<!doctype html>

<html lang="en-US">

	
	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
					<script>
			document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
			var setNptTechAdblockerCookie = function( adblocker ) {
				var d = new Date();
				d.setTime( d.getTime() + 60 * 5 * 1000 );
				document.cookie = '__adblocker=' + ( adblocker ? 'true' : 'false' ) + '; expires=' + d.toUTCString() + '; path=/';
			};
			var script = document.createElement( 'script' );
			script.setAttribute( 'async', true );
			script.setAttribute( 'src', 'https://www.npttech.com/advertising.js' );
			script.setAttribute( 'onerror', 'setNptTechAdblockerCookie( true );' );
			document.getElementsByTagName( 'head' )[0].appendChild( script );
		</script>

				<link rel="dns-prefetch" href="//ib.3lift.com">
		<link rel="dns-prefetch" href="//ads.pubmatic.com">
		<link rel="dns-prefetch" href="//gum.criteo.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//eb2.3lift.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//static.doubleclick.net">
		<link rel="dns-prefetch" href="//ib.adnxs.com">
		<link rel="dns-prefetch" href="//bidder.criteo.com">
		<link rel="dns-prefetch" href="//static.criteo.net">
		<link rel="dns-prefetch" href="//as-sec.casalemedia.com">
		<link rel="dns-prefetch" href="//js-sec.indexww.com">
		<link rel="dns-prefetch" href="//snopes-d.openx.net">
		<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com">
		<link rel="dns-prefetch" href="//fastlane.rubiconproject.com">
		<link rel="dns-prefetch" href="//ap.lijit.com">
		<link rel="dns-prefetch" href="//tlx.3lift.com">
		<link rel="dns-prefetch" href="//storage.cloud.kargo.com">
			<link rel="dns-prefetch" href="//www.googletagmanager.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	
		<script>
			var snopes = {
				data: {"siteEnv":"production","pageType":"single","pageMeta":{"id":"367638","title":"","permalink":"https:\/\/www.snopes.com\/fact-check\/fast-tortoise-video\/","authors":[{"id":"2","display_name":"Dan Evon","url":"https:\/\/www.snopes.com\/author\/dan\/","bio":"Dan Evon is a Chicago-based writer who has been sifting through the sludge of social media since 2009. Prior to joining the editorial staff at Snopes.com, he was the editor-in-chief of Social News Daily, a senior writer for The Inquisitr, and covered motorcycle racing for All About Bikes Magazine."}],"categories":[{"id":"60258","name":"Fauxtography","slug":"photos","taxonomy":"fact_check_category","url":"https:\/\/www.snopes.com\/fact-check\/category\/photos\/"}],"dates":{"originally_published":"7 September 2021","last_updated":""},"tags":"","gaData":{"authors":"Dan Evon","categories":"Fauxtography","tags":""}}}			};
		</script>

			<script>
		var _iub = _iub || {};
		_iub.cons_instructions = _iub.cons_instructions || [];
		_iub.cons_instructions.push([
			'init',
			{ api_key: 'YWPMoW07grM7TNUUpGJVPuMFs7k07Slp' }
		]);

		_iub.csConfiguration = {
			gdprAppliesGlobally: false,
			/**/
			enableCcpa: true,
			countryDetection: true,
			ccpaAcknowledgeOnDisplay: true,
			enableGdpr: false,
			gdprApplies: false,
			/**/
			consentOnContinuedBrowsing: false,
			whitelabel: false,
			lang: 'en',
			siteId: 1926816,
			logLevel: 'info',
			googleAdditionalConsentMode: true,
			cookiePolicyId: 49533561,
			inlineDelay: 300,
			banner: {
				acceptButtonDisplay: true,
				customizeButtonDisplay: true,
				rejectButtonDisplay: true,
				position: 'float-top-center',
				fontSize: 15,
				fontSizeBody: 15,
				acceptButtonCaptionColor: '#FFFFFF',
				customizeButtonColor: '#F2F2F2',
				customizeButtonCaptionColor: '#000000',
				rejectButtonColor: '#ffffff',
				rejectButtonCaptionColor: '#000000',
				textColor: '#333333',
				brandTextColor: '#333',
				backgroundColor: '#FFFFFF',
				acceptButtonColor: '#000000'
			},
			callback: {
				// Integrate with GTM.
				onPreferenceExpressedOrNotNeeded: function(preference) {
					dataLayer.push({
						iubenda_ccpa_opted_out: _iub.cs.api.isCcpaOptedOut()
					});
					if (!preference) {
						dataLayer.push({
							event: 'iubenda_preference_not_needed'
						});
					} else {
						if (preference.consent === true) {
							dataLayer.push({
								event: 'iubenda_consent_given'
							});
						} else if (preference.consent === false) {
							dataLayer.push({
								event: 'iubenda_consent_rejected'
							});
						} else if (preference.purposes) {
							for (var purposeId in preference.purposes) {
								if (preference.purposes[purposeId]) {
									dataLayer.push({
										event: 'iubenda_consent_given_purpose_' + purposeId
									});
								}
							}
						}
					}
				}
			}
		};
	</script>
					<script>!function(n){var e={};function t(r){if(e[r])return e[r].exports;var i=e[r]={i:r,l:!1,exports:{}};return n[r].call(i.exports,i,i.exports,t),i.l=!0,i.exports}t.m=n,t.c=e,t.d=function(n,e,r){t.o(n,e)||Object.defineProperty(n,e,{configurable:!1,enumerable:!0,get:r})},t.n=function(n){var e=n&&n.__esModule?function(){return n.default}:function(){return n};return t.d(e,"a",e),e},t.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},t.p="",t(t.s=0)}([function(n,e,t){"use strict";var r,i=t(1),o=(r=i)&&r.__esModule?r:{default:r},a=t(2);var c=new o.default;!function n(){if(!window.frames.__uspapiLocator)if(document.body){var e=document.createElement("iframe");e.style.cssText="display:none",e.name="__uspapiLocator",document.body.appendChild(e)}else setTimeout(n,5)}();window.__uspapi=new function(n){if(n.__uspapi)try{if(n.__uspapi("__uspapi"))return n.__uspapi;n.__uspapi()||[]}catch(e){return n.__uspapi}return function(n){try{return{getUSPData:function(n,e){if("function"==typeof e){if(null!==n&&void 0!==n&&1!=n)return void("function"==typeof e&&e(null,!1));(0,a.updateUsPrivacyString)(c,(0,a.getOptions)());var t=c.getUsprivacyString();t?e({version:c.getVersion(),uspString:t},!0):e({version:null,uspString:null},!1)}else console.error("__uspapi: callback parameter not a function")},__uspapi:function(){return!0}}[n].apply(null,[].slice.call(arguments,1))}catch(e){console.error("__uspapi: Invalid command: ",n)}}}(window),window.addEventListener("message",function(n){var e=n&&n.data&&n.data.__uspapiCall;e&&window.__uspapi(e.command,e.version,function(t,r){n.source.postMessage({__uspapiReturn:{returnValue:t,success:r,callId:e.callId}},"*")})},!1);var u=window._iub=window._iub||[];(u.ccpaStub=u.ccpaStub||{}).VERSION="1.1.0"},function(n,e,t){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var r=function(){function n(n,e){for(var t=0;t<e.length;t++){var r=e[t];r.enumerable=r.enumerable||!1,r.configurable=!0,"value"in r&&(r.writable=!0),Object.defineProperty(n,r.key,r)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();var i=/^[1][nNyY-][nNyY-][nNyY-]$/,o=function(){function n(){!function(n,e){if(!(n instanceof e))throw new TypeError("Cannot call a class as a function")}(this,n),this.version=1,this.baseString=null}return r(n,[{key:"getUsprivacyString",value:function(){return this.baseString}},{key:"setUsprivacyString",value:function(n){var e=!1;return i.test(n)&&(this.baseString=n,e=!0),e}},{key:"getVersion",value:function(){return this.version}}]),n}();e.default=o},function(n,e,t){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(n){return typeof n}:function(n){return n&&"function"==typeof Symbol&&n.constructor===Symbol&&n!==Symbol.prototype?"symbol":typeof n};e.getOptions=function(){var n={enableCcpa:!1,countryDetection:!1,ccpaAppliesToEntireUSA:!1,ccpaApplies:void 0,ccpaAcknowledgeOnDisplay:!1,ccpaNoticeDisplay:!0,ccpaAcknowledgeOnLoad:!1,ccpaLspa:void 0},e="undefined"!=typeof _iub&&"object"===r(_iub.csConfiguration)?_iub.csConfiguration:{};for(var t in n)Object.prototype.hasOwnProperty.call(e,t)&&(n[t]=e[t]);return n},e.updateUsPrivacyString=function(n,e){var t=null,r=null,i=null,o=e.ccpaNoticeDisplay,a=e.ccpaAcknowledgeOnDisplay,c=e.ccpaAcknowledgeOnLoad,u=e.ccpaLspa,s=function(n){var e=n.ccpaApplies,t=n.enableCcpa,r=n.countryDetection,i=n.ccpaAppliesToEntireUSA;if(t&&void 0===e){var o="undefined"!=typeof _iub?_iub.cc:"",a="US-CA"===o,c=i&&/^US/.test(o);r&&!a&&!c||(e=!0)}return e}(e);(t=function(n){for(var e=n+"=",t=document.cookie.split(";"),r=0;r<t.length;r++){for(var i=t[r];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(e))return i.substring(e.length,i.length)}return""}("usprivacy"))&&(r=t.match(/(1[-yn]+)/i))?i=r[1]:(!1===s?i="1--":!0===s&&(i=!o||a||c?"1YN":"1NN"),"string"==typeof i&&(i+=function(n){switch(n){case!0:case"Y":case"y":return"Y";case!1:case"N":case"n":return"N";default:return"-"}}(u))),"string"==typeof i&&(n.setUsprivacyString(i)||console.log("Warning: uspString not set."))}}]);</script>
		
	<script src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	<script src="//cdn.iubenda.com/cons/iubenda_cons.js" async></script>
	
		
				
		
										<script type="text/plain" async data-suppressedsrc="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" class="_iub_cs_activate" data-iub-purposes="5" data-ad-client="ca-pub-6608306193529351"></script>
			
						<script type="text/plain" async data-suppressedsrc="https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js" class="_iub_cs_activate" data-iub-purposes="5"></script>

		
					<script>
				!function (r, u, m, b, l, e) {
					r._Rumble = b, r[b] || (r[b] = function () {
						(r[b]._ = r[b]._ || []).push(arguments)
						if (r[b]._.length == 1) {
							l = u.createElement(m),
								e = u.getElementsByTagName(m)[0],
								l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
								e.parentNode.insertBefore(l, e)
						}
					})
				}(window, document, 'script', 'Rumble');
			</script>
		
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Speedy Tortoise Video is Digital Art | Snopes.com</title>
	<meta name="description" content="Vernon James Manlapaz creates &quot;short magical videos.&quot;" />
	<link rel="canonical" href="https://www.snopes.com/fact-check/fast-tortoise-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Speedy Tortoise Video is Digital Art" />
	<meta property="og:description" content="Vernon James Manlapaz creates &quot;short magical videos.&quot;" />
	<meta property="og:url" content="https://www.snopes.com/fact-check/fast-tortoise-video/" />
	<meta property="og:site_name" content="Snopes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/snopes" />
	<meta property="article:modified_time" content="2021-09-07T15:48:54+00:00" />
	<meta property="og:image" content="https://www.snopes.com/tachyon/2021/09/tortoise.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@snopes" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.snopes.com/#organization","name":"Snopes.com","url":"https://www.snopes.com/","sameAs":["https://www.facebook.com/snopes","https://www.instagram.com/snopesdotcom/","https://www.linkedin.com/company/snopes.com","https://www.youtube.com/channel/UCHQAmn49BObyOsPHCnKRC4w","https://www.pinterest.com/snopesdotcom/","https://en.wikipedia.org/wiki/Snopes","https://twitter.com/snopes"],"logo":{"@type":"ImageObject","@id":"https://www.snopes.com/#logo","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2019/11/logo-main.png","contentUrl":"https://www.snopes.com/tachyon/2019/11/logo-main.png","width":346,"height":184,"caption":"Snopes.com"},"image":{"@id":"https://www.snopes.com/#logo"}},{"@type":"WebSite","@id":"https://www.snopes.com/#website","url":"https://www.snopes.com/","name":"Snopes.com","description":"The definitive fact-checking site and reference source for urban legends, folklore, myths, rumors, and misinformation.","publisher":{"@id":"https://www.snopes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.snopes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#primaryimage","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2021/09/tortoise.jpg","contentUrl":"https://www.snopes.com/tachyon/2021/09/tortoise.jpg","width":1200,"height":675,"caption":"Turtle, Sea Life, Reptile"},{"@type":"WebPage","@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#webpage","url":"https://www.snopes.com/fact-check/fast-tortoise-video/","name":"Speedy Tortoise Video is Digital Art | Snopes.com","isPartOf":{"@id":"https://www.snopes.com/#website"},"primaryImageOfPage":{"@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#primaryimage"},"datePublished":"2021-09-07T15:47:38+00:00","dateModified":"2021-09-07T15:48:54+00:00","description":"Vernon James Manlapaz creates \"short magical videos.\"","breadcrumb":{"@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.snopes.com/fact-check/fast-tortoise-video/"]}]},{"@type":"BreadcrumbList","@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.snopes.com/"},{"@type":"ListItem","position":2,"name":"Fact Checks","item":"https://www.snopes.com/fact-check/"},{"@type":"ListItem","position":3,"name":"Fauxtography","item":"https://www.snopes.com/fact-check/category/photos/"},{"@type":"ListItem","position":4,"name":"Speedy Tortoise Video is Digital Art"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#article","isPartOf":{"@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#webpage"},"author":{"@id":"https://www.snopes.com/#/schema/person/5e7c5be65dac64635ca6769e2098af83"},"headline":"Speedy Tortoise Video is Digital Art","datePublished":"2021-09-07T15:47:38+00:00","dateModified":"2021-09-07T15:48:54+00:00","mainEntityOfPage":{"@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#webpage"},"wordCount":339,"publisher":{"@id":"https://www.snopes.com/#organization"},"image":{"@id":"https://www.snopes.com/fact-check/fast-tortoise-video/#primaryimage"},"thumbnailUrl":"https://www.snopes.com/tachyon/2021/09/tortoise.jpg","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.snopes.com/#organization"}},{"@type":"Person","@id":"https://www.snopes.com/#/schema/person/5e7c5be65dac64635ca6769e2098af83","name":"Dan Evon","image":{"@type":"ImageObject","@id":"https://www.snopes.com/#personlogo","inLanguage":"en-US","url":"http://www.snopes.com/wordpress/wp-content/uploads/2015/10/Dan-Evon_avatar_1444849904-96x96.png","contentUrl":"http://www.snopes.com/wordpress/wp-content/uploads/2015/10/Dan-Evon_avatar_1444849904-96x96.png","caption":"Dan Evon"},"description":"Dan Evon is a Chicago-based writer who has been sifting through the sludge of social media since 2009. Prior to joining the editorial staff at Snopes.com, he was the editor-in-chief of Social News Daily, a senior writer for The Inquisitr, and covered motorcycle racing for All About Bikes Magazine.","sameAs":["https://twitter.com/danieljevon"],"url":"https://www.snopes.com/author/dan/"}]}</script>
	<meta property="og:article:author" content="https://www.snopes.com/author/dan/" />
	<meta property="og:article:tag" content="" />

	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//snopes.zeustechnology.com' />
<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.snopes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/0c7951a370c15e7bb03d-main.css' type='text/css' integrity='sha384-rJrMwcQKRC1gKY5jkFEil/wxNej0G9psOCyhDAJ5zaPxBOBsuQ6mer5Dwjrx7lVy' media='all' />
<style id='snopes/css/main-inline-css' type='text/css'>

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 300;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjXr8AI9sdP3pBmtF8A.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 300;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjXr8AIFsdP3pBms.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 400;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYXgKVElMYYaJe8bpLHnCwDKhd_eFaxOedfTDw.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 400;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYXgKVElMYYaJe8bpLHnCwDKhdHeFaxOedc.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 500;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjSL9AI9sdP3pBmtF8A.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 500;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjSL9AIFsdP3pBms.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 600;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjQ76AI9sdP3pBmtF8A.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 600;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIFsdP3pBms.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
	
</style>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=5.7.2' id='amazon-adsystem-js'></script>
<script type='text/javascript' src='https://snopes.zeustechnology.com/main.js?ver=5.7.2' id='zeus-ad-manager-js'></script>
<script type='text/javascript' id='snopes-smg-data-js-extra'>
/* <![CDATA[ */
var smg = {"nonce":"afc2704ce6","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","host":"https:\/\/www.snopes.com","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"1e08c3a384","auth0_domain":"login.snopes.com","auth0_client_id":"bOldEtXzXSg9l612QILJZ2vXn9oR5sfq","shopify_domain":"snopes.myshopify.com"},"page_data":{"url":"https:\/\/www.snopes.com\/fact-check\/fast-tortoise-video\/","template":"single","content-type":"Fact Check","post_id":367638,"author":"2","author_name":"Dan Evon","is_native_content":false,"primary_category":"Fauxtography","categories":["Fauxtography"],"rating":"False","title":"Vernon James Manlapaz creates \"short magical videos.\"","date_published":"7 September 2021","date_published_iso":"2021-09-07T07:58:00+0000","date_updated":"","retracted":false},"ads":{"defaultMainConnector":"zeus","placements":["header-1","side-1","side-2","side-3","post-body-1","post-featured-1","rating-1","claim-1","post-footer-1","sticky-1"],"enable":true},"is_eu":"false","digest_id":"RYbCCy","debunker":"RvpHFu","user":{"msg_map":{"general":"Something went wrong. Please contact customer service.","invalid-nonce":"Invalid nonce","bad-wp-id":"Something went wrong. Please contact customer service.","denylisted-email-host":"Snopes staff can not use their work email for authenticating on the frontend.","invalid-token":"Invalid token","bad-session":"An issue may be occurring on select browsers. Please try logging in using another browser.","crypto-invalid":"crypt validation failed","invalid_user_password":"Please enter a valid verification code.","not-an-email":"Please enter a valid email address","too_many_attempts":"Too many login attempts. Please check your email for next steps"},"is_user":false,"is_member":false},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-7qQh/XzA0qexV+Nx8ykkKjHFyT3eHGohq3UQK7iVych1TvnpuHcZM3nY/Lc62Ju3' src='https://www.snopes.com/content/mu-plugins/smg/dist/edc87844f744ac6b1568-ads.js' id='ads-js'></script>
<script type='text/javascript' async src='https://iframe.ly/embed-dialog-init.js?ver=5.7.2' id='vendor/js/iframely-dialog-js'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.7.2' id='vendor/js/redirects-handler-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='snopes/data-js-extra'>
/* <![CDATA[ */
var snopes = {"core":{"host":"https:\/\/www.snopes.com","nonce":"9f82b1ce82","env":"production"},"data":{"siteEnv":"production","pageType":"single","pageMeta":{"id":"367638","title":"","permalink":"https:\/\/www.snopes.com\/fact-check\/fast-tortoise-video\/","authors":[{"id":"2","display_name":"Dan Evon","url":"https:\/\/www.snopes.com\/author\/dan\/","bio":"Dan Evon is a Chicago-based writer who has been sifting through the sludge of social media since 2009. Prior to joining the editorial staff at Snopes.com, he was the editor-in-chief of Social News Daily, a senior writer for The Inquisitr, and covered motorcycle racing for All About Bikes Magazine."}],"categories":[{"id":"60258","name":"Fauxtography","slug":"photos","taxonomy":"fact_check_category","url":"https:\/\/www.snopes.com\/fact-check\/category\/photos\/"}],"dates":{"originally_published":"7 September 2021","last_updated":""},"tags":"","gaData":{"authors":"Dan Evon","categories":"Fauxtography","tags":""}}},"page_data":{"url":"https:\/\/www.snopes.com\/fact-check\/fast-tortoise-video\/","template":"single","content-type":"Fact Check","post_id":367638,"author":"2","author_name":"Dan Evon","is_native_content":false,"primary_category":"Fauxtography","categories":["Fauxtography"],"rating":"False","title":"Vernon James Manlapaz creates \"short magical videos.\"","date_published":"7 September 2021","date_published_iso":"2021-09-07T07:58:00+0000","date_updated":"","retracted":false},"user":{"is_eu":"false"}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-bLJFiR+euWwbUilRUcHHhdCguycLgRUmiA5rbXZo65L1/rGBBIwLkBV7pZadq7U0' src='https://www.snopes.com/content/themes/snopes/dist/scripts/23b5def63c4fb1ff805d-snopes-piano.js' id='snopes/js/piano-js'></script>
<script type='text/javascript' async src='https://experience.tinypass.com/xbuilder/experience/load?aid=ZLCqWg9Xpu&#038;ver=5.7.2' id='vendor/js/piano-js'></script>
<link rel="https://api.w.org/" href="https://www.snopes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.snopes.com/wp-json/wp/v2/fact_check/367638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=367638' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270%2C270" />
</head>

	<body class="fact_check-template-default single single-fact_check postid-367638 d-flex flex-column post-type-fact_check fast-tortoise-video">

		
<div id="header-placement-top-banner" class="piano-placement"></div>

<header role="navigation" class="page-header shadow-sm position-relative bg-white">

	<div class="border-bottom">

		<nav class="container-lg py-3">

			<div class="row flex flex-nowrap justify-content-between">

				<div class="col-lg-2 d-flex align-items-center">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>

				
				<div class="col-lg-8 d-none d-lg-block">
					
<form class="form-inline w-100 " action="/">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s"
			value=""			placeholder="Search Snopes.com"
			id="site-search"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only">Search</span>
			</button>
		</div>
	</div>
</form>
				</div>

				<div class="col-lg-2">
					<div class="d-flex justify-content-end">
						<a href="#themeSearchModal"
							class="d-lg-none btn btn-light btn-large btn-circle mr-1"
							data-toggle="modal"
							data-target="#themeSearchModal"
							aria-expanded="false"
							aria-controls="themeSearchModal"
						>
							<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
							<span class="sr-only">Search Menu</span>
						</a>
						<a href="#themeMenuModal"
							class="btn btn-light btn-large btn-circle"
														data-toggle="modal"
							data-target="#themeMenuModal"
							aria-expanded="false"
							aria-controls="themeMenuModal"
													>
							<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><g class="fill-dark"><path d="m0 3.31561c0-.53882.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.43679.9756.97561 0 .53881-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.4368-.97561-.97561z"/><path d="m0 7.99853c0-.53881.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.4368.9756.97561 0 .53882-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.43679-.97561-.97561z"/><path d="m.97561 11.7059c-.538815 0-.97561.4367-.97561.9756 0 .5388.436795.9756.97561.9756h14.04879c.5388 0 .9756-.4368.9756-.9756 0-.5389-.4368-.9756-.9756-.9756z"/></g></svg>
							<span class="sr-only">Main Menu</span>
						</a>
					</div>
				</div>

							</div>

		</nav>

	</div>

	
<div class="container-lg pl-0">

	<div class="scrollbar-narrow position-relative overflow-y-hidden d-flex flex-row flex-nowrap align-items-center">

		<nav class="nav nav d-flex flex-nowrap overflow-x-hidden text-nowrap px-0 after-spacer-2">

			
				<div class="nav-item">

					<a class="nav-link py-3"
						title="Become a Member"
						href="https://www.snopes.com/founding-members/"
						itemprop="url">
						Become a Member
					</a>

				</div>

			
			
				
				<div class="nav-item  submit-topic">

					
					
						<a class="nav-link py-3"
							title="Submit a Topic"
							href="https://www.snopes.com/contact/"
							itemprop="url">
							Submit a Topic						</a>

					
				</div>

			
				
				<div class="nav-item  shop">

					
					
						<a class="nav-link py-3"
							title="Shop"
							href="https://www.snopes.com/shop/"
							itemprop="url">
							Shop						</a>

					
				</div>

			
				
				<div class="nav-item  latest">

					
					
						<a class="nav-link py-3"
							title="Latest"
							href="https://www.snopes.com/latest/"
							itemprop="url">
							Latest						</a>

					
				</div>

			
				
				<div class="nav-item  trending">

					
					
						<a class="nav-link py-3"
							title="Top"
							href="https://www.snopes.com/top/"
							itemprop="url">
							Top						</a>

					
				</div>

			
				
				<div class="nav-item  fact-check">

					
					
						<a class="nav-link py-3"
							title="Fact Checks"
							href="https://www.snopes.com/fact-check/"
							itemprop="url">
							Fact Checks						</a>

					
				</div>

			
				
				<div class="nav-item  collection">

					
					
						<a class="nav-link py-3"
							title="Collections"
							href="https://www.snopes.com/collections/"
							itemprop="url">
							Collections						</a>

					
				</div>

			
				
				<div class="nav-item  news">

					
					
						<a class="nav-link py-3"
							title="News"
							href="https://www.snopes.com/news/"
							itemprop="url">
							News						</a>

					
				</div>

			
				
				<div class="nav-item  sitemap">

					
					
						<a class="nav-link py-3"
							title="Archives"
							href="https://www.snopes.com/sitemap/"
							itemprop="url">
							Archives						</a>

					
				</div>

			
				
				<div class="nav-item  random">

					
					
						<a class="nav-link py-3"
							title="Randomizer"
							href="https://www.snopes.com/random/"
							itemprop="url">
							Randomizer						</a>

					
				</div>

			
		</nav>

	</div>

</div>

</header>

<div id="reference-grid"></div>

<div id="smg-zone-single-header" class="smg-zone smg-zone-single-header"><div class="smg-zone-group smg-zone-group-single-header"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="header-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'header-1' );
			</script>
		</div>
		</div></div></div>
<div class="container my-3">
	<div class="row">
		<div class="col-12 col-lg-8 mb-3">
			<main role="main">
				<article class="single-main mb-3 post-367638 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-false">
					


	<nav class="breadcrumbs card-header border border-bottom-0 d-flex" aria-label="breadcrumb">
									<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/"
											>
						Fact Checks					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/category/photos/"
											>
						Fauxtography					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/fast-tortoise-video/"
													aria-current="page"
											>
						Speedy Tortoise Video is Digital Art					</a>
				</div>
						</nav>

<header class="single-header border mb-3">

	
<h1 class="title">
	Speedy Tortoise Video is Digital Art</h1>



	<h2 class="subtitle">
		Vernon James Manlapaz creates "short magical videos."	</h2>



	<ul class="list-unstyled authors list-unstyled d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/dan/">
						Dan Evon					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates list-unstyled d-flex flex-wrap comma-separated-md">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				<time datetime="2021-09-07">7 September 2021</time>			</li>
		
		
	</ul>


<nav class="share-links card-body d-flex">
	<a class="social-link text-facebook mr-3" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill="#3b5998" fill-rule="evenodd"/></g></svg>
		<span class="sr-only">Share on Facebook</span>
	</a>
	<a class="social-link text-twitter mr-3" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F&#038;text=Speedy%20Tortoise%20Video%20is%20Digital%20Art&#038;via=snopes&#038;hashtags=">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z" fill="#1da1f2"/></svg>
		<span class="sr-only">Share on Twitter</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m7.992 0c-4.414 0-7.992 3.578-7.992 7.99133 0 3.38597 2.10533 6.27797 5.07867 7.44137-.07-.6327-.13267-1.602.02733-2.2927.146-.6247.93733-3.97133.93733-3.97133s-.23933-.48-.23933-1.18734c0-1.10866.64467-1.94066 1.44533-1.94066.68267 0 1.012.51266 1.012 1.12533 0 .686-.43533 1.71133-.66133 2.66133-.19.79537.4 1.44337 1.18333 1.44337 1.41867 0 2.51197-1.4967 2.51197-3.65803 0-1.90734-1.3753-3.246-3.33863-3.246-2.27334 0-3.606 1.708-3.606 3.466 0 .68866.26266 1.42866.59266 1.82733.066.08.07467.15.05667.23-.06.25-.19533.7993-.22267.9087-.03533.15-.11466.1806-.26733.11-.99667-.46-1.622-1.9187-1.622-3.09737 0-2.51733 1.832-4.83466 5.28-4.83466 2.772 0 4.928 1.978 4.928 4.61533 0 2.7567-1.738 4.9747-4.15533 4.9747-.80934 0-1.56934-.4194-1.83867-.9194l-.49933 1.8987c-.17934.6967-.66934 1.568-.99867 2.0973.74867.23 1.53733.3567 2.36667.3567 4.40463 0 7.99003-3.5767 7.99003-7.99133 0-4.41534-3.5854-7.9913367-7.99003-7.9913367z" fill="#e60023"/></svg>
		<span class="sr-only">Share on Pinterest</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F&#038;title=Speedy%20Tortoise%20Video%20is%20Digital%20Art">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m8 0c-2.12173 0-4.15656.842855-5.65685 2.34315-1.500295 1.50029-2.34315 3.53512-2.34315 5.65685 0 2.1217.842855 4.1566 2.34315 5.6569 1.50029 1.5002 3.53512 2.3431 5.65685 2.3431 2.1217 0 4.1566-.8429 5.6569-2.3431 1.5002-1.5003 2.3431-3.5352 2.3431-5.6569 0-2.12173-.8429-4.15656-2.3431-5.65685-1.5003-1.500295-3.5352-2.34315-5.6569-2.34315zm3.34 3.16267c.4587 0 .8333.374.8333.83266-.0023.21622-.0886.42308-.2406.57687s-.3578.24248-.574.24732c-.2162.00485-.4258-.07452-.5845-.22135-.1587-.14682-.2542-.3496-.2662-.5655l-1.73133-.36467-.53334 2.498c1.216.04667 2.31997.42133 3.11597.992.2054-.206.4867-.32733.8047-.32733.6453 0 1.1693.524 1.1693 1.16933 0 .47733-.29.88867-.6733 1.076.019.11457.0284.23053.028.34667 0 1.79603-2.0867 3.24663-4.66933 3.24663-2.58267 0-4.66934-1.4506-4.66934-3.24663 0-.122.01-.244.02867-.356-.20638-.09158-.38171-.24115-.50468-.43051s-.18828-.41037-.18799-.63616c0-.64533.524-1.16933 1.16934-1.16933.30866 0 .59866.13066.80466.32666.80467-.58866 1.91867-.95333 3.16267-.99133l.59-2.788c.01409-.05368.04728-.10037.09333-.13133.04789-.02788.10413-.03781.15867-.028l1.9373.41133c.0655-.14043.1699-.25912.3009-.34196.1309-.08284.2829-.12636.4378-.12537zm-5.17333 4.83733c-.45934 0-.83334.37467-.83334.83333 0 .458.374.832.83334.832.458 0 .832-.374.832-.83266 0-.45867-.374-.83267-.83267-.83267zm3.66666 0c-.458 0-.832.374-.832.83333 0 .458.374.832.83267.832.4587 0 .8327-.374.8327-.83266 0-.458-.3747-.83267-.83337-.83267zm-3.644 2.66c-.05759-.0003-.11296.0223-.154.0627-.04051.0411-.06321.0966-.06321.1543s.0227.1132.06321.1543c.56134.5614 1.656.6087 1.974.6087s1.40334-.0373 1.974-.6087c.03897-.0409.06227-.0943.06577-.1508.0036-.0564-.0129-.1123-.0464-.1578-.04122-.0407-.09679-.0636-.1547-.0636s-.11348.0229-.15467.0636c-.36466.3553-1.12266.4866-1.67466.4866s-1.31934-.1306-1.67467-.4866c-.02033-.0203-.04446-.0363-.071-.0472-.02655-.0108-.05498-.0163-.08367-.0162z" fill="#ff4500"/></svg>
		<span class="sr-only">Share on Reddit</span>
	</a>
	<a class="social-link text-black-50 mr-3" target="_blank" href="mailto:?subject=Speedy%20Tortoise%20Video%20is%20Digital%20Art&#038;body=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Ffast-tortoise-video%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
		<span class="sr-only">Share via Email</span>
	</a>
</nav>


	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/tortoise.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Turtle, Sea Life, Reptile"
					>

				
				
			</div>

						
				<figcaption class="figure-caption">
											Image via <a href="https://en.wikipedia.org/wiki/Tortoise#/media/File:A._gigantea_Aldabra_Giant_Tortoise.jpg" target="_blank">Wikipedia</a>
									</figcaption>

			
		</figure>

		
	
</header>

<div id="smg-zone-single-feature" class="smg-zone smg-zone-single-feature"><div class="smg-zone-group smg-zone-group-single-feature"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-featured-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-featured-1' );
			</script>
		</div>
		</div></div></div>



	

	<div class="card mb-3">

		<div class="card-header">
			<h3 class="h6">Claim</h3>
		</div>

		<div class="claim-text card-body">

			A video shows a real group of tortoises running surprisingly fast. 
		</div>

	</div>




	<div class="card mb-3">

		<div class="card-header">
			<h3 class="h6">Rating</h3>
		</div>

		<div class="card-body">

			<div class="media position-relative">
									<div class="avatar-md avatar-lg-large mr-3">
						<figure class="figure w-100 mb-0">
							<img class="figure-image img-responsive img-fluid w-100" width="100px" height="100px" src="https://www.snopes.com/tachyon/2018/03/rating-false.png" alt="False"/>
						</figure>
					</div>
								<div class="media-body d-flex flex-column align-self-center">
					<span class="h3 rating-label-false">False</span>
					<a class="d-flex flex-row align-items-center small font-weight-bold text-muted mt-1" target="_blank" href="https://www.snopes.com/fact-check/rating/false/">
						<div class="d-flex">
							About this rating
						</div>
						<div class="d-flex ml-2">
							<svg fill="none" height="12" viewBox="0 0 16 16" width="12" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g class="fill-muted" clip-path="url(#a)"><path d="m15.7143.285749c.0942.094283.1652.203061.2128.319161.0441.107233.0696.224057.0726.346465.0002.009017.0003.018036.0003.027056v4.680109c0 .53881-.4368.97561-.9756.97561s-.9756-.4368-.9756-.97561v-2.3276l-5.35894 5.35892c-.381.381-.99872.381-1.37972 0s-.381-.99872 0-1.37972l5.35896-5.35892h-2.3276c-.53885 0-.97565-.4368-.97565-.97561 0-.538815.4368-.97561.97565-.97561h4.6829c.2497 0 .4994.0952489.6899.285749z"/><path d="m2.69268 1.95122c-1.4754 0-2.69268 1.21728-2.69268 2.69268v8.7415c0 1.4263 1.24671 2.6146 2.69268 2.6146h8.66342c1.4754 0 2.6927-1.2173 2.6927-2.6927v-2.5756c0-.5388-.4368-.9756-.9756-.9756s-.9756.4368-.9756.9756v2.5756c0 .3978-.3437.7415-.7415.7415h-8.66342c-.4272 0-.74146-.3727-.74146-.6634v-8.7415c0-.39777.34369-.74146.74146-.74146h2.57561c.53882 0 .97561-.4368.97561-.97561s-.43679-.97561-.97561-.97561z"/></g></svg>
						</div>
					</a>
				</div>
				<a class="stretched-link" target="_blank" href="https://www.snopes.com/fact-check/rating/false/"></a>
			</div>

		</div>

		
		
		
		
	</div>

<div id="smg-zone-rating-footer" class="smg-zone smg-zone-rating-footer"><div class="smg-zone-group smg-zone-group-rating-footer"><div class="smg-zone-widget smg-zone-widget-composer  ">
<div class="composer"></div>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="rating-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'rating-1' );
			</script>
		</div>
		</div></div></div>
		<h3 class="card-header h6 border border-bottom-0">Origin</h3>




	<div class="single-body card card-body rich-text">

		<p>In September 2021, a video went viral on social media that supposedly showed a group of unusually fast tortoises:</p>
<blockquote class="twitter-tweet" data-dnt="true" align="center">
<p lang="en" dir="ltr">Wait – turtles are fast?? <a href="https://t.co/vLXR596Owe">https://t.co/vLXR596Owe</a></p>
<p>— Rex Chapman🏇🏼 (@RexChapman) <a href="https://twitter.com/RexChapman/status/1433810492561231873?ref_src=twsrc%5Etfw">September 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is not a genuine video of speedy turtles or tortoises. This is a digital artwork by Vernon James Manlapaz. </p>
<p>Manlapaz, who states in his bio that he creates “short magical videos,” originally shared this video to Instagram at the end of August 2021 along with the caption “speedy.” Here’s the original video:</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/reel/CTH76-OnMLX/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/reel/CTH76-OnMLX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CTH76-OnMLX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vernon James Manlapaz (@vernbestintheworld)</a></p>
</div>
</blockquote><div id="smg-zone-post-body-1" class="smg-zone smg-zone-post-body-1"><div class="smg-zone-group smg-zone-group-single-body-1"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-body-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-body-1' );
			</script>
		</div>
		</div></div></div>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The tortoise is, of course, a famously slow critter. According to the Guinness Book of World Records, the fastest tortoise in the world sprinted to a record breaking .6 mph in 2014. Here’s a video of that record breaking run:</p>
<div class="youtube-wrap">
<div style="max-width: 1333px;">
<div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe title="Fastest tortoise - Guinness World Records" src="https://www.youtube.com/embed/i6nYWsXnl6M?rel=0" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen scrolling="no" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture;"></iframe></div>
</div>
</div>
<p>Manlapaz has made dozens of other “short magical videos.” While some of these videos may toe the line of plausibility, others clearly exist in the realm of fantasy. The video below, for instance, doesn’t actually show various marine animals (or possibly characters from “Finding Nemo”) swimming through the air:</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/reel/CRJw28ZHDkL/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/reel/CRJw28ZHDkL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CRJw28ZHDkL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Vernon James Manlapaz (@vernbestintheworld)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>While Manlapaz’s fans certainly know that these videos feature computer generated images, viewers who aren’t familiar with the source may mistake these digital artworks for genuine pieces of footage. That was the case in October 2020 when a <a href="https://www.snopes.com/fact-check/baby-giraffes-video-park/">video went viral that supposedly showed a group of baby giraffes running around a park</a>. </p>
<p>Manlapaz <a href="http://web.archive.org/web/20190418204719/https://www.thisiscolossal.com/2019/04/videos-by-vernon-james-manlapaz/">told</a> <a href="https://www.thisiscolossal.com/2019/04/videos-by-vernon-james-manlapaz/">Colossal</a> in 2019:</p>
<blockquote><p>The content I make is always about bringing out that childlike wonder we all have. The goal has always been to bring joy and happiness to everyone who comes across my work. That even that 10 seconds they spend watching the content brings joy to them even for a couple of moments to their life.</p></blockquote>
<hr>
<blockquote><p><strong>Sources:</strong></p>
<p style="padding-left: 40px">“Fastest Tortoise.” Guinness World Records, https://www.guinnessworldrecords.com/world-records/77951-fastest-tortoise. Accessed 7 Sept. 2021.</p>
<p style="padding-left: 40px">Staugaitis, Laura. “Delight-Inducing Augmented Reality Videos by Vernon James Manlapaz Combine Everyday Scenery with Fantastical Interlopers.” April 18, 2019. </p>
</blockquote>





	</div>

















	<footer class="single-footer card">
		



	<ul class="list-unstyled authors d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/dan/">
						Dan Evon					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates d-flex flex-wrap comma-separated">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				<time datetime="2021-09-07">7 September 2021</time>			</li>
		
		
	</ul>



	</footer>

				</article>
				<div id="smg-zone-sidebar-footer" class="smg-zone smg-zone-sidebar-footer"><div class="smg-zone-group smg-zone-group-sidebar-footer-single"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-footer-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-footer-1' );
			</script>
		</div>
		</div><div class="smg-zone-widget smg-zone-widget-composer  ">
<div class="composer"></div>
</div></div></div>			</main>
		</div>
		<div class="col-12 col-lg-4 mb-3">
			<div id="smg-zone-sidebar" class="smg-zone smg-zone-sidebar"><div class="smg-zone-group smg-zone-group-sidebar-single"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'side-1' );
			</script>
		</div>
		</div><div class="smg-zone-widget smg-zone-widget-list-top-fact-checks  ">
	<div class="card border-0 list-top list-top-fact-checks">

		<div class="card-header d-flex align-items-center justify-content-center border border-bottom-0">
			<div class="card-header-title h6 mb-0">Top Fact Checks</div>
		</div>

		<div class="list-group border-top-0 border-bottom-0">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-367360 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-sports fact_check_category-photos fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/handmaid-uniforms.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Person, Human, Helmet"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Dallas Cowboys Cheerleaders Get New &#8216;Handmaid&#8217; Uniforms?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/dallas-cowboys-cheerleaders-handmaid-uniforms/">
		<span class="sr-only">
			Did Dallas Cowboys Cheerleaders Get New &#8216;Handmaid&#8217; Uniforms?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-366785 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-military-politics fact_check_category-politics fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Person, Human, Suit"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Biden Check Watch Multiple Times During Transfer of Fallen Soldiers?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/biden-check-watch-13/">
		<span class="sr-only">
			Did Biden Check Watch Multiple Times During Transfer of Fallen Soldiers?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-367271 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-military fact_check_rating-mixture"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-25-1.jpeg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Airplane, Aircraft, Transportation"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did a &#8216;Rogue&#8217; Team of US Vets Rescue Afghans Behind Biden’s Back in Operation &#8216;Pineapple Express&#8217;?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/afghans-pineapple-express/">
		<span class="sr-only">
			Did a &#8216;Rogue&#8217; Team of US Vets Rescue Afghans Behind Biden’s Back in Operation &#8216;Pineapple Express&#8217;?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-366971 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-charity fact_check_category-politics fact_check_rating-research-in-progress"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Person, Human, Glasses"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Glenn Beck Evacuate 5,100 Christians from Afghanistan?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/glenn-beck-afghanistan-christians/">
		<span class="sr-only">
			Did Glenn Beck Evacuate 5,100 Christians from Afghanistan?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-29964 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-1391 tag-glurge tag-pentagon fact_check_category-september-11 fact_check_category-viral-phenomena fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2014/09/pentagon.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt=""
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Pentagon 9/11 Daycare Corral		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/pentagon-daycare-corral/">
		<span class="sr-only">
			Pentagon 9/11 Daycare Corral		</span>
	</a>

</article>


		</div>

		<div class="card-footer d-flex align-items-center justify-content-center bg-primary border-top-0">
			<a class="text-light font-weight-bold" href="https://www.snopes.com/top/">View all</a>
		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-2">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'side-2' );
			</script>
		</div>
		</div><div class="smg-zone-widget smg-zone-widget-list-top-searched  ">
	<div class="card list-top list-top-searched">

		<div class="card-header d-flex align-items-center justify-content-start">
			<div class="card-header-title h6 mb-0">Most Searched</div>
		</div>

		<div class="list-group list-group-flush">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-366971 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-charity fact_check_category-politics fact_check_rating-research-in-progress"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/Copy-of-Rating-Overlay-FEATURED-IMG-1-1.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Person, Human, Glasses"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Glenn Beck Evacuate 5,100 Christians from Afghanistan?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/glenn-beck-afghanistan-christians/">
		<span class="sr-only">
			Did Glenn Beck Evacuate 5,100 Christians from Afghanistan?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-366785 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-military-politics fact_check_category-politics fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/09/biden-checks-watch.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Person, Human, Suit"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Biden Check Watch Multiple Times During Transfer of Fallen Soldiers?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/biden-check-watch-13/">
		<span class="sr-only">
			Did Biden Check Watch Multiple Times During Transfer of Fallen Soldiers?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-366650 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/08/military-dog.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Dog, Canine, Pet"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did US Leave Military Dogs Behind in Afghanistan?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/military-dogs-left-in-afghanistan/">
		<span class="sr-only">
			Did US Leave Military Dogs Behind in Afghanistan?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-366517 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-military fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/08/blackhawk.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Helicopter, Aircraft, Vehicle"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did US Leave More Than $80B Worth of Equipment to the Taliban?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/us-taliban-arsenal-military-equipment/">
		<span class="sr-only">
			Did US Leave More Than $80B Worth of Equipment to the Taliban?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-268431 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-unproven"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/08/ivermectin-3mg-tablet.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt=""
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Can Ivermectin Cure Coronavirus?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/ivermectin-cure-coronavirus/">
		<span class="sr-only">
			Can Ivermectin Cure Coronavirus?		</span>
	</a>

</article>


		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-3">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'side-3' );
			</script>
		</div>
		</div></div></div>		</div>
	</div>
</div>



<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Speedy Tortoise Video is Digital Art","description":"Vernon James Manlapaz creates &quot;short magical videos.&quot;"}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Speedy Tortoise Video is Digital Art","image":"https:\/\/www.snopes.com\/uploads\/2021\/09\/tortoise.jpg","description":"Vernon James Manlapaz creates &quot;short magical videos.&quot;","mainEntityOfPage":"https:\/\/www.snopes.com\/fact-check\/fast-tortoise-video\/","author":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2021-09-07T07:58:00+00:00"}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ClaimReview","datePublished":"2021-09-07T07:58:00+00:00","url":"https:\/\/www.snopes.com\/fact-check\/fast-tortoise-video\/","author":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"claimReviewed":"A video shows a real group of tortoises running surprisingly fast. ","reviewRating":{"@type":"Rating","ratingValue":-1,"worstRating":-1,"bestRating":-1,"alternateName":"False","image":"https:\/\/www.snopes.com\/tachyon\/2018\/03\/rating-false.png"},"itemReviewed":{"@type":"CreativeWork"}}</script>


<div class="composer"></div>

<footer role="contentinfo" class="position-relative bg-white pt-4 pb-5">

	<div class="container">

		<div class="row">

			<div class="col mb-4">
				<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
			</div>

		</div>

		<div class="row row-cols-1 row-cols-lg-4">

			<div class="col mb-4 order-last order-lg-first">
				<p class="mb-1"><strong>Company</strong></p>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com/about/">About Us</a>
					<a class="mb-1" href="https://www.snopes.com/faq/">FAQ</a>
					<a class="mb-1" href="https://www.snopes.com/contact/">Contact Us</a>
					<a class="mb-1" href="https://www.snopes.com/contact/">Submit a Topic</a>
				</nav>
			</div>

			<div class="col mb-4 order-2">
				<p class="mb-1"><strong>Navigate</strong></p>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com">Home</a>
					<a class="mb-1" href="https://www.snopes.com/search/">Search</a>
					<a class="mb-1" href="https://www.snopes.com/sitemap/">Archive</a>
					<a class="mb-1" href="https://shop.snopes.com/">Shop</a>
				</nav>
			</div>

			<div class="col mb-4 order-3">
				<p class="mb-1"><strong>Sections</strong></p>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com/latest/">Latest</a>
					<a class="mb-1" href="https://www.snopes.com/top/">Top</a>
					<a class="mb-1" href="https://www.snopes.com/fact-check/">Fact Checks</a>
					<a class="mb-1" href="https://www.snopes.com/news/">News</a>
				</nav>
			</div>

			
			<div class="col mb-4 order-first order-lg-last">
				<p class="mb-1"><strong>Account</strong></p>
				<nav class="d-flex flex-column">
										<a class="mb-1" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
					<a class="mb-1" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
				</nav>
			</div>

			
		</div>

		<div class="row">
			<div class="col mb-4">
				<nav class="nav">
					<a class="nav-item mr-3 text-black-50" href="https://www.facebook.com/snopes" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path  class="fill-muted" clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill-rule="evenodd"/></g></svg>
						<span class="sr-only">Like Us on Facebook</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.twitter.com/snopes" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z"/></svg>
						<span class="sr-only">Follow Us on Twitter</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/contact/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Contact Us</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/feed/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path  class="fill-muted" clip-rule="evenodd" d="m2 0c-.53043 0-1.039141.210714-1.414214.585786-.375072.375073-.585786.883784-.585786 1.414214v12c0 .5304.210714 1.0391.585786 1.4142.375073.3751.883784.5858 1.414214.5858h12c.5304 0 1.0391-.2107 1.4142-.5858s.5858-.8838.5858-1.4142v-12c0-.53043-.2107-1.039141-.5858-1.414214-.3751-.375072-.8838-.585786-1.4142-.585786zm1.5 2.5c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 2.12173 0 4.15656.84285 5.65685 2.34315 1.50025 1.50029 2.34315 3.53515 2.34315 5.65685 0 .2652.1054.5196.2929.7071s.4419.2929.7071.2929.5196-.1054.7071-.2929.2929-.4419.2929-.7071c0-5.523-4.477-10-10-10zm0 4c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 1.06087 0 2.07828.42143 2.82843 1.17157.75014.75013 1.17157 1.76753 1.17157 2.82843 0 .2652.10536.5196.29289.7071.18754.1875.44189.2929.70711.2929s.51957-.1054.70711-.2929c.18753-.1875.29289-.4419.29289-.7071 0-1.5913-.63214-3.11742-1.75736-4.24264s-2.65134-1.75736-4.24264-1.75736zm.5 7c.39782 0 .77936-.158 1.06066-.4393s.43934-.6629.43934-1.0607-.15804-.7794-.43934-1.0607-.66284-.4393-1.06066-.4393-.77936.158-1.06066.4393-.43934.6629-.43934 1.0607.15804.7794.43934 1.0607.66284.4393 1.06066.4393z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Use our RSS Feed</span>
					</a>
				</nav>
			</div>
		</div>

		<div class="row">

			<div class="col">
				
<div class="small">
	<p class="mb-0">© 1995 - 2021  by Snopes Media Group Inc.</p>
	<p class="mb-0">This material may not be reproduced without permission.</p>
	<p class="mb-0">Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
	<nav class="nav nav-flush-left">
		<a class="nav-link text-muted" href="https://www.snopes.com/terms-and-conditions/">Terms of Use</a>
		<a class="nav-link text-muted" href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
		<a class="nav-link text-muted" href="https://www.snopes.com/cookie-policy/">Cookie Policy</a>
		<a class="nav-link text-muted" href="https://www.snopes.com/do-not-sell-my-info/">Don't Sell My Info</a>
					<a class="iubenda-cs-preferences-link nav-link text-muted" href="javascript:void(0)" target="_self">Consent Preferences</a>
			</nav>
</div>
			</div>

		</div>

	</div>

	<div class="py-5"></div>

</footer>

	<div class="primis-video">
		<script type="text/plain" async data-suppressedsrc="https://live.primis.tech/live/liveView.php?s=107717" class="_iub_cs_activate" data-iub-purposes="5"></script>
	</div>

<div id="modeless-house-placement" class="modeless">
	<div class="modeless__inner-container">
		<button class="modeless__close" type="button" aria-label="Close"><span class="sr-only">close</span>×</button>
		<div class="modeless__content"></div>
	</div>
</div>
<div class="modal" id="themeLoginModal" tabindex="-1" aria-labelledby="themeLoginModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered">
		<div class="modal-content rounded-xl">
			<div class="modal-body text-center p-3 p-lg-5">
				<div class="d-flex flex-column align-items-center justify-content-center mb-3">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>
				<div class="user-login" data-auth-form="modal-login" data-auth-form-name="page-login"></div>
			</div>
		</div>
	</div>
</div>

	<div class="modal right" id="themeMenuModal" tabindex="-1" aria-labelledby="themeMenuModalTitle" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content rounded-0">
			<div class="modal-header d-flex align-items-center bg-light p-3">
				<div>
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
					<span class="sr-only" id="themeMenuTitle">Main Menu</span>
				</div>
				<button type="button"
					class="btn btn-large btn-circle bg-white p-2"
										data-dismiss="modal"
					aria-label="Close"
									>
					<span class="d-flex" aria-hidden="true">
						<svg fill="none" height="14" viewBox="0 0 16 16" width="14" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" d="m3.99883 2.61633c-.38177-.38177-1.00074-.38177-1.38252 0-.38177.38177-.38177 1.00074 0 1.38252l4.00116 4.00115-4.00116 4.0012c-.38177.3817-.38177 1.0007 0 1.3825.38178.3817 1.00075.3817 1.38252 0l4.00116-4.00118 4.00111 4.00118c.3818.3817 1.0008.3817 1.3826 0 .3817-.3818.3817-1.0008 0-1.3825l-4.0012-4.0012 4.0012-4.00115c.3817-.38178.3817-1.00075 0-1.38252-.3818-.38177-1.0008-.38177-1.3826 0l-4.00111 4.00116z"/></svg>
						<span class="sr-only">Close Main Menu</span>
					</span>
				</button>
			</div>
			<div class="modal-body p-0">
				<nav class="nav flex-column list-group list-group-flush">

											<a class="list-group-item" href="https://www.snopes.com/founding-members/">
							Become a Member
						</a>
					
					<a class="list-group-item" href="https://www.snopes.com/latest/">What's New</a>
					<a class="list-group-item" href="https://www.snopes.com/fact-checks/">Fact Checks</a>
					<a class="list-group-item" href="https://www.snopes.com/news/">News</a>
					<a class="list-group-item" href="https://www.snopes.com/about/">About Us</a>
					<a class="list-group-item" href="https://www.snopes.com/contact/">Contact Us</a>
																	<a class="list-group-item" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
						<a class="list-group-item d-none" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
									</nav>

			</div>
		</div>
	</div>
	</div>
<div class="modal" id="themeSearchModal" tabindex="-1" aria-labelledby="themeSearchModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-fluid">
		<div class="modal-content">
			<div class="modal-header d-flex align-items-center bg-white p-3">
				
<form class="form-inline w-100 " action="/">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s"
			value=""			placeholder="Search Snopes.com"
			id="site-search-mobile"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only">Search</span>
			</button>
		</div>
	</div>
</form>
				<h5 class="sr-only" id="themeSearchModalTitle">Search Snopes</h5>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-footer-off-canvas" class="smg-zone smg-zone-footer-off-canvas"><div class="smg-zone-group smg-zone-group-footer-offcanvas"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="sticky-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'sticky-1' );
			</script>
		</div>
		</div></div></div><script type='text/javascript' integrity='sha384-hIwc7qK3HT8XgQrgDECcS1PfYfxbyp3rik52ahFg1xwLJLdSeGZjW08yxvOxQZaZ' src='https://www.snopes.com/content/mu-plugins/smg/dist/5e71104433f1436a051d-frontend.js' id='snopes-smg-frontend-js'></script>
<script type='text/javascript' integrity='sha384-QIMCEtRCkxJpg0QUHANr5F0OLAEJ62CIV0k+Vng2l9rjTxOc+LXFdTFdV4iK41ve' src='https://www.snopes.com/content/themes/snopes/dist/scripts/708d6e2f6d1ee97e1cf1-plugins.js' id='vendor/js/plugins-js'></script>
<script type='text/javascript' integrity='sha384-KffNcyrRkUBmijnPhKnfp40jpog4zLtafqKV8Tw9EnCGDSPX7zcTDI6g2sw1q81i' src='https://www.snopes.com/content/themes/snopes/dist/scripts/bba514dcb118ad15adf6-snopes-main.js' id='snopes/js/main-js'></script>
<script type='text/javascript' integrity='sha384-W3notQdytH1KXVlJEthxCdMSxDmrKQkz+aaTET2x7t1e37H+kOn19T/m2Kg02hOC' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' integrity='sha384-7AbmKvYBtokTNFuKrFk6PhIzU91chtGMc9zzPZbT+7vjyKVDLixZVIgDZUf6GY20' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

	</body>

</html>
<!--
	generated 128 seconds ago
	generated in 0.433 seconds
	served from batcache in 0.003 seconds
	expires in 172 seconds
-->
