<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
	
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script type="text/javascript" src="https://d3n6i6eorggdxk.cloudfront.net/script.js"></script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDFK2Z7');</script>
	<!-- End Google Tag Manager -->

	
<script type="text/javascript">

	var snopesPageData = {

		siteEnv : 'production',
		algoliaIndexPrefix : 'wp_live_',
		postType : 'fact_check',
		datePublished : '2018-07-23T13:06:10+00:00',
		pageType : {
			name : 'fact_check',
			isSingle : true,
			isHome : false,
			isPage : false,
			isCategory : false,
			isTag : false,
			isAuthor : false,
			isHot50 : false,
			isWhatsNew : false,
			isMostShared : false,
			isSearch : false,
			isSearchResults : false		},
		postTitle : 'Does Marijuana Contain “Alien DNA” from Outside Our Solar System?',
		postDesc : 'An article’s factually ridiculous headline attempted to demonstrate people’s proclivity to share articles without reading them.',
		permalink: 'https://www.snopes.com/fact-check/marijuana-alien-dna/',
		categories : {
			primary : 'Viral Phenomena',
			csv: 'Viral Phenomena'
		},
		isExpiredWire : false	};

		snopesPageData.authors = 'alex';
	
	
</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-40468225-1', 'auto');

		var ga_queryStr = window.location.search.substring(1),
			ga_queryParams = ga_queryStr.split("&").reduce(function(prev, curr, i, arr) {
				var p = curr.split("=");
				prev[decodeURIComponent(p[0])] = decodeURIComponent(p[1]);
				return prev;
			}, {}),
			ga_customPageUrl = '',
			ga_standardizeQuery = function (queryStr) {
				queryStr = queryStr.split(' ').join('-');
				queryStr = queryStr.split('+').join('-');
				return queryStr
			};

		// Set GA search url
		if (ga_queryParams.hasOwnProperty('s')) {
			ga_customPageUrl += '/search-results/';
			ga_customPageUrl += (ga_queryParams.hasOwnProperty('page')) ? ga_queryParams.page + '/' : '1/';
			ga_customPageUrl += ga_standardizeQuery(ga_queryParams.s) + '/';
		}

		// Set GA form type url
		if (ga_queryParams.hasOwnProperty('formType')) {
			if (ga_queryParams.formType === 'rumor') {
				ga_customPageUrl = '/contact/rumor/';
			} else if (ga_queryParams.formType === 'feedback') {
				ga_customPageUrl = '/contact/feedback/';
			} else if (ga_queryParams.formType === 'advertising') {
				ga_customPageUrl = '/contact/advertising/';
			}
		}

		if (ga_customPageUrl !== '') {
			ga('set', 'page', ga_customPageUrl);
		}

		ga('send', 'pageview');

	</script>

	<title>FACT CHECK: Does Marijuana Contain &quot;Alien DNA&quot; from Outside Our Solar System?</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An article’s factually ridiculous headline attempted to demonstrate people’s proclivity to share articles without reading them."/>
<meta name="news_keywords" content="iflscience, marijuana, sci-tech universe" />
<meta name="original-source" content="https://www.snopes.com/fact-check/marijuana-alien-dna/" />
<link rel="canonical" href="https://www.snopes.com/fact-check/marijuana-alien-dna/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FACT CHECK: Does Marijuana Contain &quot;Alien DNA&quot; from Outside Our Solar System?" />
<meta property="og:description" content="An article’s factually ridiculous headline attempted to demonstrate people’s proclivity to share articles without reading them." />
<meta property="og:url" content="https://www.snopes.com/fact-check/marijuana-alien-dna/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:author" content="https://www.facebook.com/akasprak" />
<meta property="article:tag" content="iflscience" />
<meta property="article:tag" content="marijuana" />
<meta property="article:tag" content="sci-tech universe" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An article’s factually ridiculous headline attempted to demonstrate people’s proclivity to share articles without reading them." />
<meta name="twitter:title" content="FACT CHECK: Does Marijuana Contain &quot;Alien DNA&quot; from Outside Our Solar System?" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?fit=1200,628" />
<meta name="twitter:creator" content="@alexkasprak" />
<meta property="DC.date.issued" content="2018-07-23T13:06:10-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='sage/css-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/main-39b4926ba5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.print.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.bg.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/Rw1YG0C0.js'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=154116' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fmarijuana-alien-dna%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fmarijuana-alien-dna%2F&#038;format=xml" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

	<script type="text/javascript">

		var cookies = {
			create: function(name, value, days2expire, path) {
				var date = new Date();
				date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
				var expires = date.toUTCString();
				document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
			},

			read: function(name) {
				var cookie_value = "",
					current_cookie = "",
					name_expr = name + "=",
					all_cookies = document.cookie.split( ';' ),
					n = all_cookies.length;

				for (var i = 0; i < n; i++) {
					current_cookie = all_cookies[i].trim();
					if (current_cookie.indexOf(name_expr) === 0) {
						cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
						break;
					}
				}
				return cookie_value;
			},

			update: function(name, val) {
				this.create(name, val, 300, "/");
			},

			remove: function(name) {
				document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
			}
		};

	</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-115877619-49";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-115877619-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'snopes.com']);
_gaq.push(['f._setDomainName', 'snopes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','snopes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.snopes.com/fact-check/marijuana-alien-dna/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 65127;
var ezdomain = 'snopes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":65127,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7b6b706e-ffb5-4695-70e7-090d0f0d1c3f","postal_code":"20149","pv_event_count":0,"response_time_orig":40,"serverid":"54.172.224.125:6510","state":"VA","t_epoch":1532381416,"template_id":126,"time_on_site_visit":0,"url":"https://www.snopes.com/fact-check/marijuana-alien-dna/","user_id":0,"word_count":1307};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=176-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_65127=" + new Date().getTime() + "|7b6b706e-ffb5-4695-70e7-090d0f0d1c3f; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="fact_check-template-default single single-fact_check postid-154116 marijuana-alien-dna sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDFK2Z7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="blackout"></div>

<div class="snopes-partner-unit partner-unit-head-top adtester-container-643 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - header_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-643"></div>
		<!-- End Ezoic - header_1_desktop - top_of_page -->

	</div>
</div>

<header id="header-main" class="header-main">

	<div class="header-main-wrapper">

		<div id="header-btm" class="header-btm">

			<div class="header-btm-left">

				<a href="https://www.snopes.com/contact" class="header-left-btn">
					<i class="fa fa-envelope-o"></i>
				</a>

				<a class="brand" href="https://www.snopes.com/">
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-s.png" width="25" class="logo-s" />
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
				</a>

				<div class="search">
					<form action="/" id="body-search" class="searchField default-search page-search">
						<div class="material-input">
							<div class="material-input-wrapper">
								<input placeholder="Search Keywords or URLs" type="text" name="s" id="header-search" value="" />
							</div>
						</div>
						<button type="submit" class="submit"><i class="fa fa-search"></i></button>
					</form>
					<a href="#" class="mobile-search-close" style="display: none"><i class="fa fa-close"></i></a>
				</div>
			</div>

			<nav class="header-btm-right">

				<ul class="utility-nav">

					<li><a href="https://www.snopes.com/contact">Contact Us</a></li>
					<li><a href="https://www.snopes.com/how-to-support-snopes">Support Us</a></li>

				</ul>

				<ul class="mobile-utility-nav">

					<li class="mobile-search">
						<a href="#search" class="search-toggle nohash"><i class="fa fa-search"></i></a>

						<div class="dropdown">
							<form action="/" id="body-search" class="main-search homePage-search searchField default-search default-search-lg page-search">
								<div class="form-group">
									<div class="error-container"></div>
									<input type="text" name="s" placeholder="Search Keywords or URLs" class="form-control" value="">
									<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
								</div>
							</form>

							<a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-close"></i></a>
						</div>

					</li>

				</ul>
			</nav>
		</div>
	</div>

	<nav id="main-nav">
		<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76788" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76788"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-76789" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76789"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-129860" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-129860"><a href="https://www.snopes.com/fact-check/" itemprop="url">Fact Check</a></li>
<li id="menu-item-129861" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-129861"><a href="https://www.snopes.com/news/" itemprop="url">News</a></li>
<li id="menu-item-129862" class="navbtn-video menu-item menu-item-type-custom menu-item-object-custom menu-item-129862"><a href="https://www.snopes.com/video/" itemprop="url">Video</a></li>
<li id="menu-item-76793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76793"><a href="https://www.snopes.com/archive/" itemprop="url">Archive</a></li>
<li id="menu-item-138068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138068"><a href="https://www.snopes.com/how-to-support-snopes/" itemprop="url">Support Us</a></li>
<li id="menu-item-86304" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86304"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76804" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76804"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
</ul></div>	</nav>

</header>


<div class="snopes-partner-unit partner-unit-header adtester-container-101 adtester-container-113 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - main_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-101"></div>
		<!-- End Ezoic - main_1_desktop - top_of_page -->

		<!-- Ezoic - main_1_mobile - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-113"></div>
		<!-- End Ezoic - main_1_mobile - top_of_page -->

	</div>
</div>
<main class="main">

	<section class="main-content-area has-sidebar">

				
		<div class="main-content-wrapper clearfix">

			<div data-io-article-url="https://www.snopes.com/fact-check/marijuana-alien-dna/" class="body-content">

																	<div class="snopes-partner-unit partner-unit-post-top adtester-container-642 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - post_top_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-642"></div>
		<!-- End Ezoic - post_top_1_desktop - top_of_page -->

	</div>
</div>


	<div class="breadcrumb-nav">
		<i class="fa fa-archive"></i>
		<ul>

			
				<li><a href="https://www.snopes.com/fact-check/">Fact Check</a></li>

			
				<li><a href="https://www.snopes.com/fact-check/category/viral-phenomena/">Viral Phenomena</a></li>

					</ul>
	</div>

	


	
	
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/","name":"Fact Check"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/category\/viral-phenomena\/","name":"Viral Phenomena"}}]}</script>



<article class="post  post-154116 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-iflscience tag-marijuana tag-sci-tech-universe fact_check_category-viral-phenomena fact_check_rating-false sources-iflscience sources-sci-tech-universe">

	
<header>
	<h1 class="article-title">Does Marijuana Contain &#8220;Alien DNA&#8221; from Outside Our Solar System?</h1>

			<h2 class="article-description">An article’s factually ridiculous headline attempted to demonstrate people’s proclivity to share articles without reading them.		</h2>
	

</header>

	
	<div class="article-image-wrapper" >
		<div class="inner-wrapper">
			<div class="article-image-frame">
													<img src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?resize=865,452" alt="" class="main-image skip-lazy-load" data-srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?resize=375%2C211 375w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?resize=542%2C305 542w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?resize=733%2C412 733w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?resize=865%2C452 865w" /><div class="article-image-blurred img-url-redirect" style="background-image: url(https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/marijuana_leaf.jpg?resize=865,452)"></div>							</div>
		</div>
	</div>

<div class="share-controls share-controls-featured">
	<a class="sumome-share-custom-featured" data-sumome-share-id="32fc3169-4ca5-41e3-ae99-4c59f315d9b9" style=""></a>
</div>

		<div class="snopes-partner-unit partner-unit-article-feature adtester-container-102 adtester-container-111 active">
	<div class="snopes-partner-media ezpt_under_page_title">

		<!-- Ezoic - featured_1_desktop - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-102">
			<div id="Snopes_featured_1"></div>
		</div>
		<!-- End Ezoic - featured_1_desktop - under_page_title -->

		<!-- Ezoic - featured_1_mobile - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-111"></div>
		<!-- End Ezoic - featured_1_mobile - under_page_title -->

	</div>
</div>


<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22ddfa64-186' style='display: none !important'></span>
</div>


	<div class="entry-content article-text">

		<div class="article-text-inner">

											<h3 class="section-break claim"><span>CLAIM</span></h3>
				<p>
					NASA has confirmed that marijuana contains “alien DNA” from outside of our solar system.									</p>

								
								
					<h3 class="section-break"><span>RATING</span></h3>
					<div class="rating-wrapper">
						<a class="claim false" href="https://www.snopes.com/fact-check/rating/false">
															<img src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/rating-false.png" />
														<span>False</span>
						</a>
					</div>

										<div class="snopes-partner-unit partner-unit-rating  adtester-container-640 adtester-container-641 active">
	<div class="snopes-partner-media ezpt_under_page_title">

		<!-- Ezoic - rating_1_desktop - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-640"></div>
		<!-- End Ezoic - rating_1_desktop - under_page_title -->

		<!-- Ezoic - rating_1_mobile - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-641"></div>
		<!-- End Ezoic - rating_1_mobile - under_page_title -->

	</div>
</div>

				
								
								
								
								<h3 class="section-break"><span>ORIGIN</span></h3>

			
						
			<p>On 13 July 2016, the website IFLScience posted an <a href="http://archive.is/GFUcK" target="_blank" rel="noopener"><span class="s1">article</span></a> with an intentionally absurd headline: “Marijuana Contains ‘Alien DNA’ from Outside of Our Solar System, NASA Confirms.”  The article actually had nothing to do with marijuana genetics or extraterrestrial DNA, but instead was intended to be a demonstration of how often people will share articles on social media without reading them:</p>
<blockquote><p>
Since you’re now reading, you’ll almost certainly be interested in this research that looked into the clicking and sharing behaviors of social media users reading content (or not) and then sharing it on social media.</p>
<p>So, if you are one of the lucky few who managed to click and read this article, we congratulate you! Although we do apologize for the misleading headline. In the meanwhile, have fun sharing the article and seeing who manages to chair a discussion on marijuana genetics, without ever reading it.
</p></blockquote>
<p>That people do not read what they share is well supported by multiple studies. A Columbia University <a href="https://hal.inria.fr/hal-01281190" target="_blank" rel="noopener">study</a>, mentioned in the IFLScience article, found that 59 percent of links shared on Twitter had never actually been clicked, for example.</p>
<p>In what could be viewed as an ironic and unintended consequence of the success of IFLScience’s demonstration of the power of headlines, <a href="https://www.google.com/search?q=MARIJUANA+CONTAINS+%22ALIEN+DNA%22+FROM+OUTSIDE+OF+OUR+SOLAR+SYSTEM%2C+NASA+CONFIRMS&amp;oq=MARIJUANA+CONTAINS+%22ALIEN+DNA%22+FROM+OUTSIDE+OF+OUR+SOLAR+SYSTEM%2C+NASA+CONFIRMS&amp;aqs=chrome..69i57j69i60l3.518j0j7&amp;sourceid=chrome&amp;ie=UTF-8" target="_blank" rel="noopener">several</a> clickbait websites have plagiarized the entire article, further populating the internet with the false headline claim. Most recently, the website “Sci-Tech Universe” posted the same <a href="http://archive.is/Nr10k" target="_blank" rel="noopener">article</a> in its entirety, generating  nearly 100,000 shares in just a few days.</p>
<p>It is unclear, of course, how many of those sharers read the article.</p>


		</div>

				<div class="social-share-footer">
			<a class="sumome-share-custom-footer" data-sumome-share-id="71f16955-7c9c-41bc-8746-e800ac59977d"></a>
		</div>

							<div class="article-footer-message">
				<p style="font-size: 20px;padding: 10px 0px 0px 0px;font-style: italic;line-height: 25px;font-weight: 300">Snopes.com has long been engaged in the battle against misinformation, an effort we could not sustain without the support of our readers.</p><p style="font-size: 20px;padding: 0px 0px 15px 0px;font-style: italic;line-height: 25px;font-weight: 300"> If you'd like to learn more about how you can support us, click <a href="https://www.snopes.com/how-to-support-snopes/">here</a>. </p>			</div>
		
				<div class="snopes-partner-unit partner-unit-article-footer adtester-container-103 adtester-container-112">
	<div class="snopes-partner-media ezpt_under_first_paragraph">

		<!-- Ezoic - content_1_desktop - under_first_paragraph -->
		<div id="ezoic-pub-ad-placeholder-103">
			<div id="Snopes_content_1"></div>
		</div>
		<!-- End Ezoic - content_1_desktop - under_first_paragraph -->

		<!-- Ezoic - content_1_mobile - under_first_paragraph -->
		<div id="ezoic-pub-ad-placeholder-112"></div>
		<!-- End Ezoic - content_1_mobile - under_first_paragraph -->

	</div>
</div>

<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22ddf198-186' style='display: none !important'></span>
</div>

				<footer class="article-footer">
			
	<div class="article-info-box">

				<div class="feedback-and-sources ">
			<a href="#" data-modal-content="#modal-feedback" data-modal-type="dom" class="nohash btn-feedback call-modal ev-track ajax-modal" rel="ajaxmodal" data-lightbox-title="Send Feedback" data-lightbox-title-icon="fa fa-envelope-o" title="Send Feedback" data-ev-track="social, email, send-feedback">Feedback</a>
							<a href="#feedback" class="nohash btn-sources">Sources</a>
					</div>

				
				<p class="author-box">
							<span class="label">Fact Checker:</span>
						
																						<a href="https://www.snopes.com/author/alex/" class="author-link">Alex Kasprak</a>
															
			
		</p>


				
							<p><span class="label">Published:</span><span class="date-wrapper">23 July 2018<span></p>
		
				
	</div>

	
	<div class="article-sources-box">
		
							<p>Hale, Tom. &nbsp; &#8220;Marijuana Contains &#8220;Alien DNA&#8221; from Outside of Our Solar System, NASA Confirms.”<br />
&nbsp; &nbsp; <em>IFLScience</em>. &nbsp;  13 July 2016.</p>
							<p>Gabielkov, Maksym et al. &nbsp; &#8220;Marijuana Contains &#8220;Alien DNA&#8221; from Outside of Our Solar System, NASA Confirms.”<br />
&nbsp; &nbsp; <em>ACM Sigmetrics / IFIP Performance 2016</em>. &nbsp;  June 2016.</p>
							<p>Abrar, Usman. &nbsp; &#8220;Marijuana Contains &#8220;Alien DNA&#8221; from Outside of Our Solar System, NASA Confirms.”<br />
&nbsp; &nbsp; <em>Sci-Tech Universe</em>. &nbsp;  19 July 2018.</p>
						</div>
					</footer>

		
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Does Marijuana Contain &#8220;Alien DNA&#8221; from Outside Our Solar System?","description":"An article\u2019s factually ridiculous headline attempted to demonstrate people\u2019s proclivity to share articles without reading them."}</script>


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ClaimReview","datePublished":"2018-07-23T12:57:04+00:00","url":"https:\/\/www.snopes.com\/fact-check\/marijuana-alien-dna\/","author":{"@type":"Organization","url":"https:\/\/www.snopes.com","image":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png"},"claimReviewed":"NASA has confirmed that marijuana contains \u201calien DNA\u201d from outside of our solar system.","reviewRating":{"@type":"Rating","ratingValue":-1,"worstRating":-1,"bestRating":-1,"image":"https:\/\/us-east-1.tchyn.io\/snopes-production\/uploads\/2018\/03\/rating-false.png","alternateName":"False"},"itemReviewed":{"@type":"CreativeWork","author":{"type":"Organization","name":"Multiple Sources"}}}</script>
<div class="additional-articles additional-articles-post additional-articles-footer"><div class="header"><h3 class="title">More From Snopes.com</h3></div><div class="article-links-wrapper">
	<article>

		<a class="article-link post-154114 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-keke-challenge fact_check_category-photos fact_check_rating-false" href="https://www.snopes.com/fact-check/keke-challenge-gone-wrong/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/keke_challenge_hit_by_car_faux.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Fauxtography									</div>
			
						<h2 class="title">Is This &#8216;Keke Challenge Gone Wrong&#8217; Video Real?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">23 July 2018</span>
						A video purportedly captures a young woman being struck by an automobile while performing the "Keke Challenge."		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153709 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-deep-state tag-fbi tag-iran tag-peter-strzok fact_check_category-conspiracy-theories fact_check_category-politics fact_check_rating-unproven sources-big-league-politics" href="https://www.snopes.com/fact-check/peter-strzok-grew-up-in-iran-cia-operative/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/peter_strzok.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Politics											 <i class="fa fa-angle-right"></i> Politics									</div>
			
						<h2 class="title">Is Peter Strzok a CIA Operative Who Grew Up in Iran and Was &#8216;Placed&#8217; in the FBI to Help Hillary Clinton?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">23 July 2018</span>
						A right-wing blog with a history of spreading conspiracy theories claimed the FBI agent is really a CIA operative with foreign ties who was assigned by the 'deep state' to help Hillary Clinton win the 2016 election.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153590 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump fact_check_category-controversy fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/portland-gallery-trump-knife/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/portland_oregon.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Controversy											 <i class="fa fa-angle-right"></i> Politics									</div>
			
						<h2 class="title">Did a Portland Art Gallery Display an Artwork Depicting President Trump&#8217;s Throat Being Slit?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">22 July 2018</span>
						The controversial artwork was removed from the gallery's window after the business received numerous threats over it.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153897 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-junk-news fact_check_rating-mixture" href="https://www.snopes.com/fact-check/trump-pedophiles-death-penalty/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/trump_pedophile_death_penalty_tweet.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Junk News									</div>
			
						<h2 class="title">Did President Trump Say Pedophiles Will Get the Death Penalty?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">22 July 2018</span>
						In a 2012 tweet, Donald Trump called for a "fast trial, death penalty" for "perverts" who abduct children.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153910 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-unproven" href="https://www.snopes.com/fact-check/obama-south-africa-embassy/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/barack_obama_mandela_speech_2018.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Politics											 <i class="fa fa-angle-right"></i> Politics									</div>
			
						<h2 class="title">Did Trump Direct the U.S. Embassy in South Africa Not to Give Obama Any Assistance During His Trip There?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">20 July 2018</span>
						A South African newspaper reported that the Trump administration directed the U.S. Embassy in Pretoria, South Africa, not to assist in Obama's trip honoring Nelson Mandela.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153932 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-asbestos tag-donald-trump tag-russia fact_check_category-politicians fact_check_category-politics fact_check_rating-true sources-environmental-working-group" href="https://www.snopes.com/fact-check/russian-asbestos-trump_face/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/trump_face_stamp_asbestos_fb.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Politics											 <i class="fa fa-angle-right"></i> Politics									</div>
			
						<h2 class="title">Did a Russian Asbestos Company Put Trump&#8217;s Face on Their Product?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">20 July 2018</span>
						A Russian asbestos producer shared a photograph of their product to social media with a seal of Donald Trump’s face and the text "Approved by Donald Trump”.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153908 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-unproven" href="https://www.snopes.com/fact-check/woman-stabs-partner-dance/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/dancing_stab_video_meme.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Fauxtography									</div>
			
						<h2 class="title">Does This Video Show a Woman Stabbing Her Partner While Dancing with Him?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">20 July 2018</span>
						There are many reasons to be suspicious of a video purportedly showing a woman stabbing a man with whom she was dancing.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-153860 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-barack-obama tag-cuba fact_check_category-photos fact_check_rating-false" href="https://www.snopes.com/fact-check/obamas-guevara-shirts/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/07/obama_family_che_shirts_faux.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Fauxtography									</div>
			
						<h2 class="title">Did the Obamas Wear Che Guevara Shirts During a Cuban Trip?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">20 July 2018</span>
						A poorly edited image supposedly showing the Obama family wearing Che Guevara shirts in Cuba has been shared tens of thousands of times on social media.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div>
	</div>

</article>
				
			</div>

														<aside class="sidebar sidebar-wrapper"><div class="widget sidebar_ads-5 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar  adtester-container-108 adtester-container-117 active">
	<div class="snopes-partner-media ezpt_sidebar">

		<!-- Ezoic - side_1_desktop - sidebar -->
		<div id="ezoic-pub-ad-placeholder-108"></div>
		<!-- End Ezoic - side_1_desktop - sidebar -->

		<!-- Ezoic - side_1_mobile - sidebar -->
		<div id="ezoic-pub-ad-placeholder-117"></div>
		<!-- End Ezoic - side_1_mobile - sidebar -->

	</div>
</div>

<span class='bt-uid-tg' data-uid='5b22f56c75-186' style='display: none !important'></span>
</div><div class="widget article_list-10 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/search/?widget=sidebar-primary-most_searched_clicked" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Searched</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_searched_clicked">
	<article>

		<a class="article-link featured-video post-127560 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-algorithms tag-facebook tag-facebook-algorithms tag-social-media fact_check_category-viral-phenomena fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-facebook-algorithm-26-friends/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					596K				</div>
			
			
			
						<h4 class="title">Does a New Facebook Algorithm Only Show You 26 Friends?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Viral Phenomena							</div>
		
		
		<p class="desc">
							<span class="article-date">6 February 2018</span>
						Facebook hasn't limited your feed to only a certain number of people, and sharing a post saying otherwise won't make any difference.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-29997 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-abc tag-fake-bans tag-flag-pin fact_check_category-september-11 fact_check_rating-false" href="https://www.snopes.com/fact-check/abc-news-bans-flag-lapel-pins/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					13K				</div>
			
			
			
						<h4 class="title">Did ABC News Ban Flag Lapel Pins?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> September 11th							</div>
		
		
		<p class="desc">
							<span class="article-date">8 October 2001</span>
						Misunderstandings about prior policy led to the rumor that ABC  had banned their on-air news personnel from wearing American flag pins after 9/11.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-60693 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-clinton-foundation tag-hillary-clinton tag-rosatom tag-russia tag-uranium tag-uranium-one fact_check_category-politics fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/hillary-clinton-uranium-russia-deal/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					242K				</div>
			
			
			
						<h4 class="title">Hillary Clinton Gave 20 Percent of United States&#8217; Uranium to Russia in Exchange for Clinton Foundation Donations?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">25 October 2016</span>
						Allegations of a "quid pro quo" deal giving Russia ownership of one-fifth of U.S. uranium deposits in exchange for $145 million in donations to the Clinton Foundation are unsubstantiated.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-29062 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-dr-pepper tag-pepsi tag-pledge-of-allegiance fact_check_category-uncategorized fact_check_rating-false" href="https://www.snopes.com/fact-check/whos-a-pepper/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					10K				</div>
			
			
			
						<h4 class="title">Did Pepsi Omit &#8216;Under God&#8217; from the Pledge of Allegiance?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Uncategorized							</div>
		
		
		<p class="desc">
							<span class="article-date">9 February 2002</span>
						A sixteen-year-old rumor about the Pledge of Allegiance that never had anything to do with Pepsi continues to dog the soft drink company.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-150369 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-family-separation tag-immigrant-children tag-melania-trump tag-trump-administration tag-zara fact_check_category-photos fact_check_rating-true attribute-video" href="https://www.snopes.com/fact-check/melania-trump-wear-jacket-visiting-children-separated-families/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					101K				</div>
			
			
			
						<h4 class="title">Did Melania Trump Wear This Jacket on Her Way to Visit Children Separated from Their Families?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Fauxtography							</div>
		
		
		<p class="desc">
							<span class="article-date">21 June 2018</span>
						The First Lady made a surprise visit to detained immigrant children while wearing a jacket bearing the message "I DON'T REALLY CARE DO U?" on the back.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div><div class="widget sidebar_ads-6 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar adtester-container-109 adtester-container-118 active">
	<div class="snopes-partner-media ezpt_sidebar_middle">

		<!-- Ezoic - side_2_desktop - sidebar_middle -->
		<div id="ezoic-pub-ad-placeholder-109"></div>
		<!-- End Ezoic - side_2_desktop - sidebar_middle -->

		<!-- Ezoic - side_2_mobile - sidebar_middle -->
		<div id="ezoic-pub-ad-placeholder-118"></div>
		<!-- End Ezoic - side_2_mobile - sidebar_middle -->

	</div>
</div>

<span class='bt-uid-tg' data-uid='5b22f577ce-186' style='display: none !important'></span>
</div><div class="widget article_list-11 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/most-shared/?widget=sidebar-primary-most_shared" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Shared</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_shared">
	<article>

		<a class="article-link featured-video post-150369 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-family-separation tag-immigrant-children tag-melania-trump tag-trump-administration tag-zara fact_check_category-photos fact_check_rating-true attribute-video" href="https://www.snopes.com/fact-check/melania-trump-wear-jacket-visiting-children-separated-families/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					101K				</div>
			
			
			
						<h4 class="title">Did Melania Trump Wear This Jacket on Her Way to Visit Children Separated from Their Families?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Fauxtography							</div>
		
		
		<p class="desc">
							<span class="article-date">21 June 2018</span>
						The First Lady made a surprise visit to detained immigrant children while wearing a jacket bearing the message "I DON'T REALLY CARE DO U?" on the back.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-134258 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-britney-spears tag-casper-planet tag-caspers-news tag-emma-gonzalez tag-gun-control tag-parkland-shooting fact_check_category-entertainment fact_check_category-junk-news fact_check_category-photos fact_check_category-politics-guns fact_check_category-politics fact_check_rating-false attribute-video sources-caspers-news" href="https://www.snopes.com/fact-check/was-emma-gonzalez-attacking-truck/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					64K				</div>
			
			
			
						<h4 class="title">Was Emma González Photographed Swinging an Umbrella at a Truck?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Fauxtography							</div>
		
		
		<p class="desc">
							<span class="article-date">27 March 2018</span>
						A famous 2007 photograph of singer Britney Spears is being used to spread a false accusation against the mass shooting survivor turned gun safety advocate.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-136596 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-bad-science-memes tag-fish tag-tilapia fact_check_category-animals fact_check_rating-mostly-false attribute-video" href="https://www.snopes.com/fact-check/tilapia-mutant-fish/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					43K				</div>
			
			
			
						<h4 class="title">Is Tilapia a Boneless, Skinless &#8216;Mutant&#8217; Fish that Is Unsafe to Eat?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Critter Country							</div>
		
		
		<p class="desc">
							<span class="article-date">12 April 2018</span>
						An evidence-free Internet meme says that tilapia, one of the most popular freshwater fish consumed in the United States, is "killing our families."		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-149465 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-anti-vaccine tag-medical tag-smallpox tag-vaccinations fact_check_category-medical fact_check_rating-true attribute-video" href="https://www.snopes.com/fact-check/one-vaccinated-one-not-smallpox/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					43K				</div>
			
			
			
						<h4 class="title">Does This Photograph Show Two Boys — One Vaccinated, One Not — Who Were Exposed to Smallpox?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Medical							</div>
		
		
		<p class="desc">
							<span class="article-date">13 June 2018</span>
						In the early 1900s, Allan Warner documented several cases of smallpox and the effects of vaccinations.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-148896 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-department-of-justice tag-family-separation tag-immigration tag-jeff-sessions tag-trump-administration tag-u-s-mexico-border fact_check_category-immigration fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/are-10000-children-in-u-s-detention-centers/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					34K				</div>
			
			
			
						<h4 class="title">Are More Than 10,000 Children in U.S. Detention Centers?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">8 June 2018</span>
						The Department of Health and Human Services announced that 10,773 unaccompanied immigrant children were indeed in detention facilities as of May 2018.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div><div class="widget sticky_pointer-7 widget_sticky_pointer"><div class="sticky-pointer"></div></div><div class="widget sidebar_ads-7 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar adtester-container-110  adtester-container-119 active">
	<div class="snopes-partner-media ezpt_sidebar_bottom">

		<!-- Ezoic - side_3_desktop - sidebar_bottom -->
		<div id="ezoic-pub-ad-placeholder-110"></div>
		<!-- End Ezoic - side_3_desktop - sidebar_bottom -->

		<!-- Ezoic - side_3_mobile - sidebar_bottom -->
		<div id="ezoic-pub-ad-placeholder-119"></div>
		<!-- End Ezoic - side_3_mobile - sidebar_bottom -->

	</div>
</div>

<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22f5620c-186' style='display: none !important'></span>
</div>
</div></aside>
			
		</div>

				
					
	</section>

</main>

<div class="snopes-partner-unit partner-unit-footer adtester-container-104 adtester-container-114 active">
	<div class="snopes-partner-media ezpt_bottom_of_page">

		<!-- Ezoic - main_2_desktop - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-104"></div>
		<!-- End Ezoic - main_2_desktop - bottom_of_page -->

		<!-- Ezoic - main_2_mobile - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-114"></div>
		<!-- End Ezoic - main_2_mobile - bottom_of_page -->

	</div>
</div>
<footer id="Footer">
	<div class="footer-top">
		<nav id="footer-nav">
			<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76806" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76806"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-82879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82879"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76810" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76810"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-131552" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-131552"><a href="https://www.snopes.com/fact-check" itemprop="url">Fact Check</a></li>
<li id="menu-item-86307" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86307"><a href="https://www.snopes.com/snopes-staff/" itemprop="url">Staff</a></li>
<li id="menu-item-76814" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76814"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
<li id="menu-item-131553" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-131553"><a href="https://www.snopes.com/news" itemprop="url">News</a></li>
<li id="menu-item-131554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131554"><a href="https://www.snopes.com/video" itemprop="url">Video</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81615"><a href="http://message.snopes.com" itemprop="url">Message Board</a></li>
</ul></div>		</nav>
	</div>
	<div class="footer-bottom">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
					<h2 class="logo">
						<a id="footer-logo-wrapper" href="https://www.snopes.com/">
							<img id="footer-logo" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
						</a>
					</h2>
				</div>
				<div class="col-sm-6">
					<div class="social-networks">
						<a href="https://www.facebook.com/snopes" target="_blank" class="fb"><i class="fa fa-facebook"></i></a>
						<a href="https://www.twitter.com/snopes" target="_blank" class="tw"><i class="fa fa-twitter"></i></a>
						<a href="https://www.snopes.com/contact" target="_blank" class="email"><i class="fa fa-envelope-o"></i></a>
						<a href="https://www.snopes.com/rss" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
					</div>
				</div>
				<div class="col-sm-12">
					<p>Urban Legends Reference Pages© 1995-<span class="date-print"></span> by Snopes.com | This material may not be reproduced without permission | Snopes and the Snopes.com logo are registered service marks of Snopes.com | <a href="https://snopes.com/privacy-policy/" style="color: #7f7e77">Privacy Policy</a> | <a href="https://snopes.com/legal-information-notices/" style="color: #7f7e77">Terms of Use</a> |</p>
				</div>
			</div>
		</div>
	</div>
</footer>

	<div id="modal-feedback" class="modal-item">
		
<form id="form-feedback" class="form-feedback form-default" method="post">

	<div class="form-wrapper">

		<div class="form-group">
			<label for="feedbackEmail">Email</label>
			<input class="form-control" id="feedbackEmail" type="email" name="feedbackEmail">
		</div>

		<div class="form-group">
			<label for="feedbackMessage">Comments</label>
			<textarea class="form-control" id="feedbackMessage" name="feedbackMessage" rows="3"></textarea>
		</div>

		<div class="form-group accept-policy">
			<div class="form-check">
				<input class="form-check-input" type="checkbox" id="feedbackAcceptPolicy" name="feedbackAcceptPolicy">
				<label class="form-check-label" for="feedbackAcceptPolicy">
					I agree to the Snopes <a href="http://www.snopes.com/snopes-terms-of-use/">Terms of Use</a> and the <a href="http://www.snopes.com/privacy-policy/">Privacy Policy</a>
				</label>
			</div>
		</div>

		<div class="form-group clearfix">

							<div id="captcha-form-feedback" class="captcha" data-sitekey="6LeXLFwUAAAAAG51DtmTJX9lLF9PLIMinGGdGXci"></div>
			
			<button type="submit" class="btn btn-submit">Submit</button>

		</div>

	</div>

	<input type="hidden" name="post_author" value="alex" /><input type="hidden" name="post_id" value="154116" /><input type="hidden" name="page_url" value="https://www.snopes.com/fact-check/marijuana-alien-dna/" /><input type="hidden" id="security" name="security" value="c502eaeb42" /><input type="hidden" name="_wp_http_referer" value="/fact-check/marijuana-alien-dna/" />
</form>
	</div>

<div class="modal fade" id="modal-chrome" tabindex="-1" role="dialog">

	<div class="modal-dialog" role="document">
		<div class="modal-wrapper">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title"></h4>
				</div>
				<div class="modal-body">
				</div>
			</div>
		</div>
	</div>

</div>

<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/sticky-kit-e58617c0c9.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/headroom-97d08552f7.js'></script>
<script type='text/javascript' src='https://iframe.ly/embed-dialog-init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"fc5194ff9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/main-aa1ce95e2e.js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.snopes.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=29', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.snopes.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=29', false, [], true, false, false, false);
</script>
</body>
</html>
<!--
	generated 8 seconds ago
	generated in 0.527 seconds
	served from batcache in 0.010 seconds
	expires in 292 seconds
-->
