<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
	<!--
	generated 337 seconds ago
	generated in 0.642 seconds
	served from batcache in 0.004 seconds
	expires in -37 seconds
-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	

<script type="text/javascript">

	var snopesPageData = {

		siteEnv : 'production',
		algoliaIndexPrefix : 'wp_live_',
		postType : 'post',
		pageType : {
			isSingle : true,
			isHome : false,
			isCategory : false,
			isTag : false,
			isAuthor : false,
			isHot50 : false,
			isWhatsNew : false,
			isMostShared : false,
			isSearch : false,
			isSearchResults : false		},
		postTitle : 'Was Roy Moore Banned From Mall For Harassing Teen Girls?',
		postDesc : 'Mall representatives state they don&#039;t have records from the time frame in question.',
		permalink: 'https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/',
		categories : {
			primary : 'News',
			csv: 'News, Political News'
		}
	};

			snopesPageData.categories.secondary = 'Political News';
	
	
</script>

	<script>

    var excludeAdsOnPosts = {

        excludedPosts: [
            'https://www.snopes.com/2017/10/16/crews-gain-ground-california-fire-victims-return-home/',
            'https://www.snopes.com/black-mob-beats-white-man-for-voting-trump/',
            'https://www.snopes.com/inboxer/hoaxes/paulwalker.asp',
            'https://www.snopes.com/new-killer-insect/',
            'https://www.snopes.com/photos/bugs/brownrecluse.asp',
            'https://www.snopes.com/photos/gruesome/cellphone.asp',
            'https://www.snopes.com/photos/gruesome/toyotacrash.asp',
            'https://www.snopes.com/photos/medical/',
            'https://www.snopes.com/photos/medical/breastrash_more.asp',
            'https://www.snopes.com/photos/medical/electricfence.asp',
            'https://www.snopes.com/photos/politics/syriamurder.asp',
            'https://www.snopes.com/racial-slur-on-huck-finns-receipt/',
            'https://www.snopes.com/tag/toothpaste/',
            'https://www.snopes.com/virginia-journalist-false-flag/'
        ],

        excludedCats: [
            'risqué business'
        ],

        kvpsUpdated: false,

        init: function() {
            window.m2hb = window.m2hb || {};
            this.testPage();
        },

        prepareStr: function(str) {

            // strip last / from string
            if (str.charAt(str - 1) == '/') {
                str = str.substr(0, str.length - 1);
            }

            // make lowercase
            str = str.toLowerCase();

            // remove whitespace
            str = str.replace(/\s/g, '');;

            return str;
        },

        getCurrentPageData: function() {

            var retData = {
                windowHref: this.prepareStr(window.location.href),
                permalink: this.prepareStr(snopesPageData.permalink)
            }

            var cats = this.prepareStr(snopesPageData.categories.csv);

            if (cats.indexOf(',') !== -1) {
                retData.categories = cats.split(',');
            } else {
                retData.categories = cats;
            }

            return retData;

        },

        updateKVPS : function(key, val) {
            if (!this.kvpsUpdated) {
                window.m2hb.kvps = {'google' : 'no'};
                this.kvpsUpdated = true;
            }
        },

        testPage: function() {

            var currentPageData = this.getCurrentPageData();

            for (var i = 0; i < this.excludedPosts.length; i++) {
                this.excludedPosts[i] = this.prepareStr(this.excludedPosts[i]);
                if (this.excludedPosts[i] === currentPageData.windowHref || this.excludedPosts[i] === currentPageData.permalink) {
                    this.updateKVPS('google', 'no');
                    return true;
                }

            }

            for (var i = 0; i < this.excludedCats.length; i++) {
                this.excludedCats[i] = this.prepareStr(this.excludedCats[i]);
                for (var j = 0; j < currentPageData.categories.length; j++) {
                    if (currentPageData.categories[j] === this.excludedCats[i]) {
                        this.updateKVPS('google', 'no');
                        return true;
                    }
                }
            }
        }

    };

    excludeAdsOnPosts.init();

</script>

		<script src="https://m2d.m2.ai/m2hb.snopesarticle.js" async></script>

	<title>Was Roy Moore Banned From Mall For Harassing Teen Girls?</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="alabama senate race, gadsden mall, roy moore, sexual abuse" />
<meta name="original-source" content="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" />
<meta name="keywords" content="alabama senate race, gadsden mall, roy moore, sexual abuse"/>
<link rel="canonical" href="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Was Roy Moore Banned From the Gadsden Mall For Harassing Teenage Girls?" />
<meta property="og:description" content="Mall representatives state they don&#039;t have records from the time frame in question." />
<meta property="og:url" content="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="alabama senate race" />
<meta property="article:tag" content="gadsden mall" />
<meta property="article:tag" content="roy moore" />
<meta property="article:tag" content="sexual abuse" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="17 November 2017" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mall representatives state they don&#039;t have records from the time frame in question." />
<meta name="twitter:title" content="Was Roy Moore Banned From the Gadsden Mall For Harassing Teenage Girls?" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_tw.jpg" />
<meta name="twitter:creator" content="@snopes" />
<meta property="DC.date.issued" content="2017-11-17T15:53:23-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<meta property="boomtrain:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=375,211"/><link rel='stylesheet' id='contact-form-7-css'  href='https://www.snopes.com/content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/main-113c220b04.css' type='text/css' media='all' />

<script type='text/javascript'>
/* <![CDATA[ */
var wp = {"ajaxurl":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=jquery-core,jquery-migrate&amp;ver=4.8.3'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.print.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.bg.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.6'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=115685' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2F2017%2F11%2F17%2Froy-moore-banned-mall-harassing-teen-girls%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2F2017%2F11%2F17%2Froy-moore-banned-mall-harassing-teen-girls%2F&#038;format=xml" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><style type="text/css" media="screen">html,html body,* html body{margin-top:0px !important}#wpadminbar{filter:alpha(opacity=0);opacity:0;-webkit-transition:all .3s ease;-moz-transition:all .3s ease;-o-transition:all .3s ease;transition:all .3s ease}#wpadminbar:hover{filter:alpha(opacity=92);opacity:0.92}#wpadminbar{top:-27px;}#wpadminbar:hover{top:0px}</style><link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=180,180" />
<meta name="msapplication-TileImage" content="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=270,270" />

	<script type = 'text/javascript' async>
    (function () {
        var script = document.createElement('script');
        script.type="text/javascript";
        script.async=true;
        script.src="https://pay.aminopay.net/pub.js?t1w=7RBM&ver=1.0&cb="+Math.random();
        document.getElementsByTagName("HEAD")[0].appendChild(script);
    })();
</script>
<link rel="stylesheet" type="text/css" href="https://pay.aminopay.net/pub.css?t1w=7RBM&ver=1.0&cb="><script src="https://cdn.boomtrain.com/analyticstrain/snopes/analyticstrain.min.js"></script><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-40468225-1', 'auto');

	var ga_queryStr = window.location.search.substring(1),
		ga_queryParams = ga_queryStr.split("&").reduce(function(prev, curr, i, arr) {
			var p = curr.split("=");
			prev[decodeURIComponent(p[0])] = decodeURIComponent(p[1]);
			return prev;
		}, {}),
		ga_customPageUrl = '',
		ga_standardizeQuery = function (queryStr) {
			queryStr = queryStr.split(' ').join('-');
			queryStr = queryStr.split('+').join('-');
			return queryStr
		};

	// Set GA search url
	if (ga_queryParams.hasOwnProperty('s')) {
		ga_customPageUrl += '/search-results/';
		ga_customPageUrl += (ga_queryParams.hasOwnProperty('page')) ? ga_queryParams.page + '/' : '1/';
		ga_customPageUrl += ga_standardizeQuery(ga_queryParams.s) + '/';
	}

	// Set GA form type url
	if (ga_queryParams.hasOwnProperty('formType')) {
		if (ga_queryParams.formType === 'rumor') {
			ga_customPageUrl = '/contact/rumor/';
		} else if (ga_queryParams.formType === 'feedback') {
			ga_customPageUrl = '/contact/feedback/';
		} else if (ga_queryParams.formType === 'advertising') {
			ga_customPageUrl = '/contact/advertising/';
		}
	}

	if (ga_customPageUrl !== '') {
		ga('set', 'page', ga_customPageUrl);
	}

	ga('send', 'pageview');

</script>
	<script type="text/javascript">

		var cookies = {
			create: function(name, value, days2expire, path) {
				var date = new Date();
				date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
				var expires = date.toUTCString();
				document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
			},

			read: function(name) {
				var cookie_value = "",
					current_cookie = "",
					name_expr = name + "=",
					all_cookies = document.cookie.split( ';' ),
					n = all_cookies.length;

				for (var i = 0; i < n; i++) {
					current_cookie = all_cookies[i].trim();
					if (current_cookie.indexOf(name_expr) === 0) {
						cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
						break;
					}
				}
				return cookie_value;
			},

			update: function(name, val) {
				this.create(name, val, 300, "/");
			},

			remove: function(name) {
				document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
			}
		};

	</script>
</head>
	<body class="post-template-default single single-post postid-115685 single-format-standard roy-moore-banned-mall-harassing-teen-girls sidebar-primary">

	<div id="fb-root"></div>

<script>

	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1637816429839563',
			xfbml      : true,
			version    : 'v2.4'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>
	<!--[if IE]>
	  <div class="alert alert-warning">
		You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.	  </div>
	<![endif]-->
	<header>

	<div id="top-tags-bar">

		<div class="social-links">
			Connect with Snopes <i class="fa fa-angle-right"></i>
			<a href="https://www.facebook.com/snopes" target="_blank"><i class="fa fa-facebook-square"></i></a>
			<a href="https://twitter.com/snopes" target="_blank"><i class="fa fa-twitter-square"></i></a>
			<a href="https://www.snopes.com/contact/"><i class="fa fa-envelope-square"></i></a>
		</div>

		<strong>TOP TAGS: </strong>
		<div class="tag-cloud" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<a itemprop="url" href="https://www.snopes.com/tag/asp-article/" class="tag-link-5132 tag-link-position-1 asp-article" title="ASP Article">ASP Article</a><a itemprop="url" href="https://www.snopes.com/tag/donald-trump/" class="tag-link-719 tag-link-position-2 donald-trump" title="donald trump">donald trump</a><a itemprop="url" href="https://www.snopes.com/tag/barack-obama/" class="tag-link-157 tag-link-position-3 barack-obama" title="barack obama">barack obama</a><a itemprop="url" href="https://www.snopes.com/tag/hillary-clinton/" class="tag-link-817 tag-link-position-4 hillary-clinton" title="hillary clinton">hillary clinton</a><a itemprop="url" href="https://www.snopes.com/tag/not-necessarily-the-news/" class="tag-link-8126 tag-link-position-5 not-necessarily-the-news" title="Not Necessarily The News">Not Necessarily The News</a><a itemprop="url" href="https://www.snopes.com/tag/animals/" class="tag-link-5384 tag-link-position-6 animals" title="animals">animals</a><a itemprop="url" href="https://www.snopes.com/tag/fake-news/" class="tag-link-58 tag-link-position-7 fake-news" title="fake news">fake news</a><a itemprop="url" href="https://www.snopes.com/tag/election-2016/" class="tag-link-5484 tag-link-position-8 election-2016" title="election 2016">election 2016</a><a itemprop="url" href="https://www.snopes.com/tag/politics/" class="tag-link-14 tag-link-position-9 politics" title="politics">politics</a><a itemprop="url" href="https://www.snopes.com/tag/hoaxes/" class="tag-link-42 tag-link-position-10 hoaxes" title="hoaxes">hoaxes</a><a itemprop="url" href="https://www.snopes.com/tag/music/" class="tag-link-3548 tag-link-position-11 music" title="music">music</a><a itemprop="url" href="https://www.snopes.com/tag/facebook/" class="tag-link-83 tag-link-position-12 facebook" title="facebook">facebook</a><a itemprop="url" href="https://www.snopes.com/tag/movies/" class="tag-link-8017 tag-link-position-13 movies" title="Movies">Movies</a><a itemprop="url" href="https://www.snopes.com/tag/trump-administration/" class="tag-link-9038 tag-link-position-14 trump-administration" title="trump administration">trump administration</a><a itemprop="url" href="https://www.snopes.com/tag/something-for-nothing/" class="tag-link-2101 tag-link-position-15 something-for-nothing" title="something for nothing">something for nothing</a><a itemprop="url" href="https://www.snopes.com/tag/radio-tv/" class="tag-link-8023 tag-link-position-16 radio-tv" title="Radio &amp; TV">Radio &amp; TV</a>		</div>

	</div>

</header>

<div id="blackout"></div>

<nav id="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement">

	<a class="brand" href="https://www.snopes.com/" itemprop="url">
		<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-s.png" width="25" class="logo-s" />
		<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
	</a>

	<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav evt-track-links evt-type-menu_main"><li id="menu-item-76788" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76788"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-76789" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76789"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-77189" class="navbtn-factcheck menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77189"><a href="https://www.snopes.com/category/facts/" itemprop="url">Fact Check</a></li>
<li id="menu-item-76954" class="navbtn-news menu-item menu-item-type-post_type menu-item-object-page menu-item-76954"><a href="https://www.snopes.com/news/" itemprop="url">News</a></li>
<li id="menu-item-76952" class="navbtn-video menu-item menu-item-type-post_type menu-item-object-page menu-item-76952"><a href="https://www.snopes.com/video/" itemprop="url">Video</a></li>
<li id="menu-item-76793" class="navbtn-archive menu-item menu-item-type-custom menu-item-object-custom menu-item-76793"><a href="#archive" itemprop="url">Archive</a></li>
<li id="menu-item-86304" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86304"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About</a></li>
<li id="menu-item-86305" class="navbtn-faq menu-item menu-item-type-post_type menu-item-object-page menu-item-86305"><a href="https://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a></li>
<li id="menu-item-76800" class="navbtn-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-76800"><a href="https://www.snopes.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-76804" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76804"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
</ul></div>
	<div class="nav-primary-bottom-socialLinks">
		<a href="https://www.facebook.com/snopes" target="_blank"><i class="fa fa-facebook-square"></i></a>
		<a href="https://twitter.com/snopes" target="_blank"><i class="fa fa-twitter-square"></i></a>
		<a href="https://www.snopes.com/contact/"><i class="fa fa-envelope-square"></i></a>
	</div>

</nav>

<script type="text/javascript">
	if (cookies.read( 'nav-collapsed' ) !== '') document.getElementById( 'nav-primary' ).classList.add(cookies.read( 'nav-collapsed' ));
</script>


<div id="header-mobile" class="">

		<div class="top-bar-mobile-innerWrapper">

				<div class="box-1">

						<a href="#mobile-menu-launch-button" class="mobile-menu-button nohash">
								<span></span>
								<span></span>
								<span></span>
						</a>

						<a href="https://www.snopes.com/" class="main-logo"><img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="70" /></a>

												<a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-search"></i></a>
						
												<a href="https://www.snopes.com/random/" class="random-button">
							<span></span><span></span><span></span><span></span><span></span>
						</a>
						
						
				</div>

				<div class="box-2">

						<form action="/" id="body-search" class="main-search homePage-search searchField default-search default-search-lg page-search">
								<div class="form-group">
									<div class="error-container"></div>
									<input type="text" name="s" placeholder="Search Keywords or URLs" class="form-control" value="">
									<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
								</div>
						</form>

						<a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-close"></i></a>

				</div>

				
		</div>

	
<div class="menu-primary-navigation-container">

	<a href="#close-mobile-menu" class="mobile-menu-button nohash"><span></span><span></span></a>

	<div class="mobile-nav-wrapper">
		<ul id="menu-primary-navigation-1" class="mobile-nav">

			
				
				<li id="menu-item-76788" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76788 navbtn-whatsnew ">

					
					<a href="https://www.snopes.com/whats-new/" itemprop="url">What&#039;s New</a>

					
				</li>

			
				
				<li id="menu-item-76789" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76789 navbtn-hot50 ">

					
					<a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a>

					
				</li>

			
				
				<li id="menu-item-77189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77189 navbtn-factcheck ">

					
					<a href="https://www.snopes.com/category/facts/" itemprop="url">Fact Check</a>

					
				</li>

			
				
				<li id="menu-item-76954" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76954 navbtn-news ">

					
					<a href="https://www.snopes.com/news/" itemprop="url">News</a>

					
				</li>

			
				
				<li id="menu-item-76952" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76952 navbtn-video ">

					
					<a href="https://www.snopes.com/video/" itemprop="url">Video</a>

					
				</li>

			
				
				<li id="menu-item-76793" class="menu-item menu-item-type-taxonomy menu-item-object-custom menu-item-76793 navbtn-archive archive-toggle-button">

											<i class="fa fa-angle-down"></i>
						<i class="fa fa-angle-up"></i>
					
					<a href="#archive" itemprop="url">Archive</a>

					
						
						<ul id="mobile-nav-archives-subnav">

							
								
								<li id="menu-item-76815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76815">
									<a href="https://www.snopes.com/category/facts/automobiles/" itemprop="url">Automobiles</a>
								</li>

							
								
								<li id="menu-item-76816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76816">
									<a href="https://www.snopes.com/category/facts/business/" itemprop="url">Business</a>
								</li>

							
								
								<li id="menu-item-76817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76817">
									<a href="https://www.snopes.com/category/facts/cokelore/" itemprop="url">Cokelore</a>
								</li>

							
								
								<li id="menu-item-76818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76818">
									<a href="https://www.snopes.com/category/facts/college/" itemprop="url">College</a>
								</li>

							
								
								<li id="menu-item-76819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76819">
									<a href="https://www.snopes.com/category/facts/computers/" itemprop="url">Computers</a>
								</li>

							
								
								<li id="menu-item-76820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76820">
									<a href="https://www.snopes.com/category/facts/crime/" itemprop="url">Crime</a>
								</li>

							
								
								<li id="menu-item-76822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76822">
									<a href="https://www.snopes.com/category/facts/animals/" itemprop="url">Critter Country</a>
								</li>

							
								
								<li id="menu-item-76823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76823">
									<a href="https://www.snopes.com/category/facts/disney/" itemprop="url">Disney</a>
								</li>

							
								
								<li id="menu-item-76824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76824">
									<a href="https://www.snopes.com/category/facts/embarrassments/" itemprop="url">Embarrassments</a>
								</li>

							
								
								<li id="menu-item-76825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76825">
									<a href="https://www.snopes.com/category/facts/photos/" itemprop="url">Fauxtography</a>
								</li>

							
								
								<li id="menu-item-76826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76826">
									<a href="https://www.snopes.com/category/facts/food/" itemprop="url">Food</a>
								</li>

							
								
								<li id="menu-item-76827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76827">
									<a href="https://www.snopes.com/category/facts/fraud/" itemprop="url">Fraud &amp; Scams</a>
								</li>

							
								
								<li id="menu-item-76828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76828">
									<a href="https://www.snopes.com/category/facts/glurge-gallery/" itemprop="url">Glurge Gallery</a>
								</li>

							
								
								<li id="menu-item-76829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76829">
									<a href="https://www.snopes.com/category/facts/history/" itemprop="url">History</a>
								</li>

							
								
								<li id="menu-item-76830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76830">
									<a href="https://www.snopes.com/category/facts/holidays/" itemprop="url">Holidays</a>
								</li>

							
								
								<li id="menu-item-76831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76831">
									<a href="https://www.snopes.com/category/facts/horrors/" itemprop="url">Horrors</a>
								</li>

							
								
								<li id="menu-item-76832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76832">
									<a href="https://www.snopes.com/category/facts/inboxer-rebellion/" itemprop="url">Inboxer Rebellion</a>
								</li>

							
								
								<li id="menu-item-76833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76833">
									<a href="https://www.snopes.com/category/facts/language/" itemprop="url">Language</a>
								</li>

							
								
								<li id="menu-item-76834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76834">
									<a href="https://www.snopes.com/category/facts/legal-affairs/" itemprop="url">Legal Affairs</a>
								</li>

							
								
								<li id="menu-item-76835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76835">
									<a href="https://www.snopes.com/category/facts/lost-legends/" itemprop="url">Lost Legends</a>
								</li>

							
								
								<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76836">
									<a href="https://www.snopes.com/category/facts/love/" itemprop="url">Love</a>
								</li>

							
								
								<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76837">
									<a href="https://www.snopes.com/category/facts/media-matters/" itemprop="url">Media Matters</a>
								</li>

							
								
								<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76838">
									<a href="https://www.snopes.com/category/facts/medical/" itemprop="url">Medical</a>
								</li>

							
								
								<li id="menu-item-76839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76839">
									<a href="https://www.snopes.com/category/facts/military/" itemprop="url">Military</a>
								</li>

							
								
								<li id="menu-item-76840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76840">
									<a href="https://www.snopes.com/category/facts/quotes/" itemprop="url">Questionable Quotes</a>
								</li>

							
								
								<li id="menu-item-76841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76841">
									<a href="https://www.snopes.com/category/facts/racial-rumors/" itemprop="url">Racial Rumors</a>
								</li>

							
								
								<li id="menu-item-76842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76842">
									<a href="https://www.snopes.com/category/facts/entertainment/" itemprop="url">Radio &amp; TV</a>
								</li>

							
								
								<li id="menu-item-76843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76843">
									<a href="https://www.snopes.com/category/facts/religion/" itemprop="url">Religion</a>
								</li>

							
								
								<li id="menu-item-76844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76844">
									<a href="https://www.snopes.com/category/facts/nsfw/" itemprop="url">Risqué Business</a>
								</li>

							
								
								<li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845">
									<a href="https://www.snopes.com/category/facts/science/" itemprop="url">Science</a>
								</li>

							
								
								<li id="menu-item-76846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76846">
									<a href="https://www.snopes.com/category/facts/september-11/" itemprop="url">September 11th</a>
								</li>

							
								
								<li id="menu-item-76847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76847">
									<a href="https://www.snopes.com/category/facts/sports/" itemprop="url">Sports</a>
								</li>

							
								
								<li id="menu-item-76848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76848">
									<a href="https://www.snopes.com/category/facts/travel/" itemprop="url">Travel</a>
								</li>

							
								
								<li id="menu-item-76849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76849">
									<a href="https://www.snopes.com/category/facts/weddings/" itemprop="url">Weddings</a>
								</li>

							
						</ul>

					
				</li>

			
				
				<li id="menu-item-86304" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-86304 navbtn-glossary ">

					
					<a href="https://www.snopes.com/about-snopes/" itemprop="url">About</a>

					
				</li>

			
				
				<li id="menu-item-86305" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-86305 navbtn-faq ">

					
					<a href="https://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a>

					
				</li>

			
				
				<li id="menu-item-76800" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76800 navbtn-contact ">

					
					<a href="https://www.snopes.com/contact/" itemprop="url">Contact</a>

					
				</li>

			
				
				<li id="menu-item-76804" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76804 navbtn-random, evt-type-random ">

					
					<a href="https://www.snopes.com/random/" itemprop="url">Random</a>

					
				</li>

			
		</ul>
	</div>
</div>

</div>

<div id="header-mobile-socialShares">
		<a class="socialShare-link ev-track fb-share" title="Facebook" data-ev-track="social, facebook, article-top-shares" data-deepLink-uri="fb://publish/profile/me?text=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/%20Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls?" href="http://www.facebook.com/share.php?u=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/&#038;Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls?">
				<i class="fa fa-facebook"></i></a>
		<a class="socialShare-link ev-track tw-share" title="Twitter" data-ev-track="social, twitter, article-top-shares" data-deepLink-uri="twitter://post?message=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/%20Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls?" href="">
				<i class="fa fa-twitter"></i></a>
		<a class="call-modal ev-track copy-link ajax-modal" href="#" data-modal-content="#modal-copyLink" data-modal-type="dom" data-lightbox-title="Copy Link" data-lightbox-title-icon="fa fa-link" title="Copy Link" data-ev-track="social, link, article-top-shares">
				<i class="fa fa-link"></i></a>
				<a class="ev-track embed-code iframely-embed-button" href="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" data-iframely-api-key="63223a46998ecbfe2d26ff">
				<i class="fa fa-code"></i></a>
</div>


<div class="menu-archives-subnavigation-container "><ul itemscope itemtype="http://schema.org/SiteNavigationElement" id="menu-archives-subnavigation" class="nav"><li id="menu-item-76815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76815"><a href="https://www.snopes.com/category/facts/automobiles/" itemprop="url">Automobiles</a></li>
<li id="menu-item-76816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76816"><a href="https://www.snopes.com/category/facts/business/" itemprop="url">Business</a></li>
<li id="menu-item-76817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76817"><a href="https://www.snopes.com/category/facts/cokelore/" itemprop="url">Cokelore</a></li>
<li id="menu-item-76818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76818"><a href="https://www.snopes.com/category/facts/college/" itemprop="url">College</a></li>
<li id="menu-item-76819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76819"><a href="https://www.snopes.com/category/facts/computers/" itemprop="url">Computers</a></li>
<li id="menu-item-76820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76820"><a href="https://www.snopes.com/category/facts/crime/" itemprop="url">Crime</a></li>
<li id="menu-item-76822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76822"><a href="https://www.snopes.com/category/facts/animals/" itemprop="url">Critter Country</a></li>
<li id="menu-item-76823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76823"><a href="https://www.snopes.com/category/facts/disney/" itemprop="url">Disney</a></li>
<li id="menu-item-76824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76824"><a href="https://www.snopes.com/category/facts/embarrassments/" itemprop="url">Embarrassments</a></li>
<li id="menu-item-76825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76825"><a href="https://www.snopes.com/category/facts/photos/" itemprop="url">Fauxtography</a></li>
<li id="menu-item-76826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76826"><a href="https://www.snopes.com/category/facts/food/" itemprop="url">Food</a></li>
<li id="menu-item-76827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76827"><a href="https://www.snopes.com/category/facts/fraud/" itemprop="url">Fraud &#038; Scams</a></li>
<li id="menu-item-76828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76828"><a href="https://www.snopes.com/category/facts/glurge-gallery/" itemprop="url">Glurge Gallery</a></li>
<li id="menu-item-76829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76829"><a href="https://www.snopes.com/category/facts/history/" itemprop="url">History</a></li>
<li id="menu-item-76830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76830"><a href="https://www.snopes.com/category/facts/holidays/" itemprop="url">Holidays</a></li>
<li id="menu-item-76831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76831"><a href="https://www.snopes.com/category/facts/horrors/" itemprop="url">Horrors</a></li>
<li id="menu-item-76832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76832"><a href="https://www.snopes.com/category/facts/inboxer-rebellion/" itemprop="url">Inboxer Rebellion</a></li>
<li id="menu-item-76833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76833"><a href="https://www.snopes.com/category/facts/language/" itemprop="url">Language</a></li>
<li id="menu-item-76834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76834"><a href="https://www.snopes.com/category/facts/legal-affairs/" itemprop="url">Legal Affairs</a></li>
<li id="menu-item-76835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76835"><a href="https://www.snopes.com/category/facts/lost-legends/" itemprop="url">Lost Legends</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76836"><a href="https://www.snopes.com/category/facts/love/" itemprop="url">Love</a></li>
<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76837"><a href="https://www.snopes.com/category/facts/media-matters/" itemprop="url">Media Matters</a></li>
<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76838"><a href="https://www.snopes.com/category/facts/medical/" itemprop="url">Medical</a></li>
<li id="menu-item-76839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76839"><a href="https://www.snopes.com/category/facts/military/" itemprop="url">Military</a></li>
<li id="menu-item-76840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76840"><a href="https://www.snopes.com/category/facts/quotes/" itemprop="url">Questionable Quotes</a></li>
<li id="menu-item-76841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76841"><a href="https://www.snopes.com/category/facts/racial-rumors/" itemprop="url">Racial Rumors</a></li>
<li id="menu-item-76842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76842"><a href="https://www.snopes.com/category/facts/entertainment/" itemprop="url">Radio &#038; TV</a></li>
<li id="menu-item-76843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76843"><a href="https://www.snopes.com/category/facts/religion/" itemprop="url">Religion</a></li>
<li id="menu-item-76844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76844"><a href="https://www.snopes.com/category/facts/nsfw/" itemprop="url">Risqué Business</a></li>
<li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845"><a href="https://www.snopes.com/category/facts/science/" itemprop="url">Science</a></li>
<li id="menu-item-76846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76846"><a href="https://www.snopes.com/category/facts/september-11/" itemprop="url">September 11th</a></li>
<li id="menu-item-76847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76847"><a href="https://www.snopes.com/category/facts/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-76848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76848"><a href="https://www.snopes.com/category/facts/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-76849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76849"><a href="https://www.snopes.com/category/facts/weddings/" itemprop="url">Weddings</a></li>
</ul></div>

<div id="main-nav-toggle">
	<i class="fa fa-angle-left"></i>
	<i class="fa fa-angle-right"></i>
</div>

<script type="text/javascript">
		if (cookies.read( 'nav-collapsed' ) !== '') {
				document.getElementById( 'main-nav-toggle' ).classList.add(cookies.read( 'nav-collapsed' ));
				document.getElementsByClassName( 'menu-archives-subnavigation-container' )[0].classList.add(cookies.read( 'nav-collapsed' ));
		}
</script>

	<main class="main">

		<div id="main-top">

	<div id="search-and-toggle-wrapper">

		<form action="/" id="body-search" class="searchField default-search page-search">
			<div class="form-group">
				<div class="error-container"></div>
				<input type="text" name="s" placeholder="Search Keywords or URLs" class="header-search" value="">
				<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
			</div>
		</form>

		<div itemscope itemtype="http://schema.org/SiteNavigationElement">
			<a itemprop="url" href="#" class="form-toggle-button newsletter nohash">Get the Newsletter</a>
			<a itemprop="url" href="#" class="form-toggle-button rumor nohash">Contact Us</a>
		</div>

		<div class="toggle-forms">

			<div class="newsletter-form">

				<div class="errorMessage"></div>
				<div class="thankYouMessage" style="display:none;">Thank you for signing up:<br><span>User@email.com</span></div>
				<div class="form-wrapper email-invalid">
					<p>Sign up for the Snopes.com newsletter and get daily updates on all the best rumors, news and legends delivered straight to your inbox.</p>

					<div role="form" class="wpcf7" id="wpcf7-f76912-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/#wpcf7-f76912-o1" method="post" class="wpcf7-form form-default use-floating-validation-tip" novalidate="novalidate" id="form-signup">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76912" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76912-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <span class="wpcf7-form-control-wrap rumorEmail"><input type="email" name="rumorEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="rumorEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span><input type="submit" value="Add Me" class="wpcf7-form-control wpcf7-submit btn-submit" /><input type="hidden" name="hasNewsletter" id="hasNewsletter">
   </div>
</div>
</form></div>
					<a href="#cancel" class="form-close-button nohash">cancel</a>
				</div>

			</div>
			<div class="rumor-form">

				<div class="content-wrapper contact-form" itemscope itemtype="http://schema.org/WebPage">

					<p>Know of a rumor you want investigated? Press related inquiry? Lonely and just want to chat?

Select from one of these options to get in touch with us:</p>

					<hr/>

					<a href="https://www.snopes.com/contact/?formType=rumor" class="btn-rumor">
						<i class="icon"></i>Submit a Rumor
					</a>

					<a href="https://www.snopes.com/contact/?formType=feedback" class="btn-feedback">
						<i class="icon"></i>Website Feedback
					</a>

					<a href="https://www.snopes.com/contact/?formType=advertising" class="btn-business">
						<i class="icon"></i>Advertising Inquiry
					</a>

					<a href="#cancel" class="form-close-button nohash">cancel</a>

				</div>

			</div>
		</div>
	</div>


</div>


		
		<section class="main-content-area has-sidebar">

							<div class="snopes-partner-unit partner-unit-header">
    <div class="snopes-partner-media">
        <div id="Snopes_main_1"></div>
    </div>
</div>			
			<div class="main-content-wrapper clearfix"">
				<div class="body-content">
																
	
	<ul id="left-floating-shares" class="article-social-shares">

	<li class="count">
		<i class="fa fa-share"></i><span class="count">
		<span class="num social_total" data-social-count="facebook" data-fb-count="216" data-other-count="0" data-total="216" data-ts="0">
			216		</span>
	</li>
	<li class="fb">
		<a class="socialShare-link ev-track" title="Facebook" data-ev-track="social, facebook, article-top-shares" data-deepLink-uri="fb://publish/profile/me?text=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/%20Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls%3F" href="http://www.facebook.com/share.php?u=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/&amp;Was+Roy+Moore+Banned+From+Mall+For+Harassing+Teen+Girls%3F">
			<i class="fa fa-facebook"></i></a>
	</li>
	<li class="tw">
		<a class="socialShare-link ev-track" title="Twitter" data-ev-track="social, twitter, article-top-shares" data-deepLink-uri="twitter://post?message=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/%20Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls%3F" href="http://twitter.com/intent/tweet?status=Was+Roy+Moore+Banned+From+Mall+For+Harassing+Teen+Girls%3F+https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/">
			<i class="fa fa-twitter"></i></a>
	</li>
	<li class="link">
		<a href="#" data-modal-content="#modal-copyLink" data-modal-type="dom" data-lightbox-title="Copy Link" data-lightbox-title-icon="fa fa-link" title="Copy Link" data-ev-track="social, link, article-top-shares" class="call-modal ev-track copy-link ajax-modal">
			<i class="fa fa-link"></i></a>
	</li>

	
	<li class="embed">
		<a href="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" data-iframely-api-key="63223a46998ecbfe2d26ff" title="Embed Snippet" data-ev-track="social, email, article-top-shares" class="iframely-embed-button ev-track embed-code">
			<i class="fa fa-code"></i></a>
	</li>

	<li class="email">
		<a href="?utm_source=emtaf" data-modal-content="#modal-shareFriend" data-modal-type="dom" data-lightbox-title="Email to a Friend" data-lightbox-title-icon="fa fa-envelope-o" title="Email to Friend" data-ev-track="social, email, article-side-shares" class="call-modal ev-track mail-share ajax-modal">
			<i class="fa fa-envelope"></i></a>
	</li>
</ul>

	<div class="breadcrumb-nav" itemscope itemtype="http://schema.org/BreadcrumbList">

		<a href="https://www.snopes.com/category/news/">News</a>

					<a href="https://www.snopes.com/category/news/political-news/">Political News</a>
		
	</div>

	
	<article class="post-115685 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-political-news tag-alabama-senate-race tag-gadsden-mall tag-roy-moore tag-sexual-abuse"  itemscope itemtype="http://schema.org/NewsArticle">

		<meta itemprop="datePublished" content="2017-11-17T15:53:23+00:00"/>
		<meta itemprop="dateModified" content="2017-11-17T15:53:23+00:00"/>

		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=865,452" >
			<meta itemprop="width" content="865">
			<meta itemprop="height" content="452">
		</span>

		<span itemprop="author" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="name" content="Snopes"/>
		</span>

					<meta itemprop="articleSection" content="News</a>" />
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Snopes">
				<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
					<meta itemprop="url" content="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" >
				</span>
			</span>
			<meta itemprop="mainEntityOfPage" content="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" />
		
		<header>
			<h1 itemprop="headline" class="article-title">Was Roy Moore Banned From Mall For Harassing Teen Girls?</h1>

							<h2 itemprop="description" class="article-description">Mall representatives state they don't have records from the time frame in question.			</h2>
			<div class="author-and-date">

			<div class="author-link">
		By
							
														<div class="author-wrapper"><a href="https://www.snopes.com/author/bethania/" class="author">Bethania Palma</a></div>							
		</div>

		<span class="post-date">17 November 2017</span>

	
</div>

		</header>

					

	
		<div class="article-image-wrapper">

			<div class="article-image-frame">

				<img data-src="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=865,452" alt="Mike Kalasnik / FLICKR" class="main-image" data-srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=375%2C211 375w, https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=542%2C305 542w, https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=733%2C412 733w, https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/Gadsden_Mall_Alabama_Roy_Moore_fb.jpg?resize=865%2C452 865w" />
				<div class="article-image-blurred img-url-redirect"></div>

			</div>

		</div>

	
		
		
<div class="image-frame-socialShares">

	<span class="count">
		<i class="fa fa-share"></i>
		<span class="num social_total" data-social-count="facebook" data-fb-count="216" data-other-count="0" data-total="216" data-ts="0">
			216		</span>
	</span>

	<a class="socialShare-link ev-track fb-share" title="Facebook" data-ev-track="social, facebook, article-top-shares" data-deepLink-uri="fb://publish/profile/me?text=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/%20Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls%3F" href="http://www.facebook.com/share.php?u=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/&amp;Was+Roy+Moore+Banned+From+Mall+For+Harassing+Teen+Girls%3F">
		<i class="fa fa-facebook"></i></a>

	<a class="socialShare-link ev-track tw-share" title="Twitter" data-ev-track="social, twitter, article-top-shares" data-deepLink-uri="twitter://post?message=https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/%20Was%20Roy%20Moore%20Banned%20From%20Mall%20For%20Harassing%20Teen%20Girls%3F" href="http://twitter.com/intent/tweet?status=Was+Roy+Moore+Banned+From+Mall+For+Harassing+Teen+Girls%3F+https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/">
		<i class="fa fa-twitter"></i></a>

	<a href="#" data-modal-content="#modal-copyLink" data-modal-type="dom" data-lightbox-title="Copy Link" data-lightbox-title-icon="fa fa-link" title="Copy Link" data-ev-track="social, email, article-top-shares" class="call-modal ev-track copy-link ajax-modal">
		<i class="fa fa-link"></i></a>

	
	<a href="https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" data-iframely-api-key="63223a46998ecbfe2d26ff" title="Embed Snippet" data-ev-track="social, email, article-top-shares" class="ev-track embed-code iframely-embed-button">
		<i class="fa fa-code"></i></a>

	<a href="?utm_source=emtaf" data-modal-content="#modal-shareFriend" data-modal-type="dom" data-lightbox-title="Email to a Friend" data-lightbox-title-icon="fa fa-envelope-o" title="Email to Friend" data-ev-track="social, link, article-top-shares" class="call-modal ev-track mail-share ajax-modal">
		<i class="fa fa-envelope"></i></a>
</div>

					<div class="snopes-partner-unit partner-unit-articleHeader">
    <div class="snopes-partner-media">
        <div id="Snopes_featured_1"></div>
    </div>
</div>

<div id="image-error"></div>

<script>

var currentUrl = window.location.href,
    errorMarkup = '<div class="article-notation"><blockquote class="note">There may be issues with the images in this article. We\'re sorry for the inconvenience.</blockquote></div>';


if (currentUrl.indexOf('.asp') > -1) {
    jQuery('#image-error').html(errorMarkup);
}

</script>		
		<div class="entry-content article-text">

			
				
				
					<p>On 13 November 2017, <em>The New Yorker</em> <a href="https://www.newyorker.com/news/news-desk/locals-were-troubled-by-roy-moores-interactions-with-teen-girls-at-the-gadsden-mall" target="_blank" rel="noopener">reported</a>, based on interviews with multiple local sources, that Alabama Senate candidate and twice-removed state Supreme Court judge Roy Moore had been banned from the mall in Gadsden, Alabama because of his predatory behavior toward young girls.</p>
<p>The report, however, is based on sources recalling a rumor, in some cases. Those rumors have been corroborated by news <a href="https://www.washingtonpost.com/investigations/woman-says-roy-moore-initiated-sexual-encounter-when-she-was-14-he-was-32/2017/11/09/1f495878-c293-11e7-afe9-4f60b5a6c4a0_story.html?utm_term=.283f3abe81af" target="_blank" rel="noopener">reports</a> of accusations leveled at Moore by at least nine women who were <a href="https://www.nytimes.com/2017/11/15/us/roy-moore-alabama-republicans.html" target="_blank">in their teens and twenties</a> at the time.</p>
<p>Mall officials told us they are not in possession of records that would identify who was banned in the late 1970s and 1980s. A Gadsden Mall spokeswoman told us:</p>
<blockquote><p>We don’t have any records that date back that far.</p></blockquote>
<p>When we called mall security, the worker who answered the phone told us the same thing.</p>
<p>The mall, which opened in 1974, has come under the management of CBL Properties in recent years. In the 1980s, it had been the popular spot for youngsters, according to the <em>New Yorker.</em>&nbsp;Teens would often meet and socialize there without their parents. Per <em>New Yorker</em> reporter Charles Bethea:</p>
<blockquote><p>This past weekend, I spoke or messaged with more than a dozen people—including a major political figure in the state—who told me that they had heard, over the years, that Moore had been banned from the mall because he repeatedly badgered teen-age girls. Some say that they heard this at the time, others in the years since. These people include five members of the local legal community, two cops who worked in the town, several people who hung out at the mall in the early eighties, and a number of former mall employees. (A request for comment from the Moore campaign was not answered.) Several of them asked that I leave their names out of this piece. The stories that they say they’ve heard for years have been swirling online in the days since <em>the Post</em> published its report. “Sources tell me Moore was actually <a href="https://www.newamericanjournal.net/2017/11/politics-makes-strange-bedfellows-but-jesus-not-this/" target="_blank" rel="noopener">banned from the Gadsden Mall and the YMCA</a> for his inappropriate behavior of soliciting sex from young girls,” the independent Alabama journalist Glynn Wilson wrote on his Web site on Sunday, declining to divulge sources</p>
<p>Teresa Jones, a deputy district attorney for Etowah County in the early eighties, told CNN last week that “<a href="http://www.cnn.com/videos/world/2017/11/11/moore-high-school-girls-sanchez-marquardt-segment-nr.cnn" target="_blank" rel="noopener">it was common knowledge that Roy dated high-school girls</a>.” Jones told me that she couldn’t confirm the alleged mall banning, but said, “It’s a rumor I’ve heard for years.”</p>
<p>&#8230;</p>
<p>[Former mall worker Greg] Legat says that he saw Moore there a few times, even though his understanding then was that he had already been banned. “It started around 1979, I think,” Legat said. “I know the ban was still in place when I got there.” Legat recalled a Gadsden police officer named J. D. Thomas, now retired, who worked security at the mall. “J. D. was a fixture there, when I was working at the store,” Legat said. “He really looked after the kids there. He was a good guy. J. D. told me, ‘If you see Roy, let me know. He’s banned from the mall.’ ” Legat recalled Thomas telling him, “If you see Moore here, tell me. I’ll take care of him.’ ”</p></blockquote>
<p>Moore has denied the allegations against him and his supporters have been quick to try and discredit them. On 16 November 2017, <a href="https://archive.fo/v0yEe" target="_blank" rel="noopener">Breitbart.com</a>, a right-wing media outlet that sent two writers to Alabama in a rather <a href="http://www.nationalreview.com/article/453712/roy-moore-breitbart-tries-fails-discredit-accusers" target="_blank" rel="noopener">anti-climactic</a> attempt to find holes in the accusers&#8217; allegations, regurgitated a local news story that reported now-86-year-old Barnes Boyle, purportedly the mall&#8217;s manager in the 1980s, denied Moore was banned. But a former mall worker,&nbsp;Becky Gray, told <a href="http://abcnews.go.com/Politics/roy-moore-accuser-banned-mall/story?id=51195632" target="_blank" rel="noopener">ABC News</a> she believes she got Moore banned by complaining to her manager about his &#8220;creepy&#8221; advances toward her.</p>
<p>The story in <em>The New Yorker</em> seems to track with the accounts of women quoted in the 9 November 2017 <em>Washington Post</em> report, which originally broke the story. Two of the women, Wendy Miller and Gloria Thacker Deason, aged 14 and 18 respectively at the time, said they originally met Moore at the mall — Miller when she was working there as a Santa&#8217;s helper, and Deason when she worked at a jewelry counter there.</p>
<p>Per the <em>Post</em>, the mall was a place where Moore was often seen alone:</p>
<blockquote><p>According to colleagues and others who knew him at the time, Moore was rarely seen socializing outside work. He spent one season coaching the Gallant Girls, a softball team that his teenage sister had joined, said several women who played on the team. He spent time working out at the Gadsden YMCA, according to people who encountered him there. And he often walked, usually alone, around the newly opened Gadsden Mall — 6 feet tall and well-dressed in slacks and a button-down shirt, say several women who worked there at the time.</p></blockquote>
<div class="snopes-partner-unit partner-unit-articleFooter">
    <div class="snopes-partner-media">
        <div id="Snopes_content_1"></div>
    </div>
</div>
				
				<div class="articleFooter-sendRumor">
					<p><em>Got a tip or a rumor? Contact us <a href="http://www.snopes.com/contact/">here</a>.</em></p>
				</div>

													
			
										
			<footer class="article-footer">
				
<div class="email-signup-box">
	<h4 class="signup-title">Snopes Delivered to Your Inbox:</h4>
	<div role="form" class="wpcf7" id="wpcf7-f76912-p115685-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/#wpcf7-f76912-p115685-o2" method="post" class="wpcf7-form use-floating-validation-tip" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76912" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76912-p115685-o2" />
<input type="hidden" name="_wpcf7_container_post" value="115685" />
</div>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <span class="wpcf7-form-control-wrap rumorEmail"><input type="email" name="rumorEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="rumorEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span><input type="submit" value="Add Me" class="wpcf7-form-control wpcf7-submit btn-submit" /><input type="hidden" name="hasNewsletter" id="hasNewsletter">
   </div>
</div>
</form></div></div>


		<div class="article-info-box">

						<div class="feedback-and-sources ">
				<a href="#" data-modal-content="#modal-feedback" data-modal-type="dom" class="nohash btn-feedback call-modal ev-track ajax-modal" rel="ajaxmodal" data-lightbox-title="Send Feedback" data-lightbox-title-icon="fa fa-envelope-o" title="Send Feedback" data-ev-track="social, email, send-feedback">Feedback</a>
									<a href="#feedback" class="nohash btn-sources">Sources</a>
							</div>

									<p class="tag-box"><span class="label">Filed Under:</span>
								<a href="/tag/alabama-senate-race/">alabama senate race</a>
								<a href="/tag/gadsden-mall/">gadsden mall</a>
								<a href="/tag/roy-moore/">roy moore</a>
												<a href="#show-all-tags" class="show-all-tags nohash">&#43;1&nbsp;more</a>
								<a href="/tag/sexual-abuse/">sexual abuse</a>
											</p>
			
			<p class="author-box">
									<span class="label">Author:</span>
																																<a href="https://www.snopes.com/author/bethania/" class="author-link">Bethania Palma</a>
								

													</p>


									<p><span class="label">Featured Image:</span>
				<a href="https://www.flickr.com/photos/10542402@N06/11078909536/" target="_blank">Mike Kalasnik / FLICKR</a>
			</p>
			
									<p><span class="label">Published:</span>
				<span class="date-wrapper">17 November 2017<span>
			</p>
			
						
		</div>

								<div class="article-sources-box">

					<span class="label">Sources:</span>

												<p>Bethea, Charles.&nbsp;&#8220;Locals Were Troubled by Roy Moore’s Interactions With Teen Girls at the Gadsden Mall.&#8221;<br />
&nbsp;&nbsp;<em>The New Yorker.</em>&nbsp;13 November 2017.</p>
												<p>McCrummen, Stephanie, Reinhard, Beth, and Crites, Alice.&nbsp;&#8220;Woman Says Roy Moore Initiated Sexual Encounter When She Was 14, He Was 32.&#8221;<br />
&nbsp;&nbsp;<em>The Washington Post</em>.&nbsp;9 November 2017.</p>
												<p>WBRC.&nbsp;&#8220;Former Gadsden Mall Manager Says Roy Moore Wasn&#8217;t Banned.&#8221;</p>
												<p>Francescan, Chris. &nbsp;Roy Moore Accuser: I Got Him Banned From the Mall.&#8221;<br />
&nbsp;&nbsp;ABC News.&nbsp;16 November 2017.</p>
												<p>Blinder, Alan.&nbsp;&#8220;4 More Women Accuse Roy Moore of Misconduct.&#8221;<br />
&nbsp;&nbsp;<em>The New York Times</em>.&nbsp;15 November 2017.</p>
						
				</div>
									</footer>

						<div class="bt_more"></div>

		</div>

	</article>

									</div>

									<aside class="sidebar sidebar-wrapper"><div class="widget featured_video-5 widget_featured_video"><div class="section-title"><h3 class="title">Featured Video</h3></div><div class="article-links-wrapper show-featured-video">

<article class="article-link post-115341 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-photos category-video tag-ashura tag-burka-women tag-creeping-sharia tag-muslim tag-muslims tag-sharia tag-sharia-law">

	
	<a href="https://www.snopes.com/video-muslims-sharia-ashoura/">

					<h4 class="article-link-title stylized" itemprop="headline"><span>Did</span><span>Muslims</span><span>March</span><span>in</span><span>Favor</span><span>of</span><span>Sharia</span><span>Law</span><span>in</span><span>England?</span></h4>
		
		
				<div class="article-link-image">
							<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/sharia_law_march_bradford_england_faux_feature.jpg?resize=542,305"></div>
					</div>
		
		
		
		
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fauxtography			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">15 November 2017</span>
						A video showing a religious procession in Bradford, England, was misrepresented as a protest by those with an anti-Muslim agenda.		</p>

		
		
	</a>

</article>

</div></div><div class="widget social-13 widget_social"><a target="_blank" href="https://www.facebook.com/groups/441333919315986/" class="social-facebookGroupBox"><p class="top-text">Ask. Chat. Poke.</p><img class="img" src="https://www.snopes.com/content/themes/snopes/dist/images/social-facebookGroup.png" height="110"><span class="btm-text">Snopes Facebook Group <i class="fa fa-angle-right"></i></span></a></div><div class="widget advads_ad_widget-12 snope-widget"><div class="snopes-partner-unit partner-unit-sidebar">
    <div class="snopes-partner-media">
        <div id="Snopes_side_1"></div>
    </div>
</div></div><div class="widget article_list-10 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/search/?widget=sidebar-primary-most_searched_clicked" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Searched</h3></div><div class="article-links-wrapper sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_searched_clicked">

<article class="article-link post-44496 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-medical tag-e-cigarettes tag-popcorn-lung tag-toxin-du-jour tag-vaping">

	
	<a href="https://www.snopes.com/vaping-causes-popcorn-lung/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				12K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Vaping Causes &#8216;Popcorn Lung&#8217;?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Medical			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">8 August 2016</span>
						Disreputable viral web sites matched an unrelated photograph with claims that a study had linked e-cigarettes with popcorn lung.		</p>

		
		
	</a>

</article>



<article class="article-link post-60693 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-politics category-video tag-clinton-foundation tag-hillary-clinton tag-rosatom tag-russia tag-uranium">

	
	<a href="https://www.snopes.com/hillary-clinton-uranium-russia-deal/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				165K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Hillary Clinton Gave 20 Percent of United States&#8217; Uranium to Russia in Exchange for Clinton Foundation Donations?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Politics			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">Updated</span>
						Allegations of a "quid pro quo" deal giving Russia ownership of one-fifth of U.S. uranium deposits in exchange for $145 million in donations to the Clinton Foundation are unsubstantiated.		</p>

		
		
	</a>

</article>



<article class="article-link post-115495 post type-post status-publish format-standard has-post-thumbnail hentry category-animals category-facts tag-big-game-hunting tag-elephants tag-sport-hunting tag-trump-administration">

	
	<a href="https://www.snopes.com/elephant-trophy-import-ban-lifted/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				20K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">U.S. to Reverse Ban on Elephant Trophies, Ivory Imports?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Critter Country			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">16 November 2017</span>
						The U.S. Fish and Wildlife Service has reversed a ban on the import of legally-hunted elephant trophies from Zimbabwe and Zambia.		</p>

		
		
	</a>

</article>



<article class="article-link post-108650 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-photos tag-ash-carter tag-gropings tag-joe-biden tag-sexual-harassment tag-stephanie-carter">

	
	<a href="https://www.snopes.com/joe-biden-grope-photograph/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				6K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Joe Biden Groped Stephanie Carter During Government Ceremony?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fauxtography			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">27 October 2017</span>
						A photograph purportedly showing Vice President Joe Biden groping the wife of former Defense Secretary Ash Carter is fake and originated on a "satire" site.		</p>

		
		
	</a>

</article>



<article class="article-link post-71047 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-technology category-video tag-distract-the-media tag-facebook tag-inaccurate-memes">

	
	<a href="https://www.snopes.com/facebook-paying-spies/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				49K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Are Facebook Users Secretly Following You?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Technology			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">Updated</span>
						Instructions for blocking Facebook users who are supposedly furtively following you are spurious.		</p>

		
		
	</a>

</article>

</div></div><div class="widget advads_ad_widget-14 snope-widget"><div class="snopes-partner-unit partner-unit-sidebar">
    <div class="snopes-partner-media">
        <div id="Snopes_side_2"></div>
    </div>
</div></div><div class="widget article_list-11 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/most-shared/?widget=sidebar-primary-most_shared" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Shared</h3></div><div class="article-links-wrapper sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_shared">

<article class="article-link post-28682 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-facts category-video tag-shunned-serviceman tag-starbucks">

	
	<a href="https://www.snopes.com/politics/military/starbucks.asp">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				181K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Starbucks Refused Free Product to Marines Serving in Iraq?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Business			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">Updated</span>
						A rumor that Starbucks refused free product to Marines serving in Iraq, saying the company didn't support the war or anyone taking part in it, is both old and false.		</p>

		
		
	</a>

</article>



<article class="article-link post-102260 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-video tag-barack-obama tag-digital-forensic-research-lab tag-george-w-bush tag-hurricane-harvey tag-hurricane-katrina tag-president-donald-trump">

	
	<a href="https://www.snopes.com/barack-obama-katrina/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				154K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Was Barack Obama President During Hurricane Katrina?</h4>
		
					<div class="article-link-category">
				Fact Check			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">30 August 2017</span>
						Twitter users tried to pin the blame for Katrina relief issues on Obama, though he wasn't even president when it hit New Orleans.		</p>

		
		
	</a>

</article>



<article class="article-link post-24502 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-fraud category-video tag-atm-scams">

	
	<a href="https://www.snopes.com/fraud/atm/cashback.asp">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				109K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Cash Back Scam</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fraud &amp; Scams			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">Updated</span>
						A warning that store cashiers steal from customers by secretly initiating cash back requests and then pocketing the money is largely unfounded.		</p>

		
		
	</a>

</article>



<article class="article-link post-100285 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-photos category-video tag-antifa tag-charlottesville tag-president-trump tag-white-nationalists">

	
	<a href="https://www.snopes.com/antifa-member-photographed-beating-police-officer/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				105K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Antifa Member Photographed Beating Police Officer?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fauxtography			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">14 August 2017</span>
						A photograph purportedly showing an Antifa member hitting a police officer has been digitally manipulated.		</p>

		
		
	</a>

</article>



<article class="article-link post-98039 post type-post status-publish format-standard has-post-thumbnail hentry category-notes">

	
	<a href="https://www.snopes.com/save-snopes/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				87K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">SNOPES.COM COMMUNITY: WE NEED YOUR HELP</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fauxtography			</div>
		
		
		<p class="article-link-desc">
							<span class="article-date">24 July 2017</span>
						Snopes.com in Danger of Shuttering		</p>

		
		
	</a>

</article>

</div></div><div class="widget sticky_pointer-7 widget_sticky_pointer"><div class="sticky-pointer"></div></div><div class="widget advads_ad_widget-13 snope-widget"><div class="snopes-partner-unit partner-unit-sidebar">
    <div class="snopes-partner-media">
        <div id="Snopes_side_3"></div>
    </div>
</div></div></aside><!-- /.sidebar -->
							</div>


			
							<div class="snopes-partner-unit partner-unit-header">
    <div class="snopes-partner-media">
        <div id="Snopes_main_2"></div>
    </div>
</div>					</section>

	</main><!-- /.main -->

	<script type="text/javascript">
		var mainEl = document.getElementsByTagName('main')[0];
		if (cookies.read('nav-collapsed') !== '' && mainEl.classList.contains('main')) {
			mainEl.classList.add(cookies.read('nav-collapsed'));
		}
	</script>

	
<div id="page-footer">

	<div id="footer-wrapper">

		<div class="inner-container">

			<a id="footer-logo-wrapper" href="https://www.snopes.com/">
				<img id="footer-logo" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png" />
			</a>

			<div id="footer-search-wrapper">
				<div class="errorMessage"></div>
				<div class="form-wrapper email-invalid">
					<form action="/">
						<input type="text" name="s" placeholder="Search Keywords or URLs" class="inputField footer-search" autocomplete="off" value="">
						<button type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div>

				<div class="footer-social-buttons">
				<a href="https://www.facebook.com/snopes" target="_blank" class="fb"><i class="fa fa-facebook"></i></a>
				<a href="https://www.twitter.com/snopes" target="_blank" class="tw"><i class="fa fa-twitter"></i></a>
				<a href="https://www.snopes.com/contact" target="_blank" class="email"><i class="fa fa-envelope-o"></i></a>
				<a href="https://www.snopes.com/rss" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
				</div>

			</div>

			<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-76806" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76806"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-82879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82879"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76810" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76810"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-76807" class="navbtn-factcheck menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76807"><a href="https://www.snopes.com/category/facts/" itemprop="url">Fact Check</a></li>
<li id="menu-item-86307" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86307"><a href="https://www.snopes.com/snopes-staff/" itemprop="url">Staff</a></li>
<li id="menu-item-76814" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76814"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
<li id="menu-item-76808" class="navbtn-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76808"><a href="https://www.snopes.com/category/news/" itemprop="url">News</a></li>
<li id="menu-item-76813" class="navbtn-faq menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="https://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a></li>
<li id="menu-item-81614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81614"><a href="http://www.snopes.com/rss" itemprop="url">RSS Feed</a></li>
<li id="menu-item-81612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81612"><a href="https://www.snopes.com/video/" itemprop="url">Video</a></li>
<li id="menu-item-76811" class="navbtn-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-76811"><a href="https://www.snopes.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81615"><a href="http://message.snopes.com" itemprop="url">Message Board</a></li>
</ul></div>
			<span id="footer-legal-text">
				Urban Legends Reference Pages© 1995-<span class="date-print"></span> by Snopes.com | This material may not be reproduced without permission | Snopes and the Snopes.com logo are registered service marks of Snopes.com | <a href="https://snopes.com/privacy-policy/" style="color: #7f7e77">Privacy Policy</a> | <a href="https://snopes.com/legal-information-notices/" style="color: #7f7e77">Terms of Use</a> |			</span>
		</div>

	</div>


</div>


</footer>

<div id="modal-feedback" class="modal-item">
	<div role="form" class="wpcf7" id="wpcf7-f76910-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/#wpcf7-f76910-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76910" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76910-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><input type="hidden" name="page_url" value="http://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" /><input type="hidden" name="post_id" value="115685" /><input type="hidden" name="referral_page" value="" /><input type="hidden" name="post_author" value="Bethania Palma" /></p>
<p style="display:none;">We are experiencing some issues with our feedback form. To reach us in the interim, please email <a href="mailto:contact@teamsnopes.com">contact@teamsnopes.com</a>.</p>
<p><br></p>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <label for="articleFeedbackEmail"> Your Email Address</label><span class="wpcf7-form-control-wrap articleFeedbackEmail"><input type="email" name="articleFeedbackEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="articleFeedbackEmail" aria-required="true" aria-invalid="false" placeholder="Name@Example.com" /></span>
    </div>
<div class="form-group">
        <label for="articleFeedbackMsg"> Message</label><span class="wpcf7-form-control-wrap articleFeedbackMsg"><textarea name="articleFeedbackMsg" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="articleFeedbackMsg" aria-required="true" aria-invalid="false"></textarea></span>
    </div>
<div class="form-group form-group-row">
<div class="form-item-left">
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LdqxC0UAAAAAFWxN0aD-8f67yVV33JZzvREvjMq" data-size="normal" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha" id="articleFeedbackRecaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdqxC0UAAAAAFWxN0aD-8f67yVV33JZzvREvjMq" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div></div>
<div class="form-item-right">
            <input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn-submit" />
        </div>
</p></div>
</div>
</form></div>	<a href="#close" class="nohash end-close-modal" data-dismiss="modal" >OK</a>
</div>

<div id="modal-shareFriend" class="modal-item">
	<div role="form" class="wpcf7" id="wpcf7-f76913-o5" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/#wpcf7-f76913-o5" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76913" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76913-o5" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<div class="post-title">
     </p>
</div>
<p><input type="hidden" name="page_url" value="http://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/" /><input type="hidden" name="post_id" value="115685" /><input type="hidden" name="referral_page" value="" /><input type="hidden" name="post_author" value="Bethania Palma" /></p>
<p style="display:none;">We are experiencing some issues with our forms. Our development team is working on a solution.</p>
<p><br></p>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <label for="sendFriendYourName"> Your Name</label><span class="wpcf7-form-control-wrap sendFriendYourName"><input type="text" name="sendFriendYourName" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="sendFriendYourName" aria-required="true" aria-invalid="false" placeholder="Name" /></span>
   </div>
<div class="form-group">
       <label for="sendFriendYourEmail"> Your Email Address</label><span class="wpcf7-form-control-wrap sendFriendYourEmail"><input type="email" name="sendFriendYourEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="sendFriendYourEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span>
   </div>
<div class="form-group">
        <label for="sendFriendEmail"> Your Friend's Address</label><span class="wpcf7-form-control-wrap sendFriendFriendEmail"><input type="email" name="sendFriendFriendEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="sendFriendFriendEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span>
    </div>
<div class="form-group form-group-row">
<div class="form-item-left">
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LdqxC0UAAAAAFWxN0aD-8f67yVV33JZzvREvjMq" data-size="normal" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha" id="sendFriendRecaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdqxC0UAAAAAFWxN0aD-8f67yVV33JZzvREvjMq" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div></div>
<div class="form-item-right">
            <input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn-submit" />
        </div>
</p></div>
</div>
</form></div>	<a href="#close" class="nohash end-close-modal" data-dismiss="modal" >OK</a>
</div>

<div id="modal-copyLink" class="modal-item">

	<form>
		<div class="form-group">
			<label class="url-copy-label" for="url-copy-container">Copy this</label>
			<textarea class="form-control url-copy-container" name="url-copy-container">https://www.snopes.com/2017/11/17/roy-moore-banned-mall-harassing-teen-girls/</textarea>
		</div>
	</form>

</div>


<div class="modal fade" id="modal-chrome" tabindex="-1" role="dialog">
	<div class="modal-dialog" role="document">
	<div class="modal-content">
		<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
		</div>
		<div class="modal-body">
		</div>
	</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.snopes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=wp-embed&amp;ver=4.8.3'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/sticky-kit-e58617c0c9.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/headroom-97d08552f7.js'></script>
<script type='text/javascript' src='//iframe.ly/embed-dialog-init.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/main-2cdbeb8d25.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script src="https://api.b2c.com/api/init-34768esabcra9zunlch.js" data-cfasync="false" async></script>
<noscript><img src="https://api.b2c.com/api/noscript-34768esabcra9zunlch.gif"></noscript><script src="//content.jwplatform.com/libraries/Rw1YG0C0.js"> </script><script type="text/javascript">

	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement( 'script' );
		elem.src = ( document.location.protocol == "https:" ? "https://secure" : "http://edge" ) + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName( 'script' )[0];
		scpt.parentNode.insertBefore( elem, scpt );
	})();

	qeventsData = {
		qacct:"p-VAb02PVt20F2E"
	}

	if (snopesPageData.postType === 'post') {
		qeventsData.labels = snopesPageData.categories.primary.replace(' ', '');

		if (snopesPageData.categories.secondary) {
			qeventsData.labels += '.' + snopesPageData.categories.secondary.replace(' ', '');
		}
	}

	_qevents.push(qeventsData);

</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-VAb02PVt20F2E.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript><script>
	var _comscore = _comscore || [];
	_comscore.push( { c1: "2", c2: "24714468" } );
	(function() {
	var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
	s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore( s, el );
	})();
</script>
<noscript>
	<img src="https://b.scorecardresearch.com/p?c1=2&c2=24714468&cv=2.0&cj=1" />
</noscript><script>
	(function() {
		var _fbq = window._fbq || ( window._fbq = [] );
		if ( !_fbq.loaded ) {
			var fbds = document.createElement( 'script' );
			fbds.async = true;
			fbds.src = '//connect.facebook.net/en_US/fbds.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( fbds, s );
			_fbq.loaded = true;
		}
		_fbq.push( ['addPixelId', '750572384991117'] );
	})();
	window._fbq = window._fbq || [];
	window._fbq.push( ['track', 'PixelInitialized', {}] );
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=750572384991117&amp;ev=PixelInitialized" /></noscript><script>
(function ($) {
	if (typeof googletag !== 'undefined') {
		googletag.cmd.push(function () {
			googletag.pubads().addEventListener('slotRenderEnded', function (e) {
				var slotIdObj = e.slot.getSlotId();
				$('#' + slotIdObj.m).closest('.snopes-partner-unit').addClass('active');
				if (slotIdObj.m === 'Snopes_Sticky_1') {
					$('#' + slotIdObj.m).after('<a href=\'#\' class=\'snopes-partner-unit-sticky-close\'><i class=\'fa fa-close\'></i></a>');
				}

                                if ($('.snopes-partner-unit.partner-unit-sticky').length) {

		var $adParent = $('.snopes-partner-unit.partner-unit-sticky');

		$adParent.find('.snopes-partner-unit-sticky-close').on('click', function (e) {
			e.preventDefault();
			$adParent.remove();
		});
	}
			});
		});
	} else {
		$('.snopes-partner-unit').each(function() {
			$(this).addClass('active');
			$('#Snopes_Sticky_1').after('<a href="#" class="snopes-partner-unit-sticky-close"><i class="fa fa-close"></i></a>');
		});
	}
	
})(jQuery);
</script>
			<div class="snopes-partner-unit partner-unit-sticky active">
    <div class="snopes-partner-media">
        <div id="Snopes_Sticky_1"></div>
    </div>
</div>
	
	</body>
</html>