<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
	
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script type="text/javascript" src="https://d3n6i6eorggdxk.cloudfront.net/script.js"></script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDFK2Z7');</script>
	<!-- End Google Tag Manager -->

	
<script type="text/javascript">

	var snopesPageData = {

		siteEnv : 'production',
		algoliaIndexPrefix : 'wp_live_',
		postType : 'news',
		datePublished : '2018-08-31T11:18:04+00:00',
		pageType : {
			name : 'news',
			isSingle : true,
			isHome : false,
			isPage : false,
			isCategory : false,
			isTag : false,
			isAuthor : false,
			isHot50 : false,
			isWhatsNew : false,
			isMostShared : false,
			isSearch : false,
			isSearchResults : false		},
		postTitle : 'Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member',
		postDesc : 'Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent.',
		permalink: 'https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/',
		categories : {
			primary : 'U.S. Politics',
			csv: 'U.S. Politics'
		},
		isExpiredWire : false	};

		snopesPageData.authors = 'dan';
	
	
</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-40468225-1', 'auto');

		var ga_queryStr = window.location.search.substring(1),
			ga_queryParams = ga_queryStr.split("&").reduce(function(prev, curr, i, arr) {
				var p = curr.split("=");
				prev[decodeURIComponent(p[0])] = decodeURIComponent(p[1]);
				return prev;
			}, {}),
			ga_customPageUrl = '',
			ga_standardizeQuery = function (queryStr) {
				queryStr = queryStr.split(' ').join('-');
				queryStr = queryStr.split('+').join('-');
				return queryStr
			};

		// Set GA search url
		if (ga_queryParams.hasOwnProperty('s')) {
			ga_customPageUrl += '/search-results/';
			ga_customPageUrl += (ga_queryParams.hasOwnProperty('page')) ? ga_queryParams.page + '/' : '1/';
			ga_customPageUrl += ga_standardizeQuery(ga_queryParams.s) + '/';
		}

		// Set GA form type url
		if (ga_queryParams.hasOwnProperty('formType')) {
			if (ga_queryParams.formType === 'rumor') {
				ga_customPageUrl = '/contact/rumor/';
			} else if (ga_queryParams.formType === 'feedback') {
				ga_customPageUrl = '/contact/feedback/';
			} else if (ga_queryParams.formType === 'advertising') {
				ga_customPageUrl = '/contact/advertising/';
			}
		}

		if (ga_customPageUrl !== '') {
			ga('set', 'page', ga_customPageUrl);
		}

		ga('send', 'pageview');

	</script>

	<title>Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent."/>
<meta name="news_keywords" content="facebook, ron desantis, tea party" />
<meta name="original-source" content="https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/" />
<link rel="canonical" href="https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member" />
<meta property="og:description" content="Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent." />
<meta property="og:url" content="https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="facebook" />
<meta property="article:tag" content="ron desantis" />
<meta property="article:tag" content="tea party" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent." />
<meta name="twitter:title" content="Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?fit=1200,628" />
<meta name="twitter:creator" content="@danieljevon" />
<meta property="DC.date.issued" content="2018-08-31T11:18:04-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='sage/css-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/main-39b4926ba5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.print.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.bg.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/Rw1YG0C0.js'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=159687' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fnews%2F2018%2F08%2F31%2Fron-desantis-leaves-racist-facebook-group-says-unknowingly-member%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fnews%2F2018%2F08%2F31%2Fron-desantis-leaves-racist-facebook-group-says-unknowingly-member%2F&#038;format=xml" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

	<script type="text/javascript">

		var cookies = {
			create: function(name, value, days2expire, path) {
				var date = new Date();
				date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
				var expires = date.toUTCString();
				document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
			},

			read: function(name) {
				var cookie_value = "",
					current_cookie = "",
					name_expr = name + "=",
					all_cookies = document.cookie.split( ';' ),
					n = all_cookies.length;

				for (var i = 0; i < n; i++) {
					current_cookie = all_cookies[i].trim();
					if (current_cookie.indexOf(name_expr) === 0) {
						cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
						break;
					}
				}
				return cookie_value;
			},

			update: function(name, val) {
				this.create(name, val, 300, "/");
			},

			remove: function(name) {
				document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
			}
		};

	</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-115877619-49";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-115877619-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'snopes.com']);
_gaq.push(['f._setDomainName', 'snopes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod24',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','snopes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 65127;
var ezdomain = 'snopes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":65127,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"13a1366c-853b-4eae-465d-3d090ca8c8db","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":27,"serverid":"18.208.161.78:1601","state":"VA","t_epoch":1535740265,"template_id":126,"time_on_site_visit":0,"url":"https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/","user_id":0,"word_count":1616};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_65127=" + new Date().getTime() + "|13a1366c-853b-4eae-465d-3d090ca8c8db; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="news-template-default single single-news postid-159687 ron-desantis-leaves-racist-facebook-group-says-unknowingly-member sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDFK2Z7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="blackout"></div>

<div class="snopes-partner-unit partner-unit-head-top adtester-container-643 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - header_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-643"></div>
		<!-- End Ezoic - header_1_desktop - top_of_page -->

	</div>
</div>

<header id="header-main" class="header-main">

	<div class="header-main-wrapper">

		<div id="header-btm" class="header-btm">

			<div class="header-btm-left">

				<a href="https://www.snopes.com/contact" class="header-left-btn">
					<i class="fa fa-envelope-o"></i>
				</a>

				<a class="brand" href="https://www.snopes.com/">
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-s.png" width="25" class="logo-s" />
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
				</a>

				<div class="search">
					<form action="/" id="body-search" class="searchField default-search page-search">
						<div class="material-input">
							<div class="material-input-wrapper">
								<input placeholder="Search Keywords or URLs" type="text" name="s" id="header-search" value="" />
							</div>
						</div>
						<button type="submit" class="submit"><i class="fa fa-search"></i></button>
					</form>
					<a href="#" class="mobile-search-close" style="display: none"><i class="fa fa-close"></i></a>
				</div>
			</div>

			<nav class="header-btm-right">

				<ul class="utility-nav">

					<li><a href="https://www.snopes.com/contact">Contact Us</a></li>
					<li><a href="https://www.snopes.com/how-to-support-snopes">Support Us</a></li>

				</ul>

				<ul class="mobile-utility-nav">

					<li class="mobile-search">
						<a href="#search" class="search-toggle nohash"><i class="fa fa-search"></i></a>

						<div class="dropdown">
							<form action="/" id="body-search" class="main-search homePage-search searchField default-search default-search-lg page-search">
								<div class="form-group">
									<div class="error-container"></div>
									<input type="text" name="s" placeholder="Search Keywords or URLs" class="form-control" value="">
									<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
								</div>
							</form>

							<a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-close"></i></a>
						</div>

					</li>

				</ul>
			</nav>
		</div>
	</div>

	<nav id="main-nav">
		<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76788" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76788"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-76789" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76789"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-129860" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-129860"><a href="https://www.snopes.com/fact-check/" itemprop="url">Fact Check</a></li>
<li id="menu-item-129861" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-129861"><a href="https://www.snopes.com/news/" itemprop="url">News</a></li>
<li id="menu-item-129862" class="navbtn-video menu-item menu-item-type-custom menu-item-object-custom menu-item-129862"><a href="https://www.snopes.com/video/" itemprop="url">Video</a></li>
<li id="menu-item-76793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76793"><a href="https://www.snopes.com/archive/" itemprop="url">Archive</a></li>
<li id="menu-item-138068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138068"><a href="https://www.snopes.com/how-to-support-snopes/" itemprop="url">Support Us</a></li>
<li id="menu-item-86304" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86304"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76804" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76804"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
</ul></div>	</nav>

</header>


<div class="snopes-partner-unit partner-unit-header adtester-container-101 adtester-container-113 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - main_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-101"></div>
		<!-- End Ezoic - main_1_desktop - top_of_page -->

		<!-- Ezoic - main_1_mobile - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-113"></div>
		<!-- End Ezoic - main_1_mobile - top_of_page -->

	</div>
</div>
<main class="main">

	<section class="main-content-area has-sidebar">

				
		<div class="main-content-wrapper clearfix">

			<div data-io-article-url="https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/" class="body-content">

																	<div class="snopes-partner-unit partner-unit-post-top adtester-container-642 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - post_top_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-642"></div>
		<!-- End Ezoic - post_top_1_desktop - top_of_page -->

	</div>
</div>



	<div class="breadcrumb-nav">
		<i class="fa fa-archive"></i>
		<ul>

			
				<li><a href="https://www.snopes.com/news/">News</a></li>

			
				<li><a href="https://www.snopes.com/news/category/uspolitics/">U.S. Politics</a></li>

					</ul>
	</div>

	


	
	
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/news\/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/news\/category\/uspolitics\/","name":"U.S. Politics"}}]}</script>




<article class="post  post-159687 news type-news status-publish has-post-thumbnail hentry tag-facebook tag-ron-desantis tag-tea-party news_category-uspolitics">

		
<header>
	<h1 class="article-title">Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member</h1>

			<h2 class="article-description">Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent.		</h2>
	

	<div class="author-and-date">
		<div class="author-link">
			By

																													<div class="author-wrapper"><a href="https://www.snopes.com/author/dan/" class="author">Dan Evon</a><a class="twitter-link" href="https://twitter.com/danieljevon"><i class="fa fa-twitter"></i></a></div>												
		</div>

		<span class="post-date">31 August 2018</span>

	</div>


</header>

		
	
	<div class="article-image-wrapper" >
		<div class="inner-wrapper">
			<div class="article-image-frame">
													<img src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?resize=865,452" alt="" class="main-image skip-lazy-load" data-srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?resize=375%2C211 375w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?resize=542%2C305 542w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?resize=733%2C412 733w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?resize=865%2C452 865w" /><div class="article-image-blurred img-url-redirect" style="background-image: url(https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/facebook_ban.jpg?resize=865,452)"></div>							</div>
		</div>
	</div>


		<div class="share-controls share-controls-featured">
	<a class="sumome-share-custom-featured" data-sumome-share-id="32fc3169-4ca5-41e3-ae99-4c59f315d9b9" style=""></a>
</div>

		<div class="snopes-partner-unit partner-unit-article-feature adtester-container-102 adtester-container-111 active">
	<div class="snopes-partner-media ezpt_under_page_title">

		<!-- Ezoic - featured_1_desktop - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-102">
			<div id="Snopes_featured_1"></div>
		</div>
		<!-- End Ezoic - featured_1_desktop - under_page_title -->

		<!-- Ezoic - featured_1_mobile - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-111"></div>
		<!-- End Ezoic - featured_1_mobile - under_page_title -->

	</div>
</div>


<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22ddfa64-186' style='display: none !important'></span>
</div>


	<div class="entry-content article-text">

		<div class="article-text-inner">

						
			<p>A spokesperson for U.S. Representative Ron DeSantis confirmed that the Republican nominee in Florida’s gubernatorial race had been a member of a Facebook group that frequently shares racist, Islamophobic, and other bigoted content, but insisted that DeSantis had been unaware of his involvement with the group.</p>
<p>Stephen Lawson, a campaign spokesperson, said in a <a href="https://www.tampabay.com/florida-politics/buzz/2018/08/31/did-ron-desantis-moderate-a-far-right-facebook-group/" target="_blank" rel="noopener">statement</a> that “The Congressman was completely unaware that he was part of the Facebook group, which he was added to without his knowledge or consent. As soon as he found out about it, he immediately deleted it.”</p>
<p>“The real story here is that the Democrats are desperate to talk about anything other than real issues that matter to Floridians. They’re doing anything and everything to try to distract from the failed, corrupt, socialist record of their candidate, Andrew Gillum, but Floridians won’t buy it come November,” Lawson stated.</p>
<p>DeSantis’ connection to the Tea Party Facebook group first came to light on 28 August 2018, when <a href="https://www.mediamatters.org/blog/2018/07/06/arizona-senate-candidate-kelli-ward-and-her-husband-are-admins-racist-conspiracy-facebook-group/220608" target="_blank" rel="noopener">Media Matters</a> reporter <a href="https://twitter.com/natijomartinez/status/1034422749949833216/photo/1" target="_blank" rel="noopener">Natalie Martinez</a> shared a series of screenshots showing the conspiracy-prone Facebook group’s sharing pro-DeSantis messages. At that time, the gubernatorial candidate was being accused of using a racist “dog whistle” when he implored Florida voters not to “<a href="https://www.snopes.com/ap/2018/08/29/florida-gop-candidate-fire-monkey-comment/" target="mo">monkey this up</a>” by electing his African-American opponent, Andrew Gillum. DeSantis’ campaign has since called the accusation “absurd.”</p><div class="snopes-partner-unit partner-unit-post adtester-container-647 adtester-container-650 active">
	<div class="snopes-partner-media ezpt_under_second_paragraph">

		<!-- Ezoic - content_body_1_desktop - under_second_paragraph -->
		<div id="ezoic-pub-ad-placeholder-647"></div>
		<!-- End Ezoic - content_body_1_desktop - under_second_paragraph -->
		<!-- Ezoic - content_body_1_mobile - under_second_paragraph -->
		<div id="ezoic-pub-ad-placeholder-650"></div>
		<!-- End Ezoic - content_body_1_mobile - under_second_paragraph -->

	</div>
</div>

<p>A screengrab posted by the <a href="https://american-ledger.com/accountability/desantis-featured-as-member-of-vitriolic-facebook-group-since-2015/" target="_blank" rel="noopener">American-Ledger</a> showed DeSantis listed as a member of the group:</p>
<p><a href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/facebookdesantisron-e1535665870805.jpg" target="_blank"><img class="aligncenter wp-image-159696" style="border: 1px solid black;" src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/facebookdesantisron-e1535665870805.jpg?resize=600,345" alt="" srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/facebookdesantisron-e1535665870805.jpg?w=900 900w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/facebookdesantisron-e1535665870805.jpg?resize=300,173 300w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/facebookdesantisron-e1535665870805.jpg?resize=768,442 768w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"></a></p>
<p>Messages posted to the group also described DeSantis as one of the group’s administrators:</p>
<p><a href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/desantis-admin.jpg" target="_blank"><img class="aligncenter wp-image-159698" style="border: 1px solid black;" src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/desantis-admin.jpg?resize=600,565" alt="" srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/desantis-admin.jpg?w=559 559w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/desantis-admin.jpg?resize=300,282 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"></a></p>
<p>In addition to their pro-DeSantis messages, this “Tea Party” Facebook group has a penchant for sharing bigoted <a href="https://www.mediamatters.org/blog/2018/07/06/arizona-senate-candidate-kelli-ward-and-her-husband-are-admins-racist-conspiracy-facebook-group/220608" target="_blank">content</a> and spreading conspiracy theories. They’ve previously posted derogatory comments about former first lady Michelle Obama, called Black Lives Matter activists “vermin,” claimed John McCain supported the Muslim Brotherhood, and suggested that the white nationalist rally in Charlottesville was a media hoax.</p>
<p>DeSantis claimed that he was added to the group without his knowledge or consent and that he was not an active member. This appears to be the case, as we were unable to find any posts or comments shared in the group by DeSantis. Furthermore, DeSantis’ explanation that he became a member of this group without his knowledge or consent appears to be plausible: Depending on personal and group settings, any member of the “Tea Party” Facebook group could have automatically <a href="https://www.lifewire.com/beware-friends-adding-you-to-facebook-groups-without-permission-3476690" target="_blank" rel="noopener">added</a> DeSantis to the group without his permission:</p>
<blockquote><p>
Facebook groups allow anyone with a Facebook account who is a member of the group to arbitrarily add any other Facebook user to a group without asking first as long as that user is on his or her friends list.</p>
<p>Whether your addition to a group by someone on your friends list was meant to benefit you or was done maliciously, you aren’t given the opportunity to opt-in. You are in.</p></blockquote>
<p>Once users have been added as member of a group, they can just as easily be made <a href="https://www.facebook.com/help/1686671141596230/?helpref=hc_fnav" target="_blank" rel="noopener">administrators</a> of that group without taking any action on their part.</p>
<p>Although DeSantis left the Facebook group and asserted that he was never an active participant in it, other Republican politicians, such as U.S. Senate candidate Kelli Ward of Arizona, have embraced it. Ward has <a href="https://www.facebook.com/KelliWardAZ/posts/1557723274315737" target="_blank" rel="noopener">promoted</a> the Tea Party group on her Facebook page and has also <a href="https://www.facebook.com/groups/DoNotTreadOnUs/permalink/10155785344981332/" target="_blank" rel="noopener">shared</a> content directly to the Tea Party group page. Media Matters reported that a variety of Republicans running for office, including Daniel Crenshaw, Tanny Tarkanian, Corey Stewart, Matt Rosendale, and Patick Morrisey, were also previously listed as members of this group. All five of those politicians have also since left the Facebook group.</p>


		</div>

				<div class="social-share-footer">
			<a class="sumome-share-custom-footer" data-sumome-share-id="71f16955-7c9c-41bc-8746-e800ac59977d"></a>
		</div>

							<div class="article-footer-message">
				<p style="font-size: 20px;padding: 10px 0px 0px 0px;font-style: italic;line-height: 25px;font-weight: 300">Snopes.com has long been engaged in the battle against misinformation, an effort we could not sustain without the support of our readers.</p><p style="font-size: 20px;padding: 0px 0px 15px 0px;font-style: italic;line-height: 25px;font-weight: 300"> If you'd like to learn more about how you can support us, click <a href="https://www.snopes.com/how-to-support-snopes/">here</a>. </p>			</div>
		
				<div class="snopes-partner-unit partner-unit-article-footer adtester-container-103 adtester-container-112">
	<div class="snopes-partner-media ezpt_under_first_paragraph">

		<!-- Ezoic - content_1_desktop - under_first_paragraph -->
		<div id="ezoic-pub-ad-placeholder-103">
			<div id="Snopes_content_1"></div>
		</div>
		<!-- End Ezoic - content_1_desktop - under_first_paragraph -->

		<!-- Ezoic - content_1_mobile - under_first_paragraph -->
		<div id="ezoic-pub-ad-placeholder-112"></div>
		<!-- End Ezoic - content_1_mobile - under_first_paragraph -->

	</div>
</div>

<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22ddf198-186' style='display: none !important'></span>
</div>

				<footer class="article-footer">
			
	<div class="article-info-box">

				<div class="feedback-and-sources ">
			<a href="#" data-modal-content="#modal-feedback" data-modal-type="dom" class="nohash btn-feedback call-modal ev-track ajax-modal" rel="ajaxmodal" data-lightbox-title="Send Feedback" data-lightbox-title-icon="fa fa-envelope-o" title="Send Feedback" data-ev-track="social, email, send-feedback">Feedback</a>
							<a href="#feedback" class="nohash btn-sources">Sources</a>
					</div>

				
				<p class="author-box">
							<span class="label">Author:</span>
						
																						<a href="https://www.snopes.com/author/dan/" class="author-link">Dan Evon</a>
															
			
		</p>


				
							<p><span class="label">Published:</span><span class="date-wrapper">31 August 2018<span></p>
		
				
	</div>

	
	<div class="article-sources-box">
		
							<p>Martinez, Natalie. &nbsp; &#8220;Five Republican Candidates Are Administrators for a Racist Facebook Group That Pushes Conspiracy Theories.&#8221;<br />
&nbsp; &nbsp; <EM>Media Matters</Em>. &nbsp; 30 August 2018. </p>
							<p>Gunelius, Susan. &nbsp; &#8220;Learn Why You Should Be Wary of Friends Adding You to Facebook Groups.&#8221;<br />
&nbsp; &nbsp; <em>LifeWire</em>. &nbsp; 19 April 2018.</p>
							<p><em>CBS Miami</em>. &nbsp; &#8220;South Florida Pastors Disturbed by DeSantis &#8216;Monkey This Up&#8217; Remark.&#8221;<br />
&nbsp; &nbsp; 3 August 2018.</p>
							<p>Martinez, Natlie. &nbsp; &#8220;Arizona Senate Candidate Kelli Ward and Her Husband Are Admins of a Racist Conspiracy Facebook Group.&#8221;<br />
&nbsp; &nbsp; <em>Media Matters</em>. &nbsp; 6 July 2018.</p>
							<p>Mahoney, Emily. &nbsp; &#8220;Did Ron DeSantis Moderate a Far Right Facebook Group?&#8221;<br />
&nbsp; &nbsp; <em>Tampa Bay Times</em>. &nbsp; 31 August 2018.</p>
						</div>
					</footer>

		
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member","description":"Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent."}</script>


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ron DeSantis Leaves Racist Facebook Group, Says He Was Unknowingly a Member","description":"Florida gubernatorial candidate Ron DeSantis claimed that he was added to Facebook group known for sharing bigoted content and conspiracy theories without his knowledge or consent.","image":"https:\/\/us-east-1.tchyn.io\/snopes-production\/uploads\/2018\/05\/facebook_ban.jpg?resize=865,452","mainEntityOfPage":"https:\/\/www.snopes.com\/news\/2018\/08\/31\/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member\/","author":{"@type":"Person","name":"Dan Evon","url":"https:\/\/www.snopes.com\/author\/dan\/"},"publisher":{"@type":"Organization","name":"Snopes","logo":{"@type":"imageObject","url":"http:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main-header.png"}},"datePublished":"2018-08-31T00:00:00+00:00","dateModified":"2018-08-31T00:00:00+00:00"}</script>
<div class="additional-articles additional-articles-post additional-articles-footer"><div class="header"><h3 class="title">More From Snopes.com</h3></div><div class="article-links-wrapper">
	<article>

		<a class="article-link post-159537 news type-news status-publish has-post-thumbnail hentry tag-immigration news_category-uspolitics" href="https://www.snopes.com/news/2018/08/30/revoking-passports-us-citizens/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2017/11/visa_passport_stamps_fb.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Is the Trump Administration Revoking Passports of U.S. Citizens?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">30 August 2018</span>
						Immigration attorneys we spoke to said they have seen an increase in passport revocations and denials for U.S. citizens whose births were attended by midwives.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-159470 news type-news status-publish has-post-thumbnail hentry news_category-uspolitics attribute-video" href="https://www.snopes.com/news/2018/08/30/n-burger-donate-money-republicans/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2015/10/innout.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Does In-N-Out Burger Donate Money to Republicans?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">30 August 2018</span>
						Some In-N-Out Burger fans were torn after it was revealed the company had donated $25,000 to the California Republican Party.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-159231 news type-news status-publish has-post-thumbnail hentry tag-immigration tag-immigration-and-customs-enforcement tag-legal-issues news_category-uspolitics" href="https://www.snopes.com/news/2018/08/28/immigrant-arrested-accompanying-wife-give-birth-appears-court/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/icearrest.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Immigrant Who Was Arrested Accompanying His Wife to Give Birth Appears in Court</h2>
	
		
		
		<p class="desc">
							<span class="article-date">28 August 2018</span>
						Joel Arrona-Lara attracted widespread attention when his heavily-pregnant wife was left alone at an Arco station en route to the hospital.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-158987 news type-news status-publish has-post-thumbnail hentry tag-donald-trump tag-immigration tag-mollie-tibbetts news_category-uspolitics" href="https://www.snopes.com/news/2018/08/27/mollie-tibbetts-family-statement/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/tibbetts.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Did Mollie Tibbetts&#8217; Family Make a Statement Condemning the Politicization of Her Death?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">27 August 2018</span>
						Various members of Tibbetts' family have weighed in, but none has spoken on behalf of the entire family in an official capacity.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-158686 news type-news status-publish has-post-thumbnail hentry tag-immigration tag-zero-tolerance news_category-uspolitics" href="https://www.snopes.com/news/2018/08/27/hundreds-children-taken-zero-tolerance-policy-await-reunification/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/05/migrant_missing_kids.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Hundreds of Children Taken Under &#8216;Zero Tolerance&#8217; Policy Await Reunification</h2>
	
		
		
		<p class="desc">
							<span class="article-date">27 August 2018</span>
						The judge overseeing the case has expressed optimism on the ongoing reunification process.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-158474 news type-news status-publish has-post-thumbnail hentry tag-barack-obama tag-donald-trump tag-federal-election-comission tag-michael-cohen news_category-uspolitics" href="https://www.snopes.com/news/2018/08/22/election-law-violations-compared-obama-2008-vs-trump-2016/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/twitter-cohen-trump.png?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Election Law Violations Compared: Obama 2008 vs. Trump 2016</h2>
	
		
		
		<p class="desc">
							<span class="article-date">22 August 2018</span>
						Federal Election Commission violations are a civil matter, while Michael Cohen is guilty of multiple felonies.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-158156 news type-news status-publish has-post-thumbnail hentry tag-immigration tag-immigration-and-customs-enforcement news_category-uspolitics" href="https://www.snopes.com/news/2018/08/21/facts-behind-arrest-immigrant-accompanying-pregnant-wife-hospital-remain-unclear/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/08/murder.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Facts Behind the Arrest of an Immigrant Accompanying His Pregnant Wife to the Hospital Remain Unclear</h2>
	
		
		
		<p class="desc">
							<span class="article-date">21 August 2018</span>
						After making a controversial arrest in San Bernardino, ICE said Joel Arrona-Lara was wanted in Mexico for murder.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-157853 news type-news status-publish has-post-thumbnail hentry news_category-uspolitics" href="https://www.snopes.com/news/2018/08/19/will-espn-not-televise-national-anthem-monday-night-football-broadcasts/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2017/10/NFL_Washington_Redskins_National_Anthem_Kneeling_fb.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					News											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Will ESPN Not Televise the National Anthem During &#8216;Monday Night Football&#8217; Broadcasts?</h2>
	
		
		
		<p class="desc">
							<span class="article-date">19 August 2018</span>
						The network is hoping to avoid controversy by not changing anything about their “Monday Night Football” broadcasts.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div>
	</div>

</article>
				
			</div>

														<aside class="sidebar sidebar-wrapper"><div class="widget sidebar_ads-5 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar  adtester-container-108 adtester-container-117 active">
	<div class="snopes-partner-media ezpt_sidebar">

		<!-- Ezoic - side_1_desktop - sidebar -->
		<div id="ezoic-pub-ad-placeholder-108"></div>
		<!-- End Ezoic - side_1_desktop - sidebar -->

		<!-- Ezoic - side_1_mobile - sidebar -->
		<div id="ezoic-pub-ad-placeholder-117"></div>
		<!-- End Ezoic - side_1_mobile - sidebar -->

	</div>
</div>

<span class='bt-uid-tg' data-uid='5b22f56c75-186' style='display: none !important'></span>
</div><div class="widget article_list-10 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/search/?widget=sidebar-primary-most_searched_clicked" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Searched</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_searched_clicked">
	<article>

		<a class="article-link featured-video post-158309 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-animals tag-spiders fact_check_category-animals fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-deadly-spider/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					99K				</div>
			
			
			
						<h4 class="title">Did a &#8216;New Deadly Spider&#8217; Species Kill Several People in the U.S. in the Summer of 2018?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Critter Country							</div>
		
		
		<p class="desc">
							<span class="article-date">22 August 2018</span>
						A viral, scare-mongering Facebook post fabricated a series of fatal spider bites and used photographs of the relatively harmless woodlouse spider.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-127560 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-algorithms tag-facebook tag-facebook-algorithms tag-social-media fact_check_category-viral-phenomena fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-facebook-algorithm-26-friends/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					1M				</div>
			
			
			
						<h4 class="title">Does a New Facebook Algorithm Only Show You 26 Friends?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Viral Phenomena							</div>
		
		
		<p class="desc">
							<span class="article-date">6 February 2018</span>
						Facebook hasn't limited your feed to only a certain number of people, and sharing a post saying otherwise won't make any difference.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-108074 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-john-mccain tag-uss-forrestal tag-uss-forrestal-fire fact_check_category-military fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/john-mccain-fire-uss-forrestal/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					94K				</div>
			
			
			
						<h4 class="title">Did John McCain Cause a Fire Aboard the USS Forrestal that Killed 134 People?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Military							</div>
		
		
		<p class="desc">
							<span class="article-date">24 October 2017</span>
						A fabricated story blames the fluke 1967 aircraft carrier fire on the negligence of then-Navy bomber pilot and future United States Senator John McCain.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-155817 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-the-gateway-pundit tag-uncle-sams-misguided-children fact_check_category-junk-news fact_check_category-politics fact_check_rating-false attribute-video sources-charlie-kirk sources-mark-simone sources-the-gateway-pundit sources-uncle-sams-misguided-children-facebook-page" href="https://www.snopes.com/fact-check/trump-salary-military-cemeteries/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					65K				</div>
			
			
			
						<h4 class="title">Did President Donald Trump Donate His Entire $400,000 Salary to Rebuild Military Cemeteries?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">3 August 2018</span>
						Prominent conservative commentators boosted a false, mathematically impossible rumor about the president's salary donations, taking aim at the news media along the way.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-23435 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-atms tag-crime-warnings fact_check_category-crime fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/reverse-pin-atm-alarm/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					32K				</div>
			
			
			
						<h4 class="title">Will Entering Your PIN in Reverse at an ATM Summon the Police?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Crime							</div>
		
		
		<p class="desc">
							<span class="article-date">7 October 2006</span>
						Entering your PIN in reverse at any ATM will not automatically send an alarm to local police.  The idea is nothing more than an unimplemented concept.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div><div class="widget sidebar_ads-6 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar adtester-container-109 adtester-container-118 active">
	<div class="snopes-partner-media ezpt_sidebar_middle">

		<!-- Ezoic - side_2_desktop - sidebar_middle -->
		<div id="ezoic-pub-ad-placeholder-109"></div>
		<!-- End Ezoic - side_2_desktop - sidebar_middle -->

		<!-- Ezoic - side_2_mobile - sidebar_middle -->
		<div id="ezoic-pub-ad-placeholder-118"></div>
		<!-- End Ezoic - side_2_mobile - sidebar_middle -->

	</div>
</div>

<span class='bt-uid-tg' data-uid='5b22f577ce-186' style='display: none !important'></span>
</div><div class="widget article_list-11 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/most-shared/?widget=sidebar-primary-most_shared" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Shared</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_shared">
	<article>

		<a class="article-link featured-video post-158309 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-animals tag-spiders fact_check_category-animals fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-deadly-spider/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					99K				</div>
			
			
			
						<h4 class="title">Did a &#8216;New Deadly Spider&#8217; Species Kill Several People in the U.S. in the Summer of 2018?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Critter Country							</div>
		
		
		<p class="desc">
							<span class="article-date">22 August 2018</span>
						A viral, scare-mongering Facebook post fabricated a series of fatal spider bites and used photographs of the relatively harmless woodlouse spider.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-155817 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-the-gateway-pundit tag-uncle-sams-misguided-children fact_check_category-junk-news fact_check_category-politics fact_check_rating-false attribute-video sources-charlie-kirk sources-mark-simone sources-the-gateway-pundit sources-uncle-sams-misguided-children-facebook-page" href="https://www.snopes.com/fact-check/trump-salary-military-cemeteries/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					65K				</div>
			
			
			
						<h4 class="title">Did President Donald Trump Donate His Entire $400,000 Salary to Rebuild Military Cemeteries?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">3 August 2018</span>
						Prominent conservative commentators boosted a false, mathematically impossible rumor about the president's salary donations, taking aim at the news media along the way.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-144179 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-dinesh-dsouza tag-mad-world-news tag-rosie-odonnell tag-think-americana tag-trump-administration fact_check_category-junk-news fact_check_rating-false sources-mad-world-news sources-think-americana" href="https://www.snopes.com/fact-check/did-rosie-insanity-campaign-donations/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					256				</div>
			
			
			
						<h4 class="title">Did Rosie O&#8217;Donnell &#8216;Plead Insanity&#8217; Over Illegal Campaign Donations?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Junk News							</div>
		
		
		<p class="desc">
							<span class="article-date">7 May 2018</span>
						Right-leaning web sites falsely accused the actress and comedian of trying to set up a "Trump Derangement Syndrome" defense.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-147496 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-gun-rights tag-guns tag-nra tag-state-farm fact_check_category-politics-guns fact_check_category-politics fact_check_rating-mostly-false attribute-video sources-alex-pro-firearms-facebook-page sources-investment-watch-blog sources-northeast-shooters sources-populist-wire-facebook-page sources-the-burning-platform" href="https://www.snopes.com/fact-check/is-state-farm-denying-insurance-gun-owners/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					256				</div>
			
			
			
						<h4 class="title">Is State Farm Denying Insurance to Gun Owners?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">31 May 2018</span>
						Both the company and an insurance expert refuted online anecdotes painting the company as hostile toward firearm owners.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-148236 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-beetles tag-fashion tag-jewelry tag-live-jewelry tag-makech tag-mexico fact_check_category-animals fact_check_rating-true" href="https://www.snopes.com/fact-check/live-jeweled-beetles-as-brooches/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					252				</div>
			
			
			
						<h4 class="title">Do People Really Wear Live, Jewel-Encrusted Beetles as Brooches?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Critter Country							</div>
		
		
		<p class="desc">
							<span class="article-date">5 June 2018</span>
						A viral video shows people wearing jewelry consisting of what appear to be live beetles decorated with gold and gemstones.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div><div class="widget sticky_pointer-7 widget_sticky_pointer"><div class="sticky-pointer"></div></div><div class="widget sidebar_ads-7 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar adtester-container-110  adtester-container-119 active">
	<div class="snopes-partner-media ezpt_sidebar_bottom">

		<!-- Ezoic - side_3_desktop - sidebar_bottom -->
		<div id="ezoic-pub-ad-placeholder-110"></div>
		<!-- End Ezoic - side_3_desktop - sidebar_bottom -->

		<!-- Ezoic - side_3_mobile - sidebar_bottom -->
		<div id="ezoic-pub-ad-placeholder-119"></div>
		<!-- End Ezoic - side_3_mobile - sidebar_bottom -->

	</div>
</div>

<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22f5620c-186' style='display: none !important'></span>
</div>
</div></aside>
			
		</div>

				
					
	</section>

</main>

<div class="snopes-partner-unit partner-unit-footer adtester-container-104 adtester-container-114 active">
	<div class="snopes-partner-media ezpt_bottom_of_page">

		<!-- Ezoic - main_2_desktop - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-104"></div>
		<!-- End Ezoic - main_2_desktop - bottom_of_page -->

		<!-- Ezoic - main_2_mobile - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-114"></div>
		<!-- End Ezoic - main_2_mobile - bottom_of_page -->

	</div>
</div>
<footer id="Footer">
	<div class="footer-top">
		<nav id="footer-nav">
			<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76806" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76806"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-82879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82879"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76810" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76810"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-131552" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-131552"><a href="https://www.snopes.com/fact-check" itemprop="url">Fact Check</a></li>
<li id="menu-item-86307" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86307"><a href="https://www.snopes.com/snopes-staff/" itemprop="url">Staff</a></li>
<li id="menu-item-76814" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76814"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
<li id="menu-item-131553" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-131553"><a href="https://www.snopes.com/news" itemprop="url">News</a></li>
<li id="menu-item-131554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131554"><a href="https://www.snopes.com/video" itemprop="url">Video</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81615"><a href="http://message.snopes.com" itemprop="url">Message Board</a></li>
</ul></div>		</nav>
	</div>
	<div class="footer-bottom">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
					<h2 class="logo">
						<a id="footer-logo-wrapper" href="https://www.snopes.com/">
							<img id="footer-logo" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
						</a>
					</h2>
				</div>
				<div class="col-sm-6">
					<div class="social-networks">
						<a href="https://www.facebook.com/snopes" target="_blank" class="fb"><i class="fa fa-facebook"></i></a>
						<a href="https://www.twitter.com/snopes" target="_blank" class="tw"><i class="fa fa-twitter"></i></a>
						<a href="https://www.snopes.com/contact" target="_blank" class="email"><i class="fa fa-envelope-o"></i></a>
						<a href="https://www.snopes.com/rss" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
					</div>
				</div>
				<div class="col-sm-12">
					<p>Urban Legends Reference Pages© 1995-<span class="date-print"></span> by Snopes.com | This material may not be reproduced without permission | Snopes and the Snopes.com logo are registered service marks of Snopes.com | <a href="https://snopes.com/privacy-policy/" style="color: #7f7e77">Privacy Policy</a> | <a href="https://snopes.com/legal-information-notices/" style="color: #7f7e77">Terms of Use</a> |</p>
				</div>
			</div>
		</div>
	</div>
</footer>

	<div id="modal-feedback" class="modal-item">
		
<form id="form-feedback" class="form-feedback form-default" method="post">

	<div class="form-wrapper">

		<div class="form-group">
			<label for="feedbackEmail">Email</label>
			<input class="form-control" id="feedbackEmail" type="email" name="feedbackEmail">
		</div>

		<div class="form-group">
			<label for="feedbackMessage">Comments</label>
			<textarea class="form-control" id="feedbackMessage" name="feedbackMessage" rows="3"></textarea>
		</div>

		<div class="form-group accept-policy">
			<div class="form-check">
				<input class="form-check-input" type="checkbox" id="feedbackAcceptPolicy" name="feedbackAcceptPolicy">
				<label class="form-check-label" for="feedbackAcceptPolicy">
					I agree to the Snopes <a href="http://www.snopes.com/snopes-terms-of-use/">Terms of Use</a> and the <a href="http://www.snopes.com/privacy-policy/">Privacy Policy</a>
				</label>
			</div>
		</div>

		<div class="form-group clearfix">

							<div id="captcha-form-feedback" class="captcha" data-sitekey="6LeXLFwUAAAAAG51DtmTJX9lLF9PLIMinGGdGXci"></div>
			
			<button type="submit" class="btn btn-submit">Submit</button>

		</div>

	</div>

	<input type="hidden" name="post_author" value="dan" /><input type="hidden" name="post_id" value="159687" /><input type="hidden" name="page_url" value="https://www.snopes.com/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/" /><input type="hidden" id="security" name="security" value="6975cad1eb" /><input type="hidden" name="_wp_http_referer" value="/news/2018/08/31/ron-desantis-leaves-racist-facebook-group-says-unknowingly-member/?utm_source=facebook&amp;utm_medium=social" />
</form>
	</div>

<div class="modal fade" id="modal-chrome" tabindex="-1" role="dialog">

	<div class="modal-dialog" role="document">
		<div class="modal-wrapper">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title"></h4>
				</div>
				<div class="modal-body">
				</div>
			</div>
		</div>
	</div>

</div>

<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/sticky-kit-e58617c0c9.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/headroom-97d08552f7.js'></script>
<script type='text/javascript' src='https://iframe.ly/embed-dialog-init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"cc14fceba0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/main-aa1ce95e2e.js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.snopes.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.snopes.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=30', false, [], true, false, false, false);
</script>
</body>
</html>
<!--
	generated 5 seconds ago
	generated in 0.378 seconds
	served from batcache in 0.007 seconds
	expires in 295 seconds
-->
