<!DOCTYPE html>
<html class="no-js page-article " lang="en">
<head>
        <script async src="https://www.googletagmanager.com/gtag/js?id=G-Q9SR89WW85"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'G-Q9SR89WW85');
    </script>
    
        
    <!-- Title -->
    <title>Simon Cowell Is Not Dead, Despite 'Very Sad News' Death Hoax | Snopes.com</title>
    
    <meta name="robots" content="max-image-preview:large">
    
    <!-- Page Description -->
    <meta name="description" content="The death hoax for Cowell showed a doctored picture of former U.S. President Bill Clinton paying respects to Black baseball legend Hank Aaron."/>
    <link rel="canonical" href="https://www.snopes.com/fact-check/simon-cowell-death-hoax/">

    <!-- POST META TAGS -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0,minimum-scale=1.0, maximum-scale=5.0">

    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="icon" type="image/png" href="/favicon.ico">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="theme-color" content="#ffffff">

    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes"/>

    <!-- Add to homescreen for Safari on IOS -->
    <meta name="apple-mobile-web-app-capable" content="yes"/>
    <meta name="apple-mobile-web-app-status-bar-style" content="black"/>
    <meta name="apple-mobile-web-app-title" content="Snopes.com"/>

    <!-- preconnect tells the browser to start a connection now so that it's ready when needed -->
    <link rel="preconnect" href="https://media.snopes.com"/>
    <link rel="preconnect" href="https://mediaproxy.snopes.com"/>
    <link rel="dns-prefetch" href="https://mediaproxy.snopes.com">


    <!-- DNS Prefetch important domains -->
    <link rel="dns-prefetch" href="https://global.proper.io">
    
    <!-- required for speed score measurement -->
    <script>
        !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
        g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
        g.o.observe({entryTypes:['longtask']})}}();
    </script>

    
<!-- article structured data -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "headline": "Simon Cowell Is Not Dead, Despite 'Very Sad News' Death Hoax",
    "url": "https://www.snopes.com/fact-check/simon-cowell-death-hoax/",
    "thumbnailUrl": "https://mediaproxy.snopes.com/width/1200/height/675/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg",
    "alternativeHeadline": "The death hoax for Cowell showed a doctored picture of former U.S. President Bill Clinton paying respects to Black baseball legend Hank Aaron.",
    "dateCreated": "2022-12-01T12:52:12Z",
    "datePublished": "2022-12-01T12:52:12Z",
    "dateModified": "2022-12-01T12:52:12Z",
    "articleSection": "Entertainment",
    "image": [
        "https://mediaproxy.snopes.com/width/1200/height/675/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg",
        "https://mediaproxy.snopes.com/width/1200/height/900/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg",
        "https://mediaproxy.snopes.com/width/1200/height/1200/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg"
    ],
    "author": {
        "@context": "http://schema.org/",
        "@type": "Person",
        "name": "Jordan Liles",
        "jobTitle": "Author",
        "description": "Jordan Liles is a Snopes reporter with expertise in investigating misinformation, inauthentic social media activity, and scams.",
        "url": "https://www.snopes.com/author/jordan",
        "sameAs": []
    },
    "publisher": {
        "@type": "Organization",
        "name": "Snopes.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.snopes.com/2017/09/snopes-logo-black.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.snopes.com/fact-check/simon-cowell-death-hoax/"
    },
    "keywords": null,
    "description": ""
}
</script>

<!-- claim_review structured data -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "ClaimReview",
    "datePublished": "2022-12-01T12:52:12Z",
    "url": "https://www.snopes.com/fact-check/simon-cowell-death-hoax/",
    "author": {
        "@context": "http://schema.org/",
        "@type": "Organization",
        "url": "https://www.snopes.com",
        "logo": {
            "@type": "ImageObject",
            "inLanguage": "en-US",
            "@id": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
            "url": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
            "caption": "Snopes.com"
        },
        "image": {
            "@type": "ImageObject",
            "inLanguage": "en-US",
            "@id": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
            "url": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
            "caption": "Snopes.com"
        },
        "sameAs": [
            "https://www.facebook.com/snopes",
            "https://twitter.com/snopes",
            "https://www.instagram.com/snopesdotcom/",
            "https://www.linkedin.com/company/snopes.com",
            "https://www.youtube.com/channel/UCHQAmn49BObyOsPHCnKRC4w",
            "https://www.pinterest.com/snopesdotcom/",
            "https://en.wikipedia.org/wiki/Snopes"
        ]
    },
    "claimReviewed": "&quot;America's Got Talent&quot; television star Simon Cowell died in November 2022.",
    "reviewRating": {
        "@type": "Rating",
        "alternateName": "False"
    },
    "itemReviewed": {
        "@type": "CreativeWork"
    }
}
</script>

<!-- org structured data -->
<script type="application/ld+json">
{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "url": "https://www.snopes.com",
    "logo": {
        "@type": "ImageObject",
        "inLanguage": "en-US",
        "@id": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
        "url": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
        "caption": "Snopes.com"
    },
    "image": {
        "@type": "ImageObject",
        "inLanguage": "en-US",
        "@id": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
        "url": "https://www.snopes.com/design/images/logo-s-crop-on.svg",
        "caption": "Snopes.com"
    },
    "sameAs": [
        "https://www.facebook.com/snopes",
        "https://twitter.com/snopes",
        "https://www.instagram.com/snopesdotcom/",
        "https://www.linkedin.com/company/snopes.com",
        "https://www.youtube.com/channel/UCHQAmn49BObyOsPHCnKRC4w",
        "https://www.pinterest.com/snopesdotcom/",
        "https://en.wikipedia.org/wiki/Snopes"
    ]
}
</script>

<!-- breadCrumb structured data -->
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "name": "Homepage",
            "item": "https://www.snopes.com",
            "position": 1
        },
        {
            "@type": "ListItem",
            "name": "Fact Check",
            "item": "https://www.snopes.com/fact-check/",
            "position": 2
        }
    ]
}
</script>
<meta property="twitter:title" content="Simon Cowell Is Not Dead, Despite 'Very Sad News' Death Hoax"/>
<meta property="twitter:description" content=""/>
<meta property="twitter:image" content="https://mediaproxy.snopes.com/width/1200/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg"/>
<meta property="twitter:site" content="@snopes"/>
<meta property="twitter:card" content="summary_large_image"/>
<!-- <meta property="twitter:creator" content=""/> -->
<meta property="twitter:creator" content="@snopes"/>

<meta property="og:title" content="Simon Cowell Is Not Dead, Despite 'Very Sad News' Death Hoax"/>
<meta property="og:site_name" content="Snopes"/>
<meta property="og:description" content="The death hoax for Cowell showed a doctored picture of former U.S. President Bill Clinton paying respects to Black baseball legend Hank Aaron."/>
<meta property="og:image" content="https://mediaproxy.snopes.com/width/1200/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg"/>
<meta property="og:url" content="https://www.snopes.com/fact-check/simon-cowell-death-hoax/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>

<meta property="article:published_time" content="2022-12-01 20:52:12"/>
<meta property="article:modified_time" content="2022-12-01 20:52:12"/>
<meta property="article:author" content="Jordan Liles"/>
<meta property="article:publisher" content="https://www.facebook.com/snopes"/>
<meta property="article:section" content=""/>

        <meta property="article:tag" content="YouTube"/>
            <meta property="article:tag" content="Facebook"/>
            <meta property="article:tag" content="Simon Cowell"/>
            <meta property="article:tag" content="celebrity death hoaxes"/>
    
<meta property="fb:pages" content="120680396518"/>


        <style>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</style>


    
    
    <!-- Page Options -->
    <script>
    window.snopes_config = {
        live_server   : "1",
        site_url      : "https://www.snopes.com",
        mediaproxy_url: "https://mediaproxy.snopes.com",
        live_ads      : "1",
        admin_toolbar : "0",
        proper_ads    : "1",
        retracted     : "0",
        page_type     : "article", 
        category      : "1",
        categories    : ["Entertainment"],
        tags          : ["YouTube","Facebook","Simon Cowell","celebrity death hoaxes"],
        lazy_load     : {"rev_content":{"time":0,"pixels":300,"status":"desktop"},"video_player":{"time":0,"pixels":300,"status":"on"},"twitter":{"time":0,"pixels":500,"status":"on"},"related":{"time":0,"pixels":300,"status":"on"},"comments":{"time":0,"pixels":300,"status":"on"},"trending":{"time":0,"pixels":300,"status":"on"}},
        page_id       : "464020",
        piano         : {
            rids: {
                member: "BRBS6IX2",
                ad_free: "BRCA0RIL",
            }
        },
        user_name     : "",
    }
    </script>
    
        
    <script>
        window.properSpecialOps =  {
                            post_id: 464020,
                        isolated : 0        };
        
        properSpecialOps.page_meta = {
            "category" : "entertainment",
            "editor"   : "",
            "writer"   : "jordan"
        }
        // "page_type": "",
        // "tags"     :     </script>
    
    <!-- Javascript required onload -->
    <script>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</script>
    
        <!-- Chartbeat -->
    <script type="text/javascript">
      (function() {
          let path = window.location.pathname;
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          _sf_async_config.uid = 67034;
          _sf_async_config.domain = 'snopes.com'; // CHANGE THIS TO THE ROOT DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.path = path;
          _sf_async_config.sections = "Entertainment"; // CHANGE THIS TO YOUR SECTION NAME(s)
          _sf_async_config.authors = "Jordan Liles"; // CHANGE THIS TO YOUR AUTHOR NAME(s)

          var _cbq = window._cbq = (window._cbq || []);
          _cbq.push(["_acct", "anon"]);

          function loadChartbeat(){
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat.js';;
              n.parentNode.insertBefore(e, n);
          }
          
          loadChartbeat();
      })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
    
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    </script>
    <script>
        ga('create', 'UA-40468225-1', 'auto');
    </script>
    
        <script>
    var cookies ={
        create: function(name, value, days2expire, path){
            var date = new Date();
            date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
            var expires = date.toUTCString();
            document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
        },
        read: function(name){
            var cookie_value = "",
                current_cookie = "",
                name_expr = name + "=",
                all_cookies = document.cookie.split(';'),
                n = all_cookies.length;

            for(var i = 0; i < n; i++){
                current_cookie = all_cookies[i].trim();
                if(current_cookie.indexOf(name_expr) === 0){
                    cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
                    break;
                }
            }
            return cookie_value;
        },
        update: function(name, val){
            this.create(name, val, 300, "/");
        },
        remove: function(name){
            document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        }
    };
    </script>

  
</head>

<body>
    <script>
        if(getCookie('night_mode') == "on" && getCookie('snopes_logged_in') && getCookie('mylogin') != ""){
            document.getElementsByTagName('body')[0].classList.add('night_vision_mode');
        }
    </script>
    
    <div id="page_loader" class="inactive_loader"></div>
    
    <!-- <div id="navbar_wrapper_parent"> -->
<nav id="new_navbar_wrapper">
  <div class="nav_wrap">
    <div class="outer_navbar_container">
      <div class="main_navbar_wrap">  
                <div class="logo_user_search_wrap">
                    <div class="become_member_wrapper desktop">
            <a class="member_link" href="/join/">Become a Member</a>
          </div>
          
                    <div class="logo_link_container">
            <a class="navbar_logo_link" aria-label="To Snopes Homepage" href="/">
              <img src="/design/images/logo-main.png" alt="snopes logo">
            </a>
          </div>
          
                    <div class="search_user_wrapper desktop">
                                        <div id="search_icon_mobile" onclick="toggle_search_mobile();">
                    <span><svg class="search_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 
  44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 
  92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 
  0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 
  57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg></span>
                </div>
              
                <div id="outer_searchbox_container">
                  <form class="navbar_search_form" class="navbar_searchbox" action="/search/" onsubmit="location.href='/search/'+encodeURIComponent(this.search_input.value)+'/'; return false;">
                    <label for="search_input" class="sr-only">Search</label>
                    <input class="search_input" name="search_input" type="search" placeholder="Search Snopes..." onkeyup="buttonUp();" required=""> 
                    <button type="submit" class="searchbox_icon" aria-label="Search">
                      <svg class="search_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 
  44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 
  92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 
  0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 
  57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg>                    </button>
                  </form>
                </div>
                
                        
                        <div id="user_wrapper" tabindex="0">
              <a id="user_icon" data-piano-btn-action="login">
                <svg id="user_logo" class="user_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M256 0c88.366 0 160 71.634 160 160s-71.634 160-160 160S96 
  248.366 96 160 167.634 0 256 0zm183.283 333.821l-71.313-17.828c-74.923 53.89-165.738 
  41.864-223.94 0l-71.313 17.828C29.981 344.505 0 382.903 0 426.955V464c0 26.51 21.49 
  48 48 48h416c26.51 0 48-21.49 48-48v-37.045c0-44.052-29.981-82.45-72.717-93.134z"></path>
</svg>              </a>
              <div id="logged_in_dropdown">
                <div class="logged_in_cont">
                  <div class="logged_in" data-piano-show="logged-in">
                    <a class="my_account_button" href="/account/">My Account</a>
                  </div>
                  <div class="logged_in" data-piano-show="logged-in">
                    <a class="logout_button" data-piano-btn-action="logout" href="">Logout</a>
                  </div>
                </div>
              </div>
            </div>
          </div>
          
          <script>
            function is_safari(){
              var userAgent = navigator.userAgent.toLowerCase(); 
              browser_chrome = /chrome/.test(userAgent); 
              browser_safari = /safari/.test(userAgent); 

              // Is this a version of Chrome or actually Safari?
              if(browser_safari && browser_chrome) return false;
              else return browser_safari;
            }

            function fix_random_history() {

              //create history entry for current page (makes back button work on Safari)
              if(is_safari()) window.history.pushState({}, '');

              //log event
              ga('send', 'event', 'button', 'click', 'random');

              console.log('random button');
            }
          </script>
          <div class="mobile_randomizer">
            <a class="randomizer_button" href="/random/" rel="nofollow" onClick="fix_random_history();"><svg class="randomizer_icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M403.8 34.4c12-5 25.7-2.2 34.9 6.9l64 64c6 6 9.4 14.1 9.4 22.6s-3.4 16.6-9.4 22.6l-64 
  64c-9.2 9.2-22.9 11.9-34.9 6.9s-19.8-16.6-19.8-29.6V160H352c-10.1 0-19.6 4.7-25.6 12.8L284 229.3 244 176l31.2-41.6C293.3 
  110.2 321.8 96 352 96h32V64c0-12.9 7.8-24.6 19.8-29.6zM164 282.7L204 336l-31.2 41.6C154.7 401.8 126.2 416 96 416H32c-17.7 
  0-32-14.3-32-32s14.3-32 32-32H96c10.1 0 19.6-4.7 25.6-12.8L164 282.7zm274.6 188c-9.2 9.2-22.9 11.9-34.9 
  6.9s-19.8-16.6-19.8-29.6V416H352c-30.2 0-58.7-14.2-76.8-38.4L121.6 172.8c-6-8.1-15.5-12.8-25.6-12.8H32c-17.7 
  0-32-14.3-32-32s14.3-32 32-32H96c30.2 0 58.7 14.2 76.8 38.4L326.4 339.2c6 8.1 15.5 12.8 25.6 12.8h32V320c0-12.9 
  7.8-24.6 19.8-29.6s25.7-2.2 34.9 6.9l64 64c6 6 9.4 14.1 9.4 22.6s-3.4 16.6-9.4 22.6l-64 64z"/>
</svg></a>
          </div>
          
        </div>
                  <div id="mobile_nav_menu" class="mobile_burger" tabindex="0" aria-label="Nav Menu" onkeydown="toggle_mobile_nav(event)" onclick="toggle_mobile_nav(); return false;">
            <div class="burger_line_1"></div>
            <div class="burger_line_2"></div>
            <div class="burger_line_3"></div>
          </div>
                <div class="category_row_wrapper">
          <div class="category_cont">            
            <div class="category_row">
              <a href="/contact/" class="category_link">Contact Us</a>
            </div>
            <div class="category_row">
              <a href="/latest/" class="category_link">Latest</a>
            </div>
            <div class="category_row">
              <a href="/top/" class="category_link">Top</a>
            </div>
            <div class="category_row">
              <a href="/fact-check/" class="category_link">Fact Checks</a>
            </div>
            <div class="category_row">
              <a href="/collections/" class="category_link">Collections</a>
            </div>
            <div class="category_row">
              <a href="/news/" class="category_link">News</a>
            </div>
            <div class="category_row">
              <a href="/sitemap/" class="category_link">Archives</a>
            </div>
            <div class="category_row about_menu_option">
              <a href="/about/" class="category_link">About Us</a>
            </div>
            <div class="category_row">
              <a href="/random/" class="category_link" rel="nofollow" onClick="fix_random_history();">Randomizer</a>
            </div>
          </div>
          
                    <div class="become_member_wrapper mobile">
            <a class="member_link" href="/join/">Become a Member</a>
          </div>
          
                    <div class="search_user_wrapper mobile">
                        <div class="mobile_user_wrapper" tabindex="0">
              <div class="mobile_nav_hover_menu">
                <a class="mobile_nav_login" id="mobile_nav_login" data-piano-btn-action="login" data-piano-show="logged-out" tabindex="0">Login</a>
                <a class="mobile_nav_login" data-piano-show="logged-in" href="/account/" tabindex="0">My Account</a>
                <a class="mobile_nav_login" data-piano-btn-action="logout" data-piano-show="logged-in" tabindex="0">Logout</a>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</nav>
<!-- acts as a placeholder-->
<div id="nav_filler"></div>

<script type="text/javascript">

  /*
              if(getCookie('snopes_logged_in') && getCookie('mylogin') != ""){
                document.getElementById("user_icon").classList.add("user-logged-in");
                document.getElementById("user_icon").setAttribute("onClick", "document.getElementById('nav_user_menu').classList.toggle('active'); return false;"); 
                document.getElementById("user_wrapper").addEventListener("keydown", (e) => {
                  if(e.keyCode == 13) document.getElementById('nav_user_menu').classList.toggle('active');
                }); 
                document.getElementById("nav_login").style.display = 'none';               
                if((!adsRemovedWith) && snopes_config.page_type != "premium"){
                  document.getElementById("ad_free_dropdown_link").classList.remove("hidden");
                }
              }
              else {
                document.getElementById("user_icon").setAttribute("onClick", "document.getElementById('nav_user_menu').classList.toggle('active'); return false;"); 
                document.getElementById("user_wrapper").addEventListener("keydown", (e) => {
                  if(e.keyCode == 13 && document.activeElement.id == "user_wrapper") {
                    document.getElementById('nav_user_menu').classList.toggle('active');
                  }
                });                 
                document.getElementById("nav_profile").style.display = 'none';
                document.getElementById("mobile_profile").innerHTML = '';
                document.getElementById("mobile_profile").classList.add("hidden");
              }
*/              
              // 
              // if ((!adsRemovedWith) && snopes_config.page_type != "premium") {
              //   document.getElementById("mobile_subscribe").classList.remove("hidden");
              //   document.getElementById("desktop_subscribe").classList.remove("hidden");
              // }
              // //called when page loads so that toggles and nav settings are updated
              // function display_onload(statusId, toggleId, cookie){
              //   let statusElement = document.getElementById(statusId);
              //   let toggleElement = document.getElementById(toggleId);
              //     if(getCookie(cookie) == "on"){
              //       //modifies both display elements accordinly
              //       toggleElement.checked = true;
              //       statusElement.innerHTML = 'on';
              // 
              //     if(cookie == 'sticky_header'){
              //       //makes nav bar stick
              //       let navbar = document.getElementById('new_navbar_wrapper');
              //       navbar.classList.add('sticky_nav');
              //       navbar.style.position = "fixed"
              //       //makes railrode toolbar sticky
              //       let adminBar = document.getElementById('admin-toolbar');
              //       if(!!adminBar){
              //         adminBar.classList.add('sticky_admin');
              //         let adminFiller = document.getElementById('admin_filler');
              //         adminFiller.classList.add('admin_filler')
              //       }
              //       let navFiller = document.getElementById('nav_filler');
              //       navFiller.classList.add('nav_filler');
              //     }
              //     if(cookie == 'night_mode'){
              //       //adds nightvision class
              //       let night_body = document.getElementsByTagName('body')[0];
              //       night_body.className = 'night_vision_mode';
              //     }
              //   }else{
              //     statusElement.innerHTML = 'off';
              //   }
              // }
              // if(getCookie('snopes_logged_in') && getCookie('mylogin') != ""){
              //   display_onload('sticky_status','sticky_toggle','sticky_header');
              //   display_onload('night_status','night_toggle','night_mode');
              // }else{
              //   document.getElementById('sticky_status').innerHTML = 'off';
              //   document.getElementById('night_status').innerHTML = 'off';
              // }
              // 
            </script>
<!-- </div> -->

<div id="modal-box"></div>
<input type="hidden" name="hidden_post_id" id="hidden_post_id" value="464020" />
<input type="hidden" name="hidden_rating_status" id="hidden_rating_status" value="" />
<input type="hidden" name="hidden_post_year" id="hidden_post_year" value="2022" />

<main id="article_main">
				<section class="main-content">
				<section class="main_outer_wrapper">
																		
												<div class="scroll-posts">
							<div class="section_title_wrap">
									<span class="section_title">
										<svg class="circle_check_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M243.8 339.8C232.9 350.7 215.1 350.7 204.2 339.8L140.2 275.8C129.3 264.9 129.3 247.1 140.2 236.2C151.1 225.3 168.9 
  225.3 179.8 236.2L224 280.4L332.2 172.2C343.1 161.3 360.9 161.3 371.8 172.2C382.7 183.1 382.7 200.9 371.8 211.8L243.8 339.8zM512 256C512 397.4 397.4 
  512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256zM256 48C141.1 48 48 141.1 48 256C48 370.9 141.1 464 256 464C370.9 
  464 464 370.9 464 256C464 141.1 370.9 48 256 48z"/>
</svg> Fact Check									</span>
									<div class="section_title_arrow"></div>
							</div>
							
																					
														<section class="title-container">
																		<h1>Simon Cowell Is Not Dead, Despite 'Very Sad News' Death Hoax</h1>
									<h2>The death hoax for Cowell showed a doctored picture of former U.S. President Bill Clinton paying respects to Black baseball legend Hank Aaron.</h2>
									
																		<div class="author-container author-app-wrapper">
										<div class="author_info_wrapper">
												<div class="author_box">
																																											
																																										
																												<div class="top_author_name_box">
															<!-- By  -->
																																<div class="author_wrap">
																		<h3 class="author_name">
																			<a class="author_link" href="/author/jordan/">
																				Jordan Liles																			</a>
																		</h3>
																	</div>
																											</div>
												</div>
												
																								<div class="published_date">
													<h3 class="publish_date">Published Dec 1, 2022</h3>
																									</div>
										</div>
								</div>
							</section>

														<section class="cover-wrapper">
																		<div class="outer_img_cont">
											<div class="article_img">
													<img id="cover-main"
															srcset="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg 600w,
																			https://mediaproxy.snopes.com/width/960/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg 960w,
																			https://mediaproxy.snopes.com/width/1200/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg 1200w"
															sizes="100vw"
															src="https://mediaproxy.snopes.com/width/1200/https://media.snopes.com/2022/12/online_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg"
															alt="Simon Cowell is seen during the Star Ceremony for Kelly Clarkson on the Hollywood Walk of Fame on Sept. 19, 2022 in Los Angeles, California. (Photo by JOCE/Bauer-Griffin/GC Images) (JOCE/Bauer-Griffin/GC Images)">
											</div>
									</div>
									
																		<strong class="article_img_desc">
											<span>Image Via JOCE/Bauer-Griffin/GC Images</span>									</strong>
							</section>

														<div class="article_rail_wrapper">
									<div class="left-column">
										
																				<div class="social_comments_app_wrapper">
												<div class="social_total">
																												<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F','facebook-share-dialog', 'width=626,height=436'); ga('send', 'event','Social Buttons', 'click', 'Facebook'); return false;"
																rel="nofollow" share_url="https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F" target="_blank">
																<svg class="twitter_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512">
  <path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 
  0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"/>
</svg>																<div id='facebook_share_count' class="shares"></div>
														</a>
																												<a href="#" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F&text=Simon+Cowell+Is+Not+Dead%2C+Despite+%27Very+Sad+News%27+Death+Hoax','twitter-share-dialog', 'width=626,height=436'); ga('send', 'event','Social Buttons', 'click', 'Twitter'); return false;"
																rel="nofollow" share_url="https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F" target="_blank">
																<svg class="twitter_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 
  298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 
  1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 
  12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 
  7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 
  14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 
  0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 
  66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 
  20.791-32.161 39.308-52.628 54.253z"></path>
</svg>																<div id='twitter_share_count' class="shares"></div>
														</a>
																												<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F','reddit-share-dialog', 'width=626,height=436'); ga('send', 'event','Social Buttons', 'click', 'Reddit'); return false;"
																rel="nofollow" share_url="https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F" target="_blank">
																<svg class="twitter_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 
  21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 
  2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 
  16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 
  308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 
  36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 
  13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"/>
</svg>																<div id='reddit_share_count' class="shares"></div>
														</a>
																												<a href="#" onclick="window.open('https://www.pinterest.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F','pinterest-share-dialog', 'width=626,height=436'); ga('send', 'event','Social Buttons', 'click', 'Pinterest'); return false;"
																rel="nofollow" share_url="https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fsimon-cowell-death-hoax%2F" target="_blank">
																<svg class="pinterest_logo" role="img"  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512">
  <path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 
  0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 
  0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 
  209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 
  153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"/>
</svg>																<div id='pinterest_share_count' class="shares"></div>
														</a>
																												<a href="#" onclick="show_modal('email_share_article'); ga('send', 'event','Social Buttons', 'click', 'Email'); return false;" id="send_email">
																<svg class="email_logo" role="img"  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M48 64C21.5 64 0 85.5 0 112c0 15.1 7.1 29.3 19.2 38.4L236.8 313.6c11.4 8.5 27 8.5 38.4 
  0L492.8 150.4c12.1-9.1 19.2-23.3 19.2-38.4c0-26.5-21.5-48-48-48H48zM0 176V384c0 35.3 28.7 64 64 64H448c35.3 0 64-28.7 
  64-64V176L294.4 339.2c-22.8 17.1-54 17.1-76.8 0L0 176z"/>
</svg>																<div id='email_share_count' class="shares"></div>
														</a>
												</div>
										</div>
										
										

																				<article id="article-content">
																								

												
												

																							    <div class="banner_ad_between_sections">
											    	<p class="advertisment_text">Advertisment:</p>
												    <div id="primis_player"></div>
											    </div>
											    <script>
										            //load Primis video ad (if not ad free user)
											        if(snopes_config.live_ads == 1){
										                var s = document.createElement('script');
										                s.async = true; 
										                s.type = 'text/javascript';
										                s.src = "https://live.primis.tech/live/liveView.php?s=112955";
										                document.getElementById('primis_player').appendChild(s);
										            }
											    </script>

											    

																																						<section id="fact_check_rating_container">
															
																														<div class="claim_wrapper">
																	<span class="wrapper_title">Claim:</span>
																	<div class="claim_cont">
																			"America's Got Talent" television star Simon Cowell died in November 2022.																	</div>
															</div>
															
																																															<div class="rating_wrapper">
																			<span class="wrapper_title">Rating:</span>
																			
																			<a class="rating_link_wrapper" href="/fact-check/rating/false">
																					<div class="rating_img_wrap">
																							<img class="lazy-image" data-src="https://mediaproxy.snopes.com/width/200/https://media.snopes.com/2018/03/rating-false.png" alt="False">
																					</div>
																					
																					<div class="rating_title_wrap">
																							False																							<div class="about_this_rating">
																									<p>About this rating <svg class="click_to_next_page_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
  <path fill="currentColor" d="M280 80C266.7 80 256 69.25 256 56C256 42.75 266.7 32 280 32H424C437.3 32 448 42.75 448 56V200C448 213.3 437.3 224 424 224C410.7 
  224 400 213.3 400 200V113.9L200.1 312.1C191.6 322.3 176.4 322.3 167 312.1C157.7 303.6 157.7 288.4 167 279L366.1 80H280zM0 120C0 89.07 25.07 64 56 64H168C181.3 
  64 192 74.75 192 88C192 101.3 181.3 112 168 112H56C51.58 112 48 115.6 48 120V424C48 428.4 51.58 432 56 432H360C364.4 432 368 428.4 368 424V312C368 298.7 378.7 
  288 392 288C405.3 288 416 298.7 416 312V424C416 454.9 390.9 480 360 480H56C25.07 480 0 454.9 0 424V120z"/>
</svg></p>
																							</div>
																					</div>
																			</a>
																	</div>
																	<div class="outer_fact_check_context">
																																																																																									</div>
																													</section>

												


												
												<input type="hidden" id="article_url" value="fact-check/simon-cowell-death-hoax/">
												<p>On Dec. 1, 2022, we looked into YouTube videos and Facebook posts that were being shared in late November that claimed "America's Got Talent" television judge Simon Cowell had died. One YouTube video showed a picture of Cowell on an easel next to an open casket, with the title, "10 minutes ago we announce very sad news about Simon Cowell, he has been confirmed as..." However, Cowell was not dead, nor did the video divulge any information about him dying.</p>
<p>We found no credible reporting on any entertainment news websites that mentioned he had died. This was a death hoax, and a potentially dangerous one at that.</p>
<p><a href="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2022/12/youtube_videos_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg"><img alt="Facebook posts and YouTube videos said there was very sad news and that Bruce Willis was dead, but it was a death hoax." class="inserted_image" data-image_id="464225" id="featured_image_img" src="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2022/12/youtube_videos_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg" /></a></p>
<p><em>Note: The reality of the thumbnail picture for this video was that it showed former U.S. President Bill Clinton <a href="https://www.jsonline.com/story/sports/mlb/brewers/2021/01/27/hank-aarons-lasting-legacy-included-helping-others-chase-their-dreams/4274611001/" target="_blank">paying respects</a> at a funeral for baseball legend Hank Aaron.</em></p>
<p>This wasn't the first time that we have debunked claims about Cowell. In 2015, we published a <a href="https://www.snopes.com/fact-check/photo-shoot/" target="_blank">fact check</a> about a rumor that falsely claimed a video showed a "Britain's Got Talent" contestant shooting himself. We also <a href="https://www.snopes.com/fact-check/woman-eggs-simon-cowell-loki/" target="_blank">rated</a> as "True" the fact that Natalie Holt, a music composer for the Disney+ show "Loki," once interrupted a performance on "Britain's Got Talent" to throw eggs at Cowell.</p>
<p>As for the death hoax, some of the links shared in Facebook posts went to strange websites that may have been aiming to get users to install dangerous malware.</p>
<p><a href="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2022/12/facebook_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg"><img alt="Facebook posts and YouTube videos said there was very sad news and that Bruce Willis was dead, but it was a death hoax." class="inserted_image" data-image_id="464226" id="featured_image_img" src="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2022/12/facebook_posts_said_there_was_very_sad_news_and_that_bruce_willis_was_dead_but_it_was_a_death_hoax.jpg" /></a></p>
<p>Just as we <a href="https://www.snopes.com/fact-check/bruce-willis-death-hoax/" target="_blank">reported</a> about a previous death hoax involving film actor Bruce Willis, some of the websites that pushed the false rumor about Cowell displayed a pop-up that asked users to install what was said to be "Adobe Flash Player 7," even though Flash was <a href="https://www.snopes.com/fact-check/flash-player-no-longer-supported/" target="_blank">discontinued</a> in 2020. This likely was an attempt to install malware, not Flash. We also saw pop-ups that misleadingly claimed to offer an update for the Opera GX web browser.</p>
<p>We visited IPQualityScore.com's malicious URL <a href="https://www.ipqualityscore.com/threat-feeds/malicious-url-scanner/" target="_blank">scanner</a> to see just how dangerous these links could be. The scanner rated the links as an 85 out of 100. The higher the score, the more dangerous they were believed to be. The scanner said that it found the links to potentially be "very risky."</p>
<p>With these kinds of <a href="https://www.snopes.com/news/2022/09/22/online-death-hoaxes-popular/" target="_blank">death hoaxes</a>, we advise that readers proceed with caution before believing in them, or sharing them. If a purported death announcement on social media mentions "very sad news" or a "tearful farewell" and shows a strange picture next to a casket, it might be a hoax.</p>
<blockquote>
<p><strong>Sources:</strong></p>
<p>Haudricourt, Tom. "Hank Aaron Lauded at Funeral Service Not Only for Chasing His Dream but Helping Others Chase Theirs." <em>Milwaukee Journal Sentinel</em>, 27 Jan. 2021, https://www.jsonline.com/story/sports/mlb/brewers/2021/01/27/hank-aarons-lasting-legacy-included-helping-others-chase-their-dreams/4274611001/.</p>
<p>Liles, Jordan. "Bruce Willis Is Not Dead, Despite 'Very Sad News' Facebook Death Hoax." <em>Snopes</em>, 17 Nov. 2022, https://www.snopes.com/fact-check/bruce-willis-death-hoax/.</p>
<p>---. "Is Adobe Flash Player No Longer Supported?" <em>Snopes</em>, 3 Dec. 2020, https://www.snopes.com/fact-check/flash-player-no-longer-supported/.</p>
<p>"Malicious URL Scanner." <em>IP Quality Score</em>, https://www.ipqualityscore.com/threat-feeds/malicious-url-scanner.</p>
</blockquote>


												
																																		</article>
										
																				
																				
																				<section class="author-container">
																																								<div class="author_name_box">
																<h3 class="author_name"><a class="author_link" href="/author/jordan/">By Jordan Liles</a></h3>
														</div>
														
																												<div class="author_bio">
																<p>Jordan Liles is a Snopes reporter with expertise in investigating misinformation, inauthentic social media activity, and scams.</p>
														</div>
																								
																						</section>
										
									    <div class="banner_ad_between_sections" style="border-bottom:none !important"><p class="advertisment_text">Advertisment:</p><div class="snopes-body"></div></div>

																																									<div id="tag_section">
													<h2>Article Tags</h2>
													<div class="tag_wrapper">
																																<a class="tag_button" href="/tag/youtube/">YouTube</a>
																																<a class="tag_button" href="/tag/facebook/">Facebook</a>
																																<a class="tag_button" href="/tag/simon_cowell/">Simon Cowell</a>
																																<a class="tag_button" href="/tag/celebrity-death-hoaxes/">celebrity death hoaxes</a>
																												</div>
											</div>
																				
																				<div id="related_badgetype_articles">
												<div class="section_title_wrap">
														<span class="section_title medium_title">Read More</span>
														<div class="section_title_arrow"></div>
												</div>
												
												<div class="related_list_wrap">
																										<div id="content-recommendations"></div>
												</div>
										</div>

									    <div class="banner_ad_between_sections"><p class="advertisment_text">Advertisment:</p><div class="snopes-body"></div></div>
										
																				<div data-piano-show="non-member">
											<section class="become_member_section">
  <div class="become_member_wrapper">
    <div class="member_main_cont">
      <h2>Become <br> a Member</h2>
      <p>Your membership is the foundation of our sustainability and resilience.</p>
      
            <div class="membership_perks">
        <h3>Perks</h3>
        <div class="perks_list">
          <div class="perk_wrapper">
            <span class="icon"><svg class="advertisment_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
  <path fill="currentColor" d="M301.5 317.3C307.4 329.1 302.6 343.5 290.7 349.5C278.9 355.4 264.5 350.6 258.5 338.7L253.2 328H162.8L157.5 
  338.7C151.5 350.6 137.1 355.4 125.3 349.5C113.4 343.5 108.6 329.1 114.5 317.3L186.5 173.3C190.6 165.1 198.9 160 207.1 160C217.1 160 225.4 
  165.1 229.5 173.3L301.5 317.3zM186.8 280H229.2L208 237.7L186.8 280zM416 184C416 170.7 426.7 160 440 160C453.3 160 464 170.7 464 184V328C464 
  341.3 453.3 352 440 352C433.4 352 427.4 349.3 423 344.1C413.6 349.5 403.1 352 392 352C352.2 352 320 319.8 320 280C320 240.2 352.2 208 392 
  208C400.4 208 408.5 209.4 416 212.1V184zM392 256C378.7 256 368 266.7 368 280C368 293.3 378.7 304 392 304C405.3 304 416 293.3 416 280C416 
  266.7 405.3 256 392 256zM0 96C0 60.65 28.65 32 64 32H512C547.3 32 576 60.65 576 96V416C576 451.3 547.3 480 512 480H64C28.65 480 0 451.3 0 
  416V96zM48 96V416C48 424.8 55.16 432 64 432H512C520.8 432 528 424.8 528 416V96C528 87.16 520.8 80 512 80H64C55.16 80 48 87.16 48 96z"/>
</svg></span>
            <span class="perk">Ad-Free Browsing on Snopes.com</span>
          </div>
          <div class="perk_wrapper">
            <span class="icon"><svg class="newsletter_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M456 32h-304C121.1 32 96 57.13 96 88v320c0 13.22-10.77 24-24 24S48 421.2 48 408V112c0-13.25-10.75-24-24-24S0 
  98.75 0 112v296C0 447.7 32.3 480 72 480h352c48.53 0 88-39.47 88-88v-304C512 57.13 486.9 32 456 32zM464 392c0 22.06-17.94 40-40 40H139.9C142.5 
  424.5 144 416.4 144 408v-320c0-4.406 3.594-8 8-8h304c4.406 0 8 3.594 8 8V392zM264 272h-64C186.8 272 176 282.8 176 296S186.8 320 200 320h64C277.3 
  320 288 309.3 288 296S277.3 272 264 272zM408 272h-64C330.8 272 320 282.8 320 296S330.8 320 344 320h64c13.25 0 24-10.75 24-24S421.3 272 408 
  272zM264 352h-64c-13.25 0-24 10.75-24 24s10.75 24 24 24h64c13.25 0 24-10.75 24-24S277.3 352 264 352zM408 352h-64C330.8 352 320 362.8 320 
  376s10.75 24 24 24h64c13.25 0 24-10.75 24-24S421.3 352 408 352zM400 112h-192c-17.67 0-32 14.33-32 32v64c0 17.67 14.33 32 32 32h192c17.67 0 
  32-14.33 32-32v-64C432 126.3 417.7 112 400 112z"/>
</svg></span>
            <span class="perk">Members-Only Newsletter</span>
          </div>
          <div class="perk_wrapper">
            <span class="icon"><svg class="unlock_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
  <path fill="currentColor" d="M192 376C178.7 376 168 365.3 168 352C168 338.7 178.7 328 192 328H256C269.3 328 280 338.7 280 352C280 365.3 269.3 
  376 256 376H192zM224 48C179.8 48 144 83.82 144 128V192H384C419.3 192 448 220.7 448 256V448C448 483.3 419.3 512 384 512H64C28.65 512 0 483.3 0 
  448V256C0 220.7 28.65 192 64 192H96V128C96 57.31 153.3 0 224 0C280.1 0 329.2 37.22 345.8 88.62C349.9 101.2 342.1 114.8 330.4 118.8C317.7 122.9 
  304.2 115.1 300.1 103.4C289.8 71.22 259.6 48 223.1 48L224 48zM64 240C55.16 240 48 247.2 48 256V448C48 456.8 55.16 464 64 464H384C392.8 464 400 
  456.8 400 448V256C400 247.2 392.8 240 384 240H64z"/>
</svg></span>
            <span class="perk">Cancel Anytime</span>
          </div>
        </div>
      </div>
    
            <script>
        function startCheckout(e) {
          var myTermId = e.getAttribute('data-term-id');
          var offerId = e.getAttribute('data-offer-id');

          tp.offer.show({
            offerId: offerId,
            templateId: 'OTNNQQUV6LW4', 
            termId: myTermId,
          });
        }
      </script>
      <div class="opportunity">
        <div class="opportunity_offer">
          <div class="term-list">
            <div class="term-item">
              <a class="button first_button" data-term-id="TMYQERRAORY2" data-offer-id="OF48T66UQEJA" onClick="startCheckout(this)">$50.00 per year</a>
            </div>
            <div class="term-item">
              <a class="button" data-term-id="TMA9FAZAIZWS" data-offer-id="OF48T66UQEJA" onClick="startCheckout(this)">$12.50 every 3 months</a>
            </div>
            <div class="term-item">
              <a class="button" data-term-id="TMGKRKMNULXT" data-offer-id="OF48T66UQEJA" onClick="startCheckout(this)">$5.00 per month</a>
            </div>
          </div>
        </div>
        <div style="text-align:center">
          Choose your membership, or <a href="/join/#more-ways-to-help" style='color: #000;text-decoration: underline;'>see other ways to help</a>
        </div>

      </div>
      
    </div>
    
        <div class="member_image">
      <img class="lazy-image" data-srcset="/design/images/snopes_become_member_img.png 600w,
              /design/images/snopes_become_member_img.png 900w"
      sizes="100vw"
      data-src="/design/images/snopes_become_member_img.png" alt="default">
    </div>

  </div>
</section>										</div>
										
																				<script>
													function insert_ad(paragraph, adName){

															// Create element for ad unit
															let adUnit = document.createElement('div');
															adUnit.setAttribute("class", `${adName}`);

															// Add Advertisement label
															let adLabel = document.createElement("span");
															adLabel.innerHTML = "Advertisement:"
															adLabel.setAttribute("class","proper-caption");

															let adWrapper = document.createElement("div");
															adWrapper.setAttribute("class","outer-ad-unit-wrapper");

															// Merge all pieces
															adWrapper.appendChild(adLabel);
															adWrapper.appendChild(adUnit);

															// Insert into DOM
															paragraph.parentNode.insertBefore(adWrapper, paragraph.nextSibling);
													}

													//doesn't parse ads for premium pages or authors
													let article = document.getElementById("article-content").getElementsByTagName('p');
													let article_url = document.getElementById("article_url").value;
													let pHeight = 0;
													let pCount = 0;
													let videoType = "";
													let embedExists = "";
													let adCount = 0;
													let nodeCount = 0;

													if(1 && 1){

															//loop through paragraphs
															for(i = 0; i < article.length - 1; i++){
																let node = article[i];
																nodeCount++; if(nodeCount>1000) break; //just in case for infinite loop

																//skip fact check description
																if(node.className=="fact_check_info_description") continue;

																//add height of node to counter
																pHeight += node.offsetHeight;
																pCount++;
																//console.log('name='+node.nodeName+pCount+','+pHeight);

																//if in blockquote than insert outside of it
																var parentObj=node.parentNode;
																if(parentObj.nodeName=="BLOCKQUOTE") {
																	//console.log('blockquote skip'); 
																	continue;
																}
																//if inside table (old blockquote) than skip
																if(parentObj.nodeName=="TD" || 
																   (parentObj.parentNode && parentObj.parentNode.nodeName=="TD") ||
																   (parentObj.parentNode.parentNode && parentObj.parentNode.parentNode.nodeName=="TD")
																 ) {
																	continue;
																}


																//only inserts an ad if the total height and paragraph count conditions are met
																if( pCount>=2 && pHeight >= 600 ) {


																		//console.log('insert ad');
																		insert_ad(node, "snopes-body");
																		adCount++;
																		pHeight = 0;
																		pCount = 0;
																}
															}

															// Call to initate insert of dynamic ads
															propertag.cmd.push(function() {
															    properBuildSlots();
															});
													}
										</script>
									</div>
									
																		<div class="right-column">
	  
  				<div class="no-sticky sidebar_ad">
					<div class="furthest_container">
							<span class="advertise_text">Advertisement:</span>
							
							<div class="outer_ad_container">
									<div class="snopes-side-1"></div>									<span class='bt-uid-tg' data-uid='5c9151fb30-338' style='display: none !important'></span> 
							</div>
					</div>
			</div>
	
  				<div class="no-sticky sidebar_ad">
					<div class="furthest_container">
							<span class="advertise_text">Advertisement:</span>
							
							<div class="outer_ad_container">
									<div class="snopes-side-2"></div>									<span class='bt-uid-tg' data-uid='5c91520a28-338' style='display: none !important'></span> 
							</div>
					</div>
			</div>
	
		<div class="most_searched_wrapper">
			<div class="section_title_wrap">
					<span class="section_title">Most Searched</span>
			</div>
			
											<div class="article_wrapper">
							<a class="article_link_wrapper" href="https://www.snopes.com/fact-check/facebook-copy-and-paste-dont-share-hackers/">
									<div class="outer_img_wrap">
											<div class="article_img">
													<img 
															class="lazy-image" data-srcset="https://mediaproxy.snopes.com/width/400/https://media.snopes.com/2017/02/facebook_copy_paste_hacker_fb.jpg 400w,
																			https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2017/02/facebook_copy_paste_hacker_fb.jpg 600w"
															sizes="100vw"
															data-src="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2017/02/facebook_copy_paste_hacker_fb.jpg"
															alt="">
											</div>
									</div>
									
									<h3 class="article_title">Do Facebook 'Copy and Paste, Don't Share' Posts Make Your Account Hackable?</h3>
							</a>
					</div>
								<div class="article_wrapper">
							<a class="article_link_wrapper" href="https://www.snopes.com/fact-check/hunter-biden-laptop-could-be-his/">
									<div class="outer_img_wrap">
											<div class="article_img">
													<img 
															class="lazy-image" data-srcset="https://mediaproxy.snopes.com/width/400/https://media.snopes.com/2021/04/GettyImages-520756502.jpg 400w,
																			https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2021/04/GettyImages-520756502.jpg 600w"
															sizes="100vw"
															data-src="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2021/04/GettyImages-520756502.jpg"
															alt="Tie, Accessories, Accessory">
											</div>
									</div>
									
									<h3 class="article_title">Did Hunter Biden Say Controversial Laptop 'Could Be' His?</h3>
							</a>
					</div>
								<div class="article_wrapper">
							<a class="article_link_wrapper" href="https://www.snopes.com/fact-check/facebook-posts-made-public/">
									<div class="outer_img_wrap">
											<div class="article_img">
													<img 
															class="lazy-image" data-srcset="https://mediaproxy.snopes.com/width/400/https://media.snopes.com/2017/01/facebook_security_fb.jpg 400w,
																			https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2017/01/facebook_security_fb.jpg 600w"
															sizes="100vw"
															data-src="https://mediaproxy.snopes.com/width/600/https://media.snopes.com/2017/01/facebook_security_fb.jpg"
															alt="">
											</div>
									</div>
									
									<h3 class="article_title">Will Posting This Notice Stop Facebook or Instagram from Making Your Posts Public?</h3>
							</a>
					</div>
				</div>
  
  				<div class="sticky-cont sidebar_ad">
					<div class="furthest_container">
							<span class="advertise_text">Advertisement:</span>
							
							<div class="outer_ad_container">
									<div class="snopes-side-3"></div>							</div>
					</div>
			</div>
	</div>							</div>
						</div>
				</section>
		</section>
</main>

<script type="text/javascript">
    var coll = document.getElementsByClassName("collapsible_rows");

    for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
      this.classList.toggle("active");
      var content = document.getElementById('sources_rows');
      if (content.style.maxHeight){
        content.style.maxHeight = null;
      } else {
        content.style.maxHeight = content.scrollHeight + "px";
      } 
    });
    }
</script>
<iframe style="display:none" height="0" width="0" id="loader"></iframe>

      <footer class="container">
          
                    <div class="footer_container">
        		<div class="footer_row">
              
                      			<div class="footer_logo">
        				<a class="logo" href="/">
                	<img src="/design/images/logo-main.png" alt="Snopes.com" loading="lazy" width="84" height="45">
                </a>
        			</div>
        		</div>

                    		<div class="footer_row links_footer_row">
      												
      					<div class="footer_links_column">
      						<p class="footer_link_title"><strong>Company</strong></p>
      						<nav class="footer_link_rows">
                    <div class="footer_link_div">
                      <a class="footer_link" href="/about/">About Us</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/faqs/">FAQs</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/contact/">Contact Us</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/contact/">Submit a Topic</a>
                    </div>
      						</nav>
      					</div>
      						
      					<div class="footer_links_column">
      						<p class="footer_link_title"><strong>Navigate</strong></p>
      						<nav class="footer_link_rows">
                    <div class="footer_link_div">
                      <a class="footer_link" href="/">Home</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/search/">Search</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/sitemap/">Archive</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/random/" rel="nofollow" onClick="fix_random_history();">Random</a>
                    </div>
      						</nav>
      					</div>
      						
      					<div class="footer_links_column">
      						<p class="footer_link_title"><strong>Sections</strong></p>
      						<nav class="footer_link_rows">
                    <div class="footer_link_div">                        
                      <a class="footer_link" href="/latest/">Latest</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/top/">Top</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/fact-check/">Fact Checks</a>
                    </div>
                    <div class="footer_link_div">
                      <a class="footer_link" href="/news/">News</a>
                    </div>
      						</nav>
        				</div>
  								
          			<div class="footer_links_column">
          				<p class="footer_link_title"><strong>Account</strong></p>
          				<nav class="footer_link_rows">
                    <div class="footer_link_div" data-piano-show="logged-out">
                      <a class="footer_link" href="/join/">Join</a>
                    </div>                    
                    <div id="footer_login" class="footer_link_div" data-piano-show="logged-out">
                      <a class="footer_link" data-piano-btn-action="login" style="cursor:pointer;">Login</a>
                    </div>
                    <div id="footer_account" class="footer_link_div" data-piano-show="logged-in">
                      <a class="footer_link" href="/account/">My Account</a>
                    </div>
                    <div id="footer_logout" class="footer_link_div" data-piano-show="logged-in">
                      <a class="footer_link" data-piano-btn-action="logout">Log Out</a>
                    </div>
          				</nav>
          			</div>
        		</div>
            
            	
        		<div class="footer_row">
        			<div class="social_media_links">
        				<nav class="social_nav">
        					<a class="social_links" href="https://www.facebook.com/snopes" target="_blank" rel="noopener">
                    <svg class="facebook_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
    <path fill="currentColor" d="M448 56.7v398.5c0 13.7-11.1 24.7-24.7 24.7H309.1V306.5h58.2l8.7-67.6h-67v-43.2c0-19.6 
    5.4-32.9 33.5-32.9h35.8v-60.5c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9h-58.4v67.6h58.4V480H24.7C11.1 480 
    0 468.9 0 455.3V56.7C0 43.1 11.1 32 24.7 32h398.5c13.7 0 24.8 11.1 24.8 24.7z"></path>
</svg>        						<span class="sr-only">Like Us on Facebook</span>
        					</a>
        					<a class="social_links" href="https://www.twitter.com/snopes" target="_blank" rel="noopener">
        						<svg class="twitter_logo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
  <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 
  298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 
  1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 
  12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 
  7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 
  14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 
  0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 
  66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 
  20.791-32.161 39.308-52.628 54.253z"></path>
</svg>        						<span class="sr-only">Follow Us on Twitter</span>
        					</a>
        				</nav>
        			</div>
        		</div>
            
            	
        		<div class="footer_row">
        			<div class="terms_dmca_wrapper">
                <div class="inner_wrap">
                	<p class="text_row">© 1995 - 2022  by Snopes Media Group Inc.</p>
                	<p class="text_row">This material may not be reproduced without permission.</p>
                	<p class="text_row">Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
                	<nav class="terms_nav">
                		<a class="terms_link" href="/terms-and-conditions/">Terms of Use</a>
                		<a class="terms_link" href="/privacy-policy/">Privacy Policy</a>
                	</nav>
                </div>
        			</div>
        		</div>

        	</div>
          <style>
            div.fc-ccpa-root {
        position: unset !important;
    padding-bottom: 40px !important;
}
div.fc-ccpa-root div.fc-dns-dialog button.fc-dns-link div.fc-button-background {
    background: none !important;
}
div.fc-ccpa-root div.fc-dns-dialog button.fc-dns-link p {
    color: #969696 !important;
    font-weight: 600 !important;
    outline: none !important;
    text-decoration: underline !important;
    font-size: .75em !important;
}
          </style>
      </footer>

                                    
          <!-- sticky unit -->
          <div class="snopes-sticky"></div>            
            <!-- lazy load images (hardcoded) -->
<script>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</script>

<!-- Page CSS -->
<link rel="stylesheet" href="/design/assets/main.css?rev=16ee56c727eaa41439462b13e54ddbfd63dfba88" media="print" onload="this.media='all'">
<noscript><link rel="stylesheet" href="/design/assets/main.css?rev=16ee56c727eaa41439462b13e54ddbfd63dfba88"></noscript>

<!-- Site javascript -->
<script src="/design/assets/bundle.js?rev=16ee56c727eaa41439462b13e54ddbfd63dfba88" async></script>

<!-- Piano Code -->
<script src="/design/js/piano.js?rev=16ee56c727eaa41439462b13e54ddbfd63dfba88" async></script>
<script>
(function(src){
    var a=document.createElement("script");
    a.type="text/javascript";
    a.async=true;
    a.src=src;
    var b=document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a,b)
})("https://experience.tinypass.com/xbuilder/experience/load?aid=ZLCqWg9Xpu");
</script>

<!-- Analytics Events -->
<script>
ga('send', 'pageview', {
    'dimension1':  `The definitive fact-checking site and reference source for urban legends, folklore, myths, rumors, and misinformation.`, // title
    'dimension2': "article", // type
    
            'dimension3': "Jordan Liles", // Author
            'dimension5': "Entertainment", // categories
            'dimension9': "original", // source
    });

if(adsRemovedWith){
    ga('send', 'event', 'ad-free', adsRemovedWith, 'removed', {'nonInteraction': 1});
}
</script>

<script>
    (function(w,d,t,u){
        var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
        var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);
    })(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/317')
</script>






  </body>
</html>
