<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script>
		var snopes = {
			data: {"siteEnv":"production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"234073","title":"","permalink":"https:\/\/www.snopes.com\/fact-check\/priest-facebook-post\/","authors":[{"id":"21","display_name":"Bethania Palma","url":"https:\/\/www.snopes.com\/author\/bethania\/","bio":"Bethania Palma is a journalist from the Los Angeles area who started her career as a daily newspaper reporter and has covered everything from crime to government to national politics. She has written for a variety of publications as a staffer and freelancer, including the Los Angeles News Group, the LAist, LA School Report, the OC Weekly and Raw Story. She earned a B.A. in political science from the University of California at Irvine and an M.A. in history from California State University at Northridge. She is a huge fan of the X-Files, because while she\u2019s not saying it was aliens, it was aliens."}],"categories":[{"id":"60277","name":"Politics","slug":"politics","taxonomy":"fact_check_category","url":"https:\/\/www.snopes.com\/fact-check\/category\/politics\/"},{"id":"60290","name":"Religion","slug":"religion-politics","taxonomy":"fact_check_category","url":"https:\/\/www.snopes.com\/fact-check\/category\/religion-politics\/"}],"dates":{"originally_published":"3 February 2020","last_updated":""},"tags":{"all":[{"id":"6678","name":"catholic church","slug":"catholic-church","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/catholic-church\/"}],"main":[{"id":"6678","name":"catholic church","slug":"catholic-church","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/catholic-church\/"}]},"gaData":{"authors":"Bethania Palma","categories":"Politics,Religion","tags":"catholic church"}}}		};
	</script>

	
	
				<script async src="https://contributor.google.com/scripts/a91e33e4cb5e8e22/loader.js"></script>

				<script>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</script>

		<script>
			const consentRequiredList = [
				'https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js'
			];
			window.googlefc = window.googlefc || {};
			window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
			googlefc.callbackQueue.push( () => {
				const consentStatus      = googlefc.getConsentStatus();
				const consentedtoAds     = googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS;
				const consentNotRequired = googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED;
				if ( consentStatus === consentedtoAds || consentStatus === consentNotRequired ) {

					consentRequiredList.forEach( AssetURL => {
						const script = document.createElement( 'script' );
						script.src = AssetURL;
						document.head.appendChild( script );
					} );

					// Load Rumble
					!function (r, u, m, b, l, e) {
						r._Rumble = b, r[b] || (r[b] = function () {
							(r[b]._ = r[b]._ || []).push(arguments)
							if (r[b]._.length == 1) {
								l = u.createElement(m),
									e = u.getElementsByTagName(m)[0],
									l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
									e.parentNode.insertBefore(l, e)
							}
						})
					}(window, document, 'script', 'Rumble');
				}
			} );
		</script>
	
	
	<title>Did a Catholic Priest Encourage Anti-Trump Protesters to Commit Suicide?</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Parishioners did not see the humor in a 2017 Facebook meme."/>
<link rel="canonical" href="https://www.snopes.com/fact-check/priest-facebook-post/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Did a Catholic Priest Encourage Anti-Trump Protesters to Commit Suicide?" />
<meta property="og:description" content="Parishioners did not see the humor in a 2017 Facebook meme." />
<meta property="og:url" content="https://www.snopes.com/fact-check/priest-facebook-post/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="catholic church" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?fit=1200,627" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?fit=1200,627" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Parishioners did not see the humor in a 2017 Facebook meme." />
<meta name="twitter:title" content="Did a Priest Encourage Anti-Trump Protesters to Commit Suicide?" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2019\/11\/logo-main.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/","name":"Fact Checks"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/priest-facebook-post\/","name":"Did a Catholic Priest Encourage Anti-Trump Protesters to Commit Suicide?"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//sdks.shopifycdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/mu-plugins/smg/dist/8b80c717f61168571b51-frontend.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/b2f6969ec392f72eb24f-main.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-utils.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-tracking.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-font-awesome.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=234073' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.3.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>
		window.googlefc = window.googlefc || {};
		window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];

		// Setup up Freestar objects in case the page fires ads.
		var freestar     = freestar || {};
		var freestarAds  = ["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","rating-1","sticky-1"];
		var filterAds    = freestarAds;
		freestar.hitTime = Date.now();
		freestar.queue   = freestar.queue || [];
		freestar.config  = freestar.config || {};
		freestar.debug   = window.location.search.indexOf( 'fsdebug' ) !== -1;

		// Exclude the sticky ad on collection pages
		if ( window.location.search.indexOf( 'collection-id=' ) !== -1 ) {
			freestarAds = freestarAds.filter( function( value ) {
				return 'sticky-1' !== value;
			} );
		}

		// Assign ads after filters have ran.
		freestar.config.enabled_slots = freestarAds;

		// Callback to run after user consent has been determined.
		// This can come from user interaction or if its not required based on the users location.
		googlefc.callbackQueue.push( () => {

			const consentStatus      = googlefc.getConsentStatus();
			const consentedtoAds     = googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS;
			const consentNotRequired = googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED;

			// If consent was given or not required
			if ( consentStatus === consentedtoAds || consentStatus === consentNotRequired ) {

				! function( a, b ){
					var c = b.getElementsByTagName( 'script' )[0];
					var d = b.createElement( 'script' );
					var e = 'https://a.pub.network/snopes-com';

					e += freestar.debug ? '/qa/pubfig.min.js' : '/pubfig.min.js';
					d.async = !0;
					d.src = e;
					c.parentNode.insertBefore( d, c )
				} ( window,document );
			}
		} );
	</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="fact_check-template-default single single-fact_check postid-234073 post-type-fact_check priest-facebook-post">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				</div>
				<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-header-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="btn-support-header" class="btn btn-primary" role="button">Become&nbsp;a&nbsp;Member</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
	<div id="smg-zone-header-after" class="smg-zone smg-zone-header-after"><div class="smg-zone-group smg-zone-group-header-after"><div class="smg-zone-widget smg-zone-widget-alerts-banners-founding-members  "><div id="alert-banner-founding-member" data-smg-banner="alert-banner-founding-member" class="Banner Banner--danger Banner--dismiss" role="alert">
	<div class="Banner-container">
		<a class="Banner-content" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-alert-banner&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-founding-member">
			<span class="Banner-icon">
				<span class="icon-news"></span>
			</span>
			<p class="Banner-text">
				Help Snopes. <span class="link">Become a Founding Member!</span>
			</p>
		</a>
		<button class="Banner-close" data-smg-banner-dismiss="alert-banner-founding-member">
			<i class="icon-close"></i>
		</button>
	</div>
</div>
</div></div></div></div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Did a Catholic Priest Encourage Anti-Trump Protesters to Commit Suicide?","description":"Parishioners did not see the humor in a 2017 Facebook meme."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ClaimReview","datePublished":"2020-02-03T10:41:00+00:00","url":"https:\/\/www.snopes.com\/fact-check\/priest-facebook-post\/","author":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"claimReviewed":"A Catholic priest posted a meme encouraging anti-Trump protesters to commit suicide.","reviewRating":{"@type":"Rating","ratingValue":-1,"worstRating":-1,"bestRating":-1,"alternateName":"Outdated","image":"https:\/\/www.snopes.com\/tachyon\/2018\/03\/rating-outdated.png"},"itemReviewed":{"@type":"CreativeWork"}}</script>

<article class="snopes-post post-234073 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-catholic-church fact_check_category-politics fact_check_category-religion-politics fact_check_rating-outdated">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/"
											>
						Fact Checks					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/category/politics/"
											>
						Politics					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/priest-facebook-post/"
						aria-current="page"					>
						Did a Catholic Priest Encourage Anti-Trump Protesters to Commit Suicide?					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">Did a Catholic Priest Encourage Anti-Trump Protesters to Commit Suicide?</h1>

	<h2 class="subtitle">Parishioners did not see the humor in a 2017 Facebook meme.</h2>


<div class="authors-wrapper">

	<ul class="authors">

					<li>
									<a class="author" href="https://www.snopes.com/author/bethania/">Bethania Palma</a>
							</li>
		
	</ul>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">3 February 2020</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/02/GettyImages-564186743-e1580771075486.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via <a href="https://www.gettyimages.com/detail/photo/eucharist-of-our-lord-jesus-christ-royalty-free-image/564186743?adppopup=true" target="_blank">Getty Images/Stock photo</a>
											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F&#038;text=Did%20a%20Catholic%20Priest%20Encourage%20Anti-Trump%20Protesters%20to%20Commit%20Suicide%3F&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F&#038;title=Did%20a%20Catholic%20Priest%20Encourage%20Anti-Trump%20Protesters%20to%20Commit%20Suicide%3F"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=Did%20a%20Catholic%20Priest%20Encourage%20Anti-Trump%20Protesters%20to%20Commit%20Suicide%3F&#038;body=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fpriest-facebook-post%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	
		<div class="claim-wrapper card">

			<h3 class="card-header">Claim</h3>

			<div class="claim">

				<p>A Catholic priest posted a meme encouraging anti-Trump protesters to commit suicide.</p>

				
			</div>

		</div>

		
		
			<div class="rating-wrapper card">

				<h3 class="card-header">Rating</h3>

				<div class="media-list">

					<div class="media rating">

													<figure>
								<a target="_blank" href="https://www.snopes.com/fact-check/rating/outdated/">
									<img class="" src="https://www.snopes.com/tachyon/2018/03/rating-outdated.png" alt=""/>
								</a>
							</figure>
						
						<div class="media-body">
							<h5 class="rating-label-outdated">Outdated</h5>
							<a class="rating-help-link" target="_blank" href="https://www.snopes.com/fact-check/rating/outdated/">About this rating <i class="fas fa-external-link-alt ml-1"></i></a>
						</div>

					</div>

					
					
					
				</div>

			</div>

			<div id="smg-zone-main-after-rating" class="smg-zone smg-zone-main-after-rating"><div class="smg-zone-group smg-zone-group-group-single-fact-check-main-after-rating"><div class="smg-zone-widget smg-zone-widget-alerts-banners-general-support  "><a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-fact-check-rating-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" class="d-block w-100">
	<div class="banner-alert is-clickable has-caret has-caret-top-left bg-secondary">
		<h4 class="banner-text">Do you rely on Snopes reporting? Become a member today.</h4>
		<div class="banner-icon banner-icon-right">
			<i class="fas fa-angle-right"></i>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="rating-1"
			class="rating"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('rating-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		
	
	<div class="content-wrapper card">

					<h3 class="card-header">Origin</h3>
		
		<div class="content">
			<p><strong>If you need help, call the National Suicide Prevention Lifeline: 1-800-273-8255. Or contact Crisis Text Line by texting HOME to 741741.</strong></p>
<p>The inauguration of U.S. President Donald Trump was met with <a href="https://www.youtube.com/watch?v=SCu2gxVZ4E8" target="_blank" rel="noopener noreferrer">protests</a> from the left, and just over a week later, on Jan. 29, 2017, a meme blasting those protests posted by a Catholic priest in New York resulted in backlash.</p>
<p>The meme was posted by Rev. Philip Pizzo of St. Benedict Joseph Labre Roman Catholic Church in Richmond Hill, a neighborhood in Queens. The meme he posted depicted a man falling from a skyscraper accompanied by the words, “Show your hate for Trump. Do it for social justice. #JumpAgainstTrump.”</p>
<p>Although it’s unclear why, news stories about the resulting controversy re-circulated in February 2020, prompting some Snopes readers to ask whether the stories were true.</p>
<p>The meme, posted to Pizzo’s personal Facebook page, upset parishioners, some of whom <a href="https://nypost.com/2017/01/30/priest-tells-anti-trump-protesters-to-commit-suicide/" target="_blank" rel="noopener noreferrer">told</a> the New York Post at the time that they planned to seek a different place to worship. Pizzo told the Post he considered the meme to be humorous and did not think it promoted suicide, although many of his parishioners disagreed.</p>
<p>Days later, however, Pizzo issued an <a href="https://www.catholicregister.org/home/international/item/24222-priest-apologizes-for-sharing-meme-encouraging-anti-trump-protesters-to-commit-suicide" target="_blank" rel="noopener noreferrer">apology</a>, saying, “I have been a priest for 40 years and my goal has always been to bring Christ to the people. I am pro-life and any reference to suicide is contrary to my beliefs, therefore, making my post completely inappropriate. Again, please accept my sincerest apology.”</p>
<p>Because Pizzo created the Facebook post more than three years ago (at the time of this writing), deleted it, and then issued an apology, we rate this claim “Outdated.”</p>

<div id="smg-zone-content-after" class="smg-zone smg-zone-content-after"><div class="smg-zone-group smg-zone-group-content-after-letter"><div class="smg-zone-widget smg-zone-widget-custom-founding-members-post-footer  ">
<div class="card team-letter team-letter-founding-member">
	<div class="card-header">
		<div>
			<span>Snopes.com</span>
		</div>
		<div>
			<span>Since 1994</span>
		</div>
	</div>
	<div class="card-body p-0">
		<div>
			<h5 class="card-title">Help Supercharge Snopes For 2020</h5>
			<p class="card-text">
				We have big plans. We need your help.
			</p>
		</div>
		<img
			class="stamp-image"
			src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
			data-lazy-src="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865"
			data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=80,80 80w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=180,180 180w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=375,375 375w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=416,416 416w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=542,542 542w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=733,733 733w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865 865w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=1200,1200 1200w,"
			alt=""
		>
	</div>
	<div class="card-footer">
		<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-post-footer-letter&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member">
			Become a member!
		</a>
	</div>
</div>
</div></div></div>		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>3 February 2020</span>
				</li>

			
			<li class="authors-wrapper">
				<div class="label"><span>By</span></div>
				<ul class="authors">
											<li class="author">
															<a class="author" href="https://www.snopes.com/author/bethania/">Bethania Palma</a>
													</li>
									</ul>
			</li>

			
				<li class="tags-wrapper">

					<div class="label"><span>Filed&nbsp;Under</span></div>

					<ul class="tags">

						
						
							<li class="tag">
								<a href="https://www.snopes.com/tag/catholic-church/">catholic church</a>
							</li>

						
					</ul>

				</li>

			
			
				<li class="citations-wrapper">
					<a class="collapsed" data-toggle="collapse" data-target="#collapseCitations" aria-expanded="false" aria-controls="collapseCitations">
						<h5>
							<span class="label">Sources</span>
							<i class="fas fa-angle-down"></i>
						</h5>
					</a>

					<div class="collapse" id="collapseCitations">
						<div class="citations">

							<ul>

								
									<li>
										<p>Alvarado, Caroll and Billie Shears. “Priest Tells Anti-Trump Protesters to Commit Suicide.”<br>
  <em>New York Post.</em> 30 January 2017.</p>

									</li>

								
									<li>
										<p>Rezac, Mary. “Priest Apologizes for Meme Encouraging Anti-Trump Protesters to Commit Suicide.”<br>
  Catholic News Agency. 1 February 2017.</p>

									</li>

								
							</ul>

						</div>
					</div>

				</li>

			
		</ul>

	</footer>
</div>

	</div>

</article>

<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-233339 news type-news status-publish has-post-thumbnail hentry tag-donald-trump tag-environment news_category-uspolitics" href="https://www.snopes.com/news/2020/01/31/trump-water-rules/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/GettyImages-615668854-e1580506189725.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is Trump Rolling Back Clean Water Regulations?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is Trump Rolling Back Clean Water Regulations?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															3 February 2020													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">Advocates are concerned about the downstream effects of the new rule if it goes into effect as is.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-227755 news type-news status-publish has-post-thumbnail hentry" href="https://www.snopes.com/news/2019/12/20/facebook-removes-the-bl-pages/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Facebook Removes Deceptive BL Network Following Snopes&#8217; Reporting"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Facebook Removes Deceptive BL Network Following Snopes&#8217; Reporting</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															20 December 2019													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">After three months of ignoring Snopes’ request for comment on the inauthentic behavior of the media outlet The BL, Facebook has removed The BL’s pages and groups from the platform.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-233167 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-science fact_check_rating-true" href="https://www.snopes.com/fact-check/lava-ocean-vortices/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/Featured-Photo-Blur9.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is This a Photo of &#8216;Tornadoes&#8217; Forming as Lava Hits Water?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is This a Photo of &#8216;Tornadoes&#8217; Forming as Lava Hits Water?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															28 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">This is what (sometimes) happens when lava meets the ocean. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-216585 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-legal fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/failed-impeachment-nullify-term/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172554587.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does a Failed Impeachment Nullify Presidential Term, Allow Extra Reelection?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does a Failed Impeachment Nullify Presidential Term, Allow Extra Reelection?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															1 October 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">On the flip side, if a president is impeached (but not convicted), is that person prevented from running for a second term? </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-233485 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-medical fact_check_rating-false" href="https://www.snopes.com/fact-check/nwllab-moh-bulletin-coronavirus/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/GettyImages-1196451243-e1580496302937.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was This &#8216;Health Bulletin&#8217; an Accurate Coronavirus Warning?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was This &#8216;Health Bulletin&#8217; an Accurate Coronavirus Warning?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															31 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A viral social media post erroneously advised the public to "keep your throat moist" in order to avoid contracting the respiratory infection.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v65rcv"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/c-span-video-joe-biden-ukraine/">
			<div class="card-body">
				<h2 class="card-title">Does a C-SPAN Video Show Joe Biden ‘Confessing to Bribery’?</h2>
				<p class="card-subtitle">The U.S. may have pushed for the firing of a Ukrainian prosecutor, but not for the reasons implied in a video clip.</p>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/c-span-video-joe-biden-ukraine/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-8306 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-bernie-sanders fact_check_category-politicians fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/bernie-sanders-essay/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=800,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2015/09/bernie-sanders-campaign.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Bernie Sanders&#8217; 1972 Essay on Rape"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Bernie Sanders&#8217; 1972 Essay on Rape</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															22 September 2015													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Bernie Sanders' presidential campaign tried to distance him from a 1972 essay in which he wrote that a woman "fantasizes being raped by three men simultaneously."</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-170611 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-barack-obama tag-clint-eastwood fact_check_category-politics fact_check_category-political-quotes fact_check_rating-mostly-true" href="https://www.snopes.com/fact-check/eastwood-obama-biggest-people/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/11/clint.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/11/clint.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/11/clint.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Clint Eastwood Say Obama Was the “Biggest Fraud Ever Perpetrated on the American People”?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Clint Eastwood Say Obama Was the “Biggest Fraud Ever Perpetrated on the American People”?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															10 November 2018													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Eastwood made something approximating this remark in 2012, following his appearance in support of Mitt Romney at the Republican National Convention.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-233368 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-false" href="https://www.snopes.com/fact-check/resident-evil-umbrella-coronavirus/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/GettyImages-631375742-e1580339515734.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is the &#8216;Umbrella Corporation&#8217; Logo Oddly Similar to a Wuhan Biotech Lab&#8217;s?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is the &#8216;Umbrella Corporation&#8217; Logo Oddly Similar to a Wuhan Biotech Lab&#8217;s?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															29 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Some concern arose over apparent connections between the video game "Resident Evil" and a new coronavirus outbreak.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-233087 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-sports fact_check_rating-true" href="https://www.snopes.com/fact-check/tweet-predict-kobe-death/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/GettyImages-74055744-e1580334193751.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did a 2012 Tweet Predict Kobe&#8217;s Death?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did a 2012 Tweet Predict Kobe&#8217;s Death?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															28 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">An eerily prescient tweet gained prominence after the tragic demise of basketball legend Kobe Bryant in January 2020.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-226524 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-quotes fact_check_rating-false" href="https://www.snopes.com/fact-check/trumps-mom-call-him-idiot/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/12/mary-anne-trump.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did President Trump&#8217;s Mom Once Call Him an &#8216;Idiot&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did President Trump&#8217;s Mom Once Call Him an &#8216;Idiot&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 December 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Just because a quote is displayed in a meme doesn't necessarily mean it's accurate. </p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black"><a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-promo-widget&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=learn-how">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Snopes.com needs your help.<mark>Become a member today.</mark></h5>
			<button class="card-btn btn">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-footer-support-link&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="link-footer-support">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/#donotsell">Do Not Sell My Info</a>
								</li>
							</ul>

						</div>

						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2020 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<div id="signinout-modal" class="modal" style="display:none;">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div id="signinout-widget"></div>
		</div>
	</div>
</div>
<script type="text/template" id="tpl-user-dropdown">
<div class="dropdown">
	<button type="button"
		id="profile-menu-controls"
		class="status-display btn btn-secondary dropdown-toggle"
		data-toggle="dropdown"
		aria-haspopup="true"
		aria-expanded="false"
	>
	Welcome, <span data-profile-field="given_name"></span>	</button>
	<div class="dropdown-menu" aria-labelledby="profile-menu-controls">
		<a class="dropdown-item" href="#">
			Edit Profile		</a>
		<a class="dropdown-item status-display signinout-button" href="#">
			Sign out		</a>
	</div>
</div>
</script>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/escape-html.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/element.min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"nonce":"553e53f883","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"fdfcefe338"},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}},"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"f1500e2c7e"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/mu-plugins\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":true,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/mu-plugins/smg/dist/6deb1254d95643104f50-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/b0767238db85bcf827d3-plugins.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"8ea20e0bba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-snopes-main.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>

<div class="modal" id="modal-support-buttons" tabindex="-1" role="dialog" aria-labelledby="modal-support-buttons" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="modal-support-buttons-title">Support Us</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<i class="fas fa-times"></i>
				</button>
			</div>
			<div class="modal-body">
				<div class="modal-text">
					You rely on Snopes, and we rely on you. Help preserve this vital resource. 
				</div>
				<a class="btn btn-paypal" id="btn-support-paypal" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ" role="button">Give with PayPal</a>
<a class="btn btn-gofundme" id="btn-support-gfm" target="_blank" href="https://www.gofundme.com/savesnopes" role="button">Give with GoFundMe</a>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar-sticky  "><div id="fs-select-footer"></div>
</div></div></div>
	</body>

</html>
<!--
	generated in 0.437 seconds
	83836 bytes batcached for 300 seconds
-->
