<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"209887","title":"","permalink":"https:\/\/www.snopes.com\/fact-check\/epstein-clinton-dress-painting\/","authors":{"author":{"id":"38","slug":"","display_name":"Dan MacGuill","url":"https:\/\/www.snopes.com\/author\/danmacguill\/","bio":"Dan Mac Guill is a journalist and fact-checker from Dublin, Ireland, based in the Washington, D.C. area. He ran FactCheck on TheJournal.ie - the Republic of Ireland&#039;s first dedicated fact-checking service - from 2016 to 2017, and worked as a reporter for TheJournal.ie from 2014. Before that, he was Deputy Editor of The Local France in Paris. He has a BA in philosophy from the University of Scranton and an MA in political science from Villanova University in Pennsylvania."}},"categories":[{"id":"60277","name":"Politics","slug":"politics","taxonomy":"fact_check_category","url":"https:\/\/www.snopes.com\/fact-check\/category\/politics\/"},{"id":"74598","name":"Controversy","slug":"controversy","taxonomy":"fact_check_category","url":"https:\/\/www.snopes.com\/fact-check\/category\/controversy\/"}],"dates":{"originally_published":"","last_updated":""},"tags":"","gaData":{"authors":"Dan MacGuill","categories":"Politics,Controversy","tags":""}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Snopes spoke to the artist behind the painting, who could not corroborate August 2019 news reports that cited anonymous sources."/>
<link rel="canonical" href="https://www.snopes.com/fact-check/epstein-clinton-dress-painting/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?" />
<meta property="og:description" content="Snopes spoke to the artist behind the painting, who could not corroborate August 2019 news reports that cited anonymous sources." />
<meta property="og:url" content="https://www.snopes.com/fact-check/epstein-clinton-dress-painting/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?fit=1024,535" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?fit=1024,535" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Snopes spoke to the artist behind the painting, who could not corroborate August 2019 news reports that cited anonymous sources." />
<meta name="twitter:title" content="Did Epstein Have Painting of Bill Clinton Wearing a Dress in His Flat?" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/","name":"Fact Checks"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.snopes.com\/fact-check\/epstein-clinton-dress-painting\/","name":"Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/plugins-mu/smg/dist/1b999df9034484baa171-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/8d68026944643044a734-main.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-utils.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-tracking.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-font-awesome.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=209887' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>var freestar = freestar || {};var freestarAds = ["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","rating-1","sticky-1","post-body-1"];var filterAds = freestarAds;freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;if ( window.location.search.indexOf( "collection-id=" ) !== -1 ) {freestarAds = freestarAds.filter( function( value ) {return "sticky-1" !== value;} );}freestar.config.enabled_slots = freestarAds;!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="fact_check-template-default single single-fact_check postid-209887 post-type-fact_check epstein-clinton-dress-painting">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				</div>
				<a id="btn-support-header" class="btn btn-primary" role="button" data-toggle="modal" data-target="#modal-support-buttons">Support&nbsp;Us</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
	<div id="smg-zone-header-after" class="smg-zone smg-zone-header-after"><div class="smg-zone-group smg-zone-group-header-after"><div class="smg-zone-widget smg-zone-widget-alerts-banners-gfm-support  "><a id="alert-banner-gfm" target="_blank" href="https://www.gofundme.com/savesnopes">
	<div class="banner-alert alert alert-danger" role="alert">
		<div class="container">
			<p class="banner-text">
				<span class="alert-icon">
					<i class="fas fa-exclamation-triangle"></i>
				</span>
				Snopes needs your help! <span class="link">Learn more</span>.
			</p>
		</div>
	</div>
</a>
</div></div></div></div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?","description":"Snopes spoke to the artist behind the painting, who could not corroborate August 2019 news reports that cited anonymous sources."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?","image":"https:\/\/www.snopes.com\/uploads\/2019\/08\/GettyImages-1147229760-e1565907673871.jpg","description":"Snopes spoke to the artist behind the painting, who could not corroborate August 2019 news reports that cited anonymous sources.","mainEntityOfPage":"https:\/\/www.snopes.com\/fact-check\/epstein-clinton-dress-painting\/","author":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2019-08-15T16:28:00+00:00"}</script>

<article class="snopes-post post-209887 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-controversy fact_check_category-politics fact_check_rating-unproven">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/"
											>
						Fact Checks					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/category/politics/"
											>
						Politics					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/fact-check/epstein-clinton-dress-painting/"
						aria-current="page"					>
						Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">Did Jeffrey Epstein Have a Painting of Bill Clinton Wearing a Dress in His Flat?</h1>

	<h2 class="subtitle">Snopes spoke to the artist behind the painting, who could not corroborate August 2019 news reports that cited anonymous sources.</h2>


<div class="authors-wrapper">

	<div class="authors">

		<a class="author" href="https://www.snopes.com/author/danmacguill/">Dan MacGuill</a>

		
	</div>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">15 August 2019</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/08/GettyImages-1147229760-e1565907673871.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via <a href="https://www.gettyimages.com/detail/news-photo/former-u-s-president-bill-clinton-speaks-during-an-evening-news-photo/1147229760?adppopup=true" target="_blank">Getty Images</a>
											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F&#038;text=Did%20Jeffrey%20Epstein%20Have%20a%20Painting%20of%20Bill%20Clinton%20Wearing%20a%20Dress%20in%20His%20Flat%3F&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F&#038;title=Did%20Jeffrey%20Epstein%20Have%20a%20Painting%20of%20Bill%20Clinton%20Wearing%20a%20Dress%20in%20His%20Flat%3F"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=Did%20Jeffrey%20Epstein%20Have%20a%20Painting%20of%20Bill%20Clinton%20Wearing%20a%20Dress%20in%20His%20Flat%3F&#038;body=https%3A%2F%2Fwww.snopes.com%2Ffact-check%2Fepstein-clinton-dress-painting%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	
		<div class="claim-wrapper card">

			<h3 class="card-header">Claim</h3>

			<div class="claim">

				<p>Jeffrey Epstein once owned or displayed in his home a painting that depicted former President Bill Clinton wearing a blue dress. </p>

				
			</div>

		</div>

		
		
			<div class="rating-wrapper card">

				<h3 class="card-header">Rating</h3>

				<div class="media-list">

					<div class="media rating">

													<figure>
								<a target="_blank" href="https://www.snopes.com/fact-check/rating/unproven/">
									<img class="" src="https://www.snopes.com/tachyon/2018/03/rating-unproven.png" alt=""/>
								</a>
							</figure>
						
						<div class="media-body">
							<h5 class="rating-label-unproven">Unproven</h5>
							<a class="rating-help-link" target="_blank" href="https://www.snopes.com/fact-check/rating/unproven/">About this rating <i class="fas fa-external-link-alt ml-1"></i></a>
						</div>

					</div>

					
					
					
				</div>

			</div>

			<div id="smg-zone-main-after-rating" class="smg-zone smg-zone-main-after-rating"><div class="smg-zone-group smg-zone-group-group-single-fact-check-main-after-rating"><div class="smg-zone-widget smg-zone-widget-alerts-banners-general-support  "><a href="#modal-support-buttons" class="d-block w-100" data-toggle="modal" data-target="#modal-support-buttons">
	<div class="banner-alert is-clickable has-caret has-caret-top-left bg-secondary">
		<h4 class="banner-text">Do you rely on Snopes reporting? Click here to support it.</h4>
		<div class="banner-icon banner-icon-right">
			<i class="fas fa-angle-right"></i>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5d166a236a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="rating-1"
			class="rating"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('rating-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		
	
	<div class="content-wrapper card">

					<h3 class="card-header">Origin</h3>
		
		<div class="content">
			<p>After the death of convicted sex offender Jeffrey Epstein in jail in August 2019, reports emerged that claimed to detail an unusual choice of artwork in the disgraced financier’s New York City apartment some years earlier. </p>
<p>On Aug. 14, the Daily Mail <a href="http://archive.is/jpC9W" target="_blank">reported</a> that Epstein “had a bizarre portrait of Bill Clinton in a dress hanging in his Manhattan mansion,” adding:</p>
<p>“The picture depicting the former president apparently lounging on a chair in the Oval Office, wearing red heels and posing suggestively in a blue dress redolent of Monica Lewinsky was in a room off the stairway of the Upper East Side townhouse. The dress is also strikingly similar to one worn by Hillary Clinton at the 2009 Kennedy Center Honors.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The DM has a 2012 pic that allegedly shows the inside of Jeffrey Epstein’s NYC mansion. He had a painting on the wall “which appeared to be Bill Clinton wearing a blue dress &amp; red heels… The blue dress seemed to be a pointed reference to Clinton’s former intern Monica Lewinsky” <a href="https://t.co/VyAnk3Bnfn" target="_blank">pic.twitter.com/VyAnk3Bnfn</a></p>
<p>— John Doe (@JohnDoe78359022) <a href="https://twitter.com/JohnDoe78359022/status/1161718947722534912?ref_src=twsrc%5Etfw" target="_blank">August 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-monetized-post-body-1"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c498c-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-1" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>The Mail included a photograph that an unnamed source claimed to have taken at Epstein’s apartment in October 2012, and that purportedly showed a view of the painting hanging on a wall through an open doorway.</p>
<p>Clinton was an acquaintance of Epstein’s, and his representatives had sought to <a href="http://archive.is/pvlXn" target="_blank">distance</a> the former president from him, after Epstein was <a href="http://archive.is/rojje" target="_blank">indicted</a> on child-sex-trafficking charges in July. Epstein was awaiting trial in a New York jail when he reportedly <a href="https://www.cnbc.com/2019/08/15/jeffrey-epstein-had-broken-neck-bones.html" target="_blank">took</a> his own life on Aug. 10. </p>
<p>The New York Post appeared to corroborate the Mail’s earlier reporting, citing unnamed “law enforcement sources,” one of whom purportedly <a href="http://archive.is/weQLd" target="_blank">told</a> the newspaper: </p>
<p>“[The painting] was hanging up there prominently — as soon as you walked in — in a room to the right. Everybody who saw it laughed and smirked.”</p>
<p>We received multiple inquiries from readers about the veracity of reports that Epstein had once owned the painting, or that it was at one time displayed in his home. So far, we have been unable to independently verify that the artwork was once in Epstein’s apartment.</p>
<p>The artist who painted it told Snopes she did not know the identity of the person who bought it in 2012 and was unaware of any connection to Epstein until she read news reports in August 2019. </p>
<p><strong>‘Parsing Bill’</strong></p>
<p>This much we know: The painting shown in the photograph published by the Daily Mail is authentic. It is entitled “Parsing Bill” and was painted in 2012 by the Australian-American artist Petrina Ryan-Kleid, while she was obtaining a master of fine arts degree from the New York Academy of Art. As of Aug. 15, prints of the painting were <a href="http://archive.is/58ROO" target="_blank">available</a> to purchase from the prominent online art gallery Saatchi. A larger version of the work can be viewed <a href="http://4.bp.blogspot.com/-Xy8YQU8Yk28/UUJDTjSmFoI/AAAAAAAAA8o/VNyYJPnGhsg/s1600/Parsing+Bill.jpg" target="_blank">here</a>. </p>
<p>In April 2012, Ryan-Kleid was <a href="http://archive.is/XIhjY" target="_blank">photographed</a> standing next to the work at the Tribeca Ball, an annual art exhibit run by the New York Academy of Art, and a popular event for New York socialites. Ryan-Kleid told Snopes that’s where an unidentified buyer purchased the original work. In an emailed statement, the artist wrote:</p>
<p>“In 2012, as a grad student at the New York Academy of Art, I painted pictures of Presidents Clinton and Bush as part of my Master’s thesis.  When the school put on a fundraiser at the Tribecca Ball that year, they sold my painting to one of the attendees. I had no idea who the buyer was at the time. As with most of my paintings, I had completely lost track of this piece when it was sold seven years ago. So it was a complete surprise to me to learn yesterday that it wound up in Epstein’s home.”</p>
<p>Ryan-Kleid did not recall having sold the painting to Epstein, specifically, and said she first heard about any potential link to the financier from the August 2019 news reports mentioned above. As such, she was not able to offer corroboration for those reports, or for claims that Epstein had once had the painting in his home, or that the photograph published by the Daily Mail was in fact taken at Epstein’s apartment.</p>
<p>Until and unless further corroborating information becomes available, we are therefore issuing a rating of “Unproven.”</p>

<div id="smg-zone-content-after" class="smg-zone smg-zone-content-after"><div class="smg-zone-group smg-zone-group-content-after-letter"><div class="smg-zone-widget smg-zone-widget-custom-cta-letter  ">

	<div class="media-list">
		
<div class="card team-letter">
	<div class="card-header">
		<div>
			<span>Snopes.com</span>
		</div>
		<div>
			<span>Since 1994</span>
		</div>
	</div>
	<div class="card-body p-0">
		<div>
			<h5 class="card-title">A Word to Our Loyal Readers</h5>
							<p class="card-text">
					Support Snopes and make a difference for readers everywhere. 				</p>
					</div>
		<img
			class="stamp-image"
			src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
			data-lazy-src="https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=865,877"
			data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=80,82 80w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=180,183 180w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=375,380 375w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=416,422 416w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=542,550 542w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=733,743 733w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=865,877 865w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=1200,1216 1200w,"
			alt=""
		>
	</div>
	<div class="card-footer">
		<button
			type="button"
			data-toggle="collapse"
			data-target="#letter-collapse"
			aria-expanded="false"
			aria-controls="letter-collapse">
			Read the Letter <i class="fas fa-angle-down"></i>
		</button>
	</div>
	<div class="letter-wrapper">
		<div class="collapse" id="letter-collapse">
			<div class="container-fluid">
				<div class="row no-gutters justify-content-between">
					<div class="col-12 col-lg-3 order-2 order-lg-1 mt-5 mt-lg-0">
						
<div class="team team-compact">
	<section>
		<h5>Editorial</h5>
		<ul>
											<li class="team-member">
					<span class="name">David Mikkelson</span>
				</li>
															<li class="team-member">
					<span class="name">Doreen Marchionni</span>
				</li>
															<li class="team-member">
					<span class="name">David Emery</span>
				</li>
															<li class="team-member">
					<span class="name">Bond Huberman</span>
				</li>
															<li class="team-member">
					<span class="name">Jordan Liles</span>
				</li>
															<li class="team-member">
					<span class="name">Alex Kasprak</span>
				</li>
															<li class="team-member">
					<span class="name">Dan Evon</span>
				</li>
															<li class="team-member">
					<span class="name">Dan MacGuill</span>
				</li>
															<li class="team-member">
					<span class="name">Bethania Palma</span>
				</li>
															<li class="team-member">
					<span class="name">Liz Donaldson</span>
				</li>
																																												</ul>
	</section>
	<section>
		<h5>Operations</h5>
		<ul>
																																																																																		<li class="team-member">
						<span class="name">Vinny Green</span>
					</li>
																<li class="team-member">
						<span class="name">Ryan Miller</span>
					</li>
																<li class="team-member">
						<span class="name">Chris Reilly</span>
					</li>
																<li class="team-member">
						<span class="name">Chad Ort</span>
					</li>
																<li class="team-member">
						<span class="name">Elyssa Young</span>
					</li>
									</ul>
	</section>
</div>
					</div>
					<div class="col-12 col-lg-8 order-1 order-lg-2">
						<section class="content">
							<p>Most Snopes assignments begin when readers ask us, “Is this true?” Those tips launch our fact-checkers on sprints across a vast range of political, scientific, legal, historical, and visual information. We investigate as thoroughly and quickly as possible and relay what we learn. Then another question arrives, and the race starts again.</p>
<p>We do this work every day at no cost to you, but it is far from free to produce, and we cannot afford to slow down. To ensure Snopes endures — and grows to serve more readers — we need a different kind of tip: We need your financial support.</p>
<p>Support Snopes so we continue to pursue the facts — for you and anyone searching for answers.</p>

						</section>
						<section class="signature">
							<img
								class="signature-image"
								src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
								data-lazy-src="https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=865,261"
								data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=80,25 80w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=180,55 180w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=375,113 375w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=416,126 416w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=542,164 542w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=733,221 733w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=865,261 865w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=1200,362 1200w,"
								data-lazy-sizes="(min-width: 768px) 160px, 100vw"
								alt=""
							>
							<p>Team Snopes</p>
						</section>
						<button class="btn btn-support-modal" id="btn-modal-support-buttons" data-toggle="modal" data-target="#modal-support-buttons">Support Snopes</button>					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	</div>

</div></div></div>		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>15 August 2019</span>
				</li>

			

			<li class="authors-wrapper">

				<div class="label"><span>By</span></div>

				<ul class="authors">

					<li class="author">

						<a href="https://www.snopes.com/author/danmacguill/">Dan MacGuill</a>
					</li>

					
				</ul>

			</li>

			
			
				<li class="citations-wrapper">
					<a class="collapsed" data-toggle="collapse" data-target="#collapseCitations" aria-expanded="false" aria-controls="collapseCitations">
						<h5>
							<span class="label">Sources</span>
							<i class="fas fa-angle-down"></i>
						</h5>
					</a>

					<div class="collapse" id="collapseCitations">
						<div class="citations">

							<ul>

								
									<li>
										<p>Walters, Isolde and Cheyenne Roundtree.  “Jeffrey Epstein Had a Painting Bill Clinton Wearing a Blue Dress…”<br>
  <em>The Daily Mail</em>.  14 August 2019. </p>

									</li>

								
									<li>
										<p>Colvin, Jill.  “What Did Jeffrey Epstein’s Famous Friends Know and See?”<br>
  <em>The Associated Press</em>.  9 July 2019. </p>

									</li>

								
									<li>
										<p>Watkins, Ali.  “Jeffrey Epstein is Indicted on Sex Charges as Discovery of Nude Photos is Disclosed.”<br>
  <em>The New York Times</em>.  8 July 2019. </p>

									</li>

								
									<li>
										<p>Mangan, Dan and Kevin Breuninger.  “Jeffrey Epstein Had Broken Neck Bones — Raising Questions About the Accused Sex Trafficker’s Death.”<br>
  <em>CNBC</em>.  15 August 2019. </p>

									</li>

								
									<li>
										<p>Celona, Larry and Chris Perez.  “Epstein Had Bizarre Painting of Bill Clinton in Dress, Heels in Townhouse.”<br>
<em>  The New York Post</em>.  14 August 2019. </p>

									</li>

								
							</ul>

						</div>
					</div>

				</li>

			
		</ul>

	</footer>
</div>

	</div>

</article>

<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-183231 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-border-wall tag-donald-trump fact_check_category-immigration fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/el-paso-border-barrier-crime/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=756,394"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/02/fence.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was El Paso One of the &#8216;Most Dangerous Cities&#8217; in U.S. Before a Border Fence Was Built?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was El Paso One of the &#8216;Most Dangerous Cities&#8217; in U.S. Before a Border Fence Was Built?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															6 February 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">What did make a difference was a flood of Border Patrol agents, who began Operation Hold the Line in 1993.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-209237 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-conspiracy-theories fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/epstein-barr-visit/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did AG Barr Visit Jeffrey Epstein’s Prison Before His Apparent Suicide?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did AG Barr Visit Jeffrey Epstein’s Prison Before His Apparent Suicide?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 August 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The claim comes from someone whose stated expertise on the topic is that in 1992 he repeatedly visited the same prison Epstein would be held in before the latter died in 2019. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199279 news type-news status-publish has-post-thumbnail hentry news_category-uspolitics" href="https://www.snopes.com/news/2019/06/07/trump-admin-va-applications/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Trump Administration &#8216;Purge&#8217; 200,000 VA Health Care Applications?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Trump Administration &#8216;Purge&#8217; 200,000 VA Health Care Applications?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															7 June 2019													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">At least 200,000 applications for veterans' health care have been closed by the Department of Veterans Affairs.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-178740 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-border-wall tag-new-york fact_check_category-history fact_check_rating-mixture" href="https://www.snopes.com/fact-check/wall-street-border-wall/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/01/new-amsterdam-map.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was Wall Street Originally the Site of a &#8216;Border Wall&#8217; Meant to Protect New Amsterdam?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was Wall Street Originally the Site of a &#8216;Border Wall&#8217; Meant to Protect New Amsterdam?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															15 January 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Social media memes compared a defensive wall built along the northern border of New Amsterdam during the 17th century to President Donald Trump's border wall.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-209180 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-business fact_check_rating-mixture" href="https://www.snopes.com/fact-check/illinois-goodwill-disabled-staff/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/08/GettyImages-916576416.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did an Illinois Goodwill Fire Its Disabled Workers?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did an Illinois Goodwill Fire Its Disabled Workers?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															13 August 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A local news report and viral Facebook post omitted crucial information about a plan to "pull paychecks" from disabled workers at the Land of Lincoln Goodwill. </p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v4touj"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/ellen-degeneres-facebook-giveaway/">
			<div class="card-body">
				<h2 class="card-title">Is Ellen Giving Away Millions of Dollars on Facebook?</h2>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/ellen-degeneres-facebook-giveaway/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-209117 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment-politics fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/fox-fred-rogers-evil/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2015/04/fredrogers.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did &#8216;Fox and Friends&#8217; Call Fred Rogers an &#8216;Evil, Evil Man&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did &#8216;Fox and Friends&#8217; Call Fred Rogers an &#8216;Evil, Evil Man&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 August 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The segment prompted numerous rebuttals condemning the "maliciousness of the attack" on the legacy of the children's TV host.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-209346 news type-news status-publish has-post-thumbnail hentry news_category-conspiracy" href="https://www.snopes.com/news/2019/08/13/jeffrey-epstein-body-doubles/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/08/epstein-body-double-meme-bg.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Conspiracy: Jeffrey Epstein &#8216;Body Double&#8217; Photos Explained"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Conspiracy: Jeffrey Epstein &#8216;Body Double&#8217; Photos Explained</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															13 August 2019													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">Comparing a 15-year-old photo and a photo of a corpse may not be the best foundation for a conspiracy theory. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-28182 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-bill-clinton tag-hillary-clinton fact_check_category-politicians fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/clinton-body-bags/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=830,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2016/03/billclinton.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Clinton Body Bags"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Clinton Body Bags</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															24 January 1998													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Decades-old political rumor claims Bill Clinton quietly did away with several dozen people who possessed incriminating evidence about him.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-209237 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-conspiracy-theories fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/epstein-barr-visit/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/08/GettyImages-1157407092.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did AG Barr Visit Jeffrey Epstein’s Prison Before His Apparent Suicide?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did AG Barr Visit Jeffrey Epstein’s Prison Before His Apparent Suicide?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 August 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The claim comes from someone whose stated expertise on the topic is that in 1992 he repeatedly visited the same prison Epstein would be held in before the latter died in 2019. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-23777 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-facebook fact_check_category-technology fact_check_rating-false" href="https://www.snopes.com/fact-check/facebook-posts-made-public/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/01/facebook_security_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Will Posting This Notice Stop Facebook from Making Your Posts Public?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Will Posting This Notice Stop Facebook from Making Your Posts Public?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															4 June 2012													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">"WARNING: Everything you’ve ever posted becomes public from tomorrow!"</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black"><a href="" data-toggle="modal" data-target="#modal-support-buttons">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="#modal-support-buttons" id="link-footer-support" data-toggle="modal" data-target="#modal-support-buttons">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/membership-coming-soon/">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<div id="signinout-modal" class="modal" style="display:none;">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div id="signinout-widget"></div>
		</div>
	</div>
</div>
<script type="text/template" id="tpl-user-dropdown">
<div class="dropdown">
	<button type="button"
		id="profile-menu-controls"
		class="status-display btn btn-secondary dropdown-toggle"
		data-toggle="dropdown"
		aria-haspopup="true"
		aria-expanded="false"
	>
	Welcome, <span data-profile-field="given_name"></span>	</button>
	<div class="dropdown-menu" aria-labelledby="profile-menu-controls">
		<a class="dropdown-item" href="#">
			Edit Profile		</a>
		<a class="dropdown-item status-display signinout-button" href="#">
			Sign out		</a>
	</div>
</div>
</script>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}},"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"f39944ffb7"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/plugins-mu\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":true,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins-mu/smg/dist/0d8dd39465b89a85f69d-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/3c553d8a157e66e71cfa-plugins.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"bafa0dd0b9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-snopes-main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>

<div class="modal" id="modal-support-buttons" tabindex="-1" role="dialog" aria-labelledby="modal-support-buttons" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="modal-support-buttons-title">Support Us</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<i class="fas fa-times"></i>
				</button>
			</div>
			<div class="modal-body">
				<div class="modal-text">
					You rely on Snopes, and we rely on you. Help preserve this vital resource. 
				</div>
				<a class="btn btn-paypal" id="btn-support-paypal" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ" role="button">Give with PayPal</a>
<a class="btn btn-gofundme" id="btn-support-gfm" target="_blank" href="https://www.gofundme.com/savesnopes" role="button">Give with GoFundMe</a>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar-sticky  "><div id="fs-select-footer"></div>
</div></div></div>
	</body>

</html>
<!--
	generated 22 seconds ago
	generated in 0.299 seconds
	served from batcache in 0.007 seconds
	expires in 278 seconds
-->
