<!doctype html>

<html lang="en-US">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	<!-- Google Analytics 4 tag -->
	<script type="text/plain" async data-suppressedsrc="https://www.googletagmanager.com/gtag/js?id=G-Q9SR89WW85" class="_iub_cs_activate" data-iub-purposes="4"></script>

					<script>
			document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
			var setNptTechAdblockerCookie = function( adblocker ) {
				var d = new Date();
				d.setTime( d.getTime() + 60 * 5 * 1000 );
				document.cookie = '__adblocker=' + ( adblocker ? 'true' : 'false' ) + '; expires=' + d.toUTCString() + '; path=/';
			};
			var script = document.createElement( 'script' );
			script.setAttribute( 'async', true );
			script.setAttribute( 'src', 'https://www.npttech.com/advertising.js' );
			script.setAttribute( 'onerror', 'setNptTechAdblockerCookie( true );' );
			document.getElementsByTagName( 'head' )[0].appendChild( script );
		</script>

				<link rel="dns-prefetch" href="//ib.3lift.com">
		<link rel="dns-prefetch" href="//ads.pubmatic.com">
		<link rel="dns-prefetch" href="//gum.criteo.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//eb2.3lift.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//static.doubleclick.net">
		<link rel="dns-prefetch" href="//ib.adnxs.com">
		<link rel="dns-prefetch" href="//bidder.criteo.com">
		<link rel="dns-prefetch" href="//static.criteo.net">
		<link rel="dns-prefetch" href="//as-sec.casalemedia.com">
		<link rel="dns-prefetch" href="//js-sec.indexww.com">
		<link rel="dns-prefetch" href="//snopes-d.openx.net">
		<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com">
		<link rel="dns-prefetch" href="//fastlane.rubiconproject.com">
		<link rel="dns-prefetch" href="//ap.lijit.com">
		<link rel="dns-prefetch" href="//tlx.3lift.com">
		<link rel="dns-prefetch" href="//storage.cloud.kargo.com">
			<link rel="dns-prefetch" href="//www.googletagmanager.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	
		<script>
			var snopes = {
				data: {"siteEnv":"production","pageType":"single","pageMeta":{"id":"433642","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2022\/07\/18\/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"60327","name":"Entertainment","slug":"entertainment","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/entertainment\/"}],"dates":{"originally_published":"18 July 2022","last_updated":""},"tags":{"all":[{"id":"266398","name":"Ben Affleck","slug":"ben-affleck","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/ben-affleck\/"},{"id":"8033","name":"Entertainment","slug":"entertainment","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/entertainment\/"},{"id":"266208","name":"Jennifer Lopez","slug":"jennifer-lopez","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/jennifer-lopez\/"}],"main":[{"id":"266398","name":"Ben Affleck","slug":"ben-affleck","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/ben-affleck\/"},{"id":"8033","name":"Entertainment","slug":"entertainment","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/entertainment\/"},{"id":"266208","name":"Jennifer Lopez","slug":"jennifer-lopez","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/jennifer-lopez\/"}]},"gaData":{"authors":"Associated Press","categories":"Entertainment","tags":"Ben Affleck,Entertainment,Jennifer Lopez"}}}			};
		</script>

			<script>
		var _iub = _iub || {};
		_iub.cons_instructions = _iub.cons_instructions || [];
		_iub.cons_instructions.push([
			'init',
			{ api_key: 'YWPMoW07grM7TNUUpGJVPuMFs7k07Slp' }
		]);

		_iub.csConfiguration = {
			gdprAppliesGlobally: false,
			/**/
			enableCcpa: true,
			countryDetection: true,
			ccpaAcknowledgeOnDisplay: true,
			enableGdpr: false,
			gdprApplies: false,
			/**/
			consentOnContinuedBrowsing: false,
			whitelabel: false,
			lang: 'en',
			siteId: 1926816,
			logLevel: localStorage.getItem( 'SNOPES_DEBUG' )
				? 'info'
				: false,
			googleAdditionalConsentMode: true,
			cookiePolicyId: 49533561,
			inlineDelay: 300,
			banner: {
				acceptButtonDisplay: true,
				customizeButtonDisplay: true,
				rejectButtonDisplay: true,
				position: 'float-top-center',
				fontSize: 15,
				fontSizeBody: 15,
				acceptButtonCaptionColor: '#FFFFFF',
				customizeButtonColor: '#F2F2F2',
				customizeButtonCaptionColor: '#000000',
				rejectButtonColor: '#ffffff',
				rejectButtonCaptionColor: '#000000',
				textColor: '#333333',
				brandTextColor: '#333',
				backgroundColor: '#FFFFFF',
				acceptButtonColor: '#000000'
			},
			callback: {
				// Integrate with GTM.
				onPreferenceExpressedOrNotNeeded: function(preference) {
					dataLayer.push({
						iubenda_ccpa_opted_out: _iub.cs.api.isCcpaOptedOut()
					});
					if (!preference) {
						dataLayer.push({
							event: 'iubenda_preference_not_needed'
						});
					} else {
						if (preference.consent === true) {
							dataLayer.push({
								event: 'iubenda_consent_given'
							});
						} else if (preference.consent === false) {
							dataLayer.push({
								event: 'iubenda_consent_rejected'
							});
						} else if (preference.purposes) {
							for (var purposeId in preference.purposes) {
								if (preference.purposes[purposeId]) {
									dataLayer.push({
										event: 'iubenda_consent_given_purpose_' + purposeId
									});
								}
							}
						}
					}
				}
			}
		};
	</script>
					<script>!function(n){var e={};function t(r){if(e[r])return e[r].exports;var i=e[r]={i:r,l:!1,exports:{}};return n[r].call(i.exports,i,i.exports,t),i.l=!0,i.exports}t.m=n,t.c=e,t.d=function(n,e,r){t.o(n,e)||Object.defineProperty(n,e,{configurable:!1,enumerable:!0,get:r})},t.n=function(n){var e=n&&n.__esModule?function(){return n.default}:function(){return n};return t.d(e,"a",e),e},t.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},t.p="",t(t.s=0)}([function(n,e,t){"use strict";var r,i=t(1),o=(r=i)&&r.__esModule?r:{default:r},a=t(2);var c=new o.default;!function n(){if(!window.frames.__uspapiLocator)if(document.body){var e=document.createElement("iframe");e.style.cssText="display:none",e.name="__uspapiLocator",document.body.appendChild(e)}else setTimeout(n,5)}();window.__uspapi=new function(n){if(n.__uspapi)try{if(n.__uspapi("__uspapi"))return n.__uspapi;n.__uspapi()||[]}catch(e){return n.__uspapi}return function(n){try{return{getUSPData:function(n,e){if("function"==typeof e){if(null!==n&&void 0!==n&&1!=n)return void("function"==typeof e&&e(null,!1));(0,a.updateUsPrivacyString)(c,(0,a.getOptions)());var t=c.getUsprivacyString();t?e({version:c.getVersion(),uspString:t},!0):e({version:null,uspString:null},!1)}else console.error("__uspapi: callback parameter not a function")},__uspapi:function(){return!0}}[n].apply(null,[].slice.call(arguments,1))}catch(e){console.error("__uspapi: Invalid command: ",n)}}}(window),window.addEventListener("message",function(n){var e=n&&n.data&&n.data.__uspapiCall;e&&window.__uspapi(e.command,e.version,function(t,r){n.source.postMessage({__uspapiReturn:{returnValue:t,success:r,callId:e.callId}},"*")})},!1);var u=window._iub=window._iub||[];(u.ccpaStub=u.ccpaStub||{}).VERSION="1.1.0"},function(n,e,t){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var r=function(){function n(n,e){for(var t=0;t<e.length;t++){var r=e[t];r.enumerable=r.enumerable||!1,r.configurable=!0,"value"in r&&(r.writable=!0),Object.defineProperty(n,r.key,r)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();var i=/^[1][nNyY-][nNyY-][nNyY-]$/,o=function(){function n(){!function(n,e){if(!(n instanceof e))throw new TypeError("Cannot call a class as a function")}(this,n),this.version=1,this.baseString=null}return r(n,[{key:"getUsprivacyString",value:function(){return this.baseString}},{key:"setUsprivacyString",value:function(n){var e=!1;return i.test(n)&&(this.baseString=n,e=!0),e}},{key:"getVersion",value:function(){return this.version}}]),n}();e.default=o},function(n,e,t){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(n){return typeof n}:function(n){return n&&"function"==typeof Symbol&&n.constructor===Symbol&&n!==Symbol.prototype?"symbol":typeof n};e.getOptions=function(){var n={enableCcpa:!1,countryDetection:!1,ccpaAppliesToEntireUSA:!1,ccpaApplies:void 0,ccpaAcknowledgeOnDisplay:!1,ccpaNoticeDisplay:!0,ccpaAcknowledgeOnLoad:!1,ccpaLspa:void 0},e="undefined"!=typeof _iub&&"object"===r(_iub.csConfiguration)?_iub.csConfiguration:{};for(var t in n)Object.prototype.hasOwnProperty.call(e,t)&&(n[t]=e[t]);return n},e.updateUsPrivacyString=function(n,e){var t=null,r=null,i=null,o=e.ccpaNoticeDisplay,a=e.ccpaAcknowledgeOnDisplay,c=e.ccpaAcknowledgeOnLoad,u=e.ccpaLspa,s=function(n){var e=n.ccpaApplies,t=n.enableCcpa,r=n.countryDetection,i=n.ccpaAppliesToEntireUSA;if(t&&void 0===e){var o="undefined"!=typeof _iub?_iub.cc:"",a="US-CA"===o,c=i&&/^US/.test(o);r&&!a&&!c||(e=!0)}return e}(e);(t=function(n){for(var e=n+"=",t=document.cookie.split(";"),r=0;r<t.length;r++){for(var i=t[r];" "==i.charAt(0);)i=i.substring(1);if(0==i.indexOf(e))return i.substring(e.length,i.length)}return""}("usprivacy"))&&(r=t.match(/(1[-yn]+)/i))?i=r[1]:(!1===s?i="1--":!0===s&&(i=!o||a||c?"1YN":"1NN"),"string"==typeof i&&(i+=function(n){switch(n){case!0:case"Y":case"y":return"Y";case!1:case"N":case"n":return"N";default:return"-"}}(u))),"string"==typeof i&&(n.setUsprivacyString(i)||console.log("Warning: uspString not set."))}}]);</script>
		
	<script src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	<script src="//cdn.iubenda.com/cons/iubenda_cons.js" async></script>
	
		
				
		
		
										<script type="text/plain" async data-suppressedsrc="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" class="_iub_cs_activate" data-iub-purposes="5" data-ad-client="ca-pub-6608306193529351"></script>
			
						<script type="text/plain" async data-suppressedsrc="https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js" class="_iub_cs_activate" data-iub-purposes="5"></script>

		
					<script>
				!function (r, u, m, b, l, e) {
					r._Rumble = b, r[b] || (r[b] = function () {
						(r[b]._ = r[b]._ || []).push(arguments)
						if (r[b]._.length == 1) {
							l = u.createElement(m),
								e = u.getElementsByTagName(m)[0],
								l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
								e.parentNode.insertBefore(l, e)
						}
					})
				}(window, document, 'script', 'Rumble');
			</script>
		
	
	<script type='text/javascript' src='https://polyfill.io/v3/polyfill.js?features=es6&#038;callback=polyfills_loaded&#038;ver=3' id='altis-analytics-polyfill.io-js' nomodule></script>
<script type='text/javascript' id='altis-analytics-js-before'>
var Altis = Altis || {}; Altis.Analytics = {"Ready":false,"Consent":{"CookiePrefix":"wp_consent","Enabled":false},"Config":{"PinpointId":"65213d1a949c450a8e5ff3465130aaae","PinpointRegion":"us-east-1","PinpointEndpoint":null,"CognitoId":"us-east-1:a2dce70d-0318-410a-910f-685f73ba3da9","CognitoRegion":"us-east-1","CognitoEndpoint":null,"ExcludeBots":true},"Noop":false,"Data":{"Endpoint":{"Location":{"Country":"US"}},"AppPackageName":"snopescom","AppVersion":"","SiteName":"Snopes.com","Attributes":{"postType":"ap_post","postId":433642,"author":"apwire","authorId":"36","blog":"https:\/\/www.snopes.com","network":"https:\/\/www.snopes.com\/","blogId":1,"networkId":1},"Metrics":{}},"Audiences":[]};Altis.Analytics.onReady = function ( callback ) {if ( Altis.Analytics.Ready ) {callback();} else {window.addEventListener( 'altis.analytics.ready', callback );}};
</script>
<script type='text/javascript' integrity='sha384-AkhwXzULx05k2VoYcR1eSV5syqd+VgvVmxI7h0HZuSkVYEOufBRDR4vxaFibds1T' src='https://www.snopes.com/vendor/altis/aws-analytics/build/analytics.fdd036cc.js' id='altis-analytics-js' async></script>
<script type='text/javascript' id='altis-experiments-js-before'>
window.Altis = window.Altis || {};window.Altis.Analytics = window.Altis.Analytics || {};window.Altis.Analytics.Experiments = window.Altis.Analytics.Experiments || {};window.Altis.Analytics.Experiments.BuildURL = "https:\/\/www.snopes.com\/vendor\/altis\/aws-analytics\/build";window.Altis.Analytics.Experiments.Goals = {"click_any_link":{"name":"click_any_link","event":"click","label":"Click on any link","selector":"a","closest":null,"args":{"validation_message":"You need to add at least one link to this content to track conversions."}},"submit_form":{"name":"submit_form","event":"submit","label":"Submit a form","selector":"form","closest":null,"args":{"validation_message":"You need to add a form to this content to track conversions."}}};
</script>
<script type='text/javascript' integrity='sha384-0vxhWxD7+IVbYeIhR0wgZnlqzRDbYA7pf2aakijXF16GItAqJSyvOsmdTQn3x47/' src='https://www.snopes.com/vendor/altis/aws-analytics/build/experiments.fdd036cc.js' id='altis-experiments-js' async></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jennifer Lopez, Ben Affleck Wed in Las Vegas Drive-Through | Snopes.com</title>
	<meta name="description" content="Lopez announced their marriage in her newsletter for fans with the heading “We did it.”" />
	<link rel="canonical" href="https://www.snopes.com/ap/2022/07/18/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jennifer Lopez, Ben Affleck Wed in Las Vegas Drive-Through" />
	<meta property="og:description" content="Lopez announced their marriage in her newsletter for fans with the heading “We did it.”" />
	<meta property="og:url" content="https://www.snopes.com/ap/2022/07/18/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through/" />
	<meta property="og:site_name" content="Snopes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/snopes" />
	<meta property="article:modified_time" content="2022-07-18T12:40:44+00:00" />
	<meta property="og:image" content="https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1727" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg" />
	<meta name="twitter:site" content="@snopes" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="article:author" content="https://www.snopes.com/author/apwire/" />
	<meta property="og:article:tag" content="Ben Affleck" />
<meta property="og:article:tag" content="Entertainment" />
<meta property="og:article:tag" content="Jennifer Lopez" />

	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//snopes.zeustechnology.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.snopes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/4d0ea30c5e5d2c8450e9-main.css' type='text/css' integrity='sha384-sNOzeZDFzYd1/vEk3YmVgFwjStpD+cTCsP31WeFsiuwZZsY32RJFK5ubt1frkznD' media='all' />
<style id='snopes/css/main-inline-css' type='text/css'>

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 300;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjXr8AI9sdP3pBmtF8A.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 300;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjXr8AIFsdP3pBms.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 400;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYXgKVElMYYaJe8bpLHnCwDKhd_eFaxOedfTDw.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 400;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYXgKVElMYYaJe8bpLHnCwDKhdHeFaxOedc.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 500;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjSL9AI9sdP3pBmtF8A.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 500;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjSL9AIFsdP3pBms.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

/* latin-ext */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 600;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjQ76AI9sdP3pBmtF8A.woff2) format('woff2');
	unicode-range: U+0100-024F;
}

/* latin */
@font-face {
	font-family: 'IBM Plex Sans';
	font-style: normal;
	font-weight: 600;
	font-display: swap;
	src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIFsdP3pBms.woff2) format('woff2');
	unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
	
</style>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=5.8.4' id='amazon-adsystem-js'></script>
<script type='text/javascript' src='https://snopes.zeustechnology.com/main.js?ver=5.8.4' id='zeus-ad-manager-js'></script>
<script type='text/javascript' id='snopes-smg-data-js-extra'>
/* <![CDATA[ */
var smg = {"nonce":"053adb6d7d","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","host":"https:\/\/www.snopes.com","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"25dba4cb62","shopify_domain":"snopes.myshopify.com"},"page_data":{"url":"https:\/\/www.snopes.com\/ap\/2022\/07\/18\/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through\/","template":"single-ap_post","content-type":"AP News","page-type":"AP News","post_id":433642,"author":"36","author_name":"Associated Press","is_native_content":true,"primary_category":"Entertainment","categories":["Entertainment"],"tags":["Ben Affleck","Entertainment","Jennifer Lopez"],"title":"Lopez announced their marriage in her newsletter for fans with the heading \u201cWe did it.\u201d","date_published":"18 July 2022","date_published_iso":"2022-07-18T05:44:59+0000","date_updated":"","is_legacy":false,"yoast_reading_time":2,"ad_free":false,"content_owner":"AP","retracted":false,"readability_score":0,"linkdex_score":"62"},"ads":{"defaultMainConnector":"zeus","placements":["side-1","side-2","side-3","side-4","post-body-1","post-featured-1","post-footer-1","sticky-1"],"enable":true},"is_eu":"false","digest_id":"RYbCCy","debunker":"RvpHFu","collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-RGQKtSfb/N7cdoC9wui88UXPvbygH6Q9PbCef8wHwUJ3Yd49NWQQ2Wzoa6tC/rXn' src='https://www.snopes.com/content/mu-plugins/smg/dist/21581f73e85ba53d7c3a-ads.js' id='ads-js'></script>
<script type='text/javascript' id='snopes/data-js-extra'>
/* <![CDATA[ */
var snopes = {"core":{"host":"https:\/\/www.snopes.com","nonce":"2abca95167","env":"production"},"data":{"siteEnv":"production","pageType":"single","pageMeta":{"id":"433642","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2022\/07\/18\/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"60327","name":"Entertainment","slug":"entertainment","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/entertainment\/"}],"dates":{"originally_published":"18 July 2022","last_updated":""},"tags":{"all":[{"id":"266398","name":"Ben Affleck","slug":"ben-affleck","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/ben-affleck\/"},{"id":"8033","name":"Entertainment","slug":"entertainment","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/entertainment\/"},{"id":"266208","name":"Jennifer Lopez","slug":"jennifer-lopez","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/jennifer-lopez\/"}],"main":[{"id":"266398","name":"Ben Affleck","slug":"ben-affleck","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/ben-affleck\/"},{"id":"8033","name":"Entertainment","slug":"entertainment","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/entertainment\/"},{"id":"266208","name":"Jennifer Lopez","slug":"jennifer-lopez","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/jennifer-lopez\/"}]},"gaData":{"authors":"Associated Press","categories":"Entertainment","tags":"Ben Affleck,Entertainment,Jennifer Lopez"}}},"page_data":{"url":"https:\/\/www.snopes.com\/ap\/2022\/07\/18\/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through\/","template":"single-ap_post","content-type":"AP News","page-type":"AP News","post_id":433642,"author":"36","author_name":"Associated Press","is_native_content":true,"primary_category":"Entertainment","categories":["Entertainment"],"tags":["Ben Affleck","Entertainment","Jennifer Lopez"],"title":"Lopez announced their marriage in her newsletter for fans with the heading \u201cWe did it.\u201d","date_published":"18 July 2022","date_published_iso":"2022-07-18T05:44:59+0000","date_updated":"","is_legacy":false,"yoast_reading_time":2,"ad_free":false,"content_owner":"AP","retracted":false,"readability_score":0,"linkdex_score":"62"},"user":{"is_eu":"false"},"piano":{"user_rids":{"member":"BRBS6IX2","ad_free":"BRCA0RIL"}},"rest_root_path":"https:\/\/www.snopes.com\/wp-json\/snopes\/v1","shop":{"admin_host":"snopes.myshopify.com","frontend_host":"shop.snopes.com"},"api":{"ver":1}};
/* ]]> */
</script>
<script type="text/plain" async data-suppressedsrc="https://www.snopes.com/content/themes/snopes/dist/scripts/f4c2f5554235036b0204-snopes-analytics.js" class="_iub_cs_activate" data-iub-purposes="4"></script><script type='text/javascript' async src='https://iframe.ly/embed-dialog-init.js?ver=5.8.4' id='vendor/js/iframely-dialog-js'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.8.4' id='vendor/js/redirects-handler-js'></script>
<script type='text/javascript' integrity='sha384-neBpbTqZxWFtqSrAFKXuaRCsCZ/t0v963FJmiq9aPYvNZN1OQ7a5BU78Zb/HesT/' src='https://www.snopes.com/content/themes/snopes/dist/scripts/8b7a2c51ea67497ae779-snopes-piano.js' id='snopes/js/piano-js'></script>
<script type='text/javascript' async src='https://experience.tinypass.com/xbuilder/experience/load?aid=ZLCqWg9Xpu&#038;ver=5.8.4' id='vendor/js/piano-js'></script>
<link rel="https://api.w.org/" href="https://www.snopes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.snopes.com/wp-json/wp/v2/ap_post/433642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=433642' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270%2C270" />

	<script>
		if ( ! localStorage.getItem( 'SNOPES_DEBUG' ) && window.jQuery ) {
			jQuery.migrateMute = true;
		}
	</script>
</head>

	<body class="ap_post-template-default single single-ap_post postid-433642 d-flex flex-column post-type-ap_post jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through">

		
<div id="header-placement-top-banner" class="piano-placement piano-placement--top-banner"></div>

<header role="navigation" class="page-header shadow-sm position-relative bg-white" data-component="page-header">

	<div class="border-bottom">

		<nav class="container-lg py-3">

			<div class="row flex flex-nowrap justify-content-between">

				<div class="col-lg-2 d-flex align-items-center">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/assets/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>

				<div class="col-lg-8 d-none d-lg-block">
					
<form class="form-inline w-100 " action="/">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s"
			value=""			placeholder="Search Snopes.com"
			id="site-search"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="#707070" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only screen-reader-text">Search</span>
			</button>
		</div>
	</div>
</form>
				</div>

				<div class="col-lg-2">
					<div class="d-flex justify-content-end">
						<a href="#themeSearchModal"
							class="d-lg-none btn btn-light btn-large btn-circle mr-1"
							data-toggle="modal"
							data-target="#themeSearchModal"
							aria-expanded="false"
							aria-controls="themeSearchModal"
						>
							<svg fill="#707070" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
							<span class="sr-only screen-reader-text">Search Menu</span>
						</a>
						<a href="#themeMenuModal"
							class="btn btn-light btn-large btn-circle"
														data-toggle="modal"
							data-target="#themeMenuModal"
							aria-expanded="false"
							aria-controls="themeMenuModal"
													>
							<svg fill="#707070" height="16" viewBox="0 0 16 13" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m0 3.31561c0-.53882.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.43679.9756.97561 0 .53881-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.4368-.97561-.97561z"/><path d="m0 7.99853c0-.53881.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.4368.9756.97561 0 .53882-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.43679-.97561-.97561z"/><path d="m.97561 11.7059c-.538815 0-.97561.4367-.97561.9756 0 .5388.436795.9756.97561.9756h14.04879c.5388 0 .9756-.4368.9756-.9756 0-.5389-.4368-.9756-.9756-.9756z"/></svg>
							<span class="sr-only screen-reader-text">Main Menu</span>
						</a>
					</div>
				</div>

			</div>

		</nav>

	</div>

	
<div class="container-lg pl-0" data-component="main-nav">
	<div class="scrollbar-narrow position-relative overflow-y-hidden d-flex flex-row flex-nowrap align-items-center">
		<nav class="nav nav d-flex flex-nowrap overflow-x-hidden text-nowrap px-0 after-spacer-2">

			<div class="nav-item">
				<a title="Become a Member" class="nav-link py-3" data-piano-btn="become-a-member" href="#" itemprop="url">Become a Member</a>
			</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/contact/"
						itemprop="url">
						Submit a Topic					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/shop/"
						itemprop="url">
						Shop					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/latest/"
						itemprop="url">
						Latest					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/top/"
						itemprop="url">
						Top					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/fact-check/"
						itemprop="url">
						Fact Checks					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/collections/"
						itemprop="url">
						Collections					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/news/"
						itemprop="url">
						News					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/sitemap/"
						itemprop="url">
						Archives					</a>
				</div>

			
				<div class="nav-item">
					<a class="nav-link py-3"
						href="https://www.snopes.com/random/"
						itemprop="url">
						Randomizer					</a>
				</div>

			
		</nav>
	</div>
</div>

</header>

<div id="reference-grid"></div>

	<div class="container my-3">
		<div class="row">
			<div class="col-12 col-lg-8 mb-3">
				<main role="main">
					<article class="single-main mb-3 post-433642 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-ben-affleck tag-entertainment tag-jennifer-lopez ap_category-entertainment">
						
	<nav class="breadcrumbs card-header border border-bottom-0 d-flex" aria-label="breadcrumb" data-component="page-breadcrumbs">
									<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/entertainment/"
											>
						Entertainment					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2022/07/18/jennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through/"
													aria-current="page"
											>
						Jennifer Lopez, Ben Affleck Wed in Las Vegas Drive-Through					</a>
				</div>
						</nav>

						
<header class="single-header border mb-3">
	
<h1 class="title">
	Jennifer Lopez, Ben Affleck Wed in Las Vegas Drive-Through</h1>



	<h2 class="subtitle">
		Lopez announced their marriage in her newsletter for fans with the heading “We did it.”	</h2>



	<ul id="byline" class="list-unstyled authors list-unstyled d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/apwire/">
						Associated Press					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates list-unstyled d-flex flex-wrap comma-separated-md">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				<time datetime="2022-07-18">18 July 2022</time>			</li>
		
		
	</ul>


<nav class="share-links card-body d-flex">
	<a class="social-link text-facebook mr-3" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F" data-social-type="Facebook">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill="#3b5998" fill-rule="evenodd"/></g></svg>
		<span class="sr-only">Share on Facebook</span>
	</a>
	<a class="social-link text-twitter mr-3" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F&#038;text=Jennifer%20Lopez%2C%20Ben%20Affleck%20Wed%20in%20Las%20Vegas%20Drive-Through&#038;via=snopes&#038;hashtags=" data-social-type="Twitter">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z" fill="#1da1f2"/></svg>
		<span class="sr-only">Share on Twitter</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F" data-social-type="Pinterest">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m7.992 0c-4.414 0-7.992 3.578-7.992 7.99133 0 3.38597 2.10533 6.27797 5.07867 7.44137-.07-.6327-.13267-1.602.02733-2.2927.146-.6247.93733-3.97133.93733-3.97133s-.23933-.48-.23933-1.18734c0-1.10866.64467-1.94066 1.44533-1.94066.68267 0 1.012.51266 1.012 1.12533 0 .686-.43533 1.71133-.66133 2.66133-.19.79537.4 1.44337 1.18333 1.44337 1.41867 0 2.51197-1.4967 2.51197-3.65803 0-1.90734-1.3753-3.246-3.33863-3.246-2.27334 0-3.606 1.708-3.606 3.466 0 .68866.26266 1.42866.59266 1.82733.066.08.07467.15.05667.23-.06.25-.19533.7993-.22267.9087-.03533.15-.11466.1806-.26733.11-.99667-.46-1.622-1.9187-1.622-3.09737 0-2.51733 1.832-4.83466 5.28-4.83466 2.772 0 4.928 1.978 4.928 4.61533 0 2.7567-1.738 4.9747-4.15533 4.9747-.80934 0-1.56934-.4194-1.83867-.9194l-.49933 1.8987c-.17934.6967-.66934 1.568-.99867 2.0973.74867.23 1.53733.3567 2.36667.3567 4.40463 0 7.99003-3.5767 7.99003-7.99133 0-4.41534-3.5854-7.9913367-7.99003-7.9913367z" fill="#e60023"/></svg>
		<span class="sr-only">Share on Pinterest</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F&#038;title=Jennifer%20Lopez%2C%20Ben%20Affleck%20Wed%20in%20Las%20Vegas%20Drive-Through" data-social-type="Reddit">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m8 0c-2.12173 0-4.15656.842855-5.65685 2.34315-1.500295 1.50029-2.34315 3.53512-2.34315 5.65685 0 2.1217.842855 4.1566 2.34315 5.6569 1.50029 1.5002 3.53512 2.3431 5.65685 2.3431 2.1217 0 4.1566-.8429 5.6569-2.3431 1.5002-1.5003 2.3431-3.5352 2.3431-5.6569 0-2.12173-.8429-4.15656-2.3431-5.65685-1.5003-1.500295-3.5352-2.34315-5.6569-2.34315zm3.34 3.16267c.4587 0 .8333.374.8333.83266-.0023.21622-.0886.42308-.2406.57687s-.3578.24248-.574.24732c-.2162.00485-.4258-.07452-.5845-.22135-.1587-.14682-.2542-.3496-.2662-.5655l-1.73133-.36467-.53334 2.498c1.216.04667 2.31997.42133 3.11597.992.2054-.206.4867-.32733.8047-.32733.6453 0 1.1693.524 1.1693 1.16933 0 .47733-.29.88867-.6733 1.076.019.11457.0284.23053.028.34667 0 1.79603-2.0867 3.24663-4.66933 3.24663-2.58267 0-4.66934-1.4506-4.66934-3.24663 0-.122.01-.244.02867-.356-.20638-.09158-.38171-.24115-.50468-.43051s-.18828-.41037-.18799-.63616c0-.64533.524-1.16933 1.16934-1.16933.30866 0 .59866.13066.80466.32666.80467-.58866 1.91867-.95333 3.16267-.99133l.59-2.788c.01409-.05368.04728-.10037.09333-.13133.04789-.02788.10413-.03781.15867-.028l1.9373.41133c.0655-.14043.1699-.25912.3009-.34196.1309-.08284.2829-.12636.4378-.12537zm-5.17333 4.83733c-.45934 0-.83334.37467-.83334.83333 0 .458.374.832.83334.832.458 0 .832-.374.832-.83266 0-.45867-.374-.83267-.83267-.83267zm3.66666 0c-.458 0-.832.374-.832.83333 0 .458.374.832.83267.832.4587 0 .8327-.374.8327-.83266 0-.458-.3747-.83267-.83337-.83267zm-3.644 2.66c-.05759-.0003-.11296.0223-.154.0627-.04051.0411-.06321.0966-.06321.1543s.0227.1132.06321.1543c.56134.5614 1.656.6087 1.974.6087s1.40334-.0373 1.974-.6087c.03897-.0409.06227-.0943.06577-.1508.0036-.0564-.0129-.1123-.0464-.1578-.04122-.0407-.09679-.0636-.1547-.0636s-.11348.0229-.15467.0636c-.36466.3553-1.12266.4866-1.67466.4866s-1.31934-.1306-1.67467-.4866c-.02033-.0203-.04446-.0363-.071-.0472-.02655-.0108-.05498-.0163-.08367-.0162z" fill="#ff4500"/></svg>
		<span class="sr-only">Share on Reddit</span>
	</a>
	<a class="social-link text-black-50 mr-3" target="_blank" href="mailto:?subject=Jennifer%20Lopez%2C%20Ben%20Affleck%20Wed%20in%20Las%20Vegas%20Drive-Through&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2022%2F07%2F18%2Fjennifer-lopez-ben-affleck-wed-in-las-vegas-drive-through%2F" data-social-type="Email">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
		<span class="sr-only">Share via Email</span>
	</a>
</nav>


	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg?resize=865%2C452&amp;crop=0px%2C0px%2C2560px%2C1338px" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="FILE - Cast member Jennifer Lopez, right, and Ben Affleck attend a photo call for a special screening of &quot;Marry Me&quot; at DGA Theater on Feb. 8, 2022, in Los Angeles. The couple have obtained a marriage license in Nevada, according to court records posted Sunday, July 17, 2022. (Photo by Jordan Strauss/Invision/AP, File)" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg?resize=865%2C452&amp;crop=0px%2C0px%2C2560px%2C1338px&amp;zoom=2 1730w, https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg?resize=865%2C452&amp;crop=0px%2C0px%2C2560px%2C1338px&amp;zoom=1.5 1298w, https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg?resize=865%2C452&amp;crop=0px%2C0px%2C2560px%2C1338px&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg?resize=865%2C452&amp;crop=0px%2C0px%2C2560px%2C1338px&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg?resize=865%2C452&amp;crop=0px%2C0px%2C2560px%2C1338px&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
				<figcaption class="figure-caption">
											Image via <a href="https://www.snopes.com/tachyon/2022/07/People_Affleck_Lopez_66884-scaled.jpg" target="_blank">AP Photo/Jordan Strauss</a>
									</figcaption>

			
		</figure>

		
	
</header>

<div id="smg-zone-single-feature" class="smg-zone smg-zone-single-feature"><div class="smg-zone-group smg-zone-group-single-feature"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-featured-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'post-featured-1' );
				}
			</script>
		</div>
		</div></div></div>							<div class="single-body card-body rich-text" data-component="content-body">
								<html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"></head><body><p>NEW YORK (AP) — Jennifer Lopez and Ben Affleck were wed Saturday in a late-night Las Vegas drive-through chapel, culminating a relationship that stretched over two decades in two separate romances and headlined countless tabloid covers. </p>
<p>Lopez announced their marriage Sunday in her newsletter for fans with the heading “We did it.” Lopez initially made their engagement public in April on the same newsletter, “On the J Lo.” </p>
<p>“Love is beautiful. Love is kind. And it turns out love is patient. Twenty years patient,” wrote Lopez in a message signed Jennifer Lynn Affleck. </p>
<p>Lopez wrote that the couple flew to Las Vegas on Saturday, stood in line for their license with four other couples and were wed just after midnight at A Little White Wedding Chapel, a chapel boasting a drive-through “tunnel of love.” Lopez said a Bluetooth speaker played their brief march down the aisle. She called it the best night of their lives. </p>
<p>“Stick around long enough and maybe you’ll find the best moment of your life in a drive through in Las Vegas at 12:30 in the morning in the tunnel of love drive through with your kids and the one you’ll spend forever with,” said Lopez. </p><div id="smg-zone-post-body-1" class="smg-zone smg-zone-post-body-1"><div class="smg-zone-group smg-zone-group-single-body-1"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-body-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'post-body-1' );
				}
			</script>
		</div>
		</div></div></div>
<p>News of their nuptials first spread Sunday after the Clark County clerk’s office in Nevada showed that the pair obtained a marriage license that was processed Saturday. The marriage license filing showed that Lopez plans to take the name Jennifer Affleck. </p>
<p>Representatives for Lopez and Affleck declined to comment. </p>
<p>Lopez, 52, and Affleck, 49, famously dated in the early 2000s, spawning the nickname “Bennifer,” before rekindling their romance last year. They earlier starred together in 2003’s “Gigli” and 2004’s “Jersey Girl.” Around that time, they became engaged but never wed. </p>
<p>Affleck married Jennifer Garner in 2005, with whom he shares three children. They divorced in 2018. </p>
<p>Lopez has been married three times before. She was briefly married to Ojani Noa from 1997-1998 and to Cris Judd from 2001-2003. She and singer Marc Anthony were married for a decade after wedding in 2004 and share 14-year-old twins together. </p>

</body></html>
							</div>
						
						
<footer class="single-footer card">
	



	<ul id="byline" class="list-unstyled authors d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/apwire/">
						Associated Press					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates d-flex flex-wrap comma-separated">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				<time datetime="2022-07-18">18 July 2022</time>			</li>
		
		
	</ul>



	
	<div class="tags d-inline-flex flex-wrap align-items-center" data-component="post-tags">

					<a class="badge badge-light rounded-pill text-body mt-3 mr-3" href="https://www.snopes.com/tag/ben-affleck/">
				<div class="d-flex align-items-center">
					<div>
						Ben Affleck					</div>
				</div>
			</a>
					<a class="badge badge-light rounded-pill text-body mt-3 mr-3" href="https://www.snopes.com/tag/entertainment/">
				<div class="d-flex align-items-center">
					<div>
						Entertainment					</div>
				</div>
			</a>
					<a class="badge badge-light rounded-pill text-body mt-3 mr-3" href="https://www.snopes.com/tag/jennifer-lopez/">
				<div class="d-flex align-items-center">
					<div>
						Jennifer Lopez					</div>
				</div>
			</a>
		
	</div>


</footer>

					</article>
					<div id="smg-zone-sidebar-footer" class="smg-zone smg-zone-sidebar-footer"><div class="smg-zone-group smg-zone-group-sidebar-footer-single"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-footer-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'post-footer-1' );
				}
			</script>
		</div>
		</div><div class="smg-zone-widget smg-zone-widget-composer  ">
	<div class="composer"></div>
</div></div></div>				</main>
			</div>
			<div class="col-12 col-lg-4 mb-3">
				<div id="smg-zone-sidebar" class="smg-zone smg-zone-sidebar"><div class="smg-zone-group smg-zone-group-sidebar-single"><div class="smg-zone-widget smg-zone-widget-composer  ">
	<div class="composer" style="min-height: 250px"></div>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'side-1' );
				}
			</script>
		</div>
		</div><div class="smg-zone-widget smg-zone-widget-list-top-fact-checks  ">
	<div class="card border-0 list-top list-top-fact-checks">

		<div class="card-header d-flex align-items-center justify-content-center border border-bottom-0">
			<div class="card-header-title h6 mb-0">Top Fact Checks</div>
		</div>

		<div class="list-group border-top-0 border-bottom-0">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-424424 news type-news status-publish has-post-thumbnail hentry tag-food-recalls tag-molson-coors tag-product-recalls news_category-product-recalls"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/coors-light-recall-tiktoks.png?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="coors light slime" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/coors-light-recall-tiktoks.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/coors-light-recall-tiktoks.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/coors-light-recall-tiktoks.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Coors Light Recall: Here&#8217;s What We Know		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/news/2022/06/13/coors-light-recall-videos/">
		<span class="sr-only">
			Coors Light Recall: Here&#8217;s What We Know		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-423971 news type-news status-publish has-post-thumbnail hentry tag-amber-heard tag-disney tag-johnny-depp tag-pirates-of-the-caribbean news_category-entertainment"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/GettyImages-1241024383-scaled-e1654882466642.jpg?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="The Poptopic blog claimed without evidence that Disney has allegedly offered Johnny Depp a USD $301 million contract deal for him to return as Jack Sparrow in another Pirates of the Caribbean film and a Disney Plus series." loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/GettyImages-1241024383-scaled-e1654882466642.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/GettyImages-1241024383-scaled-e1654882466642.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/GettyImages-1241024383-scaled-e1654882466642.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Was Johnny Depp Offered &#8216;$301M Disney Deal&#8217; for &#8216;Pirates&#8217; Return?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/news/2022/06/10/johnny-depp-disney-pirates/">
		<span class="sr-only">
			Was Johnny Depp Offered &#8216;$301M Disney Deal&#8217; for &#8216;Pirates&#8217; Return?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-425294 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-lauren-boebert fact_check_category-politicians fact_check_category-politics fact_check_rating-miscaptioned"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="this is not lauren boebert with two half-naked men" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Is This Lauren Boebert With Two Near-Naked Men?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/lauren-boebert-two-near-naked-men/">
		<span class="sr-only">
			Is This Lauren Boebert With Two Near-Naked Men?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-362938 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-viral-phenomena fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2021/08/hotel-luggage-bath-tub-snopes.jpg?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="An ad promised a hotel trick for luggage going in the bath tub ASAP." loading="lazy" srcset="https://www.snopes.com/tachyon/2021/08/hotel-luggage-bath-tub-snopes.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2021/08/hotel-luggage-bath-tub-snopes.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2021/08/hotel-luggage-bath-tub-snopes.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Is Putting Hotel Luggage in the Bathtub Upon Arrival a Good Idea?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/hotel-luggage-bathtub/">
		<span class="sr-only">
			Is Putting Hotel Luggage in the Bathtub Upon Arrival a Good Idea?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-425622 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-disney-films tag-entertainment tag-the-walt-disney-company tag-tim-allen fact_check_category-disney fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/buzz-lightyear-movie.jpg?resize=865%2C452&amp;crop=308px%2C0px%2C1217px%2C636px" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="did disney cancel tim allen from light?year" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/buzz-lightyear-movie.jpg?resize=865%2C452&amp;crop=308px%2C0px%2C1217px%2C636px&amp;zoom=1.5 1298w, https://www.snopes.com/tachyon/2022/06/buzz-lightyear-movie.jpg?resize=865%2C452&amp;crop=308px%2C0px%2C1217px%2C636px&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/buzz-lightyear-movie.jpg?resize=865%2C452&amp;crop=308px%2C0px%2C1217px%2C636px&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/buzz-lightyear-movie.jpg?resize=865%2C452&amp;crop=308px%2C0px%2C1217px%2C636px&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Disney Deny Tim Allen &#8216;Lightyear&#8217; Role Due to His Political Beliefs?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/did-disney-cancel-tim-allen/">
		<span class="sr-only">
			Did Disney Deny Tim Allen &#8216;Lightyear&#8217; Role Due to His Political Beliefs?		</span>
	</a>

</article>


		</div>

		<div class="card-footer d-flex align-items-center justify-content-center bg-primary border-top-0">
			<a class="text-light font-weight-bold" href="https://www.snopes.com/top/">View all</a>
		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-2">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'side-2' );
				}
			</script>
		</div>
		</div><div class="smg-zone-widget smg-zone-widget-list-top-searched  ">
	<div class="card list-top list-top-searched">

		<div class="card-header d-flex align-items-center justify-content-start">
			<div class="card-header-title h6 mb-0">Most Searched</div>
		</div>

		<div class="list-group list-group-flush">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-425294 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-lauren-boebert fact_check_category-politicians fact_check_category-politics fact_check_rating-miscaptioned"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="this is not lauren boebert with two half-naked men" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/not-boebert.png?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Is This Lauren Boebert With Two Near-Naked Men?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/lauren-boebert-two-near-naked-men/">
		<span class="sr-only">
			Is This Lauren Boebert With Two Near-Naked Men?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-424492 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-drugs tag-fentanyl fact_check_category-viral-phenomena fact_check_rating-mixture"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/Copy-of-Rating-Overlay-FEATURED-IMG-1.jpg?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="folded dollar bill laced with fentanyl" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/Copy-of-Rating-Overlay-FEATURED-IMG-1.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/Copy-of-Rating-Overlay-FEATURED-IMG-1.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/Copy-of-Rating-Overlay-FEATURED-IMG-1.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Are Folded, Fentanyl-Laced Dollar Bills a Safety Threat?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/folded-fentanyl-laced-dollar-bills/">
		<span class="sr-only">
			Are Folded, Fentanyl-Laced Dollar Bills a Safety Threat?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-424117 news type-news status-publish has-post-thumbnail hentry tag-geico tag-missouri tag-std news_category-legal"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/06/GettyImages-1370340885-scaled-e1654888203936.jpg?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="A Missouri woman who said she got a sexually transmitted disease (STD) known as HPV from having sex with a man in a car may soon be receiving a $5.2 million payout from Geico." loading="lazy" srcset="https://www.snopes.com/tachyon/2022/06/GettyImages-1370340885-scaled-e1654888203936.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/06/GettyImages-1370340885-scaled-e1654888203936.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/06/GettyImages-1370340885-scaled-e1654888203936.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Court: Geico Must Pay $5.2 Million to Missouri Woman Who Got STD from Sex in Car		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/news/2022/06/10/geico-woman-std/">
		<span class="sr-only">
			Court: Geico Must Pay $5.2 Million to Missouri Woman Who Got STD from Sex in Car		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-420570 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-mcdonalds tag-starbucks fact_check_category-food fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2022/05/starbucks-g529705f91_1920.jpg?resize=865%2C452&amp;crop=0px%2C77px%2C1920px%2C1003px" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="" loading="lazy" srcset="https://www.snopes.com/tachyon/2022/05/starbucks-g529705f91_1920.jpg?resize=865%2C452&amp;crop=0px%2C77px%2C1920px%2C1003px&amp;zoom=2 1730w, https://www.snopes.com/tachyon/2022/05/starbucks-g529705f91_1920.jpg?resize=865%2C452&amp;crop=0px%2C77px%2C1920px%2C1003px&amp;zoom=1.5 1298w, https://www.snopes.com/tachyon/2022/05/starbucks-g529705f91_1920.jpg?resize=865%2C452&amp;crop=0px%2C77px%2C1920px%2C1003px&amp;zoom=1 865w, https://www.snopes.com/tachyon/2022/05/starbucks-g529705f91_1920.jpg?resize=865%2C452&amp;crop=0px%2C77px%2C1920px%2C1003px&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2022/05/starbucks-g529705f91_1920.jpg?resize=865%2C452&amp;crop=0px%2C77px%2C1920px%2C1003px&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			The &#8216;Starbucks Cup-Size Scam&#8217; Video Is an Old Internet Prank		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/starbucks-cup-size-scam/">
		<span class="sr-only">
			The &#8216;Starbucks Cup-Size Scam&#8217; Video Is an Old Internet Prank		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-380912 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-facebook tag-meta fact_check_category-technology fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				<img width="865" height="452" src="https://www.snopes.com/tachyon/2021/11/GettyImages-1236232245-facebook-meta.jpg?resize=865%2C452&amp;crop_strategy=smart" class="figure-image embed-responsive-item object-fit-cover wp-post-image" alt="facebook meta" loading="lazy" srcset="https://www.snopes.com/tachyon/2021/11/GettyImages-1236232245-facebook-meta.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=1 865w, https://www.snopes.com/tachyon/2021/11/GettyImages-1236232245-facebook-meta.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.5 433w, https://www.snopes.com/tachyon/2021/11/GettyImages-1236232245-facebook-meta.jpg?resize=865%2C452&amp;crop_strategy=smart&amp;zoom=0.25 216w" sizes="(max-width: 865px) 100vw, 865px" />
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Does &#8216;New Facebook/Meta Rule&#8217; Permit Company To Use Your Photos?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/facebook-meta-posts-made-public/">
		<span class="sr-only">
			Does &#8216;New Facebook/Meta Rule&#8217; Permit Company To Use Your Photos?		</span>
	</a>

</article>


		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-3">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'side-3' );
				}
			</script>
		</div>
		</div></div></div>			</div>
		</div>
	</div>

	

<div class="composer"></div>

<footer role="contentinfo" class="position-relative bg-white pt-4 pb-5" data-component="page-footer">

	<div class="container">

		<div class="row">

			<div class="col mb-4">
				<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/assets/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
			</div>

		</div>

		<div class="row row-cols-2 row-cols-md-4 row-cols-lg-4">
												
					<div class="col mb-4">
						<p class="mb-1"><strong>Company</strong></p>
						<nav class="d-flex flex-column">
				
																<a class="pb-1 pt-1" href="/about/">About Us</a>
				
																<a class="pb-1 pt-1" href="/faqs/">FAQs</a>
				
																<a class="pb-1 pt-1" href="/contact/">Contact Us</a>
				
																<a class="pb-1 pt-1" href="/contact/">Submit a Topic</a>
				
																						</nav>
					</div>
					
					<div class="col mb-4">
						<p class="mb-1"><strong>Navigate</strong></p>
						<nav class="d-flex flex-column">
				
																<a class="pb-1 pt-1" href="/">Home</a>
				
																<a class="pb-1 pt-1" href="/search/">Search</a>
				
																<a class="pb-1 pt-1" href="/sitemap/">Archive</a>
				
																<a class="pb-1 pt-1" href="https://shop.snopes.com">Shop</a>
				
																						</nav>
					</div>
					
					<div class="col mb-4">
						<p class="mb-1"><strong>Sections</strong></p>
						<nav class="d-flex flex-column">
				
																<a class="pb-1 pt-1" href="/latest/">Latest</a>
				
																<a class="pb-1 pt-1" href="/top/">Top</a>
				
																<a class="pb-1 pt-1" href="/fact-check/">Fact Checks</a>
				
																<a class="pb-1 pt-1" href="/news/">News</a>
				
									</nav>
				</div>
							
			<div class="col mb-4">
				<p class="mb-1"><strong>Account</strong></p>
				<nav class="d-flex flex-column">
					<a data-piano-btn="login" class="pb-1 pt-1" href="#">Login</a>
					<a data-piano-btn="account" class="pb-1 pt-1" href="#">My Account</a>
					<a data-piano-btn="logout" class="pb-1 pt-1" href="#">Log Out</a>
				</nav>
			</div>
		</div>

		<div class="row">
			<div class="col mb-4">
				<nav class="nav">
					<a class="nav-item mr-3 text-black-50" href="https://www.facebook.com/snopes" target="_blank" rel="noopener">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path  class="fill-muted" clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill-rule="evenodd"/></g></svg>
						<span class="sr-only">Like Us on Facebook</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.twitter.com/snopes" target="_blank" rel="noopener">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z"/></svg>
						<span class="sr-only">Follow Us on Twitter</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/contact/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Contact Us</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/feed/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path  class="fill-muted" clip-rule="evenodd" d="m2 0c-.53043 0-1.039141.210714-1.414214.585786-.375072.375073-.585786.883784-.585786 1.414214v12c0 .5304.210714 1.0391.585786 1.4142.375073.3751.883784.5858 1.414214.5858h12c.5304 0 1.0391-.2107 1.4142-.5858s.5858-.8838.5858-1.4142v-12c0-.53043-.2107-1.039141-.5858-1.414214-.3751-.375072-.8838-.585786-1.4142-.585786zm1.5 2.5c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 2.12173 0 4.15656.84285 5.65685 2.34315 1.50025 1.50029 2.34315 3.53515 2.34315 5.65685 0 .2652.1054.5196.2929.7071s.4419.2929.7071.2929.5196-.1054.7071-.2929.2929-.4419.2929-.7071c0-5.523-4.477-10-10-10zm0 4c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 1.06087 0 2.07828.42143 2.82843 1.17157.75014.75013 1.17157 1.76753 1.17157 2.82843 0 .2652.10536.5196.29289.7071.18754.1875.44189.2929.70711.2929s.51957-.1054.70711-.2929c.18753-.1875.29289-.4419.29289-.7071 0-1.5913-.63214-3.11742-1.75736-4.24264s-2.65134-1.75736-4.24264-1.75736zm.5 7c.39782 0 .77936-.158 1.06066-.4393s.43934-.6629.43934-1.0607-.15804-.7794-.43934-1.0607-.66284-.4393-1.06066-.4393-.77936.158-1.06066.4393-.43934.6629-.43934 1.0607.15804.7794.43934 1.0607.66284.4393 1.06066.4393z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Use our RSS Feed</span>
					</a>
				</nav>
			</div>
		</div>

		<div class="row">

			<div class="col">
				
<div class="small">
	<p class="mb-0">© 1995 - 2022  by Snopes Media Group Inc.</p>
	<p class="mb-0">This material may not be reproduced without permission.</p>
	<p class="mb-0">Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
	<nav class="nav nav-flush-left">
		<a class="nav-link text-muted" href="https://www.snopes.com/terms-and-conditions/">Terms of Use</a>
		<a class="nav-link text-muted" href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
		<a class="nav-link text-muted" href="https://www.snopes.com/cookie-policy/">Cookie Policy</a>
		<a class="nav-link text-muted" href="https://www.snopes.com/do-not-sell-my-info/">Don't Sell My Info</a>
					<a class="iubenda-cs-preferences-link nav-link text-muted" href="javascript:void(0)" target="_self">Consent Preferences</a>
			</nav>
</div>
			</div>

		</div>

	</div>

	<div class="py-5"></div>

</footer>


<div id="modeless-house-placement" class="modeless">
	<div class="modeless__inner-container">
		<button class="modeless__close" type="button" aria-label="Close"><span class="sr-only">close</span>×</button>
		<div class="modeless__content"></div>
	</div>
</div>

<div id="smg-modal" class="smg-modal">
	<div class="smg-modal__wrapper">
		<div class="smg-modal__inner-wrapper">
			<a href="#" class="smg-modal__close-btn">
				<svg class="smg-modal__close-btn-icon" fill="#707070" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="m3.99883 2.61633c-.38177-.38177-1.00074-.38177-1.38252 0-.38177.38177-.38177 1.00074 0 1.38252l4.00116 4.00115-4.00116 4.0012c-.38177.3817-.38177 1.0007 0 1.3825.38178.3817 1.00075.3817 1.38252 0l4.00116-4.00118 4.00111 4.00118c.3818.3817 1.0008.3817 1.3826 0 .3817-.3818.3817-1.0008 0-1.3825l-4.0012-4.0012 4.0012-4.00115c.3817-.38178.3817-1.00075 0-1.38252-.3818-.38177-1.0008-.38177-1.3826 0l-4.00111 4.00116z"></path></svg>
			</a>
			<div class="smg-modal__content"></div>
		</div>

	</div>
</div>

	<div class="modal right theme-menu-modal" id="themeMenuModal" tabindex="-1" aria-labelledby="themeMenuModalTitle" aria-hidden="true" data-component="modal-main-nav">
	<div class="modal-dialog">
		<div class="modal-content rounded-0">
			<div class="modal-header d-flex align-items-center bg-light p-3">
				<div>
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/assets/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
					<span class="sr-only screen-reader-text" id="themeMenuTitle">Main Menu</span>
				</div>
				<button type="button"
					class="btn btn-large btn-circle bg-white p-2"
										data-dismiss="modal"
					aria-label="Close"
									>
					<span class="d-flex" aria-hidden="true">
						<svg fill="#707070" height="14" viewBox="0 0 16 16" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m3.99883 2.61633c-.38177-.38177-1.00074-.38177-1.38252 0-.38177.38177-.38177 1.00074 0 1.38252l4.00116 4.00115-4.00116 4.0012c-.38177.3817-.38177 1.0007 0 1.3825.38178.3817 1.00075.3817 1.38252 0l4.00116-4.00118 4.00111 4.00118c.3818.3817 1.0008.3817 1.3826 0 .3817-.3818.3817-1.0008 0-1.3825l-4.0012-4.0012 4.0012-4.00115c.3817-.38178.3817-1.00075 0-1.38252-.3818-.38177-1.0008-.38177-1.3826 0l-4.00111 4.00116z"/></svg>
						<span class="sr-only screen-reader-text">Close Main Menu</span>
					</span>
				</button>
			</div>
			<div class="modal-body p-0">
				<nav class="nav flex-column list-group list-group-flush">
					<a class="list-group-item" data-piano-btn="become-a-member" href="#">Become a Member</a>
											<a class="list-group-item" href="https://www.snopes.com/latest/">
							What&#039;s New						</a>
											<a class="list-group-item" href="https://www.snopes.com/fact-checks/">
							Fact Checks						</a>
											<a class="list-group-item" href="https://www.snopes.com/news/">
							News						</a>
											<a class="list-group-item" href="https://www.snopes.com/about/">
							About Us						</a>
											<a class="list-group-item" href="https://www.snopes.com/contact/">
							Contact Us						</a>
											<a class="list-group-item" href="https://www.snopes.com/account/">
							My Account						</a>
										<a class="list-group-item" data-piano-btn="login" href="#">Log In</a>
					<a class="list-group-item" data-piano-btn="logout" href="#">Log Out</a>
				</nav>

			</div>
		</div>
	</div>
	</div>
<div class="modal theme-search-modal" id="themeSearchModal" tabindex="-1" aria-labelledby="themeSearchModalTitle" aria-hidden="true" data-component="modal-search">
	<div class="modal-dialog modal-dialog-fluid">
		<div class="modal-content">
			<div class="modal-header d-flex align-items-center bg-white p-3">
				
<form class="form-inline w-100 " action="/">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s"
			value=""			placeholder="Search Snopes.com"
			id="site-search-mobile"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="#707070" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only screen-reader-text">Search</span>
			</button>
		</div>
	</div>
</form>
				<h5 class="sr-only screen-reader-text" id="themeSearchModalTitle">Search Snopes</h5>
			</div>
		</div>
	</div>
</div>

	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><g fill="#000"><path d="m11.3171.97561c0-.538815-.4368-.97561-.9756-.97561-.53885 0-.97565.436795-.97565.97561v9.75609c0 .5388.4368.9756.97565.9756.5388 0 .9756-.4368.9756-.9756z"/><path d="m1.95122 5.26829c0-.53881-.4368-.97561-.97561-.97561-.538815 0-.97561.4368-.97561.97561v9.75611c0 .5388.436795.9756.97561.9756.53881 0 .97561-.4368.97561-.9756z"/><path d="m16 5.26829c0-.53881-.4368-.97561-.9756-.97561s-.9756.4368-.9756.97561v9.75611c0 .5388.4368.9756.9756.9756s.9756-.4368.9756-.9756z"/><path d="m5.65854 4.29268c.53881 0 .97561.4368.97561.97561v9.75611c0 .5388-.4368.9756-.97561.9756-.53882 0-.97561-.4368-.97561-.9756v-9.75611c0-.53881.43679-.97561.97561-.97561z"/></g></svg>
								<span class="statement"><%= collectionCurrentNum %> OF <%= collectionTotal %></span>
								<span class="label">ARTICLES</span>
							</div>
						</div>
						<div class="content">
							<h5 class="title"><%= collectionTitle %></h5>
						</div>
						<nav class="pagination">
							<a href="<%- before.postPermalink %>" class="nav-btn btn btn-circle bg-light previous mr-2">
								<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="m10.3613 2.61633c.3817.38177.3817 1.00074 0 1.38252l-4.0012 4.00115 4.0012 4.0012c.3817.3817.3817 1.0007 0 1.3825-.38181.3817-1.00079.3817-1.38256 0l-4.69241-4.69244c-.38177-.38177-.38177-1.00074 0-1.38252l4.69241-4.69241c.38177-.38177 1.00075-.38177 1.38256 0z" fill="#000" fill-rule="evenodd"/></svg>
							</a>
							<a href="<%- after.postPermalink %>" class="nav-btn btn btn-circle bg-light next">
								<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="m5.53633 2.61633c-.38177.38177-.38177 1.00074 0 1.38252l4.00115 4.00115-4.00115 4.0012c-.38177.3817-.38177 1.0007 0 1.3825.38177.3817 1.00074.3817 1.38251 0l4.69246-4.69244c.3817-.38177.3817-1.00074 0-1.38252l-4.69246-4.69241c-.38177-.38177-1.00074-.38177-1.38251 0z" fill="#000" fill-rule="evenodd"/></svg>
							</a>
						</nav>
						<div class="footer">
							<p>You are viewing an article from a collection. <a href="<%- collectionPermalink %>">See the whole collection.</a></p>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>
<div id="smg-zone-footer-off-canvas" class="smg-zone smg-zone-footer-off-canvas"><div class="smg-zone-group smg-zone-group-footer-offcanvas"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">		<div class="PlacementWrapper smg-placement" data-ad-placement-id="sticky-1">
			<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				if ( smg.ads.load ) {
					smg.ads.load( 'sticky-1' );
				}
			</script>
		</div>
		</div></div></div><script type='text/javascript' integrity='sha384-qsOOs7AUc7h/zi4Ld75x0yoHFXRZLvUI78YIjec1C28QnT2j46y9ZCuOHGfL5qYy' src='https://www.snopes.com/content/mu-plugins/smg/dist/a308451a631cbf4cc9de-frontend.js' id='snopes-smg-frontend-js'></script>
<script type='text/javascript' integrity='sha384-ppe034K4KBJX8qqjb3s4M1PcQcqNJXVVjAAAyfmfiZWSRkpd09AmUhS9xG43KEPe' src='https://www.snopes.com/content/themes/snopes/dist/scripts/9c035155755129ecaf4b-plugins.js' id='vendor/js/plugins-js'></script>
<script type='text/javascript' integrity='sha384-3XINEU5vtFZcgLZM9SZW6Uvb8fRafYOecIrmQOPo0jAk1R95rmrV6cHpaudjTE5N' src='https://www.snopes.com/content/themes/snopes/dist/scripts/bb199dbb2927a20fafe9-snopes-main.js' id='snopes/js/main-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

	</body>

</html>
<!--
	generated in 1.722 seconds
	91834 bytes batcached for 300 seconds
-->
