<!doctype html>

<html lang="en-US">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
			<link rel="dns-prefetch" href="//ib.3lift.com">
		<link rel="dns-prefetch" href="//ads.pubmatic.com">
		<link rel="dns-prefetch" href="//gum.criteo.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//eb2.3lift.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//static.doubleclick.net">
		<link rel="dns-prefetch" href="//ib.adnxs.com">
		<link rel="dns-prefetch" href="//bidder.criteo.com">
		<link rel="dns-prefetch" href="//static.criteo.net">
		<link rel="dns-prefetch" href="//as-sec.casalemedia.com">
		<link rel="dns-prefetch" href="//js-sec.indexww.com">
		<link rel="dns-prefetch" href="//snopes-d.openx.net">
		<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com">
		<link rel="dns-prefetch" href="//fastlane.rubiconproject.com">
		<link rel="dns-prefetch" href="//ap.lijit.com">
		<link rel="dns-prefetch" href="//tlx.3lift.com">
		<link rel="dns-prefetch" href="//storage.cloud.kargo.com">
			<link rel="dns-prefetch" href="//a.klaviyo.com">
	<link rel="dns-prefetch" href="//www.googletagmanager.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	
	<script>
		var snopes = {
			data: {"siteEnv":"production","pageType":"single","pageMeta":{"id":"343161","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2021\/05\/21\/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[],"dates":{"originally_published":"21 May 2021","last_updated":""},"tags":{"all":[{"id":"257354","name":"COVID-19 Vaccine","slug":"covid-19-vaccine","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/covid-19-vaccine\/"}],"main":[{"id":"257354","name":"COVID-19 Vaccine","slug":"covid-19-vaccine","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/covid-19-vaccine\/"}]},"gaData":{"authors":"Associated Press","categories":"","tags":"COVID-19 Vaccine"}}}		};
	</script>

	
	
	<script>
		var _iub = _iub || {};
		_iub.cons_instructions = _iub.cons_instructions || [];
		_iub.cons_instructions.push([
			'init',
			{ api_key: 'YWPMoW07grM7TNUUpGJVPuMFs7k07Slp' }
		]);
	</script>

		<script>
		var _iub = _iub || [];

		_iub.csConfiguration = {
			gdprAppliesGlobally: false,
			enableCcpa: true,
			countryDetection: true,
			reloadOnConsent: true,
			consentOnContinuedBrowsing: false,
			perPurposeConsent: true,
			enableCMP: true,
			isTCFConsentGlobal: false,
			ccpaAcknowledgeOnDisplay: true,
			whitelabel: false,
			lang: 'en',
			siteId: 1926816,
			logLevel: 'info',
			googleAdditionalConsentMode: true,
			cookiePolicyId: 49533561,
			inlineDelay: 300,
			banner: {
				acceptButtonDisplay: true,
				customizeButtonDisplay: true,
				rejectButtonDisplay: true,
				position: 'float-top-center',
				fontSize: 15,
				fontSizeBody: 15,
				acceptButtonCaptionColor: '#FFFFFF',
				customizeButtonColor: '#F2F2F2',
				customizeButtonCaptionColor: '#000000',
				rejectButtonColor: '#ffffff',
				rejectButtonCaptionColor: '#000000',
				textColor: '#333333',
				brandTextColor: '#333',
				backgroundColor: '#FFFFFF',
				acceptButtonColor: '#000000'
			},
			callback: {
				onPreferenceExpressedOrNotNeeded: function(preference) {
					// Set tag manager data
					dataLayer.push({
						iubenda_ccpa_opted_out: _iub.cs.api.isCcpaOptedOut()
					});
					if (!preference) {
						dataLayer.push({
							event: 'iubenda_preference_not_needed'
						});
					} else {
						if (preference.consent === true) {
							dataLayer.push({
								event: 'iubenda_consent_given'
							});
						} else if (preference.consent === false) {
							dataLayer.push({
								event: 'iubenda_consent_rejected'
							});
						} else if (preference.purposes) {
							for (var purposeId in preference.purposes) {
								if (preference.purposes[purposeId]) {
									dataLayer.push({
										event: 'iubenda_consent_given_purpose_' + purposeId
									});
								}
							}
						}
					}
				}
			}
		};

	</script>

	
		
				<script type="text/plain" async class="_iub_cs_activate" data-iub-purposes="4" data-suppressedsrc="https://static.klaviyo.com/onsite/js/klaviyo.js?company_id=LWTbHf"></script>
	
	<script type="text/plain" async class="_iub_cs_activate-inline" data-iub-cs-wait-for="_learnq" data-iub-purposes="4">
			</script>

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A New Reason to Swipe Right? Dating Apps Adding Vax Badges | Snopes.com</title>
	<meta name="description" content="Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A New Reason to Swipe Right? Dating Apps Adding Vax Badges | Snopes.com" />
	<meta property="og:description" content="Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content." />
	<meta property="og:url" content="https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/" />
	<meta property="og:site_name" content="Snopes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/snopes" />
	<meta property="og:image" content="https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@snopes" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.snopes.com/#organization","name":"Snopes.com","url":"https://www.snopes.com/","sameAs":["https://www.facebook.com/snopes","https://www.instagram.com/snopesdotcom/","https://www.linkedin.com/company/snopes.com","https://www.youtube.com/channel/UCHQAmn49BObyOsPHCnKRC4w","https://www.pinterest.com/snopesdotcom/","https://en.wikipedia.org/wiki/Snopes","https://twitter.com/snopes"],"logo":{"@type":"ImageObject","@id":"https://www.snopes.com/#logo","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2019/11/logo-main.png","width":346,"height":184,"caption":"Snopes.com"},"image":{"@id":"https://www.snopes.com/#logo"}},{"@type":"WebSite","@id":"https://www.snopes.com/#website","url":"https://www.snopes.com/","name":"Snopes.com","description":"The definitive fact-checking site and reference source for urban legends, folklore, myths, rumors, and misinformation.","publisher":{"@id":"https://www.snopes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.snopes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#primaryimage","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg","width":2560,"height":1707,"caption":"A sample page on the OkCupid app is held for a photograph showing the \"I'm vaccinated,\" checkmark, Friday, May 21, 2021, in Washington. (AP Photo/Alex Brandon)"},{"@type":"WebPage","@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#webpage","url":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/","name":"A New Reason to Swipe Right? Dating Apps Adding Vax Badges | Snopes.com","isPartOf":{"@id":"https://www.snopes.com/#website"},"primaryImageOfPage":{"@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#primaryimage"},"datePublished":"2021-05-21T15:42:52+00:00","dateModified":"2021-05-21T15:42:52+00:00","description":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.","breadcrumb":{"@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/"]}]},{"@type":"BreadcrumbList","@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.snopes.com/","url":"https://www.snopes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/","url":"https://www.snopes.com/ap/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/","url":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/","name":"A New Reason to Swipe Right? Dating Apps Adding Vax Badges"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#article","isPartOf":{"@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#webpage"},"author":{"@id":"https://www.snopes.com/#/schema/person/8630c596a28e3545e8e2c018de9fcec9"},"headline":"A New Reason to Swipe Right? Dating Apps Adding Vax Badges","datePublished":"2021-05-21T15:42:52+00:00","dateModified":"2021-05-21T15:42:52+00:00","mainEntityOfPage":{"@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#webpage"},"publisher":{"@id":"https://www.snopes.com/#organization"},"image":{"@id":"https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/#primaryimage"},"keywords":"COVID-19 Vaccine","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.snopes.com/#organization"}},{"@type":"Person","@id":"https://www.snopes.com/#/schema/person/8630c596a28e3545e8e2c018de9fcec9","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.snopes.com/#personlogo","inLanguage":"en-US","url":"https://www.snopes.com/content/themes/snopes/dist/images/avatar-generic-light.svg","caption":"Associated Press"},"sameAs":["https://www.apnews.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.iubenda.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//snopes.zeustechnology.com' />
<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.snopes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/1c9d1d0789790b481185-main.css' type='text/css' integrity='sha384-T3mtVeOvv0kMMHco6y5CmbJVI8Z4XGyE0XZl+JCmL4C02QzSyiJgpzuzkfkbq5Wu' media='all' />
<style id='snopes/css/main-inline-css' type='text/css'>

	/* latin-ext */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 300;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjXr8AI9sdP3pBmtF8A.woff2) format('woff2');
	  unicode-range: U+0100-024F;
	}

	/* latin */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 300;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjXr8AIFsdP3pBms.woff2) format('woff2');
	  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
	}

	/* latin-ext */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 400;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYXgKVElMYYaJe8bpLHnCwDKhd_eFaxOedfTDw.woff2) format('woff2');
	  unicode-range: U+0100-024F;
	}

	/* latin */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 400;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYXgKVElMYYaJe8bpLHnCwDKhdHeFaxOedc.woff2) format('woff2');
	  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
	}

	/* latin-ext */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 500;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjSL9AI9sdP3pBmtF8A.woff2) format('woff2');
	  unicode-range: U+0100-024F;
	}

	/* latin */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 500;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjSL9AIFsdP3pBms.woff2) format('woff2');
	  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

	/* latin-ext */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 600;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjQ76AI9sdP3pBmtF8A.woff2) format('woff2');
	  unicode-range: U+0100-024F;
	}

	/* latin */
	@font-face {
	  font-family: 'IBM Plex Sans';
	  font-style: normal;
	  font-weight: 600;
	  font-display: swap;
	  src: url(https://fonts.gstatic.com/s/ibmplexsans/v8/zYX9KVElMYYaJe8bpLHnCwDKjQ76AIFsdP3pBms.woff2) format('woff2');
	  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
	}
	
</style>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/tcf/stub-v2.js?ver=5.6.2' id='vendor/iubenda/iab_tcf_stub-js'></script>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js?ver=5.6.2' id='vendor/iubenda/iab_tcf_safe_tcf-js'></script>
<script type='text/javascript' async async src='https://cdn.iubenda.com/cons/iubenda_cons.js?ver=5.6.2' id='vendor/iubenda/consent-js'></script>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/ccpa/stub.js?ver=5.6.2' id='vendor/iubenda/ccpa-js'></script>
<script type='text/javascript' async src='https://cdn.iubenda.com/cs/iubenda_cs.js?ver=5.6.2' id='vendor/iubenda/cookies-js'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=5.6.2' id='amazon-adsystem-js'></script>
<script type='text/javascript' src='https://snopes.zeustechnology.com/main.js?ver=5.6.2' id='zeus-ad-manager-js'></script>
<script type='text/javascript' id='snopes-smg-data-js-extra'>
/* <![CDATA[ */
var smg = {"nonce":"0f1b511631","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","host":"https:\/\/www.snopes.com","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"b2bbcf7146","auth0_domain":"login.snopes.com","auth0_client_id":"bOldEtXzXSg9l612QILJZ2vXn9oR5sfq","shopify_domain":"snopes.myshopify.com"},"page_data":{"url":"https:\/\/www.snopes.com\/ap\/2021\/05\/21\/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges\/","template":"single","content-type":"AP News","post_id":343161,"author":"36","author_name":"Associated Press","tags":["COVID-19 Vaccine"],"title":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.","date_published":"21 May 2021","date_updated":""},"ads":{"url":"https:\/\/www.snopes.com\/ap\/2021\/05\/21\/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges\/","template":"single","content-type":"AP News","post_id":343161,"author":"36","author_name":"Associated Press","tags":["COVID-19 Vaccine"],"title":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.","date_published":"21 May 2021","date_updated":"","defaultMainConnector":"zeus","placements":["side-1","side-2","side-3","side-4","post-featured-1","post-footer-1","sticky-1"],"enable":true},"is_eu":"false","digest_id":"RYbCCy","user":{"msg_map":{"general":"Something went wrong. Please contact customer service.","invalid-nonce":"Invalid nonce","bad-wp-id":"Something went wrong. Please contact customer service.","denylisted-email-host":"Snopes staff can not use their work email for authenticating on the frontend.","invalid-token":"Invalid token","bad-session":"An issue may be occurring on select browsers. Please try logging in using another browser.","crypto-invalid":"crypt validation failed","invalid_user_password":"Please enter a valid verification code.","not-an-email":"Please enter a valid email address","too_many_attempts":"Too many login attempts. Please check your email for next steps"}},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-VP9wuhGVUY2kgAXr1kj6xmBIqGjxdXmjaJzAF6jiR4pqAtnY8FYBys4mfrGr1P4A' src='https://www.snopes.com/content/mu-plugins/smg/dist/bf928b86cac674d77396-ads.js' id='ads-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.6.2' id='vendor/js/redirects-handler-js'></script>
<link rel="https://api.w.org/" href="https://www.snopes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.snopes.com/wp-json/wp/v2/ap_post/343161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=343161' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.2 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270%2C270" />

	
		<script class="_iub_cs_activate-inline" type="type/plain" data-iub-purposes="5">
			if ( ! /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test( navigator.userAgent ) ) {
				!function (n) {
					if( !window.cnxps ){
						window.cnxps={},
						window.cnxps.cmd=[];
						var t=n.createElement('iframe');
						t.display='none',
						t.onload=function() {
							var n=t.contentWindow.document,
							c=n.createElement('script');
							c.src='//cd.connatix.com/connatix.playspace.js',
							c.setAttribute('async','1'),
							c.setAttribute('type','text/javascript'),
							n.body.appendChild(c)
						},
						n.head.appendChild(t)
					}
				}(document);
			}
		</script>

				<script data-ad-client="ca-pub-6608306193529351" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" class="_iub_cs_activate" data-iub-purposes="5" type="text/plain"></script>

				<script async src="https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js" class="_iub_cs_activate" data-iub-purposes="5" type="text/plain"></script>

	
		<script>
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble');
	</script>

</head>

	<body class="ap_post-template-default single single-ap_post postid-343161 d-flex flex-column post-type-ap_post a-new-reason-to-swipe-right-dating-apps-adding-vax-badges">

		
<header role="navigation" class="page-header shadow-sm position-relative bg-white">

	<div class="border-bottom">

		<nav class="container-lg py-3">

			<div class="row flex-nowrap justify-content-between">

				<div class="col-lg-2 d-flex align-items-center">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>

				<div class="col-lg-8 d-none d-lg-block">
					
<form class="form-inline w-100 " action="/">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s"
			value=""			placeholder="Search Snopes.com"
			id="site-search"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only">Search</span>
			</button>
		</div>
	</div>
</form>
				</div>

				<div class="col-lg-2">
					<div class="d-flex justify-content-end">
						<a href="#themeSearchModal" class="d-lg-none btn btn-light btn-large btn-circle mr-1" data-toggle="modal" data-target="#themeSearchModal" aria-expanded="false" aria-controls="themeSearchModal">
							<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
							<span class="sr-only">Search Menu</span>
						</a>
						<a href="#themeMenuModal" data-toggle="modal" data-target="#themeMenuModal" class="btn btn-light btn-large btn-circle" aria-expanded="false" aria-controls="themeMenuModal">
							<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><g class="fill-dark"><path d="m0 3.31561c0-.53882.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.43679.9756.97561 0 .53881-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.4368-.97561-.97561z"/><path d="m0 7.99853c0-.53881.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.4368.9756.97561 0 .53882-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.43679-.97561-.97561z"/><path d="m.97561 11.7059c-.538815 0-.97561.4367-.97561.9756 0 .5388.436795.9756.97561.9756h14.04879c.5388 0 .9756-.4368.9756-.9756 0-.5389-.4368-.9756-.9756-.9756z"/></g></svg>
							<span class="sr-only">Main Menu</span>
						</a>
					</div>
				</div>
			</div>

		</nav>

	</div>

	
<div class="container-lg pl-0">

	<div class="scrollbar-narrow position-relative overflow-y-hidden d-flex flex-row flex-nowrap align-items-center">

		<nav class="nav nav d-flex flex-nowrap overflow-x-hidden text-nowrap px-0 after-spacer-2">

			
				<div class="nav-item">

					<a class="nav-link py-3"
						title="Become a Member"
						href="https://www.snopes.com/founding-members/"
						itemprop="url">
						Become a Member
					</a>

				</div>

			
			
				
				<div class="nav-item  submit-topic">

					
					
						<a class="nav-link py-3"
							title="Submit a Topic"
							href="https://www.snopes.com/contact/"
							itemprop="url">
							Submit a Topic						</a>

					
				</div>

			
				
				<div class="nav-item  shop">

					
					
						<a class="nav-link py-3"
							title="Shop"
							href="https://www.snopes.com/shop/"
							itemprop="url">
							Shop						</a>

					
				</div>

			
				
				<div class="nav-item  latest">

					
					
						<a class="nav-link py-3"
							title="Latest"
							href="https://www.snopes.com/latest/"
							itemprop="url">
							Latest						</a>

					
				</div>

			
				
				<div class="nav-item  trending">

					
					
						<a class="nav-link py-3"
							title="Top"
							href="https://www.snopes.com/top/"
							itemprop="url">
							Top						</a>

					
				</div>

			
				
				<div class="nav-item  fact-check">

					
					
						<a class="nav-link py-3"
							title="Fact Checks"
							href="https://www.snopes.com/fact-check/"
							itemprop="url">
							Fact Checks						</a>

					
				</div>

			
				
				<div class="nav-item  collection">

					
					
						<a class="nav-link py-3"
							title="Collections"
							href="https://www.snopes.com/collections/"
							itemprop="url">
							Collections						</a>

					
				</div>

			
				
				<div class="nav-item  news">

					
					
						<a class="nav-link py-3"
							title="News"
							href="https://www.snopes.com/news/"
							itemprop="url">
							News						</a>

					
				</div>

			
				
				<div class="nav-item  sitemap">

					
					
						<a class="nav-link py-3"
							title="Archives"
							href="https://www.snopes.com/sitemap/"
							itemprop="url">
							Archives						</a>

					
				</div>

			
				
				<div class="nav-item  random">

					
					
						<a class="nav-link py-3"
							title="Randomizer"
							href="https://www.snopes.com/random/"
							itemprop="url">
							Randomizer						</a>

					
				</div>

			
		</nav>

	</div>

</div>

</header>

<div class="page-banner bg-body">
			<div class="px-3 klaviyo-form-UTnpTs"></div>
	</div>


<div class="container my-3">
	<div class="row">
		<div class="col-12 col-lg-8 mb-3">
			<main role="main">
				<article class="single-main mb-3 post-343161 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-covid-19-vaccine">
					


	<nav class="breadcrumbs card-header border border-bottom-0 d-flex" aria-label="breadcrumb">
									<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2021/05/21/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges/"
													aria-current="page"
											>
						A New Reason to Swipe Right? Dating Apps Adding Vax Badges					</a>
				</div>
						</nav>

<header class="single-header border mb-3">

	
<h1 class="title">
	A New Reason to Swipe Right? Dating Apps Adding Vax Badges</h1>



	<h2 class="subtitle">
		Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.	</h2>



	<ul class="list-unstyled authors list-unstyled d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/apwire/">
						Associated Press					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates list-unstyled d-flex flex-wrap comma-separated-md">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				<time datetime="2021-05-21">21 May 2021</time>			</li>
		
		
	</ul>


<nav class="share-links card-body d-flex">
	<a class="social-link text-facebook mr-3" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill="#3b5998" fill-rule="evenodd"/></g></svg>
		<span class="sr-only">Share on Facebook</span>
	</a>
	<a class="social-link text-twitter mr-3" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F&#038;text=A%20New%20Reason%20to%20Swipe%20Right%3F%20Dating%20Apps%20Adding%20Vax%20Badges&#038;via=snopes&#038;hashtags=">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z" fill="#1da1f2"/></svg>
		<span class="sr-only">Share on Twitter</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m7.992 0c-4.414 0-7.992 3.578-7.992 7.99133 0 3.38597 2.10533 6.27797 5.07867 7.44137-.07-.6327-.13267-1.602.02733-2.2927.146-.6247.93733-3.97133.93733-3.97133s-.23933-.48-.23933-1.18734c0-1.10866.64467-1.94066 1.44533-1.94066.68267 0 1.012.51266 1.012 1.12533 0 .686-.43533 1.71133-.66133 2.66133-.19.79537.4 1.44337 1.18333 1.44337 1.41867 0 2.51197-1.4967 2.51197-3.65803 0-1.90734-1.3753-3.246-3.33863-3.246-2.27334 0-3.606 1.708-3.606 3.466 0 .68866.26266 1.42866.59266 1.82733.066.08.07467.15.05667.23-.06.25-.19533.7993-.22267.9087-.03533.15-.11466.1806-.26733.11-.99667-.46-1.622-1.9187-1.622-3.09737 0-2.51733 1.832-4.83466 5.28-4.83466 2.772 0 4.928 1.978 4.928 4.61533 0 2.7567-1.738 4.9747-4.15533 4.9747-.80934 0-1.56934-.4194-1.83867-.9194l-.49933 1.8987c-.17934.6967-.66934 1.568-.99867 2.0973.74867.23 1.53733.3567 2.36667.3567 4.40463 0 7.99003-3.5767 7.99003-7.99133 0-4.41534-3.5854-7.9913367-7.99003-7.9913367z" fill="#e60023"/></svg>
		<span class="sr-only">Share on Pinterest</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F&#038;title=A%20New%20Reason%20to%20Swipe%20Right%3F%20Dating%20Apps%20Adding%20Vax%20Badges">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m8 0c-2.12173 0-4.15656.842855-5.65685 2.34315-1.500295 1.50029-2.34315 3.53512-2.34315 5.65685 0 2.1217.842855 4.1566 2.34315 5.6569 1.50029 1.5002 3.53512 2.3431 5.65685 2.3431 2.1217 0 4.1566-.8429 5.6569-2.3431 1.5002-1.5003 2.3431-3.5352 2.3431-5.6569 0-2.12173-.8429-4.15656-2.3431-5.65685-1.5003-1.500295-3.5352-2.34315-5.6569-2.34315zm3.34 3.16267c.4587 0 .8333.374.8333.83266-.0023.21622-.0886.42308-.2406.57687s-.3578.24248-.574.24732c-.2162.00485-.4258-.07452-.5845-.22135-.1587-.14682-.2542-.3496-.2662-.5655l-1.73133-.36467-.53334 2.498c1.216.04667 2.31997.42133 3.11597.992.2054-.206.4867-.32733.8047-.32733.6453 0 1.1693.524 1.1693 1.16933 0 .47733-.29.88867-.6733 1.076.019.11457.0284.23053.028.34667 0 1.79603-2.0867 3.24663-4.66933 3.24663-2.58267 0-4.66934-1.4506-4.66934-3.24663 0-.122.01-.244.02867-.356-.20638-.09158-.38171-.24115-.50468-.43051s-.18828-.41037-.18799-.63616c0-.64533.524-1.16933 1.16934-1.16933.30866 0 .59866.13066.80466.32666.80467-.58866 1.91867-.95333 3.16267-.99133l.59-2.788c.01409-.05368.04728-.10037.09333-.13133.04789-.02788.10413-.03781.15867-.028l1.9373.41133c.0655-.14043.1699-.25912.3009-.34196.1309-.08284.2829-.12636.4378-.12537zm-5.17333 4.83733c-.45934 0-.83334.37467-.83334.83333 0 .458.374.832.83334.832.458 0 .832-.374.832-.83266 0-.45867-.374-.83267-.83267-.83267zm3.66666 0c-.458 0-.832.374-.832.83333 0 .458.374.832.83267.832.4587 0 .8327-.374.8327-.83266 0-.458-.3747-.83267-.83337-.83267zm-3.644 2.66c-.05759-.0003-.11296.0223-.154.0627-.04051.0411-.06321.0966-.06321.1543s.0227.1132.06321.1543c.56134.5614 1.656.6087 1.974.6087s1.40334-.0373 1.974-.6087c.03897-.0409.06227-.0943.06577-.1508.0036-.0564-.0129-.1123-.0464-.1578-.04122-.0407-.09679-.0636-.1547-.0636s-.11348.0229-.15467.0636c-.36466.3553-1.12266.4866-1.67466.4866s-1.31934-.1306-1.67467-.4866c-.02033-.0203-.04446-.0363-.071-.0472-.02655-.0108-.05498-.0163-.08367-.0162z" fill="#ff4500"/></svg>
		<span class="sr-only">Share on Reddit</span>
	</a>
	<a class="social-link text-black-50 mr-3" target="_blank" href="mailto:?subject=A%20New%20Reason%20to%20Swipe%20Right%3F%20Dating%20Apps%20Adding%20Vax%20Badges&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F05%2F21%2Fa-new-reason-to-swipe-right-dating-apps-adding-vax-badges%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
		<span class="sr-only">Share via Email</span>
	</a>
</nav>


	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/Virus_Outbreak_Dating_Apps_79632-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="A sample page on the OkCupid app is held for a photograph showing the &quot;I&#039;m vaccinated,&quot; checkmark, Friday, May 21, 2021, in Washington. (AP Photo/Alex Brandon)"
					>

				
				
			</div>

						
				<figcaption class="figure-caption">
											Image via AP Photo/Alex Brandon									</figcaption>

			
		</figure>

		
	
</header>

<div id="smg-zone-single-feature" class="smg-zone smg-zone-single-feature"><div class="smg-zone-group smg-zone-group-single-feature"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-featured-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-featured-1' );
		</script>

	</div>

</div></div></div>


	<div class="card card-body mb-3">

		<p class="font-italic text-muted">This article is republished here with permission from <a class="text-primary text-decoration-underline font-weight-medium" href="https://apnews.com/" target="_blank">The Associated Press</a>. This content is shared here because the topic may interest Snopes readers; it does not, however, represent the work of Snopes fact-checkers or editors.</p>

	</div>





	<div class="single-body card card-body rich-text">

		<p>WASHINGTON (AP) — The White House is pushing a new reason to swipe right: vaccination badges and “super swipes” for people who’ve gotten their <a href="https://www.snopes.com/tag/covid-19-vaccine/" rel="noopener" target="_blank">coronavirus shots.</a></p>
<p>The Biden administration said Friday it’s teaming up with dating apps to showcase the benefits of getting a shot. </p>
<p>Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content. BLK and Chispa will boost profiles of those who are vaccinated, to make them more visible to potential matches. And OkCupid will even let users filter out potential partners based on whether they’ve gotten a vaccine.</p>
<p>The White House says the apps will also direct users to learn how to get vaccinated, including connecting them with educational materials and information on how to find the nearest vaccination site.</p>
<p>“We have finally found the one thing that makes us more attractive — a vaccination,” said White House COVID-19 adviser Andy Slavitt.</p>
<p>The administration is stepping up its efforts to sustain demand for COVID-19 shots as President Joe Biden looks to meet his goal of delivering at least one dose to 70% of adult Americans by July 4. The nation is now at 60.5%. </p>
<p>Other promotional efforts include free rides to and from vaccination sites from ride-sharing companies Uber and Lyft, corporate giveaways and state lotteries that offer potential cash prizes to lucky vaccinated individuals.</p>
<p>Incentives have helped the rate of first vaccinations tick up from a low of about 551,000 per day to more than 630,000, according to the Centers for Disease Control and Prevention. </p>


	</div>

















	<footer class="single-footer card">
		



	<ul class="list-unstyled authors d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/apwire/">
						Associated Press					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates d-flex flex-wrap comma-separated">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				<time datetime="2021-05-21">21 May 2021</time>			</li>
		
		
	</ul>



	
	<div class="tags d-inline-flex flex-wrap align-items-center">

					<a class="badge badge-light rounded-pill text-body mt-3 mr-3" href="https://www.snopes.com/tag/covid-19-vaccine/">
				<div class="d-flex align-items-center">
					<div>
						COVID-19 Vaccine					</div>
				</div>
			</a>
		
	</div>


	</footer>

				</article>
				<div id="smg-zone-sidebar-footer" class="smg-zone smg-zone-sidebar-footer"><div class="smg-zone-group smg-zone-group-sidebar-footer-single"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-footer-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-footer-1' );
		</script>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-form-post-footer  ">
<div class="klaviyo-form-YeApL8"></div>
</div><div class="smg-zone-widget smg-zone-widget-list-latest-editors-picks  ">
	<div class="card list-latest list-latest-editors-picks">

		<div class="card-header d-flex align-items-center justify-content-center">
			<div class="card-header-title h6 mb-0">Editors' Picks</div>
		</div>

		<div class="list-group list-group-flush">
			
<article class="media list-group-item flex-column position-relative post-342894 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 tag-covid-19-vaccine tag-editors-picks fact_check_category-health fact_check_category-legal-affairs fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/1440px-Masks_Required_Signs_Subway_Sumner_Place_Bethesda_MD_20210427_211055639-e1621534876280.jpeg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Text, Advertisement, Paper"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Under HIPAA Rules, Can Businesses Ask If You Have Been Vaccinated Against COVID-19?		</span>

		
					<span class="subtitle d-flex ">
				Where does HIPAA&#039;s privacy rule apply?			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/businesses-vaccinated-covid19/">
		<span class="sr-only">
			Under HIPAA Rules, Can Businesses Ask If You Have Been Vaccinated Against COVID-19?		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-342451 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks tag-voter-fraud-rumors fact_check_category-ballot-box fact_check_category-politics fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/GettyImages-1232636684.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Person, Human, Text"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			No, Maricopa County Ballots Weren&#8217;t Destroyed in a Chicken Farm Fire		</span>

		
					<span class="subtitle d-flex ">
				Conspiracy theories abounded during a partisan recount of Arizona&#039;s 2020 presidential election results.			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/maricopa-ballots-chicken-barn-fire/">
		<span class="sr-only">
			No, Maricopa County Ballots Weren&#8217;t Destroyed in a Chicken Farm Fire		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-341366 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 tag-editors-picks fact_check_category-medical fact_check_rating-mixture"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231558466-1-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Person, Human, Trash"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Can Everyone Who&#8217;s Fully Vaccinated Against COVID-19 Go Anywhere Maskless Now?		</span>

		
					<span class="subtitle d-flex ">
				If you&#039;re planning to travel or visit a doctor, the CDC says cover your face...			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/cdc-mask-covid/">
		<span class="sr-only">
			Can Everyone Who&#8217;s Fully Vaccinated Against COVID-19 Go Anywhere Maskless Now?		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-340799 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 tag-covid-19-vaccine tag-editors-picks tag-tiktok-rumors fact_check_category-viral-phenomena fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Text, Electronics, Person"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Do Videos Show Magnets Sticking to People&#8217;s Arms After COVID-19 Vaccine?		</span>

		
					<span class="subtitle d-flex ">
				A handful of viral clips attempted to further a conspiracy theory about the COVID-19 vaccine.			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/magnets-covid-vaccine/">
		<span class="sr-only">
			Do Videos Show Magnets Sticking to People&#8217;s Arms After COVID-19 Vaccine?		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-340487 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 tag-editors-picks tag-india fact_check_category-religion fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/GettyImages-1231250233.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Water, Animal, Clothing"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			No, Indian Hindus Did Not Angrily Throw Away Idols Amid COVID-19		</span>

		
					<span class="subtitle d-flex ">
				While India suffered a devastating surge in COVID-19 infections and deaths in 2021, some saw...			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/india-hindus-idols-street-covid/">
		<span class="sr-only">
			No, Indian Hindus Did Not Angrily Throw Away Idols Amid COVID-19		</span>
	</a>

</article>

		</div>

		<div class="card-footer d-flex align-items-center justify-content-center bg-primary">
			<a class="text-light font-weight-bold" href="https://www.snopes.com/tag/editors-picks/">View all</a>
		</div>

	</div>

	
</div></div></div>			</main>
		</div>
		<div class="col-12 col-lg-4 mb-3">

			
			<div id="smg-zone-sidebar" class="smg-zone smg-zone-sidebar"><div class="smg-zone-group smg-zone-group-sidebar-single"><div class="smg-zone-widget smg-zone-widget-ads-connatix  ">
<script id="connatix-post-aside"  data-iub-cs-wait-for="cnxps.cmd" class="_iub_cs_activate-inline" type="type/plain">
	cnxps.cmd.push(
		function() {
			cnxps({
				playerId: "fdfa9181-c78a-4d4a-ae2d-078b8beb6cbc"
			}).render("connatix-post-aside");
		}
	);
</script>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'side-1' );
		</script>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-list-top-fact-checks  ">
	<div class="card border-0 list-top list-top-fact-checks">

		<div class="card-header d-flex align-items-center justify-content-center border border-bottom-0">
			<div class="card-header-title h6 mb-0">Top Fact Checks</div>
		</div>

		<div class="list-group border-top-0 border-bottom-0">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-341654 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump fact_check_category-politicians fact_check_category-politics fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/trump-oval-office.png?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Wood, Person, Human"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Trump Build a Replica Oval Office at Mar-A-Lago?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/replica-oval-office-mar-a-lago/">
		<span class="sr-only">
			Did Trump Build a Replica Oval Office at Mar-A-Lago?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-340799 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 tag-covid-19-vaccine tag-editors-picks tag-tiktok-rumors fact_check_category-viral-phenomena fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Text, Electronics, Person"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Do Videos Show Magnets Sticking to People&#8217;s Arms After COVID-19 Vaccine?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/magnets-covid-vaccine/">
		<span class="sr-only">
			Do Videos Show Magnets Sticking to People&#8217;s Arms After COVID-19 Vaccine?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-341945 news type-news status-publish has-post-thumbnail hentry news_category-medical"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/getty_dna.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="New State-Of-The Art Laboratory Gets To Work On AIDS Vaccine"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			HIV/AIDS Vaccine: Why Don’t We Have One After 37 Years?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/news/2021/05/17/hiv-aids-vaccine-why-dont-we-have-one-after-37-years/">
		<span class="sr-only">
			HIV/AIDS Vaccine: Why Don’t We Have One After 37 Years?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-162367 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-david-attenborough tag-israel tag-middle-east tag-palestine fact_check_category-politics fact_check_category-political-quotes fact_check_rating-misattributed"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/09/attenborough_barrier_reef.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt=""
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did David Attenborough Say &#8216;I Am Unaware of Any Animal That Is as Cruel as Israelis&#8217;?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/david-attenborough-israelis/">
		<span class="sr-only">
			Did David Attenborough Say &#8216;I Am Unaware of Any Animal That Is as Cruel as Israelis&#8217;?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-341612 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-miscaptioned"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Electric cars abandoned in France"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Were These Electric Cars Abandoned Because Their Batteries Failed?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/electric-cars-abandoned-france/">
		<span class="sr-only">
			Were These Electric Cars Abandoned Because Their Batteries Failed?		</span>
	</a>

</article>


		</div>

		<div class="card-footer d-flex align-items-center justify-content-center bg-primary border-top-0">
			<a class="text-light font-weight-bold" href="https://www.snopes.com/top/">View all</a>
		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-2">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'side-2' );
		</script>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-list-top-searched  ">
	<div class="card list-top list-top-searched">

		<div class="card-header d-flex align-items-center justify-content-start">
			<div class="card-header-title h6 mb-0">Most Searched</div>
		</div>

		<div class="list-group list-group-flush">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-341612 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-miscaptioned"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/autolib.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Electric cars abandoned in France"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Were These Electric Cars Abandoned Because Their Batteries Failed?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/electric-cars-abandoned-france/">
		<span class="sr-only">
			Were These Electric Cars Abandoned Because Their Batteries Failed?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-340799 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 tag-covid-19-vaccine tag-editors-picks tag-tiktok-rumors fact_check_category-viral-phenomena fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/Copy-of-Rating-Overlay-FEATURED-IMG-10.png?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Text, Electronics, Person"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Do Videos Show Magnets Sticking to People&#8217;s Arms After COVID-19 Vaccine?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/magnets-covid-vaccine/">
		<span class="sr-only">
			Do Videos Show Magnets Sticking to People&#8217;s Arms After COVID-19 Vaccine?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-339369 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-joe-biden fact_check_category-politics fact_check_category-religion-politics fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/biden-bw.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="biden"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Was Biden 1st President To Omit &#8216;God&#8217; in National Prayer Proclamation?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/biden-omit-god-national-day-of-prayer/">
		<span class="sr-only">
			Was Biden 1st President To Omit &#8216;God&#8217; in National Prayer Proclamation?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-338941 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19-vaccine fact_check_category-medical fact_check_rating-correct-attribution"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/05/Screen-Shot-2021-05-05-at-4.30.34-PM.png?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt="Person, Human, Glasses"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Michael Yeadon Say COVID-19 Vaccine Will Kill Recipients Within 2 Years?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/michael-yeadon-vaccine-death/">
		<span class="sr-only">
			Did Michael Yeadon Say COVID-19 Vaccine Will Kill Recipients Within 2 Years?		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-249359 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=865%2C452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/05/GettyImages-1211277492.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1092px) 75px, (min-width: 768px) 768px, 100vw"
						alt=""
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Fauci Warn Trump in 2017 That a &#8216;Surprise Outbreak&#8217; Was Coming?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/fauci-warn-surprise-outbreak/">
		<span class="sr-only">
			Did Fauci Warn Trump in 2017 That a &#8216;Surprise Outbreak&#8217; Was Coming?		</span>
	</a>

</article>


		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-3">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'side-3' );
		</script>

	</div>

</div></div></div>		</div>
	</div>
</div>



<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"A New Reason to Swipe Right? Dating Apps Adding Vax Badges","description":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"A New Reason to Swipe Right? Dating Apps Adding Vax Badges","image":"https:\/\/www.snopes.com\/uploads\/2021\/05\/Virus_Outbreak_Dating_Apps_79632-scaled.jpg","description":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2021\/05\/21\/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges\/","author":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2021-05-21T11:40:00+00:00"}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A New Reason to Swipe Right? Dating Apps Adding Vax Badges","description":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.","image":"https:\/\/www.snopes.com\/uploads\/2021\/05\/Virus_Outbreak_Dating_Apps_79632-scaled.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2021\/05\/21\/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2021-05-21T11:40:00+00:00","dateModified":"2021-05-21T11:40:00+00:00"}</script>


<div class="container klaviyo-form-WuR5ZC"></div>

<footer role="contentinfo" class="position-relative bg-white pt-4 pb-5">

	<div class="container">

		<div class="row">

			<div class="col mb-4">
				<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
			</div>

		</div>

		<div class="row row-cols-1 row-cols-lg-4">

			<div class="col mb-4 order-last order-lg-first">
				<h6 class="mb-2">Company</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com/about/">About Us</a>
					<a class="mb-1" href="https://www.snopes.com/faq/">FAQ</a>
					<a class="mb-1" href="https://www.snopes.com/contact/">Contact Us</a>
					<a class="mb-1" href="https://www.snopes.com/contact/">Submit a Topic</a>
				</nav>
			</div>

			<div class="col mb-4 order-2">
				<h6 class="mb-2">Navigate</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com">Home</a>
					<a class="mb-1" href="https://www.snopes.com/search/">Search</a>
					<a class="mb-1" href="https://www.snopes.com/sitemap/">Archive</a>
					<a class="mb-1" href="https://shop.snopes.com/">Shop</a>
				</nav>
			</div>

			<div class="col mb-4 order-3">
				<h6 class="mb-2">Sections</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com/latest/">Latest</a>
					<a class="mb-1" href="https://www.snopes.com/top/">Top</a>
					<a class="mb-1" href="https://www.snopes.com/fact-check/">Fact Checks</a>
					<a class="mb-1" href="https://www.snopes.com/news/">News</a>
				</nav>
			</div>

			
			<div class="col mb-4 order-first order-lg-last">
				<h6 class="mb-2">Account</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
					<a class="mb-1" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
				</nav>
			</div>

			
		</div>

		<div class="row">
			<div class="col mb-4">
				<nav class="nav">
					<a class="nav-item mr-3 text-black-50" href="https://www.facebook.com/snopes" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path  class="fill-muted" clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill-rule="evenodd"/></g></svg>
						<span class="sr-only">Like Us on Facebook</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.twitter.com/snopes" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z"/></svg>
						<span class="sr-only">Follow Us on Twitter</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/contact/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Contact Us</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/feed/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path  class="fill-muted" clip-rule="evenodd" d="m2 0c-.53043 0-1.039141.210714-1.414214.585786-.375072.375073-.585786.883784-.585786 1.414214v12c0 .5304.210714 1.0391.585786 1.4142.375073.3751.883784.5858 1.414214.5858h12c.5304 0 1.0391-.2107 1.4142-.5858s.5858-.8838.5858-1.4142v-12c0-.53043-.2107-1.039141-.5858-1.414214-.3751-.375072-.8838-.585786-1.4142-.585786zm1.5 2.5c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 2.12173 0 4.15656.84285 5.65685 2.34315 1.50025 1.50029 2.34315 3.53515 2.34315 5.65685 0 .2652.1054.5196.2929.7071s.4419.2929.7071.2929.5196-.1054.7071-.2929.2929-.4419.2929-.7071c0-5.523-4.477-10-10-10zm0 4c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 1.06087 0 2.07828.42143 2.82843 1.17157.75014.75013 1.17157 1.76753 1.17157 2.82843 0 .2652.10536.5196.29289.7071.18754.1875.44189.2929.70711.2929s.51957-.1054.70711-.2929c.18753-.1875.29289-.4419.29289-.7071 0-1.5913-.63214-3.11742-1.75736-4.24264s-2.65134-1.75736-4.24264-1.75736zm.5 7c.39782 0 .77936-.158 1.06066-.4393s.43934-.6629.43934-1.0607-.15804-.7794-.43934-1.0607-.66284-.4393-1.06066-.4393-.77936.158-1.06066.4393-.43934.6629-.43934 1.0607.15804.7794.43934 1.0607.66284.4393 1.06066.4393z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Use our RSS Feed</span>
					</a>
				</nav>
			</div>
		</div>

		<div class="row">

			<div class="col">
				<div class="small">
					<p class="mb-0">© 1995 - 2021  by Snopes Media Group Inc.</p>
					<p class="mb-0">This material may not be reproduced without permission.</p>
					<p class="mb-0">Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
					<nav class="nav nav-flush-left">
						<a class="nav-link text-muted" href="https://www.snopes.com/terms-and-conditions/">Terms of Use</a>
						<a class="nav-link text-muted" href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
						<a class="nav-link text-muted" href="https://www.snopes.com/cookie-policy/">Cookie Policy</a>
						<a class="nav-link text-muted" href="https://www.snopes.com/do-not-sell-my-info/">Don't Sell My Info</a>
						<a class="iubenda-cs-preferences-link nav-link text-muted" href="javascript:void(0)" target="_self">Consent Preferences</a>
					</nav>
				</div>
			</div>

		</div>

	</div>

	<div class="py-5"></div>

</footer>
<div class="modal" id="themeLoginModal" tabindex="-1" aria-labelledby="themeLoginModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered">
		<div class="modal-content rounded-xl">
			<div class="modal-body text-center p-3 p-lg-5">
				<div class="d-flex flex-column align-items-center justify-content-center mb-3">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>
				<div class="user-login" data-auth-form="modal-login" data-auth-form-name="page-login"></div>
			</div>
		</div>
	</div>
</div>

<div class="modal right" id="themeMenuModal" tabindex="-1" aria-labelledby="themeMenuModalTitle" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content rounded-0">
			<div class="modal-header d-flex align-items-center bg-light p-3">
				<div>
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
					<span class="sr-only" id="themeMenuTitle">Main Menu</span>
				</div>
				<button type="button" class="btn btn-large btn-circle bg-white p-2" data-dismiss="modal" aria-label="Close">
					<span class="d-flex" aria-hidden="true">
						<svg fill="none" height="14" viewBox="0 0 16 16" width="14" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" d="m3.99883 2.61633c-.38177-.38177-1.00074-.38177-1.38252 0-.38177.38177-.38177 1.00074 0 1.38252l4.00116 4.00115-4.00116 4.0012c-.38177.3817-.38177 1.0007 0 1.3825.38178.3817 1.00075.3817 1.38252 0l4.00116-4.00118 4.00111 4.00118c.3818.3817 1.0008.3817 1.3826 0 .3817-.3818.3817-1.0008 0-1.3825l-4.0012-4.0012 4.0012-4.00115c.3817-.38178.3817-1.00075 0-1.38252-.3818-.38177-1.0008-.38177-1.3826 0l-4.00111 4.00116z"/></svg>
						<span class="sr-only">Close Main Menu</span>
					</span>
				</button>
			</div>
			<div class="modal-body p-0">
				<nav class="nav flex-column list-group list-group-flush">

											<a class="list-group-item" href="https://www.snopes.com/founding-members/">
							Become a Member
						</a>
					
					<a class="list-group-item" href="https://www.snopes.com/latest/">What's New</a>
					<a class="list-group-item" href="https://www.snopes.com/fact-checks/">Fact Checks</a>
					<a class="list-group-item" href="https://www.snopes.com/news/">News</a>
					<a class="list-group-item" href="https://www.snopes.com/about/">About Us</a>
					<a class="list-group-item" href="https://www.snopes.com/contact/">Contact Us</a>
											<a class="list-group-item" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
						<a class="list-group-item d-none" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
									</nav>

				<div id="modalMenuFooter">
					<div class="klaviyo-form-WLKRcj"></div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="modal" id="themeSearchModal" tabindex="-1" aria-labelledby="themeSearchModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-fluid">
		<div class="modal-content">
			<div class="modal-header d-flex align-items-center bg-white p-3">
				
<form class="form-inline w-100 " action="/">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s"
			value=""			placeholder="Search Snopes.com"
			id="site-search-mobile"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only">Search</span>
			</button>
		</div>
	</div>
</form>
				<h5 class="sr-only" id="themeSearchModalTitle">Search Snopes</h5>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-footer-off-canvas" class="smg-zone smg-zone-footer-off-canvas"><div class="smg-zone-group smg-zone-group-footer-offcanvas"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="sticky-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'sticky-1' );
		</script>

	</div>

</div></div></div><script type='text/javascript' integrity='sha384-b7aOmzLFbJHg9zydMLR+ijHdo5i3Q/3I+cS4KcxPrHBdOF3AozAF9TDC0lKylsrY' src='https://www.snopes.com/content/mu-plugins/smg/dist/cf14f8b906a93b4df441-frontend.js' id='snopes-smg-frontend-js'></script>
<script type='text/javascript' id='altis-consent-api-js-extra'>
/* <![CDATA[ */
var consent_api = {"consent_type":"optin","waitfor_consent_hook":"","cookie_expiration":"30","cookie_prefix":"_altis_consent"};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-tpf/suqRVN/EiRKP+UKkZ2tZzN1GjUIubcZ3sm7hbM+/p4JQW9TmKl4CdDyL3oPW' src='https://www.snopes.com/vendor/altis/consent-api/src/wp-consent-api.min.js?ver=5.6.2' id='altis-consent-api-js'></script>
<script type='text/javascript' async src='https://iframe.ly/embed-dialog-init.js?ver=5.6.2' id='vendor/js/iframely-dialog-js'></script>
<script type='text/javascript' integrity='sha384-VJvHYswkoAHd8Z2NTwOr692daclwN0WmJ+1hBLSXStVTzLfPmF6ilUM9Lu++r6Zf' src='https://www.snopes.com/content/themes/snopes/dist/scripts/eaff05cbad211f59eb71-plugins.js' id='vendor/js/plugins-js'></script>
<script type='text/javascript' integrity='sha384-kXvxqgRSSTU/0I3Fasd6r1ZUORENXPBsJR9beDVYsV1a37qB4sz+1K3+W8brJe9+' src='https://www.snopes.com/content/themes/snopes/dist/scripts/5daccc0d6a10d91ef3c1-utils.js' id='snopes/utils-js'></script>
<script type='text/javascript' id='snopes/tracking-js-extra'>
/* <![CDATA[ */
var snopesPageData = {"url":"https:\/\/www.snopes.com\/ap\/2021\/05\/21\/a-new-reason-to-swipe-right-dating-apps-adding-vax-badges\/","template":"single","content-type":"AP News","post_id":"343161","author":"36","author_name":"Associated Press","tags":["COVID-19 Vaccine"],"title":"Apps like Hinge, Tinder, Match and Bumble are offering special incentives to people who roll up their sleeves, including badges showing vaccination status and free access to premium content.","date_published":"21 May 2021","date_updated":""};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-soU6Nqi29WUlUGoaMheRYRWTNOUeS3BxCeLBTiv54zdD2f/04pKXId+ZEYzHXr8z' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7486f84ac11f2b2aad0a-tracking.js' id='snopes/tracking-js'></script>
<script type='text/javascript' integrity='sha384-DyRO7TEi0NEwDYS/1fL/0YuD7201UDUEtvYCX8PxQF6tOhOZDPNe99tHrVWQomAB' src='https://www.snopes.com/content/themes/snopes/dist/scripts/5da01b7c4dcbdf10fa22-font-awesome.js' id='snopes/font-awesome-js'></script>
<script type='text/javascript' id='snopes/js/main-js-extra'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"236fbe2082"};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-r3mMr6lOpCMKzmZvp1050mEcT+LgusfJXsvoeV9lbUiQZM0DdljVHnW8Bap3nfi3' src='https://www.snopes.com/content/themes/snopes/dist/scripts/685b60b491d01f53eb1c-snopes-main.js' id='snopes/js/main-js'></script>
<script type='text/javascript' integrity='sha384-W3notQdytH1KXVlJEthxCdMSxDmrKQkz+aaTET2x7t1e37H+kOn19T/m2Kg02hOC' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' integrity='sha384-7AbmKvYBtokTNFuKrFk6PhIzU91chtGMc9zzPZbT+7vjyKVDLixZVIgDZUf6GY20' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

	</body>

</html>
<!--
	generated 74 seconds ago
	generated in 0.163 seconds
	served from batcache in 0.085 seconds
	expires in 226 seconds
-->
