<!doctype html>

<html lang="en-US">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
			<link rel="dns-prefetch" href="//ib.3lift.com">
		<link rel="dns-prefetch" href="//ads.pubmatic.com">
		<link rel="dns-prefetch" href="//gum.criteo.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//eb2.3lift.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//static.doubleclick.net">
		<link rel="dns-prefetch" href="//ib.adnxs.com">
		<link rel="dns-prefetch" href="//bidder.criteo.com">
		<link rel="dns-prefetch" href="//static.criteo.net">
		<link rel="dns-prefetch" href="//as-sec.casalemedia.com">
		<link rel="dns-prefetch" href="//js-sec.indexww.com">
		<link rel="dns-prefetch" href="//snopes-d.openx.net">
		<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com">
		<link rel="dns-prefetch" href="//fastlane.rubiconproject.com">
		<link rel="dns-prefetch" href="//ap.lijit.com">
		<link rel="dns-prefetch" href="//tlx.3lift.com">
		<link rel="dns-prefetch" href="//storage.cloud.kargo.com">
			<link rel="dns-prefetch" href="//a.klaviyo.com">
	<link rel="dns-prefetch" href="//www.googletagmanager.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	
	<script>
		var snopes = {
			data: {"siteEnv":"production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"315715","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2021\/03\/10\/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"60326","name":"U.S. Politics","slug":"uspolitics","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/uspolitics\/"}],"dates":{"originally_published":"10 March 2021","last_updated":""},"tags":{"all":[{"id":"208817","name":"COVID-19","slug":"covid-19","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/covid-19\/"}],"main":[{"id":"208817","name":"COVID-19","slug":"covid-19","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/covid-19\/"}]},"gaData":{"authors":"Associated Press","categories":"U.S. Politics","tags":"COVID-19"}}}		};
	</script>

	
	
	<script>
		var _iub = _iub || {};
		_iub.cons_instructions = _iub.cons_instructions || [];
		_iub.cons_instructions.push([
			'init',
			{ api_key: 'YWPMoW07grM7TNUUpGJVPuMFs7k07Slp' }
		]);
	</script>

		<script>
		var _iub = _iub || [];

		_iub.csConfiguration = {
			gdprAppliesGlobally: false,
			enableCcpa: true,
			countryDetection: true,
			reloadOnConsent: true,
			consentOnContinuedBrowsing: false,
			perPurposeConsent: true,
			enableCMP: true,
			isTCFConsentGlobal: false,
			ccpaAcknowledgeOnDisplay: true,
			whitelabel: false,
			lang: 'en',
			siteId: 1926816,
			logLevel: 'info',
			googleAdditionalConsentMode: true,
			cookiePolicyId: 49533561,
			inlineDelay: 300,
			banner: {
				acceptButtonDisplay: true,
				customizeButtonDisplay: true,
				rejectButtonDisplay: true,
				position: 'float-top-center',
				fontSize: 15,
				fontSizeBody: 15,
				acceptButtonCaptionColor: '#FFFFFF',
				customizeButtonColor: '#F2F2F2',
				customizeButtonCaptionColor: '#000000',
				rejectButtonColor: '#ffffff',
				rejectButtonCaptionColor: '#000000',
				textColor: '#333333',
				brandTextColor: '#333',
				backgroundColor: '#FFFFFF',
				acceptButtonColor: '#000000'
			},
			callback: {
				onPreferenceExpressedOrNotNeeded: function(preference) {
					// Set tag manager data
					dataLayer.push({
						iubenda_ccpa_opted_out: _iub.cs.api.isCcpaOptedOut()
					});
					if (!preference) {
						dataLayer.push({
							event: 'iubenda_preference_not_needed'
						});
					} else {
						if (preference.consent === true) {
							dataLayer.push({
								event: 'iubenda_consent_given'
							});
						} else if (preference.consent === false) {
							dataLayer.push({
								event: 'iubenda_consent_rejected'
							});
						} else if (preference.purposes) {
							for (var purposeId in preference.purposes) {
								if (preference.purposes[purposeId]) {
									dataLayer.push({
										event: 'iubenda_consent_given_purpose_' + purposeId
									});
								}
							}
						}
					}
				}
			}
		};

	</script>

	
		
				<script type="text/plain" async class="_iub_cs_activate" data-iub-purposes="4" data-suppressedsrc="https://static.klaviyo.com/onsite/js/klaviyo.js?company_id=LWTbHf"></script>
	
	<script type="text/plain" async class="_iub_cs_activate-inline" data-iub-cs-wait-for="_learnq" data-iub-purposes="4">
			</script>

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems | Snopes.com</title>
	<meta name="description" content="“Help is here,” Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.snopes.com/ap/2021/03/10/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems | Snopes.com" />
	<meta property="og:description" content="“Help is here,” Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers." />
	<meta property="og:url" content="https://www.snopes.com/ap/2021/03/10/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems/" />
	<meta property="og:site_name" content="Snopes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/snopes" />
	<meta property="og:image" content="https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg" />
	<meta property="og:image:width" content="2420" />
	<meta property="og:image:height" content="1613" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@snopes" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.iubenda.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//snopes.zeustechnology.com' />
<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/mu-plugins/smg/dist/741bf762e2d18752cc3a-frontend.css' type='text/css' integrity='sha384-FRWfl37NWOH/moniKhf1uk5UUMAebOzy80y+xyOd0gjoYUmPwf4spTyfzdCxmipH' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/cdb11b6b5e7e09a559e5-main.css' type='text/css' integrity='sha384-PaWdERzXmoEo6DiWmJShtCNU/H4/gv7hpYSbm7Mvo9W7vuMeKk45vtR/MK6nxYCW' media='all' />
<script type='text/javascript' src='https://cdn.iubenda.com/cs/tcf/stub-v2.js?ver=5.6.2' id='vendor/iubenda/iab_tcf_stub-js'></script>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js?ver=5.6.2' id='vendor/iubenda/iab_tcf_safe_tcf-js'></script>
<script type='text/javascript' async async src='https://cdn.iubenda.com/cons/iubenda_cons.js?ver=5.6.2' id='vendor/iubenda/consent-js'></script>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/ccpa/stub.js?ver=5.6.2' id='vendor/iubenda/ccpa-js'></script>
<script type='text/javascript' async src='https://cdn.iubenda.com/cs/iubenda_cs.js?ver=5.6.2' id='vendor/iubenda/cookies-js'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=5.6.2' id='amazon-adsystem-js'></script>
<script type='text/javascript' src='https://snopes.zeustechnology.com/main.js?ver=5.6.2' id='zeus-ad-manager-js'></script>
<script type='text/javascript' id='snopes-smg-data-js-extra'>
/* <![CDATA[ */
var smg = {"nonce":"48258db499","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","host":"https:\/\/www.snopes.com","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"9559157f21","auth0_domain":"login.snopes.com","auth0_client_id":"bOldEtXzXSg9l612QILJZ2vXn9oR5sfq","shopify_domain":"snopes.myshopify.com"},"page_data":{"url":"https:\/\/www.snopes.com\/ap\/2021\/03\/10\/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems\/","template":"single","content-type":"AP News","post_id":315715,"author":"36","author_name":"Associated Press","category":"U.S. Politics","tags":["COVID-19"],"title":"\u201cHelp is here,\u201d Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers.","date_published":"10 March 2021","date_updated":""},"ads":{"url":"https:\/\/www.snopes.com\/ap\/2021\/03\/10\/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems\/","template":"single","content-type":"AP News","post_id":315715,"author":"36","author_name":"Associated Press","category":"U.S. Politics","tags":["COVID-19"],"title":"\u201cHelp is here,\u201d Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers.","date_published":"10 March 2021","date_updated":"","defaultMainConnector":"zeus","placements":["header-1","side-1","side-2","side-3","side-4","post-body-1","post-body-2","post-body-3","post-featured-1","post-footer-1","footer-1","sticky-1"],"enable":true},"is_eu":"false","digest_id":"RYbCCy","user":{"msg_map":{"general":"Something went wrong. Please contact customer service.","invalid-nonce":"Invalid nonce","bad-wp-id":"Something went wrong. Please contact customer service.","denylisted-email-host":"Snopes staff can not use their work email for authenticating on the frontend.","invalid-token":"Invalid token","bad-session":"An issue may be occurring on select browsers. Please try logging in using another browser.","crypto-invalid":"crypt validation failed","invalid_user_password":"Please enter a valid verification code.","not-an-email":"Please enter a valid email address","too_many_attempts":"Too many login attempts. Please check your email for next steps"}},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-TPiJ58kar/UcD2TuioKvT3OAfp4qlalBe1ECzWO2Wxx8qfsRN1ilmUSeHxhgXQeL' src='https://www.snopes.com/content/mu-plugins/smg/dist/d3f1262cb5df41d0a1bb-ads.js' id='ads-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.6.2' id='vendor/js/redirects-handler-js'></script>
<link rel="https://api.w.org/" href="https://www.snopes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.snopes.com/wp-json/wp/v2/ap_post/315715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=315715' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.2 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

	
				<script class="_iub_cs_activate-inline" type="type/plain" data-iub-purposes="5">
			!function (n) {
				if( !window.cnxps ){
					window.cnxps={},
					window.cnxps.cmd=[];
					var t=n.createElement('iframe');
					t.display='none',
					t.onload=function() {
						var n=t.contentWindow.document,
						c=n.createElement('script');
						c.src='//cd.connatix.com/connatix.playspace.js',
						c.setAttribute('async','1'),
						c.setAttribute('type','text/javascript'),
						n.body.appendChild(c)
					},
					n.head.appendChild(t)
				}
			}(document);
		</script>

				<script data-ad-client="ca-pub-6608306193529351" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" class="_iub_cs_activate" data-iub-purposes="5" type="text/plain"></script>

				<script async src="https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js" class="_iub_cs_activate" data-iub-purposes="5" type="text/plain"></script>

	
		<script>
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble');
	</script>

</head>

	<body class="ap_post-template-default single single-ap_post postid-315715 d-flex flex-column post-type-ap_post congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems">

		
<header role="navigation" class="page-header shadow-sm position-relative bg-white">

	<div class="border-bottom">

		<nav class="container-lg py-3">

			<div class="row flex-nowrap justify-content-between">

				<div class="col-lg-2 d-flex align-items-center">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>

				<div class="col-lg-8 d-none d-lg-block">
					
<form class="form-inline w-100 " action="/" id="searchForm">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s" value="" placeholder="Search Snopes.com" id="site-search"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only">Search</span>
			</button>
		</div>
	</div>
</form>
				</div>

				<div class="col-lg-2">
					<div class="d-flex justify-content-end">
						<a href="#themeSearchModal" class="d-lg-none btn btn-light btn-large btn-circle mr-1" data-toggle="modal" data-target="#themeSearchModal" aria-expanded="false" aria-controls="themeSearchModal">
							<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
							<span class="sr-only">Search Menu</span>
						</a>
						<a href="#themeMenuModal" data-toggle="modal" data-target="#themeMenuModal" class="btn btn-light btn-large btn-circle" aria-expanded="false" aria-controls="themeMenuModal">
							<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><g class="fill-dark"><path d="m0 3.31561c0-.53882.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.43679.9756.97561 0 .53881-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.4368-.97561-.97561z"/><path d="m0 7.99853c0-.53881.436795-.97561.97561-.97561h14.04879c.5388 0 .9756.4368.9756.97561 0 .53882-.4368.97561-.9756.97561h-14.04879c-.538815 0-.97561-.43679-.97561-.97561z"/><path d="m.97561 11.7059c-.538815 0-.97561.4367-.97561.9756 0 .5388.436795.9756.97561.9756h14.04879c.5388 0 .9756-.4368.9756-.9756 0-.5389-.4368-.9756-.9756-.9756z"/></g></svg>
							<span class="sr-only">Main Menu</span>
						</a>
					</div>
				</div>
			</div>

		</nav>

	</div>

	
<div class="container-lg pl-0">

	<div class="scrollbar-narrow position-relative overflow-y-hidden d-flex flex-row flex-nowrap align-items-center">

		<nav class="nav nav d-flex flex-nowrap overflow-x-hidden text-nowrap px-0 after-spacer-2">

			
				<div class="nav-item">

					<a class="nav-link py-3"
						title="Become a Member"
						href="https://www.snopes.com/founding-members/"
						itemprop="url">
						Become a Member
					</a>

				</div>

			
			
				
				<div class="nav-item  submit-topic">

					
					
						<a class="nav-link py-3"
							title="Submit a Topic"
							href="https://www.snopes.com/contact/"
							itemprop="url">
							Submit a Topic						</a>

					
				</div>

			
				
				<div class="nav-item  shop">

					
					
						<a class="nav-link py-3"
							title="Shop"
							href="https://www.snopes.com/shop/"
							itemprop="url">
							Shop						</a>

					
				</div>

			
				
				<div class="nav-item  latest">

					
					
						<a class="nav-link py-3"
							title="Latest"
							href="https://www.snopes.com/latest/"
							itemprop="url">
							Latest						</a>

					
				</div>

			
				
				<div class="nav-item  trending">

					
					
						<a class="nav-link py-3"
							title="Top"
							href="https://www.snopes.com/top/"
							itemprop="url">
							Top						</a>

					
				</div>

			
				
				<div class="nav-item  fact-check">

					
					
						<a class="nav-link py-3"
							title="Fact Checks"
							href="https://www.snopes.com/fact-check/"
							itemprop="url">
							Fact Checks						</a>

					
				</div>

			
				
				<div class="nav-item  collection">

					
					
						<a class="nav-link py-3"
							title="Collections"
							href="https://www.snopes.com/collections/"
							itemprop="url">
							Collections						</a>

					
				</div>

			
				
				<div class="nav-item  news">

					
					
						<a class="nav-link py-3"
							title="News"
							href="https://www.snopes.com/news/"
							itemprop="url">
							News						</a>

					
				</div>

			
				
				<div class="nav-item  sitemap">

					
					
						<a class="nav-link py-3"
							title="Archives"
							href="https://www.snopes.com/sitemap/"
							itemprop="url">
							Archives						</a>

					
				</div>

			
				
				<div class="nav-item  random">

					
					
						<a class="nav-link py-3"
							title="Randomizer"
							href="https://www.snopes.com/random/"
							itemprop="url">
							Randomizer						</a>

					
				</div>

			
		</nav>

	</div>

</div>

</header>

<div class="page-banner bg-body">
			<div class="px-3 klaviyo-form-UTnpTs"></div>
	</div>

<div id="smg-zone-single-header" class="smg-zone smg-zone-single-header"><div class="smg-zone-group smg-zone-group-single-header"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="header-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'header-1' );
		</script>

	</div>

</div></div></div>
<div class="container my-3">
	<div class="row">
		<div class="col-12 col-lg-8 mb-3">
			<main role="main">
				<article class="single-main mb-3 post-315715 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-covid-19 ap_category-uspolitics">
					


	<nav class="breadcrumbs card-header border border-bottom-0 d-flex" aria-label="breadcrumb">
									<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/uspolitics/"
											>
						U.S. Politics					</a>
				</div>
												<div class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2021/03/10/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems/"
													aria-current="page"
											>
						Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems					</a>
				</div>
						</nav>

<header class="single-header border mb-3">

	
<h1 class="title">
	Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems</h1>



	<h2 class="subtitle">
		“Help is here,” Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers.	</h2>



	<ul class="list-unstyled authors list-unstyled d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/apwire/">
						Associated Press					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates list-unstyled d-flex flex-wrap comma-separated-md">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				10 March 2021			</li>
		
		
	</ul>


<nav class="share-links card-body d-flex">
	<a class="social-link text-facebook mr-3" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill="#3b5998" fill-rule="evenodd"/></g></svg>
		<span class="sr-only">Share on Facebook</span>
	</a>
	<a class="social-link text-twitter mr-3" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F&#038;text=Congress%20OKs%20%241.9T%20Virus%20Relief%20Bill%20in%20Win%20for%20Biden%2C%20Dems&#038;via=snopes&#038;hashtags=">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z" fill="#1da1f2"/></svg>
		<span class="sr-only">Share on Twitter</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m7.992 0c-4.414 0-7.992 3.578-7.992 7.99133 0 3.38597 2.10533 6.27797 5.07867 7.44137-.07-.6327-.13267-1.602.02733-2.2927.146-.6247.93733-3.97133.93733-3.97133s-.23933-.48-.23933-1.18734c0-1.10866.64467-1.94066 1.44533-1.94066.68267 0 1.012.51266 1.012 1.12533 0 .686-.43533 1.71133-.66133 2.66133-.19.79537.4 1.44337 1.18333 1.44337 1.41867 0 2.51197-1.4967 2.51197-3.65803 0-1.90734-1.3753-3.246-3.33863-3.246-2.27334 0-3.606 1.708-3.606 3.466 0 .68866.26266 1.42866.59266 1.82733.066.08.07467.15.05667.23-.06.25-.19533.7993-.22267.9087-.03533.15-.11466.1806-.26733.11-.99667-.46-1.622-1.9187-1.622-3.09737 0-2.51733 1.832-4.83466 5.28-4.83466 2.772 0 4.928 1.978 4.928 4.61533 0 2.7567-1.738 4.9747-4.15533 4.9747-.80934 0-1.56934-.4194-1.83867-.9194l-.49933 1.8987c-.17934.6967-.66934 1.568-.99867 2.0973.74867.23 1.53733.3567 2.36667.3567 4.40463 0 7.99003-3.5767 7.99003-7.99133 0-4.41534-3.5854-7.9913367-7.99003-7.9913367z" fill="#e60023"/></svg>
		<span class="sr-only">Share on Pinterest</span>
	</a>
	<a class="social-link mr-3" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F&#038;title=Congress%20OKs%20%241.9T%20Virus%20Relief%20Bill%20in%20Win%20for%20Biden%2C%20Dems">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path d="m8 0c-2.12173 0-4.15656.842855-5.65685 2.34315-1.500295 1.50029-2.34315 3.53512-2.34315 5.65685 0 2.1217.842855 4.1566 2.34315 5.6569 1.50029 1.5002 3.53512 2.3431 5.65685 2.3431 2.1217 0 4.1566-.8429 5.6569-2.3431 1.5002-1.5003 2.3431-3.5352 2.3431-5.6569 0-2.12173-.8429-4.15656-2.3431-5.65685-1.5003-1.500295-3.5352-2.34315-5.6569-2.34315zm3.34 3.16267c.4587 0 .8333.374.8333.83266-.0023.21622-.0886.42308-.2406.57687s-.3578.24248-.574.24732c-.2162.00485-.4258-.07452-.5845-.22135-.1587-.14682-.2542-.3496-.2662-.5655l-1.73133-.36467-.53334 2.498c1.216.04667 2.31997.42133 3.11597.992.2054-.206.4867-.32733.8047-.32733.6453 0 1.1693.524 1.1693 1.16933 0 .47733-.29.88867-.6733 1.076.019.11457.0284.23053.028.34667 0 1.79603-2.0867 3.24663-4.66933 3.24663-2.58267 0-4.66934-1.4506-4.66934-3.24663 0-.122.01-.244.02867-.356-.20638-.09158-.38171-.24115-.50468-.43051s-.18828-.41037-.18799-.63616c0-.64533.524-1.16933 1.16934-1.16933.30866 0 .59866.13066.80466.32666.80467-.58866 1.91867-.95333 3.16267-.99133l.59-2.788c.01409-.05368.04728-.10037.09333-.13133.04789-.02788.10413-.03781.15867-.028l1.9373.41133c.0655-.14043.1699-.25912.3009-.34196.1309-.08284.2829-.12636.4378-.12537zm-5.17333 4.83733c-.45934 0-.83334.37467-.83334.83333 0 .458.374.832.83334.832.458 0 .832-.374.832-.83266 0-.45867-.374-.83267-.83267-.83267zm3.66666 0c-.458 0-.832.374-.832.83333 0 .458.374.832.83267.832.4587 0 .8327-.374.8327-.83266 0-.458-.3747-.83267-.83337-.83267zm-3.644 2.66c-.05759-.0003-.11296.0223-.154.0627-.04051.0411-.06321.0966-.06321.1543s.0227.1132.06321.1543c.56134.5614 1.656.6087 1.974.6087s1.40334-.0373 1.974-.6087c.03897-.0409.06227-.0943.06577-.1508.0036-.0564-.0129-.1123-.0464-.1578-.04122-.0407-.09679-.0636-.1547-.0636s-.11348.0229-.15467.0636c-.36466.3553-1.12266.4866-1.67466.4866s-1.31934-.1306-1.67467-.4866c-.02033-.0203-.04446-.0363-.071-.0472-.02655-.0108-.05498-.0163-.08367-.0162z" fill="#ff4500"/></svg>
		<span class="sr-only">Share on Reddit</span>
	</a>
	<a class="social-link text-black-50 mr-3" target="_blank" href="mailto:?subject=Congress%20OKs%20%241.9T%20Virus%20Relief%20Bill%20in%20Win%20for%20Biden%2C%20Dems&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2021%2F03%2F10%2Fcongress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems%2F">
		<svg fill="none" height="1.75rem" viewBox="0 0 16 16" width="1.75rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
		<span class="sr-only">Share via Email</span>
	</a>
</nav>


	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/Virus_Outbreak_Congress_04162.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Speaker of the House Nancy Pelosi, D-Calif., leads the vote to approve a landmark $1.9 trillion COVID-19 relief bill, at the Capitol in Washington, Wednesday, March 10, 2021. (AP Photo/J. Scott Applewhite)"
					>

				
				
			</div>

						
				<figcaption class="figure-caption">
											Image via AP Photo/J. Scott Applewhite									</figcaption>

			
		</figure>

		
	
</header>

<div id="smg-zone-single-feature" class="smg-zone smg-zone-single-feature"><div class="smg-zone-group smg-zone-group-single-feature"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-featured-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-featured-1' );
		</script>

	</div>

</div></div></div>


	<div class="card card-body mb-3">

		<p class="font-italic text-muted">This article is republished here with permission from <a class="text-primary text-decoration-underline font-weight-medium" href="https://apnews.com/" target="_blank">The Associated Press</a>. This content is shared here because the topic may interest Snopes readers; it does not, however, represent the work of Snopes fact-checkers or editors.</p>

	</div>





	<div class="single-body card card-body rich-text">

		<div class="alert alert-warning"><em>As governments fight the COVID-19 pandemic, Snopes is <strong><a href="https://www.snopes.com/2020/03/20/snopes-on-covid-19-fact-checking/" rel="noopener noreferrer" target="_blank">fighting</a></strong> an “infodemic” of rumors and misinformation, and you can help. <strong><a href="https://www.snopes.com/tag/covid-19/" rel="noopener noreferrer" target="_blank">Read</a></strong> our coronavirus fact checks. <strong><a href="https://www.snopes.com/contact/" rel="noopener noreferrer" target="_blank">Submit</a></strong> any questionable rumors and “advice” you encounter. <strong><a href="https://www.snopes.com/projects/founding-members/" rel="noopener noreferrer" target="_blank">Become a Founding Member</a></strong> to help us hire more fact-checkers. And, please, follow the <strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" rel="noopener noreferrer" target="_blank">CDC</a></strong> or <strong><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019" rel="noopener noreferrer" target="_blank">WHO</a></strong> for guidance on protecting your community from the disease.
</em></div>
<hr>

<p>WASHINGTON (AP) — A Congress riven along party lines approved a landmark $1.9 trillion COVID-19 relief bill Wednesday, as President Joe Biden and Democrats claimed a triumph on a bill that marshals the government’s spending might against twin pandemic and economic crises that have upended a nation. </p>
<p>The House gave final congressional approval to the sweeping package by a near party line 220-211 vote precisely seven weeks after Biden entered the White House and four days after the Senate passed the bill. Republicans in both chambers opposed the bill unanimously, characterizing it as bloated, crammed with liberal policies and heedless of signs the crises are easing.</p>
<p>“Help is here,” Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers. Biden said he’d sign the measure Friday. </p><div id="smg-zone-post-body-1" class="smg-zone smg-zone-post-body-1"><div class="smg-zone-group smg-zone-group-single-body-1"><div class="smg-zone-widget smg-zone-widget-ads-connatix  ">
<script id="connatix-post-body-1"  data-iub-cs-wait-for="cnxps.cmd" class="_iub_cs_activate-inline" type="type/plain">
	cnxps.cmd.push(
		function() {
			cnxps({
				playerId: "0ef55e39-d87f-4aaf-9eff-a5d65fb6a3e4"
			}).render("connatix-post-body-1");
		}
	);
</script>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-body-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-body-1' );
		</script>

	</div>

</div></div></div>
<p>Most noticeable to many Americans are provisions providing up to $1,400 direct payments this year to most adults and extending $300 weekly emergency unemployment benefits into early September. But the legislation goes far beyond that.</p>
<p>The measure addresses Democrats’ campaign promises and Biden’s top initial priority of easing a one-two punch that first hit the country a year ago. Since then, many Americans have been relegated to hermit-like lifestyles in their homes to avoid a disease that’s killed over 525,000 people — about the population of Wichita, Kansas — and plunged the economy to its deepest depths since the Great Depression. </p>
<p>“Today we have a decision to make of tremendous consequence,” said House Speaker Nancy Pelosi, D-Calif., “a decision that will make a difference for millions of Americans, saving lives and livelihoods.” </p>
<p>For Biden and Democrats, the bill is essentially a canvas on which they’ve painted their core beliefs — that government programs can be a benefit, not a bane, to millions of people and that spending huge sums on such efforts can be a cure, not a curse. The measure so closely tracks Democrats’ priorities that several rank it with the top achievements of their careers, and despite their slender congressional majorities there was never real suspense over its fate.</p>
<p>They were also empowered by three dynamics: their unfettered control of the White House and Congress, polls showing robust support for Biden’s approach and a moment when most voters care little that the national debt is soaring toward a stratospheric $22 trillion. Neither party seems much troubled by surging red ink, either, except when the other is using it to finance its priorities, be they Democratic spending or GOP tax cuts. </p>
<p>Rep. Jared Golden of Maine was the only Democrat to oppose the measure. He said in a written statement that some of the bill’s spending wasn’t urgent. </p>
<p>Republicans noted that they’ve overwhelmingly supported five previous relief bills that Congress has approved since the pandemic struck a year ago, when divided government under then-President Donald Trump forced the parties to negotiate. They said this one solely reflected Democratic goals by setting aside money for family planning programs and federal workers who take leave to cope with COVID-19 and failing to require that shuttered schools accepting aid reopen their doors. </p>
<p>“If you’re a member of the swamp, you do pretty well under this bill. But for the American people, it means serious problems immediately on the horizon,” said House Minority Leader Kevin McCarthy, R-Calif., referring to the added federal borrowing the measure will force. </p><div id="smg-zone-post-body-2" class="smg-zone smg-zone-post-body-2"><div class="smg-zone-group smg-zone-group-single-body-2"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-body-2">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-body-2' );
		</script>

	</div>

</div></div></div>
<p>A dominant feature of the 628-page bill is initiatives making it one of the biggest federal efforts in years to assist lower- and middle-income families. Included are expanded tax credits over the next year for children, child care and family leave — some of them credits that Democrats have signaled they’d like to make permanent — plus spending for renters, feeding programs and people’s utility bills.</p>
<p>Besides the direct payments and jobless-benefit extension, the measure has hundreds of billions for COVID-19 vaccines and treatments, schools, state and local governments and ailing industries from airlines to concert halls. There is aid for farmers of color, pension systems and student borrowers, and subsidies for consumers buying health insurance and states expanding Medicaid coverage for lower earners.</p>
<p>“Who’s going to help? Do we say this is all survival of the fittest? No,” said House Budget Committee Chairman John Yarmuth, D-Ky. “We rise to the occasion. We deliver.” </p>
<p>Underscoring the bill’s focus, the independent Tax Policy Center said the measure would give almost 70% of its tax breaks this year to households earning $91,000 or less. In contrast, the Trump-era GOP tax bill gave nearly half its 2018 reductions to the top 5% of households earning around $308,000, said the research center, which is run by the liberal-leaning Urban Institute and Brookings Institution. </p>
<p>The measure was approved amid promising though mixed signs of recovery.</p>
<p>Americans are getting vaccinated at increasingly robust rates, though that is tempered by coronavirus variants and people’s growing impatience with curbing social activities. The economy created an unexpectedly strong 379,000 jobs last month, though there remain 9.5 million fewer than before the pandemic struck. </p>
<p>Republicans said the country will pay a price for the extra spending.</p>
<p>“It’s certainly good politics to say, ‘Hey, we’re going to hand you a check for $1,400,’” said Rep. Tom Rice, R-S.C. “But what they don’t talk about is what this bill costs.” </p><div id="smg-zone-post-body-3" class="smg-zone smg-zone-post-body-3"><div class="smg-zone-group smg-zone-group-single-body-3"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-body-3">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-body-3' );
		</script>

	</div>

</div></div></div>
<p>An Associated Press-NORC Center for Public Affairs Research poll found last week that 70% of Americans back Biden’s response to the virus, including a hefty 44% of Republicans. According to a CNN poll released Wednesday, the relief bill is backed by 61% of Americans, including nearly all Democrats, 58% of independents and 26% of Republicans. </p>
<p>Yet until November 2022, when control of the Senate and House will be at stake, it will be uncertain whether voters will reward Democrats, punish them or make decisions on unforeseen issues. </p>
<p>The bill’s pathway has underscored Democrats’ challenges as they seek to build a legislative record to appeal to voters.</p>
<p>Democrats control the Senate, split 50-50, only because Vice President Kamala Harris gives them the winning vote in tied roll calls. They have just a 10-vote advantage in the House.</p>
<p>That’s almost no wiggle room for a party that ranges from West Virginia Sen. Joe Manchin on the conservative side to progressives like New York Rep. Alexandria Ocasio-Cortez.</p>
<p>On the relief bill, progressives had to swallow big concessions to solidify moderate support. </p>
<p>The most painful was eliminating the House-approved federal minimum-wage increase to $15 hourly by 2025. Moderates also succeeded in trimming the emergency jobless benefits, which in an earlier version were $400 weekly, and phasing out the $1,400 stimulus checks completely for earners at lower levels than originally proposed. </p>
<p>At some point it seems likely that progressives will draw their own lines in the sand.</p>


	</div>

















	<footer class="single-footer card">
		



	<ul class="list-unstyled authors d-flex flex-wrap comma-separated">

		
							<li>
					<a class="font-weight-bold" href="https://www.snopes.com/author/apwire/">
						Associated Press					</a>
				</li>
			
		
	</ul>



	<ul class="list-unstyled dates d-flex flex-wrap comma-separated">

					<li class="font-weight-bold text-muted">
				<span class="label">Published</span>
				10 March 2021			</li>
		
		
	</ul>



	
	<div class="tags d-inline-flex flex-wrap align-items-center">

					<a class="badge badge-light rounded-pill text-body mt-3 mr-3" href="https://www.snopes.com/tag/covid-19/">
				<div class="d-flex align-items-center">
					<div>
						COVID-19					</div>
				</div>
			</a>
		
	</div>


	</footer>

				</article>
				<div class="klaviyo-form-YeApL8"></div>
				<div id="smg-zone-sidebar-footer" class="smg-zone smg-zone-sidebar-footer"><div class="smg-zone-group smg-zone-group-sidebar-footer-single"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="post-footer-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'post-footer-1' );
		</script>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-list-latest-editors-picks  ">
	<div class="card list-latest list-latest-editors-picks">

		<div class="card-header d-flex align-items-center justify-content-center">
			<div class="card-header-title h6 mb-0">Editors' Picks</div>
		</div>

		<div class="list-group list-group-flush">
			
<article class="media list-group-item flex-column position-relative post-315299 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks fact_check_category-history fact_check_rating-unproven"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/Featured-Image-Templates126.png?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Person, Human, Tie"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Franz Kafka Invent Letters from a Missing Doll to Comfort a Little Girl?		</span>

		
					<span class="subtitle d-flex ">
				&quot;In the end, love will return in another way,&quot; the renowned author of &quot;The Metamorphosis&quot;...			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/franz-kafka-doll-girl-story/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-315400 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks fact_check_category-entertainment fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-1043265302.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Author John Steinbeck wrote novels and this strange story about chewing gum."
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did John Steinbeck Write a Horror Story About a Kid Being Chewed By Gum?		</span>

		
					<span class="subtitle d-flex ">
				&quot;I&#039;m not chewing it, sir. It&#039;s chewing me.&quot;			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/john-steinbeck-horror-story-gum/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-312545 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks fact_check_category-legal fact_check_category-politics fact_check_rating-mostly-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-926370584.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Tie, Accessories, Accessory"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Is Franklin Graham&#8217;s &#8216;Urgent Prayer Alert&#8217; About the US Equality Act Correct?		</span>

		
					<span class="subtitle d-flex ">
				The influential evangelist published a widely shared open letter, warning followers about &quot;a very dangerous...			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/franklin-graham-equality-act/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-313414 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks fact_check_category-politicians fact_check_category-politics fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-1230729517.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="llyod austin biden secretary of defense owns stocks"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Lloyd Austin&#8217;s DOD Approve Contracts for a Company He Owns Stocks in?		</span>

		
					<span class="subtitle d-flex ">
				A popular meme regarding the financial entanglements of Biden&#039;s secretary of defense used flawed numbers...			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/austin-285m-contracts/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column position-relative post-312996 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks fact_check_category-viral-phenomena fact_check_rating-mixture"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 w-100">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-cpac-national-anthem-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="cpac national anthem singer"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Is That CPAC National Anthem Video Real?		</span>

		
					<span class="subtitle d-flex ">
				A viral video supposedly showing a befuddled pianist and an offkey singer went viral.			</span>
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/cpac-national-anthem-real/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>

		</div>

		<div class="card-footer d-flex align-items-center justify-content-center bg-primary">
			<a class="text-light font-weight-bold" href="https://www.snopes.com/tag/editors-picks/">View all</a>
		</div>

	</div>

	
</div></div></div>			</main>
		</div>
		<div class="col-12 col-lg-4 mb-3">

			
			<div id="smg-zone-sidebar" class="smg-zone smg-zone-sidebar"><div class="smg-zone-group smg-zone-group-sidebar-single"><div class="smg-zone-widget smg-zone-widget-ads-connatix  ">
<script id="connatix-post-aside"  data-iub-cs-wait-for="cnxps.cmd" class="_iub_cs_activate-inline" type="type/plain">
	cnxps.cmd.push(
		function() {
			cnxps({
				playerId: "fdfa9181-c78a-4d4a-ae2d-078b8beb6cbc"
			}).render("connatix-post-aside");
		}
	);
</script>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'side-1' );
		</script>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-list-top-fact-checks  ">
	<div class="card border-0 list-top list-top-fact-checks">

		<div class="card-header d-flex align-items-center justify-content-center border border-bottom-0">
			<div class="card-header-title h6 mb-0">Top Fact Checks</div>
		</div>

		<div class="list-group border-top-0 border-bottom-0">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-314784 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-hillary-clinton fact_check_category-politicians fact_check_category-politics fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="was hillary clinton arrested"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Navy SEALs Arrest Hillary Clinton?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/hillary-clinton-arrest-navy-seals/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-23639 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-coca-cola tag-pork fact_check_category-cokelore fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2015/06/pork.jpg"
						data-lazy-srcset="https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2015/06/pork.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt=""
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Does Coca-Cola Coax Worms Out of Pork?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/coke-adds-life/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-315011 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-meghan-duchess-of-sussex tag-royal-family fact_check_category-entertainment fact_check_rating-mostly-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-111145872-scaled-e1615231835259.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Person, Human, Play Area"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Princess Diana Leave Prince Harry a $10M Inheritance?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/diana-harry-10million-inheritance/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-314429 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-jan-6-capitol-protests fact_check_category-entertainment fact_check_rating-unproven"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Face, Person, Human"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Actor Jay Johnston Participate in US Capitol Riot?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/jay-johnston-capitol-riots/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-314859 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-viral-phenomena fact_check_rating-unproven"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=865,452&#038;crop=0px,0px,1200px,627px"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/getty_amber_heard.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Amber Heard at &#039;Aquaman&#039; premiere"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Was Amber Heard Fired from &#8216;Aquaman 2&#8217;?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/amber-heard-fired/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


		</div>

		<div class="card-footer d-flex align-items-center justify-content-center bg-primary border-top-0">
			<a class="text-light font-weight-bold" href="https://www.snopes.com/top/">View all</a>
		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-2">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'side-2' );
		</script>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-list-top-searched  ">
	<div class="card list-top list-top-searched">

		<div class="card-header d-flex align-items-center justify-content-start">
			<div class="card-header-title h6 mb-0">Most Searched</div>
		</div>

		<div class="list-group list-group-flush">

			
<article class="media list-group-item flex-column flex-lg-row position-relative post-314784 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-hillary-clinton fact_check_category-politicians fact_check_category-politics fact_check_rating-false"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-1267239904.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="was hillary clinton arrested"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Navy SEALs Arrest Hillary Clinton?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/hillary-clinton-arrest-navy-seals/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-314429 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-jan-6-capitol-protests fact_check_category-entertainment fact_check_rating-unproven"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/Copy-of-Rating-Overlay-FEATURED-IMG-12.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Face, Person, Human"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Actor Jay Johnston Participate in US Capitol Riot?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/jay-johnston-capitol-riots/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-313337 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-dr-seuss tag-joe-biden fact_check_category-education-politics fact_check_category-politics fact_check_rating-mixture"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-dr-seuss-biden-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="biden erases dr. seuss fact check"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Biden &#8216;Erase&#8217; Dr. Seuss From Read Across America Day?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/biden-seuss-read-across-america/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-313369 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-education fact_check_rating-true"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/1338px-Ted_Geisel_NYWTS_2-e1614707255338.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Book, Furniture, Shelf"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did Dr. Seuss Draw Racist Cartoons?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/dr-seuss-racist-cartoons/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


<article class="media list-group-item flex-column flex-lg-row position-relative post-313065 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-mixture"	 data-loop-count="">

	

	
	
		
		<figure class="feature figure">

			<div class="figure-embed figure-16by9 figure-lg-1by1 w-lg-75px mr-lg-3 mb-lg-0">

				
					<img
						class="figure-image embed-responsive-item object-fit-cover"
						src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
						data-lazy-src="https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=865,452&#038;crop_strategy=smart"
						data-lazy-srcset="https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2021/03/GettyImages-1304425083-scaled-e1614627568740.jpg?resize=1200,630&amp;quality=65 1200w"
						data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
						alt="Truck, Transportation, Vehicle"
					>

				
				
			</div>

						
		</figure>

		
	

	<div class="media-body ">

		<span class="title h6">
			Did CPAC Attendees Pray and Bow to a Golden Trump Statue?		</span>

		
		
		
	</div>

	<a class="stretched-link" href="https://www.snopes.com/fact-check/pray-bow-golden-trump-statue/">
		<span class="sr-only">
			Read more
		</span>
	</a>

</article>


		</div>

	</div>

	
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="side-3">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'side-3' );
		</script>

	</div>

</div></div></div>		</div>
	</div>
</div>

<div id="smg-zone-single-footer" class="smg-zone smg-zone-single-footer"><div class="smg-zone-group smg-zone-group-single-footer"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="footer-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'footer-1' );
		</script>

	</div>

</div></div></div>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems","description":"\u201cHelp is here,\u201d Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems","image":"https:\/\/www.snopes.com\/uploads\/2021\/03\/Virus_Outbreak_Congress_04162.jpg","description":"\u201cHelp is here,\u201d Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers.","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2021\/03\/10\/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems\/","author":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2021-03-10T13:40:00+00:00"}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Congress OKs $1.9T Virus Relief Bill in Win for Biden, Dems","description":"\u201cHelp is here,\u201d Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers.","image":"https:\/\/www.snopes.com\/uploads\/2021\/03\/Virus_Outbreak_Congress_04162.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2021\/03\/10\/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2021-03-10T13:40:00+00:00","dateModified":"2021-03-10T13:40:00+00:00"}</script>


<div class="container klaviyo-form-WuR5ZC"></div>

<footer role="contentinfo" class="position-relative bg-white pt-4 pb-5">

	<div class="container">

		<div class="row">

			<div class="col mb-4">
				<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
			</div>

		</div>

		<div class="row row-cols-1 row-cols-lg-4">

			<div class="col mb-4 order-last order-lg-first">
				<h6 class="mb-2">Company</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com/about/">About Us</a>
					<a class="mb-1" href="https://www.snopes.com/faq/">FAQ</a>
					<a class="mb-1" href="https://www.snopes.com/contact/">Contact Us</a>
					<a class="mb-1" href="https://www.snopes.com/contact/">Submit a Topic</a>
				</nav>
			</div>

			<div class="col mb-4 order-2">
				<h6 class="mb-2">Navigate</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com">Home</a>
					<a class="mb-1" href="https://www.snopes.com/search/">Search</a>
					<a class="mb-1" href="https://www.snopes.com/sitemap/">Archive</a>
					<a class="mb-1" href="https://shop.snopes.com/">Shop</a>
				</nav>
			</div>

			<div class="col mb-4 order-3">
				<h6 class="mb-2">Sections</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="https://www.snopes.com/latest/">Latest</a>
					<a class="mb-1" href="https://www.snopes.com/top/">Top</a>
					<a class="mb-1" href="https://www.snopes.com/fact-check/">Fact Checks</a>
					<a class="mb-1" href="https://www.snopes.com/news/">News</a>
				</nav>
			</div>

			
			<div class="col mb-4 order-first order-lg-last">
				<h6 class="mb-2">Account</h6>
				<nav class="d-flex flex-column">
					<a class="mb-1" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
					<a class="mb-1" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
				</nav>
			</div>

			
		</div>

		<div class="row">
			<div class="col mb-4">
				<nav class="nav">
					<a class="nav-item mr-3 text-black-50" href="https://www.facebook.com/snopes" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><clipPath id="a"><path d="m0 0h16v16h-16z"/></clipPath><g clip-path="url(#a)"><path  class="fill-muted" clip-rule="evenodd" d="m16.002 8.04899c0-4.446-3.582-8.04999708-8-8.04999708-4.42.001-8.002 3.60399708-8.002 8.05099708 0 4.01701 2.926 7.34701 6.75 7.95101v-5.625h-2.03v-2.32601h2.032v-1.775c0-2.017 1.195-3.131 3.022-3.131.876 0 1.791.157 1.791.157v1.98h-1.009c-.993 0-1.303.621-1.303 1.258v1.51h2.218l-.354 2.32601h-1.865v5.625c3.824-.604 6.75-3.934 6.75-7.95101z" fill-rule="evenodd"/></g></svg>
						<span class="sr-only">Like Us on Facebook</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.twitter.com/snopes" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" d="m5.026 15c6.038 0 9.341-5.00299 9.341-9.33399 0-.14 0-.282-.006-.422.6431-.46552 1.1981-1.04185 1.639-1.702-.6007.26485-1.2372.4394-1.889.518.6865-.41037 1.2007-1.05603 1.447-1.817-.645.38212-1.351.65037-2.087.793-.4948-.52698-1.1496-.87609-1.8629-.99325s-1.4454.00417-2.08276.34518c-.63738.34102-1.14453.8827-1.44289 1.54113s-.37127 1.39687-.20745 2.10094c-1.30526-.06545-2.58218-.40454-3.74796-.99526-1.16577-.59073-2.19436-1.4199-3.01904-2.43374-.41866.72308-.546426 1.5784-.357354 2.39226.189072.81387.680804 1.52527 1.375354 1.98974-.52046-.01769-1.02948-.15744-1.486-.408v.045c.000897.75748.263307 1.49142.74287 2.07776.47957.58634 1.14688.98911 1.88913 1.14024-.28174.07761-.57277.1163-.865.115-.20602.00062-.41162-.01847-.614-.057.20979.65209.61827 1.22219 1.16825 1.63049.54997.4083 1.21388.6344 1.89875.6465-1.16344.9138-2.6006 1.4094-4.08 1.407-.260679.0011-.521177-.0139-.78-.045 1.50151.9573 3.2453 1.4656 5.026 1.465z"/></svg>
						<span class="sr-only">Follow Us on Twitter</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/contact/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path class="fill-muted" clip-rule="evenodd" d="m.05 3.555c.100818-.44176.348655-.83619.702922-1.11869.354268-.28251.793958-.43634 1.247078-.43631h12c.4531-.00003.8928.1538 1.2471.43631.3542.2825.6021.67693.7029 1.11869l-7.95 4.859zm-.05 1.142v7.104l5.803-3.558zm6.761 4.133-6.57 4.027c.162327.3423.418527.6314.738782.8338.320258.2023.691388.3096 1.070218.3092h12c.3788.0001.7498-.1074 1.0698-.3099.3201-.2025.5761-.4918.7382-.8341l-6.57-4.027-1.238.757-1.239-.757zm3.436-.586 5.803 3.557v-7.104l-5.803 3.546z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Contact Us</span>
					</a>
					<a class="nav-item mr-3 text-black-50" href="https://www.snopes.com/feed/" target="_blank">
						<svg fill="none" height="1.5rem" viewBox="0 0 16 16" width="1.5rem" xmlns="http://www.w3.org/2000/svg"><path  class="fill-muted" clip-rule="evenodd" d="m2 0c-.53043 0-1.039141.210714-1.414214.585786-.375072.375073-.585786.883784-.585786 1.414214v12c0 .5304.210714 1.0391.585786 1.4142.375073.3751.883784.5858 1.414214.5858h12c.5304 0 1.0391-.2107 1.4142-.5858s.5858-.8838.5858-1.4142v-12c0-.53043-.2107-1.039141-.5858-1.414214-.3751-.375072-.8838-.585786-1.4142-.585786zm1.5 2.5c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 2.12173 0 4.15656.84285 5.65685 2.34315 1.50025 1.50029 2.34315 3.53515 2.34315 5.65685 0 .2652.1054.5196.2929.7071s.4419.2929.7071.2929.5196-.1054.7071-.2929.2929-.4419.2929-.7071c0-5.523-4.477-10-10-10zm0 4c-.26522 0-.51957.10536-.70711.29289-.18753.18754-.29289.44189-.29289.70711s.10536.51957.29289.70711c.18754.18753.44189.29289.70711.29289 1.06087 0 2.07828.42143 2.82843 1.17157.75014.75013 1.17157 1.76753 1.17157 2.82843 0 .2652.10536.5196.29289.7071.18754.1875.44189.2929.70711.2929s.51957-.1054.70711-.2929c.18753-.1875.29289-.4419.29289-.7071 0-1.5913-.63214-3.11742-1.75736-4.24264s-2.65134-1.75736-4.24264-1.75736zm.5 7c.39782 0 .77936-.158 1.06066-.4393s.43934-.6629.43934-1.0607-.15804-.7794-.43934-1.0607-.66284-.4393-1.06066-.4393-.77936.158-1.06066.4393-.43934.6629-.43934 1.0607.15804.7794.43934 1.0607.66284.4393 1.06066.4393z" fill-rule="evenodd"/></svg>
						<span class="sr-only">Use our RSS Feed</span>
					</a>
				</nav>
			</div>
		</div>

		<div class="row">

			<div class="col">
				<div class="small">
					<p class="mb-0">© 1995 - 2021  by Snopes Media Group Inc.</p>
					<p class="mb-0">This material may not be reproduced without permission.</p>
					<p class="mb-0">Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
					<nav class="nav nav-flush-left">
						<a class="nav-link text-muted" href="https://www.snopes.com/terms-and-conditions/">Terms of Use</a>
						<a class="nav-link text-muted" href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
						<a class="nav-link text-muted" href="https://www.snopes.com/cookie-policy/">Cookie Policy</a>
						<a class="nav-link text-muted" href="https://www.snopes.com/do-not-sell-my-info/">Don't Sell My Info</a>
						<a class="iubenda-cs-preferences-link nav-link text-muted" href="javascript:void(0)" target="_self">Consent Preferences</a>
					</nav>
				</div>
			</div>

		</div>

	</div>

	<div class="py-5"></div>

</footer>
<div class="modal" id="themeLoginModal" tabindex="-1" aria-labelledby="themeLoginModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered">
		<div class="modal-content rounded-xl">
			<div class="modal-body text-center p-3 p-lg-5">
				<div class="d-flex flex-column align-items-center justify-content-center mb-3">
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>			
				<div class="user-login" data-auth-form="modal-login" data-auth-form-name="page-login"></div>
			</div>
		</div>
	</div>
</div>

<div class="modal right" id="themeMenuModal" tabindex="-1" aria-labelledby="themeMenuModalTitle" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content rounded-0">
			<div class="modal-header d-flex align-items-center bg-light p-3">
				<div>
					<a class="brand" href="https://www.snopes.com/">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
					<span class="sr-only" id="themeMenuTitle">Main Menu</span>
				</div>
				<button type="button" class="btn btn-large btn-circle bg-white p-2" data-dismiss="modal" aria-label="Close">
					<span class="d-flex" aria-hidden="true">
						<svg fill="none" height="14" viewBox="0 0 16 16" width="14" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" d="m3.99883 2.61633c-.38177-.38177-1.00074-.38177-1.38252 0-.38177.38177-.38177 1.00074 0 1.38252l4.00116 4.00115-4.00116 4.0012c-.38177.3817-.38177 1.0007 0 1.3825.38178.3817 1.00075.3817 1.38252 0l4.00116-4.00118 4.00111 4.00118c.3818.3817 1.0008.3817 1.3826 0 .3817-.3818.3817-1.0008 0-1.3825l-4.0012-4.0012 4.0012-4.00115c.3817-.38178.3817-1.00075 0-1.38252-.3818-.38177-1.0008-.38177-1.3826 0l-4.00111 4.00116z"/></svg>
						<span class="sr-only">Close Main Menu</span>
					</span>
				</button>
			</div>
			<div class="modal-body p-0">
				<nav class="nav flex-column list-group list-group-flush">

											<a class="list-group-item" href="https://www.snopes.com/founding-members/">
							Become a Member
						</a>
					
					<a class="list-group-item" href="https://www.snopes.com/latest/">What's New</a>
					<a class="list-group-item" href="https://www.snopes.com/fact-checks/">Fact Checks</a>
					<a class="list-group-item" href="https://www.snopes.com/news/">News</a>
					<a class="list-group-item" href="https://www.snopes.com/about/">About Us</a>
					<a class="list-group-item" href="https://www.snopes.com/contact/">Contact Us</a>
											<a class="list-group-item" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
						<a class="list-group-item d-none" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
									</nav>

				<div id="modalMenuFooter">
					<div class="klaviyo-form-WLKRcj"></div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="modal" id="themeSearchModal" tabindex="-1" aria-labelledby="themeSearchModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-fluid">
		<div class="modal-content">
			<div class="modal-header d-flex align-items-center bg-white p-3">
				
<form class="form-inline w-100 " action="/" id="searchForm">
	<div class="input-group w-100">
		<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
			type="search" name="s" value="" placeholder="Search Snopes.com" id="site-search"
			aria-label="Search">
		<div class="input-group-append">
			<button
				class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-3 pr-3" type="submit">
				<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path class="fill-dark" clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill-rule="evenodd"/></svg>
				<span class="sr-only">Search</span>
			</button>
		</div>
	</div>
</form>
				<h5 class="sr-only" id="themeSearchModalTitle">Search Snopes</h5>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-footer-off-canvas" class="smg-zone smg-zone-footer-off-canvas"><div class="smg-zone-group smg-zone-group-footer-offcanvas"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper smg-placement" data-ad-placement-id="sticky-1">

		<div class="Placement-placeholder is-visible">
			<div class="Placement-loader"></div>
		</div>
		<script type="text/javascript">
			smg.ads.load( 'sticky-1' );
		</script>

	</div>

</div></div></div><script type="text/html" id="tmpl-search-no-results">

	<h1 class="mb-2">No results for:</h1>
	<div class="border border-warning mb-3 p-1 rounded-pill">
		<form class="form-inline w-100" action="/" id="searchForm">
			<div class="input-group w-100">
				<input class="search-input form-control rounded-pill-left border-light bg-light px-3"
					type="search" name="s" value="{{{data.queryTerm}}}" placeholder="Search Snopes.com" id="site-search"
					aria-label="Search">
				<div class="input-group-append">
					<button
						class="btn btn-light d-flex align-items-center justify-content-center border-left-0 rounded-pill-right bg-light pl-0 pr-3" type="submit">
						<svg fill="none" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="m6.43902 0c-3.55617 0-6.43902 2.88285-6.43902 6.43902 0 3.55618 2.88285 6.43898 6.43902 6.43898 1.42611 0 2.74392-.4636 3.81098-1.2483l4.0845 4.0845c.381.381.9988.381 1.3797 0 .381-.3809.381-.9987 0-1.3797l-4.0845-4.0845c.7847-1.06706 1.2483-2.38487 1.2483-3.81098 0-3.55617-2.8828-6.43902-6.43898-6.43902zm-4.4878 6.43902c0-2.47854 2.00926-4.4878 4.4878-4.4878 2.47855 0 4.48778 2.00926 4.48778 4.4878 0 2.47855-2.00923 4.48778-4.48778 4.48778-2.47854 0-4.4878-2.00923-4.4878-4.48778z" fill="#000" fill-rule="evenodd"/></svg>
						<span class="sr-only">Search</span>
					</button>
				</div>
			</div>
		</form>
	</div>
	<div class="rich-text">
		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>
	</div>

</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/escape-html.min.js?ver=bf1b8a4ca2c3b18d741a467e1e911a36' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/element.min.js?ver=94cc04e5247c5da340a15732e1f75b45' id='wp-element-js'></script>
<script type='text/javascript' integrity='sha384-WpIjmK4NsbJY08T6MAFsEHl6SiiVklnN4wD+A4hK2cwmiB3RUMjHdSoxqizAvuG4' src='https://www.snopes.com/content/mu-plugins/smg/dist/77b938f8177b5e76aa42-frontend.js' id='snopes-smg-frontend-js'></script>
<script type='text/javascript' id='altis-consent-api-js-extra'>
/* <![CDATA[ */
var consent_api = {"consent_type":"optin","waitfor_consent_hook":"","cookie_expiration":"30","cookie_prefix":"_altis_consent"};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-tpf/suqRVN/EiRKP+UKkZ2tZzN1GjUIubcZ3sm7hbM+/p4JQW9TmKl4CdDyL3oPW' src='https://www.snopes.com/vendor/altis/consent-api/src/wp-consent-api.min.js?ver=5.6.2' id='altis-consent-api-js'></script>
<script type='text/javascript' async src='https://iframe.ly/embed-dialog-init.js?ver=5.6.2' id='vendor/js/iframely-dialog-js'></script>
<script type='text/javascript' integrity='sha384-61sePe/FcQVz09sj/1WgZlVmWof5c9DMGK+38r+eWG0YayEMjZdSRaURtewLTH+v' src='https://www.snopes.com/content/themes/snopes/dist/scripts/e703b702c02999231ac9-plugins.js' id='vendor/js/plugins-js'></script>
<script type='text/javascript' integrity='sha384-rbfdOOwlCj2p8uvc6PAmgBle8NUPgOQE/nNcgBEfyFo+J4J3VpMGbEDR3GYyEOI+' src='https://www.snopes.com/content/themes/snopes/dist/scripts/de6369a1b1a6e57302a2-utils.js' id='snopes/utils-js'></script>
<script type='text/javascript' id='snopes/tracking-js-extra'>
/* <![CDATA[ */
var snopesPageData = {"url":"https:\/\/www.snopes.com\/ap\/2021\/03\/10\/congress-oks-1-9t-virus-relief-bill-in-win-for-biden-dems\/","template":"single","content-type":"AP News","post_id":"315715","author":"36","author_name":"Associated Press","category":"U.S. Politics","tags":["COVID-19"],"title":"\u201cHelp is here,\u201d Biden tweeted moments after the roll call, which ended with applause from Democratic lawmakers.","date_published":"10 March 2021","date_updated":""};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-exoGBNeJ7fLKYRkEDMTvMxMDzYYDT6Ou3iE93ffE/4SU7AVEyHMTVpLBXJ8EsVhE' src='https://www.snopes.com/content/themes/snopes/dist/scripts/373901282ebe1841221d-tracking.js' id='snopes/tracking-js'></script>
<script type='text/javascript' integrity='sha384-OjzUSJ0xDDNvstZi6ilWiHt4c6K/81GRrkBWSIFczq6ORLv8NvLujRcPCQcsiATQ' src='https://www.snopes.com/content/themes/snopes/dist/scripts/6da87a2e7b663412568c-font-awesome.js' id='snopes/font-awesome-js'></script>
<script type='text/javascript' id='snopes/js/main-js-extra'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"1172f370c6"};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-6TavINbapHetNjXNoDxa6pFjbCzDRCezM7h4eqkYNP6MIctlB9Auk/EvJy1GVQcb' src='https://www.snopes.com/content/themes/snopes/dist/scripts/92018fb1c6c505d878ad-snopes-main.js' id='snopes/js/main-js'></script>
<script type='text/javascript' integrity='sha384-W3notQdytH1KXVlJEthxCdMSxDmrKQkz+aaTET2x7t1e37H+kOn19T/m2Kg02hOC' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' integrity='sha384-7AbmKvYBtokTNFuKrFk6PhIzU91chtGMc9zzPZbT+7vjyKVDLixZVIgDZUf6GY20' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

	</body>

</html>
<!--
	generated 106 seconds ago
	generated in 0.297 seconds
	served from batcache in 0.003 seconds
	expires in 194 seconds
-->
