<!doctype html>
<html lang="en-US">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
			<link rel="dns-prefetch" href="//ib.3lift.com">
		<link rel="dns-prefetch" href="//ads.pubmatic.com">
		<link rel="dns-prefetch" href="//gum.criteo.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//eb2.3lift.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//static.doubleclick.net">
		<link rel="dns-prefetch" href="//ib.adnxs.com">
		<link rel="dns-prefetch" href="//bidder.criteo.com">
		<link rel="dns-prefetch" href="//static.criteo.net">
		<link rel="dns-prefetch" href="//as-sec.casalemedia.com">
		<link rel="dns-prefetch" href="//js-sec.indexww.com">
		<link rel="dns-prefetch" href="//snopes-d.openx.net">
		<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com">
		<link rel="dns-prefetch" href="//fastlane.rubiconproject.com">
		<link rel="dns-prefetch" href="//ap.lijit.com">
		<link rel="dns-prefetch" href="//tlx.3lift.com">
		<link rel="dns-prefetch" href="//storage.cloud.kargo.com">
			<link rel="dns-prefetch" href="//a.klaviyo.com">
	<link rel="dns-prefetch" href="//www.googletagmanager.com">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	
	<script>
		var snopes = {
			data: {"siteEnv":"production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"286405","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2020\/11\/27\/real-christmas-tree-covid\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"60323","name":"Business","slug":"business","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/business\/"}],"dates":{"originally_published":"27 November 2020","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"Business","tags":""}}}		};
	</script>

	
	
	<script>
		var _iub = _iub || {};
		_iub.cons_instructions = _iub.cons_instructions || [];
		_iub.cons_instructions.push([
			'init',
			{ api_key: 'YWPMoW07grM7TNUUpGJVPuMFs7k07Slp' }
		]);
	</script>

	
		<script>
		var _iub = _iub || [];

		_iub.csConfiguration = {
			gdprAppliesGlobally: false,
			enableCcpa: true,
			countryDetection: true,
			reloadOnConsent: true,
			consentOnContinuedBrowsing: false,
			perPurposeConsent: true,
			enableCMP: true,
			isTCFConsentGlobal: false,
			ccpaAcknowledgeOnDisplay: true,
			whitelabel: false,
			lang: 'en',
			siteId: 1926816,
			logLevel: 'info',
			googleAdditionalConsentMode: true,
			cookiePolicyId: 49533561,
			inlineDelay: 300,
			banner: {
				acceptButtonDisplay: true,
				customizeButtonDisplay: true,
				rejectButtonDisplay: true,
				position: 'float-top-center',
				fontSize: 15,
				fontSizeBody: 15,
				acceptButtonCaptionColor: '#FFFFFF',
				customizeButtonColor: '#F2F2F2',
				customizeButtonCaptionColor: '#000000',
				rejectButtonColor: '#ffffff',
				rejectButtonCaptionColor: '#000000',
				textColor: '#333333',
				brandTextColor: '#333',
				backgroundColor: '#FFFFFF',
				acceptButtonColor: '#000000'
			},
			callback: {
				onPreferenceExpressedOrNotNeeded: function(preference) {
					// Set tag manager data
					dataLayer.push({
						iubenda_ccpa_opted_out: _iub.cs.api.isCcpaOptedOut()
					});
					if (!preference) {
						dataLayer.push({
							event: 'iubenda_preference_not_needed'
						});
					} else {
						if (preference.consent === true) {
							dataLayer.push({
								event: 'iubenda_consent_given'
							});
						} else if (preference.consent === false) {
							dataLayer.push({
								event: 'iubenda_consent_rejected'
							});
						} else if (preference.purposes) {
							for (var purposeId in preference.purposes) {
								if (preference.purposes[purposeId]) {
									dataLayer.push({
										event: 'iubenda_consent_given_purpose_' + purposeId
									});
								}
							}
						}
					}
				}
			}
		};

	</script>

		<script type="text/plain" async class="_iub_cs_activate" data-iub-purposes="4" data-suppressedsrc="https://static.klaviyo.com/onsite/js/klaviyo.js?company_id=LWTbHf"></script>

	<script type="text/plain" async class="_iub_cs_activate-inline" data-iub-cs-wait-for="_learnq" data-iub-purposes="4">
			</script>

	<title>Many Turn to Real Christmas Trees As Bright Spot Amid Virus</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Many Turn to Real Christmas Trees As Bright Spot Amid Virus" />
<meta property="og:description" content="It&#039;s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving." />
<meta property="og:url" content="https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756-733x412.jpg" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756-733x412.jpg" />
<meta property="og:image:width" content="733" />
<meta property="og:image:height" content="412" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving." />
<meta name="twitter:title" content="Many Turn to Real Christmas Trees As Bright Spot Amid Virus" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.snopes.com/#organization","name":"Snopes.com","url":"https://www.snopes.com/","sameAs":["https://www.facebook.com/snopes","https://www.instagram.com/snopesdotcom/","https://www.linkedin.com/company/snopes.com","https://www.youtube.com/channel/UCHQAmn49BObyOsPHCnKRC4w","https://www.pinterest.com/snopesdotcom/","https://twitter.com/snopes"],"logo":{"@type":"ImageObject","@id":"https://www.snopes.com/#logo","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2019/11/logo-main.png","width":346,"height":184,"caption":"Snopes.com"},"image":{"@id":"https://www.snopes.com/#logo"}},{"@type":"WebSite","@id":"https://www.snopes.com/#website","url":"https://www.snopes.com/","name":"Snopes.com","inLanguage":"en-US","description":"The definitive fact-checking site and reference source for urban legends, folklore, myths, rumors, and misinformation.","publisher":{"@id":"https://www.snopes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.snopes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#primaryimage","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg","width":2560,"height":1344,"caption":"Josh and Jessica Ferrara shop for Christmas trees with son Jayce, 1 year and Jade, 3 years, at Sunnyview Christmas Tree farm on Saturday, Nov. 21, 2020 in Salem, Ore. It's early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving. (AP Photo/Paula Bronstein)"},{"@type":"WebPage","@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#webpage","url":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/","name":"Many Turn to Real Christmas Trees As Bright Spot Amid Virus","isPartOf":{"@id":"https://www.snopes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#primaryimage"},"datePublished":"2020-11-27T15:13:17+00:00","dateModified":"2020-11-27T15:13:17+00:00","description":"It's early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving.","breadcrumb":{"@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/"]}]},{"@type":"BreadcrumbList","@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.snopes.com/","url":"https://www.snopes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/","url":"https://www.snopes.com/ap/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/category/business/","url":"https://www.snopes.com/ap/category/business/","name":"Business"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/","url":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/","name":"Many Turn to Real Christmas Trees As Bright Spot Amid Virus"}}]},{"@type":"NewsArticle","@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#article","isPartOf":{"@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#webpage"},"author":{"@id":"https://www.snopes.com/#/schema/person/8630c596a28e3545e8e2c018de9fcec9"},"headline":"Many Turn to Real Christmas Trees As Bright Spot Amid Virus","datePublished":"2020-11-27T15:13:17+00:00","dateModified":"2020-11-27T15:13:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#webpage"},"publisher":{"@id":"https://www.snopes.com/#organization"},"image":{"@id":"https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/#primaryimage"},"inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.snopes.com/#organization"}},{"@type":["Person"],"@id":"https://www.snopes.com/#/schema/person/8630c596a28e3545e8e2c018de9fcec9","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.snopes.com/#authorlogo","inLanguage":"en-US","url":"https://www.snopes.com/content/themes/snopes/dist/images/avatar-generic-light.svg","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.iubenda.com' />
<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//snopes.zeustechnology.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/mu-plugins/smg/dist/741bf762e2d18752cc3a-frontend.css?ver=b410731c7b074b7aaa6c81dcb2cbbabc' type='text/css' integrity='sha384-FRWfl37NWOH/moniKhf1uk5UUMAebOzy80y+xyOd0gjoYUmPwf4spTyfzdCxmipH' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/70d0e96b88269f859c62-main.css?ver=5.3.6' type='text/css' integrity='sha384-Ho6VEIrhKybgNIIfwNd2vqJMEzZMfMAIEsEbfNUxEkyZfCPcXDzJ/1CsQseM55ws' media='all' />
<script type='text/javascript' src='https://cdn.iubenda.com/cs/tcf/stub-v2.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/tcf/safe-tcf-v2.js?ver=5.3.6'></script>
<script type='text/javascript' async async src='https://cdn.iubenda.com/cons/iubenda_cons.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://cdn.iubenda.com/cs/ccpa/stub.js?ver=5.3.6'></script>
<script type='text/javascript' async src='https://cdn.iubenda.com/cs/iubenda_cs.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"nonce":"34e9bc1d18","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","host":"https:\/\/www.snopes.com","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"b95726251c","auth0_domain":"login.snopes.com","auth0_client_id":"bOldEtXzXSg9l612QILJZ2vXn9oR5sfq","shopify_domain":"snopes.myshopify.com"},"page_data":{"url":"https:\/\/www.snopes.com\/ap\/2020\/11\/27\/real-christmas-tree-covid\/","template":"single","content-type":"AP News","post_id":286405,"author":"36","author_name":"Associated Press","category":"Business","title":"It's early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving.","date_published":"27 November 2020","date_updated":""},"ads":{"url":"https:\/\/www.snopes.com\/ap\/2020\/11\/27\/real-christmas-tree-covid\/","template":"single","content-type":"AP News","post_id":286405,"author":"36","author_name":"Associated Press","category":"Business","title":"It's early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving.","date_published":"27 November 2020","date_updated":"","defaultMainConnector":"zeus","placements":["header-1","side-1","side-2","side-3","post-body-1","post-body-2","post-featured-1","post-footer-1","footer-1","sticky-1"],"enable":true},"is_eu":"false","digest_id":"RYbCCy","user":{"msg_map":{"general":"Something went wrong. Please contact customer service.","invalid-nonce":"Invalid nonce","bad-wp-id":"Something went wrong. Please contact customer service.","denylisted-email-host":"Snopes staff can not use their work email for authenticating on the frontend.","invalid-token":"Invalid token","bad-session":"bad session","crypto-invalid":"crypt validation failed","invalid_user_password":"Please enter a valid verification code.","not-an-email":"Please enter a valid email address"}},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-nwUrgkjV5o3TkYhzKdUKpZ7BxvotLAXBTF6/i+NhRHVjLj/N9EIi8/marFGDpVkl' src='https://www.snopes.com/content/mu-plugins/smg/dist/smg.js?ver=e80a548856136902d8bd298880abf544'></script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://snopes.zeustechnology.com/main.js?ver=5.3.6'></script>
<script type='text/javascript' integrity='sha384-O7aDQxoAxgIwEZK/D7TM5nrOrs+z/iYd/w7wtbSnYpugPdt4nCzWK2+i3C1EiyvS' src='https://www.snopes.com/content/mu-plugins/smg/dist/ads.js?ver=22ae1ba6935023ed32ce4268db6a78a5'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.3.6'></script>
<script type='text/javascript' integrity='sha384-/0diGqIyeqO8GQUV87lDh+EyMSays3LbDFrqDWTpZy1LIAnTBg79YENF9tGrjiun' src='https://www.snopes.com/content/themes/snopes/dist/scripts/10172f18c0014e8f5a11-utils.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = {"url":"https:\/\/www.snopes.com\/ap\/2020\/11\/27\/real-christmas-tree-covid\/","template":"single","content-type":"AP News","post_id":"286405","author":"36","author_name":"Associated Press","category":"Business","title":"It's early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving.","date_published":"27 November 2020","date_updated":""};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-hpjLKSWufsQrHT3zR1Q9Qr0n8rGOUzFjVjHAOWxZk+9F7glCCj7vmSLtpXHC5bDc' src='https://www.snopes.com/content/themes/snopes/dist/scripts/10172f18c0014e8f5a11-tracking.js?ver=5.3.6'></script>
<script type='text/javascript' integrity='sha384-XFM3doIasRAZicJ4xu4kCj6MFmRcxdccFDAF83bgIpMsIJemoQnqAllAyt8tQoVy' src='https://www.snopes.com/content/themes/snopes/dist/scripts/10172f18c0014e8f5a11-font-awesome.js?ver=5.3.6'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=286405' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.3.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

	
				<script class="_iub_cs_activate-inline" type="type/plain" data-iub-purposes="5">
			!function (n) {
				if( !window.cnxps ){
					window.cnxps={},
					window.cnxps.cmd=[];
					var t=n.createElement('iframe');
					t.display='none',
					t.onload=function() {
						var n=t.contentWindow.document,
						c=n.createElement('script');
						c.src='//cd.connatix.com/connatix.playspace.js',
						c.setAttribute('async','1'),
						c.setAttribute('type','text/javascript'),
						n.body.appendChild(c)
					},
					n.head.appendChild(t)
				}
			}(document);
		</script>

				<script data-ad-client="ca-pub-6608306193529351" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" class="_iub_cs_activate" data-iub-purposes="5" type="text/plain"></script>

				<script async src="https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js" class="_iub_cs_activate" data-iub-purposes="5" type="text/plain"></script>

	
		<script>
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble');
	</script>

</head>

	<body class="ap_post-template-default single single-ap_post postid-286405 post-type-ap_post real-christmas-tree-covid">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
				<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item contact-us">

			
			
				<a title="Contact Us" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Contact Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				</div>
				<a href="#" type="button" class="navbar-toggler" data-toggle="modal" data-target="#themeMenuModal" aria-controls="themeMenuModal" aria-expanded="false"
					aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
					<span class="sr-only">Main Menu</span>
				</a>

									<a href="https://www.snopes.com/projects/founding-members/" class="btn btn-primary text-nowrap">
						Become a Member
					</a>
							</div>
		</nav>
	</header>
	
<div id="themeBanner" class="bg-danger text-white">
	<div class="container-xl">
					<div class="klaviyo-form-UTnpTs"></div>
			</div>
</div>
	</div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="header-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'header-1' );
			</script>
			</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Many Turn to Real Christmas Trees As Bright Spot Amid Virus","description":"It&#039;s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Many Turn to Real Christmas Trees As Bright Spot Amid Virus","description":"It&#039;s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving.","image":"https:\/\/www.snopes.com\/uploads\/2020\/11\/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2020\/11\/27\/real-christmas-tree-covid\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2020-11-27T10:13:00+00:00","dateModified":"2020-11-27T10:13:00+00:00"}</script>

<article class="snopes-post post-286405 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-business">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/business/"
											>
						Business					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2020/11/27/real-christmas-tree-covid/"
						aria-current="page"					>
						Many Turn to Real Christmas Trees As Bright Spot Amid Virus					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">Many Turn to Real Christmas Trees As Bright Spot Amid Virus</h1>

	<h2 class="subtitle">It's early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving.</h2>


<div class="authors-wrapper">

	<ul class="authors">

					<li>
									<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
							</li>
		
	</ul>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">27 November 2020</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/Virus_Outbreak_Christmas_Trees_97903-scaled-e1606489868756.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt="Josh and Jessica Ferrara shop for Christmas trees with son Jayce, 1 year and Jade, 3 years, at Sunnyview Christmas Tree farm on Saturday, Nov. 21, 2020 in Salem, Ore. It&#039;s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving. (AP Photo/Paula Bronstein)"
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via AP Photo/Paula Bronstein											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F&#038;text=Many%20Turn%20to%20Real%20Christmas%20Trees%20As%20Bright%20Spot%20Amid%20Virus&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F&#038;title=Many%20Turn%20to%20Real%20Christmas%20Trees%20As%20Bright%20Spot%20Amid%20Virus"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=Many%20Turn%20to%20Real%20Christmas%20Trees%20As%20Bright%20Spot%20Amid%20Virus&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F11%2F27%2Freal-christmas-tree-covid%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="post-featured-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-featured-1' );
			</script>
			</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			<div id="smg-zone-content-before" class="smg-zone smg-zone-content-before"><div class="smg-zone-group smg-zone-group-group-single-ap-content-before"><div class="smg-zone-widget smg-zone-widget-ap-posts-disclaimer  "><p class="disclaimer"><em>This article is republished here with permission from <a href="https://apnews.com/" target="_blank
">The Associated Press</a>. This content is shared here because the topic may interest Snopes readers; it does not, however, represent the work of Snopes fact-checkers or editors.</em></p></div></div></div><html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"></head><body><p>PORTLAND, Ore. (AP) — Ani Sirois, a respiratory nurse, has spent months caring for coronavirus patients at a Portland, Oregon, hospital, and she’s only getting busier as infections — and hospitalizations — surge before the holidays.</p>
<p>But on a recent sunny day, COVID-19 seemed far away as she, her husband and their 2-year-old daughter roamed a Christmas tree farm in search of the perfect evergreen for a holiday season unlike any other. The family was tree-shopping nearly a week before Thanksgiving and, for the first time, they were picking their own tree instead of buying a pre-cut one.</p>
<p>“It’s nice to have home be a separate safe space away from the hospital, and whether we can have a gathering with family or not, I know we’ll have our own little tree with the purple lights, and that’ll be something small to look forward to,” she said.</p>
<p>The real Christmas tree industry, which has been battling increased interest in artificial trees, is glad to see that more Americans appear to be flocking to fresh-cut evergreens this season, seeking a bright spot amid the virus’s worsening toll.</p>
<p>It’s early in the season, but both wholesale tree farmers and small cut-your-own lots are reporting strong demand, with many opening well before Thanksgiving. Businesses say they are seeing more people and earlier than ever.</p>
<div class="youtube-wrap">
<div style="max-width: 1333px;">
<div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe title="Demand for real Christmas trees up during pandemic" src="https://www.youtube.com/embed/sPvy9xfw8jc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
</div>
</div><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-monetized-post-body-1"><div class="smg-zone-widget smg-zone-widget-ads-connatix  ">
<script id="connatix-post-body-1" data-iub-cs-wait-for="cnxps.cmd" class="_iub_cs_activate-inline" type="type/plain">
	cnxps.cmd.push(
		function() {
			cnxps({
				playerId: "0ef55e39-d87f-4aaf-9eff-a5d65fb6a3e4"
			}).render("connatix-post-body-1");
		}
	);
</script>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="post-body-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-body-1' );
			</script>
			</div>

</div></div></div>
<p>At some pick-your-own-tree farms, for example, customers sneaked in well before Thanksgiving to tag the perfect tree to cut down once the business opened. As demand surges, big box stores are seeking fresh trees up to a week earlier than last year, and Walmart is offering free home delivery for the first time.</p>
<p>“The season is running approximately six to seven days ahead of what we’ve seen in the past. We’ve never seen the demand like we’ve had this year,” said McKenzie Cook, who ships between 1.8 million and 2 million trees a year combined from McKenzie Farms in Oregon and Happy Holiday Christmas Trees in North Carolina.</p>
<p>A number of reasons are driving the uptick in interest. More Americans are staying home for the holidays amid pandemic restrictions and are realizing that for the first time in years — or maybe ever — they will be home to water a fresh-cut tree. With holiday parades and festivals canceled, stir-crazy families also are looking for a safe way to create special memories.</p>
<p>Plus, fresh-cut Christmas trees are largely displayed outside, where there’s a lower risk of viral spread, said Marsha Gray, executive director of the Christmas Tree Promotion Board.</p>
<p>The national organization says industry research tells them many people who put up an artificial tree last year plan to buy a real tree this year, and most are citing the pandemic as the reason.</p>
<p>“Yes, it’s a product, it’s a decoration that you put in your home, but getting a real tree involves the choosing, the hunting for it, the family outing. It really is a memory maker, it’s a day you spend together, and it really becomes much bigger than the tree itself,” Gray said. “It’s really making family memories and people really seem to gravitate to that right now.”</p>
<p>The growing interest in real trees comes after the industry has struggled to attract new, younger customers in recent years as more Americans buy artificial trees.</p>
<p>Between 75% and 80% of Americans who have a Christmas tree now have an artificial one, and the $1 billion market for fake trees has been growing by about 4% a year — despite them being reusable.</p><div id="smg-zone-smg-post-body-2" class="smg-zone smg-zone-smg-post-body-2"><div class="smg-zone-group smg-zone-group-monetized-post-body-2"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="post-body-2">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-body-2' );
			</script>
			</div>

</div></div></div>
<p>No one tracks annual sales of real trees because independent tree lots are so scattered, but those in the business estimate about 20 million trees or more are sold each year, most of them at big box stores such as Costco and Home Depot.</p>
<p>Oregon, the nation’s No. 1 supplier of fresh-cut trees, expects to ship nearly 6 million evergreens this season to places as far away as Japan and China. Other top tree exporters are Washington state, North Carolina and Pennsylvania.</p>
<p>The fresh-cut tree industry in 2018 launched a <a href="https://itschristmaskeepitreal.com/">social media campaign</a> called “It’s Christmas. Keep It Real!” to attract young families and media-savvy millennials.</p>
<p>This year, the Christmas Tree Promotion Board also asked Rob Kenney, creator of the “Dad, How Do I?” YouTube channel, to make <a href="https://www.youtube.com/watch?v=3hbVXC-2B44">an instructional video</a> for newbies on how to shop for and put up a real tree, then keep it alive. It’s gotten tens of thousands of views.</p>
<p>“We want to introduce real Christmas trees to young families and new buyers and create greater demand among those people who say, ‘I’m a little nervous about just taking a tree and dragging it into my house,'” Gray said.</p>
<p>It appears that message is breaking through as Americans seek a happier way to close out a difficult year.</p>
<p>Lee Farms, a sixth-generation family farm in Tualatin, Oregon, opened for the season a week earlier than last year. It sold more than 100 trees in the first four hours and was seeing new faces at a business that normally welcomes the same customers each year.</p>
<p>“It’s almost a new — or a renewed — experience for a lot of families this year,” said Teagan Milera, co-owner of Lee Farms. “Having that real tree smells so good in your house, something to take care of and decorate together, that nothing beats that for the holiday season.”</p>

</body></html>

		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>27 November 2020</span>
				</li>

			
			<li class="authors-wrapper">
				<div class="label"><span>By</span></div>
				<ul class="authors">
											<li class="author">
															<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
													</li>
									</ul>
			</li>

			
			
		</ul>

	</footer>
</div>

	</div>

</article>

<div id="postFooter">
	<div class="klaviyo-form-YeApL8"></div>
</div>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="post-footer-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'post-footer-1' );
			</script>
			</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-284808 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-2020-election tag-editors-picks tag-voter-fraud tag-voter-fraud-rumors fact_check_category-ballot-box fact_check_category-politics fact_check_rating-unproven" href="https://www.snopes.com/fact-check/eric-coomer-dominion-trump/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/GettyImages-927691922.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did a Dominion Voting Systems Employee Brag About Rigging the Election Against Trump?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did a Dominion Voting Systems Employee Brag About Rigging the Election Against Trump?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															20 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Right-wing activists and commentators, including President Trump's sons and lawyers, targeted an elections technology employee in November 2020.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-283564 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks fact_check_category-animals fact_check_rating-true" href="https://www.snopes.com/fact-check/canadians-moose-lick-cars/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/Moose_983_LAB-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Were Canadians Warned Not to Let Moose Lick Their Cars?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Were Canadians Warned Not to Let Moose Lick Their Cars?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															16 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Moose should also avoiding licking vans, trucks, or people.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-282228 news type-news status-publish has-post-thumbnail hentry tag-2020-election tag-editors-picks news_category-uspolitics" href="https://www.snopes.com/news/2020/11/14/biden-win-senators-congress/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/GettyImages-96223881.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Here&#8217;s How Every Senator and Congress Member Has Responded to Biden&#8217;s Victory"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Here&#8217;s How Every Senator and Congress Member Has Responded to Biden&#8217;s Victory</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															14 November 2020													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">Of 253 Republicans in the U.S. House and Senate, only 17 had acknowledged Joe Biden as president-elect two weeks after he was declared the winner.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-282987 news type-news status-publish has-post-thumbnail hentry tag-editors-picks tag-election-2020 news_category-uspolitics" href="https://www.snopes.com/news/2020/11/13/transition-chaos/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/wh.jpg"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/wh.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="When US Politicians Spread Lies on Social Media, Who Is Responsible?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">When US Politicians Spread Lies on Social Media, Who Is Responsible?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															13 November 2020													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">The transition periods between presidential administrations are known to be sensitive. This one has been chaos.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-282909 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-editors-picks tag-election-2020 fact_check_category-ballot-box fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/everylegalvote-2020-election/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/GettyImages-1203196288-e1605222254811.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does Everylegalvote.com Show Impact of Voter Fraud on 2020 Elections?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does Everylegalvote.com Show Impact of Voter Fraud on 2020 Elections?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A website presenting itself as an educational tool on the integrity of U.S. elections bases its extrapolations on debunked rumors and hoaxes. </p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>


</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-ads-connatix  ">
<script id="connatix-post-aside"  data-iub-cs-wait-for="cnxps.cmd" class="_iub_cs_activate-inline" type="type/plain">
	cnxps.cmd.push(
		function() {
			cnxps({
				playerId: "fdfa9181-c78a-4d4a-ae2d-078b8beb6cbc"
			}).render("connatix-post-aside");
		}
	);
</script>
</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="side-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'side-1' );
			</script>
			</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-285682 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-viral-phenomena fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/wendys-heartbreaking-announcement/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/07/wendys_restaurant_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Wendy’s &#8216;Just Make the Most Heartbreaking Announcement Ever&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Wendy’s &#8216;Just Make the Most Heartbreaking Announcement Ever&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															23 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The clickbait never sleeps.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-285878 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politics fact_check_category-sexuality fact_check_rating-labeled-satire" href="https://www.snopes.com/fact-check/trans-species-man-deer-shot/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/1280px-Antlers_fallow_deer.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was &#8216;Trans Species Man&#8217; Who Identifies as a Deer Shot By Hunters?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was &#8216;Trans Species Man&#8217; Who Identifies as a Deer Shot By Hunters?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															24 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A routine review of content labeled satire.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-285633 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-mixture" href="https://www.snopes.com/fact-check/dr-roger-hodkinson-covid-hoax/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Dr. Roger Hodkinson Call COVID-19 a Hoax?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Dr. Roger Hodkinson Call COVID-19 a Hoax?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															23 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Whoever that person on the viral call may be, you should know Canadian medical organizations have released statements refuting his comments.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-285801 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-true" href="https://www.snopes.com/fact-check/monolith-found-utah/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was a Mysterious Monolith Found in Utah?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was a Mysterious Monolith Found in Utah?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															24 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Merriam-Webster's definition of "monolith" is a "single great stone often in the form of an obelisk or column."</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>


</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="side-2">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'side-2' );
			</script>
			</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-most-searched  ">

	<div class="card">
		<h3 class="card-header">Most Searched</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-285801 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-true" href="https://www.snopes.com/fact-check/monolith-found-utah/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/monolith-utah-1.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was a Mysterious Monolith Found in Utah?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was a Mysterious Monolith Found in Utah?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															24 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Merriam-Webster's definition of "monolith" is a "single great stone often in the form of an obelisk or column."</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-285633 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-mixture" href="https://www.snopes.com/fact-check/dr-roger-hodkinson-covid-hoax/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/Copy-of-Rating-Overlay-FEATURED-IMG3.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Dr. Roger Hodkinson Call COVID-19 a Hoax?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Dr. Roger Hodkinson Call COVID-19 a Hoax?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															23 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Whoever that person on the viral call may be, you should know Canadian medical organizations have released statements refuting his comments.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-284193 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-viral-phenomena fact_check_rating-false" href="https://www.snopes.com/fact-check/1860-painting-woman-iphone/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/11/painting.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does This 1860 Painting Depict a Time Traveler Holding an iPhone?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does This 1860 Painting Depict a Time Traveler Holding an iPhone?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															18 November 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Even our team at Snopes can’t prove if people have gone back in time.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-258690 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politics fact_check_category-religion-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/facebook-lords-prayer/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/06/bible_prayer_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does Facebook Prohibit Posting of the Lord&#8217;s Prayer?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does Facebook Prohibit Posting of the Lord&#8217;s Prayer?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															7 July 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">If it were banned, you wouldn't be seeing this message ...</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-80483 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-saudi-arabia tag-world-news-daily-report fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/saudi-scientists-women/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/03/arabian_scientist_women_not_human_feature.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Saudi Arabia: Panel of Scientists Admits Women Are Mammals, Yet ‘Not Human’?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Saudi Arabia: Panel of Scientists Admits Women Are Mammals, Yet ‘Not Human’?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															2 March 2017													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Reports that a group of Saudi scientists had made an unusual declaration about the biological classification of women originated as satire.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
	</div>


</div><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="side-3">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'side-3' );
			</script>
			</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="footer-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'footer-1' );
			</script>
			</div>

</div></div></div>

<div class="theme-footer-wrapper">

	<div id="themeFooterBanner" class="bg-white">
		<div class="container-xl">
			<div class="klaviyo-form-WuR5ZC"></div>
		</div>
	</div>

	<footer class="theme-footer mt-0">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
																	<li class="text-nowrap d-none">
										<a href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal">Log In</a>
									</li>
									<li class="text-nowrap d-none">
										<a href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal">Create Account</a>
									</li>
								
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-and-conditions/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookie Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/do-not-sell-my-info/">Don't Sell My Info</a>
								</li>
								<li>
									<a href="javascript:void(0)" target="_self" class="iubenda-cs-preferences-link">Consent Preferences</a>
								</li>
								<li>
									<a href="javascript:void(0)" target="_self" class="iubenda-advertising-preferences-link">Ad Preferences</a>
								</li>
							</ul>

						</div>

						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2020 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/escape-html.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/element.min.js?ver=2.8.2'></script>
<script type='text/javascript' integrity='sha384-BCbzMRJ75l0GpWO7zgI7Ma5TuDWOB5qW6Z2bWLBHeSU3+39k4riH+UoY9xMXrN9d' src='https://www.snopes.com/content/mu-plugins/smg/dist/a9b6ad4c20f78d1973ed-frontend.js?ver=93bc416fa2de7be8fab45aef70a34f37'></script>
<script type='text/javascript' async src='https://iframe.ly/embed-dialog-init.js?ver=5.3.6'></script>
<script type='text/javascript' integrity='sha384-l8FlO+Rusq8dG5WstsiAfZBZle/1dY3O6lAUqdD/eSKRuscrVMC6J5yP0w4I/jTr' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f9bb1e48cb8019db509-plugins.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"b661b9398b"};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-rXvJQxfWyw8grHoGDsYZdNeX5rrSPJ9KzjpSzekoorGnLTqHrxoEAErqgjlxA1wx' src='https://www.snopes.com/content/themes/snopes/dist/scripts/10172f18c0014e8f5a11-snopes-main.js?ver=5.3.6'></script>
<script type='text/javascript' integrity='sha384-W3notQdytH1KXVlJEthxCdMSxDmrKQkz+aaTET2x7t1e37H+kOn19T/m2Kg02hOC' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' integrity='sha384-7AbmKvYBtokTNFuKrFk6PhIzU91chtGMc9zzPZbT+7vjyKVDLixZVIgDZUf6GY20' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
			</footer>

</div>

<div class="modal" id="themeLoginModal" tabindex="-1" aria-labelledby="themeLoginModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered">
		<div class="modal-content rounded-xl">
			<div class="modal-body text-center p-3 p-lg-5">
				<div class="d-flex flex-column align-items-center justify-content-center mb-3">
					<a class="brand" href="https://www.snopes.com">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
				</div>			
				<div class="user-login" data-auth-form="modal-login" data-auth-form-name="page-login"></div>
			</div>
		</div>
	</div>
</div>

<div class="modal right" id="themeMenuModal" tabindex="-1" aria-labelledby="themeMenuModalTitle" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content rounded-0">
			<div class="modal-header d-flex align-items-center bg-light p-2">
				<div>
					<a class="brand" href="https://www.snopes.com">
	<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png"
		alt="Snopes.com" loading="lazy" width="84px" height="45px">
</a>
					<span class="sr-only" id="themeMenuTitle">Main Menu</span>
				</div>
				<button type="button" class="btn btn-large btn-circle bg-white p-2" data-dismiss="modal" aria-label="Close">
					<span class="d-flex" aria-hidden="true">
						<svg width="1em" height="1em" viewBox="0 0 16 16" class="bi bi-x" fill="currentColor" xmlns="http://www.w3.org/2000/svg">
							<path fill-rule="evenodd" d="M4.646 4.646a.5.5 0 0 1 .708 0L8 7.293l2.646-2.647a.5.5 0 0 1 .708.708L8.707 8l2.647 2.646a.5.5 0 0 1-.708.708L8 8.707l-2.646 2.647a.5.5 0 0 1-.708-.708L7.293 8 4.646 5.354a.5.5 0 0 1 0-.708z"/>
						</svg>
						<span class="sr-only">Close Main Menu</span>
					</span>
				</button>
			</div>
			<div class="modal-body p-0">
				<nav class="nav flex-column list-group list-group-flush">

											<a class="list-group-item" href="https://www.snopes.com/projects/founding-members/">
							Become a Member
						</a>
					
					<a class="list-group-item" href="https://www.snopes.com/whats-new/">What's New</a>
					<a class="list-group-item" href="https://www.snopes.com/fact-checks/">Fact Checks</a>
					<a class="list-group-item" href="https://www.snopes.com/news/">News</a>
					<a class="list-group-item" href="https://www.snopes.com/about-snopes/">About Us</a>
					<a class="list-group-item" href="https://www.snopes.com/contact/">Contact Us</a>
											<a class="list-group-item d-none" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="log-in-modal" data-dismiss="modal">Log In</a>
						<a class="list-group-item d-none" href="#" data-toggle="modal" data-target="#themeLoginModal" aria-controls="themeLoginModal" data-type="sign-up-modal" data-dismiss="modal">Create Account</a>
									</nav>

				<div id="modalMenuFooter">
					<div class="klaviyo-form-WLKRcj"></div>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-placement  ">

	<div class="PlacementWrapper" data-ad-placement-id="sticky-1">
					<div class="Placement-placeholder is-visible">
				<div class="Placement-loader"></div>
			</div>
			<script type="text/javascript">
				smg.ads.load( 'sticky-1' );
			</script>
			</div>

</div></div></div>
	</body>

</html>
<!--
	generated in 0.214 seconds
	89706 bytes batcached for 300 seconds
-->
