<!doctype html>
<html lang="en-US">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script>
		var snopes = {
			data: {"siteEnv":"production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"247750","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2020\/05\/04\/j-crew-files-for-chap-11-as-pandemic-chokes-retail\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"60323","name":"Business","slug":"business","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/business\/"}],"dates":{"originally_published":"4 May 2020","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"Business","tags":""}}}		};
	</script>

	
	
				<script async src="https://contributor.google.com/scripts/a91e33e4cb5e8e22/loader.js"></script>

				<script>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</script>

				<script data-ad-client="ca-pub-6608306193529351" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<script>
			const consentRequiredList = [
				'https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js'
			];
			window.googlefc = window.googlefc || {};
			window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
			googlefc.callbackQueue.push( () => {
				const consentStatus      = googlefc.getConsentStatus();
				const consentedtoAds     = googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS;
				const consentNotRequired = googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED;
				if ( consentStatus === consentedtoAds || consentStatus === consentNotRequired ) {

					consentRequiredList.forEach( AssetURL => {
						const script = document.createElement( 'script' );
						script.src = AssetURL;
						document.head.appendChild( script );
					} );

					// Load Rumble
					!function (r, u, m, b, l, e) {
						r._Rumble = b, r[b] || (r[b] = function () {
							(r[b]._ = r[b]._ || []).push(arguments)
							if (r[b]._.length == 1) {
								l = u.createElement(m),
									e = u.getElementsByTagName(m)[0],
									l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
									e.parentNode.insertBefore(l, e)
							}
						})
					}(window, document, 'script', 'Rumble');
				}
			} );
		</script>
	
	
	<title>J.Crew Files for Chap. 11 as Pandemic Chokes Retail</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="J.Crew Files for Chap. 11 as Pandemic Chokes Retail" />
<meta property="og:description" content="J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic." />
<meta property="og:url" content="https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic." />
<meta name="twitter:title" content="J.Crew Files for Chap. 11 as Pandemic Chokes Retail" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.snopes.com/#organization","name":"Snopes.com","url":"https://www.snopes.com/","sameAs":["https://www.facebook.com/snopes","https://www.instagram.com/snopesdotcom/","https://www.linkedin.com/company/snopes.com","https://www.youtube.com/channel/UCHQAmn49BObyOsPHCnKRC4w","https://www.pinterest.com/snopesdotcom/","https://twitter.com/snopes"],"logo":{"@type":"ImageObject","@id":"https://www.snopes.com/#logo","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2019/11/logo-main.png","width":346,"height":184,"caption":"Snopes.com"},"image":{"@id":"https://www.snopes.com/#logo"}},{"@type":"WebSite","@id":"https://www.snopes.com/#website","url":"https://www.snopes.com/","name":"Snopes.com","inLanguage":"en-US","description":"The definitive fact-checking site and reference source for urban legends, folklore, myths, rumors, and misinformation.","publisher":{"@id":"https://www.snopes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.snopes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#primaryimage","inLanguage":"en-US","url":"https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#webpage","url":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/","name":"J.Crew Files for Chap. 11 as Pandemic Chokes Retail","isPartOf":{"@id":"https://www.snopes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#primaryimage"},"datePublished":"2020-05-04T13:21:32+00:00","dateModified":"2020-05-04T13:21:32+00:00","description":"J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic.","breadcrumb":{"@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/"]}]},{"@type":"BreadcrumbList","@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.snopes.com/","url":"https://www.snopes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/","url":"https://www.snopes.com/ap/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/category/business/","url":"https://www.snopes.com/ap/category/business/","name":"Business"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/","url":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/","name":"J.Crew Files for Chap. 11 as Pandemic Chokes Retail"}}]},{"@type":"NewsArticle","@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#article","isPartOf":{"@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#webpage"},"author":{"@id":"https://www.snopes.com/#/schema/person/8630c596a28e3545e8e2c018de9fcec9"},"headline":"J.Crew Files for Chap. 11 as Pandemic Chokes Retail","datePublished":"2020-05-04T13:21:32+00:00","dateModified":"2020-05-04T13:21:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#webpage"},"publisher":{"@id":"https://www.snopes.com/#organization"},"image":{"@id":"https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/#primaryimage"},"inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.snopes.com/#organization"}},{"@type":["Person"],"@id":"https://www.snopes.com/#/schema/person/8630c596a28e3545e8e2c018de9fcec9","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.snopes.com/#authorlogo","inLanguage":"en-US","url":"https://www.snopes.com/content/themes/snopes/dist/images/avatar-generic-light.svg","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//sdks.shopifycdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/mu-plugins/smg/dist/8b80c717f61168571b51-frontend.css?ver=5.3.2' type='text/css' integrity='sha384-jzXVfNYjqRNTFlJaJFd/fFzzEcZCCX3a86+r6qaxcCFBeL0WRl8Fb3iUaq3YmEtm' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/b2f6969ec392f72eb24f-main.css?ver=5.3.2' type='text/css' integrity='sha384-fjN84c4VMWKffInRXISM1lgp4hQpKeP88AxE6GW3jWut9K8GiNoKrSxyP4RDlExl' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js?ver=5.3.2'></script>
<script type='text/javascript' integrity='sha384-4ejXwoKFIePXR6vAIbhz7PSUMwKIFr7VxroTEwJXNV4ZIF834Vl2WrfDKuy1FDQI' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-utils.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-+MZrdqwqQ7L8Bhf5IH1cw2SfWIygwH056ioB83zDbmApOSWhoKzZ+Z0fgj4Lcz+Q' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-tracking.js?ver=5.3.2'></script>
<script type='text/javascript' integrity='sha384-xwGpvA9CtXa/p1wWlFhHoN0muc9OznnUuD51AkfJdMifTs6CST0KnSIOzlGX9bEG' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-font-awesome.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=247750' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.3.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="amphtml" href="https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/amp/"><script>
		window.googlefc = window.googlefc || {};
		window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];

		// Setup up Freestar objects in case the page fires ads.
		var freestar     = freestar || {};
		var freestarAds  = ["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","sticky-1","post-body-1"];
		var filterAds    = freestarAds;
		freestar.hitTime = Date.now();
		freestar.queue   = freestar.queue || [];
		freestar.config  = freestar.config || {};
		freestar.debug   = window.location.search.indexOf( 'fsdebug' ) !== -1;

		// Exclude the sticky ad on collection pages
		if ( window.location.search.indexOf( 'collection-id=' ) !== -1 ) {
			freestarAds = freestarAds.filter( function( value ) {
				return 'sticky-1' !== value;
			} );
		}

		// Assign ads after filters have ran.
		freestar.config.enabled_slots = freestarAds;

		// Callback to run after user consent has been determined.
		// This can come from user interaction or if its not required based on the users location.
		googlefc.callbackQueue.push( () => {

			const consentStatus      = googlefc.getConsentStatus();
			const consentedtoAds     = googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS;
			const consentNotRequired = googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED;

			// If consent was given or not required
			if ( consentStatus === consentedtoAds || consentStatus === consentNotRequired ) {

				! function( a, b ){
					var c = b.getElementsByTagName( 'script' )[0];
					var d = b.createElement( 'script' );
					var e = 'https://a.pub.network/snopes-com';

					e += freestar.debug ? '/qa/pubfig.min.js' : '/pubfig.min.js';
					d.async = !0;
					d.src = e;
					c.parentNode.insertBefore( d, c )
				} ( window,document );
			}
		} );
	</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-247750 post-type-ap_post j-crew-files-for-chap-11-as-pandemic-chokes-retail">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				</div>
				<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-header-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="btn-support-header" class="btn btn-primary" role="button">Become&nbsp;a&nbsp;Member</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
	<div id="smg-zone-header-after" class="smg-zone smg-zone-header-after"><div class="smg-zone-group smg-zone-group-header-after"><div class="smg-zone-widget smg-zone-widget-alerts-banners-founding-members  "><div id="alert-banner-founding-member" data-smg-banner="alert-banner-founding-member" class="Banner Banner--danger Banner--dismiss" role="alert">
	<div class="Banner-container">
		<a class="Banner-content" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-alert-banner&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-founding-member">
			<span class="Banner-icon">
				<span class="icon-news"></span>
			</span>
			<p class="Banner-text">
				Help Snopes. <span class="link">Become a Founding Member!</span>
			</p>
		</a>
		<button class="Banner-close" data-smg-banner-dismiss="alert-banner-founding-member">
			<i class="icon-close"></i>
		</button>
	</div>
</div>
</div></div></div></div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"J.Crew Files for Chap. 11 as Pandemic Chokes Retail","description":"J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"J.Crew Files for Chap. 11 as Pandemic Chokes Retail","description":"J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic.","image":"https:\/\/www.snopes.com\/uploads\/2020\/05\/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2020\/05\/04\/j-crew-files-for-chap-11-as-pandemic-chokes-retail\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2020-05-04T09:21:00+00:00","dateModified":"2020-05-04T09:21:00+00:00"}</script>

<article class="snopes-post post-247750 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-business">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/business/"
											>
						Business					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2020/05/04/j-crew-files-for-chap-11-as-pandemic-chokes-retail/"
						aria-current="page"					>
						J.Crew Files for Chap. 11 as Pandemic Chokes Retail					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">J.Crew Files for Chap. 11 as Pandemic Chokes Retail</h1>

	<h2 class="subtitle">J. Crew is the first major retailer to file for bankruptcy since the start of the pandemic.</h2>


<div class="authors-wrapper">

	<ul class="authors">

					<li>
									<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
							</li>
		
	</ul>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">4 May 2020</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/05/ap-jcrew-bankruptcy-scaled-e1588598440734.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via AP Photo/Mark Lennihan											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F&#038;text=J.Crew%20Files%20for%20Chap.%2011%20as%20Pandemic%20Chokes%20Retail&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F&#038;title=J.Crew%20Files%20for%20Chap.%2011%20as%20Pandemic%20Chokes%20Retail"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=J.Crew%20Files%20for%20Chap.%2011%20as%20Pandemic%20Chokes%20Retail&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F05%2F04%2Fj-crew-files-for-chap-11-as-pandemic-chokes-retail%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p><em>This article is republished here with permission from <a href="https://apnews.com/" rel="noopener noreferrer" target="_blank">The Associated Press</a>. This content is shared here because the topic may interest Snopes readers; it does not, however, represent the work of Snopes fact-checkers or editors.</em></p>

<p>NEW YORK (AP) — The owner of J.Crew is filing for bankruptcy protection, the first major retailer to do so since the pandemic forced the closing of most stores in the United States.</p>
<p>More retail bankruptcies are expected in coming weeks with the doors of thousands of stores still locked, though states have begun a staggered restart of their economies.</p>
<p>March sales at stores and restaurants had their most severe plunge on records dating back to 1992. Clothing sales fell more than 50% that month and it has grown worse.</p>
<p>The abrupt closure of stores threatens the overall health of the U.S. with consumers driving 70% of all economic activity in the country.</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-monetized-post-body-1"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-body-1"
			class="post-body"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>Parts of the retail sector were already under duress before the arrival of COVID-19 due to seismic changes in what is bought and how. The most vulnerable have quickly lost the ability to pay bills and, like J.Crew, are seeking help from creditors.</p>
<p>J.Crew’s lenders agreed to convert $1.65 billion of its debt into equity. It’s also secured commitments for financing of $400 million from existing lenders Anchorage Capital Group, L.L.C., GSO Capital Partners and Davidson Kempner Capital Management LP, among others.</p>
<p>Subject to court approval, the so-called debtor-in possession” financing, combined with the company’s projected cash flows, is expected to support its operations during the restructuring process.s</p>
<p>J.Crew was one of the chains in trouble before the pandemic and it was laden with debt. The company was acquired by TPG Capital and Leonard Green &amp; Partners for $3 billion in 2011.</p>
<p>Retail veteran Mickey Drexler led J.Crew for more than a decade when it become a coveted fashion brand.Former First Lady Michelle Obama gave the brand even more prominence during her eight years at the White House when she was constantly sporting casual pieces like its popular cardigan and slim skirts.</p>
<p>But the chain appeared to lose its way and Drexler severed his last ties with the company in January 2019.</p>
<p>Operations at J.Crew will continue throughout a restructuring and clothing will still be available to purchase online.</p>
<p>The company said Monday that it anticipates its stores will reopen when it’s safe to do so.</p>
<p>In its last full year of operations, J.Crew generated $2.5 billion in sales, a 2% increase from the year before.</p>
<p>J.Crew had aimed to spin off its successful Madewell division as a public company and use the proceeds to pay down its debt. The company said Monday that Madewell will remain part of J.Crew Group Inc.</p>
<p>There were 193 J.Crew stores, 172 J.Crew Factory outlets and 132 Madewell locations as of Feb. 1.</p>
<div class="alert alert-warning"><em>As governments fight the COVID-19 pandemic, Snopes is <strong><a href="https://www.snopes.com/2020/03/20/snopes-on-covid-19-fact-checking/" rel="noopener noreferrer" target="_blank">fighting</a></strong> an “infodemic” of rumors and misinformation, and you can help. <strong><a href="https://www.snopes.com/tag/covid-19/" rel="noopener noreferrer" target="_blank">Read</a></strong> our coronavirus fact checks. <strong><a href="https://www.snopes.com/covid-19-survey/" rel="noopener noreferrer" target="_blank">Submit</a></strong> any questionable rumors and “advice” you encounter. <strong><a href="https://www.snopes.com/projects/founding-members/" rel="noopener noreferrer" target="_blank">Become a Founding Member</a></strong> to help us hire more fact-checkers. And, please, follow the <strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" rel="noopener noreferrer" target="_blank">CDC</a></strong> or <strong><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019" rel="noopener noreferrer" target="_blank">WHO</a></strong> for guidance on protecting your community from the disease.
</em></div>
<hr>


<div id="smg-zone-content-after" class="smg-zone smg-zone-content-after"><div class="smg-zone-group smg-zone-group-content-after-letter"><div class="smg-zone-widget smg-zone-widget-custom-founding-members-post-footer  ">
<div class="card team-letter team-letter-founding-member">
	<div class="card-header">
		<div>
			<span>Snopes.com</span>
		</div>
		<div>
			<span>Since 1994</span>
		</div>
	</div>
	<div class="card-body p-0">
		<div>
			<h5 class="card-title">Help Supercharge Snopes For 2020</h5>
			<p class="card-text">
				We have big plans. We need your help.
			</p>
		</div>
		<img
			class="stamp-image"
			src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
			data-lazy-src="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865"
			data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=80,80 80w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=180,180 180w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=375,375 375w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=416,416 416w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=542,542 542w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=733,733 733w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865 865w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=1200,1200 1200w,"
			alt=""
		>
	</div>
	<div class="card-footer">
		<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-post-footer-letter&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member">
			Become a member!
		</a>
	</div>
</div>
</div></div></div>
			
		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>4 May 2020</span>
				</li>

			
			<li class="authors-wrapper">
				<div class="label"><span>By</span></div>
				<ul class="authors">
											<li class="author">
															<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
													</li>
									</ul>
			</li>

			
			
		</ul>

	</footer>
</div>

	</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-246304 collections type-collections status-publish has-post-thumbnail hentry collections_category-politics" href="https://www.snopes.com/collections/coordinated-inauthentic-behavior/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/collection-crowd.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="A Collection of Coordinated Inauthentic Behavior"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">A Collection of Coordinated Inauthentic Behavior</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															27 April 2020													</li>
						<li class="post-type breadcrumb-item">
							Collections						</li>
					</ul>
				</div>

									<p class="subtitle">Snopes investigates the coordinated efforts of trolls, scams, and campaigns that aren't quite what they seem.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-247242 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-business-politics fact_check_category-politics fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/white-house-gift-shop-covid-coins/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/GettyImages-167852890-scaled-e1588202174339.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is the White House Gift Shop Selling Coronavirus Commemorative Coins?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is the White House Gift Shop Selling Coronavirus Commemorative Coins?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															30 April 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Sometimes names can be deceiving. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-246994 news type-news status-publish has-post-thumbnail hentry news_category-culture" href="https://www.snopes.com/news/2020/04/30/ira-woman-with-rifle-in-belfast/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-3.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is This an IRA Fighter Defending Her Fiancé?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is This an IRA Fighter Defending Her Fiancé?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															30 April 2020													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">A provocative photo of a purported female volunteer of the Irish Republican Army surfaced on the internet in the spring of 2020.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-247487 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-quotes fact_check_rating-misattributed" href="https://www.snopes.com/fact-check/bill-gates-george-story-quote/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Bill Gates Tell George Magazine That an &#8216;Over-Populated Planet&#8217; Would Fall to a &#8216;Lung-Attacking Virus&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Bill Gates Tell George Magazine That an &#8216;Over-Populated Planet&#8217; Would Fall to a &#8216;Lung-Attacking Virus&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															1 May 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Bill Gates was featured in a 1997 issue of George magazine, but so were other people.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-246982 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-mixture" href="https://www.snopes.com/fact-check/usps-closing-due-to-covid-19/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/GettyImages-154687247-e1588186377118.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is USPS Closing Soon Because of COVID-19?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is USPS Closing Soon Because of COVID-19?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															29 April 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">For many Americans who fear leaving their homes during the pandemic, the Postal Service is a lifeline.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">
</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-247368 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-photos fact_check_rating-false" href="https://www.snopes.com/fact-check/gates-foundation-building/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/1280px-Bill_and_Melinda_Gates_Foundation_front.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is &#8216;Center for Global Human Population Reduction&#8217; Inscribed on a Gates Foundation Building?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is &#8216;Center for Global Human Population Reduction&#8217; Inscribed on a Gates Foundation Building?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															30 April 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A doctored image was used to promulgate an old conspiracy theory about Bill Gates.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-247378 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-quotes fact_check_rating-misattributed" href="https://www.snopes.com/fact-check/farmers-almanac-predict-covid-19/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/05/browne-prediction.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did the 1981 &#8216;Farmer&#8217;s Almanac&#8217; Predict COVID-19?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did the 1981 &#8216;Farmer&#8217;s Almanac&#8217; Predict COVID-19?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															1 May 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">An old "prediction" got a new origin story. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-246849 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-science fact_check_rating-false" href="https://www.snopes.com/fact-check/nobel-laureate-tasuku-honjo-covid/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/GettyImages-1068960022-e1588006010688.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Nobel Laureate Tasuku Honjo Say COVID-19 Was &#8216;Man-Made&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Nobel Laureate Tasuku Honjo Say COVID-19 Was &#8216;Man-Made&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															27 April 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Unlike new viruses, quotes can be manufactured with ease.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-247487 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-quotes fact_check_rating-misattributed" href="https://www.snopes.com/fact-check/bill-gates-george-story-quote/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/05/GettyImages-1183468024-scaled.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Bill Gates Tell George Magazine That an &#8216;Over-Populated Planet&#8217; Would Fall to a &#8216;Lung-Attacking Virus&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Bill Gates Tell George Magazine That an &#8216;Over-Populated Planet&#8217; Would Fall to a &#8216;Lung-Attacking Virus&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															1 May 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Bill Gates was featured in a 1997 issue of George magazine, but so were other people.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-246701 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/sacrifice-the-weak-sign-real/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/04/Featured-Image-Templates-1.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was a &#8216;Sacrifice the Weak&#8217; Sign Shown at a COVID-19 &#8216;ReOpen Tennessee&#8217; Rally?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was a &#8216;Sacrifice the Weak&#8217; Sign Shown at a COVID-19 &#8216;ReOpen Tennessee&#8217; Rally?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															24 April 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A person reportedly was seen holding up such a sign. </p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black"><a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-promo-widget&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=learn-how">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Snopes.com needs your help.<mark>Become a member today.</mark></h5>
			<button class="card-btn btn">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-footer-support-link&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="link-footer-support">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/#donotsell">Do Not Sell My Info</a>
								</li>
							</ul>

						</div>

						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2020 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/escape-html.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/element.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"nonce":"e8f4ac1acd","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"cc10d58315"},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}},"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"3ed0b14f3c"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/mu-plugins\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":false,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-SSY3x+1CKBy+suoBoku3lky1+dDRB9MVjmLeiAcQAdm+9up36FtSgBrYGxKq3N74' src='https://www.snopes.com/content/mu-plugins/smg/dist/6deb1254d95643104f50-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.3.2'></script>
<script type='text/javascript' integrity='sha384-Lc0fQI0zqYksrgxMHiBw2hQo/QprzbPBLgKnlXLLhJQSTobmpHkyIGKNfweBeFGh' src='https://www.snopes.com/content/themes/snopes/dist/scripts/b0767238db85bcf827d3-plugins.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"309701a33e"};
/* ]]> */
</script>
<script type='text/javascript' integrity='sha384-3OEIMZ5xEcFtLN/UMSue4bH3T93vKqkFrt+3IvYyfxRJ57Ti6cetzfZl27n7zH5S' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-snopes-main.js?ver=5.3.2'></script>
<script type='text/javascript' integrity='sha384-W3notQdytH1KXVlJEthxCdMSxDmrKQkz+aaTET2x7t1e37H+kOn19T/m2Kg02hOC' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' integrity='sha384-7AbmKvYBtokTNFuKrFk6PhIzU91chtGMc9zzPZbT+7vjyKVDLixZVIgDZUf6GY20' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>

<div class="modal" id="modal-support-buttons" tabindex="-1" role="dialog" aria-labelledby="modal-support-buttons" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="modal-support-buttons-title">Support Us</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<i class="fas fa-times"></i>
				</button>
			</div>
			<div class="modal-body">
				<div class="modal-text">
					You rely on Snopes, and we rely on you. Help preserve this vital resource. 
				</div>
				<a class="btn btn-paypal" id="btn-support-paypal" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ" role="button">Give with PayPal</a>
<a class="btn btn-gofundme" id="btn-support-gfm" target="_blank" href="https://www.gofundme.com/savesnopes" role="button">Give with GoFundMe</a>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar-sticky  "><div id="fs-select-footer"></div>
</div></div></div>
	</body>

</html>
<!--
	generated 36 seconds ago
	generated in 0.457 seconds
	served from batcache in 0.002 seconds
	expires in 264 seconds
-->
