<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script>
		var snopes = {
			data: {"siteEnv":"production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"243146","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2020\/03\/31\/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"60326","name":"U.S. Politics","slug":"uspolitics","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/uspolitics\/"}],"dates":{"originally_published":"31 March 2020","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"U.S. Politics","tags":""}}}		};
	</script>

	
	
				<script async src="https://contributor.google.com/scripts/a91e33e4cb5e8e22/loader.js"></script>

				<script>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</script>

				<script data-ad-client="ca-pub-6608306193529351" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		<script>
			const consentRequiredList = [
				'https://storage.cloud.kargo.com/ad/network/klick/klick-snopes.js'
			];
			window.googlefc = window.googlefc || {};
			window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
			googlefc.callbackQueue.push( () => {
				const consentStatus      = googlefc.getConsentStatus();
				const consentedtoAds     = googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS;
				const consentNotRequired = googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED;
				if ( consentStatus === consentedtoAds || consentStatus === consentNotRequired ) {

					consentRequiredList.forEach( AssetURL => {
						const script = document.createElement( 'script' );
						script.src = AssetURL;
						document.head.appendChild( script );
					} );

					// Load Rumble
					!function (r, u, m, b, l, e) {
						r._Rumble = b, r[b] || (r[b] = function () {
							(r[b]._ = r[b]._ || []).push(arguments)
							if (r[b]._.length == 1) {
								l = u.createElement(m),
									e = u.getElementsByTagName(m)[0],
									l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
									e.parentNode.insertBefore(l, e)
							}
						})
					}(window, document, 'script', 'Rumble');
				}
			} );
		</script>
	
	
	<title>How Will We Vote? Outbreak Revives Debate on Mail-in Ballots</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill; Instead, the bill included $400 million to help states adjust elections however they see fit before November."/>
<link rel="canonical" href="https://www.snopes.com/ap/2020/03/31/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Will We Vote? Outbreak Revives Debate on Mail-in Ballots" />
<meta property="og:description" content="Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill; Instead, the bill included $400 million to help states adjust elections however they see fit before November." />
<meta property="og:url" content="https://www.snopes.com/ap/2020/03/31/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?fit=1000,642" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?fit=1000,642" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill; Instead, the bill included $400 million to help states adjust elections however they see fit before November." />
<meta name="twitter:title" content="How Will We Vote? Outbreak Revives Debate on Mail-in Ballots" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?fit=1000,642" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2019\/11\/logo-main.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/uspolitics\/","name":"U.S. Politics"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.snopes.com\/ap\/2020\/03\/31\/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots\/","name":"How Will We Vote? Outbreak Revives Debate on Mail-in Ballots"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//sdks.shopifycdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/mu-plugins/smg/dist/8b80c717f61168571b51-frontend.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/b2f6969ec392f72eb24f-main.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-utils.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-tracking.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-font-awesome.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=243146' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.3.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="amphtml" href="https://www.snopes.com/ap/2020/03/31/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots/amp/"><script>
		window.googlefc = window.googlefc || {};
		window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];

		// Setup up Freestar objects in case the page fires ads.
		var freestar     = freestar || {};
		var freestarAds  = ["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","sticky-1","post-body-1","post-body-2","post-body-3"];
		var filterAds    = freestarAds;
		freestar.hitTime = Date.now();
		freestar.queue   = freestar.queue || [];
		freestar.config  = freestar.config || {};
		freestar.debug   = window.location.search.indexOf( 'fsdebug' ) !== -1;

		// Exclude the sticky ad on collection pages
		if ( window.location.search.indexOf( 'collection-id=' ) !== -1 ) {
			freestarAds = freestarAds.filter( function( value ) {
				return 'sticky-1' !== value;
			} );
		}

		// Assign ads after filters have ran.
		freestar.config.enabled_slots = freestarAds;

		// Callback to run after user consent has been determined.
		// This can come from user interaction or if its not required based on the users location.
		googlefc.callbackQueue.push( () => {

			const consentStatus      = googlefc.getConsentStatus();
			const consentedtoAds     = googlefc.ConsentStatusEnum.CONSENTED_TO_PERSONALIZED_ADS;
			const consentNotRequired = googlefc.ConsentStatusEnum.CONSENT_NOT_REQUIRED;

			// If consent was given or not required
			if ( consentStatus === consentedtoAds || consentStatus === consentNotRequired ) {

				! function( a, b ){
					var c = b.getElementsByTagName( 'script' )[0];
					var d = b.createElement( 'script' );
					var e = 'https://a.pub.network/snopes-com';

					e += freestar.debug ? '/qa/pubfig.min.js' : '/pubfig.min.js';
					d.async = !0;
					d.src = e;
					c.parentNode.insertBefore( d, c )
				} ( window,document );
			}
		} );
	</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-243146 post-type-ap_post how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				</div>
				<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-header-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="btn-support-header" class="btn btn-primary" role="button">Become&nbsp;a&nbsp;Member</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
	<div id="smg-zone-header-after" class="smg-zone smg-zone-header-after"><div class="smg-zone-group smg-zone-group-header-after"><div class="smg-zone-widget smg-zone-widget-alerts-banners-founding-members  "><div id="alert-banner-founding-member" data-smg-banner="alert-banner-founding-member" class="Banner Banner--danger Banner--dismiss" role="alert">
	<div class="Banner-container">
		<a class="Banner-content" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-alert-banner&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-founding-member">
			<span class="Banner-icon">
				<span class="icon-news"></span>
			</span>
			<p class="Banner-text">
				Help Snopes. <span class="link">Become a Founding Member!</span>
			</p>
		</a>
		<button class="Banner-close" data-smg-banner-dismiss="alert-banner-founding-member">
			<i class="icon-close"></i>
		</button>
	</div>
</div>
</div></div></div></div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"How Will We Vote? Outbreak Revives Debate on Mail-in Ballots","description":"Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill; Instead, the bill included $400 million to help states adjust elections however they see fit before November."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How Will We Vote? Outbreak Revives Debate on Mail-in Ballots","description":"Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill; Instead, the bill included $400 million to help states adjust elections however they see fit before November.","image":"https:\/\/www.snopes.com\/uploads\/2020\/03\/ap-vote-by-mail.jpeg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2020\/03\/31\/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2020-03-31T11:43:00+00:00","dateModified":"2020-03-31T11:43:00+00:00"}</script>

<article class="snopes-post post-243146 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-uspolitics">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/uspolitics/"
											>
						U.S. Politics					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2020/03/31/how-will-we-vote-outbreak-revives-debate-on-mail-in-ballots/"
						aria-current="page"					>
						How Will We Vote? Outbreak Revives Debate on Mail-in Ballots					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">How Will We Vote? Outbreak Revives Debate on Mail-in Ballots</h1>

	<h2 class="subtitle">Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill; Instead, the bill included $400 million to help states adjust elections however they see fit before November.</h2>


<div class="authors-wrapper">

	<ul class="authors">

					<li>
									<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
							</li>
		
	</ul>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">31 March 2020</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/03/ap-vote-by-mail.jpeg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via AP Photo/Don Ryan, File											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F&#038;text=How%20Will%20We%20Vote%3F%20Outbreak%20Revives%20Debate%20on%20Mail-in%20Ballots&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F&#038;title=How%20Will%20We%20Vote%3F%20Outbreak%20Revives%20Debate%20on%20Mail-in%20Ballots"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=How%20Will%20We%20Vote%3F%20Outbreak%20Revives%20Debate%20on%20Mail-in%20Ballots&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F03%2F31%2Fhow-will-we-vote-outbreak-revives-debate-on-mail-in-ballots%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>OLYMPIA, Wash. (AP) — As the coronavirus pandemic knocks primary election after primary election off schedule, Democrats argue the outbreak shows the country needs to move toward one of their longtime goals — widespread voting by mail — to protect the November election.</p>
<p>But Democrats’ hopes for using the crisis to expand voting by mail face firm Republican opposition as well as significant logistical challenges. In some states, it would amount to a major revamp of their voting system just eight months before an election.</p>
<p>Vote-by-mail boosters already lost the first round of the fight. Democrats tried and failed to insert a broad mandate expanding voting by mail in the stimulus bill, a proposal that could cost as much as $2 billion. Instead, the bill included $400 million to help states adjust elections however they see fit before November.</p>
<p>But Democrats in Washington say they will keep pressing the issue, pointing to the increasing number of states that are shifting to mail-in voting for primaries as evidence that the time is right. A poll from the Pew Research Center released Monday found that about two-thirds of Americans would be uncomfortable voting at polling places during the outbreak.</p>
<p>“Practically every single Tuesday, we see another state reacting to their inability to run their election in the middle of this incredible health care pandemic,” said Democratic Sen. Ron Wyden of Oregon, the first state to vote entirely through the mail. He called expanded mail voting “not even a close call.”</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-monetized-post-body-1"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-body-1"
			class="post-body"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>Former Vice President Joe Biden, the leading Democratic presidential candidate, joined the push Sunday. “We should be looking to all-mail ballots across the board,” Biden said Sunday on NBC’s “Meet the Press.” “We should be beginning to plan that in each of our states.”</p>
<p>Every state already allows some form of voting by mail, but only six Western states are set up to allow all-mail voting in every county, according to Wendy Underhill at the National Conference of State Legislatures. Meanwhile, 17 states require a formal excuse for voters to get ballots they can mail in, and some have additional requirements. In Alabama, for example, applications for ballots must be returned with a copy of a state ID.</p>
<p>Democrats have long sought to eliminate such rules — either on the state level or by federal mandate — arguing they are barriers to voting, particularly for minorities, the elderly or the disabled.</p>
<p>While Republicans have backed the trend toward mail voting, the party remains suspicious of widespread use of the method — even though there is evidence that its voters benefit the most from it.</p>
<p>President Donald Trump summed up GOP complaints about Democrats’ mail-in-voting proposal during an interview Monday on Fox News Channel’s “Fox &amp; Friends.” “The things they had in there were crazy. They had things — levels of voting that if you ever agreed to it you’d never have a Republican elected in this country again,” Trump said of Democrats.</p>
<p>House Speaker Nancy Pelosi, a California Democrat, told MSNBC’s “Morning Joe” show on Tuesday that she felt “sad that the president doesn’t have confidence in his own party” to convince Americans about a path forward and “a vision for the future.” She said it’s “the reality of life that we are going to have to have more vote by mail.”</p>
<p>Many Republicans argue that a major expansion of mail-in voting opens up new concerns about fraud and security and that the decisions should be made at the state level rather than be dictated by Congress.</p>
<p>“These people who are saying all these states have to change and vote by mail don’t know what they are talking about,” said John Merrill, Alabama’s Republican secretary of state who has worked to expand mail voting in his home state. “I think every state ought to be able to make up their mind about what to do in elections.”</p><div id="smg-zone-smg-post-body-2" class="smg-zone smg-zone-smg-post-body-2"><div class="smg-zone-group smg-zone-group-monetized-post-body-2"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-body-2"
			class="post-body"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-2'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>There are other, practical hurdles. Mail-in voting requires an expensive upfront investment in machines to process mail ballots, poll workers and election judges to be retrained to use the devices and verify voters’ signatures on their envelopes and other wrinkles.</p>
<p>“You can’t just flip the switch and go from one system to another,” Underhill said. She noted that official ballots must be printed on durable paper stock, and states may not be able to secure enough for November without sufficient advanced planning. “You can’t just get it at Kinko’s.”</p>
<p>It’s also not clear that voting by mail is necessarily pandemic-proof. In Washington state, an early epicenter of the outbreak, Secretary of State Kim Wyman, a Republican, recommended that a special election set for April 28 across 18 counties be canceled because of the virus.</p>
<p>She noted that, under Washington law, voters can register up until Election Day, which requires personal contact with government workers. And sorting of mail ballots typically takes place in crowded offices.</p>
<p>“Most people focus on Election Day and people being able to return a ballot. But there’s lots of activities on the back-end in elections offices,” she said.</p>
<p>Many local officials are focused on finding ways to make voting in person safer. In Alabama, Merrill, who pushed local primaries back until mid-July because of the virus, said he plans to spend more money ensuring that polling stations are heavily cleaned and that poll workers have access to protective equipment and sanitizer.</p>
<p>He doesn’t want to try to change the state’s voting system in a few months. “We’re not for introducing new problems. We’re for fixing current problems, Merrill said.</p>
<p>Some Republicans see Democrats as trying to take advantage of a crisis.</p><div id="smg-zone-smg-post-body-3" class="smg-zone smg-zone-smg-post-body-3"><div class="smg-zone-group smg-zone-group-monetized-post-body-3"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-body-3"
			class="post-body"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-3'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>“Some of these are things that have been kind of partisan issues for a long time and now are being presented as a kind of response to COVID-19,” said Ohio Secretary of State Frank LaRose, a Republican who opposes a federal mandate. “I’ve called that crisis opportunism. I don’t think making big policy changes in response to a crisis is the right thing to do.”</p>
<p>Ohio’s March 17 primary was delayed at the last minute and changed to an almost-exclusively mail-in contest for April 28.</p>
<p>Michael McDonald, a professor at the University of Florida who tracks voting issues, notes secretaries of state have long resented mandates from Washington on how to conduct elections. But after upfront costs, mail voting is demonstrably cheaper than casting ballots in-person, McDonald said. It also may favor Republicans, whose voters tend to be older and more likely to cast absentee ballots, McDonald found, while Democrats are more likely to vote in person.</p>
<p>Mail voting can also delay election counts, especially in California, which allows voters to mail in their ballots on Election Day. The state is still counting votes from its March 3 primary, in part because the virus outbreak has scrambled staffing in county elections offices across the state.</p>
<p>California Secretary of State Alex Padilla, a Democrat, said he was disappointed that Congress balked at including voting reforms in the stimulus.</p>
<p>“They missed a golden opportunity to strengthen the resiliency of our elections system,” Padilla said.</p>

<div id="smg-zone-content-after" class="smg-zone smg-zone-content-after"><div class="smg-zone-group smg-zone-group-content-after-letter"><div class="smg-zone-widget smg-zone-widget-custom-founding-members-post-footer  ">
<div class="card team-letter team-letter-founding-member">
	<div class="card-header">
		<div>
			<span>Snopes.com</span>
		</div>
		<div>
			<span>Since 1994</span>
		</div>
	</div>
	<div class="card-body p-0">
		<div>
			<h5 class="card-title">Help Supercharge Snopes For 2020</h5>
			<p class="card-text">
				We have big plans. We need your help.
			</p>
		</div>
		<img
			class="stamp-image"
			src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
			data-lazy-src="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865"
			data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=80,80 80w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=180,180 180w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=375,375 375w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=416,416 416w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=542,542 542w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=733,733 733w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865 865w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=1200,1200 1200w,"
			alt=""
		>
	</div>
	<div class="card-footer">
		<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-post-footer-letter&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member">
			Become a member!
		</a>
	</div>
</div>
</div></div></div>
			
		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>31 March 2020</span>
				</li>

			
			<li class="authors-wrapper">
				<div class="label"><span>By</span></div>
				<ul class="authors">
											<li class="author">
															<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
													</li>
									</ul>
			</li>

			
			
		</ul>

	</footer>
</div>

	</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-238235 collections type-collections status-publish has-post-thumbnail hentry collections_category-health" href="https://www.snopes.com/collections/new-coronavirus-collection/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/02/collection-cdc-coronavirus-edited.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="The Coronavirus Collection: Fact-Checking COVID-19"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">The Coronavirus Collection: Fact-Checking COVID-19</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															28 February 2020													</li>
						<li class="post-type breadcrumb-item">
							Collections						</li>
					</ul>
				</div>

									<p class="subtitle">As the potentially deadly virus spread from Wuhan, China, to the rest of the world, misinformation tagged along.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-238133 news type-news status-publish has-post-thumbnail hentry news_category-technology" href="https://www.snopes.com/news/2020/02/27/firefly-aerospace-facts/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/02/noosphere-response.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Firefly Aerospace Execs Deny Involvement in Shady Dating Sites. Let’s Look at the Facts."
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Firefly Aerospace Execs Deny Involvement in Shady Dating Sites. Let’s Look at the Facts.</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															27 February 2020													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">Responses to Snopes’ two-year investigation into links between deceptive dating websites and the space startup ignore key facts of our reporting. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-238271 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-business-politics fact_check_category-politics fact_check_rating-mixture" href="https://www.snopes.com/fact-check/largest-stock-drops-trump/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/02/ss_stock_market.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did the 8 Largest Single-Day Stock Drops Occur Under Trump?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did the 8 Largest Single-Day Stock Drops Occur Under Trump?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															28 February 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">As is often the case with statistics, which ones you choose to consider makes a significant difference.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-238416 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_rating-labeled-satire" href="https://www.snopes.com/fact-check/sanders-tax-social-security/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/06/bernie_sanders.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does Sanders Want to Tax Social Security Benefits at 47 Percent?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does Sanders Want to Tax Social Security Benefits at 47 Percent?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															29 February 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A routine review of content labeled satire.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-237660 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/biden-arrested-south-africa/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/02/GettyImages-84772283-e1582738637612.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was Joe Biden Arrested in South Africa in the 1970s?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was Joe Biden Arrested in South Africa in the 1970s?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															3 March 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The former vice president has repeatedly claimed to have been arrested while attempting to visit the incarcerated Nelson Mandela. The facts show otherwise.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v6bup9"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/trump-fire-pandemic-team/">
			<div class="card-body">
				<h2 class="card-title">Did Trump Administration Fire the US Pandemic Response Team?</h2>
				<p class="card-subtitle">As a new coronavirus spread in 2020, so did concerns about the United States' preparedness for a potential pandemic.</p>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/trump-fire-pandemic-team/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-242453 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-business fact_check_rating-mixture" href="https://www.snopes.com/fact-check/hobby-lobby-coronavirus/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/03/1920px-HobbyLobbyStowOhio-e1585329138129.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is Hobby Lobby Refusing To Close Stores Because of a Message from God?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is Hobby Lobby Refusing To Close Stores Because of a Message from God?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															27 March 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Hobby Lobby reportedly sent a letter to employees explaining its stores were staying open during the COVID-19 pandemic because, in part, CEO David Green's wife had received reassurances from God. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-237671 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical-politics fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/trump-fire-pandemic-team/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/02/GettyImages-1178674303.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Trump Administration Fire the US Pandemic Response Team?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Trump Administration Fire the US Pandemic Response Team?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															13 March 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">As a new coronavirus spread in 2020, so did concerns about the United States' preparedness for a potential pandemic. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-91677 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-astronomy tag-cosmic-rays tag-gamma-rays tag-nasa tag-phone-warnings tag-science tag-solar-eclipse tag-space fact_check_category-science fact_check_rating-false" href="https://www.snopes.com/fact-check/dangerous-cosmic-gamma-rays/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/05/earth_cosmic_rays_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Will Dangerous Cosmic Rays Pass Close to Earth ‘Tonight’?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Will Dangerous Cosmic Rays Pass Close to Earth ‘Tonight’?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															24 May 2017													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">This claim has been around for years and makes no scientific sense whatsoever.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-242585 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-medical fact_check_rating-false" href="https://www.snopes.com/fact-check/lemons-coronavirus/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/03/GettyImages-184403453-e1585243218195.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Will Lemons and Hot Water Cure or Prevent COVID-19?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Will Lemons and Hot Water Cure or Prevent COVID-19?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															26 March 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">As cures go, these ones are lemons. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-241722 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-covid-19 fact_check_category-paranormal fact_check_rating-false" href="https://www.snopes.com/fact-check/nostradamus-covid-19/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2014/09/Screen-Shot-2016-09-09-at-8.44.08-PM.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Nostradamus Predict the COVID-19 Pandemic?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Nostradamus Predict the COVID-19 Pandemic?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															20 March 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">If only people recognized "predictions" before the calamitous events they supposedly anticipate. </p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black"><a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-promo-widget&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=learn-how">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Snopes.com needs your help.<mark>Become a member today.</mark></h5>
			<button class="card-btn btn">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-footer-support-link&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="link-footer-support">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/#donotsell">Do Not Sell My Info</a>
								</li>
							</ul>

						</div>

						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2020 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/escape-html.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/element.min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"nonce":"27bd80cff6","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"659daa498b"},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}},"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"b7f6b4c033"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/mu-plugins\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":false,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/mu-plugins/smg/dist/6deb1254d95643104f50-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/b0767238db85bcf827d3-plugins.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"abd44b7536"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25688304ee35a88e7c41-snopes-main.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>

<div class="modal" id="modal-support-buttons" tabindex="-1" role="dialog" aria-labelledby="modal-support-buttons" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="modal-support-buttons-title">Support Us</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<i class="fas fa-times"></i>
				</button>
			</div>
			<div class="modal-body">
				<div class="modal-text">
					You rely on Snopes, and we rely on you. Help preserve this vital resource. 
				</div>
				<a class="btn btn-paypal" id="btn-support-paypal" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ" role="button">Give with PayPal</a>
<a class="btn btn-gofundme" id="btn-support-gfm" target="_blank" href="https://www.gofundme.com/savesnopes" role="button">Give with GoFundMe</a>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar-sticky  "><div id="fs-select-footer"></div>
</div></div></div>
	</body>

</html>
<!--
	generated 7 seconds ago
	generated in 0.433 seconds
	served from batcache in 0.003 seconds
	expires in 293 seconds
-->
