<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"230177","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2020\/01\/08\/gunman-gets-life-term-in-fast-and-furious-border-killing\/","authors":[{"id":"36","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}],"categories":[{"id":"128179","name":"Legal","slug":"legal","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/legal\/"}],"dates":{"originally_published":"8 January 2020","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"Legal","tags":""}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>Gunman Gets Life Term in `Fast and Furious’ Border Killing</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2010 killing exposed the controversial federal gun operation."/>
<link rel="canonical" href="https://www.snopes.com/ap/2020/01/08/gunman-gets-life-term-in-fast-and-furious-border-killing/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gunman Gets Life Term in `Fast and Furious’ Border Killing" />
<meta property="og:description" content="The 2010 killing exposed the controversial federal gun operation." />
<meta property="og:url" content="https://www.snopes.com/ap/2020/01/08/gunman-gets-life-term-in-fast-and-furious-border-killing/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?fit=1000,534" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?fit=1000,534" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2010 killing exposed the controversial federal gun operation." />
<meta name="twitter:title" content="Gunman Gets Life Term in `Fast and Furious’ Border Killing" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?fit=1000,534" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2019\/11\/logo-main.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/legal\/","name":"Legal"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.snopes.com\/ap\/2020\/01\/08\/gunman-gets-life-term-in-fast-and-furious-border-killing\/","name":"Gunman Gets Life Term in `Fast and Furious\u2019 Border Killing"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//sdks.shopifycdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/mu-plugins/smg/dist/8b80c717f61168571b51-frontend.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/1b4ee751e852fd737ced-main.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async="async" src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/50876ce57278d05b3f41-utils.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/50876ce57278d05b3f41-tracking.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/50876ce57278d05b3f41-font-awesome.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=230177' />
<link rel="alternate" type="application/json+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snopes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.3.0 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="amphtml" href="https://www.snopes.com/ap/2020/01/08/gunman-gets-life-term-in-fast-and-furious-border-killing/amp/"><script>
		var freestar    = freestar || {};
		var freestarAds = ["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","sticky-1","post-body-1"];
		var filterAds   = freestarAds;

		freestar.hitTime = Date.now();
		freestar.queue   = freestar.queue || [];
		freestar.config  = freestar.config || {};
		freestar.debug   = window.location.search.indexOf( 'fsdebug' ) !== -1;

		if ( window.location.search.indexOf( 'collection-id=' ) !== -1 ) {
			freestarAds = freestarAds.filter( function( value ) {
				return 'sticky-1' !== value;
			} );
		}

		freestar.config.enabled_slots = freestarAds;

		! function( a, b ){
			var c = b.getElementsByTagName( 'script' )[0];
			var d = b.createElement( 'script' );
			var e = 'https://a.pub.network/snopes-com';

			e += freestar.debug ? '/qa/pubfig.min.js' : '/pubfig.min.js';
			d.async = !0;
			d.src = e;
			c.parentNode.insertBefore( d, c )
		} ( window,document );
	</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-230177 post-type-ap_post gunman-gets-life-term-in-fast-and-furious-border-killing">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				</div>
				<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-header-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="btn-support-header" class="btn btn-primary" role="button">Become&nbsp;a&nbsp;Member</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
	<div id="smg-zone-header-after" class="smg-zone smg-zone-header-after"><div class="smg-zone-group smg-zone-group-header-after"><div class="smg-zone-widget smg-zone-widget-alerts-banners-founding-members  "><a id="alert-banner-founding-member" class="Banner Banner--danger" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-alert-banner&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-founding-member" data-smg-banner="founding-member">
	<div class="Banner-content" role="alert">
		<span class="Banner-icon">
			<span class="icon-news"></span>
		</span>
		<p class="Banner-text">
			Help Snopes. <span class="link">Become a Founding Member!</span>
		</p>
	</div>
</a>
</div></div></div></div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Gunman Gets Life Term in `Fast and Furious\u2019 Border Killing","description":"The 2010 killing exposed the controversial federal gun operation."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Gunman Gets Life Term in `Fast and Furious\u2019 Border Killing","description":"The 2010 killing exposed the controversial federal gun operation.","image":"https:\/\/www.snopes.com\/uploads\/2020\/01\/ap-fast-and-furious-killing.jpeg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2020\/01\/08\/gunman-gets-life-term-in-fast-and-furious-border-killing\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2020-01-08T11:15:00+00:00","dateModified":"2020-01-08T11:15:00+00:00"}</script>

<article class="snopes-post post-230177 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-legal">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/legal/"
											>
						Legal					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2020/01/08/gunman-gets-life-term-in-fast-and-furious-border-killing/"
						aria-current="page"					>
						Gunman Gets Life Term in `Fast and Furious’ Border Killing					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">Gunman Gets Life Term in `Fast and Furious’ Border Killing</h1>

	<h2 class="subtitle">The 2010 killing exposed the controversial federal gun operation.</h2>


<div class="authors-wrapper">

	<ul class="authors">

					<li>
									<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
							</li>
		
	</ul>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">8 January 2020</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/ap-fast-and-furious-killing.jpeg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via John T. Greilick/Detroit News via AP, File											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F&#038;text=Gunman%20Gets%20Life%20Term%20in%20%60Fast%20and%20Furious%E2%80%99%20Border%20Killing&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F&#038;title=Gunman%20Gets%20Life%20Term%20in%20%60Fast%20and%20Furious%E2%80%99%20Border%20Killing"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=Gunman%20Gets%20Life%20Term%20in%20%60Fast%20and%20Furious%E2%80%99%20Border%20Killing&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2020%2F01%2F08%2Fgunman-gets-life-term-in-fast-and-furious-border-killing%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>TUCSON, Ariz. (AP) — A man convicted of shooting a U.S. Border Patrol agent nine years ago in a case that exposed a botched federal gun operation known as “Fast and Furious” was sentenced Wednesday to life in prison.</p>
<p>U.S. District Judge David C. Bury sentenced Heraclio Osorio-Arellanes to the mandatory life sentence after hearing tearful statements from the sisters of Brian Terry, the agent who was fatally shot while on a mission in Arizona on Dec. 14, 2010.</p>
<p>Osorio-Arellanes is one of seven defendants who were charged in the slaying of Terry. Osorio-Arellanes was convicted of first-degree murder and other charges last year after being extradited from Mexico in 2018.</p>
<p>Terry’s death exposed the “Fast and Furious” operation, in which U.S. federal agents allowed criminals to buy firearms with the intention of tracking them to criminal organizations. But the U.S. Bureau of Alcohol, Tobacco, Firearms and Explosives lost track of most of the guns, including two found at scene of Terry’s death.</p>
<p>The Obama administration was heavily criticized for the operation. Former Attorney General Eric Holder was held in contempt by Congress for refusing to turn over documents related to the sting.</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-monetized-post-body-1"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c498c-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-body-1"
			class="post-body"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>The Terry family has flown from Michigan to Tucson to attend hearings in the several cases tied to Brian’s death. On Wednesday, his two sisters spoke tearfully about life without their youngest brother. Terry “was a man filled with so much dedication to keeping our country safe,” sister Kelly Willis said. He lit up every room he walked in had a beautiful smile, she added.</p>
<p>“You would think the time lessens the heartache, but it doesn’t,” she said.</p>
<p>Terry, 40 and a former U.S. Marine, was part of a four-man team in an elite Border Patrol unit staking out the southern Arizona desert on a mission to find “rip-off” crew members who rob drug smugglers. They encountered a group and identified themselves as police.</p>
<p>The men refused to stop, prompting an agent to fire bean bags at them. They responded by firing AK-47-type assault rifles. Terry was struck in the back and died soon after.</p>
<p>Osorio-Arellanes was the shooter that night. But he contends that he did not have a fair trial, and his attorney said he is illiterate and didn’t understand the proceedings.</p>
<p>“I feel like my rights are being violated as well,” Osorio-Arellanes said Wednesday.</p>
<p>The judge rebuked Osorio-Arellanes as he handed down his sentence.</p>
<p>“I think you know what the law is of the United States but you refuse to accept it,” Bury said. “In the United States if you take the life of a human being while committing another felony, that’s murder in our country by statute.”</p>
<p>Five of the seven men charged in Terry’s killing are serving prison sentences after pleading guilty or being convicted. Only one, Jesus Rosario Favela-Astorga, has not been extradited or tried after being arrested in October 2017.</p>
<p>Tucson Sector Chief Roy Villareal, who along with about 20 other agents was present at the hearing, said in a statement that the sentencing brought them one step closer to justice.</p>
<p>“The sentencing brings a painful time closer to an end and serves as a reminder of the grave dangers our agents face in their selfless commitment to the safety of their communities and country,” Villareal said.</p>

<div id="smg-zone-content-after" class="smg-zone smg-zone-content-after"><div class="smg-zone-group smg-zone-group-content-after-letter"><div class="smg-zone-widget smg-zone-widget-custom-founding-members-post-footer  ">
<div class="card team-letter team-letter-founding-member">
	<div class="card-header">
		<div>
			<span>Snopes.com</span>
		</div>
		<div>
			<span>Since 1994</span>
		</div>
	</div>
	<div class="card-body p-0">
		<div>
			<h5 class="card-title">Help Supercharge Snopes For 2020</h5>
			<p class="card-text">
				We have big plans. We need your help.
			</p>
		</div>
		<img
			class="stamp-image"
			src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
			data-lazy-src="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865"
			data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=80,80 80w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=180,180 180w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=375,375 375w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=416,416 416w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=542,542 542w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=733,733 733w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=865,865 865w,https://www.snopes.com/tachyon/2019/12/team-snopes-stamp-cream.png?resize=1200,1200 1200w,"
			alt=""
		>
	</div>
	<div class="card-footer">
		<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-post-footer-letter&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member">
			Become a member!
		</a>
	</div>
</div>
</div></div></div>
			
		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>8 January 2020</span>
				</li>

			
			<li class="authors-wrapper">
				<div class="label"><span>By</span></div>
				<ul class="authors">
											<li class="author">
															<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
													</li>
									</ul>
			</li>

			
			
		</ul>

	</footer>
</div>

	</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-227755 news type-news status-publish has-post-thumbnail hentry" href="https://www.snopes.com/news/2019/12/20/facebook-removes-the-bl-pages/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/12/image-bl-profile-photos-grid-black.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Facebook Removes Deceptive BL Network Following Snopes&#8217; Reporting"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Facebook Removes Deceptive BL Network Following Snopes&#8217; Reporting</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															20 December 2019													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">After three months of ignoring Snopes’ request for comment on the inauthentic behavior of the media outlet The BL, Facebook has removed The BL’s pages and groups from the platform.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-229929 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-false" href="https://www.snopes.com/fact-check/video-of-drone-strike-soleimani/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/Featured-Image-Template-3.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does This Video Show the Drone Strike That Killed Soleimani?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does This Video Show the Drone Strike That Killed Soleimani?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															7 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Iran Gen. Qassem Soleimani was killed by a U.S. drone strike in Baghdad on Jan. 3, 2020. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-229496 news type-news status-publish has-post-thumbnail hentry news_category-uspolitics" href="https://www.snopes.com/news/2020/01/03/biden-video-culture/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/GettyImages-1191052965-e1578099725617.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Despite Deceptive Video, Biden Spoke About Violence Against Women, Not White Nationalism"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Despite Deceptive Video, Biden Spoke About Violence Against Women, Not White Nationalism</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															3 January 2020													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">A 19-second clip was shared widely in the first week of 2020. Its promoters said it unmasked Joe Biden as a white nationalist, but the reality was very different. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-229702 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-iran fact_check_category-controversy fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/obama-drone-strikes/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/GettyImages-608083760-e1578359609795.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did President Obama Order More Than 500 Drone Strikes?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did President Obama Order More Than 500 Drone Strikes?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															6 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The drone program has ratcheted up with each successive administration.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-227350 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politics fact_check_category-religion-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/muslim-community-center/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/12/GettyImages-539667761-e1576715765701.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is the &#8216;Ground Zero Mosque&#8217; Project Back?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is the &#8216;Ground Zero Mosque&#8217; Project Back?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															19 December 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">An inflammatory story from back in 2010 has been stirred up again, despite the lack of any significant new information.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v3uuzx"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/prayer-request-seals-helicopter/">
			<div class="card-body">
				<h2 class="card-title">Were 30 Navy SEALs lost in a helicopter crash "yesterday" in Afghanistan?</h2>
				<p class="card-subtitle">The tragic incident happened almost a decade ago.</p>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/prayer-request-seals-helicopter/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-229554 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-miscaptioned" href="https://www.snopes.com/fact-check/australia-fires-iss-image/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2020/01/australia_fires.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is This a Photo of Australian Fires Taken from the Space Station?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is This a Photo of Australian Fires Taken from the Space Station?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															5 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Composite images created from multiple data inputs are often mistaken for literal photographs.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-229564 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-mixture" href="https://www.snopes.com/fact-check/iran-trump-bounty/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/11/1000-42.jpeg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Iran Offer an $80M Bounty for Trump&#8217;s Head?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Iran Offer an $80M Bounty for Trump&#8217;s Head?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															5 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The amount of the bounty is supposedly based on Iran's population.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-229537 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politics fact_check_category-quotes fact_check_rating-labeled-satire" href="https://www.snopes.com/fact-check/trump-apologize-to-iran/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/06/nancy_pelosi_ACA_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Nancy Pelosi Say Trump Must Apologize to Iran ‘Or Else’?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Nancy Pelosi Say Trump Must Apologize to Iran ‘Or Else’?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															4 January 2020													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A routine review of content labeled satire.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-104794 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-afghanistan tag-facebook-prayer-requests tag-viral-facebook-posts fact_check_category-inboxer-rebellion fact_check_rating-outdated" href="https://www.snopes.com/fact-check/prayer-request-seals-helicopter/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/09/Chinook_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Prayer Request for 30 SEALs Killed in Afghanistan"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Prayer Request for 30 SEALs Killed in Afghanistan</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															25 September 2017													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A request for prayers for the families of 30 U.S. military personnel who died when their helicopter was shot down in Afghanistan is several years old.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-76510 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-simpsons-predictions tag-the-simpsons tag-trump-predictions fact_check_category-politicians fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/simpsons-predict-trumps-death/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/02/simpsons_trump_feature.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did &#8216;The Simpsons&#8217; Predict President Trump&#8217;s Death?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did &#8216;The Simpsons&#8217; Predict President Trump&#8217;s Death?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															7 February 2017													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">An image showing a cartoon Donald Trump in a coffin was purportedly featured on 'The Simpsons' animated TV series.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black"><a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-promo-widget&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=learn-how">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Snopes.com needs your help.<mark>Become a member today.</mark></h5>
			<button class="card-btn btn">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-footer-support-link&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=support-snopes" id="link-footer-support">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-theme-footer-support-link&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=membership">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<div id="signinout-modal" class="modal" style="display:none;">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div id="signinout-widget"></div>
		</div>
	</div>
</div>
<script type="text/template" id="tpl-user-dropdown">
<div class="dropdown">
	<button type="button"
		id="profile-menu-controls"
		class="status-display btn btn-secondary dropdown-toggle"
		data-toggle="dropdown"
		aria-haspopup="true"
		aria-expanded="false"
	>
	Welcome, <span data-profile-field="given_name"></span>	</button>
	<div class="dropdown-menu" aria-labelledby="profile-menu-controls">
		<a class="dropdown-item" href="#">
			Edit Profile		</a>
		<a class="dropdown-item status-display signinout-button" href="#">
			Sign out		</a>
	</div>
</div>
</script>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.snopes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/escape-html.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/dist/element.min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"nonce":"a2246f26c1","ajax_url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","api":{"root_endpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/","nonce":"3f37a171e0"},"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}},"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"2f84d75acd"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/mu-plugins\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":true,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/mu-plugins/smg/dist/6deb1254d95643104f50-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/b0767238db85bcf827d3-plugins.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"3fd0d2351b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/50876ce57278d05b3f41-snopes-main.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<div class="menu-item nav-item support-us">

			
			
				<a title="Become a Member" href="https://www.snopes.com/projects/founding-members/?utm_source=snopes-mobile-menu-support-button&#038;utm_medium=native&#038;utm_campaign=fm2020&#038;utm_content=become-a-member-today" class="nav-link" itemprop="url">Become a Member</a>

			
		</div>

	
		
		<div class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</div>

	
		
		<div class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</div>

	
		
		<div class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</div>

	
		
		<div class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</div>

	
		
		<div class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</div>

	
		
		<div class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</div>

	
		
		<div class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</div>

	
		
		<div class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</div>

	
		
		<div class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</div>

	
		
		<div class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</div>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>

<div class="modal" id="modal-support-buttons" tabindex="-1" role="dialog" aria-labelledby="modal-support-buttons" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="modal-support-buttons-title">Support Us</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<i class="fas fa-times"></i>
				</button>
			</div>
			<div class="modal-body">
				<div class="modal-text">
					You rely on Snopes, and we rely on you. Help preserve this vital resource. 
				</div>
				<a class="btn btn-paypal" id="btn-support-paypal" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ" role="button">Give with PayPal</a>
<a class="btn btn-gofundme" id="btn-support-gfm" target="_blank" href="https://www.gofundme.com/savesnopes" role="button">Give with GoFundMe</a>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar-sticky  "><div id="fs-select-footer"></div>
</div></div></div>
	</body>

</html>
<!--
	generated 167 seconds ago
	generated in 0.288 seconds
	served from batcache in 0.004 seconds
	expires in 133 seconds
-->
