<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"217391","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2019\/10\/06\/madcap-confetti-throwing-comic-rip-taylor-has-died-at-84\/","authors":{"author":{"id":"36","slug":"","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}},"categories":[{"id":"60327","name":"Entertainment","slug":"entertainment","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/entertainment\/"}],"dates":{"originally_published":"","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"Entertainment","tags":""}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died."/>
<link rel="canonical" href="https://www.snopes.com/ap/2019/10/06/madcap-confetti-throwing-comic-rip-taylor-has-died-at-84/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84" />
<meta property="og:description" content="Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died." />
<meta property="og:url" content="https://www.snopes.com/ap/2019/10/06/madcap-confetti-throwing-comic-rip-taylor-has-died-at-84/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?fit=800,524" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?fit=800,524" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="524" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died." />
<meta name="twitter:title" content="Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?fit=800,524" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"AP News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.snopes.com\/ap\/2019\/10\/06\/madcap-confetti-throwing-comic-rip-taylor-has-died-at-84\/","name":"Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/plugins-mu/smg/dist/1b999df9034484baa171-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C500i%2C600%2C700&#038;display=swap&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/8d68026944643044a734-main.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-utils.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-tracking.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-font-awesome.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=217391' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>var freestar = freestar || {};var freestarAds = ["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","sticky-1","post-body-1"];var filterAds = freestarAds;freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;if ( window.location.search.indexOf( "collection-id=" ) !== -1 ) {freestarAds = freestarAds.filter( function( value ) {return "sticky-1" !== value;} );}freestar.config.enabled_slots = freestarAds;!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-217391 post-type-ap_post madcap-confetti-throwing-comic-rip-taylor-has-died-at-84">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				</div>
				<a id="btn-support-header" class="btn btn-primary" role="button" data-toggle="modal" data-target="#modal-support-buttons">Support&nbsp;Us</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
	<div id="smg-zone-header-after" class="smg-zone smg-zone-header-after"><div class="smg-zone-group smg-zone-group-header-after"><div class="smg-zone-widget smg-zone-widget-alerts-banners-gfm-support  "><a id="alert-banner-gfm" target="_blank" href="https://www.gofundme.com/savesnopes">
	<div class="banner-alert alert alert-danger" role="alert">
		<div class="container">
			<p class="banner-text">
				<span class="alert-icon">
					<i class="fas fa-exclamation-triangle"></i>
				</span>
				Snopes needs your help! <span class="link">Learn more</span>.
			</p>
		</div>
	</div>
</a>
</div></div></div></div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-monetized-theme-header"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84","description":"Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died. "}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84","description":"Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died. ","image":"https:\/\/www.snopes.com\/uploads\/2019\/10\/ap_torn.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2019\/10\/06\/madcap-confetti-throwing-comic-rip-taylor-has-died-at-84\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2019-10-06T18:17:00+00:00","dateModified":"2019-10-06T18:17:00+00:00"}</script>

<article class="snopes-post post-217391 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-entertainment">

	<div class="header-wrapper card">
	<div class="card-header">
	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">
							<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/"
											>
						Home					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/"
											>
						AP News					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/category/entertainment/"
											>
						Entertainment					</a>
				</li>
								<li class="breadcrumb-item">
					<a
						href="https://www.snopes.com/ap/2019/10/06/madcap-confetti-throwing-comic-rip-taylor-has-died-at-84/"
						aria-current="page"					>
						Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84					</a>
				</li>
						</ol>
	</nav>

	</div>

	<header class="post-header">
		
<h1 class="title">Madcap Confetti-Throwing Comic Rip Taylor Has Died at 84</h1>

	<h2 class="subtitle">Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died. </h2>


<div class="authors-wrapper">

	<div class="authors">

		<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>

		
	</div>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">6 October 2019</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=800,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/10/ap_torn.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via Associated Press											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F&#038;text=Madcap%20Confetti-Throwing%20Comic%20Rip%20Taylor%20Has%20Died%20at%2084&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F&#038;title=Madcap%20Confetti-Throwing%20Comic%20Rip%20Taylor%20Has%20Died%20at%2084"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=Madcap%20Confetti-Throwing%20Comic%20Rip%20Taylor%20Has%20Died%20at%2084&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F10%2F06%2Fmadcap-confetti-throwing-comic-rip-taylor-has-died-at-84%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-monetized-main-after-feature"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>LOS ANGELES (AP) — Rip Taylor, the madcap mustached comedian with a fondness for confetti-throwing who became a television game show mainstay in the 1970s, has died. He was 84.</p>
<p>Taylor died Sunday in Beverly Hills, California, publicist Harlan Boll said.</p>
<p>The man who would become known worldwide as Rip did not have a direct line into show business. He was born Charles Elmer Taylor Jr. in Washington, D.C., to a waitress and a musician and first worked as a congressional page before serving in the Army during the Korean War, where he started performing standup.</p>
<p>His ascent began with spots on “The Ed Sullivan Show,” where he was known as the “crying comedian.” The moniker pre-dated his television stints, however, and went back to his time in the Catskills.</p>
<p>“I sat on a stool telling jokes, and nobody was laughing,” he told UPI in 1992. “In desperation, I pretended to cry as I begged them to laugh. That killed ’em.”</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-monetized-post-body-1"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c498c-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-1" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>It’s where he said the character “Rip” came from.</p>
<p>Although he readily admitted stealing jokes from USO shows, the crying comedian bit got him to Ed Sullivan, where the host — forgetting Taylor’s name — would say “get me the crying comedian.”</p>
<p>Success begat more success, and Taylor ended up on tour with Judy Garland and Eleanor Powell in Las Vegas in 1966.</p>
<p>In his over five decades in entertainment, Taylor would make over 2,000 guest star appearances on shows like “The Monkees,” ″The Merv Griffin Show,” ″The Tonight Show,” ″Late Night with David Letterman,” ″Hollywood Squares” and “The Gong Show.” He also hosted the beauty pageant spoof “The $1.98 Beauty Show.”</p>
<p>With his bushy blonde toupee, exaggerated eyebrows and walrus-like mustache, Taylor was a striking presence. He was apparently so proud of his star on the Hollywood Walk of Fame that he’d regularly schedule trips to buff and clean the square at 6625 Hollywood Boulevard.</p>
<p>Taylor also did a fair share of voice work for animated films and television like “The Jetsons” and “The Addams Family,” as Uncle Fester, which earned him an Emmy nomination.</p>
<p>He played himself in movies like “Wayne’s World 2” and the “Jackass” movies, appeared on stage in “Anything Goes,” ″A Funny Thing Happened on the Way to the Forum,” ″Sugar Babies,” where he took over for Mickey Rooney, as Fagin in “Oliver!” and Captain Hook in “Peter Pan.” Taylor also wrote and performed an autobiographical one-man play called “It Ain’t All Confetti.”</p>
<p>Taylor reflected in that same 1992 interview that he always considered himself an actor.</p>
<p>“Rip is funny because he’s crazy. Every night on stage, he’s cornered and put-upon,” Taylor said. “That’s what I am bringing into play as a straight actor.”</p>
<p>He is survived by his longtime partner Robert Fortney. In lieu of flowers, they ask that donations be made to the Thalians, a charitable organization that Taylor supported that is dedicated to mental health issues.</p>

<div id="smg-zone-content-after" class="smg-zone smg-zone-content-after"><div class="smg-zone-group smg-zone-group-content-after-letter"><div class="smg-zone-widget smg-zone-widget-custom-cta-letter  ">

	<div class="media-list">
		
<div class="card team-letter">
	<div class="card-header">
		<div>
			<span>Snopes.com</span>
		</div>
		<div>
			<span>Since 1994</span>
		</div>
	</div>
	<div class="card-body p-0">
		<div>
			<h5 class="card-title">A Word to Our Loyal Readers</h5>
							<p class="card-text">
					Support Snopes and make a difference for readers everywhere. 				</p>
					</div>
		<img
			class="stamp-image"
			src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
			data-lazy-src="https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=865,877"
			data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=80,82 80w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=180,183 180w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=375,380 375w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=416,422 416w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=542,550 542w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=733,743 733w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=865,877 865w,https://www.snopes.com/tachyon/2019/07/team-snopes-stamp.png?resize=1200,1216 1200w,"
			alt=""
		>
	</div>
	<div class="card-footer">
		<button
			type="button"
			data-toggle="collapse"
			data-target="#letter-collapse"
			aria-expanded="false"
			aria-controls="letter-collapse">
			Read the Letter <i class="fas fa-angle-down"></i>
		</button>
	</div>
	<div class="letter-wrapper">
		<div class="collapse" id="letter-collapse">
			<div class="container-fluid">
				<div class="row no-gutters justify-content-between">
					<div class="col-12 col-lg-3 order-2 order-lg-1 mt-5 mt-lg-0">
						
<div class="team team-compact">
	<section>
		<h5>Editorial</h5>
		<ul>
											<li class="team-member">
					<span class="name">David Mikkelson</span>
				</li>
															<li class="team-member">
					<span class="name">Doreen Marchionni</span>
				</li>
															<li class="team-member">
					<span class="name">David Emery</span>
				</li>
															<li class="team-member">
					<span class="name">Bond Huberman</span>
				</li>
															<li class="team-member">
					<span class="name">Jordan Liles</span>
				</li>
															<li class="team-member">
					<span class="name">Alex Kasprak</span>
				</li>
															<li class="team-member">
					<span class="name">Dan Evon</span>
				</li>
															<li class="team-member">
					<span class="name">Dan MacGuill</span>
				</li>
															<li class="team-member">
					<span class="name">Bethania Palma</span>
				</li>
															<li class="team-member">
					<span class="name">Liz Donaldson</span>
				</li>
																																												</ul>
	</section>
	<section>
		<h5>Operations</h5>
		<ul>
																																																																																		<li class="team-member">
						<span class="name">Vinny Green</span>
					</li>
																<li class="team-member">
						<span class="name">Ryan Miller</span>
					</li>
																<li class="team-member">
						<span class="name">Chris Reilly</span>
					</li>
																<li class="team-member">
						<span class="name">Chad Ort</span>
					</li>
																<li class="team-member">
						<span class="name">Elyssa Young</span>
					</li>
									</ul>
	</section>
</div>
					</div>
					<div class="col-12 col-lg-8 order-1 order-lg-2">
						<section class="content">
							<p>Most Snopes assignments begin when readers ask us, “Is this true?” Those tips launch our fact-checkers on sprints across a vast range of political, scientific, legal, historical, and visual information. We investigate as thoroughly and quickly as possible and relay what we learn. Then another question arrives, and the race starts again.</p>
<p>We do this work every day at no cost to you, but it is far from free to produce, and we cannot afford to slow down. To ensure Snopes endures — and grows to serve more readers — we need a different kind of tip: We need your financial support.</p>
<p>Support Snopes so we continue to pursue the facts — for you and anyone searching for answers.</p>

						</section>
						<section class="signature">
							<img
								class="signature-image"
								src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
								data-lazy-src="https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=865,261"
								data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=80,25 80w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=180,55 180w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=375,113 375w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=416,126 416w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=542,164 542w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=733,221 733w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=865,261 865w,https://www.snopes.com/tachyon/2019/07/team-snopes-signature.png?resize=1200,362 1200w,"
								data-lazy-sizes="(min-width: 768px) 160px, 100vw"
								alt=""
							>
							<p>Team Snopes</p>
						</section>
						<button class="btn btn-support-modal" id="btn-modal-support-buttons" data-toggle="modal" data-target="#modal-support-buttons">Support Snopes</button>					</div>
				</div>
			</div>
		</div>
	</div>
</div>

	</div>

</div></div></div>
			
		</div>

		
<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>6 October 2019</span>
				</li>

			

			<li class="authors-wrapper">

				<div class="label"><span>By</span></div>

				<ul class="authors">

					<li class="author">

						<a href="https://www.snopes.com/author/apwire/">Associated Press</a>
					</li>

					
				</ul>

			</li>

			
			
		</ul>

	</footer>
</div>

	</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-monetized-main-footer"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-editors-picks  ">
	<div class="card">
		<h3 class="card-header">Editors' Picks</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-216140 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/dems-impeach-gop-presidents/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/09/GettyImages-186765086-e1569612040129.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Have Democrats Tried to Impeach Every GOP President Since Ike?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Have Democrats Tried to Impeach Every GOP President Since Ike?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															27 September 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The question arises in light of the U.S. House of Representatives' launching of an impeachment inquiry against Donald Trump in fall 2019.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-216499 news type-news status-publish has-post-thumbnail hentry news_category-uspolitics" href="https://www.snopes.com/news/2019/10/01/usa-facebook-page-ukrainians/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/09/world-usa-remember-when-e1569905403619.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Popular &#8216;USA&#8217; Facebook Page Run by Ukrainians Targeted Older Americans"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Popular &#8216;USA&#8217; Facebook Page Run by Ukrainians Targeted Older Americans</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															1 October 2019													</li>
						<li class="post-type breadcrumb-item">
							News						</li>
					</ul>
				</div>

									<p class="subtitle">The Facebook page World USA became a testament to a steadfast Rockwellian conception of America. But it was run by two Ukrainians.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-214492 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-controversy fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/obamacare-website-border-wall/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/03/US_Mexico_border_wall_feature.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did the Obamacare Website Cost More Than What It Will Cost to Build Trump&#8217;s Border Wall?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did the Obamacare Website Cost More Than What It Will Cost to Build Trump&#8217;s Border Wall?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															16 September 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A spurious quote attributed to actor/comedian Tim Allen was shared by one of President Donald Trump's sons.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-213846 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-abortion fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/testimony-biotech-company/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/09/prolife-rally-massachusetts-getty.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Court Testimony Prove a Biotech Company Harvests Organs from Live Fetuses?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Court Testimony Prove a Biotech Company Harvests Organs from Live Fetuses?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 September 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">Among other issues, a troubling headline about "beating baby hearts" resulted in accusations of witness intimidation.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-213096 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-science fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/red-bull-bang-drug-tests-meth/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/09/red-bull-drug-test.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Do Energy Drinks Show Up as Various Illicit Substances in Drug Tests?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Do Energy Drinks Show Up as Various Illicit Substances in Drug Tests?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															9 September 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A viral Facebook post proved misleading and confusing rather than informative.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>

	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-monetized-aside-3x"><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v48hi9"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/is-this-a-wall-around-nancy-pelosis-home/">
			<div class="card-body">
				<h2 class="card-title">Is This a Wall Around Nancy Pelosi’s Home?</h2>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/is-this-a-wall-around-nancy-pelosis-home/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-custom-popular  ">

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-217144 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politics fact_check_category-political-quotes fact_check_rating-false" href="https://www.snopes.com/fact-check/monica-lewinsky-trump-tweet/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/10/GettyImages-1132383243.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Monica Lewinsky Offer to &#8216;Take One For (the) Team&#8217; to Get Trump Impeached?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Monica Lewinsky Offer to &#8216;Take One For (the) Team&#8217; to Get Trump Impeached?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															4 October 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A crude joke spread quickly online in the wake of an impeachment inquiry into the U.S. president.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-217096 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-science fact_check_rating-false" href="https://www.snopes.com/fact-check/global-warming-data-faked/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/10/warming-faked.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was Global Warming Data &#8216;Faked&#8217; to &#8216;Fit Climate Change Fictions&#8217;?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was Global Warming Data &#8216;Faked&#8217; to &#8216;Fit Climate Change Fictions&#8217;?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															3 October 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">That adjustments are made to records of climate is neither a scoop, nor a secret, nor a controversy. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-216869 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-labeled-satire" href="https://www.snopes.com/fact-check/adam-lambert-metallica-singer/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/10/GettyImages-1172891415.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Adam Lambert Replace James Hetfield as Lead Singer of Metallica?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Adam Lambert Replace James Hetfield as Lead Singer of Metallica?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															2 October 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A routine review of content labeled satire.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-217176 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-viral-phenomena fact_check_rating-mixture" href="https://www.snopes.com/fact-check/babies-climate-change-aoc/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/10/eat-children-town-hall.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did an AOC Supporter Suggest &#8216;Eating Babies&#8217; to Fight Climate Change?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did an AOC Supporter Suggest &#8216;Eating Babies&#8217; to Fight Climate Change?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															4 October 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">The bizarre statement came up at a New York City town hall event in October 2019.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-214085 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-labeled-satire" href="https://www.snopes.com/fact-check/bill-nye-arrested-illegal-drugs/">

		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/09/GettyImages-1145076667.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was TV Host Bill Nye Arrested for Manufacturing and Selling Illegal Drugs?"
				>

			
			
		</figure>

		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was TV Host Bill Nye Arrested for Manufacturing and Selling Illegal Drugs?</h5>

				<div class="meta-data">
					<ul class="breadcrumb">
						<li class="date breadcrumb-item">
															12 September 2019													</li>
						<li class="post-type breadcrumb-item">
							Fact Check						</li>
					</ul>
				</div>

									<p class="subtitle">A routine review of content labeled satire.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black"><a href="" data-toggle="modal" data-target="#modal-support-buttons">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-monetized-theme-footer"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Us</a>
								</li>
								<li>
									<a href="#modal-support-buttons" id="link-footer-support" data-toggle="modal" data-target="#modal-support-buttons">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/careers/">Careers</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/membership-coming-soon/">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<div id="signinout-modal" class="modal" style="display:none;">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div id="signinout-widget"></div>
		</div>
	</div>
</div>
<script type="text/template" id="tpl-user-dropdown">
<div class="dropdown">
	<button type="button"
		id="profile-menu-controls"
		class="status-display btn btn-secondary dropdown-toggle"
		data-toggle="dropdown"
		aria-haspopup="true"
		aria-expanded="false"
	>
	Welcome, <span data-profile-field="given_name"></span>	</button>
	<div class="dropdown-menu" aria-labelledby="profile-menu-controls">
		<a class="dropdown-item" href="#">
			Edit Profile		</a>
		<a class="dropdown-item status-display signinout-button" href="#">
			Sign out		</a>
	</div>
</div>
</script>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"collections":{"api":{"rootEndpoint":"https:\/\/www.snopes.com\/wp-json\/smg\/v1\/"}},"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"f15c26cd13"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/plugins-mu\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":true,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins-mu/smg/dist/0d8dd39465b89a85f69d-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/3c553d8a157e66e71cfa-plugins.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"2f5eee6d3f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/21976638ebac61c9531a-snopes-main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>
	<script id="smg-collections-nav" type="text/x-handlebars-template">
		<div class="collection-nav">
			<div class="container">
				<div class="row no-gutters">
					<div class="col-12">
						<div class="meta">
							<div class="count">
								<span class="icon"><i class="fas fa-stream"></i></span>
								<span class="statement">{{{collectionCurrentNum}}} OF {{{collectionTotal}}}</span>
								<span class="label">ARTICLES</span>
							</div>
							<div>
								<a data-toggle="collapse" href="#collapsePostNav" role="button" aria-expanded="false" aria-controls="collapsePostNav">
									<i class="fas fa-angle-down"></i>
								</a>
							</div>
						</div>
						<div class="collapse show" id="collapsePostNav">
							<div class="content">
								<h5 class="title">{{{collectionTitle}}}</h5>
							</div>
							<nav class="pagination">
								<a href="{{{before.postPermalink}}}" class="nav-btn previous">
									<i class="fas fa-angle-left"></i>
								</a>
								<a href="{{{after.postPermalink}}}" class="nav-btn next">
									<i class="fas fa-angle-right"></i>
								</a>
							</nav>
							<div class="footer">
								<p>You are viewing an article from a collection. <a href="{{{collectionPermalink}}}">See the whole collection.</a></p>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</script>

<div class="modal" id="modal-support-buttons" tabindex="-1" role="dialog" aria-labelledby="modal-support-buttons" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="modal-support-buttons-title">Support Us</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<i class="fas fa-times"></i>
				</button>
			</div>
			<div class="modal-body">
				<div class="modal-text">
					You rely on Snopes, and we rely on you. Help preserve this vital resource. 
				</div>
				<a class="btn btn-paypal" id="btn-support-paypal" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ" role="button">Give with PayPal</a>
<a class="btn btn-gofundme" id="btn-support-gfm" target="_blank" href="https://www.gofundme.com/savesnopes" role="button">Give with GoFundMe</a>
			</div>
		</div>
	</div>
</div>
<div id="smg-zone-off-canvas-footer" class="smg-zone smg-zone-off-canvas-footer"><div class="smg-zone-group smg-zone-group-monetized-off-canvas-footer"><div class="smg-zone-widget smg-zone-widget-ads-freestar-sticky  "><div id="fs-select-footer"></div>
</div></div></div>
	</body>

</html>
<!--
	generated in 0.152 seconds
	72824 bytes batcached for 300 seconds
-->
