<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"206050","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2019\/07\/24\/the-queen-has-seen-this-before-the-uk-power-handover\/","authors":{"author":{"id":"36","slug":"","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}},"categories":[{"id":"60325","name":"World News","slug":"worldnews","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/worldnews\/"}],"dates":{"originally_published":"","last_updated":""},"tags":{"all":[{"id":"46659","name":"boris johnson","slug":"boris-johnson","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/boris-johnson\/"},{"id":"120","name":"queen elizabeth","slug":"queen-elizabeth","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/queen-elizabeth\/"},{"id":"6217","name":"united kingdom","slug":"united-kingdom","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/united-kingdom\/"}],"main":[{"id":"46659","name":"boris johnson","slug":"boris-johnson","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/boris-johnson\/"},{"id":"120","name":"queen elizabeth","slug":"queen-elizabeth","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/queen-elizabeth\/"},{"id":"6217","name":"united kingdom","slug":"united-kingdom","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/united-kingdom\/"}]},"gaData":{"authors":"Associated Press","categories":"World News","tags":"boris johnson,queen elizabeth,united kingdom"}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>The Queen Has Seen This Before: The UK Power Handover</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boris Johnson will be the 14th prime minister of her reign so far."/>
<link rel="canonical" href="https://www.snopes.com/ap/2019/07/24/the-queen-has-seen-this-before-the-uk-power-handover/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Queen Has Seen This Before: The UK Power Handover" />
<meta property="og:description" content="Boris Johnson will be the 14th prime minister of her reign so far." />
<meta property="og:url" content="https://www.snopes.com/ap/2019/07/24/the-queen-has-seen-this-before-the-uk-power-handover/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="boris johnson" />
<meta property="article:tag" content="queen elizabeth" />
<meta property="article:tag" content="united kingdom" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?fit=1200,773" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?fit=1200,773" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="773" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Boris Johnson will be the 14th prime minister of her reign so far." />
<meta name="twitter:title" content="The Queen Has Seen This Before: The UK Power Handover" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/plugins-mu/smg/dist/0d39c0944e0045422e74-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/4195dca657347d2d1f50-main.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-utils.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-tracking.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-font-awesome.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=206050' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots =["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","post-body-1"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-206050 post-type-ap_post the-queen-has-seen-this-before-the-uk-power-handover">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				</div>
				<a class="btn btn-primary" role="button" href="https://www.snopes.com/how-to-support-snopes/">Support&nbsp;Us</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
</div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-group-default-theme-header-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"The Queen Has Seen This Before: The UK Power Handover","description":"Boris Johnson will be the 14th prime minister of her reign so far."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Queen Has Seen This Before: The UK Power Handover","description":"Boris Johnson will be the 14th prime minister of her reign so far.","image":"https:\/\/www.snopes.com\/uploads\/2019\/07\/AP-Britain-Royal-Exhibition.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2019\/07\/24\/the-queen-has-seen-this-before-the-uk-power-handover\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2019-07-24T09:00:00+00:00","dateModified":"2019-07-24T09:00:00+00:00"}</script>

<article class="main-post post-206050 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-boris-johnson tag-queen-elizabeth tag-united-kingdom ap_category-worldnews">

	<div class="header-wrapper card">

	

	<nav class="breadcrumbs card-header" aria-label="breadcrumb">
		<ol class="breadcrumb">

			<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/">Associated Press</a></li>

							<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/category/worldnews/">World News</a></li>
			
		</ol>
	</nav>

	
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"Associated Press"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/worldnews\/","name":"World News"}}]}</script>


	<header>
		
<h1>The Queen Has Seen This Before: The UK Power Handover</h1>

	<h2>Boris Johnson will be the 14th prime minister of her reign so far.</h2>


<div class="authors-wrapper">

	<div class="authors">

		<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>

		
	</div>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">24 July 2019</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via Victoria Jones/Pool via AP											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F&#038;text=The%20Queen%20Has%20Seen%20This%20Before%3A%20The%20UK%20Power%20Handover&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F&#038;title=The%20Queen%20Has%20Seen%20This%20Before%3A%20The%20UK%20Power%20Handover"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=The%20Queen%20Has%20Seen%20This%20Before%3A%20The%20UK%20Power%20Handover&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F07%2F24%2Fthe-queen-has-seen-this-before-the-uk-power-handover%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-group-default-main-after-feature-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black d-xl-none">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-newsletters-daily-debunker  card-form-black d-none d-xl-block">
<div class="card">
	<div class="card-body">
		<h5 class="card-title">Stay Informed</h5>
		<p class="card-text">The Daily Debunker brings you the top stories on Snopes.com.</p>
		<form
			id="subForm"
			name="subForm"
			class="js-cm-form"
			action="https://www.createsend.com/t/subscribeerror?description=" 
			data-id="A61C50BEC994754B1D79C5819EC1255C5475E673A42FB0C061168408DA5C1FBC92B82890A9B74B2A0C5F87064286AEA12D52630FAAADB3048406D890477322D7"
			method="post">
			<div class="form-group">
				<input
					id="fieldEmail"
					name="cm-gjjhth-gjjhth"
					type="email"
					class="js-cm-email-input form-control" 
					placeholder="Enter email" 
					required
				>
				<div class="form-consent">
					<input 
						id="fieldjtiidit-0"
						name="cm-fo-jtiidit" 
						type="checkbox" 
						value="3120136"
						required
					> 
					<label for="fieldjtiidit-0">Accept our <a href="https://www.snopes.com/terms-of-use/">Terms</a> &amp; <a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a></label>
				</div>
			</div>

			<button class="card-btn btn js-cm-submit-button" type="submit">Subscribe</button>

			<div style="display: none;">
				<label for="fieldjtsyhl-1">Monday</label> 
				<input checked="checked" id="fieldjtsyhl-1" name="cm-fo-jtsyhl" type="checkbox" value="3074532">
				<label for="fieldjtsyhl-2">Tuesday</label> 
				<input checked="checked" id="fieldjtsyhl-2" name="cm-fo-jtsyhl" type="checkbox" value="3074533">
				<label for="fieldjtsyhl-3">Wednesday</label> 
				<input checked="checked" id="fieldjtsyhl-3" name="cm-fo-jtsyhl" type="checkbox" value="3074534">
				<label for="fieldjtsyhl-4">Thursday</label> 
				<input checked="checked" id="fieldjtsyhl-4" name="cm-fo-jtsyhl" type="checkbox" value="3074535">
				<label for="fieldjtsyhl-5">Friday</label> 
				<input checked="checked" id="fieldjtsyhl-5" name="cm-fo-jtsyhl" type="checkbox" value="3074536">
				<label for="fieldjtsyhl-6">Saturday</label>
				<input checked="checked" id="fieldjtsyhl-6" name="cm-fo-jtsyhl" type="checkbox" value="3074537">
			</div>
		</form>
	</div>
	<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" type="text/javascript"></script>
</div>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>LONDON (AP) — Queen Elizabeth II has seen this production before. The monarch has already had 13 people form a government for her since she took up her post in 1952. That means Boris Johnson will be the 14th prime minister of her reign so far. Here’s a look at the British power handover</p>
<p>MAY’S MOMENT</p>
<p>After being applauded by Downing Street staff, Theresa May will travel the mile (1.6 km) to Buckingham Palace to resign and ask the monarch to invite fellow Conservative Johnson to form a new government.</p>
<p>May enters the palace as the nation’s leader but when she leaves she’ll be just a lawmaker for her Maidenhead constituency, joining the 649 other lawmakers in the House of Commons.</p>
<p>May is one of Britain’s shortest-serving prime ministers in the last 100 years. Her premiership has lasted a total of 1,106 days — enough to outrun just six of the 22 people to have been prime minister since the start of the last century.</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-1-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c498c-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-1" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>___</p>
<p>OUT WITH THE OLD, IN WITH THE NEW</p>
<p>Leave the lights on, Theresa.</p>
<p>Once May heads off to see the queen, she won’t be returning to 10 Downing Street, a Georgian residence in London with approximately 100 rooms just a few minutes’ walk from Parliament.</p>
<p>Johnson, on the other hand, goes to see the queen shortly after May leaves Buckingham Palace. He then returns to No. 10, where he is expected to make a speech in the afternoon. Announcements on at least some Cabinet positions are expected after the speech, into the night.</p>
<p>___</p>
<p>LARRY REMAINS IN POST</p>
<p>With the revolving door of government spinning — Cabinet ministers resigning, being fired and being appointed — one key member of the Downing Street team will stay on the job: Larry the Cat.</p>
<p>The 12-year-old tabby is the government’s official Chief Mouser to the Cabinet Office. Larry’s Twitter feed proudly notes that he’s been in office longer than the current leader of any U.K. political party.</p>
<p>Larry’s tenure in office began with former Prime Minister David Cameron, who tired of television crews spotting mice on the doorstep. Cameron and his family picked out Larry at a London animal shelter.</p>
<p>The gleaming black door of Number&amp;nbsp10 Downing Street offers the backdrop for Larry’s daily catwalk, but since appearing on the street he has also been photographed in less glamorous poses. He’s also known for catfights with Palmerston, the chief mouser at the nearby Foreign Office.</p>
<p>Some in government just never get along.</p>


			
		</div>

	</div>

	<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>24 July 2019</span>
				</li>

			

			<li class="authors-wrapper">

				<div class="label"><span>By</span></div>

				<ul class="authors">

					<li class="author">

						<a href="https://www.snopes.com/author/apwire/">Associated Press</a>
					</li>

					
				</ul>

			</li>

			
				<li class="tags-wrapper">

					<div class="label"><span>Filed&nbsp;Under</span></div>

					<ul class="tags">

						
						
							<li class="tag">
								<a href="https://www.snopes.com/tag/boris-johnson/">boris johnson</a>
							</li>

						
							<li class="tag">
								<a href="https://www.snopes.com/tag/queen-elizabeth/">queen elizabeth</a>
							</li>

						
							<li class="tag">
								<a href="https://www.snopes.com/tag/united-kingdom/">united kingdom</a>
							</li>

						
					</ul>

				</li>

			
			
		</ul>

	</footer>
</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-group-default-base-main-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-ap-posts  ">

	<div class="card">
		<h3 class="card-header">The Associated Press
			<a class="menu" href="https://www.snopes.com/ap/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-206060 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-amelia-earhart ap_category-oddnews" href="https://www.snopes.com/ap/2019/07/24/national-geographic-aims-to-solve-amelia-earhart-mystery/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/AP-Amelia-Earhart.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="National Geographic Aims to Solve Amelia Earhart Mystery"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">National Geographic Aims to Solve Amelia Earhart Mystery</h5>

									<span class="date">24 July 2019</span>
				
									<p class="subtitle">Robert Ballard and a National Geographic expedition will search for her plane next month near a Pacific Ocean atoll that's part of the Phoenix Islands.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-206054 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-facebook tag-federal-trade-comission ap_category-business" href="https://www.snopes.com/ap/2019/07/24/ftc-fines-facebook-5b-adds-oversight-for-privacy-mishaps/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/AP-Facebook-FTC.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="FTC Fines Facebook $5B, Adds Oversight for Privacy Mishaps"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">FTC Fines Facebook $5B, Adds Oversight for Privacy Mishaps</h5>

									<span class="date">24 July 2019</span>
				
									<p class="subtitle">The fine is the largest the Federal Trade Commission has levied on a tech company.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-206050 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-boris-johnson tag-queen-elizabeth tag-united-kingdom ap_category-worldnews" href="https://www.snopes.com/ap/2019/07/24/the-queen-has-seen-this-before-the-uk-power-handover/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/AP-Britain-Royal-Exhibition.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="The Queen Has Seen This Before: The UK Power Handover"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">The Queen Has Seen This Before: The UK Power Handover</h5>

									<span class="date">24 July 2019</span>
				
									<p class="subtitle">Boris Johnson will be the 14th prime minister of her reign so far.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-206029 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-immigration" href="https://www.snopes.com/ap/2019/07/23/immigration-agent-gives-up-after-man-aided-by-neighbors/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/ice-nashville-tennessee-ap.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Immigration Agent Gives Up after Man Aided by Neighbors"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Immigration Agent Gives Up after Man Aided by Neighbors</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">An ICE agent gave up trying to arrest a Tennessee man who, aided by neighbors, refused to leave his vehicle for four hours.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-206014 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-immigration tag-immigration-and-customs-enforcement tag-missouri ap_category-immigration" href="https://www.snopes.com/ap/2019/07/23/questions-raised-over-arrest-of-mexican-national-in-missouri/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/florencio-millan-vazquez-video.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Questions Raised over Arrest of Mexican National in Missouri"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Questions Raised over Arrest of Mexican National in Missouri</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">Federal immigration officers trying to arrest a Mexican national smashed a car window and dragged him from the vehicle in front of his girlfriend and two young children.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/ap/">View all</a>
	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-group-default-base-aside-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-support-with-store  card-simple-white">
<a target="_blank" href="https://shop.snopes.com/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-text">The store is open!</h5>
			<button class="card-btn btn" target="_blank" href="https://shop.snopes.com/">Shop Now</button>
		</div>	
		<img class="card-img" width="100%" src="https://www.snopes.com/content/themes/snopes/dist/images/snopes-CTA-sidebar-store-shirts.gif" alt="Snopes Store Ad" title="Snopes.com Store">
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-yellow">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-all-posts  ">
	<div class="card">
		<h3 class="card-header">
			Latest Articles
			<a class="menu" href="https://www.snopes.com/whats-new/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-205883 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-abortion fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/zuckerberg-facebook-ireland-ads/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/GettyImages-962269814.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Mark Zuckerberg &#8216;Brag&#8217; About Banning Pro-Life Ads Before Ireland&#8217;s Abortion Referendum?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Mark Zuckerberg &#8216;Brag&#8217; About Banning Pro-Life Ads Before Ireland&#8217;s Abortion Referendum?</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">Several websites grossly misrepresented and over-simplified Facebook's actions during the Ireland 2018 Eighth Amendment referendum campaign.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-205983 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-false" href="https://www.snopes.com/fact-check/tom-cruise-comic-con/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/tom-cruise-tmz-thumbnail.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is This Tom Cruise in a Ferrari at San Diego Comic-Con?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Is This Tom Cruise in a Ferrari at San Diego Comic-Con?</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">The "Top Gun" actor did make an appearance at the 2019 San Diego Comic-Con, but so did an impersonator.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-205941 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/crayola-nipsey-blue-crayon/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/GettyImages-590551862.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Crayola Make a &#8216;Nipsey Blue&#8217; Crayon?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Crayola Make a &#8216;Nipsey Blue&#8217; Crayon?</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">Fans of the late rapper Nipsey Hussle urged Crayola to name its blue crayon "Nipsey Blue" after the musician's death. </p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-205706 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-miscaptioned" href="https://www.snopes.com/fact-check/nyc-sanitation-posters/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/nyc_trash_main.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did the NYC Sanitation Department Put Up These Controversial Posters?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did the NYC Sanitation Department Put Up These Controversial Posters?</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">Public notices apparently have taken on a more "in your face" political stance in New York.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-205882 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-mostly-true" href="https://www.snopes.com/fact-check/mister-rogers-9-11-address/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/07/GettyImages-3408125-e1563906808856.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does a Video Show Mr. Rogers Addressing the Nation After 9/11?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does a Video Show Mr. Rogers Addressing the Nation After 9/11?</h5>

									<span class="date">23 July 2019</span>
				
									<p class="subtitle">Long-time children's TV host Fred Rogers dealt with a number of tough topics on his popular PBS show.  </p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/whats-new/">View all</a>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v3t3gp"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/fred-rogers-rumors/">
			<div class="card-body">
				<h2 class="card-title">False Claims about Mr. Rogers</h2>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/fred-rogers-rumors/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-group-default-theme-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Snopes</a>
								</li>
								<li>
									<a href="https://www.snopes.com/how-to-support-snopes/">Support Us</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Snopes Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/membership-coming-soon/">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<div id="signinout-modal" class="modal" style="display:none;">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div id="signinout-widget"></div>
		</div>
	</div>
</div>
<script type="text/template" id="tpl-user-dropdown">
<div class="dropdown">
	<button type="button"
		id="profile-menu-controls"
		class="status-display btn btn-secondary dropdown-toggle"
		data-toggle="dropdown"
		aria-haspopup="true"
		aria-expanded="false"
	>
	Welcome, <span data-profile-field="given_name"></span>	</button>
	<div class="dropdown-menu" aria-labelledby="profile-menu-controls">
		<a class="dropdown-item" href="#">
			Edit Profile		</a>
		<a class="dropdown-item status-display signinout-button" href="#">
			Sign out		</a>
	</div>
</div>
</script>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"180f5d3e6d"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/plugins-mu\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":true,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins-mu/smg/dist/821e367ac33278fe44fc-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25a3db9d08b0baef29a5-plugins.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"4dd9c900bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-snopes-main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>

	</body>

</html>
<!--
	generated 9 seconds ago
	generated in 0.237 seconds
	served from batcache in 0.005 seconds
	expires in 291 seconds
-->
