<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"199419","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2019\/06\/07\/university-of-alabama-rejects-26m-gift-after-abortion-flap\/","authors":{"author":{"id":"36","slug":"","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}},"categories":[{"id":"60340","name":"Education","slug":"education","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/education\/"}],"dates":{"originally_published":"","last_updated":""},"tags":{"all":[{"id":"968","name":"abortion","slug":"abortion","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/abortion\/"},{"id":"2274","name":"alabama","slug":"alabama","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/alabama\/"}],"main":[{"id":"968","name":"abortion","slug":"abortion","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/abortion\/"},{"id":"2274","name":"alabama","slug":"alabama","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/alabama\/"}]},"gaData":{"authors":"Associated Press","categories":"Education","tags":"abortion,alabama"}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>University of Alabama Rejects $26M Gift after Abortion Flap</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="University officials denied it had anything to do with the philanthropist&#039;s stance on the abortion law."/>
<link rel="canonical" href="https://www.snopes.com/ap/2019/06/07/university-of-alabama-rejects-26m-gift-after-abortion-flap/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University of Alabama Rejects $26M Gift after Abortion Flap" />
<meta property="og:description" content="University officials denied it had anything to do with the philanthropist&#039;s stance on the abortion law." />
<meta property="og:url" content="https://www.snopes.com/ap/2019/06/07/university-of-alabama-rejects-26m-gift-after-abortion-flap/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="abortion" />
<meta property="article:tag" content="alabama" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?fit=1200,628" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?fit=1200,628" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="University officials denied it had anything to do with the philanthropist&#039;s stance on the abortion law." />
<meta name="twitter:title" content="University of Alabama Rejects $26M Gift after Abortion Flap" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?fit=1200,628" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/plugins-mu/smg/dist/0d39c0944e0045422e74-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C500%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/4195dca657347d2d1f50-main.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-utils.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-tracking.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-font-awesome.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=199419' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots =["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","post-body-1"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-199419 post-type-ap_post university-of-alabama-rejects-26m-gift-after-abortion-flap">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
								<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" />
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				</div>
				<a class="btn btn-primary" role="button" href="https://www.snopes.com/how-to-support-snopes/">Support&nbsp;Us</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
</div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-group-default-theme-header-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"University of Alabama Rejects $26M Gift after Abortion Flap","description":"University officials denied it had anything to do with the philanthropist&#039;s stance on the abortion law."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"University of Alabama Rejects $26M Gift after Abortion Flap","description":"University officials denied it had anything to do with the philanthropist&#039;s stance on the abortion law.","image":"https:\/\/www.snopes.com\/uploads\/2019\/06\/hugh-f-culverhouse-alabama-ap.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2019\/06\/07\/university-of-alabama-rejects-26m-gift-after-abortion-flap\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2019-06-07T12:58:00+00:00","dateModified":"2019-06-07T12:58:00+00:00"}</script>

<article class="main-post post-199419 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-abortion tag-alabama ap_category-education">

	<div class="header-wrapper card">

	

	<nav class="breadcrumbs card-header" aria-label="breadcrumb">
		<ol class="breadcrumb">

			<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/">Associated Press</a></li>

							<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/category/education/">Education</a></li>
			
		</ol>
	</nav>

	
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"Associated Press"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/education\/","name":"Education"}}]}</script>


	<header>
		
<h1>University of Alabama Rejects $26M Gift after Abortion Flap</h1>

	<h2>University officials denied it had anything to do with the philanthropist's stance on the abortion law.</h2>


<div class="authors-wrapper">

	<div class="authors">

		<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>

		
	</div>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">7 June 2019</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/hugh-f-culverhouse-alabama-ap.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via AP Photo/Blake Paterson											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F&#038;text=University%20of%20Alabama%20Rejects%20%2426M%20Gift%20after%20Abortion%20Flap&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F&#038;title=University%20of%20Alabama%20Rejects%20%2426M%20Gift%20after%20Abortion%20Flap"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=University%20of%20Alabama%20Rejects%20%2426M%20Gift%20after%20Abortion%20Flap&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F06%2F07%2Funiversity-of-alabama-rejects-26m-gift-after-abortion-flap%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-group-default-main-after-feature-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black d-xl-none">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-newsletters-daily-debunker  card-form-black d-none d-xl-block">
<div class="card">
	<div class="card-body">
		<h5 class="card-title">Stay Informed</h5>
		<p class="card-text">The Daily Debunker brings you the top stories on Snopes.com.</p>
		<form
			id="subForm"
			name="subForm"
			class="js-cm-form"
			action="https://www.createsend.com/t/subscribeerror?description=" 
			data-id="A61C50BEC994754B1D79C5819EC1255C5475E673A42FB0C061168408DA5C1FBC92B82890A9B74B2A0C5F87064286AEA12D52630FAAADB3048406D890477322D7"
			method="post">
			<div class="form-group">
				<input
					id="fieldEmail"
					name="cm-gjjhth-gjjhth"
					type="email"
					class="js-cm-email-input form-control" 
					placeholder="Enter email" 
					required
				>
				<div class="form-consent">
					<input 
						id="fieldjtiidit-0"
						name="cm-fo-jtiidit" 
						type="checkbox" 
						value="3120136"
						required
					> 
					<label for="fieldjtiidit-0">Accept our <a href="https://www.snopes.com/terms-of-use/">Terms</a> &amp; <a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a></label>
				</div>
			</div>

			<button class="card-btn btn js-cm-submit-button" type="submit">Subscribe</button>

			<div style="display: none;">
				<label for="fieldjtsyhl-1">Monday</label> 
				<input checked="checked" id="fieldjtsyhl-1" name="cm-fo-jtsyhl" type="checkbox" value="3074532">
				<label for="fieldjtsyhl-2">Tuesday</label> 
				<input checked="checked" id="fieldjtsyhl-2" name="cm-fo-jtsyhl" type="checkbox" value="3074533">
				<label for="fieldjtsyhl-3">Wednesday</label> 
				<input checked="checked" id="fieldjtsyhl-3" name="cm-fo-jtsyhl" type="checkbox" value="3074534">
				<label for="fieldjtsyhl-4">Thursday</label> 
				<input checked="checked" id="fieldjtsyhl-4" name="cm-fo-jtsyhl" type="checkbox" value="3074535">
				<label for="fieldjtsyhl-5">Friday</label> 
				<input checked="checked" id="fieldjtsyhl-5" name="cm-fo-jtsyhl" type="checkbox" value="3074536">
				<label for="fieldjtsyhl-6">Saturday</label>
				<input checked="checked" id="fieldjtsyhl-6" name="cm-fo-jtsyhl" type="checkbox" value="3074537">
			</div>
		</form>
	</div>
	<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" type="text/javascript"></script>
</div>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>TUSCALOOSA, Ala. (AP) — The University of Alabama gave back a philanthropist’s $26.5 million donation and took his name off the law school Friday, a week after he called on students to boycott the institution over the state’s new abortion ban.</p>
<p>Hugh F. Culverhouse Jr., a 70-year-old Florida real estate investor, said he has no doubt the board of trustees acted in response to his remarks, and he complained that the state of Alabama is only reinforcing its reputation as “the land of the backward,” full of “hicks.”</p>
<p>University officials emphatically denied the decision had anything to do with Culverhouse’s stand on the abortion law and said it was prompted instead by his attempts to dictate how the money should be spent. They did not elaborate.</p>
<p>Culverhouse’s pledge, announced in September, was the biggest contribution ever made to the university. In return, the law school was renamed the Hugh F. Culverhouse Jr. School of Law.</p>
<p>Within minutes of the trustees’ vote, a maintenance crew had removed his name and the university had wired him a $21.5 million refund of the money he had already given the university toward fulfilling his pledge.</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-1-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c498c-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-1" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>Alabama’s toughest-in-the-nation abortion ban, passed last month and set to take effect in November, would make terminating a pregnancy a crime punishable by 10 years to life in prison for the provider, with no exceptions for rape or incest.</p>
<p>Last week, Culverhouse urged students to boycott the university over the ban, saying: “I don’t want anybody to go to that law school, especially women, until the state gets its act together.”</p>
<p>Hours later, Alabama announced it was considering giving back his money — a move it said was underway even before Culverhouse spoke out.</p>
<p>University Chancellor Finis E. St. John IV said Friday that Culverhouse’s expectations for the use of the gift were “inconsistent with the essential values of academic integrity and independent administration” at Alabama.</p>
<p>St. John said that “for these reasons and for these reasons alone,” he recommended returning Culverhouse’s gift.</p>
<p>Culverhouse acknowledged telling the university that the law school should admit more students and that his donation was intended to fund scholarships to achieve that. But he said he thought the matter had been resolved.</p>
<p>The businessman and attorney did not attend Alabama, but his parents did, and the business school bears the name of Hugh Culverhouse Sr., a wealthy tax lawyer, developer and philanthropist in his own right who owned the NFL’s Tampa Bay Buccaneers.</p>
<p>After the trustees’ vote, the younger Culverhouse said that he and father had donated to the university over the years in part to rid Alabama of a certain stereotype: “We are the land of the backward, we are hicks, we lack the sophistication to see two sides to an argument.”</p>
<p>“What have you done Alabama? You have effectively put a 12-gauge in your mouth and pulled the trigger,” Culverhouse said. “You have reinforced that horrible stereotype that my father and I have tried so hard to eliminate.”</p>
<p>Robert Kelchen, a professor of higher education at Seton Hall University in New Jersey, said it is unusual for a gift of this magnitude to be returned so quickly, adding that disputes of this sort typically develop over years.</p>
<p>Kelchen said the dust-up “could pressure more politically liberal donors to cut off support to the university.”</p>


			
		</div>

	</div>

	<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>7 June 2019</span>
				</li>

			

			<li class="authors-wrapper">

				<div class="label"><span>By</span></div>

				<ul class="authors">

					<li class="author">

						<a href="https://www.snopes.com/author/apwire/">Associated Press</a>
					</li>

					
				</ul>

			</li>

			
				<li class="tags-wrapper">

					<div class="label"><span>Filed&nbsp;Under</span></div>

					<ul class="tags">

						
						
							<li class="tag">
								<a href="https://www.snopes.com/tag/abortion/">abortion</a>
							</li>

						
							<li class="tag">
								<a href="https://www.snopes.com/tag/alabama/">alabama</a>
							</li>

						
					</ul>

				</li>

			
			
		</ul>

	</footer>
</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-group-default-base-main-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-ap-posts  ">

	<div class="card">
		<h3 class="card-header">The Associated Press
			<a class="menu" href="https://www.snopes.com/ap/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-199478 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-dallas ap_category-controversy" href="https://www.snopes.com/ap/2019/06/07/dallas-school-speech-interrupted-when-shooting-victims-named/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/roona-haghar-twitter.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Dallas School Speech Interrupted When Shooting Victims Named"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Dallas School Speech Interrupted When Shooting Victims Named</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">The Dallas Independent School District issued a statement saying it’s reviewing the events.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199459 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-lgbtq ap_category-crime" href="https://www.snopes.com/ap/2019/06/07/police-arrest-4-teens-over-homophobic-attack-on-london-bus/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/melania-geymonat-facebook.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Police Arrest 4 Teens Over Homophobic Attack on London Bus"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Police Arrest 4 Teens Over Homophobic Attack on London Bus</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">The couple were punched and robbed before the attackers escaped.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199441 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-detroit tag-lgbtq ap_category-crime" href="https://www.snopes.com/ap/2019/06/07/detroit-man-charged-in-deaths-of-gay-men-transgender-woman/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/devon-robinson-ap.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Detroit Man Charged in Deaths of Gay Men, Transgender Woman"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Detroit Man Charged in Deaths of Gay Men, Transgender Woman</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">"We must remain ever vigilant in our fight to eradicate hate."</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199428 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-central-park-five ap_category-controversy" href="https://www.snopes.com/ap/2019/06/07/publisher-drops-central-park-five-prosecutor-linda-fairstein/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/linda-fairstein-left-ap.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Publisher Drops Central Park Five Prosecutor Linda Fairstein"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Publisher Drops Central Park Five Prosecutor Linda Fairstein</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">Netflix released a new miniseries about the racially divisive case just days earlier.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199417 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-controversy" href="https://www.snopes.com/ap/2019/06/07/controversy-over-gay-pride-flag-raised-at-wisconsin-capitol/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/AP19158672482237-e1559937411362.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Controversy Over Gay Pride Flag Raised at Wisconsin Capitol"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Controversy Over Gay Pride Flag Raised at Wisconsin Capitol</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">Democratic Gov. Tony Evers ordered the raising of the flag to recognize "Pride Month." The move drew a fast rebuke from state Rep. Scott Allen.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/ap/">View all</a>
	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-group-default-base-aside-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-support-with-store  card-simple-white">
<a target="_blank" href="https://shop.snopes.com/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-text">The store is open!</h5>
			<button class="card-btn btn" target="_blank" href="https://shop.snopes.com/">Shop Now</button>
		</div>	
		<img class="card-img" width="100%" src="https://www.snopes.com/content/themes/snopes/dist/images/snopes-CTA-sidebar-store-shirts.gif" alt="Snopes Store Ad" title="Snopes.com Store">
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-yellow">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-all-posts  ">
	<div class="card">
		<h3 class="card-header">
			Latest Articles
			<a class="menu" href="https://www.snopes.com/whats-new/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-199279 news type-news status-publish has-post-thumbnail hentry news_category-uspolitics" href="https://www.snopes.com/news/2019/06/07/trump-admin-va-applications/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/us-department-of-veterans-affairs-getty.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Trump Administration &#8216;Purge&#8217; 200,000 VA Health Care Applications?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Trump Administration &#8216;Purge&#8217; 200,000 VA Health Care Applications?</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">At least 200,000 applications for veterans' health care have been closed by the Department of Veterans Affairs.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199376 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-americas-last-line-of-defense tag-malia-obama fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/malia-obama-arrested-again/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/GettyImages-660139574.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was Malia Obama &#8216;Arrested Again&#8217; Amid a Media Blackout?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Was Malia Obama &#8216;Arrested Again&#8217; Amid a Media Blackout?</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">Junk news websites continue to be obsessed with the Obama family.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199365 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/trump-cleanest-air-world/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/GettyImages-1148240292.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does the U.S. Have the &#8216;Cleanest Air in the World&#8217;?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Does the U.S. Have the &#8216;Cleanest Air in the World&#8217;?</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">President Donald Trump raised eyebrows with a bold claim during a visit to Ireland in June 2019.</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199382 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/queen-trump-tiara/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/tiara_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Queen Elizabeth II &#8216;Troll&#8217; President Trump with Her Tiara?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did Queen Elizabeth II &#8216;Troll&#8217; President Trump with Her Tiara?</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">How much shade can a tiara really provide?</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-199328 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/queen-elizabeth-praised-trump/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/06/GettyImages-1147751893.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did the Queen Call President Trump an &#8216;Amazing Person&#8217; with a &#8216;Good Heart&#8217;?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5 class="title">Did the Queen Call President Trump an &#8216;Amazing Person&#8217; with a &#8216;Good Heart&#8217;?</h5>

									<span class="date">7 June 2019</span>
				
									<p class="subtitle">Buckingham Palace has confirmed Elizabeth II did not give a June 2019 interview which was subsequently suppressed by politically motivated journalists.</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/whats-new/">View all</a>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v50l3h"></div>
		</div>

		<a class="link" href="https://www.snopes.com/news/2019/05/15/radical-evangelical-facebook/">
			<div class="card-body">
				<h2 class="card-title">Disguising Hate: How Radical Evangelicals Spread Anti-Islamic Vitriol on Facebook</h2>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/news/2019/05/15/radical-evangelical-facebook/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-group-default-theme-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Snopes</a>
								</li>
								<li>
									<a href="https://www.snopes.com/how-to-support-snopes/">Support Us</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Snopes Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/membership-coming-soon/">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<div id="signinout-modal" class="modal" style="display:none;">
	<div class="modal-dialog modal-dialog-centered" role="document">
		<div class="modal-content">
			<div id="signinout-widget"></div>
		</div>
	</div>
</div>
<script type="text/template" id="tpl-user-dropdown">
<div class="dropdown">
	<button type="button"
		id="profile-menu-controls"
		class="status-display btn btn-secondary dropdown-toggle"
		data-toggle="dropdown"
		aria-haspopup="true"
		aria-expanded="false"
	>
	Welcome, <span data-profile-field="given_name"></span>	</button>
	<div class="dropdown-menu" aria-labelledby="profile-menu-controls">
		<a class="dropdown-item" href="#">
			Edit Profile		</a>
		<a class="dropdown-item status-display signinout-button" href="#">
			Sign out		</a>
	</div>
</div>
</script>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smg = {"auth":{"api":{"baseUrl":"https:\/\/login.snopes.com","clientId":"0oacm7328gtJpYUcc356","appId":"0oacm7328gtJpYUcc356","redirectUri":"https:\/\/www.snopes.com\/wp-json\/okta\/auth","authState":"wordpress","nonce":"2b8074dfe5"},"widgetConfig":{"logo":"https:\/\/www.snopes.com\/content\/plugins-mu\/smg\/assets\/images\/login-logo.png","features":{"registration":true}},"user":{"loggedIn":false,"logoutUri":"https:\/\/www.snopes.com\/wp-json\/okta\/logout?redirect_uri=https%3A%2F%2Fwww.snopes.com%3Faction%3Dlogged-out","loggedOutTimeout":86400,"loggedInTimeout":43200},"l10n":{"signin":"Sign in","signout":"Sign out","signingIn":"Signing in","signingOut":"Signing out"},"features":{"global":true,"publicFacing":false,"contributionSignup":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins-mu/smg/dist/821e367ac33278fe44fc-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25a3db9d08b0baef29a5-plugins.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"3e415a92f2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f73981643763d0bb67f-snopes-main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>

	</body>

</html>
<!--
	generated in 0.161 seconds
	65120 bytes batcached for 300 seconds
-->
