<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"194334","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2019\/05\/02\/riley-howell-is-a-hero-student-who-attacked-gunman-lauded\/","authors":{"author":{"id":"36","slug":"","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}},"categories":[{"id":"60332","name":"Tragedies","slug":"tragic","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/tragic\/"}],"dates":{"originally_published":"","last_updated":""},"tags":{"all":[{"id":"2305","name":"school shooting","slug":"school-shooting","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/school-shooting\/"}],"main":[{"id":"2305","name":"school shooting","slug":"school-shooting","taxonomy":"post_tag","url":"https:\/\/www.snopes.com\/tag\/school-shooting\/"}]},"gaData":{"authors":"Associated Press","categories":"Tragedies","tags":"school shooting"}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>&#039;Riley Howell is a Hero&#039;: Student Who Attacked Gunman Lauded</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter."/>
<link rel="canonical" href="https://www.snopes.com/ap/2019/05/02/riley-howell-is-a-hero-student-who-attacked-gunman-lauded/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Riley Howell is a Hero&#039;: Student Who Attacked Gunman Lauded" />
<meta property="og:description" content="He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter." />
<meta property="og:url" content="https://www.snopes.com/ap/2019/05/02/riley-howell-is-a-hero-student-who-attacked-gunman-lauded/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="school shooting" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?fit=1200,800" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?fit=1200,800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter." />
<meta name="twitter:title" content="&#039;Riley Howell is a Hero&#039;: Student Who Attacked Gunman Lauded" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?fit=1200,800" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/plugins-mu/smg/dist/ac86509d1545f036ca60-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/282a79ea2e4c86a5902b-main.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-utils.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-tracking.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-font-awesome.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=194334' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots =["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","post-body-1","post-body-2"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-194334 post-type-ap_post riley-howell-is-a-hero-student-who-attacked-gunman-lauded">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
				<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png"/>
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				</div>
				<a class="btn btn-primary" role="button" href="https://www.snopes.com/how-to-support-snopes/">Support&nbsp;Us</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
</div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-group-default-theme-header-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"&#8216;Riley Howell is a Hero&#8217;: Student Who Attacked Gunman Lauded","description":"He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"&#8216;Riley Howell is a Hero&#8217;: Student Who Attacked Gunman Lauded","description":"He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter.","image":"https:\/\/www.snopes.com\/uploads\/2019\/05\/AP19121763141523-e1556808888881.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2019\/05\/02\/riley-howell-is-a-hero-student-who-attacked-gunman-lauded\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2019-05-02T07:55:00+00:00","dateModified":"2019-05-02T07:55:00+00:00"}</script>

<article class="main-post post-194334 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-school-shooting ap_category-tragic">

	<div class="header-wrapper card">

	

	<nav class="breadcrumbs card-header" aria-label="breadcrumb">
		<ol class="breadcrumb">

			<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/">Associated Press</a></li>

							<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/category/tragic/">Tragedies</a></li>
			
		</ol>
	</nav>

	
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"Associated Press"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/tragic\/","name":"Tragedies"}}]}</script>


	<header>
		
<h1>&#8216;Riley Howell is a Hero&#8217;: Student Who Attacked Gunman Lauded</h1>

	<h2>He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter.</h2>


<div class="authors-wrapper">

	<div class="authors">

		<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>

		
	</div>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">2 May 2019</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via Matthew Westmoreland via AP											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F&#038;text=%26%238216%3BRiley%20Howell%20is%20a%20Hero%26%238217%3B%3A%20Student%20Who%20Attacked%20Gunman%20Lauded&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F&#038;title=%26%238216%3BRiley%20Howell%20is%20a%20Hero%26%238217%3B%3A%20Student%20Who%20Attacked%20Gunman%20Lauded"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=%26%238216%3BRiley%20Howell%20is%20a%20Hero%26%238217%3B%3A%20Student%20Who%20Attacked%20Gunman%20Lauded&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F05%2F02%2Friley-howell-is-a-hero-student-who-attacked-gunman-lauded%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-group-default-main-after-feature-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black d-xl-none">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-newsletters-daily-debunker  card-form-black d-none d-xl-block">
<div class="card">
	<div class="card-body">
		<h5 class="card-title">Stay Informed</h5>
		<p class="card-text">The Daily Debunker brings you the top stories on Snopes.com.</p>
		<form
			id="subForm"
			name="subForm"
			class="js-cm-form"
			action="https://www.createsend.com/t/subscribeerror?description=" 
			data-id="A61C50BEC994754B1D79C5819EC1255C5475E673A42FB0C061168408DA5C1FBC92B82890A9B74B2A0C5F87064286AEA12D52630FAAADB3048406D890477322D7"
			method="post">
			<div class="form-group">
				<input
					id="fieldEmail"
					name="cm-gjjhth-gjjhth"
					type="email"
					class="js-cm-email-input form-control" 
					placeholder="Enter email" 
					required
				>
				<div class="form-consent">
					<input 
						id="fieldjtiidit-0"
						name="cm-fo-jtiidit" 
						type="checkbox" 
						value="3120136"
						required
					> 
					<label for="fieldjtiidit-0">Accept our <a href="https://www.snopes.com/terms-of-use/">Terms</a> &amp; <a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a></label>
				</div>
			</div>

			<button class="card-btn btn js-cm-submit-button" type="submit">Subscribe</button>

			<div style="display: none;">
				<label for="fieldjtsyhl-1">Monday</label> 
				<input checked="checked" id="fieldjtsyhl-1" name="cm-fo-jtsyhl" type="checkbox" value="3074532">
				<label for="fieldjtsyhl-2">Tuesday</label> 
				<input checked="checked" id="fieldjtsyhl-2" name="cm-fo-jtsyhl" type="checkbox" value="3074533">
				<label for="fieldjtsyhl-3">Wednesday</label> 
				<input checked="checked" id="fieldjtsyhl-3" name="cm-fo-jtsyhl" type="checkbox" value="3074534">
				<label for="fieldjtsyhl-4">Thursday</label> 
				<input checked="checked" id="fieldjtsyhl-4" name="cm-fo-jtsyhl" type="checkbox" value="3074535">
				<label for="fieldjtsyhl-5">Friday</label> 
				<input checked="checked" id="fieldjtsyhl-5" name="cm-fo-jtsyhl" type="checkbox" value="3074536">
				<label for="fieldjtsyhl-6">Saturday</label>
				<input checked="checked" id="fieldjtsyhl-6" name="cm-fo-jtsyhl" type="checkbox" value="3074537">
			</div>
		</form>
	</div>
	<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" type="text/javascript"></script>
</div>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>CHARLOTTE, N.C. (AP) — A North Carolina college student slain while confronting a gunman in his classroom was being given a hero’s send-off Thursday as his body is taken back to his hometown with a police escort.</p>
<p>Riley Howell’s body was scheduled to depart from a Charlotte funeral home Thursday morning en route to Waynesville in the western part of the state.</p>
<p>Meanwhile, the suspect accused of killing Howell and another student at the University of North Carolina-Charlotte, while wounding four others, was due to appear in the afternoon to face charges including murder and attempted murder.</p>
<p>Howell died in his classroom Tuesday, charging and tackling the gunman who opened fire with a legally obtained pistol, authorities said.</p>
<p>Howell’s decision to fight for the lives of others fit his character, said his friend David Belnap, who attended a candlelight vigil Wednesday with a homemade T-shirt with “Riley Howell is a hero” written on the back.</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-1-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c498c-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-1" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>“It seems very much like something he would do. I want that to be his legacy, that he lost his life to protect those he cared about,” the sophomore said about his friend.</p>
<p>Howell, 21, likely went through the same active shooter drills as countless other students of his generation. They were taught to run away if they can, hide if they can’t run and if the horrible situation arises where a gunman prevents those two choices — fight for their lives.</p>
<p>Howell knocked the assailant down, buying enough time for the first officer into the classroom to capture Trystan Andrew Terrell, Charlotte-Mecklenburg Police Chief Kerr Putney said.</p>
<p>The gunman had a lot of ammunition and while detectives aren’t sure if he was targeting anyone specifically Tuesday, they know he picked out the Kennedy Building and gave no indication he was going to stop shooting before Howell charged, Putney said.</p>
<p>“His sacrifice saved lives,” the chief said.</p>
<p>Howell was with classmates for end-of-year presentations in an anthropology class when the shooting happened.</p>
<p>In a statement, UNC-Charlotte said all the victims were students, five from North Carolina and one international. Howell, of Waynesville, and Ellis R. Parlier, 19 of Midland, were killed. Those wounded were Sean Dehart, 20, and Drew Pescaro, 19, both of Apex; Emily Houpt, 23, of Charlotte; and Rami Alramadhan, 20, of Saihat, Saudi Arabia.</p>
<p>The suspect’s motive wasn’t clear. Terrell had been enrolled at the school but withdrew this semester, UNC-Charlotte spokeswoman Buffy Stephens said. Campus Police Chief Jeff Baker said Terrell had not appeared on their radar as a potential threat.</p><div id="smg-zone-smg-post-body-2" class="smg-zone smg-zone-smg-post-body-2"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-2-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c50a6-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-2" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-2'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>“I just went into a classroom and shot the guys,” Terrell told reporters Tuesday as officers led him handcuffed into a law enforcement building.</p>
<p>Terrell is under observation in police custody, and his father and attorney haven’t been allowed to speak to him, his grandfather Paul Rold said.</p>
<p>Terrell was on the autism spectrum but was “clever as can be” and bright enough to learn foreign languages, Rold said from his home in Arlington, Texas. He said his grandson wasn’t very social.</p>
<p>On Wednesday night, thousands of students and others thronged the school’s basketball arena for a campus vigil. Student body president Chandler Crean wiped away tears as the school chancellor said they couldn’t emerge unchanged from Tuesday’s shooting, but they could emerge stronger. He later said the university needs to use the shock of what happened to make the world better.</p>
<p>“What happened yesterday cannot happen again,” Crean said.</p>
<p>The father of Howell’s longtime girlfriend said news that he tackled the shooter wasn’t surprising. Kevin Westmoreland, whose daughter Lauren dated Howell for nearly six years, said Howell was athletic and compassionate — and would have been a good firefighter or paramedic.</p>
<p>“If what happened in that room is what they say, I completely see Riley doing that,” Kevin Westmoreland said. “He was just the kind of person, if someone tripped and fell, he would be the first one to try to help them.”</p>
<p>He was “a big, muscular guy with a huge heart,” Howell’s family said in a statement Wednesday.</p>
<p>“He always was able to put others before himself and never hesitated to help anyone who needed it,” the statement read.</p>
<p>Howell was enrolled in a second semester of ROTC courses at UNC-Charlotte, though he wasn’t among those pursuing a career as a military officer, said Lt. Col. Chunka Smith, who runs the school’s Army ROTC program. Howell would have been taught in ROTC to seek cover if confronted by a gunman rather than fight, Smith said.</p>
<p>“But I just believe it’s inherent in those who take the class, based off of their backgrounds and their upbringing … that someone would actually sacrifice themselves for others,” Smith said.</p>


			
		</div>

	</div>

	<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>2 May 2019</span>
				</li>

			

			<li class="authors-wrapper">

				<div class="label"><span>By</span></div>

				<ul class="authors">

					<li class="author">

						<a href="https://www.snopes.com/author/apwire/">Associated Press</a>
					</li>

					
				</ul>

			</li>

			
				<li class="tags-wrapper">

					<div class="label"><span>Filed&nbsp;Under</span></div>

					<ul class="tags">

						
						
							<li class="tag">
								<a href="https://www.snopes.com/tag/school-shooting/">school shooting</a>
							</li>

						
					</ul>

				</li>

			
			
		</ul>

	</footer>
</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-group-default-base-main-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-ap-posts  ">

	<div class="card">
		<h3 class="card-header">The Associated Press
			<a class="menu" href="https://www.snopes.com/ap/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-194339 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-2020-election tag-democratic-party ap_category-uspolitics" href="https://www.snopes.com/ap/2019/05/02/whos-running-for-president-meet-the-democratic-candidates/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/2000-2-e1556809909925.jpeg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Who’s Running for President? Meet the Democratic Candidates"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Who’s Running for President? Meet the Democratic Candidates</h5>


									<p>
													<span class="date">2 May 2019</span>
						
						The list includes an unprecedented number of women and minorities. 					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194334 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-school-shooting ap_category-tragic" href="https://www.snopes.com/ap/2019/05/02/riley-howell-is-a-hero-student-who-attacked-gunman-lauded/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/AP19121763141523-e1556808888881.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="&#8216;Riley Howell is a Hero&#8217;: Student Who Attacked Gunman Lauded"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>&#8216;Riley Howell is a Hero&#8217;: Student Who Attacked Gunman Lauded</h5>


									<p>
													<span class="date">2 May 2019</span>
						
						He knocked the assailant down, buying enough time for the first officer into the University of North Carolina-Charlotte classroom to capture the shooter.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194329 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-democratic-party tag-mueller-investigation ap_category-uspolitics" href="https://www.snopes.com/ap/2019/05/02/empty-chair-and-a-prop-chicken-barr-skips-mueller-hearing/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/AP19122470849093-e1556807978288.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Empty Chair and a Prop Chicken: Barr Skips Mueller Hearing"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Empty Chair and a Prop Chicken: Barr Skips Mueller Hearing</h5>


									<p>
													<span class="date">2 May 2019</span>
						
						Republicans were not amused by the antics or Committee Chairman Jerrold Nadler's tough talk.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194322 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-journalism ap_category-worldnews" href="https://www.snopes.com/ap/2019/05/02/world-press-freedom-day-events-raise-alarm-on-fake-news/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/Image-from-iOS-1-e1556806906700.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="World Press Freedom Day Events Raise Alarm on Fake News"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>World Press Freedom Day Events Raise Alarm on Fake News</h5>


									<p>
													<span class="date">2 May 2019</span>
						
						This year's discussions are being held for the first time in Ethiopia, a country that was infamous for jailing journalists until Prime Minister Abiy Ahmed assumed power.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194316 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-brownsville tag-el-paso tag-guatemala ap_category-tragic" href="https://www.snopes.com/ap/2019/05/01/16-year-old-migrant-boy-dies-in-government-custody-in-texas/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/el-paso-migrants-2019-getty.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="16-Year-Old Migrant Boy Dies in Government Custody in Texas"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>16-Year-Old Migrant Boy Dies in Government Custody in Texas</h5>


									<p>
													<span class="date">1 May 2019</span>
						
						Guatemalan officials said he had a severe infection in his brain and had emergency surgery, but never stabilized and died.					</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/ap/">View all</a>
	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-group-default-base-aside-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-yellow">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-all-posts  ">
	<div class="card">
		<h3 class="card-header">
			Latest Articles
			<a class="menu" href="https://www.snopes.com/whats-new/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-193538 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-mixture" href="https://www.snopes.com/fact-check/is-tina-turner-gravely-ill/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/GettyImages-1052814910.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is Tina Turner &#8216;Gravely Ill&#8217; With Stomach Cancer or Other Disease?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Is Tina Turner &#8216;Gravely Ill&#8217; With Stomach Cancer or Other Disease?</h5>


									<p>
													<span class="date">2 May 2019</span>
						
						The legendary singer revealed in her 2018 autobiography that she had coped with bouts of cancer, stroke, and kidney disease.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194203 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-entertainment fact_check_rating-mostly-true" href="https://www.snopes.com/fact-check/titanic-pcp-chowder/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/GettyImages-162722503.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Were Cast and Crew on the Film &#8216;Titanic&#8217; Sickened by PCP-Laced Seafood Chowder?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Were Cast and Crew on the Film &#8216;Titanic&#8217; Sickened by PCP-Laced Seafood Chowder?</h5>


									<p>
													<span class="date">1 May 2019</span>
						
						Actor Bill Paxton: "Some people were laughing, some people were crying, some people were throwing up.”					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194191 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-fraud fact_check_rating-false" href="https://www.snopes.com/fact-check/atlanta-dumping-supremacists/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/05/GettyImages-558873687-e1556728753442.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did the City of Atlanta Ask Residents Not to &#8216;Dump Trash on White Supremacist Leaders&#8217; Properties&#8217;?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Did the City of Atlanta Ask Residents Not to &#8216;Dump Trash on White Supremacist Leaders&#8217; Properties&#8217;?</h5>


									<p>
													<span class="date">1 May 2019</span>
						
						A mysterious flyer was distributed around the Lakewood Heights neighborhood in late April 2019. 					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-193925 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-immigration fact_check_category-politics fact_check_rating-outdated" href="https://www.snopes.com/fact-check/migrants-beach-invasion/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=524,381"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/beach.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Migrants &#8216;Invade&#8217; a Beach in Broad Daylight?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Did Migrants &#8216;Invade&#8217; a Beach in Broad Daylight?</h5>


									<p>
													<span class="date">1 May 2019</span>
						
						The claim appears to reference an incident on the shores of a beach in Spain in 2017.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-194129 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politics fact_check_category-political-quotes fact_check_rating-false" href="https://www.snopes.com/fact-check/kamala-harris-guns-confiscation/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/GettyImages-1094192888.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did U.S. Sen. Kamala Harris Say She&#8217;d Sign an Executive Order as President to Forcibly Confiscate Guns?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Did U.S. Sen. Kamala Harris Say She&#8217;d Sign an Executive Order as President to Forcibly Confiscate Guns?</h5>


									<p>
													<span class="date">30 April 2019</span>
						
						The 2020 U.S. Democratic presidential candidate is definitely on the record saying she wants stronger gun-control laws, but what exactly did she say?					</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/whats-new/">View all</a>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v4y3ov"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/migrants-beach-invasion/">
			<div class="card-body">
				<h2 class="card-title">Did Migrants 'Invade' a Beach in Broad Daylight?</h2>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/migrants-beach-invasion/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-group-default-theme-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Submit a Topic</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">What's New</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Hot 50</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Randomizer</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Snopes</a>
								</li>
								<li>
									<a href="https://www.snopes.com/how-to-support-snopes/">Support Us</a>
								</li>
								<li>
									<a href="https://shop.snopes.com/">Snopes Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/membership-coming-soon/">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins-mu/smg/dist/b092c38e8980064a486c-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25a3db9d08b0baef29a5-plugins.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"35c3457c83"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-snopes-main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item shop">

			
			
				<a title="Shop Snopes" href="https://www.snopes.com/shop/" class="nav-link" itemprop="url">Shop Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>

	</body>

</html>
<!--
	generated 142 seconds ago
	generated in 0.206 seconds
	served from batcache in 0.004 seconds
	expires in 158 seconds
-->
