<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"190910","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2019\/04\/02\/us-officials-worry-paralyzing-illness-may-grow-more-common\/","authors":{"author":{"id":"36","slug":"","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}},"categories":[{"id":"60334","name":"Medical","slug":"medical","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/medical\/"}],"dates":{"originally_published":"","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"Medical","tags":""}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>US Officials Worry Paralyzing Illness May Grow More Common</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joey Wilcox was one of 228 confirmed victims in the U.S. last year of acute flaccid myelitis, or AFM, a rare, mysterious and sometimes deadly paralyzing illness."/>
<link rel="canonical" href="https://www.snopes.com/ap/2019/04/02/us-officials-worry-paralyzing-illness-may-grow-more-common/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Officials Worry Paralyzing Illness May Grow More Common" />
<meta property="og:description" content="Joey Wilcox was one of 228 confirmed victims in the U.S. last year of acute flaccid myelitis, or AFM, a rare, mysterious and sometimes deadly paralyzing illness." />
<meta property="og:url" content="https://www.snopes.com/ap/2019/04/02/us-officials-worry-paralyzing-illness-may-grow-more-common/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?fit=1200,888" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?fit=1200,888" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="888" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joey Wilcox was one of 228 confirmed victims in the U.S. last year of acute flaccid myelitis, or AFM, a rare, mysterious and sometimes deadly paralyzing illness." />
<meta name="twitter:title" content="US Officials Worry Paralyzing Illness May Grow More Common" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?fit=1200,888" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='snopes-smg-frontend-css'  href='https://www.snopes.com/content/plugins-mu/smg/dist/ac86509d1545f036ca60-frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/67e29c1d7f0d2bb48ad3-main.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-utils.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesPageData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-tracking.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-font-awesome.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=190910' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><script>var freestar = freestar || {};freestar.hitTime = Date.now();freestar.queue = freestar.queue || [];freestar.config = freestar.config || {};freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;freestar.config.enabled_slots =["header-1","footer-1","side-1","side-2","side-3","post-footer-1","post-featured-1","post-body-1","post-body-2","post-body-3","post-body-4"];!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script><link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-190910 post-type-ap_post us-officials-worry-paralyzing-illness-may-grow-more-common">

		<div id="blackout"></div>

		
<div class="theme-header-wrapper">
	<header class="theme-header">
		<nav class="navbar navbar-light">
			<div class="container">
				<a class="mobile-header-link" title="Snopes.com" href="https://www.snopes.com"></a>
				<a class="theme-brand navbar-brand" title="Snopes.com" href="https://www.snopes.com">
					<img class="navbar-brand-desktop" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png"/>
					<img class="navbar-brand-mobile" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">
				</a>
				<div class="theme-search-wrapper">
					<div class="form-search-wrapper">
	<form class="form-search form-inline" action="/" id="body-search">

		<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes.com" type="search" name="s" id="header-search" value=""/>

		<button type="submit" class="btn-submit">
			<i class="fas fa-search"></i>
		</button>

	</form>
</div>

<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				</div>
				<a class="btn btn-primary" role="button" href="https://www.snopes.com/how-to-support-snopes/">Support&nbsp;Us</a>
				<button class="navbar-toggler" type="button" data-toggle="modal" data-target="#mobileMenu" aria-controls="mobileMenu" aria-expanded="false" aria-label="Toggle Mobile Menu">
					<i class="fas fa-bars"></i>
				</button>
			</div>
		</nav>
	</header>
</div>
<div id="smg-zone-theme-header" class="smg-zone smg-zone-theme-header"><div class="smg-zone-group smg-zone-group-group-default-theme-header-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c2883-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="header-1"
			class="header"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('header-1'); });
			</script>
		</div>
	</div>

</div></div></div>
		<div class="theme-content">

			
			<div class="base-wrapper">

				<div class="base-default">

					<main class="base-main" role="main">

						
<article class="main-post post-190910 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-medical">

	<div class="header-wrapper card">

	

	<nav class="breadcrumbs card-header" aria-label="breadcrumb">
		<ol class="breadcrumb">

			<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/">Associated Press</a></li>

							<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/category/medical/">Medical</a></li>
			
		</ol>
	</nav>

	

	<header>
		
<h1>US Officials Worry Paralyzing Illness May Grow More Common</h1>

	<h2>Joey Wilcox was one of 228 confirmed victims in the U.S. last year of acute flaccid myelitis, or AFM, a rare, mysterious and sometimes deadly paralyzing illness.</h2>


<div class="authors-wrapper">

	<div class="authors">

		<a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>

		
	</div>

</div>

<div class="dates-wrapper">

	<ul class="dates">

					<li class="date-item">
				<span class="label">Published</span>
				<span class="date date-published">2 April 2019</span>
			</li>
		
		
	</ul>

</div>
	</header>

	

	
	
		
		<div class="featured-media-wrapper featured-image">

			<figure class="featured-media">

				
					<div class="image-wrapper">
						<img
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>
					</div>	

				
				
													<figcaption class="attribution">
													Image via AP Photo/David J. Phillip											</figcaption>
							</figure>
		</div>

		
	

	
<nav class="share-links social-buttons card-footer nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F&#038;text=US%20Officials%20Worry%20Paralyzing%20Illness%20May%20Grow%20More%20Common&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F&#038;title=US%20Officials%20Worry%20Paralyzing%20Illness%20May%20Grow%20More%20Common"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=US%20Officials%20Worry%20Paralyzing%20Illness%20May%20Grow%20More%20Common&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F04%2F02%2Fus-officials-worry-paralyzing-illness-may-grow-more-common%2F"><i class="fas fa-envelope"></i></a>
</nav>

</div>

<div id="smg-zone-main-after-feature" class="smg-zone smg-zone-main-after-feature"><div class="smg-zone-group smg-zone-group-group-default-main-after-feature-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-black d-xl-none">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-newsletters-daily-debunker  card-form-black d-none d-xl-block">
<div class="card">
	<div class="card-body">
		<h5 class="card-title">Stay Informed</h5>
		<p class="card-text">The Daily Debunker brings you the top stories on Snopes.com.</p>
		<form
			id="subForm"
			name="subForm"
			class="js-cm-form"
			action="https://www.createsend.com/t/subscribeerror?description=" 
			data-id="A61C50BEC994754B1D79C5819EC1255C5475E673A42FB0C061168408DA5C1FBC92B82890A9B74B2A0C5F87064286AEA12D52630FAAADB3048406D890477322D7"
			method="post">
			<div class="form-group">
				<input
					id="fieldEmail"
					name="cm-gjjhth-gjjhth"
					type="email"
					class="js-cm-email-input form-control" 
					placeholder="Enter email" 
					required
				>
				<div class="form-consent">
					<input 
						id="fieldjtiidit-0"
						name="cm-fo-jtiidit" 
						type="checkbox" 
						value="3120136"
						required
					> 
					<label for="fieldjtiidit-0">Accept our <a href="https://www.snopes.com/terms-of-use/">Terms</a> &amp; <a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a></label>
				</div>
			</div>

			<button class="card-btn btn js-cm-submit-button" type="submit">Subscribe</button>

			<div style="display: none;">
				<label for="fieldjtsyhl-1">Monday</label> 
				<input checked="checked" id="fieldjtsyhl-1" name="cm-fo-jtsyhl" type="checkbox" value="3074532">
				<label for="fieldjtsyhl-2">Tuesday</label> 
				<input checked="checked" id="fieldjtsyhl-2" name="cm-fo-jtsyhl" type="checkbox" value="3074533">
				<label for="fieldjtsyhl-3">Wednesday</label> 
				<input checked="checked" id="fieldjtsyhl-3" name="cm-fo-jtsyhl" type="checkbox" value="3074534">
				<label for="fieldjtsyhl-4">Thursday</label> 
				<input checked="checked" id="fieldjtsyhl-4" name="cm-fo-jtsyhl" type="checkbox" value="3074535">
				<label for="fieldjtsyhl-5">Friday</label> 
				<input checked="checked" id="fieldjtsyhl-5" name="cm-fo-jtsyhl" type="checkbox" value="3074536">
				<label for="fieldjtsyhl-6">Saturday</label>
				<input checked="checked" id="fieldjtsyhl-6" name="cm-fo-jtsyhl" type="checkbox" value="3074537">
			</div>
		</form>
	</div>
	<script src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" type="text/javascript"></script>
</div>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d2f21-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-featured-1"
			class="post-featured"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-featured-1'); });
			</script>
		</div>
	</div>

</div></div></div>
	<div class="content-wrapper card">

		<div class="content">

			
				<p>NEW YORK (AP) — One morning last fall, 4-year-old Joey Wilcox woke up with the left side of his face drooping.</p>
<p>It was the first sign of an unfolding nightmare.</p>
<p>Three days later, Joey was in a hospital intensive care unit, unable to move his arms or legs or sit up. Spinal taps and other tests failed to find a cause. Doctors worried he was about to lose the ability to breathe.</p>
<p>“It’s devastating,” said his father, Jeremy Wilcox, of Herndon, Virginia. “Your healthy child can catch a cold — and then become paralyzed.”</p>
<p>Joey, who survived but still suffers some of the effects, was one of 228 confirmed victims in the U.S. last year of acute flaccid myelitis, or AFM, a rare, mysterious and sometimes deadly paralyzing illness that seems to ebb and flow on an every-other-year cycle and is beginning to alarm public health officials because it is striking more and more children.</p><div id="smg-zone-smg-post-body-1" class="smg-zone smg-zone-smg-post-body-1"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-1-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c498c-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-1" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-1'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>Dr. Anthony Fauci, head of the National Institute of Allergy and Infectious Diseases, said it may bear similarities to polio, which simmered among humans for centuries before it exploded into fearsome epidemics in the 19th and 20th centuries.</p>
<p>Fauci, who published a report about the disease Tuesday in the journal mBio, said it is unlikely AFM will become as bad as polio, which struck tens of thousands of U.S. children annually before a vaccine became available in the 1950s.</p>
<p>But he warned: “Don’t assume that it’s going to stay at a couple of hundred cases every other year.”</p>
<p>Other countries have reported cases, including Canada, France, Britain and Norway. But the size and pattern of the U.S. outbreaks have been more pronounced. More than 550 Americans have been struck this decade. The oldest was 32. More than 90 percent were children, most around 4, 5 or 6 years old.</p>
<p>Most had a cold-like illness and fever, seemed to get over it, then descended into paralysis. In some cases it started in small ways — for example, a thumb that suddenly wouldn’t move. Some went on to lose the ability to eat or draw breath.</p>
<p>Many families say their children have regained at least some movement in affected limbs, but stories of complete recovery are unusual. Health officials cannot say how many recovered completely, partly or not at all, or how many have died, though the Centers for Disease Control and Prevention says deaths are rare.</p>
<p>Scientists suspect the illness is being caused chiefly by a certain virus that was identified more than 55 years ago and may have mutated to become more dangerous. But they have yet to prove that.</p>
<p>And while doctors have deployed a number of treatments singly or in combination — steroids, antiviral medications, antibiotics, a blood-cleansing process — the CDC says there is no clear evidence they work.</p><div id="smg-zone-smg-post-body-2" class="smg-zone smg-zone-smg-post-body-2"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-2-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30c50a6-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-2" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-2'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>Many parents say that when they first brought their child to the emergency room, they quickly realized to their horror that the doctors were at sea, too.</p>
<p>“Everyone is desperate for some magical thing,” said Rachel Scott, a Tomball, Texas, woman whose son Braden developed AFM in 2016 and has recovered somewhat after intensive physical therapy but still cannot move his right arm and has trouble swallowing and moving his neck.</p>
<p>A growing number of experts agree that physical therapy makes a difference.</p>
<p>“These kids can continue to recover very slowly, year over year. … It’s driven by how much therapy they do,” said Dr. Benjamin Greenberg of UT Southwestern Medical Center in Dallas, one of the nation’s foremost experts on the condition.</p>
<p>Wilcox, Joey’s father, said his son made huge improvements that way. Joey can run and use his arms. Still, muscle tone is weak in his right leg and shoulder, and he still has left-side facial paralysis. “He can’t completely smile,” his dad said.</p>
<p>Other stories are more tragic.</p>
<p>Katie Bustamante’s son Alex developed AFM in 2016. The suburban Sacramento, California, mother realized something was wrong when she asked the boy, then 5, why he wasn’t eating his yogurt. Alex replied that his thumb had stopped working and he couldn’t hold his spoon.</p>
<p>That morning was the start of 17 months of hospital stays, surgeries, therapy, and struggles with doctors and insurers to find a way to restore his ability to breathe. It ended one morning last May, when the Bustamantes woke up to find Alex had died.</p><div id="smg-zone-smg-post-body-3" class="smg-zone smg-zone-smg-post-body-3"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-3-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30d1fd9-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-3" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-3'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>Government officials need to step up, Bustamante said.</p>
<p>“I want them to research it and find the cause, and I want them to find a way to prevent it,” she said. “This is growing. This shouldn’t be happening.”</p>
<p>More and more experts feel certain the main culprit is an enterovirus called EV-D68, based on the way waves of AFM have coincided with spikes of respiratory illnesses caused by EVD-68. Enteroviruses are a large family of viruses, some of which, such as polio, can damage the central nervous system, while many others cause mild symptoms or none at all.</p>
<p>In the U.S., doctors began reporting respiratory illnesses tied to EV-D68 in 1987, though usually no more than a dozen in any given year.</p>
<p>Then, in what may have been one of the first signs of the AFM waves to come, a 5-year-old boy in New Hampshire died in 2008 after developing neck tenderness and fever, then weakened arms and deadened legs. The boy had EVD-68, and in a report published in an obscure medical journal, researchers attributed his death to the virus.</p>
<p>The first real burst of AFM cases hit in 2014, when 120 were confirmed, with the largest concentrations in California and Colorado.</p>
<p>What ensued was an even-year, odd-year pattern: Cases dropped to 22 in 2015, jumped to 149 in 2016, and fell again, to 35 in 2017. Last year they reached 228, a number that may grow because scores of illnesses are still being investigated.</p>
<p>In keeping with the cyclical pattern, just four cases have been confirmed this year so far.</p><div id="smg-zone-smg-post-body-4" class="smg-zone smg-zone-smg-post-body-4"><div class="smg-zone-group smg-zone-group-group-default-base-post-body-4-single-news"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span class="bt-uid-tg" data-uid="5bf30d27c2-186" style="display: none !important" data-style="margin-top: 10px;margin-bottom: 10px"></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div id="post-body-4" class="post-body">
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-body-4'); });
			</script>
		</div>
	</div>

</div></div></div>
<p>CDC officials consider an illness AFM based on scans and other evidence showing a certain kind of damage to the spinal cord. Proof of an enterovirus infection is not required for a case to be counted, mainly because such evidence has been hard to come by. So far, CDC investigators have been able to find evidence of enteroviruses in the spinal fluid of only four of 558 confirmed cases.</p>
<p>Scientists are using more sensitive spinal-fluid tests in hopes of establishing the connection between AFM and EV-D68 more firmly. That, in turn, could spur more focused work on treatments and maybe even a vaccine.</p>
<p>Meanwhile, Fauci’s agency has put out a call for researchers to apply for federal funds, and is tapping a University of Alabama-anchored network of pediatric research centers to work on the illness.</p>
<p>The CDC is pledging a greater focus, too. Parents have accused the agency of doing little more than counting cases and have complained that when they tried to contact CDC, they encountered only automated phone trees and form responses.</p>
<p>CDC officials have begun holding meetings and calls with families, set up a scientific task force and working to monitor cases more closely.</p>
<p>Fauci suggested it would be a mistake to assume that surges will take place every other year forever. The next one “may be in 2019, for all we know,” he said.</p>


			
		</div>

	</div>

	<div class="footer-wrapper">

	<footer>

		<ul>

			
			
			
				<li class="date date-published">
					<span class="label">Published</span> <span>2 April 2019</span>
				</li>

			

			<li class="authors-wrapper">

				<div class="label"><span>By</span></div>

				<ul class="authors">

					<li class="author">

						<a href="https://www.snopes.com/author/apwire/">Associated Press</a>
					</li>

					
				</ul>

			</li>

			
			
		</ul>

	</footer>
</div>

</article>
<div id="smg-zone-main-footer" class="smg-zone smg-zone-main-footer"><div class="smg-zone-group smg-zone-group-group-default-base-main-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d35f6-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="post-footer-1"
			class="post-footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('post-footer-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-ap-posts  ">

	<div class="card">
		<h3 class="card-header">The Associated Press
			<a class="menu" href="https://www.snopes.com/ap/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-190977 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-uspolitics" href="https://www.snopes.com/ap/2019/04/02/north-carolina-gop-chair-major-donor-charged-with-bribery/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/ap_hayes.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="North Carolina GOP Chair, Major Donor Charged with Bribery"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>North Carolina GOP Chair, Major Donor Charged with Bribery</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						The chairman of North Carolina’s Republican Party and a secretive big-money donor are facing federal bribery and wire fraud charges accusing them of trying to sway regulatory decisions in favor of the donor’s insurance companies.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190971 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-uspolitics" href="https://www.snopes.com/ap/2019/04/02/us-resorts-to-expanded-catch-and-release-as-migrants-surge/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/11/borderpatrol.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="US Resorts to Expanded ‘Catch and Release’ as Migrants Surge"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>US Resorts to Expanded ‘Catch and Release’ as Migrants Surge</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						The surge of migrants arriving at the southern border has led the Trump administration to dramatically expand a practice it has long mocked as “catch and release.”					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190916 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-crime" href="https://www.snopes.com/ap/2019/04/02/parents-could-face-tax-charges-big-fines-in-admissions-scam/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/03/AP19071547433261-e1554217411246.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Parents Could Face Tax Charges, Big Fines in Admissions Scam"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Parents Could Face Tax Charges, Big Fines in Admissions Scam</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						And a slew of others are also sure to face IRS scrutiny.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190910 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-medical" href="https://www.snopes.com/ap/2019/04/02/us-officials-worry-paralyzing-illness-may-grow-more-common/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/AP19089032117777-e1554216680237.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="US Officials Worry Paralyzing Illness May Grow More Common"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>US Officials Worry Paralyzing Illness May Grow More Common</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						Joey Wilcox was one of 228 confirmed victims in the U.S. last year of acute flaccid myelitis, or AFM, a rare, mysterious and sometimes deadly paralyzing illness.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190904 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-oddnews" href="https://www.snopes.com/ap/2019/04/02/lithuanian-man-flies-alone-on-huge-plane-to-italy/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/AP19092470501903-1-e1554216106975.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Lithuanian Man Flies Alone on Huge Plane to Italy"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Lithuanian Man Flies Alone on Huge Plane to Italy</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						 The only others onboard were two pilots and five crew members.					</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/ap/">View all</a>
	</div>

</div></div></div>
					</main>

					<div id="smg-zone-base-aside" class="smg-zone smg-zone-base-aside"><div class="smg-zone-group smg-zone-group-group-default-base-aside-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-house-how-to-support  card-simple-yellow">
<a href="https://www.snopes.com/how-to-support/">
	<div class="card">
		<div class="card-body">
			<h5 class="card-title">Misinformation is a real threat.<mark>Snopes.com needs your help.</mark></h5>
			<button class="card-btn btn" href="https://www.snopes.com/how-to-support/">Learn How</button>
		</div>
	</div>
</a>
</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d3b5a-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-1"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-1'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-lists-latest-all-posts  ">
	<div class="card">
		<h3 class="card-header">
			Latest Articles
			<a class="menu" href="https://www.snopes.com/whats-new/">View all</a>
		</h3>
		<div class="media-list">
			
<article class="media-wrapper" >

	<a class="media post-190738 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-miscaptioned" href="https://www.snopes.com/fact-check/abortion-barbie-doll/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/GettyImages-677609552.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Does This Photograph Depict an Actual &#8216;Abortion Barbie&#8217; Doll?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Does This Photograph Depict an Actual &#8216;Abortion Barbie&#8217; Doll?</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						The image prompted a social media outcry against an alleged plan 'to teach your daughters about abortion as early as possible.'					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190903 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-photos fact_check_rating-false" href="https://www.snopes.com/fact-check/amazon-drone-releasing-blimp/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/amazon-blimp.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is This Amazon Drone-Releasing Blimp Real?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Is This Amazon Drone-Releasing Blimp Real?</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						We may see an Amazon blimp releasing delivery drones some day ... but that day isn't today.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190895 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/barack-obama-most-admired/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/admired.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Has Barack Obama Been the &#8216;Most Admired Man&#8217; in the World for 11 Years?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Has Barack Obama Been the &#8216;Most Admired Man&#8217; in the World for 11 Years?</h5>


									<p>
													<span class="date">2 April 2019</span>
						
						It's unusual for the current president of the United States not to head Gallup's "Most Admired Man" poll.					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190790 news type-news status-publish has-post-thumbnail hentry news_category-viral" href="https://www.snopes.com/news/2019/04/01/taemon-blair/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/11/police_line_do_not_cross_tape_tw.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Indiana Authorities Address Social Media Rumors Surrounding the Death of Taemon Blair"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Indiana Authorities Address Social Media Rumors Surrounding the Death of Taemon Blair</h5>


									<p>
													<span class="date">1 April 2019</span>
						
						The 21-year-old from Huntersville, North Carolina, was found hanged in his own truck in Fort Wayne, Indiana, on 14 March. 					</p>
				
			</div>

		</div>

	</a>

</article>


<article class="media-wrapper" >

	<a class="media post-190841 fact_check type-fact_check status-publish has-post-thumbnail hentry fact_check_category-politicians fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/cocaine-mitch/">


		<figure class="featured-media">

			
				<img
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/04/cocaine-mitch.png?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did U.S. Sen. Mitch McConnell Own a Cargo Ship Found Carrying 90 Lbs. of Cocaine?"
				>

			
			
		</figure>


		<div class="media-body-wrapper">

			<div class="media-body">

				<h5>Did U.S. Sen. Mitch McConnell Own a Cargo Ship Found Carrying 90 Lbs. of Cocaine?</h5>


									<p>
													<span class="date">1 April 2019</span>
						
						A relatively small amount of cocaine was discovered by the Colombian Navy hidden on a boat belonging to a company owned by Mitch McConnell’s father-in-law. 					</p>
				
			</div>

		</div>

	</a>

</article>

		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/whats-new/">View all</a>

	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d41ad-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-2"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-2'); });
			</script>
		</div>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-cards-videos-featured  ">

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Featured Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-media">
			<div id="feature-video-player" class="video-player" data-rumble-id="v3t7wp"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/did-captured-islamic-state-obama/">
			<div class="card-body">
				<h2 class="card-title">Did a Captured Islamic State Leader Have Barack Obama On Speed Dial?</h2>
				<p class="card-text">A "satirical" site claimed that the unlocked iPhone of an Islamic State operative contained the contacts of several prominent world leaders, including the former United States president.</p>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/did-captured-islamic-state-obama/">Read More</a>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30d469b-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="side-3"
			class="side"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('side-3'); });
			</script>
		</div>
	</div>

</div></div></div>
				</div>

			</div>

			
		</div>

		<div id="smg-zone-theme-footer" class="smg-zone smg-zone-theme-footer"><div class="smg-zone-group smg-zone-group-group-default-theme-footer-single-ap-post"><div class="smg-zone-widget smg-zone-widget-ads-blockthrough  ">
	<div class="snopes-bt">
		<span
			class="bt-uid-tg"
			data-uid="5bf30c1b0f-186"
			style="display: none !important"
			data-style="margin-top: 10px;margin-bottom: 10px"
		></span>
	</div>

</div><div class="smg-zone-widget smg-zone-widget-ads-freestar  ">
	<div class="creative">
		<div
			id="footer-1"
			class="footer"
		>
			<script data-cfasync="false" type="text/javascript">
				freestar.queue.push(function () { googletag.display('footer-1'); });
			</script>
		</div>
	</div>

</div></div></div><div class="theme-footer-wrapper">

	<footer class="theme-footer">

		<div class="container">

			<div class="row">

				<div class="theme-brand">
					<img width="90px" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" alt="Snopes Logo" title="Snopes.com">
				</div>

				<div class="content-wrapper">

					<div class="content">

						<div class="footer-item-navigate">
							<h6>Navigate</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com">Home</a>
								</li>
								<li>
									<a href="https://www.snopes.com/search/">Search</a>
								</li>
								<li>
									<a href="https://www.snopes.com/archive/">Archive</a>
								</li>
								<li>
									<a href="https://www.snopes.com/frequently-asked-questions/">FAQ</a>
								</li>
								<li>
									<a href="https://www.snopes.com/contact/">Send a Tip</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-sections">
							<h6>Sections</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/whats-new/">Latest</a>
								</li>
								<li>
									<a href="https://www.snopes.com/50-hottest-urban-legends/">Trending</a>
								</li>
								<li>
									<a href="https://www.snopes.com/fact-check/">Fact Checks</a>
								</li>
								<li>
									<a href="https://www.snopes.com/news/">News</a>
								</li>
								<li>
									<a href="https://www.snopes.com/random/">Random</a>
								</li>
							</ul>
						</div>

						<div class="footer-item-company">
							<h6>Company</h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/about-snopes/">About Snopes</a>
								</li>
								<li>
									<a href="https://www.snopes.com/how-to-support-snopes/">Support Us</a>
								</li>
								<li>
									<a href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
								</li>
								<li>
									<a href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
								</li>
								<li>
									<a href="https://www.snopes.com/cookie-policy/">Cookies</a>
								</li>
							</ul>

						</div>

						<div class="footer-item-coming-soon">
							<h6>Coming Soon<span>NEW</span></h6>
							<ul class="list-unstyled">
								<li>
									<a href="https://www.snopes.com/membership-coming-soon/">Membership</a>
								</li>
								<li>
									<a href="https://www.snopes.com/store-coming-soon/">Store</a>
								</li>
								<li>
									<a href="https://www.snopes.com/discourse-coming-soon/">Discourse</a>
								</li>
								<li>
									<a href="https://www.snopes.com/ontheissues-coming-soon/">On The Issues</a>
								</li>
							</ul>
						</div>
						<hr>
						<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.</p>
	<p>This material may not be reproduced without permission.</p>
	<p>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
</div>
<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

					</div>

				</div>

			</div>

		</div>

		<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins-mu/smg/dist/b092c38e8980064a486c-frontend.js'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/25a3db9d08b0baef29a5-plugins.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"416bf926a2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/a3cbf74988e8ec91fdd9-snopes-main.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

	</footer>

</div>


<!-- Modal -->
<div class="mobile-menu modal" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog modal-dialog-scrollable modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-body">
				
<nav id="menu-primary-navigation" class="nav">
	
		
		<li class="menu-item nav-item support-us">

			
			
				<a title="Support Snopes" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Snopes</a>

			
		</li>

	
		
		<li class="menu-item nav-item submit-topic">

			
			
				<a title="Submit a Topic" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Submit a Topic</a>

			
		</li>

	
		
		<li class="menu-item nav-item latest">

			
			
				<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

			
		</li>

	
		
		<li class="menu-item nav-item trending">

			
			
				<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

			
		</li>

	
		
		<li class="menu-item nav-item fact-check">

			
			
				<a title="Fact Checks" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Checks</a>

			
		</li>

	
		
		<li class="menu-item nav-item news">

			
			
				<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

			
		</li>

	
		
		<li class="menu-item nav-item video">

			
			
				<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

			
		</li>

	
		
		<li class="menu-item nav-item index">

			
			
				<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

			
		</li>

	
		
		<li class="menu-item nav-item about-us">

			
			
				<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

			
		</li>

	
		
		<li class="menu-item nav-item random">

			
			
				<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

			
		</li>

	</nav>
				<div class="button-wrapper">
					<button class="btn btn-block btn-primary" data-dismiss="modal">Close</button>
				</div>
			</div>
		</div>
	</div>
</div>

	</body>

</html>
<!--
	generated 35 seconds ago
	generated in 0.148 seconds
	served from batcache in 0.017 seconds
	expires in 265 seconds
-->
