<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script>
		var snopes = {
			data: {"siteEnv":"snopes-production","algoliaIndexPrefix":"wp_live_","pageType":"single","pageMeta":{"id":"186011","title":"","permalink":"https:\/\/www.snopes.com\/ap\/2019\/02\/24\/rep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report\/","authors":{"author":{"id":"36","slug":"","display_name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/","bio":""}},"categories":[{"id":"60326","name":"U.S. Politics","slug":"uspolitics","taxonomy":"ap_category","url":"https:\/\/www.snopes.com\/ap\/category\/uspolitics\/"}],"dates":{"originally_published":"","last_updated":""},"tags":"","gaData":{"authors":"Associated Press","categories":"U.S. Politics","tags":""}}}		};

		// Rumble include
		// @todo - Find another way to implement this that doesn't require it to be inline
		!function (r, u, m, b, l, e) {
			r._Rumble = b, r[b] || (r[b] = function () {
				(r[b]._ = r[b]._ || []).push(arguments)
				if (r[b]._.length == 1) {
					l = u.createElement(m),
						e = u.getElementsByTagName(m)[0],
						l.async = 1, l.src = 'https://rumble.com/embedJS/ucxbq' + (arguments[1].video ? '.' + arguments[1].video : '') + '/?url=' + encodeURIComponent(location.href) + '&args=' + encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l, e)
				}
			})
		}(window, document, 'script', 'Rumble')
	</script>

	
	<title>Rep. Schiff Warns of Subpoenas, Lawsuit Over Mueller Report</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A top House Democrat threatened to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller&#039;s Russia investigation is not made public."/>
<link rel="canonical" href="https://www.snopes.com/ap/2019/02/24/rep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rep. Schiff Warns of Subpoenas, Lawsuit Over Mueller Report" />
<meta property="og:description" content="A top House Democrat threatened to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller&#039;s Russia investigation is not made public." />
<meta property="og:url" content="https://www.snopes.com/ap/2019/02/24/rep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?fit=900,595" />
<meta property="og:image:secure_url" content="https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?fit=900,595" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="595" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A top House Democrat threatened to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller&#039;s Russia investigation is not made public." />
<meta name="twitter:title" content="Rep. Schiff Warns of Subpoenas, Lawsuit Over Mueller Report" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?fit=900,595" />
<meta name="twitter:creator" content="@snopes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.snopes.com\/","sameAs":["https:\/\/www.facebook.com\/snopes","https:\/\/www.instagram.com\/snopesdotcom\/","https:\/\/www.linkedin.com\/company\/snopes.com","https:\/\/plus.google.com\/+snopes","https:\/\/www.youtube.com\/channel\/UCHQAmn49BObyOsPHCnKRC4w","https:\/\/www.pinterest.com\/snopesdotcom\/","https:\/\/twitter.com\/snopes"],"@id":"https:\/\/www.snopes.com\/#organization","name":"Snopes.com","logo":"https:\/\/www.snopes.com\/uploads\/2018\/08\/snopeslogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//cdn.zidedge.com' />
<link rel='dns-prefetch' href='//d3n6i6eorggdxk.cloudfront.net' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-sans-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Sans%3A400%2C500%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vendor/fonts/ibm-plex-serif-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C500%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snopes/css/main-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/e9550e61fd856377b02a-main.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.zidedge.com/zp/snopes/eu/zid.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://d3n6i6eorggdxk.cloudfront.net/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f3237f37c35a9aa148d-utils.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopesFreestarConfig = {"keyValuePairs":{"url":"https:\/\/www.snopes.com\/ap\/2019\/02\/24\/rep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report\/","template":"single","content-type":"AP","post_id":186011,"author":"36","category":"U.S. Politics"},"enabledSlots":"[\"header-1\",\"footer-1\",\"side-1\",\"side-2\",\"side-3\",\"sticky-1\",\"post-footer-1\",\"post-featured-1\",\"post-body-1\",\"post-body-2\",\"post-body-3\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f3237f37c35a9aa148d-tracking.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f3237f37c35a9aa148d-font-awesome.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=186011' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F&#038;format=xml" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PDFK2Z7");</script><script>!function(e,n,o,t,c,i){e._Rumble=t,e[t]||(e[t]=function(){(e[t]._=e[t]._||[]).push(arguments),1==e[t]._.length&&(c=n.createElement(o),i=n.getElementsByTagName(o)[0],c.async=1,c.src="https://rumble.com/embedJS/ucxbq"+(arguments[1].video?"."+arguments[1].video:"")+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),i.parentNode.insertBefore(c,i))})}(window,document,"script","Rumble");</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script>	<script>
	var freestar = freestar || {};
	freestar.hitTime = Date.now();
	freestar.queue = freestar.queue || [];
	freestar.config = freestar.config || {};
	freestar.debug = window.location.search.indexOf("fsdebug") === -1 ? false : true;

	freestar.config.enabled_slots = ["header-1","footer-1","side-1","side-2","side-3","sticky-1","post-footer-1","post-featured-1","post-body-1","post-body-2","post-body-3"];

	!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/snopes-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	</script>
	<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://www.snopes.com/tachyon/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

</head>

	<body class="ap_post-template-default single single-ap_post postid-186011 post-type-ap_post rep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report">

		<div id="blackout"></div>

		
<header class="theme-header">
	<nav class="header-nav">
	<div class="nav-wrapper">
		<img class="logo-mobile bg-image d-lg-none" alt="Snopes Logo" title="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-s-crop-on.svg">

		<a class="mobile-link" href="https://www.snopes.com"></a>

		<a class="logo-desktop" title="Snopes.com" href="https://www.snopes.com">
			<img class="img-fluid" width="140px" alt="Snopes.com" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png"/>
		</a>

		<form class="search-bar" action="/" id="body-search">

	<input aria-label="Search" class="search-input form-control" placeholder="Search Snopes using Keywords or URLs" type="search" name="s" id="header-search" value=""/>

	<button type="submit" class="search-tip text-danger btn-submit">
		<i class="fas fa-search"></i>
	</button>

</form>

		<a class="btn btn-outline-primary d-none d-lg-block" href="https://www.snopes.com/how-to-support-snopes/">Contribute to Snopes</a>

		<a class="btn btn-outline-primary d-none d-lg-block" href="https://www.snopes.com/contact/">Submit a Topic</a>
	</div>
</nav>

<nav class="primary-nav">
	<div class="nav-wrapper">
		<ul id="menu-primary-navigation" class="scroller nav">
			
				
				<li class="menu-item nav-item quick-links">

					
					
						<a title="Quick Links" href="https://www.snopes.com" class="nav-link" itemprop="url">Quick Links</a>

					
				</li>

			
				
				<li class="menu-item nav-item support-us">

					
					
						<a title="Support Us" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item whats-new">

					
					
						<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

					
				</li>

			
				
				<li class="menu-item nav-item hot-50">

					
					
						<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

					
				</li>

			
				
				<li class="menu-item nav-item fact-check">

					
					
						<a title="Fact Check" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Check</a>

					
				</li>

			
				
				<li class="menu-item nav-item news">

					
					
						<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

					
				</li>

			
				
				<li class="menu-item nav-item video">

					
					
						<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

					
				</li>

			
				
				<li class="menu-item nav-item archive">

					
					
						<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

					
				</li>

			
				
				<li class="menu-item nav-item faq">

					
					
						<a title="FAQ" href="https://www.snopes.com/frequently-asked-questions/" class="nav-link" itemprop="url">FAQ</a>

					
				</li>

			
				
				<li class="menu-item nav-item about-snopes">

					
					
						<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item contact-us">

					
					
						<a title="Contact Us" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Contact Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item random">

					
					
						<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

					
				</li>

					</ul>
		<button class="btn-mobile-menu" data-toggle="modal" data-target="#mobileMenu">
			<i class="fas fa-ellipsis-h"></i>
		</button>
	</div>
</nav>

</header>

		<div class="default-base">
			
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"Rep. Schiff Warns of Subpoenas, Lawsuit Over Mueller Report","description":"A top House Democrat threatened to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller&#039;s Russia investigation is not made public."}</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rep. Schiff Warns of Subpoenas, Lawsuit Over Mueller Report","description":"A top House Democrat threatened to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller&#039;s Russia investigation is not made public.","image":"https:\/\/www.snopes.com\/uploads\/2018\/01\/ap_mueller-865x452.jpg","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2019\/02\/24\/rep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","url":"https:\/\/www.snopes.com","logo":"https:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main.png","sameAs":["https:\/\/twitter.com\/snopes","https:\/\/www.facebook.com\/snopes\/","https:\/\/www.linkedin.com\/company\/snopes.com"]},"datePublished":"2019-02-24T13:27:00+00:00","dateModified":"2019-02-24T13:27:00+00:00"}</script>

<div class="creative">
	<div id="header-1">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('header-1'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30c2883-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>

<div class="container">

	<div class="row justify-content-center">

		<main class="main">

			<article class="post-186011 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-uspolitics">

				
<header class="post-header-card post-card card">

	

	<nav class="breadcrumbs" aria-label="breadcrumb">
		<ol class="breadcrumb">

			<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/">Associated Press</a></li>

							<li class="breadcrumb-item"><a href="https://www.snopes.com/ap/category/uspolitics/">U.S. Politics</a></li>
			
		</ol>
	</nav>

	
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"Associated Press"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.snopes.com\/ap\/category\/uspolitics\/","name":"U.S. Politics"}}]}</script>


	<div class="card-body">
		
<h1 class="card-title">Rep. Schiff Warns of Subpoenas, Lawsuit Over Mueller Report</h1>

	<h2 class="card-subtitle">A top House Democrat threatened to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller's Russia investigation is not made public.</h2>


<div class="byline card-text">
	<span class="prefix">By</span> <a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
	</div>

<div class="post-dates">

	
	
		<span class="date card-text"><span class="prefix">Published</span> <span class="date-published">24 February 2019</span></span>

	
</div>
	</div>

	

	
	
		
			<figure>
				<div class="featured-asset featured-image">

					
						<img
							class="bg-image"
							src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
							data-lazy-src="https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=865,452"
							data-lazy-srcset="https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/01/ap_mueller.jpg?resize=1200,630&amp;quality=65 1200w"
							data-lazy-sizes="(min-width: 1136px) 810px, 100vw"
							alt=""
						>

					
									</div>

													<figcaption class="attribution">
						Image via <a href="" target="_blank">AP</a>
					</figcaption>
							</figure>

		
	

<nav class="share-links social-buttons nav">
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F&#038;text=Rep.%20Schiff%20Warns%20of%20Subpoenas%2C%20Lawsuit%20Over%20Mueller%20Report&#038;via=snopes&#038;hashtags="><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F"><i class="fab fa-pinterest"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F&#038;title=Rep.%20Schiff%20Warns%20of%20Subpoenas%2C%20Lawsuit%20Over%20Mueller%20Report"><i class="fab fa-reddit-alien"></i></a>
	<a class="nav-item btn-round socialShare-link" target="_blank" href="mailto:?subject=Rep.%20Schiff%20Warns%20of%20Subpoenas%2C%20Lawsuit%20Over%20Mueller%20Report&#038;body=https%3A%2F%2Fwww.snopes.com%2Fap%2F2019%2F02%2F24%2Frep-schiff-warns-of-subpoenas-lawsuit-over-mueller-report%2F"><i class="fas fa-envelope"></i></a>
</nav>

</header>

				<div class="creative">
	<div id="post-featured-1">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('post-featured-1'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30d2f21-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>

				<div class="post-body-card post-card card">

					<div class="card-body">

						
							<p>WASHINGTON (AP) — A top House Democrat threatened on Sunday to call special counsel Robert Mueller to Capitol Hill, subpoena documents and sue the Trump administration if the full report on Mueller’s Russia investigation is not made public.</p>
<p>Rep. Adam Schiff, chairman of the House Intelligence Committee, said his committee will keep close watch on new Attorney General William Barr to see if he were “to try to bury any part of this report.” Schiff, D-Calif., also pledged to “take it to court if necessary.”</p>
<p>He said anything less than complete disclosure would leave Barr, who now oversees the investigation, with “a tarnished legacy.”</p>
<p>Schiff’s comments come as Democrats have made it clear that they are ready for an aggressive, public fight with the Justice Department if they are not satisfied with the level of access they have to Mueller’s findings.</p><div class="creative">
	<div id="post-body-1">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('post-body-1'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30c498c-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>


<p>Mueller is showing signs of wrapping up his nearly 2-year-old investigation into possible coordination between Trump associates and Russia’s efforts to sway the 2016 election. The report isn’t expected to be delivered to the Justice Department this coming week.</p>
<p>Barr has said he wants to release as much information as he can. But during his confirmation hearing last month, Barr made clear that he will decide what the public sees, and that any report will be in his words, not Mueller’s.</p>
<p>Schiff, in a television interview, suggested that anything short of Mueller’s full report would not satisfy Democrats. He pointed to a public interest in seeing some of the underlying evidence, such as information gathered from searches conducted on longtime Trump adviser Roger Stone and Paul Manafort, a former Trump campaign chairman.</p>
<p>With Democrats taking control of the House in January and Schiff now the committee chairman, he has undertaken his own investigation. That means re-examining issues covered by a now-closed GOP probe that concluded there was no evidence Trump’s campaign conspired with Russia. Schiff has said the committee also will pursue new matters, including whether foreign governments have leverage over Trump, his relatives or associates.</p>
<p>Some Democrats are pointing to documents that Justice Department officials provided to Congress in the wake of the investigation of Hillary Clinton’s emails, as well as information that Republicans demanded as part of their own inquiries.</p>
<p>Schiff said he told department officials after they released information related to the Clinton investigation that “this was a new precedent they were setting and they were going to have to live by this precedent whether it was a Congress controlled by the Democrats or Republicans.”</p><div class="creative">
	<div id="post-body-2">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('post-body-2'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30c50a6-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>

<p>Beyond that, however, is “the intense public need to know here, which I think overrides any other consideration,” he said.</p>
<p>Democrats could use Mueller’s findings as the basis of impeachment proceedings. In a letter Friday, Democrats warned against withholding information on Trump on the basis of department opinions that the president can’t be indicted.</p>
<p>“We are going to get to the bottom of this,” Schiff said. “If the president is serious about all of his claims of exoneration, then he should welcome the publication of this report.”</p>
<p>Many Republicans have also argued that the full report should be released, though most have stopped short of saying it should be subpoenaed.</p>
<p>“We need to get the facts out there, get this behind us in a way that people thought that anybody that should have been talked to was talked to any question that should have been asked, was asked,” said Sen. Roy Blunt, a member of the Senate Intelligence Committee.</p>
<p>But asked if he thought there could be a subpoena, Blunt, R-Mo., said, “I don’t know that you can.”</p><div class="creative">
	<div id="post-body-3">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('post-body-3'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30d1fd9-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>

<p>The Senate committee also has been investigating whether Trump’s campaign conspired with Russia. Blunt suggested a conclusion in that probe might wait until after Mueller’s report.</p>
<p>“We’d like to have frankly a little more access to the Mueller investigation before we come to a final conclusion,” Blunt said. “His report will help us write our final report. We’ve given Mueller full access to all of our interviews all of our investigation. We haven’t had that reciprocated and so we’ll soon find out what else is out there that we might not know about.”</p>
<p>Schiff appeared on ABC’s “This Week,” and Blunt was on CBS’ “Face the Nation.”</p>


						
					</div>

					


<div class="byline card-text">
	<span class="prefix">By</span> <a class="author" href="https://www.snopes.com/author/apwire/">Associated Press</a>
	</div>

<div class="post-dates">

	
	
		<span class="date card-text"><span class="prefix">Published</span> <span class="date-published">24 February 2019</span></span>

	
</div>


				</div>

			</article>

			<div class="cta-card cta-secondary card">
	<div class="card-body">
		<h3 class="card-title">Dear Reader,</h3>
		<p class="message">Snopes.com has long been engaged in the battle against misinformation, an effort we could not sustain without support from our audience. Producing reliable fact-checking and thorough investigative reporting requires significant resources. We pay writers, editors, web developers, and other staff who work tirelessly to provide you with an invaluable service: evidence-based, contextualized analysis of facts. Help us keep Snopes.com strong. Make a direct contribution today. <a class="font-weight-bold" href="https://www.snopes.com/how-to-support-snopes">Learn More</a>.</p>
		<a class="card-link" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ">Donate with PayPal</a>
	</div>
</div>
<div class="creative">
	<div id="post-footer-1">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display( 'post-footer-1' ); } );
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30d35f6-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>

			<aside class="post-footer-sidebar">
						<div class="widget">
		

	<div class="video-card card" data-block-type="video">

		<h3 class="card-header ">Latest Video
			<a class="menu" href="https://www.snopes.com/video/">View all</a>
		</h3>

		<div class="featured-asset">
			<div id="latest-video-player" class="video-player" data-rumble-id="v3t9rd"></div>
		</div>

		<a class="link" href="https://www.snopes.com/fact-check/obama-trump-child-separation-meme/">
			<div class="card-body">
				<h2 class="card-title">Did President Obama Oversee the Separation of 89,000 Children from Their Parents?</h2>
				<p class="card-subtitle">A right-wing Facebook page published a grossly misleading meme that compared the immigration policies of the 44th and 45th presidents.</p>
			</div>
		</a>
		<a class="card-footer card-link" href="https://www.snopes.com/fact-check/obama-trump-child-separation-meme/">Read More</a>
	</div>

		</div>
				<div class="widget">
		
	<div class="card">
		<h3 class="card-header">
			Latest Articles
			<a class="menu" href="https://www.snopes.com/whats-new/">View all</a>
		</h3>
		<div class="list-group">
			
<article class="list-group-item media" >

	<a class="link post-186003 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump fact_check_category-ballot-box fact_check_category-politics fact_check_rating-mostly-true" href="https://www.snopes.com/fact-check/new-jersey-ballot-tax-returns/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/11/paper_ballot_vote_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did N.J. Pass a Law Requiring President Trump to Release His Tax Returns?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did N.J. Pass a Law Requiring President Trump to Release His Tax Returns?</h2>

							<p class="card-subtitle">
											<span class="date">24 February 2019</span> -
					
					State lawmakers could keep President Donald Trump off the ballot in New Jersey in 2020 unless he releases his tax returns.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185834 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-beto-orourke fact_check_category-photos fact_check_rating-false" href="https://www.snopes.com/fact-check/beto-orourke-pride-parade-photo/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/01/6777699478_c54aed75f6_o.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Is This Beto O&#8217;Rourke with the Words &#8216;Feminist&#8217; and &#8216;Vegan&#8217; Painted on His Body?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Is This Beto O&#8217;Rourke with the Words &#8216;Feminist&#8217; and &#8216;Vegan&#8217; Painted on His Body?</h2>

							<p class="card-subtitle">
											<span class="date">22 February 2019</span> -
					
					Photographs from a Pride parades have not uncommonly been re-purposed for political reasons.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185782 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-americas-last-line-of-defense tag-hillary-clinton fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/rnc-office-clinton-evidence/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/10/hillary_clinton_dossier_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was an RNC Office That Held Clinton Evidence &#8216;Burned to the Ground&#8217;?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Was an RNC Office That Held Clinton Evidence &#8216;Burned to the Ground&#8217;?</h2>

							<p class="card-subtitle">
											<span class="date">22 February 2019</span> -
					
					At long last, Stepford, Connecticut, may be known for something besides 'The Stepford Wives.' 				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185766 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-basketball fact_check_category-photos fact_check_rating-miscaptioned" href="https://www.snopes.com/fact-check/paul-georges-number-change/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/02/george.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/02/george.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Paul George&#8217;s Jersey Number Change After He Executed a 360 Dunk?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did Paul George&#8217;s Jersey Number Change After He Executed a 360 Dunk?</h2>

							<p class="card-subtitle">
											<span class="date">22 February 2019</span> -
					
					A viral video showcased NBA star Paul George's athletic -- and apparently magical uniform-changing -- abilities. 				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185730 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-alexandria-ocasio-cortez tag-the-barbed-wire fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/ocasio-cortez-electoral-college/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=600,411"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/02/aoc-3.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did U.S. Rep. Ocasio-Cortez Demand Free Tuition for the Electoral College?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did U.S. Rep. Ocasio-Cortez Demand Free Tuition for the Electoral College?</h2>

							<p class="card-subtitle">
											<span class="date">22 February 2019</span> -
					
					A satirical website mashed up two political stances for comical effect.				</p>
			
		</div>
	</a>

</article>
		</div>
		<a class="card-footer card-link" href="https://www.snopes.com/whats-new/">View all</a>

	</div>

		</div>
					</aside>

		</main>

		<aside class="sidebar">
			<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="card bg-yellow">
<div class="card-body p-4">
<p class="card-text lead font-weight-bold mb-3" style="
line-height: 1.15;
font-size: 25px;
letter-spacing: -.25px;
font-weight: 500;
">We're debunking daily! Get the latest from Snopes.com in your inbox.</p>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C5475E673A42FB0C061168408DA5C1FBC92B82890A9B74B2A0C5F87064286AEA12D52630FAAADB3048406D890477322D7">
<div class="form-group mb-2">
<label for="fieldEmail" class="d-none">Email</label>
<input id="fieldEmail" placeholder="Enter email" name="cm-gjjhth-gjjhth" type="email" class="js-cm-email-input form-control border-0" required />
</div>
<div class="form-group form-check d-flex small mb-3 p-0">
<input id="fieldjtiidit-0" class="align-self-center" name="cm-fo-jtiidit" type="checkbox" value="3120136" required/>
<label for="fieldjtiidit-0" class="form-check-label align-self-center text-primary pl-2" >Accept our Terms & Privacy Policy*</label>
</div>
<button class="js-cm-submit-button btn btn-primary text-yellow font-weight-base px-3 py-2" type="submit">Subscribe</button>
<div style="display: none;"><input id="fieldjtsyhl-1" checked="checked" name="cm-fo-jtsyhl" type="checkbox" value="3074532" /> <label for="fieldjtsyhl-1">Monday</label>
<input id="fieldjtsyhl-2" checked="checked" name="cm-fo-jtsyhl" type="checkbox" value="3074533" /> <label for="fieldjtsyhl-2">Tuesday</label>
<input id="fieldjtsyhl-3" checked="checked" name="cm-fo-jtsyhl" type="checkbox" value="3074534" /> <label for="fieldjtsyhl-3">Wednesday</label>
<input id="fieldjtsyhl-4" checked="checked" name="cm-fo-jtsyhl" type="checkbox" value="3074535" /> <label for="fieldjtsyhl-4">Thursday</label>
<input id="fieldjtsyhl-5" checked="checked" name="cm-fo-jtsyhl" type="checkbox" value="3074536" /> <label for="fieldjtsyhl-5">Friday</label>
<input id="fieldjtsyhl-6" checked="checked" name="cm-fo-jtsyhl" type="checkbox" value="3074537" /> <label for="fieldjtsyhl-6">Saturday</label></div>
</form>
</div>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

</div></div></div>		<div class="widget">
		<div class="cta-card cta-secondary card">
	<div class="card-body">
		<h3 class="card-title">Dear Reader,</h3>
		<p class="message">Snopes.com has long been engaged in the battle against misinformation, an effort we could not sustain without support from our audience. Producing reliable fact-checking and thorough investigative reporting requires significant resources. We pay writers, editors, web developers, and other staff who work tirelessly to provide you with an invaluable service: evidence-based, contextualized analysis of facts. Help us keep Snopes.com strong. Make a direct contribution today. <a class="font-weight-bold" href="https://www.snopes.com/how-to-support-snopes">Learn More</a>.</p>
		<a class="card-link" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BPS6PDAXAHRQJ">Donate with PayPal</a>
	</div>
</div>
		</div>
				<div class="widget">
		<div class="creative">
	<div id="side-1">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('side-1'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30d3b5a-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>
		</div>
				<div class="widget">
		

	<div class="card">
		<h3 class="card-header">Most Popular
			<a class="menu" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
		</h3>
		<ul class="list-group">
			
<article class="list-group-item media" >

	<a class="link post-38173 news type-news status-publish has-post-thumbnail hentry tag-donald-trump news_category-uspolitics" href="https://www.snopes.com/news/2016/06/23/donald-trump-rape-lawsuit/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=652,416"
					data-lazy-srcset="https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2016/02/the-new-yorker-who-is-donald-trump.jpeg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Lawsuit Charges Donald Trump with Raping a 13-Year-Old Girl"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Lawsuit Charges Donald Trump with Raping a 13-Year-Old Girl</h2>

							<p class="card-subtitle">
											<span class="date">23 June 2016</span> -
					
					A civil suit against Donald Trump alleging he raped a 13-year-old girl was dismissed in California in May 2016, refiled in New York in June 2016, and dropped again in November 2016.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185571 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-alexandria-ocasio-cortez fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/ocasio-cortez-hoda-muthana-parody-tweet/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/08/cortezhead.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Rep. Ocasio-Cortez Tweet That Hoda Muthana Was a Hero?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did Rep. Ocasio-Cortez Tweet That Hoda Muthana Was a Hero?</h2>

							<p class="card-subtitle">
											<span class="date">21 February 2019</span> -
					
					Congresswoman Alexandria Ocasio-Cortez's definition of a "hero" shouldn't be gleaned from parody accounts. 				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-184574 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-abortion fact_check_category-medical-politics fact_check_category-politics fact_check_rating-unproven" href="https://www.snopes.com/fact-check/abortion-survive-scream/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/02/ss_abortion.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did an Infant Who Survived Abortion Scream for an Hour While Left to Die?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did an Infant Who Survived Abortion Scream for an Hour While Left to Die?</h2>

							<p class="card-subtitle">
											<span class="date">21 February 2019</span> -
					
					Aspects of a controversial abortion horror story circulating online since 2016 are unverified.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185766 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-basketball fact_check_category-photos fact_check_rating-miscaptioned" href="https://www.snopes.com/fact-check/paul-georges-number-change/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2019/02/george.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2019/02/george.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2019/02/george.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did Paul George&#8217;s Jersey Number Change After He Executed a 360 Dunk?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did Paul George&#8217;s Jersey Number Change After He Executed a 360 Dunk?</h2>

							<p class="card-subtitle">
											<span class="date">22 February 2019</span> -
					
					A viral video showcased NBA star Paul George's athletic -- and apparently magical uniform-changing -- abilities. 				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-185406 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-babylon-bee fact_check_category-junk-news fact_check_rating-false" href="https://www.snopes.com/fact-check/jussie-smollett-cnn-job/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/02/CNN_sign_feature.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Was &#8216;Empire&#8217; Actor Jussie Smollett Offered a Job at CNN?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Was &#8216;Empire&#8217; Actor Jussie Smollett Offered a Job at CNN?</h2>

							<p class="card-subtitle">
											<span class="date">20 February 2019</span> -
					
					A satirical website added even more confusion to Smollett's allegations he was targeted in a possible hate crime. 				</p>
			
		</div>
	</a>

</article>
		</ul>
		<a class="card-footer card-link" href="https://www.snopes.com/50-hottest-urban-legends/">View all</a>
	</div>

		</div>
				<div class="widget">
		<div class="creative">
	<div id="side-2">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('side-2'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30d41ad-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>
		</div>
				<div class="widget">
		

	<div class="card">
		<h3 class="card-header">Most Shared
			<a class="menu" href="https://www.snopes.com/most-shared/">View all</a>
		</h3>
		<ul class="list-group">
			
<article class="list-group-item media" >

	<a class="link post-77513 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-george-h-w-bush fact_check_category-politicians fact_check_category-politics fact_check_rating-true" href="https://www.snopes.com/fact-check/george-h-w-bush-obituary/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/02/George_H_W_Bush_hoax_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Former President George H.W. Bush Has Died"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Former President George H.W. Bush Has Died</h2>

							<p class="card-subtitle">
											<span class="date">30 November 2018</span> -
					
					The 41st President of the U.S. has passed away at age 94, according to the family's spokesperson				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-25641 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-survey-scams fact_check_category-fraud fact_check_rating-false" href="https://www.snopes.com/fact-check/costco-coupon-scam/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2014/10/costco_website_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Costco &#8217;50th Anniversary&#8217; $75 Coupon Scam"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Costco &#8217;50th Anniversary&#8217; $75 Coupon Scam</h2>

							<p class="card-subtitle">
											<span class="date">13 November 2018</span> -
					
					Costco is not giving out free coupons to Facebook users to celebrate the company's 50th anniversary.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-167337 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-george-soros tag-matt-gaetz fact_check_category-photos fact_check_rating-miscaptioned" href="https://www.snopes.com/fact-check/soros-caravan-refugees/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/10/caravan.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did George Soros Pay Refugees in Honduras to Join a Caravan and Storm the US Border?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did George Soros Pay Refugees in Honduras to Join a Caravan and Storm the US Border?</h2>

							<p class="card-subtitle">
											<span class="date">19 October 2018</span> -
					
					A baseless, fear-mongering and factually inaccurate tweet claiming that a group of refugees in Honduras were paid by George Soros to storm the border was posted by a United States Congressman in October 2018.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-166976 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-social-security fact_check_category-controversy fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/democrats-vote-cola/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=865,452"
					data-lazy-srcset="https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2017/03/social_security_fb.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="Did All Democrats Vote Against a 2.8 Percent Social Security COLA Increase?"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">Did All Democrats Vote Against a 2.8 Percent Social Security COLA Increase?</h2>

							<p class="card-subtitle">
											<span class="date">18 October 2018</span> -
					
					Social Security cost of living allowances are established by formula and don't require Congressional approval.				</p>
			
		</div>
	</a>

</article>

<article class="list-group-item media" >

	<a class="link post-165166 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-facebook fact_check_category-computers fact_check_rating-false" href="https://www.snopes.com/fact-check/got-another-friend-request-facebook-warning/">

		<div class="featured-asset">

			
				<img
					class="bg-image"
					src="https://www.snopes.com/content/themes/snopes/dist/images/lazyload-placeholder.png"
					data-lazy-src="https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=865,450"
					data-lazy-srcset="https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=80,80&amp;quality=65 80w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=180,180&amp;quality=65 180w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=375,211&amp;quality=65 375w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=416,234&amp;quality=65 416w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=542,305&amp;quality=65 542w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=733,412&amp;quality=65 733w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=865,452&amp;quality=65 865w,https://www.snopes.com/tachyon/2018/10/fb_friends.jpg?resize=1200,630&amp;quality=65 1200w"
					data-lazy-sizes="(min-width: 768px) 160px, 100vw"
					alt="‘Got Another Friend Request from You’ Facebook Warning"
				>

			
			
		</div>

		<div class="media-body">

			<h2 class="card-title">‘Got Another Friend Request from You’ Facebook Warning</h2>

							<p class="card-subtitle">
											<span class="date">7 October 2018</span> -
					
					A warning about a Facebook user's supposedly having received a second friend request from you is mostly useless.				</p>
			
		</div>
	</a>

</article>
		</ul>
		<a class="card-footer card-link" href="https://www.snopes.com/most-shared/">View all</a>
	</div>

		</div>
				<div class="widget">
		<div class="creative">
	<div id="side-3">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('side-3'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30d469b-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>
		</div>
				</aside>

	</div>

</div>
<div class="creative">
	<div id="footer-1">
		<script data-cfasync="false" type="text/javascript">
			freestar.queue.push(function () { googletag.display('footer-1'); });
		</script>
	</div>
</div>

<div class="snopes-bt">
	<span class="bt-uid-tg" data-uid="5bf30c1b0f-186" data-style="margin-top: 10px;margin-bottom: 10px" style="display: none !important"></span>
</div>
		</div>

		
<footer class="theme-footer">

	
<nav class="primary-nav">
	<div class="nav-wrapper">
		<ul id="menu-primary-navigation" class="scroller nav">
			
				
				<li class="menu-item nav-item quick-links">

					
					
						<a title="Quick Links" href="https://www.snopes.com" class="nav-link" itemprop="url">Quick Links</a>

					
				</li>

			
				
				<li class="menu-item nav-item support-us">

					
					
						<a title="Support Us" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item whats-new">

					
					
						<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

					
				</li>

			
				
				<li class="menu-item nav-item hot-50">

					
					
						<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

					
				</li>

			
				
				<li class="menu-item nav-item fact-check">

					
					
						<a title="Fact Check" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Check</a>

					
				</li>

			
				
				<li class="menu-item nav-item news">

					
					
						<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

					
				</li>

			
				
				<li class="menu-item nav-item video">

					
					
						<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

					
				</li>

			
				
				<li class="menu-item nav-item archive">

					
					
						<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

					
				</li>

			
				
				<li class="menu-item nav-item faq">

					
					
						<a title="FAQ" href="https://www.snopes.com/frequently-asked-questions/" class="nav-link" itemprop="url">FAQ</a>

					
				</li>

			
				
				<li class="menu-item nav-item about-snopes">

					
					
						<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item contact-us">

					
					
						<a title="Contact Us" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Contact Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item random">

					
					
						<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

					
				</li>

					</ul>
		<button class="btn-mobile-menu" data-toggle="modal" data-target="#mobileMenu">
			<i class="fas fa-ellipsis-h"></i>
		</button>
	</div>
</nav>


	<div class="footer-details container">

		<div class="row">

			<a class="logo-desktop" href="https://www.snopes.com">
				<img class="img-fluid" alt="Snopes Logo" title="Snopes.com" width="120px" src="https://www.snopes.com/content/themes/snopes/dist/images/snopes-logo-small.png" />
			</a>

			
<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.
	<br>This material may not be reproduced without permission.
	<br>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
	<div class="legal-nav">
	<nav class="nav">
		<a class="nav-link" href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
		<a class="nav-link" href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
		<a class="nav-link" href="https://www.snopes.com/cookie-policy/">Cookies</a>
	</nav>
</div>
</div>


			<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>

		</div>

	</div>


</footer>


<!-- Modal -->
<div class="mobile-menu modal modal-cover bg-yellow" id="mobileMenu" tabindex="-1" role="dialog" aria-labelledby="Mobile Menu" aria-hidden="true">
	<div class="modal-dialog" role="document">
		<div class="modal-content bg-primary">
			<div class="modal-header d-flex justify-content-between p-3 bg-yellow">
				<a class="mobile-menu-logo" href="https://www.snopes.com">
					<img class="img-fluid" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png"/>
				</a>
				<button type="button" class="btn btn-round" data-dismiss="modal" aria-label="Close">
					<i class="fa fa-times"></i>
				</button>
			</div>
			<div class="modal-body p-0">
				
<nav class="primary-nav">
	<div class="nav-wrapper">
		<ul id="menu-primary-navigation" class="scroller nav">
			
				
				<li class="menu-item nav-item quick-links">

					
					
						<a title="Quick Links" href="https://www.snopes.com" class="nav-link" itemprop="url">Quick Links</a>

					
				</li>

			
				
				<li class="menu-item nav-item support-us">

					
					
						<a title="Support Us" href="https://www.snopes.com/how-to-support-snopes/" class="nav-link" itemprop="url">Support Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item whats-new">

					
					
						<a title="What&#039;s New" href="https://www.snopes.com/whats-new/" class="nav-link" itemprop="url">What&#039;s New</a>

					
				</li>

			
				
				<li class="menu-item nav-item hot-50">

					
					
						<a title="Hot 50" href="https://www.snopes.com/50-hottest-urban-legends/" class="nav-link" itemprop="url">Hot 50</a>

					
				</li>

			
				
				<li class="menu-item nav-item fact-check">

					
					
						<a title="Fact Check" href="https://www.snopes.com/fact-check/" class="nav-link" itemprop="url">Fact Check</a>

					
				</li>

			
				
				<li class="menu-item nav-item news">

					
					
						<a title="News" href="https://www.snopes.com/news/" class="nav-link" itemprop="url">News</a>

					
				</li>

			
				
				<li class="menu-item nav-item video">

					
					
						<a title="Videos" href="https://www.snopes.com/video/" class="nav-link" itemprop="url">Videos</a>

					
				</li>

			
				
				<li class="menu-item nav-item archive">

					
					
						<a title="Archive" href="https://www.snopes.com/archive/" class="nav-link" itemprop="url">Archive</a>

					
				</li>

			
				
				<li class="menu-item nav-item faq">

					
					
						<a title="FAQ" href="https://www.snopes.com/frequently-asked-questions/" class="nav-link" itemprop="url">FAQ</a>

					
				</li>

			
				
				<li class="menu-item nav-item about-snopes">

					
					
						<a title="About Us" href="https://www.snopes.com/about-snopes/" class="nav-link" itemprop="url">About Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item contact-us">

					
					
						<a title="Contact Us" href="https://www.snopes.com/contact/" class="nav-link" itemprop="url">Contact Us</a>

					
				</li>

			
				
				<li class="menu-item nav-item random">

					
					
						<a title="Randomizer" href="https://www.snopes.com/random" class="nav-link" itemprop="url">Randomizer</a>

					
				</li>

					</ul>
		<button class="btn-mobile-menu" data-toggle="modal" data-target="#mobileMenu">
			<i class="fas fa-ellipsis-h"></i>
		</button>
	</div>
</nav>


<div class="disclaimer">
	<p>© 1995 - 2019 by Snopes Media Group Inc.
	<br>This material may not be reproduced without permission.
	<br>Snopes and the Snopes.com logo are registered service marks of Snopes.com</p>
	<div class="legal-nav">
	<nav class="nav">
		<a class="nav-link" href="https://www.snopes.com/terms-of-use/">Terms of Use</a>
		<a class="nav-link" href="https://www.snopes.com/privacy-policy/">Privacy Policy</a>
		<a class="nav-link" href="https://www.snopes.com/cookie-policy/">Cookies</a>
	</nav>
</div>
</div>

<nav class="social-buttons nav">
	<a class="nav-item btn-round" href="https://www.facebook.com/snopes" target="_blank"><i class="fab fa-facebook-f"></i></a>
	<a class="nav-item btn-round" href="https://www.twitter.com/snopes" target="_blank"><i class="fab fa-twitter"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/contact/" target="_blank"><i class="fas fa-envelope"></i></a>
	<a class="nav-item btn-round" href="https://www.snopes.com/feed/" target="_blank"><i class="fas fa-rss"></i></a>
</nav>
			</div>
		</div>
	</div>
</div>
<script type="text/html" id="tmpl-search-no-results">

	<h1 class="heading">No results for:</h1>
	<input type="text" disabled class="search-term form-control" id="inputAddress" placeholder="{{{data.queryTerm}}}">

	<div class="card">

		<p>Your search did not yield any results. Your search terms may need to be revised, or we have not written an article on that topic.</p>
		<p>One of the best tips for locating articles on our site is to avoid the use of searches that are too lengthy or specific. Therefore, the optimal search strategy is to avoid pasting specific phrases from items (such as subject lines and opening sentences) into our search engine and instead focus on selecting a few distinctive words or names to use as search terms.</p>
		<p>If you still don't find the item you're looking for, please use our <a class="font-weight-bold" href="http://www.snopes.com/contact/?formType=rumor">Submission Form</a> to send it to us. We can't write about it if we don't know about it!</p>

	</div>


</script>
<script type="text/html" id="tmpl-search-error">

	<div class="search-error">
		<# if ( data.type === 'max-length' ) { #>
			<span>The maximum query length is 500 characters.</span>
		<# } #>
	</div>

</script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' defer src='https://iframe.ly/embed-dialog-init.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/010292a46457052ffd18-plugins.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"30afbb0adb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/7f3237f37c35a9aa148d-snopes-main.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fs-select-footer"></div>

	</body>
</html>
<!--
	generated in 0.301 seconds
	75018 bytes batcached for 300 seconds
-->
