<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
	
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	<script type="text/javascript" src="https://d3n6i6eorggdxk.cloudfront.net/script.js"></script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDFK2Z7');</script>
	<!-- End Google Tag Manager -->

	<script>
		!function(r,u,m,b,l,e) {
			r._Rumble=b,r[b]||(r[b]=function(){
				(r[b]._=r[b]._||[]).push(arguments);
				if(r[b]._.length==1){
					l=u.createElement(m),e=u.getElementsByTagName(m)[0],
						l.async=1,l.src="https://rumble.com/embedJS/ucxbq"+
						(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+
						encodeURIComponent(location.href)+"&args="+
						encodeURIComponent(JSON.stringify([].slice.apply(arguments))),
						e.parentNode.insertBefore(l,e)
				}})}(window,document,"script","Rumble");
	</script>

	
<script type="text/javascript">

	var snopesPageData = {

		siteEnv : 'production',
		algoliaIndexPrefix : 'wp_live_',
		postType : 'ap_post',
		datePublished : '2018-09-27T06:36:55+00:00',
		pageType : {
			name : 'ap_post',
			isSingle : true,
			isHome : false,
			isPage : false,
			isCategory : false,
			isTag : false,
			isAuthor : false,
			isHot50 : false,
			isWhatsNew : false,
			isMostShared : false,
			isSearch : false,
			isSearchResults : false		},
		postTitle : 'For Teens, a Real-Life Study in Staying Power of Mistakes',
		postDesc : 'Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years.',
		permalink: 'https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/',
		categories : {
			primary : '',
			csv: ''
		},
		isExpiredWire : false	};

		snopesPageData.authors = 'apwire';
	
	
</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-40468225-1', 'auto');

		var ga_queryStr = window.location.search.substring(1),
			ga_queryParams = ga_queryStr.split("&").reduce(function(prev, curr, i, arr) {
				var p = curr.split("=");
				prev[decodeURIComponent(p[0])] = decodeURIComponent(p[1]);
				return prev;
			}, {}),
			ga_customPageUrl = '',
			ga_standardizeQuery = function (queryStr) {
				queryStr = queryStr.split(' ').join('-');
				queryStr = queryStr.split('+').join('-');
				return queryStr
			};

		// Set GA search url
		if (ga_queryParams.hasOwnProperty('s')) {
			ga_customPageUrl += '/search-results/';
			ga_customPageUrl += (ga_queryParams.hasOwnProperty('page')) ? ga_queryParams.page + '/' : '1/';
			ga_customPageUrl += ga_standardizeQuery(ga_queryParams.s) + '/';
		}

		// Set GA form type url
		if (ga_queryParams.hasOwnProperty('formType')) {
			if (ga_queryParams.formType === 'rumor') {
				ga_customPageUrl = '/contact/rumor/';
			} else if (ga_queryParams.formType === 'feedback') {
				ga_customPageUrl = '/contact/feedback/';
			} else if (ga_queryParams.formType === 'advertising') {
				ga_customPageUrl = '/contact/advertising/';
			}
		}

		if (ga_customPageUrl !== '') {
			ga('set', 'page', ga_customPageUrl);
		}

		ga('send', 'pageview');

	</script>

	<title>For Teens, a Real-Life Study in Staying Power of Mistakes</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years."/>
<meta name="news_keywords" content="brett kavanaugh" />
<meta name="original-source" content="https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/" />
<link rel="canonical" href="https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For Teens, a Real-Life Study in Staying Power of Mistakes" />
<meta property="og:description" content="Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years." />
<meta property="og:url" content="https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="brett kavanaugh" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years." />
<meta name="twitter:title" content="For Teens, a Real-Life Study in Staying Power of Mistakes" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg" />
<meta name="twitter:creator" content="@snopes" />
<meta property="DC.date.issued" content="2018-09-27T06:36:55-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<link rel='stylesheet' id='sage/css-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/main-91f93ead1c.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.print.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.bg.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=163752' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2018%2F09%2F27%2Fteens-real-life-study-staying-power-mistakes%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2018%2F09%2F27%2Fteens-real-life-study-staying-power-mistakes%2F&#038;format=xml" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=180,180" />
<meta name="msapplication-TileImage" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/16-SNO-001_Twitter_Profile_400x400_C.jpg?fit=270,270" />

	<script type="text/javascript">

		var cookies = {
			create: function(name, value, days2expire, path) {
				var date = new Date();
				date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
				var expires = date.toUTCString();
				document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
			},

			read: function(name) {
				var cookie_value = "",
					current_cookie = "",
					name_expr = name + "=",
					all_cookies = document.cookie.split( ';' ),
					n = all_cookies.length;

				for (var i = 0; i < n; i++) {
					current_cookie = all_cookies[i].trim();
					if (current_cookie.indexOf(name_expr) === 0) {
						cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
						break;
					}
				}
				return cookie_value;
			},

			update: function(name, val) {
				this.create(name, val, 300, "/");
			},

			remove: function(name) {
				document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
			}
		};

	</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-115877619-49";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-115877619-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'snopes.com']);
_gaq.push(['f._setDomainName', 'snopes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod25',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','snopes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 65127;
var ezdomain = 'snopes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":65127,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f0646ca0-20aa-44f3-727e-05c6369ff6b4","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":23,"serverid":"54.236.39.110:30442","state":"VA","t_epoch":1538063783,"template_id":126,"time_on_site_visit":0,"url":"https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/","user_id":0,"word_count":1562};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_65127=" + new Date().getTime() + "|f0646ca0-20aa-44f3-727e-05c6369ff6b4; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="ap_post-template-default single single-ap_post postid-163752 teens-real-life-study-staying-power-mistakes sidebar-primary">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDFK2Z7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="blackout"></div>

<div class="snopes-partner-unit partner-unit-head-top adtester-container-643 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - header_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-643"></div>
		<!-- End Ezoic - header_1_desktop - top_of_page -->

	</div>
</div>

<header id="header-main" class="header-main">

	<div class="header-main-wrapper">

		<div id="header-btm" class="header-btm">

			<div class="header-btm-left">

				<a href="https://www.snopes.com/contact" class="header-left-btn">
					<i class="fa fa-envelope-o"></i>
				</a>

				<a class="brand" href="https://www.snopes.com/">
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-s.png" width="25" class="logo-s" />
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
				</a>

				<div class="search">
					<form action="/" id="body-search" class="searchField default-search page-search">
						<div class="material-input">
							<div class="material-input-wrapper">
								<input placeholder="Search Keywords or URLs" type="text" name="s" id="header-search" value="" />
							</div>
						</div>
						<button type="submit" class="submit"><i class="fa fa-search"></i></button>
					</form>
					<a href="#" class="mobile-search-close" style="display: none"><i class="fa fa-close"></i></a>
				</div>
			</div>

			<nav class="header-btm-right">

				<ul class="utility-nav">

					<li><a href="https://www.snopes.com/contact">Contact Us</a></li>
					<li><a href="https://www.snopes.com/how-to-support-snopes">Support Us</a></li>

				</ul>

				<ul class="mobile-utility-nav">

					<li class="mobile-search">
						<a href="#search" class="search-toggle nohash"><i class="fa fa-search"></i></a>

						<div class="dropdown">
							<form action="/" id="body-search" class="main-search homePage-search searchField default-search default-search-lg page-search">
								<div class="form-group">
									<div class="error-container"></div>
									<input type="text" name="s" placeholder="Search Keywords or URLs" class="form-control" value="">
									<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
								</div>
							</form>

							<a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-close"></i></a>
						</div>

					</li>

				</ul>
			</nav>
		</div>
	</div>

	<nav id="main-nav">
		<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76788" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76788"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-76789" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76789"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-129860" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-129860"><a href="https://www.snopes.com/fact-check/" itemprop="url">Fact Check</a></li>
<li id="menu-item-129861" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-129861"><a href="https://www.snopes.com/news/" itemprop="url">News</a></li>
<li id="menu-item-76793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76793"><a href="https://www.snopes.com/archive/" itemprop="url">Archive</a></li>
<li id="menu-item-138068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138068"><a href="https://www.snopes.com/how-to-support-snopes/" itemprop="url">Support Us</a></li>
<li id="menu-item-86304" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86304"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76804" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76804"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
</ul></div>	</nav>

</header>


<div class="snopes-partner-unit partner-unit-header adtester-container-101 adtester-container-113 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - main_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-101"></div>
		<!-- End Ezoic - main_1_desktop - top_of_page -->

		<!-- Ezoic - main_1_mobile - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-113"></div>
		<!-- End Ezoic - main_1_mobile - top_of_page -->

	</div>
</div>
<main class="main">

	<section class="main-content-area has-sidebar">

				
		<div class="main-content-wrapper clearfix">

			<div data-io-article-url="https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/" class="body-content">

																	<div class="snopes-partner-unit partner-unit-post-top adtester-container-642 active">
	<div class="snopes-partner-media ezpt_top_of_page">

		<!-- Ezoic - post_top_1_desktop - top_of_page -->
		<div id="ezoic-pub-ad-placeholder-642"></div>
		<!-- End Ezoic - post_top_1_desktop - top_of_page -->

	</div>
</div>



	<div class="breadcrumb-nav">
		<i class="fa fa-archive"></i>
		<ul>

			
				<li><a href="https://www.snopes.com/ap/">Associated Press</a></li>

					</ul>
	</div>

	


	
	
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snopes.com\/ap\/","name":"Associated Press"}}]}</script>




<article class="post  post-163752 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-brett-kavanaugh">

		
<header>
	<h1 class="article-title">For Teens, a Real-Life Study in Staying Power of Mistakes</h1>

			<h2 class="article-description">Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years.		</h2>
	

	<div class="author-and-date">
		<div class="author-link">
			By

							<div class="author-wrapper">
					<span class="author">Associated Press</span>
				</div>
			
		</div>

		<span class="post-date">27 September 2018</span>

	</div>


</header>

		
	
	<div class="article-image-wrapper" >
		<div class="inner-wrapper">
			<div class="article-image-frame">
													<img src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg?resize=865,452" alt="AP Photo/Jacquelyn Martin, File" class="main-image skip-lazy-load" data-srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg?resize=375%2C211 375w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg?resize=542%2C305 542w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg?resize=733%2C412 733w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg?resize=865%2C452 865w" /><div class="article-image-blurred img-url-redirect" style="background-image: url(https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18264603891131.jpg?resize=865,452)"></div>							</div>
		</div>
	</div>


		<div class="share-controls share-controls-featured">
	<a class="sumome-share-custom-featured" data-sumome-share-id="32fc3169-4ca5-41e3-ae99-4c59f315d9b9" style=""></a>
</div>

		<div class="snopes-partner-unit partner-unit-article-feature adtester-container-102 adtester-container-111 active">
	<div class="snopes-partner-media ezpt_under_page_title">

		<!-- Ezoic - featured_1_desktop - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-102">
			<div id="Snopes_featured_1"></div>
		</div>
		<!-- End Ezoic - featured_1_desktop - under_page_title -->

		<!-- Ezoic - featured_1_mobile - under_page_title -->
		<div id="ezoic-pub-ad-placeholder-111"></div>
		<!-- End Ezoic - featured_1_mobile - under_page_title -->

	</div>
</div>


<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22ddfa64-186' style='display: none !important'></span>
</div>


	<div class="entry-content article-text">

		<div class="article-text-inner">

			
								
				<p>The drama surrounding President Donald Trump’s pick for the Supreme Court over the nominee’s behavior in the 1980s has reinforced a warning today’s social media-savvy high school students have grown up hearing: What they say and do now will live well past graduation.</p>
<p>Judge Brett Kavanaugh faces a historic hearing Thursday over assault allegations dating back to his high school and college years. He has denied the allegations.</p>
<p>Some teenagers today say they are more mindful of the enduring quality of their words and actions because they’ve grown up with the internet, and social media posts are increasingly part of the college admission and job vetting process.</p>
<p>In contrast, the evidence collected in the Kavanaugh’s past includes decades-old yearbooks and calendars.</p><div class="snopes-partner-unit partner-unit-post adtester-container-647 adtester-container-650 active">
	<div class="snopes-partner-media ezpt_under_second_paragraph">

		<!-- Ezoic - content_body_1_desktop - under_second_paragraph -->
		<div id="ezoic-pub-ad-placeholder-647"></div>
		<!-- End Ezoic - content_body_1_desktop - under_second_paragraph -->
		<!-- Ezoic - content_body_1_mobile - under_second_paragraph -->
		<div id="ezoic-pub-ad-placeholder-650"></div>
		<!-- End Ezoic - content_body_1_mobile - under_second_paragraph -->

	</div>
</div>

<p>California high school senior Maya Carpenter, 17, says she’s taken classes since middle school on being safe on the internet, and her high school offers a digital citizenship class on the subject.</p>
<p>“They put a lot of emphasis on how whatever you say never really goes away,” she said. “What’s happening with the Kavanaugh hearings is a great example of that.”</p>
<p>At least 10 prospective Harvard University students learned this lesson the hard way last year when their dream school rescinded admission offers after they traded posts on Facebook that were reportedly often sexually explicit and mocked Mexicans, the Holocaust, sexual assault and child abuse.</p>
<p>Colleges also make no secret of the fact they visit applicants’ social media profiles. A Kaplan Test Prep survey in April said 68 percent of colleges consider profiles on Facebook and Instagram “fair game” as they decide who gets admitted.</p>
<p>A big difference today — it’s unlikely to take 30 years for misconduct to cause problems.</p>
<p>“It’s definitely something that a lot of people are aware of,” said Georgia VanDerwater, 18, of Holland, New York.</p><div class="snopes-partner-unit partner-unit-post adtester-container-648 adtester-container-651 active">
	<div class="snopes-partner-media ezpt_mid_content">

		<!-- Ezoic - content_body_2_desktop - mid_content -->
		<div id="ezoic-pub-ad-placeholder-648"></div>
		<!-- End Ezoic - content_body_2_desktop - mid_content -->
		<!-- Ezoic - content_body_2_mobile - mid_content -->
		<div id="ezoic-pub-ad-placeholder-651"></div>
		<!-- End Ezoic - content_body_2_mobile - mid_content -->

	</div>
</div>
<p>She is cautious about what she posts online, and even her mother keeps tabs on her social media posts and messages when she sees something that could be troublesome down the road.</p>
<p>“Be it a joke or a swear word in a tweet, I send it back. I will write and say, ‘I just want you to know that when I read this I interpreted it this way, and so other people might interpret it this way,'” said Georgia’s mother, Amy VanDerwater.</p><script type="text/javascript" src="//services.brid.tv/player/build/brid.outstream.min.js"></script>
<div id="outstream-wrapper"></div>

<script>
	var snopesOutstream = {
		container: document.getElementById('outstream-wrapper'),
		windowWidth: window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth,
		isMobile: this.windowWidth <= 640,
		playerID: this.isMobile ? 'Brid_25356665' : 'Brid_25356369',
		mobileObj: {
			"id": "5919",
			"width": "640",
			"height": "360"
		},
		desktopObj: {
			"id": "5919",
			"width": "640",
			"height":"360"
		}
	};

	snopesOutstream.container.innerHTML = '<div id="' + snopesOutstream.playerID + '" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> ';
	$bos(snopesOutstream.playerID, snopesOutstream.isMobile ? snopesOutstream.mobileObj : snopesOutstream.desktopObj);
</script>

<p>Kavanaugh is pushing back against allegations of sexual misconduct and excessive drinking in the early 1980s as he tries to convince senators he is worthy of a Supreme Court seat. His 1983 high-school yearbook refers to plenty of drinking while at Georgetown Preparatory School, the private all-boys school in Maryland, including being treasurer of the “Keg City Club” — “100 Kegs or Bust.”</p><div class="snopes-partner-unit partner-unit-post  adtester-container-649 adtester-container-652 active">
	<div class="snopes-partner-media ezpt_long_content">

		<!-- Ezoic - content_body_3_desktop - long_content -->
		<div id="ezoic-pub-ad-placeholder-649"></div>
		<!-- End Ezoic - content_body_3_desktop - long_content -->
		<!-- Ezoic - content_body_3_mobile - long_content -->
		<div id="ezoic-pub-ad-placeholder-652"></div>
		<!-- End Ezoic - content_body_3_mobile - long_content -->

	</div>
</div>
<p>Bob Farrace, spokesman for the National Association of Secondary School Principals, says schools have been steering students toward more constructive yearbook posts for years.</p>
<p>“Principals and yearbook advisors have always dissuaded students from writing inappropriate commentary in their yearbook,” he said, “understandably because such comments reflect badly on both the school and the student.”</p>
<p>But it’s not just bad acts that live on.</p>
<p>VanDerwater, a freshman at the State University of New York at Geneseo, knows that if a potential employer Googles her name, they’ll see that she helped organize a high school walkout last year to demonstrate for stricter gun control, and that she called out a Republican congressman for not taking part in a forum on the topic.</p>
<p>As she got involved with gun protests, she had to weigh whether that political activity might work against her if she tries getting a job with an employer with different political views. In the end, she decided it was worth it because a company like that wasn’t a right fit anyway.</p>
<p>“But it definitely could make a difference, because if you Google my name, that will come up,” she said. “I’ve thought about that.”</p><div class="snopes-partner-unit partner-unit-post  adtester-container-143 adtester-container-653 active">
	<div class="snopes-partner-media ezpt_longer_content">

		<!-- Ezoic - content_body_4_desktop - longer_content -->
		<div id="ezoic-pub-ad-placeholder-143"></div>
		<!-- End Ezoic - content_body_4_desktop - longer_content -->
		<!-- Ezoic - content_body_4_mobile - longer_content -->
		<div id="ezoic-pub-ad-placeholder-653"></div>
		<!-- End Ezoic - content_body_4_mobile - longer_content -->

	</div>
</div>
<p>Sophomore James Connor at Northport High School in New York said students like him are being reminded by parents and teachers of how youthful indiscretion can come back to haunt them, “but we also do learn that a lot from just growing up and being online in the 21st century.”</p>
<p>___</p>
<p>Associated Press journalist Jocelyn Gecker contributed to this report.</p>


			
		</div>

		
						<div class="snopes-partner-unit partner-unit-article-footer adtester-container-103 adtester-container-112">
	<div class="snopes-partner-media ezpt_under_first_paragraph">

		<!-- Ezoic - content_1_desktop - under_first_paragraph -->
		<div id="ezoic-pub-ad-placeholder-103">
			<div id="Snopes_content_1"></div>
		</div>
		<!-- End Ezoic - content_1_desktop - under_first_paragraph -->

		<!-- Ezoic - content_1_mobile - under_first_paragraph -->
		<div id="ezoic-pub-ad-placeholder-112"></div>
		<!-- End Ezoic - content_1_mobile - under_first_paragraph -->

	</div>
</div>

<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22ddf198-186' style='display: none !important'></span>
</div>

		
				<footer class="article-footer">
			
	<div class="article-info-box">

				<div class="feedback-and-sources no-sources">
			<a href="#" data-modal-content="#modal-feedback" data-modal-type="dom" class="nohash btn-feedback call-modal ev-track ajax-modal" rel="ajaxmodal" data-lightbox-title="Send Feedback" data-lightbox-title-icon="fa fa-envelope-o" title="Send Feedback" data-ev-track="social, email, send-feedback">Feedback</a>
					</div>

				
				<p class="author-box">
							<span class="label">Author:</span>
						
				<span class="author-name">Associated Press</span>

			
		</p>


							<p><span class="label">Featured Image:</span><a href="" target="_blank">AP Photo/Jacquelyn Martin, File</a></p>
		
							<p><span class="label">Published:</span><span class="date-wrapper">27 September 2018<span></p>
		
				
	</div>

	
	<div class="article-sources-box">
			</div>
					</footer>

		
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","name":"For Teens, a Real-Life Study in Staying Power of Mistakes","description":"Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years."}</script>


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"For Teens, a Real-Life Study in Staying Power of Mistakes","description":"Judge Brett Kavanaugh faces a historic hearing over assault allegations dating back to his high school and college years.","image":"https:\/\/us-east-1.tchyn.io\/snopes-production\/uploads\/2018\/09\/AP18264603891131.jpg?resize=865,452","mainEntityOfPage":"https:\/\/www.snopes.com\/ap\/2018\/09\/27\/teens-real-life-study-staying-power-mistakes\/","author":{"@type":"Person","name":"Associated Press","url":"https:\/\/www.snopes.com\/author\/apwire\/"},"publisher":{"@type":"Organization","name":"Snopes","logo":{"@type":"imageObject","url":"http:\/\/www.snopes.com\/content\/themes\/snopes\/dist\/images\/logo-main-header.png"}},"datePublished":"2018-09-27T00:00:00+00:00","dateModified":"2018-09-27T00:00:00+00:00"}</script>
<div class="additional-articles additional-articles-post additional-articles-footer"><div class="header"><h3 class="title">More From Snopes.com</h3></div><div class="article-links-wrapper">
	<article>

		<a class="article-link post-163758 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-brett-kavanaugh tag-christine-blasey-ford ap_category-controversy" href="https://www.snopes.com/ap/2018/09/27/high-drama-kavanaugh-ford-hearing-underway/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18270476886265.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> Controversy									</div>
			
						<h2 class="title">High Drama as Kavanaugh, Ford Hearing Underway</h2>
	
		
		
		<p class="desc">
							<span class="article-date">27 September 2018</span>
						The Senate Judiciary Committee is scheduled to hear from Supreme Court nominee Brett Kavanaugh and Christine Blasey Ford, the woman who says he sexually assaulted her.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163749 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-brett-kavanaugh tag-donald-trump ap_category-controversy" href="https://www.snopes.com/ap/2018/09/27/trump-says-past-accusers-influence-thinking-kavanaugh/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18269830388669.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> Controversy									</div>
			
						<h2 class="title">Trump Says His Past Accusers Influence Thinking on Kavanaugh</h2>
	
		
		
		<p class="desc">
							<span class="article-date">27 September 2018</span>
						This is personal for President Donald Trump.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163746 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-rod-rosenstein ap_category-uspolitics" href="https://www.snopes.com/ap/2018/09/27/trump-says-prefers-keep-rosenstein-may-delay-meeting/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18270440408792-e1538054596735.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> U.S. Politics									</div>
			
						<h2 class="title">Trump Says He Prefers to Keep Rosenstein, May Delay Meeting</h2>
	
		
		
		<p class="desc">
							<span class="article-date">27 September 2018</span>
						President Trump said Rosenstein denied making remarks first attributed to him in a New York Times report, including that he had discussed possibly secretly recording the president.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163629 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-venezuela ap_category-worldnews" href="https://www.snopes.com/ap/2018/09/26/trashed-trump-un-court-asked-investigate-venezuela/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18269741695869.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> World News									</div>
			
						<h2 class="title">Trashed by Trump, UN Court is Asked to Investigate Venezuela</h2>
	
		
		
		<p class="desc">
							<span class="article-date">26 September 2018</span>
						The move came as Venezuelan President Nicolas Maduro was en route to the U.N. General Assembly, where his leadership has elicited sharp criticism and widespread concern.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163622 ap_post type-ap_post status-publish has-post-thumbnail hentry ap_category-medical" href="https://www.snopes.com/ap/2018/09/26/80000-people-died-flu-last-winter-u-s/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/06/hospital_patient.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> Medical									</div>
			
						<h2 class="title">80,000 People Died of the Flu Last Winter in the U.S.</h2>
	
		
		
		<p class="desc">
							<span class="article-date">26 September 2018</span>
						The U.S. government estimates that 80,000 Americans died of flu and flu complications in the winter of 2017-2018 - the highest flu-related death toll in at least four decades.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163521 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-brett-kavanaugh ap_category-controversy" href="https://www.snopes.com/ap/2018/09/26/objective-female-prosecutor-question-kavanaugh-accuser/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18269200848236.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> Controversy									</div>
			
						<h2 class="title">&#8216;Objective&#8217; Female Prosecutor to Question Kavanaugh, Accuser</h2>
	
		
		
		<p class="desc">
							<span class="article-date">26 September 2018</span>
						Rachel Mitchell, a Republican, was expected to question both Kavanaugh and the first woman to accuse him of sexual misconduct at a Senate Judiciary Committee hearing.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163508 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-brett-kavanaugh tag-christine-blasey-ford ap_category-controversy" href="https://www.snopes.com/ap/2018/09/26/whats-kavanaughs-82-calendar-sports-movies-parties/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18269518049368-e1537984463184.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> Controversy									</div>
			
						<h2 class="title">What&#8217;s in Kavanaugh&#8217;s &#8217;82 Calendar: Sports, Movies, Parties</h2>
	
		
		
		<p class="desc">
							<span class="article-date">26 September 2018</span>
						The calendars were submitted by Kavanaugh's lawyers as evidence as he prepares to testify in response to allegations from Christine Blasey Ford.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-163502 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-odd-news ap_category-oddnews" href="https://www.snopes.com/ap/2018/09/26/man-lost-hand-sausage-making-ordeal-cut-off-arm/">

			
			
			
		
					<div class="article-link-image thumb">
									<div class="content img-url-redirect" data-bg="https://us-east-1.tchyn.io/snopes-production/uploads/2018/09/AP18269500989643.jpg?resize=542,305"></div>
							</div>
		
		<div class="article-link-container">
			
			
							<div class="breadcrumbs">
					Associated Press											 <i class="fa fa-angle-right"></i> Odd News									</div>
			
						<h2 class="title">Man Who Lost Hand in Sausage-Making Ordeal Cut Off Own Arm</h2>
	
		
		
		<p class="desc">
							<span class="article-date">26 September 2018</span>
						Myron Schlafman said he credits two police officers with saving his life by quickly applying a tourniquet before ambulance crews took him to the hospital.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div>
	</div>

</article>
				
			</div>

														<aside class="sidebar sidebar-wrapper"><div class="widget sidebar_ads-5 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar  adtester-container-108 adtester-container-117 active">
	<div class="snopes-partner-media ezpt_sidebar">

		<!-- Ezoic - side_1_desktop - sidebar -->
		<div id="ezoic-pub-ad-placeholder-108"></div>
		<!-- End Ezoic - side_1_desktop - sidebar -->

		<!-- Ezoic - side_1_mobile - sidebar -->
		<div id="ezoic-pub-ad-placeholder-117"></div>
		<!-- End Ezoic - side_1_mobile - sidebar -->

	</div>
</div>

<span class='bt-uid-tg' data-uid='5b22f56c75-186' style='display: none !important'></span>
</div><div class="widget article_list-10 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/search/?widget=sidebar-primary-most_searched_clicked" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Searched</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_searched_clicked">
	<article>

		<a class="article-link post-162049 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-brett-kavanaugh tag-pacific-pundit tag-powerline tag-scotus tag-sexual-assault tag-supreme-court fact_check_category-legal fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/brett-kavanaugh-foreclosure-accuser-parents/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					25K				</div>
			
			
			
						<h4 class="title">Did Judge Martha Kavanaugh &#8216;Rule Against&#8217; the Parents of Her Son&#8217;s Accuser, Christine Blasey-Ford?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">17 September 2018</span>
						Right-wing websites concocted a cynical (and grossly inaccurate) conspiracy theory about a woman who has accused Brett Kavanaugh of sexual assault.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-26737 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-candy-meth tag-drug-legends tag-drugs tag-meth tag-strawberry-quick tag-strawberry-quick-meth tag-strawberry-quik tag-viral-facebook-posts fact_check_category-medical fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/strawberry-quick-methamphetamine-warning/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					15K				</div>
			
			
			
						<h4 class="title">Are Drug Dealers Selling Strawberry Meth to Kids?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Medical							</div>
		
		
		<p class="desc">
							<span class="article-date">29 April 2007</span>
						A warning to parents claimed drug dealers sell flavored, pink methamphetamine known as 'Strawberry Quick' to children.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-127560 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-algorithms tag-facebook tag-facebook-algorithms tag-social-media fact_check_category-viral-phenomena fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-facebook-algorithm-26-friends/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					2M				</div>
			
			
			
						<h4 class="title">Does a New Facebook Algorithm Only Show You 26 Friends?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Viral Phenomena							</div>
		
		
		<p class="desc">
							<span class="article-date">6 February 2018</span>
						Facebook hasn't limited your feed to only a certain number of people, and sharing a post saying otherwise won't make any difference.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-155817 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-the-gateway-pundit tag-uncle-sams-misguided-children fact_check_category-junk-news fact_check_category-politics fact_check_rating-false attribute-video sources-charlie-kirk sources-mark-simone sources-the-gateway-pundit sources-uncle-sams-misguided-children-facebook-page" href="https://www.snopes.com/fact-check/trump-salary-military-cemeteries/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					94K				</div>
			
			
			
						<h4 class="title">Did President Donald Trump Donate His Entire $400,000 Salary to Rebuild Military Cemeteries?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">3 August 2018</span>
						Prominent conservative commentators boosted a false, mathematically impossible rumor about the president's salary donations, taking aim at the news media along the way.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-159128 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-crime-warnings fact_check_category-crime fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/irl-texts-trafficking/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					24K				</div>
			
			
			
						<h4 class="title">Are Texts Saying &#8216;A Friend Has Complimented You in IRL&#8217; Linked to Sex Trafficking?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Crime							</div>
		
		
		<p class="desc">
							<span class="article-date">28 August 2018</span>
						Not every unsolicited communication is an attempt to target victims for sex trafficking rings.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div><div class="widget sidebar_ads-6 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar adtester-container-109 adtester-container-118 active">
	<div class="snopes-partner-media ezpt_sidebar_middle">

		<!-- Ezoic - side_2_desktop - sidebar_middle -->
		<div id="ezoic-pub-ad-placeholder-109"></div>
		<!-- End Ezoic - side_2_desktop - sidebar_middle -->

		<!-- Ezoic - side_2_mobile - sidebar_middle -->
		<div id="ezoic-pub-ad-placeholder-118"></div>
		<!-- End Ezoic - side_2_mobile - sidebar_middle -->

	</div>
</div>

<span class='bt-uid-tg' data-uid='5b22f577ce-186' style='display: none !important'></span>
</div><div class="widget article_list-11 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/most-shared/?widget=sidebar-primary-most_shared" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Shared</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_shared">
	<article>

		<a class="article-link featured-video post-158309 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-animals tag-spiders fact_check_category-animals fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-deadly-spider/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					105K				</div>
			
			
			
						<h4 class="title">Did a &#8216;New Deadly Spider&#8217; Species Kill Several People in the U.S. in the Summer of 2018?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Critter Country							</div>
		
		
		<p class="desc">
							<span class="article-date">22 August 2018</span>
						A viral, scare-mongering Facebook post fabricated a series of fatal spider bites and used photographs of the relatively harmless woodlouse spider.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-155817 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-donald-trump tag-the-gateway-pundit tag-uncle-sams-misguided-children fact_check_category-junk-news fact_check_category-politics fact_check_rating-false attribute-video sources-charlie-kirk sources-mark-simone sources-the-gateway-pundit sources-uncle-sams-misguided-children-facebook-page" href="https://www.snopes.com/fact-check/trump-salary-military-cemeteries/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					94K				</div>
			
			
			
						<h4 class="title">Did President Donald Trump Donate His Entire $400,000 Salary to Rebuild Military Cemeteries?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">3 August 2018</span>
						Prominent conservative commentators boosted a false, mathematically impossible rumor about the president's salary donations, taking aim at the news media along the way.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-147088 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-colin-kaepernick tag-national-anthem-protests tag-nfl tag-tim-tebow fact_check_category-controversy fact_check_category-politics fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/tim-tebow-kneel-anthem/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					56K				</div>
			
			
			
						<h4 class="title">Did Tim Tebow Kneel During the National Anthem in Protest of Abortion?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">26 May 2018</span>
						Tim Tebow and Colin Kaepernick are both famous for kneeling during football games, but in dramatically different contexts.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link post-162049 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-brett-kavanaugh tag-pacific-pundit tag-powerline tag-scotus tag-sexual-assault tag-supreme-court fact_check_category-legal fact_check_category-politics fact_check_rating-false" href="https://www.snopes.com/fact-check/brett-kavanaugh-foreclosure-accuser-parents/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					25K				</div>
			
			
			
						<h4 class="title">Did Judge Martha Kavanaugh &#8216;Rule Against&#8217; the Parents of Her Son&#8217;s Accuser, Christine Blasey-Ford?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Politics							</div>
		
		
		<p class="desc">
							<span class="article-date">17 September 2018</span>
						Right-wing websites concocted a cynical (and grossly inaccurate) conspiracy theory about a woman who has accused Brett Kavanaugh of sexual assault.		</p>

		
				</div>

		</a>

	</article>
	<hr>


	<article>

		<a class="article-link featured-video post-159128 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-crime-warnings fact_check_category-crime fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/irl-texts-trafficking/">

			
			
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					24K				</div>
			
			
			
						<h4 class="title">Are Texts Saying &#8216;A Friend Has Complimented You in IRL&#8217; Linked to Sex Trafficking?</h4>
	
					<div class="breadcrumbs">
				Fact Check									 <i class="fa fa-angle-right"></i> Crime							</div>
		
		
		<p class="desc">
							<span class="article-date">28 August 2018</span>
						Not every unsolicited communication is an attempt to target victims for sex trafficking rings.		</p>

		
				</div>

		</a>

	</article>
	<hr>

</div></div><div class="widget sticky_pointer-7 widget_sticky_pointer"><div class="sticky-pointer"></div></div><div class="widget sidebar_ads-7 widget_sidebar_ads"><div class="snopes-partner-unit partner-unit-sidebar adtester-container-110  adtester-container-119 active">
	<div class="snopes-partner-media ezpt_sidebar_bottom">

		<!-- Ezoic - side_3_desktop - sidebar_bottom -->
		<div id="ezoic-pub-ad-placeholder-110"></div>
		<!-- End Ezoic - side_3_desktop - sidebar_bottom -->

		<!-- Ezoic - side_3_mobile - sidebar_bottom -->
		<div id="ezoic-pub-ad-placeholder-119"></div>
		<!-- End Ezoic - side_3_mobile - sidebar_bottom -->

	</div>
</div>

<div class="snopes-bt">
	<span class='bt-uid-tg' data-uid='5b22f5620c-186' style='display: none !important'></span>
</div>
</div></aside>
			
		</div>

				
					
	</section>

</main>

<div class="snopes-partner-unit partner-unit-footer adtester-container-104 adtester-container-114 active">
	<div class="snopes-partner-media ezpt_bottom_of_page">

		<!-- Ezoic - main_2_desktop - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-104"></div>
		<!-- End Ezoic - main_2_desktop - bottom_of_page -->

		<!-- Ezoic - main_2_mobile - bottom_of_page -->
		<div id="ezoic-pub-ad-placeholder-114"></div>
		<!-- End Ezoic - main_2_mobile - bottom_of_page -->

	</div>
</div>
<footer id="Footer">
	<div class="footer-top">
		<nav id="footer-nav">
			<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76806" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76806"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-82879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82879"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76810" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76810"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-131552" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-131552"><a href="https://www.snopes.com/fact-check" itemprop="url">Fact Check</a></li>
<li id="menu-item-86307" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86307"><a href="https://www.snopes.com/snopes-staff/" itemprop="url">Staff</a></li>
<li id="menu-item-76814" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76814"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
<li id="menu-item-131553" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-131553"><a href="https://www.snopes.com/news" itemprop="url">News</a></li>
<li id="menu-item-131554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131554"><a href="https://www.snopes.com/video" itemprop="url">Video</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81615"><a href="http://message.snopes.com" itemprop="url">Message Board</a></li>
</ul></div>		</nav>
	</div>
	<div class="footer-bottom">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
					<h2 class="logo">
						<a id="footer-logo-wrapper" href="https://www.snopes.com/">
							<img id="footer-logo" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
						</a>
					</h2>
				</div>
				<div class="col-sm-6">
					<div class="social-networks">
						<a href="https://www.facebook.com/snopes" target="_blank" class="fb"><i class="fa fa-facebook"></i></a>
						<a href="https://www.twitter.com/snopes" target="_blank" class="tw"><i class="fa fa-twitter"></i></a>
						<a href="https://www.snopes.com/contact" target="_blank" class="email"><i class="fa fa-envelope-o"></i></a>
						<a href="https://www.snopes.com/rss" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
					</div>
				</div>
				<div class="col-sm-12">
					<p>Urban Legends Reference Pages© 1995-<span class="date-print"></span> by Snopes.com | This material may not be reproduced without permission | Snopes and the Snopes.com logo are registered service marks of Snopes.com | <a href="https://snopes.com/privacy-policy/" style="color: #7f7e77">Privacy Policy</a> | <a href="https://snopes.com/legal-information-notices/" style="color: #7f7e77">Terms of Use</a> |</p>
				</div>
			</div>
		</div>
	</div>
</footer>

	<div id="modal-feedback" class="modal-item">
		
<form id="form-feedback" class="form-feedback form-default" method="post">

	<div class="form-wrapper">

		<div class="form-group">
			<label for="feedbackEmail">Email</label>
			<input class="form-control" id="feedbackEmail" type="email" name="feedbackEmail">
		</div>

		<div class="form-group">
			<label for="feedbackMessage">Comments</label>
			<textarea class="form-control" id="feedbackMessage" name="feedbackMessage" rows="3"></textarea>
		</div>

		<div class="form-group accept-policy">
			<div class="form-check">
				<input class="form-check-input" type="checkbox" id="feedbackAcceptPolicy" name="feedbackAcceptPolicy">
				<label class="form-check-label" for="feedbackAcceptPolicy">
					I agree to the Snopes <a href="http://www.snopes.com/snopes-terms-of-use/">Terms of Use</a> and the <a href="http://www.snopes.com/privacy-policy/">Privacy Policy</a>
				</label>
			</div>
		</div>

		<div class="form-group clearfix">

							<div id="captcha-form-feedback" class="captcha" data-sitekey="6LeXLFwUAAAAAG51DtmTJX9lLF9PLIMinGGdGXci"></div>
			
			<button type="submit" class="btn btn-submit">Submit</button>

		</div>

	</div>

	<input type="hidden" name="post_author" value="apwire" /><input type="hidden" name="post_id" value="163752" /><input type="hidden" name="page_url" value="https://www.snopes.com/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/" /><input type="hidden" id="security" name="security" value="08d642c09f" /><input type="hidden" name="_wp_http_referer" value="/ap/2018/09/27/teens-real-life-study-staying-power-mistakes/?utm_medium=social&amp;utm_source=facebook" />
</form>
	</div>

<div class="modal fade" id="modal-chrome" tabindex="-1" role="dialog">

	<div class="modal-dialog" role="document">
		<div class="modal-wrapper">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title"></h4>
				</div>
				<div class="modal-body">
				</div>
			</div>
		</div>
	</div>

</div>

<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/sticky-kit-e58617c0c9.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/headroom-97d08552f7.js'></script>
<script type='text/javascript' src='https://iframe.ly/embed-dialog-init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snopes_ajax = {"url":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php","nonce":"f326c862bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/main-7263a19c13.js'></script>
<script type='text/javascript' src='https://www.snopes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.snopes.com/detroitchicago/edmonton.webp?a=a&cb=7&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.snopes.com/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>
<!--
	generated 15 seconds ago
	generated in 0.374 seconds
	served from batcache in 0.008 seconds
	expires in 285 seconds
-->
