<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<!--
	generated 442 seconds ago
	generated in 0.232 seconds
	served from batcache in 0.003 seconds
	expires in -142 seconds
-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

	
	
<script type="text/javascript">

	var snopesPageData = {

		siteEnv : 'production',
		algoliaIndexPrefix : 'wp_live_',
		postType : 'ap_post',
		datePublished : '2018-03-16T07:16:15+00:00',
		pageType : {
			name : 'ap_post',
			isSingle : true,
			isHome : false,
			isPage : false,
			isCategory : false,
			isTag : false,
			isAuthor : false,
			isHot50 : false,
			isWhatsNew : false,
			isMostShared : false,
			isSearch : false,
			isSearchResults : false		},
		postTitle : 'Fallen Bridge: ‘Stress Test’ Preceded Collapse That Killed 6',
		postDesc : 'The brand-new pedestrian bridge collapsed onto a highway crushing multiple vehicles and killing several people.',
		permalink: 'https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/',
		categories : {
			primary : 'Tragedies',
			csv: 'Tragedies'
		},
		showAds : true,
		isExpiredWire : false	};

	
			snopesPageData.authors = 'apwire';
	
	
	
</script>

	<script>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</script>

	

	<script src="https://m2d.m2.ai/m2hb.snopesarticle.js" async></script>


	<title>Fallen Bridge: &#039;Stress Test&#039; Preceded Collapse That Killed 6</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The brand-new pedestrian bridge collapsed onto a highway crushing multiple vehicles and killing several people."/>
<meta name="news_keywords" content="bridge, fiu, miami" />
<meta name="original-source" content="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" />
<link rel="canonical" href="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fallen Bridge: &#039;Stress Test&#039; Preceded Collapse That Killed 6" />
<meta property="og:description" content="The brand-new pedestrian bridge collapsed onto a highway crushing multiple vehicles and killing several people." />
<meta property="og:url" content="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="bridge" />
<meta property="article:tag" content="fiu" />
<meta property="article:tag" content="miami" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The brand-new pedestrian bridge collapsed onto a highway crushing multiple vehicles and killing several people." />
<meta name="twitter:title" content="Fallen Bridge: &#039;Stress Test&#039; Preceded Collapse That Killed 6" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?fit=1024,625" />
<meta name="twitter:creator" content="@snopes" />
<meta property="DC.date.issued" content="2018-03-16T07:16:15-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.snopes.com' />
<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="https://www.snopes.com/feed/" />
<meta property="boomtrain:image" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=375,211"/><link rel='stylesheet' id='contact-form-7-css'  href='https://www.snopes.com/content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.snopes.com/content/themes/snopes/dist/styles/main-21353430db.css' type='text/css' media='all' />

<script type='text/javascript'>
/* <![CDATA[ */
var wp = {"ajaxurl":"https:\/\/www.snopes.com\/wp-admin\/admin-ajax.php"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=jquery-core,jquery-migrate&amp;ver=4.8.3'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.print.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/lazy-load-xt/js/jquery.lazyloadxt.bg.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.6'></script>
<link rel='https://api.w.org/' href='https://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snopes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snopes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.snopes.com/?p=132954' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2018%2F03%2F16%2Ffallen-bridge-stress-test-preceded-collapse-killed-6%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=https%3A%2F%2Fwww.snopes.com%2Fap%2F2018%2F03%2F16%2Ffallen-bridge-stress-test-preceded-collapse-killed-6%2F&#038;format=xml" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"YFRDX308ZD","search_api_key":"7da15c5275374261c3a4bdab2ce5d321","powered_by_enabled":false,"query":"","autocomplete":{"sources":[],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_live_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[{"name":"wp_live_searchable_posts_post_modified_asc"},{"name":"wp_live_searchable_posts_post_date_asc"}]}}};</script><style type="text/css" media="screen">html,html body,* html body{margin-top:0px !important}#wpadminbar{filter:alpha(opacity=0);opacity:0;-webkit-transition:all .3s ease;-moz-transition:all .3s ease;-o-transition:all .3s ease;transition:all .3s ease}#wpadminbar:hover{filter:alpha(opacity=92);opacity:0.92}#wpadminbar{top:-27px;}#wpadminbar:hover{top:0px}</style><link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=32,32" sizes="32x32" />
<link rel="icon" href="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=192,192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=180,180" />
<meta name="msapplication-TileImage" content="https://us-east-1.tchyn.io/snopes-production/uploads/2017/02/cropped-snopes-drop-light-only-yellow.png?fit=270,270" />

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1005222/Sovrn_VET_unit', [1, 1], 'div-gpt-ad-1521063241112-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script><script type = 'text/javascript' async>
    (function () {
        var script = document.createElement('script');
        script.type="text/javascript";
        script.async=true;
        script.src="https://pay.aminopay.net/pub.js?t1w=7RBM&ver=1.0&cb="+Math.random();
        document.getElementsByTagName("HEAD")[0].appendChild(script);
    })();
</script>
<link rel="stylesheet" type="text/css" href="https://pay.aminopay.net/pub.css?t1w=7RBM&ver=1.0&cb="><script src="https://cdn.boomtrain.com/analyticstrain/snopes/analyticstrain.min.js"></script><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-40468225-1', 'auto');

	var ga_queryStr = window.location.search.substring(1),
		ga_queryParams = ga_queryStr.split("&").reduce(function(prev, curr, i, arr) {
			var p = curr.split("=");
			prev[decodeURIComponent(p[0])] = decodeURIComponent(p[1]);
			return prev;
		}, {}),
		ga_customPageUrl = '',
		ga_standardizeQuery = function (queryStr) {
			queryStr = queryStr.split(' ').join('-');
			queryStr = queryStr.split('+').join('-');
			return queryStr
		};

	// Set GA search url
	if (ga_queryParams.hasOwnProperty('s')) {
		ga_customPageUrl += '/search-results/';
		ga_customPageUrl += (ga_queryParams.hasOwnProperty('page')) ? ga_queryParams.page + '/' : '1/';
		ga_customPageUrl += ga_standardizeQuery(ga_queryParams.s) + '/';
	}

	// Set GA form type url
	if (ga_queryParams.hasOwnProperty('formType')) {
		if (ga_queryParams.formType === 'rumor') {
			ga_customPageUrl = '/contact/rumor/';
		} else if (ga_queryParams.formType === 'feedback') {
			ga_customPageUrl = '/contact/feedback/';
		} else if (ga_queryParams.formType === 'advertising') {
			ga_customPageUrl = '/contact/advertising/';
		}
	}

	if (ga_customPageUrl !== '') {
		ga('set', 'page', ga_customPageUrl);
	}

	ga('send', 'pageview');

</script>
	<script type="text/javascript">

		var cookies = {
			create: function(name, value, days2expire, path) {
				var date = new Date();
				date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
				var expires = date.toUTCString();
				document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
			},

			read: function(name) {
				var cookie_value = "",
					current_cookie = "",
					name_expr = name + "=",
					all_cookies = document.cookie.split( ';' ),
					n = all_cookies.length;

				for (var i = 0; i < n; i++) {
					current_cookie = all_cookies[i].trim();
					if (current_cookie.indexOf(name_expr) === 0) {
						cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
						break;
					}
				}
				return cookie_value;
			},

			update: function(name, val) {
				this.create(name, val, 300, "/");
			},

			remove: function(name) {
				document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
			}
		};

	</script>
</head>

<body class="ap_post-template-default single single-ap_post postid-132954 fallen-bridge-stress-test-preceded-collapse-killed-6 sidebar-primary">

	<div id="fb-root"></div>

<script>

	window.fbAsyncInit = function() {
		FB.init({
			appId      : '1637816429839563',
			xfbml      : true,
			version    : 'v2.4'
		});
	};

	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>
<div id="blackout"></div>

<header id="header-main" class="header-main">

	<div class="header-main-wrapper">

		<div id="header-btm" class="header-btm">

			<div class="header-btm-left">

				<a href="#mobile-menu-launch-button" class="primary-nav-mobile-toggle nohash">
					<span></span>
					<span></span>
					<span></span>
				</a>

				<a class="brand" href="https://www.snopes.com/" itemprop="url">
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-s.png" width="25" class="logo-s" />
					<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
				</a>

				<div class="search">
					<form action="/" id="body-search" class="searchField default-search page-search">
						<div class="material-input">
							<div class="material-input-wrapper">
								<input placeholder="Search Keywords or URL's" type="text" name="s" id="header-search" value="" />
							</div>
						</div>
						<button type="submit" class="submit"><i class="fa fa-search"></i></button>
					</form>
					<a href="#" class="mobile-search-close" style="display: none"><i class="fa fa-close"></i></a>
				</div>
			</div>

			<nav class="header-btm-right">

				<ul class="utility-nav">

					<li><a href="https://www.snopes.com/contact">Contact Us</a></li>
					<li class="has-dropdown">
						<a href="https://www.snopes.com/signup">Get the Newsletter</a>

						<div class="newsletter-form dropdown">

							<div class="errorMessage"></div>
							<div class="thankYouMessage" style="display:none;">Thank you for signing up:<br><span>User@email.com</span></div>
							<div class="form-wrapper email-invalid">
								<p>Sign up for the Snopes.com newsletter and get daily updates on all the best rumors, news and legends delivered straight to your inbox.</p>

								<div role="form" class="wpcf7" id="wpcf7-f76912-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/#wpcf7-f76912-o1" method="post" class="wpcf7-form form-default use-floating-validation-tip" novalidate="novalidate" id="form-signup">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76912" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76912-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpnonce" value="3edc81f1ec" />
</div>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <span class="wpcf7-form-control-wrap rumorEmail"><input type="email" name="rumorEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="rumorEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span><input type="submit" value="Add Me" class="wpcf7-form-control wpcf7-submit btn-submit" /><input type="hidden" name="hasNewsletter" id="hasNewsletter">
   </div>
</div>
</form></div>
								<a href="#cancel" class="form-close-button nohash">cancel</a>
							</div>

						</div>

					</li>

				</ul>

				<ul class="mobile-utility-nav">

					<li class="mobile-search">
						<a href="#search" class="search-toggle nohash"><i class="fa fa-search"></i></a>

						<div class="dropdown">
							<form action="/" id="body-search" class="main-search homePage-search searchField default-search default-search-lg page-search">
								<div class="form-group">
									<div class="error-container"></div>
									<input type="text" name="s" placeholder="Search Keywords or URLs" class="form-control" value="">
									<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
								</div>
							</form>

							<a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-close"></i></a>
						</div>

					</li>

				</ul>
			</nav>
		</div>
	</div>
</header>

<div id="side-menu" class="side-menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

	<a class="brand" href="https://www.snopes.com/" itemprop="url">
		<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-s.png" width="25" class="logo-s" />
		<img src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" width="112" class="logo-full" />
	</a>

	<div class="side-menu-container">

		<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav-primary nav evt-track-links evt-type-menu_main"><li id="menu-item-76788" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76788"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-76789" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76789"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-129860" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-129860"><a href="https://www.snopes.com/fact-check" itemprop="url">Fact Check</a></li>
<li id="menu-item-129861" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-129861"><a href="https://www.snopes.com/news" itemprop="url">News</a></li>
<li id="menu-item-129862" class="navbtn-video menu-item menu-item-type-custom menu-item-object-custom menu-item-129862"><a href="https://www.snopes.com/video" itemprop="url">Video</a></li>
<li id="menu-item-76793" class="navbtn-archive menu-item menu-item-type-custom menu-item-object-custom menu-item-76793"><a href="#archive" itemprop="url">Archive</a></li>
<li id="menu-item-86304" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86304"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About</a></li>
<li id="menu-item-86305" class="navbtn-faq menu-item menu-item-type-post_type menu-item-object-page menu-item-86305"><a href="https://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a></li>
<li id="menu-item-76800" class="navbtn-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-76800"><a href="https://www.snopes.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-76804" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76804"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
</ul></div>
		<div class="nav-primary-bottom-socialLinks">
			<a href="https://www.facebook.com/snopes" target="_blank"><i class="fa fa-facebook-square"></i></a>
			<a href="https://twitter.com/snopes" target="_blank"><i class="fa fa-twitter-square"></i></a>
			<a href="https://www.snopes.com/contact/"><i class="fa fa-envelope-square"></i></a>
		</div>

	</div>

</div>

<div class="menu-archives-subnavigation-container "><ul itemscope itemtype="http://schema.org/SiteNavigationElement" id="menu-archives-subnavigation" class="nav"><li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131936"><a href="https://www.snopes.com/fact-check/category/automobiles/" itemprop="url">Automobiles</a></li>
<li id="menu-item-131937" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131937"><a href="https://www.snopes.com/fact-check/category/business/" itemprop="url">Business</a></li>
<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131938"><a href="https://www.snopes.com/fact-check/category/cokelore/" itemprop="url">Cokelore</a></li>
<li id="menu-item-131939" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131939"><a href="https://www.snopes.com/fact-check/category/college/" itemprop="url">College</a></li>
<li id="menu-item-131940" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131940"><a href="https://www.snopes.com/fact-check/category/computers/" itemprop="url">Computers</a></li>
<li id="menu-item-131941" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131941"><a href="https://www.snopes.com/fact-check/category/crime/" itemprop="url">Crime</a></li>
<li id="menu-item-131942" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131942"><a href="https://www.snopes.com/fact-check/category/animals/" itemprop="url">Critter Country</a></li>
<li id="menu-item-131943" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131943"><a href="https://www.snopes.com/fact-check/category/disney/" itemprop="url">Disney</a></li>
<li id="menu-item-131944" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131944"><a href="https://www.snopes.com/fact-check/category/embarrassments/" itemprop="url">Embarrassments</a></li>
<li id="menu-item-131945" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131945"><a href="https://www.snopes.com/fact-check/category/photos/" itemprop="url">Fauxtography</a></li>
<li id="menu-item-131946" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131946"><a href="https://www.snopes.com/fact-check/category/food/" itemprop="url">Food</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131947"><a href="https://www.snopes.com/fact-check/category/fraud/" itemprop="url">Fraud &#038; Scams</a></li>
<li id="menu-item-131948" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131948"><a href="https://www.snopes.com/fact-check/category/glurge-gallery/" itemprop="url">Glurge Gallery</a></li>
<li id="menu-item-131949" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category current-fact_check-ancestor current-menu-parent current-fact_check-parent menu-item-131949"><a href="https://www.snopes.com/fact-check/category/history/" itemprop="url">History</a></li>
<li id="menu-item-131950" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131950"><a href="https://www.snopes.com/fact-check/category/holidays/" itemprop="url">Holidays</a></li>
<li id="menu-item-131951" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131951"><a href="https://www.snopes.com/fact-check/category/horrors/" itemprop="url">Horrors</a></li>
<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131952"><a href="https://www.snopes.com/fact-check/category/inboxer-rebellion/" itemprop="url">Inboxer Rebellion</a></li>
<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131953"><a href="https://www.snopes.com/fact-check/category/language/" itemprop="url">Language</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131954"><a href="https://www.snopes.com/fact-check/category/legal-affairs/" itemprop="url">Legal Affairs</a></li>
<li id="menu-item-131955" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131955"><a href="https://www.snopes.com/fact-check/category/lost-legends/" itemprop="url">Lost Legends</a></li>
<li id="menu-item-131956" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131956"><a href="https://www.snopes.com/fact-check/category/love/" itemprop="url">Love</a></li>
<li id="menu-item-131957" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131957"><a href="https://www.snopes.com/fact-check/category/media-matters/" itemprop="url">Media Matters</a></li>
<li id="menu-item-131958" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131958"><a href="https://www.snopes.com/fact-check/category/medical/" itemprop="url">Medical</a></li>
<li id="menu-item-131959" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131959"><a href="https://www.snopes.com/fact-check/category/military/" itemprop="url">Military</a></li>
<li id="menu-item-131960" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131960"><a href="https://www.snopes.com/fact-check/category/quotes/" itemprop="url">Questionable Quotes</a></li>
<li id="menu-item-131961" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131961"><a href="https://www.snopes.com/fact-check/category/racial-rumors/" itemprop="url">Racial Rumors</a></li>
<li id="menu-item-131962" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131962"><a href="https://www.snopes.com/fact-check/category/religion/" itemprop="url">Religion</a></li>
<li id="menu-item-131963" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131963"><a href="https://www.snopes.com/fact-check/category/nsfw/" itemprop="url">Risqué Business</a></li>
<li id="menu-item-131964" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131964"><a href="https://www.snopes.com/fact-check/category/science/" itemprop="url">Science</a></li>
<li id="menu-item-131965" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131965"><a href="https://www.snopes.com/fact-check/category/september-11/" itemprop="url">September 11th</a></li>
<li id="menu-item-131966" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131966"><a href="https://www.snopes.com/fact-check/category/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-131967" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131967"><a href="https://www.snopes.com/fact-check/category/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-taxonomy menu-item-object-fact_check_category menu-item-131968"><a href="https://www.snopes.com/fact-check/category/weddings/" itemprop="url">Weddings</a></li>
</ul></div>
<main class="main">

	<section class="main-content-area has-sidebar">

				
							<div class="snopes-partner-unit partner-unit-header">
    <div class="snopes-partner-media">
        <div id="Snopes_main_1"></div>
    </div>
</div>		
				
		<div class="main-content-wrapper clearfix" >

			<div data-io-article-url="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" class="body-content">

																	<div class="share-controls share-controls-sticky">
	
<div class="share-controls-addthis addthis_toolbox addthis_32x32_style">
	<div class="share-controls-item numbers share-count">
		<i class="fa fa-share"></i>
		266	</div>
	<a class="share-controls-item load-color-1 addthis_button_preferred_1"></a>
	<a class="share-controls-item load-color-2 addthis_button_preferred_2t"></a>
	<a class="share-controls-item load-color-3 addthis_button_preferred_3"></a>
	<a class="share-controls-item ev-track embed-code iframely-embed-button" href="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" data-iframely-api-key="63223a46998ecbfe2d26ff" title="Embed Snippet" data-ev-track="social, email, article-top-shares"><i class="fa fa-code"></i></a>
	<a class="share-controls-item addthis_button_compact"></a>
</div>
</div>


	<div class="breadcrumb-nav" itemscope itemtype="http://schema.org/BreadcrumbList">

		
			<a href="https://www.snopes.com/ap/">Associated Press</a>

		
			<a href="https://www.snopes.com/ap/category/tragic/">Tragedies</a>

		
	</div>


<article class="post  post-132954 ap_post type-ap_post status-publish has-post-thumbnail hentry tag-bridge tag-fiu tag-miami ap_category-tragic"  itemscope itemtype="http://schema.org/NewsArticle">

		
	<meta itemprop="datePublished" content="2018-03-16T10:16:06+00:00"/>
	<meta itemprop="dateModified" content="2018-03-16T07:16:15+00:00"/>

	<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<meta itemprop="url" content="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=865,452" >
		<meta itemprop="width" content="865">
		<meta itemprop="height" content="452">
	</span>

	<span itemprop="author" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Snopes"/>
	</span>

			<meta itemprop="articleSection" content="news</a>" />
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Snopes">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.snopes.com/content/themes/snopes/dist/images/logo-main-header.png" >
			</span>
		</span>
		<meta itemprop="mainEntityOfPage" content="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" />
	
		
<header>
	<h1 itemprop="headline" class="article-title">Fallen Bridge: &#8216;Stress Test&#8217; Preceded Collapse That Killed 6</h1>

			<h2 itemprop="description" class="article-description">The brand-new pedestrian bridge collapsed onto a highway crushing multiple vehicles and killing several people.		</h2>
	

	<div class="author-and-date">
		<div class="author-link">
			By

							<div class="author-wrapper">
					<span class="author">Associated Press</span>
				</div>
			
		</div>

		<span class="post-date">16 March 2018</span>

	</div>


</header>

		
	
	
		
			<div class="article-image-wrapper">

				<div class="article-image-frame">

					<img src="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=865,452" alt="DroneBase via AP" class="main-image skip-lazy-load" data-srcset="https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=375%2C211 375w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=542%2C305 542w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=733%2C412 733w, https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=865%2C452 865w" /><div class="article-image-blurred img-url-redirect" style="background-image: url(https://us-east-1.tchyn.io/snopes-production/uploads/2018/03/AP18074810371939.jpg?resize=865,452)"></div>


				</div>

			</div>

		
	
		<div class="share-controls share-controls-featured">
		
<div class="share-controls-addthis addthis_toolbox addthis_32x32_style">
	<div class="share-controls-item numbers share-count">
		<i class="fa fa-share"></i>
		266	</div>
	<a class="share-controls-item load-color-1 addthis_button_preferred_1"></a>
	<a class="share-controls-item load-color-2 addthis_button_preferred_2t"></a>
	<a class="share-controls-item load-color-3 addthis_button_preferred_3"></a>
	<a class="share-controls-item ev-track embed-code iframely-embed-button" href="https://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" data-iframely-api-key="63223a46998ecbfe2d26ff" title="Embed Snippet" data-ev-track="social, email, article-top-shares"><i class="fa fa-code"></i></a>
	<a class="share-controls-item addthis_button_compact"></a>
</div>
	</div>

		<div class="snopes-partner-unit partner-unit-articleHeader">
    <div class="snopes-partner-media">
        <div id="Snopes_featured_1"></div>
    </div>
</div>
	<div class="entry-content article-text">

		
						
			<p>MIAMI (AP) — An innovative pedestrian bridge being built at Florida International University had been put to a &#8220;stress test&#8221; and its cables were being tightened when it collapsed over traffic, killing six people and sending 10 to a hospital, authorities said.</p>
<p>As state and federal investigators worked to determine how and why the five-day-old span failed on Thursday, one factor may have been the stress test that Miami-Dade Mayor Carlos Gimenez said crews were conducting on the span.</p>
<p>Two workers were on the 950-ton bridge when it pancaked on top of vehicles waiting at a stoplight.</p>
<p>U.S. Sen. Marco Rubio tweeted late Thursday that the cables that suspend the bridge had loosened and the engineering firm ordered that they be tightened. &#8220;They were being tightened when it collapsed,&#8221; he said on Twitter.</p>
<p>First responders had been racing to find survivors in the rubble of the 175-foot span using high-tech listening devices, trained sniffing dogs and search cameras before turning the scene over to police.</p>
<p>&#8220;This has turned from a rescue to a recovery operation,&#8221; Miami-Dade Police Det. Alvaro Zabaleta said.</p>
<p>The $14.2 million pedestrian bridge was supposed to open in 2019 as a safe way to cross the busy six-lane road between the university campus and the community of Sweetwater, where many students live.</p>
<p>At the accident scene, Florida Gov. Rick Scott said investigators will get to the bottom of &#8220;why this happened and what happened,&#8221; and if anyone did anything wrong, &#8220;we will hold them accountable.&#8221;</p>
<p>National Transportation Safety Board chairman Robert Sumwalt III said a team of specialists would begin its investigation Friday morning.</p>
<p>Rubio, who is an adjunct professor at the school, noted the pedestrian bridge was intended to be an innovative and &#8220;one-of-a-kind engineering design.&#8221;</p>
<p>Renderings showed a tall, off-center tower with supporting cables attached to the walkway. When the bridge collapsed, the main tower had not yet been installed, and it was unclear what builders were using as temporary supports.</p>
<p>An accelerated construction method was supposed to reduce risks to workers and pedestrians and minimize traffic disruption, the university said. The school has long been interested in this kind of bridge design; in 2010, it opened an Accelerated Bridge Construction Center to &#8220;provide the transportation industry with the tools needed to effectively and economically utilize the principles of ABC to enhance mobility and safety, and produce safe, environmentally friendly, long-lasting bridges.&#8221;</p><script src="//a.teads.tv/page/78574/tag" async="true"></script>
<div class="snopes-partner-unit partner-unit-articleMiddle" style="border: none !important">
    <div class="snopes-partner-media">
        <div class="os-content-placement"></div>
    </div>
</div>
<p>The project was a collaboration between MCM Construction, a Miami-based contractor, and Figg Bridge Design, based in Tallahassee. Figg is responsible for the iconic Sunshine Skyway Bridge across Tampa Bay.</p>
<p>Figg&#8217;s statement Thursday said the company was &#8220;stunned&#8221; by the collapse and would cooperate with investigations.</p>
<p>&#8220;In our 40-year history, nothing like this has ever happened before,&#8221; the statement said. &#8220;Our entire team mourns the loss of life and injuries associated with this devastating tragedy, and our prayers go out to all involved.&#8221;</p>
<p>MCM Construction Management promised on its Facebook page to participate in &#8220;a full investigation to determine exactly what went wrong.&#8221;</p>
<p>Robert Bea, a professor of engineering and construction management at the University of California, Berkeley, said it was too early to know exactly what happened, but the decision to use what the bridge builders called an &#8220;innovative installation&#8221; over a heavily traveled thoroughfare was risky.</p>
<p>&#8220;Innovations take a design firm into an area where they don&#8217;t have applicable experience, and then we have another unexpected failure on our hands,&#8221; Bea said after reviewing the bridge&#8217;s design and photos of the collapse.</p>
<p>The FIU community, along with Sweetwater and county officials, held a &#8220;bridge watch party&#8221; on March 10 when the span was lifted from its temporary supports, rotated 90 degrees and lowered into what was supposed to be its permanent position.</p>
<p>FIU President Mark Rosenberg in a video shared on Twitter Friday that the &#8220;tragic accident of the bridge collapse stuns us, saddens us.&#8221;</p>
<p>&#8220;The bridge was about collaboration, about neighborliness, about doing the right thing,&#8221; he said. &#8220;But today we are sad and all we can do is promise a very thorough investigation in getting to the bottom of this and mourn those who we have lost.&#8221;</p>
<p>__</p>
<p>Associated Press contributors include Freida Frisaro, David Fischer and Curt Anderson in Miami; Jason Dearen in Gainesville; Kelli Kennedy in Fort Lauderdale; and Tamara Lush in St. Petersburg.</p>
<div class="snopes-partner-unit partner-unit-articleFooter">
    <div class="snopes-partner-media">
        <div id="Snopes_content_1"></div>
    </div>
</div>
						
		
				
				<footer class="article-footer">
			
	<div class="article-info-box">

				<div class="feedback-and-sources no-sources">
			<a href="#" data-modal-content="#modal-feedback" data-modal-type="dom" class="nohash btn-feedback call-modal ev-track ajax-modal" rel="ajaxmodal" data-lightbox-title="Send Feedback" data-lightbox-title-icon="fa fa-envelope-o" title="Send Feedback" data-ev-track="social, email, send-feedback">Feedback</a>
					</div>

				
				<p class="author-box">
							<span class="label">Author:</span>
						
				<span class="author-name">Associated Press</span>

			
		</p>


							<p><span class="label">Featured Image:</span><a href="" target="_blank">DroneBase via AP</a></p>
		
							<p><span class="label">Published:</span><span class="date-wrapper">16 March 2018<span></p>
		
				
	</div>

	
	<div class="article-sources-box">
			</div>
					</footer>

				<div class="additional-articles additional-articles-post additional-articles-footer"><div class="header"><h3 class="title">More From Snopes.com</h3><div class="loading-results"><i class="fa fa-circle-o-notch fa-spin fa-3x fa-fw"></i><h5 class="loading-msg">Loading...</h5></div></div></div>
	</div>

</article>
				
			</div>

														<aside class="sidebar sidebar-wrapper"><div class="widget social-13 widget_social"><a target="_blank" href="https://www.facebook.com/groups/441333919315986/" class="social-facebookGroupBox"><p class="top-text">Ask. Chat. Poke.</p><img class="img" src="https://www.snopes.com/content/themes/snopes/dist/images/social-facebookGroup.png" height="110"><span class="btm-text">Snopes Facebook Group <i class="fa fa-angle-right"></i></span></a></div><div class="widget advads_ad_widget-12 snope-widget"><div class="snopes-partner-unit partner-unit-sidebar">
    <div class="snopes-partner-media">
        <div id="Snopes_side_1"></div>
    </div>
</div></div><div class="widget article_list-10 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/search/?widget=sidebar-primary-most_searched_clicked" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Searched</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_searched_clicked">
<article >

	<a class="article-link featured-video post-130359 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-aids tag-cadbury tag-food-contamination tag-hiv fact_check_category-food fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/cadbury-hiv-arrest/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					65K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Are Cadbury Products Contaminated with HIV?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Food									</div>
			
			
			<p class="desc">
									<span class="article-date">25 February 2018</span>
								Rumors that a worker at Cadbury plant was arrested for contaminating the company's products with HIV-infected blood are a variant of an old and false rumor.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link post-28052 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-charity tag-charity-salaries tag-executive-salaries tag-red-cross tag-salvation-army tag-think-before-you-donate tag-united-way tag-wounded-warriors-project fact_check_category-business fact_check_rating-outdated" href="https://www.snopes.com/fact-check/executive-salaries-charities/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					8K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Executive Salaries in Charities</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Business									</div>
			
			
			<p class="desc">
									<span class="article-date">14 November 2005</span>
								An article that compares the salaries of top executives of several large charitable organizations is mostly outdated and inaccurate.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link post-24022 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-crime-warnings fact_check_category-crime fact_check_rating-true" href="https://www.snopes.com/fact-check/drano-bottle-bombs/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					11K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Drano Bottle Bombs</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Crime									</div>
			
			
			<p class="desc">
									<span class="article-date">27 April 2010</span>
								A viral alert warns about neighborhood residents finding unexploded 'bottle bombs' in their yards.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link post-31265 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-highway-hazards fact_check_category-automobiles fact_check_rating-mostly-false" href="https://www.snopes.com/fact-check/car-headrests-emergency-escape/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					2K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Car Headrests Were Designed as Emergency Escape Tools?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Automobiles									</div>
			
			
			<p class="desc">
									<span class="article-date">15 April 2016</span>
								Car headrests were not deliberately designed for use in breaking windows during emergencies.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link post-27346 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-animals tag-horn tag-pink tag-rhino fact_check_category-photos fact_check_rating-mixture" href="https://www.snopes.com/fact-check/rhinos-elephants-getting-pink-horns-prevent-poaching/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					574				</div>
			
			
			
							<h4 class="title" itemprop="headline">Rhinos and Elephants Are Getting Pink Horns to Prevent Poaching?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Fauxtography									</div>
			
			
			<p class="desc">
									<span class="article-date">21 May 2015</span>
								Does a photograph depict a rhino that was given a pink horn to prevent poaching?			</p>

			
					</div>

	</a>

</article>

</div></div><div class="widget advads_ad_widget-14 snope-widget"><div class="snopes-partner-unit partner-unit-sidebar">
    <div class="snopes-partner-media">
        <div id="Snopes_side_2"></div>
    </div>
</div></div><div class="widget article_list-11 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/most-shared/?widget=sidebar-primary-most_shared" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Shared</h3></div><div class="article-links-wrapper widget sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_shared">
<article >

	<a class="article-link featured-video post-127560 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-algorithms tag-facebook tag-facebook-algorithms tag-social-media fact_check_category-viral-phenomena fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/new-facebook-algorithm-26-friends/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					323K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Does a New Facebook Algorithm Only Show You 26 Friends?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Viral Phenomena									</div>
			
			
			<p class="desc">
									<span class="article-date">6 February 2018</span>
								Facebook hasn't limited your feed to only a certain number of people, and sharing a post saying otherwise won't make any difference.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link featured-video post-124641 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-daca tag-donald-trump tag-immigration tag-white-house fact_check_category-politicians fact_check_category-politics fact_check_rating-true attribute-video" href="https://www.snopes.com/fact-check/white-house-comment-line-trump/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					133K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Did the White House Change Outgoing Message on Comment Line to Blame Democrats?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Politics									</div>
			
			
			<p class="desc">
									<span class="article-date">20 January 2018</span>
								The unprecedented finger-pointing took place amid a government shutdown and looming government worker furloughs.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link featured-video post-130190 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-gun-control tag-gun-lobby tag-gun-rights tag-guns tag-nra tag-second-amendment fact_check_category-politics fact_check_rating-true attribute-video" href="https://www.snopes.com/fact-check/nra-tax-exempt-non-profit/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					131K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Is the NRA a Tax-Exempt Nonprofit Organization?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Politics									</div>
			
			
			<p class="desc">
									<span class="article-date">23 February 2018</span>
								A Facebook meme gets the basic facts right about the gun lobby's status as a social welfare organization.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link featured-video post-125183 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-gop tag-gop-tax-bill tag-koch-brothers tag-paul-ryan tag-trump-administration fact_check_category-politics fact_check_rating-true attribute-video" href="https://www.snopes.com/fact-check/kochs-contributed-ryan-after-tax/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					109K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Did the Kochs Contribute $500,000 to Paul Ryan After the GOP Tax Plan Was Passed?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Politics									</div>
			
			
			<p class="desc">
									<span class="article-date">23 January 2018</span>
								Charles and Elizabeth Koch gave nearly half a million dollars to the House Speaker's fundraising committee after passage of the Republican tax bill.			</p>

			
					</div>

	</a>

</article>


<article >

	<a class="article-link featured-video post-109589 fact_check type-fact_check status-publish has-post-thumbnail hentry tag-sutherland-springs-shooting fact_check_category-fake-news fact_check_rating-false attribute-video" href="https://www.snopes.com/fact-check/texas-church-shooter-antifa/">

		
		
		
		
		<div class="article-link-container">
							<div class="share-count">
					<i class="fa fa-share"></i>
					99K				</div>
			
			
			
							<h4 class="title" itemprop="headline">Was the Texas Church Shooter an Antifa Member Who Vowed to Start Civil War?</h4>
			
							<div class="breadcrumbs">
					Fact Check											 <i class="fa fa-angle-right"></i> Fake News									</div>
			
			
			<p class="desc">
									<span class="article-date">5 November 2017</span>
								Reports that the perpetrator carried an Antifa flag and told churchgoers “this is a communist revolution” are fake news.			</p>

			
					</div>

	</a>

</article>

</div></div><div class="widget sticky_pointer-7 widget_sticky_pointer"><div class="sticky-pointer"></div></div><div class="widget advads_ad_widget-13 snope-widget"><div class="snopes-partner-unit partner-unit-sidebar">
    <div class="snopes-partner-media">
        <div id="Snopes_side_3"></div>
    </div>
</div></div></aside>
			
		</div>

				
					
							<div class="snopes-partner-unit partner-unit-header">
    <div class="snopes-partner-media">
        <div id="Snopes_main_2"></div>
    </div>
</div>		
	</section>

</main>

<footer id="page-footer">

	<div id="footer-wrapper">

		<div class="inner-container">

			<a id="footer-logo-wrapper" href="https://www.snopes.com/">
				<img id="footer-logo" src="https://www.snopes.com/content/themes/snopes/dist/images/logo-main.png" />
			</a>

			<div id="footer-search-wrapper">
				<div class="errorMessage"></div>
				<div class="form-wrapper email-invalid">
					<form action="/">
						<input type="text" name="s" placeholder="Search Keywords or URLs" class="inputField footer-search" autocomplete="off" value="">
						<button type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div>

				<ul class="footer-utility-nav">

				</ul>

				<div class="footer-social-buttons">
					<a href="https://www.facebook.com/snopes" target="_blank" class="fb"><i class="fa fa-facebook"></i></a>
					<a href="https://www.twitter.com/snopes" target="_blank" class="tw"><i class="fa fa-twitter"></i></a>
					<a href="https://www.snopes.com/contact" target="_blank" class="email"><i class="fa fa-envelope-o"></i></a>
					<a href="https://www.snopes.com/rss" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
				</div>

			</div>

			<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-76806" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76806"><a href="https://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-82879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82879"><a href="https://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76810" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76810"><a href="https://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-131552" class="navbtn-factcheck menu-item menu-item-type-custom menu-item-object-custom menu-item-131552"><a href="https://www.snopes.com/fact-check" itemprop="url">Fact Check</a></li>
<li id="menu-item-86307" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86307"><a href="https://www.snopes.com/snopes-staff/" itemprop="url">Staff</a></li>
<li id="menu-item-76814" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76814"><a href="https://www.snopes.com/random/" itemprop="url">Random</a></li>
<li id="menu-item-131553" class="navbtn-news menu-item menu-item-type-custom menu-item-object-custom menu-item-131553"><a href="https://www.snopes.com/news" itemprop="url">News</a></li>
<li id="menu-item-131554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131554"><a href="https://www.snopes.com/video" itemprop="url">Video</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81615"><a href="http://message.snopes.com" itemprop="url">Message Board</a></li>
</ul></div>
			<span id="footer-legal-text">
				Urban Legends Reference Pages© 1995-<span class="date-print"></span> by Snopes.com | This material may not be reproduced without permission | Snopes and the Snopes.com logo are registered service marks of Snopes.com | <a href="https://snopes.com/privacy-policy/" style="color: #7f7e77">Privacy Policy</a> | <a href="https://snopes.com/legal-information-notices/" style="color: #7f7e77">Terms of Use</a> |			</span>
		</div>

	</div>

</footer>

<div id="modal-feedback" class="modal-item">
	<div role="form" class="wpcf7" id="wpcf7-f76910-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/#wpcf7-f76910-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76910" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76910-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpnonce" value="3edc81f1ec" />
</div>
<p><input type="hidden" name="page_url" value="http://www.snopes.com/ap/2018/03/16/fallen-bridge-stress-test-preceded-collapse-killed-6/" /><input type="hidden" name="post_id" value="132954" /><input type="hidden" name="referral_page" value="" /></p>
<p style="display:none;">We are experiencing some issues with our feedback form. To reach us in the interim, please email <a href="mailto:contact@teamsnopes.com">contact@teamsnopes.com</a>.</p>
<p><br></p>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <label for="articleFeedbackEmail"> Your Email Address</label><span class="wpcf7-form-control-wrap articleFeedbackEmail"><input type="email" name="articleFeedbackEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="articleFeedbackEmail" aria-required="true" aria-invalid="false" placeholder="Name@Example.com" /></span>
    </div>
<div class="form-group">
        <label for="articleFeedbackMsg"> Message</label><span class="wpcf7-form-control-wrap articleFeedbackMsg"><textarea name="articleFeedbackMsg" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="articleFeedbackMsg" aria-required="true" aria-invalid="false"></textarea></span>
    </div>
<div class="form-group form-group-row">
<div class="form-item-left">
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LdqxC0UAAAAAFWxN0aD-8f67yVV33JZzvREvjMq" data-size="normal" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha" id="articleFeedbackRecaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdqxC0UAAAAAFWxN0aD-8f67yVV33JZzvREvjMq" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div></div>
<div class="form-item-right">
            <input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn-submit" />
        </div>
</p></div>
</div>
</form></div>	<a href="#close" class="nohash end-close-modal" data-dismiss="modal" >OK</a>
</div>

<div id="modal-signup" class="modal-item">
	[signup_form]	<a href="#close" class="nohash end-close-modal" data-dismiss="modal" >OK</a>
</div>

<div class="modal fade" id="modal-chrome" tabindex="-1" role="dialog">

	<div class="modal-dialog" role="document">
		<div class="modal-wrapper">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title"></h4>
				</div>
				<div class="modal-body">
				</div>
			</div>
		</div>
	</div>

</div>
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.snopes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.snopes.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=wp-embed&amp;ver=4.8.3'></script>
<script type='text/javascript' src='https://www.snopes.com/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/sticky-kit-e58617c0c9.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/headroom-97d08552f7.js'></script>
<script type='text/javascript' src='https://iframe.ly/embed-dialog-init.js'></script>
<script type='text/javascript' src='https://www.snopes.com/content/themes/snopes/dist/scripts/main-a06f1573f7.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5990c61a5e5f5dc5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>

	<!-- /1005222/Sovrn_VET_unit -->
<div id='div-gpt-ad-1521063241112-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521063241112-0'); });
</script>
</div><script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '585722D87F884B2C';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script><script src="https://api.b2c.com/api/init-34768esabcra9zunlch.js" data-cfasync="false" async></script>
<noscript><img src="https://api.b2c.com/api/noscript-34768esabcra9zunlch.gif"></noscript><script src="//content.jwplatform.com/libraries/Rw1YG0C0.js"> </script><script type="text/javascript">

	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement( 'script' );
		elem.src = ( document.location.protocol == "https:" ? "https://secure" : "http://edge" ) + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName( 'script' )[0];
		scpt.parentNode.insertBefore( elem, scpt );
	})();

	qeventsData = {
		qacct:"p-VAb02PVt20F2E"
	}

	if (snopesPageData.postType === 'post') {
		qeventsData.labels = snopesPageData.categories.primary.replace(' ', '');

		if (snopesPageData.categories.secondary) {
			qeventsData.labels += '.' + snopesPageData.categories.secondary.replace(' ', '');
		}
	}

	_qevents.push(qeventsData);

</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-VAb02PVt20F2E.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript><script>
	var _comscore = _comscore || [];
	_comscore.push( { c1: "2", c2: "24714468" } );
	(function() {
	var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
	s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore( s, el );
	})();
</script>
<noscript>
	<img src="https://b.scorecardresearch.com/p?c1=2&c2=24714468&cv=2.0&cj=1" />
</noscript><script>
	(function() {
		var _fbq = window._fbq || ( window._fbq = [] );
		if ( !_fbq.loaded ) {
			var fbds = document.createElement( 'script' );
			fbds.async = true;
			fbds.src = '//connect.facebook.net/en_US/fbds.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( fbds, s );
			_fbq.loaded = true;
		}
		_fbq.push( ['addPixelId', '750572384991117'] );
	})();
	window._fbq = window._fbq || [];
	window._fbq.push( ['track', 'PixelInitialized', {}] );
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=750572384991117&amp;ev=PixelInitialized" /></noscript><script>
(function ($) {
	if (typeof googletag !== 'undefined') {
		googletag.cmd.push(function () {
			googletag.pubads().addEventListener('slotRenderEnded', function (e) {
				var slotIdObj = e.slot.getSlotId();
				$('#' + slotIdObj.m).closest('.snopes-partner-unit').addClass('active');

				/*
				if (slotIdObj.m === 'Snopes_Sticky_1') {
					$('#' + slotIdObj.m).after('<a href=\'#\' class=\'snopes-partner-unit-sticky-close\'><i class=\'fa fa-close\'></i></a>');
				}
		
				if ($('.snopes-partner-unit.partner-unit-sticky').length) {

					var $adParent = $('.snopes-partner-unit.partner-unit-sticky');

					$adParent.find('.snopes-partner-unit-sticky-close').on('click', function (e) {
						e.preventDefault();
						$adParent.remove();
					});
				}
				*/
			});
		});
	} else {
		$('.snopes-partner-unit').each(function() {
			$(this).addClass('active');
			//$('#Snopes_Sticky_1').after('<a href="#" class="snopes-partner-unit-sticky-close"><i class="fa fa-close"></i></a>');
		});
	}

})(jQuery);
</script>
	<div id="Snopes_Sticky_1"></div>

</body>
</html>