
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
  <head><link rel="stylesheet" type="text/css" href="http://static.snopes.com/app/cache/minify/473e8.css" media="all" />

  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
  

<script type="text/javascript">


var cookies = {

    create: function(name, value, days2expire, path) {
        var date = new Date();
        date.setTime(date.getTime() + (days2expire * 24 * 60 * 60 * 1000));
        var expires = date.toUTCString();
        document.cookie = name + '=' + value + ';' + 'expires=' + expires + ';' + 'path=' + path + ';';
    },

    read: function(name) {
        var cookie_value = "",
            current_cookie = "",
            name_expr = name + "=",
            all_cookies = document.cookie.split(';'),
            n = all_cookies.length;

        for (var i = 0; i < n; i++) {
            current_cookie = all_cookies[i].trim();
            if (current_cookie.indexOf(name_expr) === 0) {
                cookie_value = current_cookie.substring(name_expr.length, current_cookie.length);
                break;
            }
        }
      return cookie_value;
    },

    update: function(name, val) {
        this.create(name, val, 300, "/");
    },

    remove: function(name) {
        document.cookie = name + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    }
};

</script>





		
	<script type="text/javascript">

		var special_ops =  { 
	    		isolated : 0, 
	    		tags: ['category-fact-check', 'author-dan'], 
	    		possible_ads : ['snopes_main_1','snopes_main_2','snopes_sticky_1','snopes_side_1','snopes_side_2','snopes_side_3','snopes_content_1','snopes_featured_1']
	 		};

 		if (document.location.search.indexOf('utm_source=bme')) {
 			cookies.create('bme', 1, 1, '/');
 		}

		if (cookies.read('bme') == 1) {
			special_ops.tags.push('bme');
		}
	  	
	 	
	</script>

	
		<script type="text/javascript">
			var snopes_rtpOptions = [
		 			'http://global.proper.io/snopes.min.js',
		 			'http://global.proper.io/snopes.split.min.js'
		 		],
	 			snopes_rtpInclude = document.createElement('script');

				snopes_rtpInclude.src = snopes_rtpOptions[Math.floor(Math.random() * snopes_rtpOptions.length)];
				document.head.appendChild(snopes_rtpInclude);
		</script>

	

  <title>FACT CHECK: Did Sarah Sanders Give This Snarky Response About Trump&#039;s Tax Returns?</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.snopes.com/wp/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some were fooled by a joke that depicted the press secretary as repeating conspiracy theories about Obama in response to a reporter&#039;s question."/>
<meta name="news_keywords" content="donald trump, jokes, president trump, sarah sanders, tax returns" />
<meta name="original-source" content="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="donald trump, jokes, president trump, sarah sanders, tax returns"/>
<link rel="canonical" href="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" />
<link rel="publisher" href="https://plus.google.com/+snopes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FACT CHECK: Did Sarah Sanders Give This Snarky Response About Trump&#039;s Tax Returns?" />
<meta property="og:description" content="Some were fooled by a joke that depicted the press secretary as repeating conspiracy theories about Obama in response to a reporter&#039;s question." />
<meta property="og:url" content="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" />
<meta property="og:site_name" content="Snopes.com" />
<meta property="article:publisher" content="https://www.facebook.com/snopes" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="jokes" />
<meta property="article:tag" content="president trump" />
<meta property="article:tag" content="sarah sanders" />
<meta property="article:tag" content="tax returns" />
<meta property="article:section" content="Fact Check" />
<meta property="article:published_time" content="Sep 28th, 2017" />
<meta property="article:modified_time" content="2017-09-28T13:00:04-07:00" />
<meta property="og:updated_time" content="2017-09-28T13:00:04-07:00" />
<meta property="fb:app_id" content="1637816429839563" />
<meta property="og:image" content="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some were fooled by a joke that depicted the press secretary as repeating conspiracy theories about Obama in response to a reporter&#039;s question." />
<meta name="twitter:title" content="FACT CHECK: Did Sarah Sanders Give This Snarky Response About Trump&#039;s Tax Returns?" />
<meta name="twitter:site" content="@snopes" />
<meta name="twitter:image" content="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_tw.jpg" />
<meta name="twitter:creator" content="@danieljevon" />
<meta property="DC.date.issued" content="2017-09-28T12:38:02-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//iframe.ly' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Snopes.com &raquo; Feed" href="http://www.snopes.com/feed/" />
<meta name="hash" content="e45314cf1f792382a6b40e0364e382e4" />
<meta property="boomtrain:image" content="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-375x211.jpg"/>

<script type='text/javascript'>
/* <![CDATA[ */
var newsletterSignup = {"nonce":"5a909d3aa7","url":"http:\/\/www.snopes.com\/wp\/wp-admin\/admin-ajax.php","query":{"page":"","name":"sarah-sanders-trump-tax-returns-obama-conspiracy-theories"}};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wp = {"ajaxurl":"http:\/\/www.snopes.com\/wp\/wp-admin\/admin-ajax.php"};/* ]]> */
</script>
<script type="text/javascript" src="http://static.snopes.com/app/cache/minify/2a69d.js"></script>








<link rel='https://api.w.org/' href='http://www.snopes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.snopes.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://static.snopes.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.snopes.com/?p=105274' />
<link rel="alternate" type="application/json+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=http%3A%2F%2Fwww.snopes.com%2Fsarah-sanders-trump-tax-returns-obama-conspiracy-theories%2F&#038;format=json" />
<link rel="alternate" type="text/xml+oembed" href="http://iframe.ly/api/oembed?origin=discovery&#038;api_key=63223a46998ecbfe2d26ff&#038;url=http%3A%2F%2Fwww.snopes.com%2Fsarah-sanders-trump-tax-returns-obama-conspiracy-theories%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><style type="text/css" media="screen">html,html body,* html body{margin-top:0px !important}#wpadminbar{filter:alpha(opacity=0);opacity:0;-webkit-transition:all .3s ease;-moz-transition:all .3s ease;-o-transition:all .3s ease;transition:all .3s ease}#wpadminbar:hover{filter:alpha(opacity=92);opacity:0.92}#wpadminbar{top:-27px;}#wpadminbar:hover{top:0px}</style><link rel="icon" href="http://static.snopes.com/app/uploads/2017/02/cropped-snopes-drop-light-only-yellow-32x32.png" sizes="32x32" />
<link rel="icon" href="http://static.snopes.com/app/uploads/2017/02/cropped-snopes-drop-light-only-yellow-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://static.snopes.com/app/uploads/2017/02/cropped-snopes-drop-light-only-yellow-300x300.png" />
<meta name="msapplication-TileImage" content="http://static.snopes.com/app/uploads/2017/02/cropped-snopes-drop-light-only-yellow-300x300.png" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-40468225-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

  
<script src="https://cdn.boomtrain.com/analyticstrain/snopes/analyticstrain.min.js"></script>



</head>
  <body class="post-template-default single single-post postid-105274 single-format-standard sarah-sanders-trump-tax-returns-obama-conspiracy-theories sidebar-primary">

    
<div id="fb-root"></div>

<script>

    window.fbAsyncInit = function() {
        FB.init({
            appId      : '1637816429839563',
            xfbml      : true,
            version    : 'v2.4'
        }); 
    };

    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));

</script>    
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <header>

  <div id="top-tags-bar">

    <div class="social-links">
      Connect with Snopes <i class="fa fa-angle-right"></i>
      <a href="https://www.facebook.com/snopes" target="_blank"><i class="fa fa-facebook-square"></i></a>
      <a href="https://twitter.com/snopes" target="_blank"><i class="fa fa-twitter-square"></i></a>
      <a href="http://www.snopes.com/contact/"><i class="fa fa-envelope-square"></i></a> 
    </div>
    
    <strong>TOP TAGS: </strong>
    <div class="tag-cloud" itemscope itemtype="http://schema.org/SiteNavigationElement">
      <a itemprop="url" href="http://www.snopes.com/tag/asp-article/" class="tag-link-5132 tag-link-position-1 asp-article" title="ASP Article">ASP Article</a><a itemprop="url" href="http://www.snopes.com/tag/donald-trump/" class="tag-link-719 tag-link-position-2 donald-trump" title="donald trump">donald trump</a><a itemprop="url" href="http://www.snopes.com/tag/barack-obama/" class="tag-link-157 tag-link-position-3 barack-obama" title="barack obama">barack obama</a><a itemprop="url" href="http://www.snopes.com/tag/hillary-clinton/" class="tag-link-817 tag-link-position-4 hillary-clinton" title="hillary clinton">hillary clinton</a><a itemprop="url" href="http://www.snopes.com/tag/not-necessarily-the-news/" class="tag-link-8126 tag-link-position-5 not-necessarily-the-news" title="Not Necessarily The News">Not Necessarily The News</a><a itemprop="url" href="http://www.snopes.com/tag/animals/" class="tag-link-5384 tag-link-position-6 animals" title="animals">animals</a><a itemprop="url" href="http://www.snopes.com/tag/fake-news/" class="tag-link-58 tag-link-position-7 fake-news" title="fake news">fake news</a><a itemprop="url" href="http://www.snopes.com/tag/election-2016/" class="tag-link-5484 tag-link-position-8 election-2016" title="election 2016">election 2016</a><a itemprop="url" href="http://www.snopes.com/tag/politics/" class="tag-link-14 tag-link-position-9 politics" title="politics">politics</a><a itemprop="url" href="http://www.snopes.com/tag/music/" class="tag-link-3548 tag-link-position-10 music" title="music">music</a><a itemprop="url" href="http://www.snopes.com/tag/hoaxes/" class="tag-link-42 tag-link-position-11 hoaxes" title="hoaxes">hoaxes</a><a itemprop="url" href="http://www.snopes.com/tag/facebook/" class="tag-link-83 tag-link-position-12 facebook" title="facebook">facebook</a><a itemprop="url" href="http://www.snopes.com/tag/movies/" class="tag-link-8017 tag-link-position-13 movies" title="Movies">Movies</a><a itemprop="url" href="http://www.snopes.com/tag/something-for-nothing/" class="tag-link-2101 tag-link-position-14 something-for-nothing" title="something for nothing">something for nothing</a><a itemprop="url" href="http://www.snopes.com/tag/radio-tv/" class="tag-link-8023 tag-link-position-15 radio-tv" title="Radio &amp; TV">Radio &amp; TV</a><a itemprop="url" href="http://www.snopes.com/tag/trump-administration/" class="tag-link-9038 tag-link-position-16 trump-administration" title="trump administration">trump administration</a>    </div>

  </div>

</header>

<div id="blackout"></div>

<nav id="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement">

  <a class="brand" href="http://www.snopes.com/" itemprop="url">
    <img src="http://static.snopes.com/app/themes/snopes-theme/dist/images/logo-main-s.png" width="25" class="logo-s" />
    <img src="http://static.snopes.com/app/themes/snopes-theme/dist/images/logo-main-header.png" width="112" class="logo-full" />
  </a>
  
  <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav evt-track-links evt-type-menu_main"><li id="menu-item-76788" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76788"><a href="http://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-76789" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76789"><a href="http://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-77189" class="navbtn-factcheck menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77189"><a href="http://www.snopes.com/category/facts/" itemprop="url">Fact Check</a></li>
<li id="menu-item-76954" class="navbtn-news menu-item menu-item-type-post_type menu-item-object-page menu-item-76954"><a href="http://www.snopes.com/news/" itemprop="url">News</a></li>
<li id="menu-item-76952" class="navbtn-video menu-item menu-item-type-post_type menu-item-object-page menu-item-76952"><a href="http://www.snopes.com/video/" itemprop="url">Video</a></li>
<li id="menu-item-76793" class="navbtn-archive menu-item menu-item-type-custom menu-item-object-custom menu-item-76793"><a href="#archive" itemprop="url">Archive</a></li>
<li id="menu-item-86304" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86304"><a href="http://www.snopes.com/about-snopes/" itemprop="url">About</a></li>
<li id="menu-item-86305" class="navbtn-faq menu-item menu-item-type-post_type menu-item-object-page menu-item-86305"><a href="http://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a></li>
<li id="menu-item-76800" class="navbtn-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-76800"><a href="http://www.snopes.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-76804" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76804"><a href="http://www.snopes.com/random/" itemprop="url">Random</a></li>
</ul></div>
  <div class="nav-primary-bottom-socialLinks">
    <a href="https://www.facebook.com/snopes" target="_blank"><i class="fa fa-facebook-square"></i></a>
    <a href="https://twitter.com/snopes" target="_blank"><i class="fa fa-twitter-square"></i></a>
    <a href="http://www.snopes.com/contact/"><i class="fa fa-envelope-square"></i></a>
  </div>

</nav>

<script type="text/javascript">
    if (cookies.read('nav-collapsed') !== '') document.getElementById('nav-primary').classList.add(cookies.read('nav-collapsed'));
</script>

<div id="header-mobile" class=" ">

    <div class="top-bar-mobile-innerWrapper">
      
        <div class="box-1">

            <a href="#mobile-menu-launch-button" class="mobile-menu-button nohash">
                <span></span>
                <span></span>
                <span></span>
            </a>

            <a href="http://www.snopes.com/" class="main-logo"><img src="http://static.snopes.com/app/themes/snopes-theme/dist/images/logo-main-header.png" width="70" /></a>
            
                        <a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-search"></i></a>
            
                        <a href="http://www.snopes.com/random/" class="random-button">
              <span></span><span></span><span></span><span></span><span></span>
            </a>
            
            
            
        </div>

        <div class="box-2">
            
            <form action="/" id="body-search" class="main-search homePage-search searchField default-search default-search-lg page-search">
                <div class="form-group">
                  <div class="error-container"></div>
                  <input type="text" name="s" placeholder="Search Keywords or URLs" class="form-control" value="">
                  <button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
                </div>
            </form>
            
            <a href="#search" class="mobile-search-toggle-button nohash"><i class="fa fa-close"></i></a>
            
        </div>

            
    </div>
 
  
<div class="menu-primary-navigation-container">

  <a href="#close-mobile-menu" class="mobile-menu-button nohash"><span></span><span></span></a>

  <div class="mobile-nav-wrapper">
    <ul id="menu-primary-navigation-1" class="mobile-nav">

      
      <li id="menu-item-76788" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76788 navbtn-whatsnew ">
        
        
        <a href="http://www.snopes.com/whats-new/" itemprop="url">What's New</a>
      
                
      </li>

      
      <li id="menu-item-76789" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76789 navbtn-hot50 ">
        
        
        <a href="http://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a>
      
                
      </li>

      
      <li id="menu-item-77189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77189 navbtn-factcheck ">
        
        
        <a href="http://www.snopes.com/category/facts/" itemprop="url">Fact Check</a>
      
                
      </li>

      
      <li id="menu-item-76954" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76954 navbtn-news ">
        
        
        <a href="http://www.snopes.com/news/" itemprop="url">News</a>
      
                
      </li>

      
      <li id="menu-item-76952" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76952 navbtn-video ">
        
        
        <a href="http://www.snopes.com/video/" itemprop="url">Video</a>
      
                
      </li>

      
      <li id="menu-item-76793" class="menu-item menu-item-type-taxonomy menu-item-object-custom menu-item-76793 navbtn-archive archive-toggle-button">
        
                  <i class="fa fa-angle-down"></i>
          <i class="fa fa-angle-up"></i>
        
        <a href="#archive" itemprop="url">Archive</a>
      
                
          <ul id="mobile-nav-archives-subnav">

          
          <li id="menu-item-76815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76815">
            <a href="http://www.snopes.com/category/facts/automobiles/" itemprop="url">Automobiles</a>
          </li>
        
          
          <li id="menu-item-76816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76816">
            <a href="http://www.snopes.com/category/facts/business/" itemprop="url">Business</a>
          </li>
        
          
          <li id="menu-item-76817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76817">
            <a href="http://www.snopes.com/category/facts/cokelore/" itemprop="url">Cokelore</a>
          </li>
        
          
          <li id="menu-item-76818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76818">
            <a href="http://www.snopes.com/category/facts/college/" itemprop="url">College</a>
          </li>
        
          
          <li id="menu-item-76819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76819">
            <a href="http://www.snopes.com/category/facts/computers/" itemprop="url">Computers</a>
          </li>
        
          
          <li id="menu-item-76820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76820">
            <a href="http://www.snopes.com/category/facts/crime/" itemprop="url">Crime</a>
          </li>
        
          
          <li id="menu-item-76822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76822">
            <a href="http://www.snopes.com/category/facts/animals/" itemprop="url">Critter Country</a>
          </li>
        
          
          <li id="menu-item-76823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76823">
            <a href="http://www.snopes.com/category/facts/disney/" itemprop="url">Disney</a>
          </li>
        
          
          <li id="menu-item-76824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76824">
            <a href="http://www.snopes.com/category/facts/embarrassments/" itemprop="url">Embarrassments</a>
          </li>
        
          
          <li id="menu-item-76825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76825">
            <a href="http://www.snopes.com/category/facts/photos/" itemprop="url">Fauxtography</a>
          </li>
        
          
          <li id="menu-item-76826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76826">
            <a href="http://www.snopes.com/category/facts/food/" itemprop="url">Food</a>
          </li>
        
          
          <li id="menu-item-76827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76827">
            <a href="http://www.snopes.com/category/facts/fraud/" itemprop="url">Fraud & Scams</a>
          </li>
        
          
          <li id="menu-item-76828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76828">
            <a href="http://www.snopes.com/category/facts/glurge-gallery/" itemprop="url">Glurge Gallery</a>
          </li>
        
          
          <li id="menu-item-76829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76829">
            <a href="http://www.snopes.com/category/facts/history/" itemprop="url">History</a>
          </li>
        
          
          <li id="menu-item-76830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76830">
            <a href="http://www.snopes.com/category/facts/holidays/" itemprop="url">Holidays</a>
          </li>
        
          
          <li id="menu-item-76831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76831">
            <a href="http://www.snopes.com/category/facts/horrors/" itemprop="url">Horrors</a>
          </li>
        
          
          <li id="menu-item-76832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76832">
            <a href="http://www.snopes.com/category/facts/inboxer-rebellion/" itemprop="url">Inboxer Rebellion</a>
          </li>
        
          
          <li id="menu-item-76833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76833">
            <a href="http://www.snopes.com/category/facts/language/" itemprop="url">Language</a>
          </li>
        
          
          <li id="menu-item-76834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76834">
            <a href="http://www.snopes.com/category/facts/legal-affairs/" itemprop="url">Legal Affairs</a>
          </li>
        
          
          <li id="menu-item-76835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76835">
            <a href="http://www.snopes.com/category/facts/lost-legends/" itemprop="url">Lost Legends</a>
          </li>
        
          
          <li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76836">
            <a href="http://www.snopes.com/category/facts/love/" itemprop="url">Love</a>
          </li>
        
          
          <li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76837">
            <a href="http://www.snopes.com/category/facts/media-matters/" itemprop="url">Media Matters</a>
          </li>
        
          
          <li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76838">
            <a href="http://www.snopes.com/category/facts/medical/" itemprop="url">Medical</a>
          </li>
        
          
          <li id="menu-item-76839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76839">
            <a href="http://www.snopes.com/category/facts/military/" itemprop="url">Military</a>
          </li>
        
          
          <li id="menu-item-76840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76840">
            <a href="http://www.snopes.com/category/facts/quotes/" itemprop="url">Questionable Quotes</a>
          </li>
        
          
          <li id="menu-item-76841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76841">
            <a href="http://www.snopes.com/category/facts/racial-rumors/" itemprop="url">Racial Rumors</a>
          </li>
        
          
          <li id="menu-item-76842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76842">
            <a href="http://www.snopes.com/category/facts/entertainment/" itemprop="url">Radio & TV</a>
          </li>
        
          
          <li id="menu-item-76843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76843">
            <a href="http://www.snopes.com/category/facts/religion/" itemprop="url">Religion</a>
          </li>
        
          
          <li id="menu-item-76844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76844">
            <a href="http://www.snopes.com/category/facts/nsfw/" itemprop="url">Risqué Business</a>
          </li>
        
          
          <li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845">
            <a href="http://www.snopes.com/category/facts/science/" itemprop="url">Science</a>
          </li>
        
          
          <li id="menu-item-76846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76846">
            <a href="http://www.snopes.com/category/facts/september-11/" itemprop="url">September 11th</a>
          </li>
        
          
          <li id="menu-item-76847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76847">
            <a href="http://www.snopes.com/category/facts/sports/" itemprop="url">Sports</a>
          </li>
        
          
          <li id="menu-item-76848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76848">
            <a href="http://www.snopes.com/category/facts/travel/" itemprop="url">Travel</a>
          </li>
        
          
          <li id="menu-item-76849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76849">
            <a href="http://www.snopes.com/category/facts/weddings/" itemprop="url">Weddings</a>
          </li>
        
          
          </ul>

                
      </li>

      
      <li id="menu-item-86304" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-86304 navbtn-glossary ">
        
        
        <a href="http://www.snopes.com/about-snopes/" itemprop="url">About</a>
      
                
      </li>

      
      <li id="menu-item-86305" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-86305 navbtn-faq ">
        
        
        <a href="http://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a>
      
                
      </li>

      
      <li id="menu-item-76800" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76800 navbtn-contact ">
        
        
        <a href="http://www.snopes.com/contact/" itemprop="url">Contact</a>
      
                
      </li>

      
      <li id="menu-item-76804" class="menu-item menu-item-type-taxonomy menu-item-object-page menu-item-76804 navbtn-random, evt-type-random ">
        
        
        <a href="http://www.snopes.com/random/" itemprop="url">Random</a>
      
                
      </li>

            
      </ul>
    </div>

</div>  
</div>

<div id="header-mobile-socialShares">
    <a class="socialShare-link ev-track fb-share" title="Facebook" data-ev-track="social, facebook, article-top-shares" data-deepLink-uri="fb://publish/profile/me?text=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/%20Did%20Sarah%20Sanders%20Give%20This%20Snarky%20Response%20About%20Trump%26%238217%3Bs%20Tax%20Returns%3F" href="http://www.facebook.com/share.php?u=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/&amp;Did+Sarah+Sanders+Give+This+Snarky+Response+About+Trump%26%238217%3Bs+Tax+Returns%3F">
        <i class="fa fa-facebook"></i></a>
    <a class="socialShare-link ev-track tw-share" title="Twitter" data-ev-track="social, twitter, article-top-shares" data-deepLink-uri="twitter://post?message=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/%20Did%20Sarah%20Sanders%20Give%20This%20Snarky%20Response%20About%20Trump%26%238217%3Bs%20Tax%20Returns%3F" href="http://twitter.com/intent/tweet?status=Did+Sarah+Sanders+Give+This+Snarky+Response+About+Trump%26%238217%3Bs+Tax+Returns%3F+http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/">
        <i class="fa fa-twitter"></i></a>
    <a class="call-modal ev-track copy-link ajax-modal" href="#" data-modal-content="#modal-copyLink" data-modal-type="dom" data-lightbox-title="Copy Link" data-lightbox-title-icon="fa fa-link" title="Copy Link" data-ev-track="social, link, article-top-shares">
        <i class="fa fa-link"></i></a>
        <a class="ev-track embed-code iframely-embed-button" href="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" data-iframely-api-key="63223a46998ecbfe2d26ff">
        <i class="fa fa-code"></i></a>
</div>


<div class="menu-archives-subnavigation-container "><ul itemscope itemtype="http://schema.org/SiteNavigationElement" id="menu-archives-subnavigation" class="nav"><li id="menu-item-76815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76815"><a href="http://www.snopes.com/category/facts/automobiles/" itemprop="url">Automobiles</a></li>
<li id="menu-item-76816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76816"><a href="http://www.snopes.com/category/facts/business/" itemprop="url">Business</a></li>
<li id="menu-item-76817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76817"><a href="http://www.snopes.com/category/facts/cokelore/" itemprop="url">Cokelore</a></li>
<li id="menu-item-76818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76818"><a href="http://www.snopes.com/category/facts/college/" itemprop="url">College</a></li>
<li id="menu-item-76819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76819"><a href="http://www.snopes.com/category/facts/computers/" itemprop="url">Computers</a></li>
<li id="menu-item-76820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76820"><a href="http://www.snopes.com/category/facts/crime/" itemprop="url">Crime</a></li>
<li id="menu-item-76822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76822"><a href="http://www.snopes.com/category/facts/animals/" itemprop="url">Critter Country</a></li>
<li id="menu-item-76823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76823"><a href="http://www.snopes.com/category/facts/disney/" itemprop="url">Disney</a></li>
<li id="menu-item-76824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76824"><a href="http://www.snopes.com/category/facts/embarrassments/" itemprop="url">Embarrassments</a></li>
<li id="menu-item-76825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76825"><a href="http://www.snopes.com/category/facts/photos/" itemprop="url">Fauxtography</a></li>
<li id="menu-item-76826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76826"><a href="http://www.snopes.com/category/facts/food/" itemprop="url">Food</a></li>
<li id="menu-item-76827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76827"><a href="http://www.snopes.com/category/facts/fraud/" itemprop="url">Fraud &#038; Scams</a></li>
<li id="menu-item-76828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76828"><a href="http://www.snopes.com/category/facts/glurge-gallery/" itemprop="url">Glurge Gallery</a></li>
<li id="menu-item-76829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76829"><a href="http://www.snopes.com/category/facts/history/" itemprop="url">History</a></li>
<li id="menu-item-76830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76830"><a href="http://www.snopes.com/category/facts/holidays/" itemprop="url">Holidays</a></li>
<li id="menu-item-76831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76831"><a href="http://www.snopes.com/category/facts/horrors/" itemprop="url">Horrors</a></li>
<li id="menu-item-76832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76832"><a href="http://www.snopes.com/category/facts/inboxer-rebellion/" itemprop="url">Inboxer Rebellion</a></li>
<li id="menu-item-76833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76833"><a href="http://www.snopes.com/category/facts/language/" itemprop="url">Language</a></li>
<li id="menu-item-76834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76834"><a href="http://www.snopes.com/category/facts/legal-affairs/" itemprop="url">Legal Affairs</a></li>
<li id="menu-item-76835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76835"><a href="http://www.snopes.com/category/facts/lost-legends/" itemprop="url">Lost Legends</a></li>
<li id="menu-item-76836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76836"><a href="http://www.snopes.com/category/facts/love/" itemprop="url">Love</a></li>
<li id="menu-item-76837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76837"><a href="http://www.snopes.com/category/facts/media-matters/" itemprop="url">Media Matters</a></li>
<li id="menu-item-76838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76838"><a href="http://www.snopes.com/category/facts/medical/" itemprop="url">Medical</a></li>
<li id="menu-item-76839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76839"><a href="http://www.snopes.com/category/facts/military/" itemprop="url">Military</a></li>
<li id="menu-item-76840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76840"><a href="http://www.snopes.com/category/facts/quotes/" itemprop="url">Questionable Quotes</a></li>
<li id="menu-item-76841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76841"><a href="http://www.snopes.com/category/facts/racial-rumors/" itemprop="url">Racial Rumors</a></li>
<li id="menu-item-76842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76842"><a href="http://www.snopes.com/category/facts/entertainment/" itemprop="url">Radio &#038; TV</a></li>
<li id="menu-item-76843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76843"><a href="http://www.snopes.com/category/facts/religion/" itemprop="url">Religion</a></li>
<li id="menu-item-76844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76844"><a href="http://www.snopes.com/category/facts/nsfw/" itemprop="url">Risqué Business</a></li>
<li id="menu-item-76845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76845"><a href="http://www.snopes.com/category/facts/science/" itemprop="url">Science</a></li>
<li id="menu-item-76846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76846"><a href="http://www.snopes.com/category/facts/september-11/" itemprop="url">September 11th</a></li>
<li id="menu-item-76847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76847"><a href="http://www.snopes.com/category/facts/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-76848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76848"><a href="http://www.snopes.com/category/facts/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-76849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76849"><a href="http://www.snopes.com/category/facts/weddings/" itemprop="url">Weddings</a></li>
</ul></div>

<div id="main-nav-toggle">
  <i class="fa fa-angle-left"></i>
  <i class="fa fa-angle-right"></i>
</div>

<script type="text/javascript">
    if (cookies.read('nav-collapsed') !== '') {
        document.getElementById('main-nav-toggle').classList.add(cookies.read('nav-collapsed'));
        document.getElementsByClassName('menu-archives-subnavigation-container')[0].classList.add(cookies.read('nav-collapsed'));
    }
</script>

    
    
        <main class="main">

            <div id="main-top">

	<div id="search-and-toggle-wrapper">

		<form action="/" id="body-search" class="searchField default-search page-search">
			<div class="form-group">
				<div class="error-container"></div>
				<input type="text" name="s" placeholder="Search Keywords or URLs" class="header-search" value="">
				<button type="submit" class="form-search-button"><i class="fa fa-search"></i></button>
			</div>
		</form>

		<div itemscope itemtype="http://schema.org/SiteNavigationElement">
			<a itemprop="url" href="#" class="form-toggle-button newsletter nohash">Get the Newsletter</a>
			<a itemprop="url" href="#" class="form-toggle-button rumor nohash">Contact Us</a>
		</div>

		<div class="toggle-forms">

			<div class="newsletter-form">

				<div class="errorMessage"></div>	
				<div class="thankYouMessage" style="display:none;">Thank you for signing up:<br><span>User@email.com</span></div>
				<div class="form-wrapper email-invalid">
					<p>
						Sign up for the Snopes.com newsletter and get daily updates on all the best rumors, news and legends delivered straight to your inbox.					</p>

					<div role="form" class="wpcf7" id="wpcf7-f76912-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/#wpcf7-f76912-o1" method="post" class="wpcf7-form form-default use-floating-validation-tip" novalidate="novalidate" id="form-signup">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76912" />
<input type="hidden" name="_wpcf7_version" value="4.5.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76912-o1" />
<input type="hidden" name="_wpnonce" value="5c701e13e5" />
</div>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <span class="wpcf7-form-control-wrap rumorEmail"><input type="email" name="rumorEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="rumorEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span><input type="submit" value="Add Me" class="wpcf7-form-control wpcf7-submit btn-submit" /><input type="hidden" name="sendy_list_id" value="0SkILO4JfbBXcZBouambDg">
   </div>
</div>
</form></div>
					<a href="#cancel" class="form-close-button nohash">cancel</a>
				</div>
			
			</div><!--end newsletter form-->

			

			<div class="rumor-form">

				<div class="content-wrapper contact-form" itemscope itemtype="http://schema.org/WebPage">
					
					<p>Know of a rumor you want investigated? Press related inquiry? Lonely and just want to chat?<br />
<br />
Select from one of these options to get in touch with us:</p>

					<hr/>

					<a href="http://www.snopes.com/contact/?formType=rumor" class="btn-rumor">
						<i class="icon"></i>Submit a Rumor
					</a>

					<a href="http://www.snopes.com/contact/?formType=feedback" class="btn-feedback">
						<i class="icon"></i>Website Feedback
					</a>

					<a href="http://www.snopes.com/contact/?formType=advertising" class="btn-business">
						<i class="icon"></i>Advertising Inquiry
					</a>

					<a href="#cancel" class="form-close-button nohash">cancel</a>

				</div>

			</div><!--end rumor form-->





		</div><!--end .toggle-forms-->
	</div><!--end tabs/forms wrapper-->


</div>






            
            <section class="main-content-area has-sidebar">

                                              <div class="snope-header proper-ad-unit ad-unit-header" data-id="76887" id="snope-825434760"><div id="proper-ad-snopes_main_1"> <script>if(window.proper_display) { proper_display('snopes_main_1'); }</script> </div></div>              
              
              
              <div class="main-content-wrapper clearfix"">
                  <div class="body-content">

                                                              
  

<ul id="left-floating-shares" class="article-social-shares">

    <li class="count">
        <i class="fa fa-share"></i><span class="count">
        <span class="num social_total" data-social-count="facebook" data-fb-count="5" data-other-count="0" data-total="5" data-ts="1506631552">
            5        </span></span>
    </li>
    <li class="fb">
        <a class="socialShare-link ev-track" title="Facebook" data-ev-track="social, facebook, article-top-shares" data-deepLink-uri="fb://publish/profile/me?text=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/%20Did%20Sarah%20Sanders%20Give%20This%20Snarky%20Response%20About%20Trump%26%238217%3Bs%20Tax%20Returns%3F" href="http://www.facebook.com/share.php?u=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/&amp;Did+Sarah+Sanders+Give+This+Snarky+Response+About+Trump%26%238217%3Bs+Tax+Returns%3F">
            <i class="fa fa-facebook"></i></a>
    </li>
    <li class="tw">
        <a class="socialShare-link ev-track" title="Twitter" data-ev-track="social, twitter, article-top-shares" data-deepLink-uri="twitter://post?message=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/%20Did%20Sarah%20Sanders%20Give%20This%20Snarky%20Response%20About%20Trump%26%238217%3Bs%20Tax%20Returns%3F" href="http://twitter.com/intent/tweet?status=Did+Sarah+Sanders+Give+This+Snarky+Response+About+Trump%26%238217%3Bs+Tax+Returns%3F+http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/">
            <i class="fa fa-twitter"></i></a>
    </li>

        <li class="link">
        <a href="#" data-modal-content="#modal-copyLink" data-modal-type="dom" data-lightbox-title="Copy Link" data-lightbox-title-icon="fa fa-link" title="Copy Link" data-ev-track="social, link, article-top-shares" class="call-modal ev-track copy-link ajax-modal">
            <i class="fa fa-link"></i></a>
    </li>

    
    <li class="embed">
        <a href="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" data-iframely-api-key="63223a46998ecbfe2d26ff" title="Embed Snippet" data-ev-track="social, email, article-top-shares" class="iframely-embed-button ev-track embed-code">
            <i class="fa fa-code"></i></a>
    </li>

    <li class="email">
        <a href="?utm_source=emtaf" data-modal-content="#modal-shareFriend" data-modal-type="dom" data-lightbox-title="Email to a Friend" data-lightbox-title-icon="fa fa-envelope-o" title="Email to Friend" data-ev-track="social, email, article-side-shares" class="call-modal ev-track mail-share ajax-modal">
            <i class="fa fa-envelope"></i></a>
    </li>
    
    
</ul>
    <div class="breadcrumb-nav" itemscope itemtype="http://schema.org/BreadcrumbList">

    <a href="http://www.snopes.com/category/facts/">Fact Check</a>

            <a href="http://www.snopes.com/category/facts/politics/">Politics</a>
    
  </div>

    
  <article class="post-105274 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-politics category-political-quotes tag-donald-trump tag-jokes tag-president-trump tag-sarah-sanders tag-tax-returns"  itemscope itemtype="http://schema.org/ClaimReview">
    
    <meta itemprop="datePublished" content="2017-09-28T15:35:22+00:00"/>
    <meta itemprop="dateModified" content="2017-09-28T12:38:02+00:00"/>
    
    <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-865x452.jpg" >
        <meta itemprop="width" content="865">
        <meta itemprop="height" content="452">
    </span>

    <span itemprop="author" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="Snopes"/>
    </span>

            <meta itemprop="url" content="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" /> 
    

    <header>
      <h1 itemprop="headline" class="article-title">Did Sarah Sanders Give This Snarky Response About Trump's Tax Returns?</h1>

            <h2 itemprop="description" class="article-description">Some were fooled by a joke that depicted the press secretary as repeating conspiracy theories about Obama in response to a reporter's question.</h2>
      



<div class="author-and-date">

    
</div>

    
    </header>

    
    




    
        <div class="article-image-wrapper">

            <div class="article-image-frame">

                
<img data-src="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-865x452.jpg" alt="Wikipedia" class="main-image" data-srcset="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-375x211.jpg 375w, http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-542x305.jpg 542w, http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-733x412.jpg 733w, http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-865x452.jpg 865w" />


<!--
<img src="http://static.snopes.com/app/uploads/2017/09/Sarah_Huckabee_Sanders_fb-865x452.jpg" class="main-image" alt="Wikipedia" />
-->
                <div class="article-image-blurred img-url-redirect"></div>

            </div>

        </div>

    


        
<div class="image-frame-socialShares ">


    <span class="count">
        <i class="fa fa-share"></i> 
        <span class="num social_total" data-social-count="facebook" data-fb-count="5" data-other-count="0" data-total="5" data-ts="1506631552">
            5        </span>
    </span>

    <a class="socialShare-link ev-track fb-share" title="Facebook" data-ev-track="social, facebook, article-top-shares" data-deepLink-uri="fb://publish/profile/me?text=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/%20Did%20Sarah%20Sanders%20Give%20This%20Snarky%20Response%20About%20Trump%26%238217%3Bs%20Tax%20Returns%3F" href="http://www.facebook.com/share.php?u=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/&amp;Did+Sarah+Sanders+Give+This+Snarky+Response+About+Trump%26%238217%3Bs+Tax+Returns%3F">
        <i class="fa fa-facebook"></i></a>
    
    <a class="socialShare-link ev-track tw-share" title="Twitter" data-ev-track="social, twitter, article-top-shares" data-deepLink-uri="twitter://post?message=http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/%20Did%20Sarah%20Sanders%20Give%20This%20Snarky%20Response%20About%20Trump%26%238217%3Bs%20Tax%20Returns%3F" href="http://twitter.com/intent/tweet?status=Did+Sarah+Sanders+Give+This+Snarky+Response+About+Trump%26%238217%3Bs+Tax+Returns%3F+http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/">
        <i class="fa fa-twitter"></i></a>
    
    
    <a href="#" data-modal-content="#modal-copyLink" data-modal-type="dom" data-lightbox-title="Copy Link" data-lightbox-title-icon="fa fa-link" title="Copy Link" data-ev-track="social, email, article-top-shares" class="call-modal ev-track copy-link ajax-modal">
        <i class="fa fa-link"></i></a>

    
    <a href="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" data-iframely-api-key="63223a46998ecbfe2d26ff" title="Embed Snippet" data-ev-track="social, email, article-top-shares" class="ev-track embed-code iframely-embed-button">
        <i class="fa fa-code"></i></a>

    <a href="?utm_source=emtaf" data-modal-content="#modal-shareFriend" data-modal-type="dom" data-lightbox-title="Email to a Friend" data-lightbox-title-icon="fa fa-envelope-o" title="Email to Friend" data-ev-track="social, link, article-top-shares" class="call-modal ev-track mail-share ajax-modal">
        <i class="fa fa-envelope"></i></a>

    


</div>
                <div class="snope-article-top proper-ad-unit ad-unit-articleHeader" data-id="76884" id="snope-19242502"><div id="proper-ad-snopes_featured_1"> <script>if(window.proper_display) { proper_display('snopes_featured_1'); }</script> </div></div>    
    
    <div class="entry-content article-text legacy">

        
                        




<h3 itemprop="description" class="section-break claim"><span>CLAIM</span></h3>
<p itemprop="claimReviewed">
    Press Secretary Sarah Sanders said that President Trump's tax returns were being kept "underneath President Obama’s college records" and "his passport application" where nobody would find them.    </p>



    <span itemprop="itemReviewed" itemscope itemtype="http://schema.org/CreativeWork">
        <meta itemprop="datePublished" content="2017-09-28T15:35:22+00:00"/>
        <span itemprop="author" itemscope itemtype="http://schema.org/Organization">

            
                                    <meta itemprop="name" content="Internet" />
                            </span>

            
        </span>
    </span>


    <span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating" style="display:none">
        <span itemProp="alternateName">FALSE</span>
        <meta itemprop="ratingValue" content="-1"/>
        <meta itemprop="worstRating" content="-1"/>
        <meta itemprop="bestRating" content="-1"/>
    </span>


<h3 itemprop="description" class="section-break"><span>RATING</span></h3>

<div class="claim false">
            <img src="http://static.snopes.com/app/themes/snopes-theme/dist/images/det-red.gif" />
        <span>FALSE</span>
</div>





<h3 class="section-break"><span>ORIGIN</span></h3>












            
                                <p>Press Secretary Sarah Huckabee Sanders frequently made headlines in 2017 in articles both <a href="https://www.newsmax.com/Politics/white-house-press-secretary-sarah-sanders/2017/08/10/id/807022/" target="_blank" rel="noopener">praising</a>&nbsp;and <a href="https://www.salon.com/2017/09/25/the-most-depraved-things-sarah-huckabee-sanders-said-at-todays-press-briefing/" target="_blank" rel="noopener">criticizing</a>&nbsp;her performance. So when an anecdote describing a witty exchange Sanders reportedly had with an&nbsp;MSNBC<em>&nbsp;</em>reporter over the location of Trump&#8217;s tax returns, many viewers mistook it for a genuine news item:</p>
<blockquote><p>During a recent press conference, a reporter with MSNBC hollered from the press corps, &#8220;Where is President Trump hiding his tax returns?&#8221;</p>
<p>Press Secretary, Sarah Huckabee Sanders, astutely responded, &#8220;We&#8217;ve found a very secure place and I&#8217;m certain they won&#8217;t be found.&#8221;</p>
<p>&#8220;And just where is that?&#8221;, said the reporter, sarcastically.</p>
<p>Mrs. Sanders grinned and said, &#8220;They are underneath Obama&#8217;s college records, his passport application, his immigration status as a student, his funding sources to pay for college, his college records, and his Selective Service registration.</p>
<p>&#8220;Next question?&#8221;</p></blockquote>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, sans-serif;">However, this exchange never occurred.</span></p>
<p>This&nbsp;item has been circulating via <a href="http://burlesoncountyteaparty.org/fw-fwd-fw-tax-returns-2/" target="_blank">email</a>, internet <a href="http://www.nevadashooters.com/showthread.php?t=80315" target="_blank">forums</a>, and <a href="https://www.facebook.com/joz.lee.5/posts/10213948388804799" target="_blank">social media</a> since at least April 2017 and it was originally attributed to Sanders&#8217;s <a href="https://www.facebook.com/boydvanderlaan/posts/10209096371994642" target="_blank">predecessor,</a> Sean Spicer:</p>
<p><a href="http://static.snopes.com/app/uploads/2017/09/fb-joke.jpg"><img class="aligncenter wp-image-105293" style="border: 1px solid black;" src="http://static.snopes.com/app/uploads/2017/09/fb-joke.jpg" alt="" width="500" height="278" srcset="http://static.snopes.com/app/uploads/2017/09/fb-joke.jpg 442w, http://static.snopes.com/app/uploads/2017/09/fb-joke-300x167.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>Early iterations of the joke were frequently <a href="http://americantoday.news/breaking-sean-spicer-all-trumps-tax-records-are-now-available-and-in-a-safe-place/" target="_blank" rel="noopener">accompanied</a> by <a href="http://www.paceadvantage.com/forum/showthread.php?p=2222677" target="_blank" rel="noopener">messages</a> indicating that this was a <a href="https://villageundertaker.wordpress.com/2017/04/25/selective-concern-outrage/" target="_blank" rel="noopener">fictional exchange</a>&nbsp;and not a genuine news item:</p>
<blockquote><p>I am so sorry, but with all the seriousness and downright hatred running around – we could not help ourselves! C’mon you gotta laugh once in a while to keep from screaming anyway…</p>
<hr />
<p>Since I did not hear it, it is probably just a joke doing the email circuit. But at the very least, the author NAILED IT!</p>
<hr />
<p>I am sure some of you might not find this amusing as I do, but sometimes the truth isn’t amusing. This was sent to me me earlier today and while I did not fact check it, there really is no need to as the point is easy to understand.</p></blockquote>
<p>If Sanders (or Spicer) truly did take part in this exchange (which she didn&#8217;t), she would have been spreading several debunked conspiracy theories about President Trump&#8217;s predecessor, including the claims that Obama didn&#8217;t graduate&nbsp;college&nbsp;(he <a href="http://www.snopes.com/politics/obama/columbia.asp">did</a>); that he received financial aid as a &#8220;foreign student&#8221; (he <a href="http://www.snopes.com/politics/obama/birthers/occidental.asp">did not</a>); that his selective service registration is &#8220;sealed&#8221; (it is <a href="http://www.factcheck.org/2012/07/obamas-sealed-records/" target="_blank">public</a>); that he visited Pakistan when U.S. citizens were banned from traveling there (he <a href="http://www.factcheck.org/2012/07/obamas-sealed-records/" target="_blank">did not</a>); and the oft-touted (and discredited) theory that he was not born in the United States (he was born in <a href="http://www.snopes.com/politics/obama/birthers/birthcertificate.asp">Hawaii</a>).</p>
<p>We also found no news accounts documenting this nonexistent exchange with Sanders (or Spicer). Since the position of press secretary has been heavily <a href="https://www.salon.com/2017/09/25/the-most-depraved-things-sarah-huckabee-sanders-said-at-todays-press-briefing/" target="_blank">scrutinized</a> during the Trump administration, it is extremely unlikely that such an exchange would have gone unreported.&nbsp;</p>
<div class="snope-content-1-after proper-ad-unit ad-unit-articleFooter" data-id="76885" id="snope-71646311"><div id="proper-ad-snopes_content_1"> <script>if(window.proper_display) { proper_display('snopes_content_1'); }</script> </div></div>
            
            <div class="articleFooter-sendRumor">
                <p><em>Got a tip or a rumor? Contact us <a href="http://www.snopes.com/contact/">here</a>.</em></p>
            </div>

        
                                    
        <footer class="article-footer">
            
<div class="email-signup-box">
  <h4 class="signup-title">Snopes Delivered to Your Inbox:</h4>
  <div role="form" class="wpcf7" id="wpcf7-f76912-p105274-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/#wpcf7-f76912-p105274-o2" method="post" class="wpcf7-form use-floating-validation-tip" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76912" />
<input type="hidden" name="_wpcf7_version" value="4.5.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76912-p105274-o2" />
<input type="hidden" name="_wpnonce" value="5c701e13e5" />
</div>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <span class="wpcf7-form-control-wrap rumorEmail"><input type="email" name="rumorEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="rumorEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span><input type="submit" value="Add Me" class="wpcf7-form-control wpcf7-submit btn-submit" /><input type="hidden" name="sendy_list_id" value="0SkILO4JfbBXcZBouambDg">
   </div>
</div>
</form></div></div>


    <div class="article-info-box">

            <div class="feedback-and-sources ">
        <a href="#" data-modal-content="#modal-feedback" data-modal-type="dom" class="nohash btn-feedback call-modal ev-track ajax-modal" rel="ajaxmodal" data-lightbox-title="Send Feedback" data-lightbox-title-icon="fa fa-envelope-o" title="Send Feedback" data-ev-track="social, email, send-feedback">Feedback</a>
                  <a href="#feedback" class="nohash btn-sources">Sources</a>
              </div>
      
                  <p class="tag-box"><span class="label">Filed Under:</span>
                <a href="/tag/donald-trump/">donald trump</a>
                <a href="/tag/jokes/">jokes</a>
                <a href="/tag/president-trump/">president trump</a>
                        <a href="#show-all-tags" class="show-all-tags nohash">&#43;2&nbsp;more</a>
                <a href="/tag/sarah-sanders/">sarah sanders</a>
                <a href="/tag/tax-returns/">tax returns</a>
                      </p>
      
      <p class="author-box">
                  <span class="label">Fact Checker:</span>
                                                                <a href="http://www.snopes.com/author/dan/" class="author-link">Dan Evon</a>
                
                
                          </p>


                  <p><span class="label">Featured Image:</span>
        <a href="https://commons.wikimedia.org/wiki/File%3ASarah_Huckabee_Sanders_screenshot_2.png" target="_blank">Wikipedia</a>
      </p>
      
                  <p><span class="label">Published:</span>
        <span class="date-wrapper">Sep 28th, 2017<span>
      </p>
      
            
    </div>

                <div class="article-sources-box">

          <span class="label">Sources:</span>
                
                        <p>Snellings, Samantha. &nbsp; &#8220;Advice to WH Press Secretary From Women – in Both Parties.&#8221;<br />
&nbsp; &nbsp; <em>News Max</em>. &nbsp; 10 August 2017.</p>
                        <p>Anderson, Leigh. &nbsp; &#8220;The Most Depraved Things Sarah Huckabee Sanders Said at Today’s Press Briefing.&#8221;<br />
&nbsp; <em>Salon</em>. &nbsp; 25 September 2017.</p>
                        <p>Thrush, Glenn. &nbsp; &#8220;Sean Spicer Resigns as White House Press Secretary.&#8221;<br />
&nbsp; <em>New York Times</em>. &nbsp; 21 July 2017.</p>
                            
        </div>
    




                    </footer>

    </div>

  </article>
  
  
                           
                  </div>

                                        <aside class="sidebar sidebar-wrapper"><div class="widget featured_video-3 widget_featured_video"><div class="section-title"><a href="http://www.snopes.com/video?widget=featured-video" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Featured Video</h3></div><div class="article-links-wrapper show-featured-video">

<article class="article-link has-featured-video post-48438 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-political-news category-video tag-colin-kaepernick tag-national-anthem tag-racism tag-slavery">

	
	<a href="http://www.snopes.com/2016/08/29/star-spangled-banner-and-slavery/">

					<h4 class="article-link-title stylized" itemprop="headline"><span>&#8216;The</span><span>Star-Spangled</span><span>Banner&#8217;</span><span>and</span><span>Slavery</span></h4>
		
		
				<div class="article-link-image">
							<div class="content img-url-redirect" data-bg="http://static.snopes.com/app/uploads/2016/08/banner-542x305.jpg"></div>
					</div>
		
		
		
		
		
					<div class="article-link-category">
				News <i class="fa fa-angle-right"></i> Political News			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Aug 29th, 2016</span>			Is the legacy of black slavery enshrined in a lesser-known stanza of the U.S. national anthem, "The Star-Spangled Banner"? Some historians say yes.		</p>
		
		
	</a>

</article>

</div></div><div class="widget social-8 widget_social"><div class="newsletter-signup-box"><div class="top-text">Get Daily Updates From Snopes.com</div><div class="graphic" style="height:115px;"></div><div role="form" class="wpcf7" id="wpcf7-f76912-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/#wpcf7-f76912-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76912" />
<input type="hidden" name="_wpcf7_version" value="4.5.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76912-o3" />
<input type="hidden" name="_wpnonce" value="5c701e13e5" />
</div>
<div class="form-wrapper">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <span class="wpcf7-form-control-wrap rumorEmail"><input type="email" name="rumorEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="rumorEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span><input type="submit" value="Add Me" class="wpcf7-form-control wpcf7-submit btn-submit" /><input type="hidden" name="sendy_list_id" value="0SkILO4JfbBXcZBouambDg">
   </div>
</div>
</form></div></div></div><div class="widget advads_ad_widget-2 snope-widget"><div class="snope-side-1 proper-ad-unit ad-unit-sidebar" data-id="76891" id="snope-1378986284"><div id="proper-ad-snopes_side_1"> <script>if(window.proper_display) { proper_display('snopes_side_1'); }</script> </div></div></div><div class="widget article_list-5 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/search/?widget=sidebar-primary-most_searched_clicked" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Searched</h3></div><div class="article-links-wrapper sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_searched_clicked">

<article class="article-link post-50473 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-fake-news tag-1391 tag-dallas-cowboys tag-jerry-jones tag-jerry-jones-nfl-anthem tag-kansas-city-chiefs tag-national-anthem tag-take-a-knee tag-taking-a-knee">

	
	<a href="http://www.snopes.com/jerry-jones-speech-911/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				28K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">NFL Owner Orders His Players to Stand During Anthem?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fake News			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Updated</span>			An NFL owner didn't tell his players they were "actors" playing the role of "patriotic super heroes" and therefore had to stand during the playing of the U.S. national anthem.		</p>
		
		
	</a>

</article>



<article class="article-link post-104741 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-politics tag-nfl tag-nfl-protest">

	
	<a href="http://www.snopes.com/must-nfl-players-stand/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				44K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Are NFL Players Required to Stand on the Field During the National Anthem?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Politics			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Sep 24th, 2017</span>			Confusing claims about whether the NFL's rulebook or game operations manual specifically requires players to stand on the sideline during the pre-game playing of the U.S. national anthem.		</p>
		
		
	</a>

</article>



<article class="article-link post-60584 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-politics tag-12749 tag-department-of-defense tag-football tag-national-anthem tag-nfl tag-nfl-national-anthem tag-occupy-democrats tag-take-a-knee tag-taking-a-knee tag-the-other-98">

	
	<a href="http://www.snopes.com/nfl-sideline-anthem/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				62K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Why Are NFL Players on the Sidelines for the National Anthem?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Politics			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Updated</span>			For much of the NFL's history, players weren't present on the field during the playing of "The Star-Spangled Banner."		</p>
		
		
	</a>

</article>



<article class="article-link has-featured-video post-103825 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-fake-news category-video tag-breakingnews365-net tag-candy tag-chocolate tag-consumer-products tag-hershey tag-reeses tag-reeses-peanut-butter-cups">

	
	<a href="http://www.snopes.com/reeses-peanut-butter-cups/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				39K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Reese&#8217;s Peanut Butter Cups to be Discontinued?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Fake News			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Sep 14th, 2017</span>			A prank-generating website churns out a hoax about the demise of the iconic candy.		</p>
		
		
	</a>

</article>



<article class="article-link has-featured-video post-71047 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-technology category-video tag-distract-the-media tag-facebook tag-inaccurate-memes">

	
	<a href="http://www.snopes.com/facebook-paying-spies/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				44K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Are Facebook Users Secretly Following You?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Technology			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Updated</span>			Instructions for blocking Facebook users who are supposedly furtively following you are spurious.		</p>
		
		
	</a>

</article>

</div></div><div class="widget advads_ad_widget-3 snope-widget"><div class="snope-side-2 proper-ad-unit ad-unit-sidebar" data-id="76890" id="snope-652703972"><div id="proper-ad-snopes_side_2"> <script>if(window.proper_display) { proper_display('snopes_side_2'); }</script> </div></div></div><div class="widget article_list-6 widget_article_list"><div class="section-title"><a href="http://www.snopes.com/most-shared/?widget=sidebar-primary-most_shared" class="view-all">View All <i class="fa fa-angle-right"></i></a><h3 class="title">Most Shared</h3></div><div class="article-links-wrapper sidebar  with-sharecount no-thumbs  evt-track-links evt-type-widget_most_shared">

<article class="article-link has-featured-video post-25668 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-inboxer-rebellion category-video tag-coupon-scam tag-lowes tag-something-for-nothing">

	
	<a href="http://www.snopes.com/inboxer/nothing/lowes.asp">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				11K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Lowe&#8217;s Coupon Scam</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Inboxer Rebellion			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Updated</span>			What appears to be a $100 (or $50) coupon giveaway by Lowe's is actually a scam.		</p>
		
		
	</a>

</article>



<article class="article-link post-86987 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-facts tag-berkeley tag-louise-rosealma tag-nathan-damigo">

	
	<a href="http://www.snopes.com/antifa-protestor-punch-m80/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				8K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Was a Protester Throwing Explosives Into a Berkeley Crowd Before She Was Punched?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Crime			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Apr 20th, 2017</span>			There's no evidence Louise Rosealma was using a glass bottle she appeared to be holding as an incendiary device.		</p>
		
		
	</a>

</article>



<article class="article-link has-featured-video post-71480 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-facts category-video tag-donald-trump tag-trackdown tag-trump-predictions tag-walter-trump">

	
	<a href="http://www.snopes.com/trackdown-trump-character-wall/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				80K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Did a 1950s TV Episode Feature a Character Named Trump Who Offered to Build a Protective Wall?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Entertainment			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Jan 9th, 2017</span>			An episode of the 1950s western TV series 'Trackdown' featured a character named Walter Trump who claimed he would build a wall in order to protect a town from the end of the world.		</p>
		
		
	</a>

</article>



<article class="article-link post-87227 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-politics category-political-quotes tag-donald-trump tag-executive-order tag-hawaii tag-jeff-sessions tag-muslim-travel-ban">

	
	<a href="http://www.snopes.com/jeff-sessions-pacific-island/">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				4K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Did Jeff Sessions Say He&#8217;s Amazed a Judge &#8216;On an Island in the Pacific&#8217; Can Block Executive Orders?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Politics			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Apr 20th, 2017</span>			The Trump administration's Attorney General expressed his amazement on a radio talk show.		</p>
		
		
	</a>

</article>



<article class="article-link post-28659 post type-post status-publish format-standard has-post-thumbnail hentry category-facts category-political-news tag-ted-nugent">

	
	<a href="http://www.snopes.com/politics/military/nugent.asp">

		
		
		
					<div class="share-count">
				<i class="fa fa-share"></i>
				17K			</div>
		
		
		
					<h4 class="article-link-title" itemprop="headline">Ted Nugent Dodged the Draft?</h4>
		
					<div class="article-link-category">
				Fact Check <i class="fa fa-angle-right"></i> Political News			</div>
		
		
				
		<p class="article-link-desc">
			<span class="article-date">Updated</span>			Rumor holds that conservative rocker Ted Nugent evaded the Vietnam-era draft by taking drugs and acting crazy during his pre-induction physical.		</p>
		
		
	</a>

</article>

</div></div><div class="widget sticky_pointer-2 widget_sticky_pointer"><div class="sticky-pointer"></div></div><div class="widget advads_ad_widget-4 snope-widget"><div class="snope-side-3 proper-ad-unit ad-unit-sidebar" data-id="76892" id="snope-451800402">  <div id="proper-ad-snopes_side_3"> <script>if(window.proper_display) { proper_display('snopes_side_3'); }</script> </div></div></div></aside><!-- /.sidebar -->
                                </div>


              <div class="widget boomtrain-3 widget_boomtrain"><div id="article-related" class="boomtrain-recommendations"><div class="section-title"><h3 class="title"><span>More from Snopes</span></h3></div><div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div><div id="loadingPlaceholder"><div class="loading"><img src="http://static.snopes.com/app/themes/snopes-theme/dist/images/loader-circle1.png" class="boomtrain-loader-circle" alt="loading" /></div></div><div id="recsPlaceholder" class="evt-track-links evt-type-boomtrain"></div></div></div>
                                              <div class="snope-footer proper-ad-unit ad-unit-footer" data-id="76886" id="snope-609925751"><div id="proper-ad-snopes_main_2"> <script>if(window.proper_display) { proper_display('snopes_main_2'); }</script> </div></div>                            
            </section>

        </main><!-- /.main -->

        <script type="text/javascript">
            var mainEl = document.getElementsByTagName('main')[0];
            if (cookies.read('nav-collapsed') !== '' && mainEl.classList.contains('main')) {
                mainEl.classList.add(cookies.read('nav-collapsed'));
            }
        </script>
       

        
    
<div id="page-footer">
    
    <div id="footer-wrapper">

        <div class="inner-container">

          <a id="footer-logo-wrapper" href="http://www.snopes.com/">
              <img id="footer-logo" src='http://static.snopes.com/app/themes/snopes-theme/dist/images/logo-main.png' />
          </a>

          <div id="footer-search-wrapper">
              <div class="errorMessage"></div>
              <div class="form-wrapper email-invalid">
                  <form action="/">
                      <input type="text" name="s" placeholder="Search Keywords or URLs" class="inputField footer-search" autocomplete="off" value="">
                      <button type="submit"><i class="fa fa-search"></i></button>        
                  </form>
              </div>

              <div class="footer-social-buttons">
                <a href="https://www.facebook.com/snopes" target="_blank" class="fb"><i class="fa fa-facebook"></i></a>
                <a href="https://www.twitter.com/snopes" target="_blank" class="tw"><i class="fa fa-twitter"></i></a>
                <a href="http://www.snopes.com/contact" target="_blank" class="email"><i class="fa fa-envelope-o"></i></a>
                <a href="http://www.snopes.com/rss" target="_blank" class="rss"><i class="fa fa-rss"></i></a>
              </div>

          </div>

          

          <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav"><li id="menu-item-76806" class="navbtn-whatsnew menu-item menu-item-type-post_type menu-item-object-page menu-item-76806"><a href="http://www.snopes.com/whats-new/" itemprop="url">What&#8217;s New</a></li>
<li id="menu-item-82879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82879"><a href="http://www.snopes.com/about-snopes/" itemprop="url">About Us</a></li>
<li id="menu-item-76810" class="navbtn-hot50 menu-item menu-item-type-post_type menu-item-object-page menu-item-76810"><a href="http://www.snopes.com/50-hottest-urban-legends/" itemprop="url">Hot 50</a></li>
<li id="menu-item-76807" class="navbtn-factcheck menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76807"><a href="http://www.snopes.com/category/facts/" itemprop="url">Fact Check</a></li>
<li id="menu-item-86307" class="navbtn-glossary menu-item menu-item-type-post_type menu-item-object-page menu-item-86307"><a href="http://www.snopes.com/snopes-staff/" itemprop="url">Staff</a></li>
<li id="menu-item-76814" class="navbtn-random evt-type-random menu-item menu-item-type-post_type menu-item-object-page menu-item-76814"><a href="http://www.snopes.com/random/" itemprop="url">Random</a></li>
<li id="menu-item-76808" class="navbtn-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76808"><a href="http://www.snopes.com/category/news/" itemprop="url">News</a></li>
<li id="menu-item-76813" class="navbtn-faq menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="http://www.snopes.com/frequently-asked-questions/" itemprop="url">FAQ</a></li>
<li id="menu-item-81614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81614"><a href="http://www.snopes.com/rss" itemprop="url">RSS Feed</a></li>
<li id="menu-item-81612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81612"><a href="http://www.snopes.com/video/" itemprop="url">Video</a></li>
<li id="menu-item-76811" class="navbtn-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-76811"><a href="http://www.snopes.com/contact/" itemprop="url">Contact</a></li>
<li id="menu-item-81615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81615"><a href="http://message.snopes.com" itemprop="url">Message Board</a></li>
</ul></div>
          

          <span id="footer-legal-text">
              Urban Legends Reference Pages© 1995-<script>document.write(new Date().getFullYear())</script> by Snopes.com | This material may not be reproduced without permission | Snopes and the Snopes.com logo are registered service marks of Snopes.com | <a href="http://www.snopes.com/privacy-policy/ " style="color: #7f7e77;" >Privacy Policy</a> | <a href="http://www.snopes.com/legal-information-notices/ "  style="color: #7f7e77;">Terms of Use</a> |          </span>
        </div>

    </div>


</div>

  
</footer>

<div id="modal-feedback" class="modal-item">
    <div role="form" class="wpcf7" id="wpcf7-f76910-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/#wpcf7-f76910-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76910" />
<input type="hidden" name="_wpcf7_version" value="4.5.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76910-o4" />
<input type="hidden" name="_wpnonce" value="2393b389c6" />
</div>
<p><input type="hidden" name="page_url" value="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" /><input type="hidden" name="post_id" value="105274" /><input type="hidden" name="referral_page" value="" /><input type="hidden" name="post_author" value="Dan Evon" /></p>
<p class="">We are experiencing some issues with our feedback form. To reach us in the interim, please email <a href="mailto:contact@teamsnopes.com">contact@teamsnopes.com</a>.</p>
<p><br></p>
<div class="form-wrapper"  style="display:none;" >
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <label for="articleFeedbackEmail"> Your Email Address</label><span class="wpcf7-form-control-wrap articleFeedbackEmail"><input type="email" name="articleFeedbackEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="articleFeedbackEmail" aria-required="true" aria-invalid="false" placeholder="Name@Example.com" /></span>
    </div>
<div class="form-group">
        <label for="articleFeedbackMsg"> Message</label><span class="wpcf7-form-control-wrap articleFeedbackMsg"><textarea name="articleFeedbackMsg" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" id="articleFeedbackMsg" aria-required="true" aria-invalid="false"></textarea></span>
    </div>
<div class="form-group form-group-row">
<div class="form-item-left">
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LeXeAoUAAAAAJWjF3CJ0iBTUjnaU4XnU2VKpQnw" data-size="normal" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha" id="articleFeedbackRecaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeXeAoUAAAAAJWjF3CJ0iBTUjnaU4XnU2VKpQnw" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div></div>
<div class="form-item-right">
            <input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn-submit" />
        </div>
</p></div>
</div>
</form></div>    <a href="#close" class="nohash end-close-modal" data-dismiss="modal" >OK</a>
</div>

<div id="modal-shareFriend" class="modal-item">
    <div role="form" class="wpcf7" id="wpcf7-f76913-o5" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/#wpcf7-f76913-o5" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="76913" />
<input type="hidden" name="_wpcf7_version" value="4.5.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f76913-o5" />
<input type="hidden" name="_wpnonce" value="a14e2f6b7f" />
</div>
<div class="post-title">
     </p>
</div>
<p><input type="hidden" name="page_url" value="http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/" /><input type="hidden" name="post_id" value="105274" /><input type="hidden" name="referral_page" value="" /><input type="hidden" name="post_author" value="Dan Evon" /></p>
<p class="">We are experiencing some issues with our forms. Our development team is working on a solution.</p>
<p><br></p>
<div class="form-wrapper" style="display:none;">
<div class="wpcf7-response-output wpcf7-display-none"></div>
<div class="form-group">
       <label for="sendFriendYourName"> Your Name</label><span class="wpcf7-form-control-wrap sendFriendYourName"><input type="text" name="sendFriendYourName" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" id="sendFriendYourName" aria-required="true" aria-invalid="false" placeholder="Name" /></span>
   </div>
<div class="form-group">
       <label for="sendFriendYourEmail"> Your Email Address</label><span class="wpcf7-form-control-wrap sendFriendYourEmail"><input type="email" name="sendFriendYourEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="sendFriendYourEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span>
   </div>
<div class="form-group">
        <label for="sendFriendEmail"> Your Friend's Address</label><span class="wpcf7-form-control-wrap sendFriendFriendEmail"><input type="email" name="sendFriendFriendEmail" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email form-control" id="sendFriendFriendEmail" aria-required="true" aria-invalid="false" placeholder="Email@Example.com" /></span>
    </div>
<div class="form-group form-group-row">
<div class="form-item-left">
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LeXeAoUAAAAAJWjF3CJ0iBTUjnaU4XnU2VKpQnw" data-size="normal" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha" id="sendFriendRecaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeXeAoUAAAAAJWjF3CJ0iBTUjnaU4XnU2VKpQnw" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div></div>
<div class="form-item-right">
            <input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn-submit" />
        </div>
</p></div>
</div>
</form></div>    <a href="#close" class="nohash end-close-modal" data-dismiss="modal" >OK</a>
</div>

<div id="modal-copyLink" class="modal-item">
    
    <form>
        <div class="form-group">
            <label class="url-copy-label" for="url-copy-container">Copy this</label>
            <textarea class="form-control url-copy-container" name="url-copy-container">http://www.snopes.com/sarah-sanders-trump-tax-returns-obama-conspiracy-theories/</textarea>
        </div>
    </form>
    
</div>


<div class="modal fade" id="modal-chrome" tabindex="-1" role="dialog">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title"></h4>
      </div>
      <div class="modal-body">
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName('form');
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for (var i = 0; i < forms.length; i++) {
		var divs = forms[i].getElementsByTagName('div');

		for (var j = 0; j < divs.length; j++) {
			var sitekey = divs[j].getAttribute('data-sitekey');

			if (divs[j].className && divs[j].className.match(pattern) && sitekey) {
				var params = {
					'sitekey': sitekey,
					'theme': divs[j].getAttribute('data-theme'),
					'type': divs[j].getAttribute('data-type'),
					'size': divs[j].getAttribute('data-size'),
					'tabindex': divs[j].getAttribute('data-tabindex')
				};

				var callback = divs[j].getAttribute('data-callback');

				if (callback && 'function' == typeof window[callback]) {
					params['callback'] = window[callback];
				}

				var expired_callback = divs[j].getAttribute('data-expired-callback');

				if (expired_callback && 'function' == typeof window[expired_callback]) {
					params['expired-callback'] = window[expired_callback];
				}

				var widget_id = grecaptcha.render(divs[j], params);
				recaptchaWidgets.push(widget_id);
				break;
			}
		}
	}
}
</script>
<script>var advads_tracking_ads = [];</script><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/static.snopes.com\/app\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchFiltering = {"nonce":"460fe9c4a2","url":"http:\/\/www.snopes.com\/wp\/wp-admin\/admin-ajax.php","query":{"page":"","name":"sarah-sanders-trump-tax-returns-obama-conspiracy-theories"}};
/* ]]> */
</script>









<script type="text/javascript" src="http://static.snopes.com/app/cache/minify/62e41.js"></script>




<script type="text/javascript">

    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-rxFAP9KpQMJkj"
        
            
            ,labels: "FactCheck.Politics"

            });

</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-rxFAP9KpQMJkj.gif?labels=FactCheck.Politics" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "24714468" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24714468&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '750572384991117']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=750572384991117&amp;ev=PixelInitialized" /></noscript>
                <div class="snope-sticky proper-ad-unit  ad-sticky ad-unit-sticky" data-id="76893" id="snope-10153147"><div id="proper-ad-snopes_sticky_1"> <script>if(window.proper_display) { proper_display('snopes_sticky_1'); }</script> </div></div>    
  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5927/6288 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via static.snopes.com
Minified using disk
Database Caching 13/120 queries in 0.115 seconds using disk

 Served from: www.snopes.com @ 2017-09-28 13:46:02 by W3 Total Cache -->